ArtCAM Pro Referenzhilfe

Von Delcam plc

Thema: Version 9.017: 10/05/2006


Garantieausschluss

Delcam plc hat keine Kontrolle über die Verwendung der in diesem Handbuch beschriebenen Software und übernimmt keine Verantwortung für irgendwelche Verluste oder Schäden, die, wie auch immer, durch den Gebrauch dieser Software verursacht wurden. Sie werden darauf hingewiesen, dass alle Ergebnisse des Programms von einer qualifizierten Person gemäß den Verfahren der Qualitätskontrolle überprüft werden sollten.

Die in diesem Handbuch enthaltenen Informationen können Änderungen ohne vorheriger Mitteilung unterliegen und stellen keine Verpflichtung seitens Delcam plc dar. Die in diesem Handbuch beschriebene Software unterliegt den Bestimmungen des Urheberrechts und darf nur gemäß dieser Bestimmungen verwendet oder kopiert werden. Ohne die ausdrückliche Genehmigung der Delcam plc darf kein Teil dieser Unterlagen für irgendwelche Zwecke vervielfältigt oder übertragen werden, unabhängig davon, auf welche Art und Weise oder mit welchen Mitteln, elektronisch oder mechanisch, einschließlich Fotokopieren und Aufzeichnen, dies geschieht.

Copyright © 1996 - 2006 Delcam plc. Alle Rechte vorbehalten.

Anerkenntnisse

Diese Dokumentation verweist auf mehrere registrierte Markenzeichen und dies sind die Eigentümer der entsprechenden Besitzer. So sind z.B. Microsoft und Windows registrierte Markenzeichen oder Markenzeichen der Microsoft Corporation in den Vereinigten Staaten und/oder anderen Ländern.

Patente

Die Funktionalität ein 3D-Relief des Seitenprofils eines menschlichen Gesichtes direkt von einem Foto in ArtCAM Pro zu erstellen, ist Thema einer Patentanwendung.

Patentanwendung: GB 0315916.7 "Photo to 3D"

Die Funktionalität der 3D-Ebenen, um einen Artikel in ArtCAM Pro zu entwerfen und bearbeiten, ist Thema einer Patentanwendung.

Patentanwendung: GB 0600873.4 "3D Layers"

Delcam plc
Talbot Way
Small Heath Business Park
Birmingham B10 0HJ
England

Tel:(UK) 0121-766-5544
(Int) +44 121-766-5544

Fax: (UK) 0121-766-5511
(Int) +44 121-766-5511


Verstehen von ArtCAM Pro

Dieser Abschnitt liefert Details dazu, wo Sie Informationen zu ArtCAM Pro finden und erklärt, wie Sie zwischen Bitmaps, Konturen und Reliefen unterscheiden können.

In diesem Kapitel

Übersicht über ArtCAM Pro

Informationen über ArtCAM Pro

Bitmaps, Konturen und Reliefe vergleichen


Übersicht über ArtCAM Pro

ArtCAM Pro ist ein einzigartiges Programm, welches seinen Benutzern erlaubt, auf einfache Weise eindrucksvolle, hoch qualitative 3D-Produkte, von 2D-Bitmaps bis zu konturbasierenden Kunstwerken, zu erstellen. ArtCAM Pro setzt Ideen weit schneller in fertige Produkte um, als es unter der Verwendung von konventionellen Methoden möglich ist. Sogar in Fällen, in denen handgefertigtes Aussehen gewünscht wird, beschleunigt ArtCAM Pro die Erstellung. Die Verwendung von ArtCAM Pro und einem Bearbeitungswerkzeug oder einer Maschine, um das meiste des Auftrages zu bearbeiten, lässt dem Benutzer mehr Zeit sich auf das originale Design und die Feinheiten zu konzentrieren, welche zusammen mit dem Produkt im heutigen Wettbewerb dazu verhelfen, sich von den anderen Produkten zu unterscheiden.


Informationen über ArtCAM Pro

Unter folgenden Quellen finden Sie finden Informationen über die Eigenschaften von ArtCAM Pro:

  1. Der Assistent von ArtCAM Pro (eingebettete Hilfe).
    • Klicken Sie auf [image], oben auf jeder Seite im Fenster des Assistenten, um die damit verknüpfte eingebettete Hilfe anzeigen zu lassen.
  2. Das Referenz-Hilfesystem von ArtCAM Pro.
    • Klicken Sie in der Hauptsymbolleiste auf die Option Hilfe > Index.
  3. Die Seite Erste Schritte des Assistenten.
    • Klicken Sie auf das Symbol [image] im Bereich Andere Funktionen, um die Details der neuesten Features in ArtCAM Pro anzuzeigen.
  4. Das gedruckte Benutzerhandbuch für ArtCAM Pro.
  5. Die Webseite von ArtCAM Pro.
    • Klicken Sie in der Hauptsymbolleiste auf das Menü Hilfe und wählen Sie die Option ArtCAM Pro im Internet > ArtCAM Pro-Homepage.
  6. Das ArtCAM-Benutzerforum.
    • Klicken Sie in der Hauptsymbolleiste auf die Option Hilfe > ArtCAM Pro im Internet > ArtCAM Pro-Forum. Sie können das Forum auch über http://forum.artcam.com erreichen.
    • Wenn Sie sich noch nicht als Forumsmitglied angemeldet haben, dann klicken Sie auf die Option Join auf der Startseite des Forums. Registrierte Benutzer können Bilder, ArtCAM-Beispielmodelle und Clipart-Relief-Dateien, die an Posts angehängt sind, herunterladen.
  7. Für den Newsletter von ArtCAM Pro anmelden.
    • Klicken Sie in der Hauptsymbolleiste auf das Menü Hilfe und wählen Sie die Option Für den ArtCAM Pro-Newsletter anmelden, um eine E-Mail-Anfrage zur Anmeldung des vierteljährlichen Newsletters abzusenden.
  8. Die FAQ-Seite.
    • Klicken Sie in der Hauptsymbolleiste auf die Option Hilfe > ArtCAM Pro im Internet > FAQ.

Siehe auch

Das Hilfesystem von ArtCAM Pro verwenden


Das Hilfesystem von ArtCAM Pro verwenden

Das Referenz-Hilfesystem von ArtCAM Pro beliefert Sie mit Anweisungen, wie Sie die verschiedenen Aspekte eines ArtCAM-Modells erstellen und entwickeln, und dann den Inhalt bearbeiten können.

Die Referenzhilfe ist in die folgende Bereiche eingeteilt:

  • Ü bersicht über ArtCAM Pro. Dieser Bereich liefert einen Überblick über die verschiedenen Verwendungen von ArtCAM Pro.
  • Benutzerschnittstelle von ArtCAM Pro . Dieser Bereich beschreibt das Layout von ArtCAM Pro, wie man seine Entwurfsfenster verwendet und Einstellungen verwaltet.
  • Mit Modellen arbeiten. Dieser Bereich erklärt, wie man ein ArtCAM-Modell erstellt und verwaltet, genauso wie Sie Ihre eigenen Schriften für die Verwendung in ArtCAM Pro erstellen und bearbeiten.
  • Mit Bitmaps arbeiten. Dieser Bereich erklärt, wie man Bilder auf Bitmap-Ebenen in einem Modell erstellt und manipuliert. Diese können verwendet werden, um zweidimensionale Bilder auf Kontur-Ebenen oder dreidimensionale Formen auf Relief-Ebenen zu erstellen.
  • Mit Konturen arbeiten. Dieser Bereich erklärt, wie man Konturbilder in einem Modell erstellt und manipuliert. Dies kann dann verwendet werden, um eine dreidimensionale Form auf einer Relief-Ebene zu erstellen, oder ein zweidimensionales Stück zu bearbeiten.
  • Mit Reliefen arbeiten. Dieser Bereich erklärt, wie man verschiedene Arten von Formen auf Relief-Ebenen erstellt und kombiniert, um das zusammengesetzte Relief zu formen. Das zusammengesetzte Relief kann dann verwendet werden, um ein dreidimensionales Stück zu bearbeiten.
  • Modelle bearbeiten. Dieser Bereich erklärt, wie man ein Modell mit Hilfe des erstellten Konturbildes oder zusammengesetzten Reliefs bearbeitet.


Bitmaps, Konturen und Reliefe vergleichen

Konturen und Bitmaps sind zwei verschiede Methoden, um bestimmte Bildtypen zu reproduzieren. ArtCAM Pro verwendet Bitmapbilder und Konturen, um dreidimensionale Formen zu erstellen. In ArtCAM Pro kann eine Kontur von einem Bitmapbild erstellt werden (und umgekehrt). Weitere Einzelheiten finden Sie unter Mit Bitmaps arbeiten und Mit Konturen arbeiten.

Konturdaten

Bitmapdaten

Die dreidimensionalen Formen, die von den Bitmapbildern und -konturen in ArtCAM Pro erstellt werden, bilden eine Relief-Ebene. Diese Relief-Ebenen machen das zusammengesetzte Relief aus, das das zu bearbeitende Stück darstellt.

Siehe auch

Was ist eine Kontur?

Was ist ein Bitmap?

Was ist ein Relief?


Was ist eine Kontur?

Konturdaten werden mathematisch definiert. Objekte sind geometrisch und bestehen aus einer Anzahl an Punkten, verbunden durch Linien oder Kurven. Konturen sind extrem flexibel und können einfach und genau manipuliert werden.

Die Menge an Daten, die benötigt wird, um alle Attribute einer Kontur anzuzeigen, ist sehr klein. Das bedeutet, dass Grafiken die aus Konturen bestehen sehr kleine Dateigrößen haben. Je komplexer die Objekte werden, desto größer werden sie.

Konturdaten sind ideal für die Erstellung von feinen Eigenschaften. Eine Kontur hat nicht nur eine höhere Genauigkeit als ein Bitmap, die Geometrie der Kontur kann auch dazu verwendet werden, ein zugewiesenes Bearbeitungswerkzeug direkt anzufahren, was wiederum ein besseres Ergebnis produzieren kann.

Konturbilder werden auf Kontur-Ebenen in ArtCAM Pro gezeichnet und können verwendet werden, um dreidimensionale Formen auf Relief-Ebenen oder Werkzeugwege zu erstellen, um ein zweidimensionales Stück zu bearbeiten.

ArtCAM Pro kann Dateien lesen, die Konturdaten, gespeichert in den folgenden Formaten, enthalten:

  • Adobe Illustrator Image (*.ai)
  • Encapsulated PostScript (*.eps)
  • Drawing Interchange Format, inklusive PowerSHAPE und AutoCAD (*.dxf)
  • AutoCAD 2D-Darstellung (*.dwg)
  • Lotus-, PC-Paint- oder DUCT-Bild (*.pic)
  • Delcam DGK (*.dgk)
  • Windows MetaFile (*.wmf)
  • Windows Enhanced MetaFile (*.emf)

Weitere Informationen finden Sie unter Konturbild importieren und Eine Ebene laden.


Was ist ein Bitmap?

Die Bitmapdaten bestehen aus einer Reihe von Werten, die die Farbe der individuellen Pixel (Bildelemente) bestimmen, die das Bild darstellen. Die Bitmapdaten sind durch Auflösung und Bittiefe gekennzeichnet.

Die Auflösung bezieht sich auf die Details in einem Bild und wird in Punkte pro Zoll (.dpi) oder in Pixel pro Zoll (.ppi) ausgedrückt. Je höher die Auflösung (d.h. je mehr Punkte verwendet werden, die das Bild beschreiben), desto höhere Details sind möglich.

Die Anzahl an bit steht in Beziehung mit der Anzahl an Farben, die das Bild darstellen kann. Bits sind die Bausteine von Binärdaten. Ein Schwarz/Weiß-Bild besteht aus 1 bit. Das bedeutet, es kann "an" oder "aus" sein, schwarz oder weiß. Je Höhe die Anzahl an bits, desto mehr Farben sind verfügbar.

Im Gegensatz zu Konturdaten sind Bitmapdaten groß. Beispiel: Ein einfaches Objekt, wie der Brief in Was ist eine Kontur? hat eine Größe von 32,838 bytes als Kontur in ArtCAM Pro. Wenn es gerastert wird (in ein Bitmap umgewandelt), dann ändert sich in ArtCAM Pro die Dateigröße auf 40,078 bytes. Bei kleinen Zusammensetzungen wirkt sich die Vergrößerung der Datei unerheblich aus, bei größeren Zusammensetzungen allerdings, hat der Unterschied der Dateigröße einen wesentlichen Einfluss auf die Bearbeitungszeiten.

ArtCAM Pro erlaubt es dreidimensionale Formen von Bitmap-Farben auf Bitmap-Ebenen zu erstellen. Es kann auch Bilddateien lesen, die durch andere Grafik- oder DTP-Programme erstellt oder von Papier eingescannt wurden, wenn sie in einem der folgenden Formate gespeichert sind:

  • ArtCAM-Model (*.art)
  • ArtCAM-Relief (*.rlf)
  • JPEG-Bild (*.jpg oder *.jpeg)
  • CompuServe-Bilddatei (*.gif)
  • Windows-Bitmap (*.bmp)
  • PC Paintbrush (*.pcx)
  • Tagged Image File (*.tif oder *.tiff)
  • TrueVision Targa (*.tga)
  • Windows MetaFile (*.wmf)
  • Windows Enhanced MetaFile (*.emf)


Was ist ein Relief?

Ein Relief ist im Grunde eine (oder mehrere) dreidimensionale Form in ArtCAM Pro, trotzdem gibt es zwei unterschiedliche Konzepte bei der Arbeit mit Reliefen: Die 'Relief-Ebene' und das 'zusammengesetzte Relief'.

Der Inhalt einer Relief-Ebene enthält eine oder mehrere dreidimensionale Formen. Jede Form beginnt als eine Reihe von Eigenschaften, die auf ein Stück eines zweidimensionalen Konturbildes oder eine Bitmap-Farbe im Modell angewandt wurden. Die resultierende Form wird auf einer gewählten Relief-Ebene generiert, mit Hilfe einer Auswahl an Berechnungsmethoden. Jede dieser Methoden steuert die Erscheinung der Form in Beziehung zur gewählten Relief-Ebene. Weitere Informationen finden Sie unter Berechnung eines Reliefs.

Die Relief-Ebenen auf denen diese verschiedenen Formen erstellt wurden, bildet das zusammengesetzte Relief. Wie genau jede einzelne der Relief-Ebenen kombiniert werden, um das zusammengesetzte Relief zu formen, hängt von der Kombinierungsart ab, die angewandt wurde, und ob die Sichbarkeit an- oder ausgeschaltet wurde. Weitere Informationen finden Sie unter Einer Relief-Ebene eine Kombinierungsart zuweisen und Eine Ebene betrachten.

Das zusammengesetzte Relief kann aus einem von zwei Ebenenstapeln des Modells erstellt werden; die eine stellt die Vorderseite ihres Entwurfs dar, die andere die Rückseite. Obwohl Sie eine Relief-Ebene vom einen Ebenenstapel dem anderen Stapel jeder Zeit zuweisen können, können Sie das zusammengesetzte Relief, das sich aus diesen beiden Ebenenstapeln ergibt, nicht gleichzeitig anschauen.

Wenn ein neues Modell in ArtCAM Pro erstellt wurde, dann müssen Sie zwischen der Einheiten Zoll und Meter wählen. Sie müssen auch die Auflösung des Modells festlegen: Die Anzahl an Punkten in einem Modell bestimmt die Auflösung aller Inhalte, die auf Bitmap- oder Relief-Ebenen erstellt werden. Weitere Informationen finden Sie unter Erstellen eines Modells

Jede Relief-Ebene in einem Modell besteht aus einem Gitter an Punkten in ähnlicher Weise wie ein Bild auf einer Bitmap-Ebene. Jedoch wird jedem Punkt, anstatt der Farbe, eine bestimmte Höhe zugewiesen.

Es muss ein Kompromiss zwischen der Qualität des Modells, inklusive seiner veknüpften Relief-Ebenen, und der Geschwindigkeit des Prozessors Ihres Computers gefunden werden. Für die meisten Aufgaben ist ein Modell mit 1.000.000 Punkten ein angemessener Wert. Seit der Inhalt einer Relief-Ebene aus einer Anzahl an Punkten besteht, hängen auch die Qualität und Sanftheit der dreidimensionalen Formen, erstellt von dem Bild entlang der Kontur-Ebene, von der Auflösung des Modells ab. Dies obwohl sie kleiner ist, als mit Formen, die aus Farben auf Bitmap-Ebenen erstellt werden.

Sowohl das zusammengesetzte Relief, als auch eine gewählte Relief-Ebene, können in den folgenden Formaten gespeichert werden:

  • ArtCAM Relief (*.rlf)
  • Windows Bitmap (*.bmp)
  • 16-Bit-Graustufen-Bild im Format TIFF (*.tif und *.tiff)

Weitere Informationen finden Sie unter Eine Ebene speichern und Ein zusammengesetztes Relief speichern.

Alle oder nur ein Teil der Relief-Ebenen kann mit Hilfe einer Datei in jedem der folgenden Formate erstellt oder entwickelt werden:

  • ArtCAM-Model (*.art)
  • ArtCAM-Relief (*.rlf)
  • JPEG-Bild (*.jpg und *.jpeg)
  • CompuServe-Bilddatei (*.gif)
  • Windows Bitmap (*.bmp)
  • PC Paintbrush (*.pcx)
  • Tagged Image File (*.tif und *.tiff)
  • TrueVision Targa (*.tga)
  • Windows Metafile (*.wmf)
  • Enhanced Windows Metafile (*.emf)

Weitere Informationen finden Sie unter Eine Ebene laden und Ein Relief aus einer Datei einfügen.


Benutzerschnittstelle von ArtCAM Pro

Dieser Bereich beschreibt das Arbeitsumfeld in ArtCAM Pro und wie Sie das Gesamt-Layout und die Gesamt-Erscheinung steuern.

In diesem Kapitel

Layout von ArtCAM Pro

2D-Ansichts-Manipulation

2D-Ansichtsoptionen

3D-Ansichts-Manipulation

3D-Ansichtsoptionen

Die obere Werkzeugleiste verwenden

ArtCAM Pro aktualisieren

Installieren Ihrer ArtCAM-Lizenz

Verwendung der ArtCAM-Wartungs-Website

Verwendung des Entwurfsfensters


Layout von ArtCAM Pro

Die Bildschirmaufteilung von ArtCAM Pro wurde so entworfen, dass Sie effektiv und effizient arbeiten können.

Im Mittelpunkt von ArtCAM Pro steht das innovative Assistenten-Fenster. Wenn Sie ein geöffnetes Modell haben, dann zeigt die Startseite des Assistenten eine Sammlung an Werkzeugen an, die Ihnen helfen, ein Modell zu erstellen, zu ändern und maschinell zu bearbeiten. Diese Werkzeuge erscheinen in der Form von Schaltflächen.

Gruppiert in einer logischen Anordnung, können Sie schnell zur benötigten Schaltfläche springen. Um mehr über die meisten der Schaltflächen in ArtCAM Pro herauszufinden, klicken Sie darauf, um eine Seite im Fenster Assistent anzuzeigen, die dann eine eingebettete Hilfe anzeigt. Die eingebettete Hilfe informiert Sie genau wo, wann und wie Sie die Schaltfläche nutzen können, um somit den Lernprozess zu beschleunigen.

Die Bildschirmaufteilung ist in acht Bereiche aufgeteilt:

  1. Hauptsymbolleiste - Klicken Sie auf ein Menüelement, um ein Auswahlmenü anzuzeigen, das eine Reihe von Untermenüs und Befehlen verbunden mit den Features in ArtCAM Pro enthält.

    • Wenn ein Element in einem Menü ausgegraut ist, dann kann es nicht in Verbindung mit dem aktuell aktiven 2D-Ansichts-Fenster verwendet werden.
  2. Obere Symbolleiste - Diese Symbolleiste enthält Schaltflächen, die es Ihnen erlauben, Ihre Modelldateien zu verwalten, Ihre Einstellungen zu kontrollieren und die Referenzhilfe für ArtCAM Pro anzuzeigen:

    • Die obere Werkzeugleiste wird standardmäßig in ArtCAM Pro versteckt. Fast alle Werkzeuge in dieser Werkzeugleiste lassen sich im Bereich Datei auf der Startseite des Assistenten finden.
    • Sie können die obere Symbolleiste die Option Fenster > Symbolleiste anzeigen der Hauptsymbolleiste an/ausschalten.
  3. Assistent - Beim Starten von ArtCAM Pro, wird die Seite Erste Schritte des Assistenten angezeigt. Diese Seite ist in zwei Bereiche eingeteilt: Modell und Andere Funktionen.

    Der Bereich Modell erlaubt es Ihnen:

    • Ein neues ArtCAM-Modell von der bestimmten Größe zu erstellen; oder
    • Eine kompatible Datei als ArtCAM-Modell zu öffnen; die die letzten vier Dateien, an denen Sie gearbeitet haben, auflistet.

      Der Bereich Andere Funktionen erlaubt es Ihnen:

    • Neue Schriften in ArtCAM Pro zu erstellen oder bestehende zu modifizieren
    • Ein Relief in der Form eines Gesichtes mit Hilfe eines Fotos zu erstellen; oder
    • Finden Sie mehr über die neuesten Features in ArtCAM Pro heraus.

      Wenn ein Modell erstellt oder geöffnet wurde, dann wird standardmäßig die Startseite des Assistenten auf der linken Seite des Bildschirmes angezeigt.

    • Wenn Sie die Startseite des Assistenten verschieben möchten, dann klicken und halten Sie die linke Maustaste auf den Bereich rechts der Registerkarte Werkzeugwege, ziehen Sie dann die Seite in die gewünschte Position und lassen Sie die Maustaste los, um die Seite in der gewählten Position andocken zu lassen.

    • Sie können die Taste F6 auf Ihrer Tastatur verwenden, um den Assistenten anzuzeigen oder zu verstecken.

      Die Startseite des Assistenten enthält Schaltflächen für die am häufigsten genutzten Features in ArtCAM Pro, genauso wie eine Zusammenfassung der Modell- und Relief-Abmaße. Für fast jede Schaltfläche, auf die Sie klicken, gibt es eine entsprechende interaktive Seite mit Einstellungen und eine verknüpfte eingebettete Hilfe. Diese Schaltflächen sind in sechs Bereiche eingeteilt:

    • Datei - Sie können diese Schaltflächen dazu verwenden, um Ihre Modelldateien, Konturbilder oder Reliefe in diesen zu verwalten und die Bitmapbilder zu bearbeiten. Sie können auch viele der Standardeinstellungen in ArtCAM Pro anpassen:

    • Modell - Sie können diese Schaltflächen verwenden, um die Erscheinung Ihres Modells zu erstellen, genauso können Sie einstellen, wie ein Modell im Fenster 3D-Ansicht erscheinen soll.

    • Bitmapbearbeitung - Sie können diese Schaltflächen dazu verwenden, um Bitmapformen zu zeichnen und zu malen, genauso können Sie den Inhalt der Farbpalette und die Größe und Form des zu verwendenden Pinsels steuern:

    • Konturen bearbeiten - Sie können diese Schaltflächen verwenden, um Konturen in der Form von Umrissen oder Text zu erstellen, genauso um die Konturen des Bildes in Ihrem Modell zu messen und zu manipulieren. Sie können diese Schaltflächen verwenden, um Konturbilder auf Ihrem Modell in Bitmapbilder umzuwandeln (oder umgekehrt):

    • Konturen Positionieren / Größe einstellen / Ausrichten - Sie können diese Schaltflächen dazu verwenden, um Konturen zu ändern, zu spiegeln und zu positionieren. Sie können die Konturen auch um eine Kurve wickeln oder in einem definierten Bereich verschachteln. Sie können diese Schaltflächen verwenden, um die Konturen, die Sie als Teil Ihres Modells erstellen zu gruppieren, zu verschmelzen, zu verbinden, zu trimmen, auszuschneiden und zu trennen.

    • Reliefoperationen - Sie können diese Schaltflächen verwenden, um zu skalieren, zu glätten, zu invertieren, zu versetzen, zu verformen, zurückzusetzen oder Strukturen zu einem Relief hinzuzufügen. Sie können auch eine schiefe Ebene oder einen Übergang erstellen, ein Relief verformen oder ein Relief kopieren und einfügen. Sie können diese Schaltflächen verwenden, um Reliefe zu laden, zu speichern, zu berechnen und um ein Dreiecksnetz oder einen Querschnitt zu erstellen. Sie können diese Schaltflächen verwenden, um dreidimensionale Formen vom Konturbild in Ihrem Modell zu erstellen und ein importiertes Relief entlang einer Kontur einzufügen:

      Sie können das Layout der Startseite des Assistenten auf einer der folgenden Arten ändern:

    • Klicken Sie auf das Symbol FlyoutToolbarArrow, das am rechten Eck einer Schaltfläche angeheftet ist, um den kompletten Werkzeugsatz mit seinem Zubehör anzuzeigen. Wenn eine Schaltfläche von einem bestimmten Werkzeugsatz ausgewählt wurde, dann wird nur dieser angezeigt. Die übrigen Schaltflächen im Werkzeugsatz werden standardmäßig versteckt.
    • Wenn dort das FlyoutToolbarArrow -Symbol nicht an der rechten Ecke einer Schaltfläche angeheftet ist, dann zeigt dies, dass es nicht zu einem Werkzeugsatz gehört.
    • Klicken Sie auf das Symbol FlyoutToolbarPin am rechten Ende eines Werkzeugsatzes um alle der Schaltflächen anzuheften, die den Werkzeugsatz ausmachen. Jede der Schaltflächen im Werkzeugsatz wird grau hervorgehoben, wenn sie angepinnt wird. Sie können den Werkzeugsatz zusammenklappen, indem Sie noch einmal auf das Symbol klicken, das neben dem rechten Eck der letzten Schaltfläche im Werkzeugsatz erscheint.
    • Klicken Sie auf den Pfeil, der in der Titelleiste jedes der sechs Bereiche auf der Startseite des Assistenten angezeigt wird, um die Schaltflächen zu verstecken [image] oder anzuzeigen [image], die in diesem bestimmten Bereich ausgerichtet sind.

      Sie können auch die Erscheinung jeder Seite verbunden mit den Schaltflächen auf der Startseite des Assistenten ändern.

    • Klicken Sie auf [image], um alle eingebettete Hilfen auf der Seite auszublenden. Sie können auch auf das Symbol [image] in der oberen rechten Ecke der Seite klicken, um die eingebettete Hilfe auszublenden.
    • Klicken Sie auf [image], um die eingebettete Hilfe auf der Seite anzuzeigen. Sie können auch auf das Symbol [image] in der oberen rechten Ecke der Seite klicken, um die eingebettete Hilfe anzuzeigen.
    • Klicken Sie auf das Symbol [image] im oberen rechten Eck der Seite, um zur Startseite des Assistenten zurück zu kehren.

      Sie erhalten wie folgt weitere Hilfe, wie Sie die Seite der Einstellungen verwenden können, die gerade im Fenster des Assistenten angezeigt wird:

    • Klicken Sie auf das Hilfesymbol OnlineHelpIcon innerhalb der eingebetteten Hilfe, um die Onlinehilfe in einem neuen Fenster auf der relevanten Seite anzuzeigen.
    • Klicken Sie auf das Video-Symbol [image] innerhalb der eingebetteten Hilfe, um ein Video-Tutorial in einem neuen Fenster abzuspielen.
  4. Projizieren - Diese Registerkarte zeigt die Seite Projizieren im Assistenten an. Sie können diese Seite verwenden, um Informationen über Ihr Modell zu betrachten, um Entwurfsfenster zu erstellen, löschen oder zu bearbeiten und um Reliefe zu berechnen. Sie können auch Werkzeugwege bearbeiten, berechnen, löschen und simulieren, oder eine Vorlage von ihnen erstellen.
  5. Werkzeugwege - Diese Registerkarte zeigt die Startseite Werkzeugwege im Assistenten. Sie können diese Seite verwenden, um Bearbeitungswerkzeugwege zu erstellen, Löcher zu bohren, Stege und An-/Wegfahrwege hinzuzufügen, die Bearbeitungsreihenfolge zu verwalten, eine Werkzeugwegübersicht zu produzieren und die Werkzeugdatenbank zu verwalten. Für fast jede Schaltfläche, auf die Sie klicken, gibt es eine entsprechende interaktive Seite mit Einstellungen und eine verknüpfte eingebettete Hilfe. Diese Schaltflächen sind in vier serperate Bereiche eingeteilt:
    • Werkzeugwegoperationen - Die können diese Schaltflächen verwenden, um Werkzeugwege zu speichern, Werkzeugwege zu bearbeiten, eine Werkzeugweg-Vorlage zu laden oder zu speichern und die Bearbeitungsparameter eines Werkzeuges zu ändern.

    • Klicken Sie auf die den Pfeil, der in der Titelleiste jedes der vier Bereiche auf der Startseite Werkzeugwege angezeigt wird. Damit werden die individuellen Schaltflächen in diesem speziellen Bereich ein- [image] oder ausgeblendet [image].
    • 2D-Werkzeugwege - Sie können diese Schaltflächen verwenden, um die Werkzeugwege zu erstellen, die für die Bearbeitung Ihrer zweidimensionalen Reliefe benötigt werden.

    • 3D-Werkzeugwege - Sie können diese Schaltflächen verwenden, um die Werkzeugwege zu erstellen, die für die Bearbeitung Ihrer dreidimensionalen Reliefe benötigt werden.

    • Werkzeugweg simulieren - Sie können diese Schaltflächen verwenden, um die Werkzeugwege zu simulieren, die Sie berechnet haben und um die Ergebnisse zu betrachten.

  6. Entwurfsfenster - Dies ist der zentrale Arbeitsbereich. ArtCAM Pro verwendet zwei verschiedene Arten von Ansichten in diesem Bereich. Das Fenster 2D-Ansicht zeigt die Ebenen von Konturbildern und Bitmapbildern in Ihrem Modell, genauso wie Vorschauen zu jeden berechneten 2D-Werkzeugwegen. Das Fenster 3D-Ansicht zeigt die Relief-Ebenen und alle berechneten oder simulierten Werkzeugwege.
  7. Ebenenverwaltung - Sie können diese Seite verwenden, um die Konturbilder, Bitmap-Bilder und Reliefe zu organisieren, die Ihr Modell ausmachen.

    Wenn ein Modell erstellt oder geöffnet wurde, dann wird standardmäßig die Ebenenverwaltung auf der rechten Seite des Bildschirmes angezeigt.

    • Wenn Sie die Startseite der Ebenenverwaltung verschieben möchten, dann klicken und halten Sie die linke Maustaste auf den Bereich rechts der Registerkarte Zusatz, ziehen Sie dann die Seite in die gewünschte Position und lassen Sie die Maustaste los, um die Seite in der gewählten Position adocken zu lassen.

    • Sie können die Taste F7 auf Ihrer Tastatur verwenden, um die Ebenenverwaltung anzuzeigen oder auszublenden.
    • Klicken Sie auf die den Pfeil, der in der Titelleiste jedes der drei Bereiche der Ebenenverwaltung angezeigt wird, um die Schaltflächen zu verstecken HideArrow-Layers oder anzuzeigen ShowArrow-Layers, die zu diesem bestimmten Bereich gehören.
  8. Zusatz - Diese Registerkarte zeigt die Seite Zusatz an. Sie können diese Seite verwenden, um die Plugin-Werkzeuge zu steuern, die kompatibel mit ArtCAM Pro sind. Die Wurzel der Registerkarte Zusatz befindet sich im Installationsordner von ArtCAM Pro und die Plugin-Werkzeuge sind über die ArtCAM-Wartungs-Webseite zum Download verfügbar. Weitere Informationen finden Sie unter ArtCAM Pro aktualisieren.


2D-Ansichts-Manipulation

Sie können die Ansicht des zeidimensionalen Bitmap- und/oder Konturbildes in Ihrem Modell mit Hilfe der Werkzeuge unter dem 2D-Ansichts-Fenster ändern.

Siehe auch

3D-Ansicht

Vergrößern

Verkleinern

Vorherige Größe

Fenster anpassen

Objekt(e) vergrößern

Zoom 1:1

Graustufen-Ansicht

Linkes Segment ein-/ausschalten

Rechtes Segment ein-/ausschalten

2D-Bitmap-Kontrastwerkzeug

Die Scrollleisten verwenden


3D-Ansicht

Klicken Sie auf die Schaltfläche 3D-Ansicht [image] , um das Fenster 3D-Ansicht anzuzeigen.

  • Sie können auch das Fenster 3D-Ansicht anzeigen, indem Sie die Taste F3 auf Ihrer Tastatur drücken.


Vergrößern

Sie können die Schalfläche Vergrößern [image] auf zwei Arten verwenden. Folgendes ist möglich:

  • Vergrößern Sie den Bereich direkt unter dem Cursor [image] um 50%.
  • Einen bestimmten Bereich des Modells vergrößern.

Um einen Bereich direkt unter dem [image] -Cursor um 50% zu vergrößern:

  1. Klicken Sie auf die Schaltfläche Vergrößern [image], bewegen Sie dann den Vergrößerungs-Cursor [image] über den Bereich des zusammengesetzten Reliefs, in den Sie hineinzoomen möchten, und klicken Sie dann.
  • Sie können auch den Bereich direkt unter dem Cursor um 50% vergrößern, wenn Sie die Taste Strg auf Ihrer Tastatur drücken und rechtsklicken.

Um in einen bestimmten Bereich des Modells hinein oder heraus zu zoomen:

  1. Klicken Sie auf die Schaltfläche Vergrößern [image], bewegen Sie dann den Vergrößerungs-Cursor [image] über den Bereich des zusammengesetzten Reliefs, in den Sie hineinzoomen möchten.
  2. Klicken und ziehen Sie, um einen Begrenzungsrahmen um den Bereich des Modells zu erstellen, der Sie interessiert.
  3. Lassen Sie die linke Maustaste los, um den Bereich anzuzeigen, der durch den von Ihnen gezeichneten Begrenzungsrahmen definiert ist.


Verkleinern

Jeder Klick auf die Schaltfläche Verkleinern [image] vermindert die Größe des Bildes um 50%.

  • Sie können auch den Bereich direkt neben dem Mauszeiger um 50% reduzieren, wenn Sie die Shift-Taste gedrückt halten und dann rechtsklicken.


Vorherige Größe

Klicken Sie auf die Schaltfläche Vorherige Größe [image] , um die vorherige Zoom-Einstellung wiederherzustellen.


Fenster anpassen

Klicken Sie auf die Schaltfläche Fenster anpassen [image] , um das Zoomen anzupassen und den gesamten Modellbereich anzuschauen.


Objekt(e) vergrößern

Klicken sie auf die Schaltfläche Objekt(e) vergrößern [image] , um die gewählte(n) Kontur(en) innerhalb des Modells zu fokusieren. Weitere Einzelheiten finden Sie unter Konturen auswählen.


Zoom 1:1

Klicken Sie auf die Schaltfläche Zoom 1:1 [image] , um zu einem Bildseitenverhältnis von 1:1 zurück zu kehren.


Graustufen-Ansicht

Sie können die Anzeige einer Graustufen-Vorschau der gewählten Relief-Ebene im 2D-Ansichts-Fenster an/ausschalten.

  • Klicken sie auf die Schaltfläche Graustufen-Ansicht [image], um eine Graustufen-Ansicht der gewählten Relief-Ebene anzuzeigen.
    • Alternativ können Sie auf die Schaltfläche Graustufen vom zusammengesetzten Relief [image] im Bereich Modelle der Startseite des Assistenten klicken, um eine Graustufenansicht des zusammengesetzten Reliefs anzeigen zu lassen. Das zusammengesetzte Relief wird aus dem aktuellen Stapel der Relief-Ebenen in der Ebenenverwaltung erstellt und im Fenster 3D-Ansicht angezeigt.
    • Sie können die Standardfarben, die in der Graustufenansicht verwendet werden, über die Seite ArtCAM-Optionen festlegen.
  • Klicken sie auf die Schaltfläche Graustufen-Ansicht [image], um die Graustufen-Ansicht der gewählten Relief-Ebene auszublenden.


Linkes Segment ein-/ausschalten

Sie können die Anzeige des linken Segmentes, das die Registerkarten Projekt, Assistent und Werkzeugwege enthält, an/ausschalten.

  • Klicken Sie auf die Schaltfläche Linkes Segment ein-/ausschalten ToggleAssistantButton-ON, um das linke Panel auszublenden, welches die Registerkarten Projizieren, Assistent und Werkzeugwege enthält. Dies vergrößert die Gesamtgröße des Arbeitsbereiches, der in der Mitte des Bildschirms gezeigt wird.
    • Sie können auch die Taste F6 auf Ihrer Tastatur drücken, um das Panel ein- / auszublenden, das die Registerkarten Projekt, Assistent und Fräswege unterhält.
    • Wenn Sie das Panel versetzen, das die Registerkarten Projizieren, Assistent und Werkzeugwege unterhält, und es dann von der Ansicht verstecken, dann stellt ArtCAM Pro die letzte Position des Assistenten wieder her, wenn es wieder angezeigt wird.
  • Klicken Sie auf die Schaltfläche Linkes Segment ein-/ausschalten ToggleAssistantButton-OFF, um das linke Panel anzuzeigen, das die Registerkarten Projizieren, Assistent und Werkzeugwege in ihrer vorherigen Position enthält. Dies vermindert die Gesamtgröße des Arbeitsbereiches, der im Zentrum des Bildschirmes angezeigt wird.


Rechtes Segment ein-/ausschalten

Sie können die Anzeige des rechten Segmentes, die die Registerkarten Ebenenverwaltung und Zusatz unterhält, an/aussschalten.

  • Klicken Sie auf die Schaltfläche Rechtes Segment ein-/ausschalten ToggleLayersPageButton-ON, um das rechte Panel auszublenden, das die Registerkarten Ebenenverwaltung und Zusatz enthält. Dies vergrößert die Gesamtgröße des Arbeitsbereiches, der in der Mitte des Bildschirms gezeigt wird.
    • Sie können auch die Taste F7 auf Ihrer Tastatur drücken, um das Panel ein- / auszublenden, das die Registerkarten Ebenenverwaltung, Zusatz unterhält.
    • Wenn Sie das Panel versetzen, das die Registerkarten Ebenenverwaltung und Zusatz unterhält, und es dann von der Ansicht verstecken, dann stellt ArtCAM Pro die letzte Position des Panels wieder her wenn es wieder angezeigt wird.
  • Klicken Sie auf die Schaltfläche Rechtes Segment ein-/ausschalten ToggleLayersPageButton-OFF, um das rechte Panel anzuzeigen, das die Registerkarten Ebenenverwaltung und Zusatz in seiner vorherigen Position unterhält. Dies vermindert die Gesamtgröße des Arbeitsbereiches, der im Zentrum des Bildschirmes angezeigt wird.


2D-Bitmap-Kontrastwerkzeug

Sie können den Kontrast des Bildes in der Bitmap-Ebene einstellen, die im 2D-Ansichts-Fenster angezeigt wird. Dies macht es bei weitem einfacher Konturgrenzen zu zeichnen, die spezifische Bereiche innerhalb des Bildes darstellen.

Der Kontrastbefehl ändert die Stärke der Schattierung, die auf ein Bild in der Bitmap-Ebene, gezeigt im Fenster 2D-Ansicht, angewandt wird. Sue können ihn verwenden, um das Bild zu verwischen, um die Farben sättigter zu machen.

2D-Bitmap-Kontrastschieber auf 100% setzen...

2D-Bitmap-Kontrastschieber auf 50% setzen...

Die Möglichkeit den Kontrast eines Bildes in ArtCAM Pro einzustellen, reduziert den Bedarf erheblich, ein Bild vor dem Import woanders zu bearbeiten. Dies ist ein bei der Arbeit mit gescannten oder gefaxten Daten besonders nützliches Werkzeug.

Der Schieber 2D-Bitmap-Kontrastwerkzeug befindet sich auf der Seite, rechtsaußen der Symbolleiste 2D-Ansicht.

Um den Kontrast des Bildes auf der Bitmap-Ebene festzulegen, klicken und ziehen Sie den Schieber 2D-Ansichtskontrast. Klicken und ziehen Sie den Schieberegler nach rechts, um das Bild in seine ursprüngliche Schärfe zurückzusetzen, oder klicken und ziehen Sie den Schieber nach links, um das Bild zu verwischen.


Die Scrollleisten verwenden

Wenn Sie nicht das ganze geöffnete Modell im Fenster 2D-Ansicht sehen können, oft die Folge von Vergrößerung, dann erscheinen Scrollleisten an den vertikalen und horizontalen Achsen:

  • Sie finden auch Scrollleisten entlang der rechten Seite und/oder unten auf den Seiten verbunden mit jedem der Registerkarten in ArtCAM Pro, so wie die Registerkaten Assistent und Ebenenverwaltung, genauso wie die Farbpalette, die unterhalb des Entwurfsfensters angezeigt wird.

Sie können die Ansicht eines offenen Modells mit Hilfe der Scrolleiste auf eine der folgenden Arten einstellen:

  • Klicken Sie auf die Pfeilschaltfläche an beiden Enden des Scrollbalkens.
  • Ziehen Sie den Schieber in der Scrollleiste auf die passende Position.
  • Klicken Sie direkt in die Scrollleiste auf jeder Seite des Schiebers, um vor- und zurück zu blättern.


2D-Ansichtsoptionen

Beim Zeichnen von Konturen in ArtCAM Pro gibt es drei wertvolle Features, die Ihnen helfen, Konturbilder entsprechend einer exakten Vorgabe an Abmessungen zu erstellen. Diese sind:

  • Lineale. Weitere Einzelheiten finden Sie unter Lineale verwenden.
  • Das Hilfsgitter. Weitere Einzelheiten finden Sie unter Das Hilfsgitter verwenden.
  • Horizontale und vertikale Hilfslinien. Weitere Einzelheiten finden Sie unter Hilfslinien verwenden.

Diese Features helfen Ihnen, um Konturen konstistent zu positionieren und in der Größe anzupassen. Sie können die Verwendung dieser Features über die Hauptsymbolleiste mit Hilfe der Menüoption Bitmaps > Ansichten steuern:

Siehe auch

Lineale verwenden

Das Hilfsgitter verwenden

Hilfslinien verwenden

Objekte fangen


Lineale verwenden

Sie können die Lineale verwenden, die an der X- und Y-Achse des 2D-Ansichts-Fensters angrenzen, um Abmessungen vorzunehmen.

Das Lineal entlang der X-Achse zeigt auch die ausgewählten Maßeinheiten (Millimeter oder Zoll) für das Modell an, das im Fenster 2D-Ansicht angezeigt wird. Weitere Einzelheiten finden Sie unter Erstellen eines Modells.

Um die Lineale auszuschalten:

  1. Klicken Sie in der Hauptsymbolleiste auf die Menüoption Bitmaps > Ansichten > Lineale anzeigen, um sie abzuwählen. Die Lineale entlang der X- und Y-Achsen des 2D-Ansichts-Fensters sind versteckt.

Um die Lineale anzuschalten:

  1. Klicken Sie in der Hauptsymbolleiste auf die Menüoption Bitmaps > Ansichten > Lineale anzeigen, um sie auszuwählen. Die Lineale erscheinen neben der X- und Y-Achse des Fensters 2D-Ansicht .


Das Hilfsgitter verwenden

Das Hilfsgitter ist ein Netz von festen Punkten, das die Positionierung von Konturen steuert. Dies macht es einfacher sie konsistenz zu klassieren und zu positionieren.

Sie können das Dialogfeld Hilfsgitter-Einstellungen verwenden, um den Abstand von Rasterlinien einzustellen, das Gitter zu aktivieren oder deaktivieren, oder Konturen zu zwingen, automatisch am Hilfsgitter einzuschnappen.

Siehe auch

Anzeigen des Hilfsgitters

Den Gitterabstand einstellen

Am Hilfsgitter einschnappen


Anzeigen des Hilfsgitters

Um 'Hilfsgitter fangen' in einem aktiven 2D-Ansichts-Fenster anzuzeigen:

  1. Klicken Sie in der Hauptsymbolleiste auf die Option Bitmaps > Ansichten > Hilfsgitter-Einstellungen. Das Formular Hilfsgitter-Einstellungen wird angezeigt:

  2. Wählen Sie die Option Hilfsgitter anzeigen [image].
  3. Klicken Sie auf die Schaltfläche OK, um das Dialogfenster Hilfsgitter-Einstellungen zu schließen und das Hilfsgitter zu zeichnen.

Um das Hilfsgitter in einem aktiven 2D-Ansichts-Fenster zu verstecken, wiederholen Sie die vorherigen Schritte und klicken Sie auf die Option Hilfsgitter anzeigen, um es abzuwählen [image].


Den Gitterabstand einstellen

Sie können den Abstand zwischen Gitterpunkten über die Maßeinheiten des Modells im Feld Arbeitsabmessungen einstellen festlegen. Weitere Einzelheiten finden Sie unter Erstellen eines Modells.

Um den Gitterabstand festzulegen:

  1. Klicken Sie in der Hauptsymbolleiste auf die Option Bitmaps > Ansichten > Hilfsgitter-Einstellungen, um das Dialogfenster Hilfsgitter-Einstellungen anzuzeigen:

  2. Geben Sie den Abstand zwischen jedem Gitterpunkt im Feld Gitterabstand an.
  3. Klicken Sie auf die Schaltfläche OK, um das DialogfensterHilfsgitter-Einstellungen zu schließen und den Gitterabstand einzustellen.


Am Hilfsgitter einschnappen

Um den Cursor an den nähesten Punkt an das Gitter schnappen zu lassen, wenn Sie eine Kontur erstellen oder bearbeiten:

  1. Klicken Sie in der Hauptsymbolleiste auf die Option Bitmaps > Ansichten > Hilfsgitter-Einstellungen, um das Dialogfenster Hilfsgitter-Einstellungen anzuzeigen:

  2. Klicken Sie auf die Option Hilfsgitter fangen, um es [image] auszuwählen.
  3. Klicken Sie auf die Schaltfläche OK, um das Dialogfenster Hilfsgitter-Einstellungen zu schließen und das fangen des Gitters einzuschalten.
  • Um das Fangen vorübergehend auszuschalten, drücken Sie die Shift-Taste auf Ihrer Tastatur.


Hilfslinien verwenden

Während Hilfsgitter fangen aus einem Netzwerk an fixierten Punkten besteht, ist eine Hilfslinie eine feste Linie, parallel zu den horizontalen (X) oder vertikalen (Y) Achsen, die in jede Position im 2D-Ansichts-Fenster verschoben werden können.

Um Hilfslinien zu erstellen, müssen die Lineale eingeblendet sein. Weitere Einzelheiten finden Sie unter Lineale verwenden.

Um eine horizontale Hilfslinie zu erstellen:

  • Klicken und halten Sie die linke Maustaste auf der Schaltfläche Horizontale Hilfslinie erstellen CreateHorizontalGuidelineButton gedrückt, um eine Hilfslinie im Fenster 2D-Ansicht anzeigen zu lassen, und ziehen Sie sie dann in Position.

Um eine vertikale Hilfslinie zu erstellen:

  • Klicken und halten Sie die linke Maustaste auf der Schaltfläche Vertikale Hilfslinie erstellen CreateVerticalGuidelineButton gedrückt, um eine Hilfslinie im Fenster 2D-Ansicht anzeigen zu lassen, und ziehen Sie sie dann in Position.

Um eine Hilfslinie zu versetzen:

  • Bewegen Sie den Cursor über die zu verschiebende Hilfslinie. Wenn sich der Cursor in eine Doppelpfeil [image] ändern, dann klicken und ziehen Sie die Hilfslinie in die neue Position.
  • Sie müssen die Optionen Lineale anzeigen sowie Hilfslinien anzeigen im Menü Bitmaps > Ansichten ausgewählt haben, um Hilfslinien im Fenster 2D-Ansicht sehen zu können.
  • Sie können alle Hilfslinien ausschalten, indem Sie auf die Schaltfläche Hilfslinien an/auschalten ShowGuidelinesButton-ON klicken, wo sich die oberen und linken Linieale im 2D-Ansichts-Fenster treffen. Weitere Einzelheiten finden Sie unter Lineale verwenden.

Siehe auch

Festlegen der Position einer Hilfslinie


Festlegen der Position einer Hilfslinie

Sie können die Position einer Hilfslinie über das Dialogfeld Hilfslinien definieren. Dies ist eine genauere Methode, wie eine Hilfslinie anzuklicken und in Position zu ziehen.

Um das Dialogfeld Hilfslinien anzuzeigen, bewegen Sie den Maus-Cursor über eine Hilfslinie und klicken Sie mit der rechten Maustaste:

Der Bereich Ausgewählte Hilfslinie im Dialogfenster Hilfslinien erlaubt es Ihnen:

  • Eine Hilfslinie zu versetzen.
  • Eine Hilfslinie zu löschen.
  • Eine Hilfslinie auf einer Position zu sperren.

Um eine Hilfslinie zu versetzen:

  • Geben Sie die neue Position der Hilfslinie im Feld Neue Position an und klicken Sie auf die Schaltfläche Übernehmen.

Um eine Hilfslinie zu löschen:

  • Klicken Sie auf die Schaltfläche Löschen.
    • Sie können alle Hilfslinien mit Hilfe der Option Bitmaps > Ansichten > Alle Hilfslinien löschen, in der Hauptsymbolleiste, löschen.

Um eine Hilfslinie auf ihrer aktuellen Position zu sperren:

  • Wählen Sie die Option Gesperrt [image].

Der Bereich Parallele Hilfslinie(n) einfügen des Dialogfensters Hilfslinien erlaubt es Ihnen:

  • Eine Hilfslinie an einer absoluten Position zu erstellen.
  • Eine beliebige Anzahl von Hilfslinien an einer Position relativ zur gewählten Hilfslinie erstellen.

Um eine parallele Hilfslinie an einer absoluten Position einzufügen:

  1. Wählen Sie die Option Absolute Position [image].
  2. Geben Sie die Position der parallelen Hilfslinie im Feld Position an.
  3. Klicken Sie auf die Schaltfläche Füge neue Hilfslinie(n) hinzu, um die Hilfslinie zeichnen zu lassen.
  4. Klicken Sie auf die Schaltfläche OK, um das Dialogfenster Hilfslinien zu schließen.

Um eine bestimme Anzahl an parallelen Hilfslinien an einer relativen Position einzufügen:

  1. Wählen Sie die Option Relativ zur Hilfslinie [image].
  2. Geben Sie die Anzahl an Hilfslinien an, die Sie mit Hilfe der folgenden Methoden zeichnen möchten:
    • Geben Sie die Anzahl an Hilfslinien im Feld Anzahl an.
    • Verwenden Sie die Schaltflächen [image] und [image] auf der rechten Seite des Feldes Anzahl, um die Anzahl an Hilfslinien festzulegen.
  3. Geben Sie den Abstand zwischen jedem dieser parallelen Hilfslinien im Feld Position an. Sie können die relative Position für die neuen Hilfslinien mit einem positiven oder negativen Wert festlegen.

    Wenn Sie z.B. eine neue Hilfslinie zur Rechten der bestehenden vertikalen Hilfslinie oder über einer bestehenden horizontalen Hilfslinie erstellen möchten, dann müssen sie einen positiven Wert im Kasten Position eintragen, z.B 10.

    Wenn Sie z.B. eine neue Hilfslinie zur Linken der bestehenden vertikalen Hilfslinie oder unter einer bestehenden horizontalen Hilfslinie erstellen möchten, dann müssen sie einen negativen Wert im Kasten Position eintragen, z.B. -10.

  4. Klicken Sie auf die Schaltfläche Füge neue Hilfslinie(n) hinzu, um die Hilfslinien zeichnen zu lassen.
  • Wenn Sie mehr als eine Aktion im Dialogfenster Hilfslinien ausführen möchten, dann klicken Sie, statt auf die Schaltfläche OK, auf die Schaltfläche Übernehmen. Dies wendet die Änderungen an und hält das Dialogfenster geöffnet.


Objekte fangen

Bei der Verwendung von Fangen können Sie eine Kontur relativ zu einer anderen Kontur auf jeder sichtbaren Ebene oder Hilfslinie positionieren, die im 2D-Ansichts-Fenster gezeigt wird. Weitere Informationen zu Hilfslinien finden Sie unter Hilfslinien verwenden. Weitere Einzelheiten zu Ebenen finden Sie unter An einer Kontur-Ebene einschnappen.

Das Fangen ist standardmäßig eingeschaltet. Sie können das Fangen, wie folgt aktivieren und deaktivieren:

  1. Klicken Sie in der Hauptsymbolleiste auf die Option Bitmaps > Ansichten > Objekte fangen. Wenn eingeschaltet, dann ist die die Option Objekte fangen aktiviert (und umgekehrt).
  • Vergewissen Sie sich, dass die Schaltfläche Schnappen ein- / ausschalten für die Kontur-Ebene ausgewählt ist [image]. Weitere Einzelheiten finden Sie unter An einer Kontur-Ebene einschnappen
  • Um das Fangen vorübergehend auszuschalten, drücken Sie die Shift-Taste auf Ihrer Tastatur.

Mit eingeschalteter Option Objekte fangen, ändert sich der Maus-Cursor im Fenster 2D-Ansicht, wenn er an einem der folgenden Orte einschnappt.

  • Ein Punkt (Knoten) in einer anderen Kontur. Hier ändert sich der Cursor in [image].
  • Die Mitte eines linearen Bogens oder eines Kreisbogens in einer anderen Kontur. Hier ändert sich der Cursor in [image].
  • Die Mitte einer anderen Kontur, definiert durch einen Begrenzungsrahmen. Hier ändert sich der Cursor in [image].
  • Wenn Sie die Taste X auf Ihrer Tastatur gedrückt halten, dann ändert sich der Cursor dort wo sich die beiden Konturen überschneiden in [image].
  • Der Punkt, an dem sich zwei Hilfslinien schneiden. Hier ändert sich der Cursor in [image].
  • Eine horizontale Hilfslinie. Hier ändert sich der Cursor in [image].
  • Eine vertikale Hilfslinie. Hier ändert sich der Cursor in [image].
  • Direkt über oder unter den X-Koordinaten des Startpunktes (Knotens) der Polylinie. Hier ändert sich der Cursor von [image] in [image].
  • Direkt über oder unter den Y-Koordinaten des Startpunktes (Knotens) der Polylinie). Hier ändert sich der Cursor von [image] in [image].
  • Die Cursor [image] und [image] erscheinen nur, wenn Sie Polylinien erstellen.


3D-Ansichts-Manipulation

Sie können die Ansicht des zusammengesetzten Reliefs mit Hilfe der Werkzeuge unter dem Fenster 3D-Ansicht ändern:

2D View Twiddle Tool Pan View Zoom Zoom Out Previous View Scale To Fit Isometric View View Along X View Along Y View Down Z Select Relief Detail Draw Zero Plane Draw X Y Origin Objects To Draw Colour Shade

Siehe auch

2D-Ansicht

Werkzeug drehen

Ansicht schieben

Zoom

Verkleinern

Vorherige Ansicht

Ansicht auf Fenster anpassen

Isometrische Ansicht

Ansicht entlang X

Ansicht entlang Y

Ansicht gegen Z

Reliefdetails auswählen

Nullebene darstellen

Zeichne X Y

Ursprung

Darstellbare Objekte

Schattieren


2D-Ansicht

Klicken Sie auf die Schaltfläche 2D-Ansicht [image] , um das Fenster 2D-Ansicht anzuzeigen.

  • Sie können auch von der 3D-Ansicht zum 2D-Ansichts-Fenster wechseln, indem Sie die F2-Taste auf Ihrer Tastatur drücken.


Werkzeug drehen

Die Schaltfläche Werkzeug drehen [image] erlaubt es Ihnen, das zusammengesetzte Relief um einen zentralen Punkt zu rotieren, den Blickwinkel (Schieben) einzustellen und vom aktuellen Blickwinkel aus hinein oder heraus zu zoomen.

Um das zusammengesetzte Relief zu rotieren:

  1. Klicken Sie auf die Schaltfläche Werkzeug drehen [image].
  2. Bewegen Sie den [image] -Cursor über das zusammengesetzte Relief. Klicken und halten Sie dann die linke Maustaste LeftClickMouse, ziehen Sie das Modell dann in den benötigten Betrachtungswinkel.

Um das zusammengesetzte Relief zu schieben:

  1. Klicken Sie auf die Schaltfläche Werkzeug drehen [image].
  2. Bewegen Sie den [image] -Cursor über das zusammengesetzte Relief. Klicken und halten Sie dann die beide Maustasten LeftRightClickMouse, ziehen Sie das Modell dann in den benötigten Betrachtungswinkel.

Um das zusammengesetzte Relief zu vergrößern:

  1. Klicken Sie auf die Schaltfläche Werkzeug drehen [image].
  2. Bewegen Sie den [image] -Cursor über das zusammengesetzte Relief. Klicken und halten Sie dann die rechte Maustaste RightClickMouse, ziehen Sie dann nach oben.
  3. Lassen Sie die Maustaste los, um den Blickpunkt zu setzen.

Um das zusammengesetzte Relief zu verkleinern:

  1. Klicken Sie auf die Schaltfläche Werkzeug drehen [image].
  2. Bewegen Sie den [image] -Cursor über das zusammengesetzte Relief. Klicken und halten Sie dann die rechte Maustaste RightClickMouse, ziehen Sie dann nach unten.
  3. Lassen Sie die Maustaste los, um den Blickpunkt zu setzen.


Ansicht schieben

Die Schaltfläche Ansicht schieben [image] erlaubt es Ihnen, den Betrachtungswinkel des zusammengesetzten Reliefs einzustellen:

  1. Klicken Sie auf die Schaltfläche Ansicht schieben [image].
  2. Bewegen Sie den [image] -Cursor über das zusammengesetzte Relief. Klicken und ziehen Sie dann das zusammengesetzte Relief in den benötigten Betrachtungswinkel.
  • Sie können auch Werkzeug drehen verwenden, um den Blickwinkel eines zusammengesetzten Reliefs einzustellen. Weitere Einzelheiten finden Sie unter Werkzeug drehen.


Zoom

Sie können die Schaltfläche Vergrößern [image] verwenden, um in einen definierten Bereich auf dem zusammengesetzten Relief hinein zu zoomen:

  1. Klicken Sie auf die Schaltfläche Zoom [image], bewegen Sie dann den Vergrößerungs-Cursor [image] über den Bereich des zusammengesetzten Reliefs, in den Sie hineinzoomen möchten.
  2. Klicken und ziehen Sie die Maus, um ein Begrenzungsrahmen und den Bereich des zusammengesetzten Reliefs zu erstellen, das Sie interessiert.
  3. Lassen Sie die linke Maustaste los, um den Bereich anzuzeigen, der durch den Begrenzungsrahmen definiert ist.
  • Sie können auch Werkzeug drehen verwenden, um das zusammengesetzte Relief zu vergrößern, das im Fenster 3D-Ansicht angezeigt wird. Weitere Einzelheiten finden Sie unter Werkzeug drehen.
  • Sie können die Ansicht des zusammengesetzten Reliefs um 50% vergrößern, wenn Sie die Taste Strg gedrückt halten und dann mit Ihrer Maus rechtsklicken.

  • Wenn Ihre Maus ein Rad besitzt, dann können Sie es alternativ vorwärts Drehen, um in das zusammengesetzte Relief hinein zu zoomen.


Verkleinern

Klicken Sie auf die Schaltfläche Verkleinern [image] , um die Ansicht des gewählten zusammengesetzten Reliefs um 50% zu reduzieren.

  • Sie können auch die Ansicht des zusammengesetzten Reliefs um 50% reduzieren, wenn Sie die Shift-Taste auf Ihrer Tastatur gedrückt halten und dann rechtsklicken.

  • Wenn Ihre Maus ein Rad besitzt, dann können Sie es alternativ rückwärts Drehen, um aus dem zusammengesetzten Relief heraus zu zoomen.


Vorherige Ansicht

Klicken Sie auf die Schaltfläche Vorherige Ansicht [image] , um die vorherigen Zoom-Einstellungen wiederherzustellen.


Ansicht auf Fenster anpassen

Die Schaltfläche Ansicht auf Fenster anpassen [image] stellt die Ansicht so ein, dass das gesamte zusammengesetzte Relief im 3D-Ansichts-Fenster betrachtet werden kann.


Isometrische Ansicht

Die Schaltfläche Isometrische Ansicht [image] zeigt das zusammengesetzte Relief in der standardmäßigen isometrischen Ansicht (XYZ).


Ansicht entlang X

Die Schaltfläche Ansicht entlang X [image] stellt das zusammengesetzte Relief in X-Achse dar.


Ansicht entlang Y

Die Schaltfläche Ansicht entlang Y [image] stellt das zusammengesetzte Relief in Y-Achse dar.


Ansicht gegen Z

Die Schaltfläche Ansicht entlang Z [image] stellt das zusammengesetzte Relief in Z-Achse dar.


Reliefdetails auswählen

Klicken Sie in das Listenfeld Reliefdetails auswählen, um die Liste der Optionen anzuzeigen, die Sie beim Schattieren des zusammengesetzten Reliefs verwenden können. Klicken Sie dann auf die gewünschte Option:

  • Hohes Detail - Wählen Sie diese Option aus, um das zusammengesetzte Relief bei einem Viertel der Pixel-Auflösung des Modells zu schattieren.
  • Mittleres Detail - Wählen Sie diese Option, um das zusammengesetzte Relief bei der Hälfte der Pixelauflösung des Modells zu schattieren.
  • Hohes Detail - Wählen Sie diese Option aus, um das zusammengesetzte Relief gleich der Pixel-Auflösung des Modells zu schattieren. Diese Option produziert exzellente visuelle Klarheit. Dies kann allerdings bedeuten, dass das zusammengesetzte Relief länger zum Rendern braucht.


Nullebene darstellen

Klicken Sie auf die Schaltfläche Zeichne Nullebene [image] , um die Nullebene des zusammengesetzten Reliefs auszublenden.

  • Wenn Sie die Nullebene des zusammengesetzten Reliefs anzeigen möchten, dann klicken Sie noch einmal auf die Schaltfläche Nullebene darstellen [image].


Zeichne X Y

Klicken Sie auf die Schaltfläche Zeichne X Y [image], um vertikale Linien quer durch das zusammengesetzte Relief zu zeichnen. Horizontale Linien werden standardmäßig quer durch das zusammengesetzte Relief gezeichnet.

Zeichne X Y Aus…

Zeichne X Y An…
  • Wenn Sie die vertikalen Linien verstecken möchten, die quer durch das zusammengesetzte Relief gezeichnet sind, dann klicken Sie noch einmal die Schaltfläche Zeichne X Y [image].


Ursprung

Klicken Sie auf die Schaltfläche Ursprung [image] , um die Anzeige des ursprünglichen Wichtels im 3D-Ansichts-Fenster an- / auszuschalten. Die X-Achse ist rot, die Y-Achse ist grün und die Z-Achse ist blau.


Darstellbare Objekte

Klicken Sie auf die Schaltfläche Darstellbare Objekte [image] , um das Listenfeld Darstellbare Objekte anzuzeigen. Das Listenfeld Darstellbare Objekte listet den Materialrohblock, das zusammengesetzte Relief, alle Ihre berechneten Werkzeugwege und alle Ihre Werkzeugweg-Simulationen auf.

Alle Elemente im Fenster 3D-Ansicht sind im Listenfeld Darstellbare Objekte in blau hervorgehoben. Wenn ein Element nicht gewählt ist, dann wird es nicht im Fenster 3D-Ansicht angezeigt.

Sie können alle Objekt ausblenden, die in der 3D-Ansicht angezeigt werden.

  1. Wählen Sie das Objekt im Listenfeld, das Sie verstecken möchten. Das ausgewählte Objekt wird nicht mehr in blau hervorgehoben.
  2. Klicken Sie auf die Schaltfläche Übernehmen, um das Objekt im Fenster 3D-Ansicht anzuzeigen.
  3. Klicken Sie auf das Symbol [image] im oberen rechten Eck des Listenfeldes Darstellbare Objekte, um es zu schließen.

Um ein verstecktes Objekt in der 3D-Ansicht anzuzeigen:

  1. Wählen Sie das Objekt im Listenfeld, das Sie anzeigen möchten. Das ausgewählte Objekt wird nun in blau hervorgehoben.
  2. Klicken Sie auf die Schaltfläche Übernehmen, um das Objekt im Fenster 3D-Ansicht anzuzeigen.
  3. Klicken Sie auf [image] in der oberen rechten Ecke des Listenfeldes Darstellbare Objekte, um es zu schließen.


Schattieren

Klicken Sie auf die Schaltfläche Schattieren [image] , um die schattierte Ansicht des zusammengesetzten Relief an- und auszuschalten.


3D-Ansichtsoptionen

Sie können auswählen, ob ArtCAM Pro selbst oder ein Grafikbeschleuniger mit einem Satz vollkonformer OpenGL-Treiber für die Schattierung des 3D-Ansichts-Fensters verwendet werden soll.

Um die 3D-Ansichts-Optionen in ArtCAM Pro einzustellen:

  1. Starten Sie ArtCAM Pro. Das Mitteilungsfenster Softwareschattierung erscheint:

    Wenn Sie wollen, dass dieses Nachrichtenfenster das nächste Mal erscheint, wenn Sie ArtCAM Pro starten, dann wählen Sie die Option Diese Nachricht nicht wieder anzeigen. Klicken Sie auf die Schaltfläche OK, um das Dialogfenster zu schließen.

  2. Klicken Sie auf das Symbol Konfiguriere 3D-Ansichtsoptionen [image], am Ende der Seite Erste Schritte des Assistenten, um die Seite 3D-Ansichtsoptionen anzeigen zu lassen.
  3. Klicken Sie auf eine der Kontrollschaltflächen OpenGL-Darstellungsmodus [image], um die Methode der Schattierung auszuwählen, die ArtCAM Pro beim Wiedergeben der zusammengesetzen Reliefe verwenden soll:
    • Softwareschattierung - Wählen Sie diese Option [image], wenn Sie wollen, dass ArtCAM Pro das zusammengesetzte Relief schattiert, mit Hilfe seines eigenen Algorithmuses, unabhängig von der installierten Grafikkarte.

      Wenn Sie einen schnellen Prozessor zusammen mit einer relativ einfachen Grafikkarte installiert haben (üblich bei High-End-Notebooks), dann sollten Sie diese Option auswählen.

      Wenn Sie diese Option auswählen, dann rendert ArtCAM Pro das zusammengesetzte Relief jedes Mal neu, wenn der Blickpunkt eingestellt ist und wenn der Inhalt auf einer Relief-Ebene oder seiner verknüpften Kombinierungsart geändert wurde. Weitere Einzelheiten finden Sie unter Einer Relief-Ebene eine Kombinierungsart zuweisen.

    • Komplette OpenGL-Unterstützung - Wählen Sie diese Option [image], wenn Sie möchten, dass ArtCAM Pro das zusammengesetzte Relief mit kleinen Dreiecken schattiert.

      Diese Option sollte nur gewählt sein, wenn Sie einen schnellen Prozessor, eine Grafikbeschleunigerkarte und einen Satz an vollkonformen OpenGL-Treibern installiert haben. Zum Beispiel: NVIDIA's GeForce2 Ultra, GeForce 3 Graphics Processing Unit (GPU) oder höher.

      Wenn Sie diese Option auswählen, dann ist das zusammengesetzte Relief immer schattiert. Es liefert auch sehr schnelle Rendering-Zeiten und exzellente visuelle Klarheit.

  • Viele Grafikbeschleunigerkarten haben einen begrenzte Teilmenge von OpenGL, die nur genutzt wird, um den Systemanforderungen von ausgewählten Spielen gerecht zu werden. Bitte überprüfen Sie mit dem Hersteller Ihrer Grafikbeschleunigerkarte, ob diese Karte vollkonform mit OpenGL ist, bevor Sie diese Option auswählen.

    Die Größe der Dreiecke, die ArtCAM Pro verwendet, um das zusammengesetzte Relief zu rendern, angezeigt im Fenster 3D-Ansicht, wird durch das Listenfeld in der Symbolleiste 3D-Ansicht gesteuert. Je höher die Details sind, desto kleiner sind die verwendeten Dreiecke. Weitere Einzelheiten finden Sie unter 3D-Ansichts-Manipulation.

  1. Klicken Sie auf die Schaltfläche Übernehmen um Ihre Einstellungen im Bereich 3D-Ansicht zu bestätigen.
  2. Klicken Sie auf die Schaltfläche Schließen, um die Seite 3D-Ansichtsoptionen zu schließen und zur Seite Erste Schritte des Assistenten zurück zu kehren.

Sie können auch die Seite 3D-Ansichtsoptionen auf folgende Weise anzeigen:

  1. Klicken Sie in der Hauptmenüleiste auf das Menü Fenster und wählen Sie dann die Option 3D-Ansichtsoptionen.

    Wenn Sie versuchen, den OpenGL-Darstellungsmodus zu ändern, während ein Modell in ArtCAM Pro geöffnet ist, dann erscheint das folgende Nachrichtenfenster:

    Klicken Sie auf die Schaltfläche OK, um das Dialogfenster zu schließen. Beenden und starten Sie ArtCAM Pro neu , damit damit derOpenGL-Darstellungsmodus wirksam wird. Weitere Einzelheiten finden Sie unter ArtCAM Pro beenden.


Die obere Werkzeugleiste verwenden

Die obere Werkzeugleiste enthält einige der am häufigsten verwendeten Werkzeuge in ArtCAM Pro:

Sie können steuern, ob die obere Symbolleiste angezeigt werden soll oder nicht. Das Verstecken der oberen Werkzeugleiste vergrößert den zentralen Arbeitsbereich des Bildschirms, was Ihnen wiederum erlaubt, die Entwurfsfenster zu vergrößern.

  • Wenn Sie die Größe der Entwurfsfenster weiter vergrößern möchten, dann können Sie die Taste F6 auf Ihrer Tastatur verwenden, um die Anzeige des linken Segmentes und die Taste F7, um die Anzeige des rechten Segementes, auszublenden.

Die obere Werkzeugleiste ist standardmäßig versteckt. Wenn die obere Werkzeugleiste versteckt ist, dann haben Sie auf fast alle seine Schaltflächen über die Bereiche Datei und Modell der Startseite des Assistenten Zugriff.

Um die obere Werkzeugleiste anzuzeigen:

  • Klicken Sie in der Hauptmenüleiste auf die Option Fenster > Symbolleiste anzeigen.

Um die obere Werkzeugleiste zu verstecken:

  • Klicken Sie in der Hauptmenüleiste auf die Option Fenster > Symbolleiste anzeigen.


ArtCAM Pro aktualisieren

Um nach Softwareaktualisierungen und Patches für ArtCAM Pro zu suchen:

  1. Vergewissern Sie sich, dass Sie mit dem Internet verbunden sind.
  2. Klicken Sie in der Hauptsymbolleiste auf die Option Hilfe > Überprüfe auf ArtCAM Pro-Aktualisierungen > Softwareaktualisierungen

    Wenn Aktualisierungen verfügbar sind, dann zeigt ArtCAM Pro die Seite Aktualisieren im Fenster Assistent und die Seite Softwareaktualisierungen und Patches der ArtCAM-Wartungs-Website in einem neuen Browserfenster an:

    Alle der verfügbaren Software-Aktualisierungen und Podukt-Aktualisierungen sind auf dieser Seite aufgelistet. Klicken Sie auf den relevanten Link auf der Seite Software-Updates und -Patches, um Ihr gewähltes Update oder Ihren gewählten Patch herunterzuladen.

    Wenn momentan keine Softwareaktualisierungen oder Patches verfügbar sind, dann erscheint eine Nachricht.

    Wenn Sie den Bereich Softwareaktualisierungen und Patches auf der ArtCAM-Wartungs-Website anzeigen möchten, dann klicken Sie auf die Schaltfläche Ja. Wenn nicht, dann klicken Sie auf die Schaltfläche Nein, um das Nachrichtenfenster zu schließen.

    • Kunden von ArtCAM-Wartung können auch mit Hilfe der Links auf der linken Seite des Browserfenster die ArtCAM-Wartungs-Website durchsuchen. Weitere Einzelheiten finden Sie unter Verwendung der ArtCAM-Wartungs-Website.
  3. Klicken Sie auf die Schaltfläche Ok auf der Seite Aktualisieren, um zur Startseite des Assistenten zurück zu kehren.


Installieren Ihrer ArtCAM-Lizenz

Um ArtCAM Pro nutzen zu können, müssen Sie eine gültige Lizenz installiert haben. Diese Lizenz kann mit den folgenden zwei Dateitypen installiert werden: einer PAF-Datei (dcam.paf ) oder einer Delcam-Lizenzdatei (dcam.dcamlic).

Um Ihre ArtCAM-Lizenz zu installieren:

  1. Klicken Sie in der Hauptsymbolleiste auf die Menüoption Hilfe > Installiere Lizenzdatei (PAF).
  2. Klicken Sie auf die Schaltfläche Durchsuchen, um das Dialogfenster Wähle Lizenzdatei zum Installieren ... anzeigen zu lassen:

  3. Klicken Sie in das Listenfeld Suchen in und wählen Sie das Verzeichnis in dem sich die Lizenzdatei befindet. Das Standardverzeichnis ist C:\Programme\Gemeinsame Dateien\Delcam
  4. Wenn Sie die Lizenzdatei gefunden haben, dann klicken Sie auf seinen Dateinamen. Dieser erscheint im Kasten Dateiname.
  5. Klicken Sie auf die Schaltfläche Öffnen, um die Datei zu installieren.


Verwendung der ArtCAM-Wartungs-Website

Kunden von ArtCAM Pro haben die Option das ArtCAM-Wartungs-Paket zusammen mit der Software zu erwerben. Das ArtCAM-Wartungs-Paket ist ein Vertrag zwischen Ihnen, dem Kunden, Delcam plc und Ihrem Händler. Der Kauf des ArtCAM-Wartungs-Pakets sichert Ihnen einen immer verfügbaren Zugang zur aktuellsten Version von ArtCAM Pro, mit der am weitesten entwickelten Funktionalität, um Ihnen dabei zu helfen, wettbewerbsfähig zu bleiben und das meiste aus Ihrer Softwareinvestition heraus zu holen.

  • Delcam plc ist dazu verpflichtet, eine neue Hauptversion von ArtCAM Pro mit neuen Eigenschaften und Funktionen mindestens einmal pro Jahr zu veröffentlichen. Der Kauf des ArtCAM-Wartungs-Pakets versichert, dass Sie immer automatisch die neuesten Versionen samt der zugehörigen Dokumentation erhalten. Sie sind dann auch authorisiert, nützliche Zusatzwerkzeuge von der ArtCAM-Wartung-Website herunterzuladen.

Setzen Sie sich mit Ihrem lokalen Softwarelieferanten für weitere Informationen über ArtCAM-Wartung in Verbindung.

Um auf die neue ArtCAM-Wartungs-Website zugreifen zu können:

  1. Vergewissern Sie sich, dass Sie mit dem Internet verbunden sind.
  2. Klicken Sie auf die Menüoption Hilfe > ArtCAM Wartung in der Hauptsymbolleiste.

    Wenn Sie ein ArtCAM-Wartungs-Paket gekauft haben, dann wird die folgende Seite in einem neuen Browser-Fenster angezeigt:

    Sie gelangen zu den folgenden Downloads, indem Sie auf die relevanten Links klicken, die auf der Startseite der ArtCAM-Wartungs-Website angezeigt sind.

    • Tutorials und Trainingsmaterialien (Anfänger und Fortgeschrittene).
    • Relief-Clipart-Dateien (die monatlich aktualisiert werden).
    • Tipps und Tricks (die monatlich aktualisiert werden).
    • Benutzergruppen-Tutorials und -Dokumentationen (Video und Text).
    • Plugins für ArtCAM Pro über die Registerkarte Zusatz.
    • Updates und Patches für ArtCAM Pro.

      Wenn Sie ein ArtCAM-Wartungs-Paket gekauft haben, ArtCAM Pro Sie aber nicht als Kunden identifizieren kann, dann wird stattdessen die folgende Seite im Browser angezeigt:

      Klicken Sie auf den Link in der Nachricht in der Nähe des Bereichs Es trat ein Problem auf... auf der Seite, um die Seite Login zum Wartungsdownload anzeigen zu lassen:

      Sie müssen die benötigten Informationen auf der Seite vervollständigen und dann auf die Schaltfläche Login klicken, um zu bestätigen, dass Sie das ArtCAM-Wartungs-Paket besitzen. Wenn Sie trotz der Befolgung dieser Schritte keinen Zugriff auf die ArtCAM-Wartungs-Website haben, dann setzen Sie sich bitte mit Ihrem Händler in Verbindung.


Verwendung des Entwurfsfensters

Wenn Sie ein Modell in ArtCAM Pro erstellen oder öffnen, dann werden ein 2D-Ansichts- und ein 3D-Ansichts-Fenster angezeigt. Sie verwenden das 2D-Ansichts-Fenster, um eine Kontur und ein Bitmapbild zu erstellen, um eine dreidimensionale Form auf einer Relief-Ebene in ArtCAM Pro zu erstellen. Der Inhalt der über Relief-Ebenen erstellt wird, ist der, der das zusammengesetzte Relief im 3D-Ansichts-Fenster ausmacht.

Sie können das Layout und die Erscheinung der Entwurfsfenster von der Hauptsymbolleiste mit Hilfe der Menüoption Fenster steuern:

Sie können auch das Fenster 2D-Ansicht von der Haupsymbolleiste aus verwalten, mit Hilfe der Menüoption Bitmaps > Ansichten:

Create New Layer Load Layer... Save Layer... Clear Colour Views New View Delete View Edit View Name... Show Rulers Show Guidelines Snap To Guidelines Snap To Objects Delete All Guidelines Snap Grid Settings...

Siehe auch

Einstellen der Fensteransicht

Ein neues 2D-Ansichtsfenster öffnen

Beschriften eines 2D-Ansichtsfensters

Löschen eines 2D-Ansichts-Fensters

Ein Modell verwalten


Einstellen der Fensteransicht

Sie können die Erscheinung der Fenster 2D-Ansicht und 3D-Ansicht im Arbeitsbereich von ArtCAM Pro einstellen:

  1. Klicken Sie in der Hauptmenüleiste auf das Menü Fenster, und wählen Sie die Option, wie Sie die Entwrufsfenster anzeigen lassen möchten:
    • Übereinander - Klicken Sie auf die Option, um die Fenster 2D-Ansicht und 3D-Ansicht übereinander anzeigen zu lassen.
    • Nebeneinander - Klicken Sie auf die Option, um die Fenster 2D-Ansicht und 3D-Ansicht übereinander anzeigen zu lassen.
    • 2D-Ansicht - Klicken sie auf diese Option, um nur das Fenster 2D-Ansicht anzuzeigen.
    • Sie können auch das Fenster 2D-Ansicht anzeigen, indem Sie die Taste F2 auf Ihrer Tastatur drücken, wenn das 3D-Ansichts-Fenster angezeigt ist.
    • 3D-Ansicht - Klicken sie auf diese Option, um nur das Fenster 3D-Ansicht anzuzeigen.
    • Sie können auch das Fenster 3D-Ansicht anzeigen, indem Sie die Taste F3 auf Ihrer Tastatur drücken, wenn das 2D-Ansichts-Fenster angezeigt ist.

Sie können auch auswählen, welches Entwurfsfenster von der Seite Projekt angezeigt werden soll:

  1. Klicken Sie auf die Registerkarte Projekt [image], um die Seite Projekt anzuzeigen.
  2. Klicken Sie mit angezeigtem Element Ansichten auf das Fenster 2D-Ansicht oder 3D-Ansicht, das Sie betrachten möchten.


Ein neues 2D-Ansichtsfenster öffnen

Um eine neues 2D-Ansichts-Fenster zu öffnen:

  • Klicken Sie in der Hauptsymbolleiste auf die Option Bitmaps > Ansichten > Neue Ansicht.

Ein 2D-Ansichts-Fenster erscheint standardmäßig mit dem Namen 2D-Ansicht: 1. Wenn gewünscht, dann können Sie den Namen des neuen Fensters ändern. Weitere Einzelheiten finden Sie unter Beschriften eines 2D-Ansichtsfensters.

Der Inhalt im neuen 2D-Ansichts-Fenster ist identisch zu dem des vorherigen Fensters.

Die Farbpalette unter dem neuen Fenster 2D-Ansicht ist die gleiche, wie die, die sich unter dem früheren 2D-Ansichts-Fenster befandt. Es wurden jedoch alle Farbverbindungen oder Form-Eigenschaften, angewandt auf bestimmte Farben, entfernt.

Sie können auch ein neues 2D-Ansichts-Fenster über die Seite Projekt öffnen:

  1. Klicken Sie auf die Registerkarte Projekt [image], um die Seite Projekt anzuzeigen.
  2. Rechtsklicken Sie bei angezeigtem Element Ansichten auf den Namen eines bestehenden 2D-Ansichts-Fensters, um das Kontextmenü anzuzeigen. Klicken Sie dann auf die Option Neue Ansicht.


Beschriften eines 2D-Ansichtsfensters

Das Fenster 2D-Ansicht, das erscheint, wenn Sie ein Modell in ArtCAM Pro öffnen oder erstellen, ist mit 2D-Ansicht benannt: Standardmäßg 0. Sie können den Namen jedes 2D-Ansichts-Fensters ändern, das während der aktuellen ArtCAM-Sitzung geöffnet ist.

Um den Namen des 2D-Ansichts-Fensters zu bearbeiten:

  1. Vergewissen Sie sich, dass das Fenster 2D-Ansicht, das Sie umbenennen möchten, angewählt ist.
  2. Klicken Sie in der Hauptsymbolleiste auf die Option Bitmaps > Ansichten > Ansichtsname ändern.... Das Dialogfenster Ansichtsname ändern erscheint:

  3. Klicken Sie in das Feld Ansichtsname und vergeben Sie einen Namen für das Fenster 2D-Ansicht.
  4. Klicken Sie auf die Schaltfläche Ok, um das Dialogfenster Ansichtsname ändern zu schließen und den Namen für das 2D-Ansichts-Fenster zu vergeben.

Sie können den Namen jedes 2D-Ansichts-Fensters über die Seite Projekt bearbeiten:

  1. Klicken Sie auf die Registerkarte Projekt [image], um die Seite Projekt anzuzeigen.
  2. Rechtsklicken Sie bei angezeigtem Element Ansichten auf die 2D-Ansicht, die Sie benennen möchten, um das Kontextmenü anzuzeigen. Klicken Sie dann auf die Option Ansichtname ändern... .

  3. Geben Sie den Namen an, den Sie für das 2D-Ansichts-Fenster verwenden möchten. Klicken Sie dann mit links.


Löschen eines 2D-Ansichts-Fensters

Sie können jedes aktive 2D-Ansichts-Fenster in einem Modell löschen:

  1. Vergewissen Sie sich, dass das Fenster 2D-Ansicht, das Sie löschen möchten, angewählt ist.
  2. Klicken Sie in der Hauptsymbolleiste auf die Option Bitmaps > Ansichten > Ansicht löschen.

    Wenn Sie das aktuelle Modell bisher nicht gespeichert haben, oder jegliche Änderungen, die Sie seit der letzten Speicherung vorgenommen haben, dann erscheint das folgende Nachrichtenfenster:

    Wenn Sie die Änderungen im Modell speichern möchten:

    • Klicken Sie auf die Schaltfläche Ja, um das Dialogfenster Speichern unter... zu öffnen. Weitere Einzelheiten zur Verwendung des Dialogfensters Speichern unter... finden Sie unter Ein Modell speichern.

      Wenn Sie das Modell, an dem Sie arbeiten, nicht speichern möchten:

    • Klicken Sie auf die Schaltfläche Nein, um die Nachrichtenbox und das Fenster 2D-Ansicht zu schließen. Die Seite Erste Schritte erscheint im Fenster Assistent. Weitere Einzelheiten finden Sie unter Erste Schritte.

      Wenn Sie das Fenster 2D-Ansicht doch nicht löschen möchten:

    • Klicken Sie auf die Schaltfläche Abbrechen, um das Nachrichtenfenster zu schließen.

Sie können jedes 2D-Ansichts-Fenster auch von der Seite Projizieren aus löschen:

  1. Klicken Sie auf die Registerkarte Projekt [image], um die Seite Projekt anzuzeigen.
  2. Rechtsklicken Sie bei angezeigtem Element Ansichten auf die 2D-Ansicht, die Sie löschen möchten, um das Kontextmenü anzuzeigen. Klicken Sie dann auf die Option Ansicht löschen.

    Weitere Einzelheiten finden Sie unter Modellinformationen betrachten.


Ein Modell verwalten

Wenn Sie ein Modell in ArtCAM Pro erstellt oder geöffnet haben, dann wird die Startseite des Assistenten angezeigt.

Sie können die Schaltflächen im Bereich Datei der Startseite des Assistenten verwenden, die Ihnen helfen ein Modell zu verwalten:

Alle Schaltflächen im Bereich Datei finden Sie auch in der oberen Werkzeugsymbolleiste:

  • Die obere Werkzeugleiste ist standardmäßig versteckt. Sie können die obere Symbolleiste der Hauptsymbolleiste anzeigen, indem Sie auf die Option Fenster > Symbolleiste anzeigen klicken.

Sie können auch die Schaltflächen im Bereich Modell der Startseite des Assistenten verwenden, um Ihr Modell zu verwalten:

Mit fehlgeschlagenem Werkzeugsatz...

Mit erweitertem und angepinntem Werkzeugsatz ....

Weitere Informationen zum Erweitern und Zusammenklappen eines Werkzeugsatzes finden Sie unter Layout von ArtCAM Pro.

Sie können auch das Menü Modell in der Hauptsymbolleiste verwenden:

Der Werkzeugsatz 'Modell bearbeiten':

Mit Hilfe der Schaltflächen im Bereich Datei der Startseite des Assistenten and der oberen Werkzeugleiste können Sie:

  • Ein neues Modell erstellen. Weitere Einzelheiten finden Sie unter Erstellen eines neuen Modells.
  • Ein gespeichertes Modell öffnen. Weitere Einzelheiten finden Sie unter Ein Modell öffnen.
  • Ein geöffnetes Modell speichern. Weitere Einzelheiten finden Sie unter Speichern eines Modells.
  • Bitmap- oder Konturbilder ausschneiden, kopieren und in ein Modell einfügen. Weitere Einzelheiten finden Sie unter Bitmap-Bereiche kopieren und einfügen.
  • Einen Fehler korrigieren. Weitere Einzelheiten finden Sie unter Eine Aktion korrigieren.
  • Eine Knotendatei verbunden mit einem Modell anzeigen oder verstecken. Weitere Einzelheiten finden Sie unter Den Notizblock von ArtCAM Pro verwenden.
  • Die Hilfe für ArtCAM Pro öffnen. Weitere Einzelheiten finden Sie unter Layout von ArtCAM Pro
    • Klicken Sie auf die Schaltfläche Hilfeindex [image] in der oberen Werkzeugleiste, um die Onlinehilfe von ArtCAM Pro anzuzeigen. Weitere Einzelheiten zur Anzeige der oberen Werkzeugleiste finden Sie unter Verwenden der oberen Werkzeugleiste.

Mit Hilfe der Schaltflächen im Bereich Modell der Startseite des Assistenten können Sie:

  • Die Abmaße eines Modells ändern. Weitere Einzelheiten finden Sie unter Modelldimensionen ändern.
  • Die Position des Modells festlegen. Weitere Einzelheiten finden Sie unter Die Position eines Modells einstellen.
  • Die Auflösung eines Modells ändern. Weitere Einzelheiten finden Sie unter Bearbeiten der Auflösung eines Modells.
  • Ein Graustufenbild von einem zusammengesetzten Relief erstellen. Weitere Einzelheiten finden Sie unter Ein Graustufenbild von einem zusammengesetzten Relief erstellen.
  • Einen Rand zum Modell hinzufügen. Weitere Einzelheiten finden Sie unter Hinzufügen eines Rands zum Modell.
  • Ein Modell spiegeln. Weitere Einzelheiten finden Sie unter Ein Modell spiegeln.
  • Ein Modell rotieren. Weitere Einzelheiten finden Sie unter Ein Modell rotieren.

Siehe auch

Erstellen eines neuen Modells

Erstellen eines neuen Modells mit Pixeln

Ein Modell öffnen

Ein Modell speichern

Die 3D-Ansicht als Bild speichern

Ein Modell drucken

Bearbeiten der Modellabmessungen

Bearbeiten der asymetrischen Maße in einem Modell

Die Position eines Modells einstellen

Bearbeiten der Auflösung eines Modells

Ein Graustufenbild von einem zusammengesetzten Relief erstellen

Hinzufügen eines Rands zum Modell

Einen Fleckenfilter auf einem Bitmapbild verwenden

Einstellen der Licht- und Materialeinstellungen

Ausgewähltes Konturbild verwenden

Beschneiden eines Modells

Verwendung des Notizblockes von ArtCAM Pro

Konturbild importieren

Exportieren von Konturbildern

Eine 3D-Modelldatei importieren

Eine 3D-Modelldatei zur Abwicklung importieren

CopyCAD-Reliefdaten importieren

Eine Aktion korrigieren

Mit Ebenen arbeiten

Mit Tafeln arbeiten

Ein Modell spiegeln

Ein Modell rotieren

Ein Modell drucken


Erstellen eines neuen Modells

Um ein neues Modell zu erstellen:

  1. Klicken Sie auf die Schaltfläche Neues Modell [image] im Bereich Datei der Startseite des Assistenten, um das Dialogfeld Größe des neuen Modells anzuzeigen. Weitere Einzelheiten finden Sie unter Erstellen eines Modells.
    • Sie können auch ein neues Modell erstellen, indem Sie die Tastenkombination Strg + N drücken. Alternativ können Sie die Option Datei > Neu... in der Hauptsymbolleiste anklicken.

Wenn Sie auf die Schaltfläche Neues Modell [image] klicken, während Sie an einem nicht gespeicherten Modell arbeiten und dann auf die Schaltfläche Ok im Dialogfenster Größe des neuen Modells klicken, dann erscheint das folgende Nachrichtenfenster:

Wenn Sie das Modell speichern möchten:

  1. Klicken Sie auf die Schaltfläche Ja, um das Dialogfenster Speichern unter... zu öffnen. Weitere Einzelheiten finden Sie unter Ein Modell speichern.

Wenn Sie das Modell, an dem Sie arbeiten, nicht speichern möchten:

  1. Klicken Sie auf die Schaltfläche Nein, um die Nachrichtenbox zu schließen und zur Seite Erste Schritte zurück zu kehren.


Erstellen eines neuen Modells mit Pixeln

Um ein Modell zu erstellen, das aus einer genauen Anzahl an Pixeln besteht:

  1. Klicken Sie in der Hauptsymbolleiste auf die Option Datei > Neu (Pixelgröße angeben)..., um das Dialogfenster Pixelgröße für neues Bild anzuzeigen:

  2. Wenn Sie das Bild, das sich gerade in der Zwischenablage von Windows befindet, als neues Modell verwenden möchten, dann versichern Sie sich, dass die Option Zwischenablage öffnen ausgewählt ist [image].
    • Wenn sich aktuell kein Bild in der Zwischenablage von Windows befindet, dann ist die Option Zwischenablage öffnen ausgegraut.
  3. Geben Sie die Breite (X) des Modells (in Pixeln) im Feld Breite an.
  4. Geben Sie die Höhe (Y) des Modells (in Pixeln) im Feld Höhe an.
  5. Klicken Sie auf die Schaltfläche OK, um das Modell zu erstellen.


Ein Modell öffnen

Um ein Modell zu öffnen, das Sie vorher gespeichert haben:

  1. Klicken Sie auf die Schaltfläche Öffne Datei [image] im Bereich Datei der Startseite des Assistenten, um das Dialogfenster Öffnen anzuzeigen:

    • Sie können das Dialogfeld Öffnen auch durch das Drücken der Tastenkombination Strg + O anzeigen lassen.

      Weitere Einzelheiten finden Sie unter Ein bestehendes Modell öffnen.


Ein Modell speichern

Sie können ein Modell als ArtCAM-Modell (*.art), Windows Bitmap (*.bmp), TIFF Image (*.tif), PCX Image (*.pcx), CompuServe Image (*.gif) oder JPEG Image (*.jpg) speichern.

Um ein von Ihnen erstelltes ArtCAM-Modell zu speichern:

  1. Klicken Sie auf die Schaltfläche Speichern [image] in der Hauptsymbolleiste, um das Dialogfenster Speichern unter anzuzeigen:

    • Sie können das Dialogfeld Speichern unter auch durch das Drücken der Tastenkombination Strg + S anzeigen lassen, oder indem Sie auf die Option Datei > Speichern unter... in der Hauptsymbolleiste klicken.
  2. Klicken Sie in den Kasten Speichern in und wählen Sie das Verzeichnis, in dem Sie das Modell speichern möchten.
  3. Klicken Sie in das Listenfeld Speichere als und wählen Sie dann den Dateityp, in dem Sie das Modell speichern möchten.
    • ArtCAM Pro speichert das Modell standardmäßig als Datei im Format *.art. Dies ist eine eigene Datei für ArtCAM Pro, die nicht nur Ihre Kontur-, Bitmap- und Relief-Ebenen und den verbundenen Inhalt speichert, sondern auch alle Fräswege, die als Teil des Modells erstellt wurden.
  4. Geben Sie den Dateinamen für das Modell im Feld Dateiname an.
  5. Klicken Sie auf die Schaltfläche Speichern, um das Modell zu speichern und das Formular Speichern unter zu schließen.

Um die von Ihnen gemachten Änderungen des Modells seit der letzten Speicherung zu speichern:

  1. Klicken Sie auf die Schaltfläche Speichern [image].
    • Sie können ein Modell auch speichern, indem Sie auf Datei in der Hauptsymbolleiste klicken, und dann die Option Speichern wählen.


Die 3D-Ansicht als Bild speichern

Sie können die Inhalte des 3D-Ansichts-Fensters als Windows Bitmap (*.bmp), TIFF Image (*.tif), PCX Image (*.pcx), CompuServe Image (*.gif) oder JPEG Image (*.jpg) speichern.

Um das zusammengesetze Relief zu speichern, das im Fenster 3D-Ansicht als Bild angezeigt wird:

  1. Vergewissen Sie sich, dass das Fenster 3D-Ansicht das zusammengesetzte Relief anzeigt, das Sie als Bild speichern möchten.
  2. Klicken Sie in der Hauptmenüleiste auf die Menüoption Fenster > 3D-Ansichtsbild speichern. Das Dialogfenster Speichern unter erscheint:

  3. Klicken Sie in den Kasten Speichern in und wählen Sie das Verzeichnis, in dem Sie das Bild speichern möchten.
  4. Vergeben Sie einen Namen für das Bild im Feld Dateiname.
  5. Klicken Sie in das Listenfeld Speichere als und wählen Sie dann den Bildtyp (*.bmp, *.tif, *pcx, *.gif oder *.jpg), in dem Sie die Inhalte des 3D-Ansichts-Fensters speichern möchten.
  6. Klicken Sie auf die Schaltfläche Speichern, um das Bild zu speichern.


Ein Modell drucken

Sie können den Inhalt jedes aktiven Entwurfsfensters in einem Modell ausdrucken.

Um den Inhalt des aktiven Entwurfsfensters zu drucken:

  1. Klicken Sie, um das Entwurfsfenster auszuwählen, das Sie drucken möchten.
  2. Klicken Sie in der Hauptsymbolleiste auf die Menüoption Datei > Drucken, um das Dialogfenster Druckeinstellungen anzuzeigen:

  3. Vergewissern Sie sich, dass Ihre Druckereinstellungen korrekt sind. Weitere Einzelheiten finden Sie unter Druckeinstellungen.
  4. Klicken Sie im Bereich Optionen auf die Druckoption, die Sie verwenden möchten:
    • Wenn Sie das Fenster 3D-Ansicht ausdrucken, dann werden die Druckoptionen automatisch ausgegraut. In diesem Fall druckt ArtCAM Pro das Fenster 3D-Ansicht in seiner aktuellen Ausrichtung.
    • Maßstabgerecht Drucken - Klicken Sie auf diese Kontrollschaltfläche [image], wenn Sie den Inhalt des aktiven 2D-Ansichts-Fensters, entsprechend den physikalischen Abmaßen des Modells, ausdrucken möchten.
    • Versichern Sie sich vor dem Drucken, dass das Papier, auf das Sie drucken möchten, gleich groß wie oder größer als die Modellabmessungen ist. Weitere Einzelheiten finden Sie unter Druckeinstellungen.
    • Auf Seite anpassen - Klicken Sie auf diese Kontrollschaltfläche [image], wenn Sie den Inhalt des aktiven 2D-Ansichts-Fensters, entsprechend den physikalischen Abmaßen des zu bedruckenden Papiers, ausdrucken möchten.
    • Aktuellen Bildschirm drucken - Klicken Sie auf diese Kontrollschaltfläche [image], wenn Sie den Inhalt des aktiven 2D-Ansichts-Fensters, wie er auf dem Bildschirm erscheint, ausdrucken möchten.
  5. Klicken Sie auf die Schaltfläche OK, um das Dialogfenster Druckeinstellungen zu schließen und das aktive Entwurfsfenster zu drucken.

Siehe auch

Druckvorschau

Druckeinstellungen


Druckvorschau

Sie können den Inhalt des aktiven Entwurfsfensters betrachten, wie er in gedruckter Form erschiene. Dies ist bekannt als Druckvorschau.

Um eine Druckvorschau zu erstellen:

  1. Klicken Sie, um das Entwurfsfenster auszuwählen, das Sie drucken möchten.
  2. Klicken Sie in der Hauptsymbolleiste auf die Option Datei > Druckvorschau, um ein Vorschaubild des aktiven Entwurfsfensters anzuzeigen:

  3. Sie können die Schaltflächen in der Leiste oben im Fenster von ArtCAM Pro verwenden, um das Vorschaubild detailreicher zu betrachten.
    • Um die nächste Seite des Vorschaubildes anzuzeigen, klicken Sie auf die Schaltfläche Nächste Seite. Wenn diese Schaltfläche ausgegraut ist, dann gibt es keine weiteren Seiten.
    • Um die vorherige Seite des Vorschaubildes anzuzeigen, klicken Sie auf die Schaltfläche Vorherige Seite. Wenn diese Schaltfläche ausgegraut ist, dann gibt es keine weiteren Seiten.
    • Um zwei Seiten im Vorschaubild gleichzeitig anzuzeigen, klicken Sie auf die Schaltfläche Zwei Seiten. Wenn diese Schaltfläche ausgegraut ist, dann gibt es nur eine Seite im Vorschaubild.
    • Um die Größe des Vorschaubildes zu vergrößern, klicken Sie auf die Schaltfläche Vergrößern.
    • Um die Größe des Vorschaubildes zu reduzieren, klicken Sie auf die Schaltfläche Verkleinern.
  4. Sie können nun das Vorschaubild drucken:
    • Wenn Sie das Vorschaubild drucken möchten, dann klicken Sie auf die Schaltfläche Drucken. Weitere Einzelheiten finden Sie unter Ein Modell drucken.
    • Wenn Sie das Vorschaubild nicht drucken möchten, dann klicken Sie auf die Schaltfläche Schließen.


Druckeinstellungen

Sie können die Einstellungen für den Drucker steuern, auf den der Inhalt des aktiven Entwurfsfensters in ArtCAM Pro gedruckt wird.

Um die Druckereinstellungen einzustellen:

  1. Klicken Sie, um das Entwurfsfenster auszuwählen, das Sie drucken möchten.
  2. Klicken Sie in der Hauptmenüleiste auf die Option Datei und wählen Sie die Option Druckeinstellungen, um das Dialogfenster Druckeinstellungen anzuzeigen.
  3. Klicken Sie in das Listenfeld Name und wählen Sie dann den zu verwendenden Drucker.
  4. Klicken Sie im Bereich Papier in das Listenfeld Größe und wählen Sie die Papiergröße auf der Sie drucken.
  5. Klicken Sie im Bereich Papier in das Listenfeld Quelle und dann auf die Schacht- oder Papier-Vorschuboption, die Sie beim Drucken verwenden möchten.
  6. Wählen Sie die Orientierung, die Sie beim Drucken verwenden möchten:
    • Portrait - Klicken Sie auf diese Kontrollschaltfläche [image], wenn Sie das Entwurfsfenster vertikal ausdrucken möchten. Typischerweise wird die Orientierung Portrait verwendet, wenn der Inhalt des Entwurfsfensters höher als breit ist.
    • Landschaft - Klicken Sie auf diese Kontrollschaltfläche [image], wenn Sie das Entwurfsfenster horizontal ausdrucken möchten. Typischerweise wird die Orientierung Landschaft verwendet, wenn der Inhalt des Entwurfsfensters breiter als hoch ist.
  7. Klicken Sie im Bereich Optionen auf die Druckoption, die Sie verwenden möchten:
    • Aktuellen Bildschirm drucken - Klicken Sie auf diese Kontrollschaltfläche [image], wenn Sie den Inhalt des Entwurfsfensters, entsprechend den physikalischen Abmaßen, ausdrucken möchten.

      Versichern Sie sich vor dem Drucken, dass der Inhalt des Entwurfsfensters auf das Papier passt, auf das Sie drucken möchten.

    • Auf Seite anpassen - Klicken Sie auf diese Kontrollschaltfläche [image], wenn Sie den Inhalt des Entwurfsfensters, entsprechend den physikalischen Abmaßen des zu bedruckenden Papiers, ausdrucken möchten.
    • Aktuellen Bildschirm drucken - Klicken Sie auf diese Kontrollschaltfläche [image], wenn Sie den Inhalt des Entwurfsfensters, wie er auf dem Bildschirm erscheint, ausdrucken möchten.
    • Wenn Sie das Fenster 3D-Ansicht ausdrucken, dann werden die Druckoptionen automatisch ausgegraut. In diesem Fall druckt ArtCAM Pro das Fenster 3D-Ansicht in seiner aktuellen Ausrichtung.
  8. Klicken Sie auf die Schaltfläche OK, um das aktive Entwurfsfenster zu drucken und das Dialogfenster Druckeinstellungen zu schließen.


Bearbeiten der Modellabmessungen

Um die Abmaße zu bearbeiten, die ursprünglich für ein Modell definiert wurden, wenn es erstellt wurde:

  1. Klicken Sie auf die Schaltfläche Modell positionieren [image] im Bereich Modell der Startseite des Assistenten, um das Dialogfenster Modellgröße einstellen anzuzeigen:

  2. Klicken sie im Bereich Methode auf die passende Kontrollschaltfläche [image] entsprechend dem, wie Sie die neue Größe des Modells setzen möchten.
    • Wenn Sie noch kein Konturbild ausgewählt haben, dann ist die Option Ausgewählte Kontur(en) ausgegraut. Weitere Einzelheiten finden Sie unter Ausgewählte Konturbilder verwenden.

      Wenn Sie die Methode Bildgröße ausgewählt haben:

    • Geben Sie die neue Höhe (Y) und Breite (X) des Modells in den Feldern Höhe und Breite an.

      Wenn Sie die Methode Ausgewählte Konturen gewählt haben:

    • Wählen Sie die Kontur(en), die die neue Größe des Modells darstellt/darstellen. Die Abmaße des Begrenzungsrahmens, der die gewählte(n) Kontur(en) umgibt, werden in den Feldern Höhe und Breite angezeigt.

      Wenn Sie die Methode Scan-Auflösung dpi ausgewählt haben:

    • Geben Sie die Aufllösung im Feld d.p.i. an, die Sie für das Modell verwenden wollen.
    • Das Reduzieren der Punkte pro Zoll erhöht die Gesamtgröße des Modells.
  3. Klicken Sie im Bereich Ursprung auf die Mitte oder eine der vier Eck-Kontrollschaltflächen [image], um den X-Achsen- und den Y-Achsen-Nullpunkt zu definieren.
  4. Vergewissern Sie sich, dass die Option Einheiten entsprechend den von Ihnen verwendeten Einheiten eingestellt ist (mm oder Inch).
  5. Klicken Sie auf die Schaltfläche OK, um die Größe des Modells entsprechend der definierten Dimensionen festzulegen.


Bearbeiten der asymetrischen Maße in einem Modell

  • Das Bearbeiten der asymetrische Maße eines Modells wirkt sich nur auf die Größe seiner Relief-Ebenen aus.

Sie können alle asymetrischen Abmaße ändern, die Sie in einem Modell finden.

Um die asymetrischen Abmaße eines Modells zu bearbeiten:

  1. Klicken Sie in der Hauptsymbolleiste auf die Option Modell > Größe asymmetrisch setzen, um das Dialogfenster Modellgröße definieren anzuzeigen:

  2. Klicken Sie auf die Kontrollschaltfläche Art der Größensetzung [image], die Sie verwenden möchten:
    • Bildmaße - Diese Option erlaubt Ihnen, die Größe eines Modells unter Verwendung spezifischer Abmessungen zu setzen.
    • Ausgewählte Konturen - Diese Option erlaubt Ihnen, die Größe eines Modells auf einen Bereich festzulegen, der durch den Begrenzungsrahmen definiert wird, der alle aktuell ausgewählten Konturen umgibt. Weitere Einzelheiten finden Sie unter Ausgewählte Konturbilder verwenden.
    • Wenn Sie noch kein Konturbild ausgewählt haben, dann ist die Option Ausgewählte Konturen ausgegraut.
    • Scan-Auflösung - Diese Option erlaubt es Ihnen, die Größe eines Modells durch das Definieren der Größe eines Pixels im Modell festzulegen.
  3. Wenn Sie die Option Bildmaße oder the Option Rechteckmaße ausgewählt haben:
    • Um die Breite (X), als auch die Höhe (Y) als spezifische Größe zu definieren, versichern Sie sich, dass beide dieser Optionen ausgewählt sind [image], im Bereich Maße. Geben Sie dann die Maßeinheiten in den einzelnen Feldern ein.
    • Um das Verhältnis zwischen der Breite (X) und der Höhe (Y) des Modells zu erhalten, versichern Sie sich, dass nur eine dieser Optionen ausgewählt ist [image], im Bereich Maße. Geben Sie dann das Maße in das angrenzende Feld ein.

      Alle anderen Felder im Bereich Maße werden automatisch ausgegraut, wenn eine der verfügbaren Optionen gewählt ist [image].

    • Um den Abstand zwischen dem Ursprung und der oberen rechten Ecke des Modells zu definieren, versichern Sie sich, dass nur die Option Diagonale ausgewählt ist [image], im Bereich Maße. Geben Sie dann die Maßeinheiten im angrenzenden Feld ein.

      Wenn Sie die Option Scan-Auflösung gewählt haben:

    • Klicken Sie auf die Kontrollschaltflächen [image] im Bereich Scan-Auflösung in dpi, um die Größe eines Pixels im Modell festzulegen:
    • Das Reduzieren der Punkte pro Zoll erhöht die Größe des Modells.
  4. Vergewissern Sie sich, dass die Option Einheiten entsprechend den von Ihnen verwendeten Einheiten eingestellt ist (mm oder Inch).
  5. Klicken Sie auf die Schaltfläche Übernehmen, um die Vorschau der neuen Modellgröße anzuzeigen.

    Die Werte Echte Höhe und Echte Breite im Bereich Bild- / Modellgröße werden entsprechend Ihren neuen Abmaßen aktualisiert.

  6. Klicken Sie auf die Schaltfläche Ok, um die Größe des Modells einzustellen.


Die Position eines Modells einstellen

Sie können die Position des X-Achsen- und des Y-Achsen-Nullpunktes aus einer von fünf vordefinierten Positionen mit Hilfe des Dialogfeldes Modellgröße einstellen definieren. Weitere Einzelheiten finden Sie unter Modelldimensionen ändern.

Um die Position des X-Achsen- und des Y-Achsen-Nullpunktes woanders als an den fünf verfügbaren Stellen im Dialogfeld Modellgröße einstellen zu definieren, können Sie das Dialogfeld Position setzen verwenden, Sie können auch den Z-Achsen-Nullpunkt mit Hilfe des Dialogfeldes Position setzen festlegen.

Um die Position eines Modells festzulegen:

  1. Klicken Sie auf die Schaltfläche Modell positionieren [image] im Bereich Modell der Startseite des Assistenten, um das Dialogfenster Position setzen anzuzeigen:

  2. Klicken Sie im Bereich Pixel zum positionieren auf eine der Kontrollschaltfläche [image], um auszuwählen, welchen Pixel im Modell Sie als Ursprung verwenden möchten:
    • Wähle mit Cursor - Wenn Sie diese Option auswählen, dann bewegen Sie den [image] Cursor über den Pixel im Modell, den Sie verwenden möchten, und wählen Sie diesen aus.

      Die Koordinaten des Pixels werden im Bereich Pixel angezeigt.

    • Zentrumspixel - Wählen Sie diese Option, um den Ursprung als Zentrum des Models zu definieren.
    • Pixel oben links - Wählen Sie diese Option, um den Ursprung als obere linke Ecke des Modells zu definieren.
    • Pixel oben rechts - Wählen Sie diese Option, um den Urpsrung als obere rechte Ecke des Modells zu definieren.
    • Pixel unten links - Wählen Sie diese Option, um den Ursprung als untere linke Ecke des Modells zu definieren.
    • Pixel unten rechts - Wählen Sie diese Option, um den Ursprung als untere rechte Ecke des Modells zu definieren.

      Wenn Sie die exakte Position des Ursprunges festlegen möchten, dann legen Sie die passenden X-, Y- und Z-Werte in den Feldern des Bereiches Real fest.

  3. Klicken Sie auf die Schaltfläche OK, um das Dialogfenster Position setzen zu schließen und den neuen Ursprung im Modell zu definieren.


Bearbeiten der Auflösung eines Modells

Sie können die Auflösung eines Modells einstellen. Dies erlaubt Ihnen die Bitmap-Auflösung von der Modell-Auflösung zu trennen.

In Bildern bestimmt die Größe der Pixel die Auflösung des Bildes. Die Auflösung ist die Anzahl an Pixeln pro Inch (ppi) oder Zentimeter. Ein Bild wird mit der gewählten Auflösung erstellt. Sie wählen die Auflösung, basierend darauf, wie Sie das Bild in Ihrem Modell verwenden möchten. Bedenken Sie, dass eine zu niedrige Auflösung eine "Verpixelung" verursachen wird, oder große Pixel, die ein großes Relief erzeugen. Dagegen benötigt eine zu hohe Auflösung nur höheren Speicherbedarf, ohne eine erkennbare Verbesserung zu bringen.

Um die Auflösung des Modells einzustellen:

  1. Klicken Sie auf die Schaltfläche Modell-Auflösung einstellen AdjustModelResolutionButton im Bereich Modell der Startseite des Assistenten, um die Seite Modell-Auflösung einstellen im Assistenten-Fenster darzustellen. Die bestehende Auflösung des Modells wird im Bereich Aktuelle Auflösung der Seite angezeigt.
    • Sie können die Seite Modell-Auflösung einstellen von der Hauptsymbolleiste auch anzeigen lassen, indem Sie auf die Option Modell > Auflösung einstellen... klicken.

  2. Klicken und ziehen Sie den Schieberegler, um die Ausflösung des Modells gemäß den Anforderungen Ihrer Arbeit anzupassen.

    Ziehen Sie den Schieberegler nach rechts, um die Auflösung des Modells zu erhöhen. Ziehen Sie den Schieberegler nach links, um die Auflösung zu verringern. Die neue Auflösung des Modells wird im Bereich Neue Auflösung der Seite dargestellt.

  3. Klicken Sie auf die Schaltfläche Übernehmen, um die Auflösung des Modells einzustellen.
    • Sie können die Schaltfläche Rückgängig verwenden, um die vorherige Auflösung des Modells wieder herzustellen. Sie sollten sicherstellen, dass Sie die Auflösung zu der im Bereich Neue Auflösung gezeigten Auflösung ändern wollen, bevor Sie die Schaltfläche Übernehmen klicken.

      Klicken Sie auf die Schaltfläche Abbrechen, um zur Startseite des Assistenten zurückzukehren und die bestehende Modell-Auflösung beizubehalten.


Ein Graustufenbild von einem zusammengesetzten Relief erstellen

Ein Graustufenbild ist ein Bild, in dem die Farben nur in Abstufungen von grau angezeigt werden. Sie können ein Graustufenbild von einer gewählten Relief-Ebene oder von einem zusammengesetzten Relief erstellen.

  • Es wird empfohlen, dass Sie ein Graustufenbild verwenden, um eine gezogene Profilform klarer betrachten zu können, besonders wenn Sie Konturtext oder relative 3D-Cliparts positionieren möchten. Weitere Einzelheiten finden Sie unter Erstellen einer Form 'Geführte Profile'.

Ein Graustufenbild ist besonders nützlich bei der Erkennung von Bereichen eines Modells zu dem Sie Textur hinzufügen möchten, seit dem das gesamte Relief standardmäßig in einer einzigen Farbe gefärbt ist. Weitere Einzelheiten finden Sie unter Struktur zum Relief hinzufügen.

Um ein Graustufenbild des zusammengesetzten Reliefs zu erstellen:

  • Klicken Sie auf die Schaltfläche Graustufen vom zusammengesetzten Relief [image] im Bereich Modell der Startseite des Assistenten.

    Das Graustufenbild wird auf einer neuen Bitmap-Ebene auf einem Ebenenstapel im Bereich Bitmaps der Ebenenverwaltung erstellt. Die Bitmap-Ebene wird standardmäßig mit Graustufen benannt.

    • Sie können auch ein Graustufenbild des zusammengesetzten Reliefs von der Hauptsymbolleiste öffnen, indem Sie die Option Modell > Graustufen von Reliefen wählen.

Um eine Graustufen-Vorschau der gewählten Relief-Ebene anzuzeigen:

  • Klicken Sie auf die Schaltfläche Graustufen-Ansicht [image] in der 2D-Ansichts-Symbolleiste.
    • Sie können auch ein Graustufenbild der gewählten Relief-Ebene erstellen, indem Sie die Taste F10 auf Ihrer Tastatur drücken.
    • Sie können die Standardfarben, die in der Graustufenansicht verwendet werden, über die Seite ArtCAM-Optionen festlegen.
    • Die Verwendung der Option Graustufen-Ansicht erstellt keine neue Bitmap-Ebene.

      Wenn Sie ein Graustufenbild der gewählten Relief-Ebene auf einer neuen Bitmap-Ebene erstellen möchten, dann verwenden Sie die Schaltfläche Erstelle Graustufen-Bitmap CreateGreyscaleBitmapButton im Bereich Relief der Ebenenverwaltung. Weitere Einzelheiten finden Sie unter Eine Bitmap-Ebene aus einer Relief-Ebene erstellen.


Hinzufügen eines Rands zum Modell

Sie können eine Grenze um ein offenes Modell in der aktuellen Primärfarbe erstellen. Jedes bestehende Relief im Modell wird über die Breite der Grenzen vergrößert, die Sie definieren.

Um eine Grenze um ein Modell zu erstellen:

  1. Vergewissern Sie sich, dass die Farbe, die Sie für den Rand des Modells verwenden möchten, als Primärfarbe gewählt ist. Weitere Einzelheiten finden Sie unter Primär- und Sekundärfarben auswählen.
  2. Klicken Sie auf die Schaltfläche Rand hinzufügen [image] im Bereich Modell der Startseite des Assistenten, um das Dialogfenster Rand hinzufügen anzeigen zu lassen:

    Die aktuelle Primärfarbe wird angezeigt, sowie die Bereite und Höhe des Modells. Die Randoption Symetrisch ist standardmäßig [image] ausgewählt.

  3. Wenn Sie eine symetrische Grenze erstellen möchten, dann können Sie gleichzeitig die Breite aller vier Seiten im angrenzenden Feld festlegen.

    Wenn Sie die Breite der Grenzen jeder der vier Seiten unabhängig festlegen möchten:

    • Wählen Sie zuerst die Option Symetrisch [image] ab.
    • Wählen Sie als nächstes die Option [image] für alle Seiten (Oben, Unten, Links, Rechts), zu denen Sie eine Grenze hinzufügen möchten. Definieren Sie dann deren Breiten in den angrenzenden Feldern.

      Wenn eine Seitenoption nicht gewählt ist [image], dann ist sie ausgegraut.

  4. Klicken Sie auf die Schaltfläche Ok, um das Dialogfeld Rand hinzufügen zu schließen und die Grenze um das Modell zu erstellen.


Einen Fleckenfilter auf einem Bitmapbild verwenden

Sie können alle vereinzelten Pixel innerhalb eines eingescannten Bitmap-Bildes mit Hilfe des Fleckenfilters entfernen. Der gewählte Fleckenfilter wird auf alle Bitmap-Ebenen in einem Modell angewandt.

Ein Fleckenfilter arbeitet besser mit schwarz-weißen Bildern oder Graustufenbildern. Es kann nötig sein, einen Fleckenfilter mehrere Male auf das gleiche Bild anzuwenden, um alle ungewollten Pixel (Flecken) im Bild quer über die Bitmap-Ebenen zu entfernen.

Um einen Fleckenfilter anzuwenden:

  1. Klicken Sie in der Hauptsymbolleiste auf die Option Modell > Fleckenfilter, um die verfügbaren Filter anzuzeigen:

  2. Klicken Sie auf die Fleckenfilter-Option, die Sie auf die Bitmap-Ebenen anwenden möchten:
    • Foto - Diese Option ist der maximale Filter, der am wahrscheinlichsten die meisten ungewünschten Flecken im Bild entfernt.
    • Der Foto-Filter entfernt möglicherweise auch Bereiche des Bildes quer über die Bitmap-Ebenen, die Sie behalten möchten.
    • Allgemein - Diese Option ist der mittlere Filter.
    • Zeichnung - Diese Option ist der minimale Filter, der nur wenige Flecken im Bild entfernt. Sie müssen diesen Filter möglicherweise mehrere Male anwenden, bevor alle ungewollten Flecken entfernt sind.


Einstellen der Licht- und Materialeinstellungen

Sie können die Erscheinung eines Modells im Fenster 3D-Ansicht durch folgendes ändern:

  • Verwenden von bis zu vier unterschiedlichen Lichtern auf einmal, um gewählte Bereiche des zusammengesetzten Reliefs auszuleuchten.
  • Wechseln der Farbe des zusammengesetzten Reliefs, um zum aktuellen Materialrohteil aus dem Bearbeitungsprozess zu passen.
  • Wechseln der Hintergrundfarbe oder Füllen des Hintergrundes mit dem Inhalt auf einer gewählten Bitmap-Ebene.
  • Projezieren des Inhalts einer gewählten Bitmap-Ebene oder einer Spiegelung auf ein zusammengesetztes Relief.

Dies erlaubt es Ihnen, dem bearbeiteten Modell einen authentischen Eindruck zu verleihen.

Siehe auch

Licht- und Schattierungseinstellungen

Material- und Hintergrundeinstellungen


Licht- und Schattierungseinstellungen

Sie können gewählte Bereiche des zusammengesetzten Reliefs ausleuchten, die im Fenster 3D-Ansicht angezeigt werden. Hierbei bieten bis zu vier Lichtarten eine Reihe von Kombinationsmöglichkeiten.

Um die Licht- oder Schattierungs-Einstellungen zu ändern:

  1. Klicken Sie auf die Schaltfläche Licht und Material [image] im Bereich Modell der Startseite des Assistenten, um die Seite Licht und Material anzuzeigen.
    • Sie können auch die Seite Licht und Material von der Hauptsymbolleiste aus anzeigen lassen, wenn Sie auf die Option Modell > Licht- und Materialeinstellungen klicken.
  2. Wenn Sie eine Licht- (*.lgt) oder Schattierungs-Einstellungsdatei (*.shd) laden möchten, die Sie vorher gespeichert haben, dann klicken Sie auf die Schaltfläche Laden, um das Dialogfenster Lade Licht- und Materialeinstellungen zu öffnen:

    • Klicken Sie zuerst in das Listenfeld Suchen in und wählen Sie das Verzeichnis, in dem sich die zu ladende Datei befindet. Wählen Sie dann die zu ladende Einstellungsdatei aus. Der Name erscheint im Kasten Dateiname.
    • Klicken Sie als nächstes auf die Schaltfläche Öffnen, um die Einstellungen in die Seite Licht und Material zu laden.
  3. Wenn Sie irgendwelche vordefinierten Schattierungseinstellungen in ArtCAM Pro verwenden möchten, dann klicken Sie in das Listenfeld des Bereichs Schattierungseinstellung und dann auf die Schattierungeinstellung, die Sie verwenden möchten.
  4. Um die Stärke der Hintergrundbeleuchtung einzustellen, klicken und ziehen Sie den Umgebungs-Schieber.
  5. Im Bereich Licht gibt es vier Optionen, die Sie verwenden können, um das zusammengesetzte Relief zu belichten. Um das zusammengesetzte Relief zu belichten, klicken Sie auf die Option Eingeschaltet, neben den Lichtoptionen, die Sie auswählen möchten [image].
  6. Um die Einstellungen für eine der von Ihnen eingeschalteten Lichter zu ändern, klicken Sie auf den Pfeil [image], um sie anzuzeigen.

    Wenn Sie die Art des Lichts ändern möchten, dann klicken Sie in das Listenfeld Art und dann auf die Lichtoption, die Sie verwenden möchten:

    • Abstand - Diese Option ermöglicht es Ihnen, den Effekt eines Lichtes im Abstand vom zusammengesetzten Relief hinzuzufügen. Das Symbol [image] erscheint, wenn diese Lichtart ausgewählt ist.
    • Punkt - Diese Option erlaubt es Ihnen, den Lichteffekt einer Gühbirne über dem zusammengesetzten Relief hinzuzufügen. Das Symbol [image] erscheint, wenn diese Lichtart ausgewählt ist.
    • Strahler - Diese Option erlaubt es Ihnen den Effekt eines Strahlers hinzuzufügen, der über das zusammengesetzte Relief gehalten wird. Das Symbol [image] erscheint, wenn diese Lichtart ausgewählt ist.

      Wählen Sie als nächstes die Farbe des Lichts:

    • Klicken Sie zuerst auf die Schaltfläche Farbpalette [image] oder die Farbe daneben, um das Dialogfenster Farbe anzuzeigen:

    • Wählen Sie als nächstes die Farbe, die Sie für das Licht verwenden möchten. Weitere Einzelheiten zur Auswahl von Basisfarben und benutzerdefinierten Farben finden Sie unter Einer Kontur-Ebene eine Farbe zuweisen.
    • Klicken Sie auf die Schaltfläche OK, um das Dialogfenster Farbe zu schließen.

      Sie können nun den Kontrast des Lichtes einstellen, indem Sie auf den Schieber Intensität klicken und ihn ziehen.

      Wenn Sie einen Strahler ausgewählt haben, dann können Sie seinen Fokus einstellen, indem Sie den Schieber Kante klicken und ziehen. Sie können auch den Bereich eingrenzen, indem Sie einen Wert im Feld Breite eintragen.

      Wenn Sie ein Punktlicht oder einen Strahler ausgewählt haben, dann können Sie die Position relativ zum zusammengesetzten Relief einstellen:

    • Klicken Sie auf das Birnensymbol [image] auf der Seite Licht und Material und ziehen Sie es in die Position über dem zusammengesetzten Relief im Fenster 3D-Ansicht.

      Der Wert im ersten Kasten, wird als Prozentsatz der Breite (X) des Modells angezeigt.

      Der Wert im zweiten Kasten, wird als Prozentsatz der Höhe (Y) des Modells angezeigt.

    • Der Wert im dritten Kasten, wird als Prozentsatz der halben Höhe der längsten Seite im Modell angezeigt. Dieser Wert wird dann für die Z-Höhe des Lichts verwendet.

      Wenn Sie ein Entferntes Licht oder einen Strahler ausgewählt haben, dann können Sie die Richtung des Lichtes einstellen:

    • Um die Richtung des Lichtes auf eine der siebzehn Punkte der Kugel einzustellen, wählen Sie die Option Verwende Rasterpunkte auf Kugel [image].

      Klicken und ziehen Sie die Kugel und lassen Sie die Maustaste los, wenn der [image] Cursor am Punkt, den Sie als Lichtrichtung verwenden möchten, eingerastet ist.

    • Wenn Sie die Richtung des Lichtes mit dem Sichtfeld, wenn direkt auf Ihren Monitor fokusiert, positionieren möchten, dann klicken Sie auf die Option Lege Licht entlang Blickrichtung fest, um es auszuwählen [image].
    • Diese Option ist nur verfügbar, wenn Sie Entferntes Licht ausgewählt haben.

      Um die Einstellungen für eine der von Ihnen eingeschalteten Lichter zu verstecken, klicken Sie auf den Pfeil [image].

  7. Klicken Sie auf die Schaltfläche Übernehmen, um die Änderungen anzuwenden, die Sie an den Licht- und/oder Schattierungseinstellungen gemacht haben.
  8. Sie können nun Ihre Licht- und Schattierungseinstellungen zurücksetzen:
    • Wenn Sie diese Licht- und Schattierungseinstellungen speichern möchten, dann klicken Sie auf die Schaltfläche Speichern, um das Dialogfenster Speichere Licht- und Materialeinstellungen anzuzeigen:

    • Klicken Sie in den Kasten Speichern in und wählen Sie das Verzeichnis, in dem Sie die Datei speichern möchten. Vergeben Sie einen Namen für die Datei im Feld Dateiname. Klicken Sie dann auf die Schaltfläche Speichern.
    • Wenn Sie mit diesen Licht- und Schattierungseinstellungen nicht zufrieden sind, dann können Sie fortfahren Sie einzustellen oder auf die Schaltfläche Zurücksetzen klicken, um die Standardeinstellungen wieder herzustellen.
  9. Wenn Sie die Licht- und Schattierungseinstellungen als Standard einstellen möchten, dann klicken Sie auf die Schaltfläche Als Standard setzen.
  10. Klicken Sie auf die Schaltfläche Beenden, um die Seite Licht und Material zu schließen und zur Startseite des Assistenten zurückzukehren.


Material- und Hintergrundeinstellungen

Sie können die Farbe ändern, die verwendet wird, um das zusammengesetzte Relief im Fenster 3D-Ansicht zu schattieren, die Helligkeit der beleuchteten Bereiche der Oberfläche, und den Reflexionsgrad der Oberfläche. Sie können auch eine Hintergrundfarbe oder ein Hintergrundbild für das 3D-Ansichts-Fenster wählen und eine Spiegelung auf die Oberfläche projezieren.

Sie können die Kugel im Bereich Material der Seite verwenden, um eine Vorschau auf die Auswirkungen zu haben, die Ihre Einstellungen auf das zusammengesetzte Relief im 3D-Ansichts-Fenster haben.

Um die Material-Einstellungen zu ändern:

  1. Klicken Sie auf die Schaltfläche Licht und Material [image] im Bereich Modell der Startseite des Assistenten, um die Seite Licht und Material anzuzeigen.
  2. Wenn Sie eine Materialschattierungs-Einstellungsdatei (*.mtl) laden möchten, die Sie vorher gespeichert haben, dann klicken Sie auf die Schaltfläche Laden, um das Dialogfenster Lade Licht- und Materialeinstellungen zu öffnen:

    Klicken Sie in das Listenfeld Suchen in und wählen Sie das Verzeichnis, in dem sich die zu ladende Datei befindet. Wählen Sie dann die zu ladende Einstellungsdatei aus. Der Name erscheint im Kasten Dateiname

    Klicken Sie auf die Schaltfläche Öffnen, um die Einstellungen in die Seite Licht und Material zu laden.

  3. Um die Farbe des Materials im 3D-Ansichts-Fenster zu ändern, klicken Sie auf das Listenfeld im Bereich Farbe und dann auf die zu verwendende Option:
    • Gewählte Farbe - Diese Option erlaubt Ihnen, die Farbe des Reliefs über das Dialogfenster Farbe auszuwählen. Weitere Einzelheiten finden Sie unter Einer Kontur-Ebene eine Farbe zuweisen.

      Sie können die gewählte Farbe dann über die Schieber im Bereich Farbe ändern.

    • 2D-Ansicht - Diese Option erlaubt es Ihnen, den Inhalt der gewählten Bitmap-Ebene auf das zusammengesetzte Relief zu projezieren, wie im Fenster 2D-Ansicht gezeigt.

      Wenn Sie irgendwelches vordefiniertes Material von ArtCAM Pro verwenden, dann klicken Sie in den Bereich Farbe und dann auf das Material, das Sie verwenden möchten. Bei der Verwendung einer dieser vordefinierten Einstellungen:

    • Wenn Sie das Material quer neben das zusammengesetzte Relief setzen möchten, dann klicken Sie auf die Option Nebeneinander und legen Sie dann die Größe über die Felder Größe X und Größe Y fest.
    • Wenn Sie Bereiche des zusammengesetzten Relief in der aktuellen Primärfarbe mit dem gewählten Material ersetzen möchten, dann wählen Sie die Option Nur Bild unter Primärfarbe zeigen.
    • Wenn Sie Ihr eigenes Material verwenden möchten, dann kopieren Sie die TIF-Bilddatei (*.tif), das das Material darstellt, in den Ordner ArtCAM Pro 9.0\Rendering\Materialien und starten Sie dann ArtCAM Pro neu. Ihr Bild wird dann im Listenfeld Farbe aufgelistet, wenn die Seite Licht und Material angezeigt wird.
  4. Um den Reflexionsgrad der Materialoberfläche einzustellen, klicken Sie ziehen Sie den Schieber Glanz.
  5. Um die Helligkeit der beleuchteten Bereiche im Modell einzustellen, klicken und ziehen Sie den Schieber Lichtintensität.
  6. Wenn Sie eine Spiegelung auf die Oberfläche des zusammengesetzten Reliefs projizieren möchten, dann klicken Sie in das Listenfeld im Bereich Spiegelung und dann auf die Spiegelung, die Sie verwenden möchten.
  7. Sie können nun den Hintergrund des 3D-Ansichts-Fensters mit einem Bild oder einer Farbe ausfüllen. Um den Hintergrund mit einer Farbe zu füllen:
    • Klicken Sie im Bereich Hintergrund in das Listenfeld und dann auf die Option Gewählte Farbe. Dies ist die Standardoption, wenn die Seite Licht und Material angzeigt wird.
    • Klicken Sie als nächstes auf die Schaltfläche Farbpalette [image], um das Dialogfenster Farbe anzuzeigen.
    • Wählen Sie die Farbe, die Sie für die Hintergrund verwenden möchten. Weitere Einzelheiten zur Auswahl von Basisfarben und benutzerdefinierten Farben finden Sie unter Einer Kontur-Ebene eine Farbe zuweisen.
    • Klicken Sie auf die Schaltfläche OK, um das Dialogfenster Farbe zu schließen.

      Um den Hintergrund mit einem Bitmap-Bild zu füllen:

    • Klicken Sie im Bereich Hintergrund in das Listenfeld und dann auf das Bild, das Sie verwenden möchten.
    • Wenn sie Ihr eigenes Bitmapbild als Hintergrund im Fenster 3D-Ansicht verwenden möchten, kopieren Sie die Bitmapdatei (*.bmp) in den Ordner ArtCAM Pro 9.0\Hintergründe und starten Sie dann ArtCAM Pro neu. Ihr Bild wird dann im Listenfeld Hintergrund aufgelistet, wenn die Seite Licht und Material angezeigt wird.
  8. Klicken Sie auf die Schaltfläche Übernehmen, um die Materialeinstellungen anzuwenden, die Sie ausgewählt haben.
  9. Sie können nun Ihre Material-Einstellungen zurücksetzen:
    • Wenn Sie diese Materialeinstellungen speichern möchten, dann klicken Sie auf die Schaltfläche Speichern, um das Dialogfenster Speichere Licht- und Materialeinstellungen anzuzeigen:

    • Klicken Sie in den Kasten Speichern in und wählen Sie das Verzeichnis, in dem Sie die Datei speichern möchten. Vergeben Sie einen Namen für die Datei im Feld Dateiname. Klicken Sie dann auf die Schaltfläche Speichern.
    • Wenn Sie mit diesen Licht- und Schattierungseinstellungen nicht zufrieden sind, dann können Sie fortfahren Sie einzustellen oder auf die Schaltfläche Zurücksetzen klicken, um die Standardeinstellungen wieder herzustellen.
  10. Wenn Sie die Materialeinstellungen als Standard einstellen möchten, dann klicken Sie auf die Schaltfläche Als Standard setzen.
  11. Klicken Sie auf die Schaltfläche Beenden, um die Seite Licht und Material zu schließen und zur Startseite des Assistenten zurückzukehren.


Ausgewähltes Konturbild verwenden

Sie können Konturbilder dazu verwenden, um einen spezifischen Bereich innerhalb des bestehenden Modells zu definieren, der dazu verwendet werden kann Ihre Modellabmessungen zu ändern, Bitmap-Bilder zu manipulieren und Kuppelformen auf einer gewählten Relief-Ebenen zu erstellen.

Um eine Kontur zu verwenden, das Modell oder seinen Inhalt zu bearbeiten:

  1. Wählen Sie die Kontur(en), die den Bereich des Modells darstellen, den Sie verwenden möchten.
    1. Vergewissern Sie sich, dass die Schaltfläche Konturen auswählen im Bereich Konturen bearbeiten gewählt ist [image] .
    2. Klicken Sie auf die Kontur, die Sie auswählen möchten.
    3. Wenn Sie mehr als eine Kontur auswählen möchten, dann drücken Sie die Taste Shift auf Ihrer Tastatur und fahren Sie damit fort, alle gewünschten Konturen auszuwählen.

    • Sie können jede Form oder Anzahl an Konturen verwenden, da der Begrenzungsrahmen die gewählte(n) Kontur(en) umgibt, welche den Bereich definieren.
  2. Sie können die gewählte(n) Kontur(en) auf eine der folgenden Arten verwenden:
    • Legen Sie die Maße des Modells fest. Weitere Einzelheiten finden Sie unter Modelldimensionen ändern.
    • Legen Sie die asymetrischen Maße des Modells fest. Weitere Einzelheiten finden Sie unter Aysmetrische Dimensionen in einem Modell ändern.
    • Beschneiden Sie das Modell. Weitere Einzelheiten finden Sie unter Ein Modell beschneiden.
    • Kopieren und fügen Sie einen Bereichen eines Bitmapbildes ein. Weitere Einzelheiten finden Sie unter Bitmap-Bereiche kopieren und einfügen.
    • Erstellen sie eine Kuppelform. Weitere Einzelheiten finden Sie unter Erstellen einer Kuppel


Beschneiden eines Modells

Sie können ein Modell mit Hilfe einer oder mehrerer Konturen beschneiden, die auf Kontur-Ebenen gezeichnet sind.

  1. Klicken Sie auf die Schaltfläche Konturen auswählen [image] im Bereich Konturen bearbeiten der Startseite des Assistenten. Wählen Sie dann die Kontur, die den Bereich des Modells darstellt, den Sie behalten möchten.

    Wenn Sie mehr als eine Kontur auswählen möchten, dann drücken Sie die Shift-Taste auf Ihrer Tastatur und klicken Sie auf jede der Konturen, die Sie auswählen möchten. Der Bereich innerhalb des Begrenzungsrahmens, der die/alle (der) gewählte(n) Kontur(en) umgibt, stellt den Modellbereich dar, den Sie erhalten möchten.

    • Sie können auch um eine beliebige Anzahl an Konturen klicken und ziehen, um sie auszuwählen. Ein Begrenzungsrahmen umgibt alle der gewählten Konturen.
    • Um eine Kontur abzuwählen, die Sie versehentlich ausgewählt haben, halten Sie die Shift-Taste gedrückt und klicken Sie.
    • Wenn Sie die Position der gewählten Kontur(en) einstellen möchten, dann bewegen Sie den Cursor der Maus über die Kante des Begrenzungsrahmens, der die gewählte(n) Kontur(en) umgibt. Klicken und ziehen Sie dann die Kontur(en) in Position. Weitere Einzelheiten finden Sie unter Konturen verschachteln.
  2. Klicken Sie in der Hauptsymbolleiste auf die Option Bearbeiten > Beschneiden. Ein Nachrichtenfenster erscheint, das Sie frägt, ob Sie das Modell auf den definierten Bereich (der Begrenzungsrahmen um die/den gewählten Vektor(en)) beschneiden möchten. Da Sie, wenn Sie das Modell einmal beschnitten haben, es nicht mehr auf seine vorherigen Maße zurück setzen können:

    Klicken Sie auf die Schaltfläche Ja, um das Nachrichtenfenster zu schließen und das Modell zu beschneiden. Der Modellbereich außerhalb der gewählten Kontur(en) ist gelöscht. Die X- und Y-Abmaße des Modellbereiches sind nun gleich denen des Begrenzungsrahmens, der die gewählte(n) Kontur(en) umgibt.

    Die Z-Abmaße des Modells sind fast sicher betroffen, als Egebnis der Beschneidung des Modells; das Ergebnis wird im Bereich Projektinformation der Startseite des Assistenten angezeigt.

    Klicken Sie auf die Schaltfläche Nein, um die Nachrichtenbox zu schließen.

    • Es wird empfohlen, dass Sie überprüfen, ob alle Werkzeugwege, die vor der Beschneidung erstellt wurden, nun passend für die Bearbeitung des Modells sind. Idealerweise sollten die Werkzeugwege erstellt werden, nachdem Sie sich über die Endgröße des Modells entschieden haben.


Verwendung des Notizblockes von ArtCAM Pro

Sie können Kommentare, die ein Modell betreffen zum Notizblock von ArtCAM Pro hinzufügen.

Um den Notizblock von ArtCAM Pro zu verwenden:

  1. Klicken Sie auf die Schaltfläche Notizen ein-/ausblenden [image] , in der Werkzeugleiste Datei, um das Fenster ArtCAM-Notizen anzuzeigen:

  2. Klicken Sie auf das Fenster ArtCAM-Notizen und geben Sie die Kommentare über die Tastatur ein, die Sie über das Modell hinzufügen möchten.
    • Wenn Sie .. eingeben und dann die Enter-Taste auf Ihrer Tastatur drücken, bevor Sie Ihre Kommentare eintragen, dann wird das Fenster ArtCAM-Notizen angezeigt, wenn Sie das gespeicherte Modell wieder öffnen.
  3. Klicken Sie auf die Schaltfläche Notizen ein-/ausblenden [image], um das Fenster ArtCAM-Notizen zu schließen.

Wenn das geöffnete Modell gespeichert wird, dann werden auch alle Kommentare mitgespeichert, die dem Fenster ArtCAM-Notizen hinzugefügt wurden.

Wenn Sie das Modell nicht speichern, dann werden alle Kommentare, die Sie hinzugefügt haben, aus dem Fenster ArtCAM-Notizen gelöscht.


Konturbild importieren

Sie können Konturbilder auf eine bestehende Kontur-Ebene in einem Modell importieren, die in einem der folgenden Formate gespeichert sind:

  • Adobe Illustrator Image (*.ai)
  • Encapsulated PostScript (*.eps)
  • Drawing Interchange Format, inklusive PowerSHAPE und AutoCAD (*.dxf)
  • AutoCAD 2D-Darstellung (*.dwg)
  • Lotus-, PC-Paint- oder DUCT-Bild (*.pic)
  • Delcam DGK (*.dgk)
  • Windows MetaFile (*.wmf)
  • Windows Enhanced MetaFile (*.emf)

Beim Import der Dateien Drawing Interchange (*.dxf ) oder AutoCAD Drawing (*.dwg) können Sie das Konturbild in der Mitte des ArtCAM-Modells positionieren, die vewendeten Maßeinheiten definieren sowie ArtCAM Pro anweisen, Schleifen innerhalb der Toleranz zu identifizieren und alle deckungsgleichen Punkte (Knoten) innerhalb der Toleranz zu verbinden. ArtCAM Pro liest auch alle Ebenen-Informationen ein, die in diesen Dateien gespeichert sind. Weitere Informationen finden Sie unter Mit Ebenen arbeiten.

Beim Import der Dateien Encapsulated PostScript (*.eps und *.ai) mit einer originalen Außenseite eines ArtCAM-Modells, können Sie die Konturbilder in der Mitte des ArtCAM-Modells positionieren, oder entsprechend dem in der Datei gespeicherten Ursprung.

Die Dateiformate Windows Metafile (*.wmf), Enhanced Metafile (*.emf) und Lotus, PC Paint oder DUCT picture file (*.pic) werden direkt in ArtCAM Pro importiert.

Um Konturbilder zu importieren:

  1. Vergewissern Sie sich, dass die Kontur-Ebene ausgewählt ist, auf die Sie das Konturbild importieren möchten. Weitere Einzelheiten finden Sie unter Eine Ebene auswählen.
  2. Klicken Sie auf die Option Datei > Importieren > Konturdaten... in der Hauptsymbolleiste, um das Dialogfenster Kontur importieren anzuzeigen:

  3. Klicken Sie in das Listenfeld Dateityp und geben Sie den Typ von Konturbild, den Sie importieren möchten, ein.
  4. Verwenden Sie eine der folgenden Methoden, um das Konturbild zu finden, das Sie als neue Kontur-Ebene importieren:
    • Standardmäßig listet ArtCAM Pro nur Dateien in den Formaten Adobe Illustrator und Encapsulated PostScript (*.ai and *eps) auf. Sie können alle kompatiblen Dateien anzeigen lassen, indem Sie das Listenfeld Dateityp anklicken und die Option Alle Dateien (*.*) wählen, oder die Dateien durch die Auswahl eines spezifischen Dateityps im Listenfeld Dateityp auf ein alternatives Format begrenzen.
    • Sie können das Listenfeld Suchen in und die Schaltfläche Eine Ebene hoch UpOneLevelButton verwenden, um zum Verzeichnis oder Ordner zu navigieren, in dem die Datei gespeichert ist, die das Konturbild enthält, das Sie auf die gewählte Kontur-Ebene importieren möchten.
  5. Sobald Sie das Konturbild gefunden haben, klicken Sie auf den Dateinamen im Hauptfenster des Formulars Kontur importieren aus. Der Name erscheint im Feld Dateiname.
  6. Klicken Sie auf die Schaltfläche Öffnen, um das Konturbild auf die gewählte Kontur-Ebene zu importieren.

    Wenn Sie ein Konturbild im Format *.dxf importieren, dann wird das Formular Importierte Datei angezeigt:

    Vergewissern Sie sich, dass die Einstellungen für das importierte Konturbild korrekt sind:

    • Wenn Sie die importierten Konturdaten im Zentrum der Kontur-Ebene positionieren möchten, dann klicken Sie auf die Option Auf Seite zentrieren.
    • Vergewissern Sie sich, dass die Maßeinheiten (mm oder inch) für die importierten Vektordaten die gleichen wie die sind, die im ArtCAM-Modell im Bereich Dateieinheiten verwendet werden.
    • Wenn Sie alle sich selbst überschneidenden Bögen in den Kontur-Daten innerhalb der Toleranz identifizieren möchten, versichern Sie sich, dass die Option Überprüfe auf Kreuzungen und Selbstüberschneidungen ausgewählt ist und dass die entsprechende Toleranz im Kasten Überschneidungstoleranz definiert ist.
    • Sich selbst überschneidende Bögen werden in rot angezeigt, wenn sie ausgewählt werden. Die Bögen die sich überschneiden, werden mit weißen Kreisformen an den entsprechenden Positionen markiert.
    • Wenn Sie alle Bögen in den Konturdaten vereinigen möchten, die innerhalb der Toleranz "aufgelöst" wurden, dann vergewissern Sie sich, dass die Option Konturen automatisch verbinden gewählt ist und dass die passende Toleranz im Kasten Verbindungstoleranz gewählt ist.

      Klicken Sie auf die Schaltfläche OK, um das Dialogfenster zu schließen und das Konturbild zu importieren.

      Wenn Sie ein Konturbild im Format Encapsulated PostScript (*.eps ) oder Adobe Illustrator (*.ai) importieren, dann wird das Formular Wählen Sie den Speicherort der Daten angezeigt.

      Klicken Sie auf eine der Kontrollschaltflächen, um zu wählen, wo Sie die Kontur-Illustrationen der Konturebene positionieren möchten:

    • Wenn Sie das Konturbild an den X- und Y-Koordinaten, die in der Datei gespeichert sind, positionieren möchten, dann wählen Sie die Option Verwende die Position aus der EPS-Datei, um die Daten anzuordnen, indem Sie auf die entsprechende Kontrollschaltfläche klicken.
    • Wenn Sie das Konturbild im Zentrum der Kontur-Ebene platzieren möchten, dann wählen Sie die Option Platziere die Daten im Zentrum des ArtCAM-Bildes.

      Klicken Sie auf die Schaltfläche OK, um das Formular zu schließen und das Konturbild auf die gewählte Kontur-Ebene zu importieren.

      Die importierte Kontur ist standardmäßig ausgewählt. Sie ist magenta gefärbt und von einem Begrenzungsrahmen umgeben. Wenn sie abgewählt ist, dann erscheint die Kontur in der Farbe, die der gewählten Ebene zugewiesen wurde. Weitere Einzelheiten finden Sie unter Konturen auswählen.

      Wenn Sie eine Konturdatendatei importieren, die Ebenen enthält, dann erhält ArtCAM Pro die Ebeneninformationen in Ihrem Modell. Wo eine Kontur-Ebene bereits in ArtCAM Pro den Namen mit einer Ebene innerhalb der Datei teilt, dann wird das Bild auf diese Ebene importiert. Wenn eine Kontur-Ebene in ArtCAM Pro noch nicht den Namen mit einer Ebene innerhalb der Datei teilt, dann wird eine neue Kontur-Ebene erstellt und diese nimmt dann den Namen der Ebene sowie alle verbundenen Farbinformationen innerhalb der Datei an.

Siehe auch

Eine Konturbibliothek verwenden


Eine Konturbibliothek verwenden

Sie können das Werkzeug Konturbibliothek verwenden, um Konturdaten zu verwalten die im Format *.eps, *.dxf, *.dwg, *.ai, *.wmf und *.pic gespeichert sind, die Sie in ein ArtCAM-Modell importieren möchten. ArtCAM Pro frägt die Position ab, in der die Kontur gespeichert wurde.

Eine Clipart-Relief-Bibliothek wird aus mindestens einem Ordner erstellt, der ein oder mehrere Dateien mit der Endung *.eps, *.dxf, *.dwg, *.ai, *.wmf oder *.pic enthält.

ArtCAM Pro erstellt einen Bereich auf der Seite Kontur-Bibliothek für jeden Ordner innerhalb der Bibliothek, der Dateien der Art *.eps, *.dxf, *.dwg, *.ai, *.wmf und *.pic enthält. Wenn eine Datei der Art *.eps, *.dxf, *.dwg, *.ai, *.wmf oder *.pic innerhalb einer Bibliothek den selben Namen wie eine Bilddatei der Art *.jpg oder *.gif trägt, dann erstellt ArtCAM Pro ein Symbol neben den Dateinamen. Wenn sich keine Dateien der Art *.eps, *.dxf, *.dwg, *.ai, *.wmf oder *.pic im gewählten Verzeichnis befinden, dann wird eine Nachricht auf der Seite angezeigt, dass keine Bibliothek gefunden wurde.

Sie können auf den Pfeil [image] auf der Seite klicken, um die Dateiliste innerhalb eines Ordners der Bibliothek zu verstecken, und den Pfeil [image], um die Liste wieder zu enthüllen.

Um einen Ordner als Kontur-Bibliothek zu wählen:

  1. Klicken Sie auf die Schaltfläche Importiere aus einer Kontur-Bibliothek [image] im Bereich Konturwerkzeuge der Startseite des Assistenten, um die Seite Konturbibliothek anzuzeigen.
  2. Wenn Sie die Einstellungen für die Konturbibliothek nicht sehen können, dann klicken Sie auf den Pfeil [image] im Bereich Wähle Bibliothek, um sie anzuzeigen. Alle bestehenden Kontur-Bibliotheken werden in der Liste Bibliotheken aufgeführt.
  3. Klicken Sie auf die Schaltfläche Neu, um das Dialogfenster Nach Ordner suchen anzeigen zu lassen.
  4. Klicken Sie, um den Ordner auszuwählen, in dem Sie die Kontur-Bild-Dateien speichern möchten, oder in dem sie bereits gespeichert sind. Es ist in blau hervorgehoben.
  5. Klicken Sie auf die Schaltfläche OK, um das Verzeichnis auszuwählen und das Formular Nach Ordner suchen zu schließen. Der gewählte Ordner ist nun als Kontur-Bibliothek von ArtCAM definiert.
  6. Klicken Sie auf das Symbol [image] um zur Startseite des Assistenten zurück zu kehren.
  • Sie können auch die Taste Esc auf Ihrer Tastatur drücken oder das Symbol [image], oben auf der Seite, um zur Startseite des Assistenten zurück zu kehren.

Um eine Datei von einer Kontur-Bibliothek zu importieren:

  1. Klicken Sie auf die Schaltfläche Importiere aus einer Kontur-Bibliothek [image] im Bereich Konturwerkzeuge der Startseite des Assistenten, um die Seite Konturbibliothek anzuzeigen.
  2. Wenn Sie die Einstellungen für die Konturbibliothek nicht sehen können, dann klicken Sie auf den Pfeil [image] im Bereich Wähle Bibliothek, um sie anzuzeigen. Alle bestehenden Kontur-Bibliotheken werden in der Liste Bibliotheken aufgeführt.
  3. Bewegen Sie den Cursor über den Dateinamen in der Liste, die das zu importierende Konturbild enthält. Klicken Sie dann. Das Konturbild erscheint im Fenster 2D-Ansicht.
  4. Klicken Sie auf das Symbol [image] um zur Startseite des Assistenten zurück zu kehren.
  • Sie können auch die Taste Esc auf Ihrer Tastatur drücken oder das Symbol [image], oben auf der Seite, um zur Startseite des Assistenten zurück zu kehren.

Um die Liste der Dateien, die in einer Bibliothek gefunden wurden, zu aktualisieren:

  1. Klicken Sie auf die Schaltfläche Importiere aus einer Kontur-Bibliothek [image] im Bereich Konturwerkzeuge der Startseite des Assistenten, um die Seite Konturbibliothek anzuzeigen.
  2. Wenn Sie die Einstellungen für die Konturbibliothek nicht sehen können, dann klicken Sie auf den Pfeil [image] im Bereich Wähle Bibliothek, um sie anzuzeigen. Alle bestehenden Kontur-Bibliotheken werden in der Liste Bibliotheken aufgeführt.
  3. Klicken Sie in den Kasten Bibliotheken und wählen Sie die Bibliothek, für die Sie die Dateiauflistung aktualisieren möchten.
  4. Klicken Sie im Bereich Optionen auf die Schaltfläche Neu durchsuchen, um die Liste der Ordner und Dateien innerhalb der aktuellen Bibliothek zu aktualisieren.
  5. Klicken Sie auf das Symbol [image] um zur Startseite des Assistenten zurück zu kehren.
  • Sie können auch die Taste Esc auf Ihrer Tastatur drücken oder das Symbol [image], oben auf der Seite, um zur Startseite des Assistenten zurück zu kehren.

Um eine Bibliothek zu entfernen:

  1. Klicken Sie auf die Schaltfläche Importiere aus einer Kontur-Bibliothek [image] im Bereich Konturwerkzeuge der Startseite des Assistenten, um die Seite Konturbibliothek anzuzeigen.
  2. Wenn Sie die Einstellungen für die Konturbibliothek nicht sehen können, dann klicken Sie auf den Pfeil [image] im Bereich Wähle Bibliothek, um sie anzuzeigen. Alle bestehenden Kontur-Bibliotheken werden in der Liste Bibliotheken aufgeführt.
  3. Klicken Sie in den Kasten Bibliotheken und wählen Sie die Bibliothek, die Sie die entfernen möchten.
  4. Klicken Sie im Bereich Optionen auf die Schaltfläche Entfernen, um die gewählte Bibliothek zu entfernen.
  5. Klicken Sie auf das Symbol [image] um zur Startseite des Assistenten zurück zu kehren.
  • Sie können auch die Taste Esc auf Ihrer Tastatur drücken oder das Symbol [image], oben auf der Seite, um zur Startseite des Assistenten zurück zu kehren.


Exportieren von Konturbildern

In ArtCAM Pro können Sie Konturbilder als Daten exportieren. Diese Daten können in anderen Grafikprogrammen verwendet werden, die folgende Dateiformate unterstützen:

  • Encapsulated PostScript (*.eps)
  • Drawing Interchange Format, inklusive PowerSHAPE und AutoCAD (*.dxf)
  • Lotus-, PC-Paint- oder DUCT-Bild (*.pic)
  • Delcam DGK (*.dgk)

Um Konturen als Daten zu exportieren:

  1. Wählen Sie die Kontur(en), die Sie exportieren möchten. Weitere Einzelheiten finden Sie unter Konturen auswählen.
  2. Klicken Sie in der Hauptmenüleiste auf das Menü Datei und wählen Sie die Option Exportieren..., um das Dialogfenster Kontur exportieren anzuzeigen:

  3. Klicken Sie in den Kasten Speichern in und wählen Sie das Verzeichnis, in dem Sie die Kontur speichern möchten.
  4. Geben Sie den Dateinamen für die Kontur(en) im Feld Dateiname an.
  5. Klicken Sie in das Listenfeld Speichere als und klicken sie dann auf den Dateityp, den sie verwenden möchten.
  6. Klicken Sie auf die Schaltfläche Speichern.


Eine 3D-Modelldatei importieren

Sie können Dreiecksmodelle in ein ArtCAM-Modell importieren, die im Format 3D Assembly (*.3da), 3D Studio (*.3ds), Drawing Interchange Format (*.dxf) und STL (*.stl) abgelegt sind:

  1. Vergewissern Sie sich, dass die Relief-Ebene gewählt ist, auf die Sie das importierte Dreiecksmodell einfügen möchten. Weitere Einzelheiten finden Sie unter Eine Ebene auswählen.
  2. Klicken Sie in der Hauptsymbolleiste auf die Option Datei > Importieren > 3D-Modell, um das Dialogfenster 3D-Modell importieren anzuzeigen:

  3. Klicken Sie in das Listenfeld Suchen in und wählen Sie die Datei, die Sie importieren möchten.
  4. Sobald Sie die Datei gefunden haben, klicken Sie auf den Dateinamen im Hauptfenster des Formulars 3D-Modell importieren. Der Name erscheint im Feld Dateiname.
  5. Klicken Sie auf die Schaltfläche Öffnen, um die Datei in das Modell zu importieren und das Dialogfenster 3D-Modell einfügen anzuzeigen:

    Die aktuelle Größe des Modells wird angezeigt und das ursprüngliche Koordinaten-System, das verwendet wurde, als das Dreiecksmodell erstellt wurde, wird erhalten.

  6. Sie können nun das Dialogfeld 3D-Modell einfügen verwenden, um die Position, Größe und den Ursprung des Dreiecksmodells festzulegen, bevor es auf die gewählte Relief-Ebene im ArtCAM-Modell eingefügt wird.

Siehe auch

Verwenden des Dialogfensters '3D-Modell einfügen'

Beispiel


Verwenden des Dialogfensters '3D-Modell einfügen'

Das Dialogfenster 3D-Modell einfügen erlaubt es Ihnen, die Position, Größe und den Ursprung eines importierten dreidimensionalen Modells festzulegen, bevor es auf eine gewählte Relief-Ebene im ArtCAM-Modell eingefügt wird.

Um zu definieren, wie das Dreiecksmodell auf die gewählte Relief-Ebene eingefügt wird:

  1. Legen Sie die Position des Dreiecksmodells innerhalb des ArtCAM-Modells fest:
    • Um das Dreiecksmodell in der Mitte des ArtCAM-Modells zu positionieren, klicken Sie auf die Schaltfläche Mitte.
    • Um das Dreicksmodell in der Mitte zu positionieren oder eine an einem der vier Ecken des ArtCAM-Modells, klicken Sie auf die gewünschte Kontrollschaltfläche Punkt auf Modellbasis zur Positionierung [image] im Modelldiagramm.
    • Um das Dreiecksmodell an einer bestimmten Stelle im ArtCAM-Modell zu positionieren, definieren Sie die Koordinaten in den Feldern X, Y und Z.
  2. Um das Dreiecksmodell auf einer der drei Achsen zu rotieren:
    • Definieren Sie im Bereich Modell um eine Achse rotieren den Rotationswinkel in den Feldern X, Y und/oder Z.
    • Um das Modell in eine der drei Achsen zu spiegeln, versichern Sie sich, dass die Option Spiegeln unter den Feldern X, Y und/oder Z ausgewählt ist [image].
  3. Wenn Sie mit Zoll arbeiten, dann ist die Option Modell war in Zoll [image] standardmäßig ausgewählt. Wenn das Dreiecksmodell zu groß erscheint, dann wählen Sie die Option ab und skalieren Sie das 3D-Modell zwischen Zoll und mm, oder fahren Sie mit dem nächsten Schritt fort, um das Dreiecksmodell anzupassen oder zu skalieren.

    Wenn Sie mit Millimeter arbeiten, dann ist die Option Modell war in mm [image] standardmäßig ausgewählt. Wenn das Dreiecksmodell zu klein erscheint, dann wählen Sie die Option ab und skalieren Sie das 3D-Modell zwischen Zoll und mm, oder fahren Sie mit dem nächsten Schritt fort, um das Dreiecksmodell anzupassen oder zu skalieren.

  4. Legen Sie die Maße des Modells fest:
    • Um das Dreiecksmodell in einer bestimmten Achse in der Größe zu ändern oder zu skalieren, wählen Sie die Verbinden-Optionen für die Achsen ab, die Sie nicht einstellen möchten [image]. Wenn Sie z.B. die Größe des Modells nur in X-Achse anpassen möchten, dann wählen Sie die Optionen Y verbinden und Z verbinden ab.
    • Definieren Sie im Feld Größe die neue Größe für die Achse, die Sie einstellen möchten.
    • Definieren Sie im Feld Maßstab den neuen Maßstab für die Achse, die Sie einstellen möchten.
  5. Klicken Sie auf die Schaltfläche Übernehmen.
    • Klicken Sie immer dann auf die Schaltfläche Übernehmen, wenn Sie einen neuen Wert in das Dialogfenster 3D-Modell einfügen eingeben. Somit sehen sie, wie sich Ihr Modell ändert.
  6. Klicken Sie auf die Schaltfläche Einfügen, um das Dreiecksmodell auf die gewählte Relief-Ebene innerhalb des ArtCAM-Modell unter Verwendung der Option Höchste kombinieren einzufügen. Weitere Einzelheiten finden Sie unter Mit dem Relief verschmelzen.
  7. Klicken Sie auf die Schaltfläche Schließen, um das Dialogfenster 3D-Modell einfügen zu schließen und das Dreiecksmodell in die gewählte Relief-Ebene im ArtCAM-Modell einzufügen.


Beispiel

Im folgenden Beispiel können Sie sehen, wie das Dialogfenster 3D-Modell einfügen verwendet wird, um die Größe und Position eines importierten Dreiecksmodells festzulegen und es dann auf eine gewählte Relief-Ebene in einem ArtCAM-Modell einzufügen.

  1. Klicken Sie auf die Schaltfläche Neues Modell erstellen [image] auf der Seite Erste Schritte, um das Formular Größe des neuen Modells anzuzeigen:

  2. Klicken Sie auf die Kontrollschaltfläche mm [image] im Bereich Einheiten, um die Maßeinheiten auf Millimeter zu setzen.
  3. Geben Sie 100 in den Feldern Höhe (Y) und Breite (X) ein.
  4. Klicken Sie und ziehen Sie den Schieberegler Auflösung, und setzen Sie die Auflösung auf 1004004 Punkte.
  5. Klicken Sie auf die Schaltfläche OK, um das Dialogfenster Größe des neuen Modells zu schließen und das ArtCAM-Modell zu erstellen.
  6. Klicken Sie in der Hauptsymbolleiste auf die Option Datei > Importieren > 3D-Modell, um das Dialogfenster 3D-Modell importieren anzuzeigen:

  7. Wählen Sie die Datei cow.dxf im Verzeichnis ArtCAM Pro 9.0\Beispiele\3D-Modelle. Klicken Sie dann auf die Option Öffnen, um das Dreiecksmodell in Ihr ArtCAM-Modell zu importieren.

    Das Dreiecksmodell der Kuh erscheint im Ursprung des ArtCAM-Modells im Fenster 3D-Ansicht. Das Dialogfenster 3D-Modell einfügen erscheint:

  8. Sie können nun die Position des Dreiecksmodells der Kuh innerhalb des ArtCAM-Modells festlegen. Im Bereich Position des Dialogfensters:
    • Geben sie zuerst 50 im Feld X ein.
    • Geben sie dann 50 im Feld Y ein.
    • Geben sie zuletzt -14.499 im Feld Z ein.
  9. Sie sind nun bereit, das Dreiecksmodell der Kuh anzupassen. Geben Sie im Bereich Modellgröße einstellen 89,999 im Feld X-Größe ein.
  10. Klicken Sie auf die Schaltfläche Übernehmen, um das Dreiecksmodell anzupassen und zu positionieren.
  11. Klicken Sie auf die Schaltfläche Einfügen, um das Dreiecksmodel der Kuh mit der gewählten Relief-Ebene im ArtCAM-Modell zu kombinieren. Die Relief-Ebene sollte im Fenster 3D-Ansicht erscheinen, so wie im Bild unten gezeigt:


Eine 3D-Modelldatei zur Abwicklung importieren

Sie können gewickelte Dreiecksmodelle in ein ArtCAM-Modell importieren, die im Format 3D Assembly (*.3da), 3D Studio (*.3ds), Drawing Interchange Format (*.dxf) und STL (*.stl) gespeichert sind.

Das importierte Modell kann dann entlang einer zylindrischen Achse, in einer flachen Relief-Ebene in einem ArtCAM-Modell, abgewickelt werden. Dieser Befehl ist für das Abwickeln von Ring-Entwürfen in andere CAD-Systeme, in flache Relief-Ebenen, zur Bearbeitung in ArtCAM Pro gedacht.

Um ein Dreiecksmodell zu importieren, das Sie abwickeln möchten:

  1. Klicken Sie in der Hauptsymbolleiste auf die Option Datei > Importieren > 3D-Modell zur Abwicklung, um das Dialogfenster 3D-Modell importieren anzuzeigen.
  2. Klicken Sie in das Listenfeld Suchen in und wählen Sie die Datei, die Sie importieren möchten.
  3. Sobald Sie die Datei gefunden haben, klicken Sie auf den Dateinamen im Hauptfenster des Formulars 3D-Modell importieren.
  4. Klicken Sie auf die Schaltfläche Öffnen, um die Datei in das offene ArtCAM-Modell zu importieren.

    Wenn Sie eine Datei auswählen, die keine Normalen enthält, dann erscheint das folgende Nachrichtenfenster:

    Klicken Sie auf die Schaltfläche OK, um das Dialogfenster zu schließen.

    Wenn die Datei Normalen enthält, dann wird die Seite 3D-Modell abwickeln im Fenster Assistent angezeigt und das Dialogfenster 3D-Modell einfügen erscheint:

    • Normalen zeigen die Richtung an, von der die Punkte im 3D-Modell genommen wurden. Sie stehen senkrecht zur Modelloberfläche.

      Die aktuelle Größe des Modells wird angezeigt und das ursprüngliche Koordinaten-System, das verwendet wurde, als das Dreiecksmodell erstellt wurde, wird erhalten.

  5. Sie können nun das Dialogfeld 3D-Modell einfügen und/oder die Seite 3D-Modell abwickeln verwenden, um die Position, Größe und den Ursprung des abgewickelten Modells festzulegen, und wie es genau abgewickelt werden soll:
    • Weitere Einzelheiten zur Verwendung des Dialogfensters 3D-Modell einfügen finden Sie unter Verwenden des Dialogfensters '3D-Modell einfügen'.
    • Weitere Einzelheiten zur Verwendung der Seite 3D-Modell abwickeln finden Sie unter Verwenden der 3D-Modell-Abwickeln-Seite.

Siehe auch

Verwendung der Seite '3D-Modell abwickeln'


Verwendung der Seite '3D-Modell abwickeln'

Die Seite 3D-Modell abwickeln erlaubt es Ihnen, ein importiertes Dreiecksmodell entlang einer zylindrischen Achse in eine flache Relief-Ebene in einem ArtCAM-Modell abzuwickeln.

Um ein Dreiecksmodell entlang einer zylindrischen Achse abzuwickeln:

  1. Definieren Sie im Bereich 3D-Modellursprung die Position des Ursprungs des Dreiecksmodells im ArtCAM-Modell mit Hilfe der Felder X, Y und Z.
  2. Verwenden Sie im Bereich Modell rotieren die Schaltfläche [image] und [image], um das Dreiecksmodell entlang einer der drei Achsen im ArtCAM-Modell in 90°-Schritten zu rotieren.
  3. Im Bereich Abwicklungszylinder:
    • Definieren Sie im Feld Durchmesser den Durchmesser der zylindrischen Achse entlang der das Dreiecksmodell abgewickelt wird.
    • Klicken Sie auf eine der Achsen-Kontrollschaltflächen [image], um die Achse auszuwählen, an der die Mittellinie des Dreiecksmodells ausgerichtet wird.
    • Definieren Sie im Feld Randbreite die Breite des Randes, der über und neben dem Dreicksmodell addiert wird.

      Wenn Sie später einen Rand hinzufügen oder eine andere Methode anwenden wollen, dann sehen Sie für weitere Einzelheiten unter Hinzufügen eines Rands zum Modell nach.

  4. Wenn Sie möchten, dass ArtCAM Pro große Dreicke aus den flachen Abschnitten innerhalb der JewelCAD-Dreiecksmodelle verarbeitet, dann versichern Sie sich, dass die Option JewelCAD Triangulation abwickeln ausgewählt ist.
  5. Klicken Sie auf die Schaltfläche Neues Modell erstellen.
  6. Klicken Sie auf die Schaltfläche Schließen, um zur Startseite des Assistenten zurück zu kehren.


CopyCAD-Reliefdaten importieren

Sie können eine Wicklungskarte mit Normalen in ein Modell importieren, die im Format American Standard Code for Information Interchange (*.asc) oder CopyCAD Binary (*.ccb) gespeichert ist. Die importierten Relief-Daten sind zur Basis der gewählten Relief-Ebene im ArtCAM-Modell angeheftet.

  • Normalen zeigen die Richtung an, von der die Punkte im 3D-Modell genommen wurden. Sie stehen senkrecht zur Modelloberfläche. Die Größe der Wicklungskarte mit Normalen muss mit der der gewählten Relief-Ebene im ArtCAM-Modell übereinstimmen.

Um Relief-Daten zu importieren:

  1. Klicken Sie in der Hauptsymbolleiste auf die Option Datei > Importieren > CopyCAD-Wicklungsdatei laden, um das Dialogfenster CopyCAD-Wicklungsdatei laden anzuzeigen:

  2. Klicken Sie in das Listenfeld Suchen in und wählen Sie die Datei, die Sie importieren möchten.

    Sobald Sie die Datei gefunden haben, klicken Sie auf den Dateinamen im Hauptfenster des Dialogfensters CopyCAD-Wicklungskarte laden.

  3. Klicken Sie auf die Schaltfläche Öffnen, um die Datei in das ArtCAM-Modell zu importieren.

    Wenn Sie eine Datei auswählen, die keine Normalen enthält, dann erscheint das folgende Nachrichtenfenster:

    Klicken Sie auf die Schaltfläche OK, um das Dialogfenster zu schließen.

    Wenn die Größe des importierten gewickelten Reliefs mit Normalen nicht zu der der gewählten Relief-Ebene im ArtCAM-Modell passt, dann erscheint das folgende Nachrichtenfenster:

    Klicken Sie auf die Schaltfläche OK, um das Dialogfenster zu schließen.


Eine Aktion korrigieren

Sie können eine Abfolge von Relief- oder Bitmapbearbeitungstechniken ausführen, um Ihre Fehler zu korrigieren, ohne jede Ihrer Änderungen umgekehrt anwenden zu müssen.

Um jede Ihrer folgenden Änderungsaktionen abzubrechen, und zurück zu arbeiten:

  • Klicken Sie auf die Schaltfläche Rückgängig [image] im Bereich Datei der Startseite des Assistenten.
  • Sie können eine Aktion auch abbrechen, indem Sie die Tastenkombination Strg + Z drücken.

Um jede der Bearbeitungsoptionen zu wiederholen, die Sie vorher nacheinander abgebrochen haben:

  • Klicken Sie auf die Schaltfläche Wiederholen [image] im Bereich Datei der Startseite des Assistenten.
  • Sie können eine abgebrochene Aktion auch wieder rückgängig machen, indem Sie die Tastenkombination Strg + Y drücken.
  • Klicken Sie alternativ auf das Menü Bearbeiten in der Hauptsybolleiste und wählen Sie die relative Option aus der Liste. Zum Beispiel Ellipse zeichnen rückgängig machen

Die Anzahl an Malen, wie oft Sie Ihre Aktionen rückgängig machen oder wiederholen können, hängt von der Größe der Arbeitsdatei verknüpft mit ArtCAM Pro ab sowie vom Ausmaß Ihrer Änderungen. Beispiel: Eine Folge von kleinen Veränderungen auf einer gewählten Relief- oder Bitmap-Ebene wird mehr Rückgängig-Aktionen speichern, als eine mit größeren Veränderungen.

Sie können die Größe der Arbeitsdatei verbunden mit den Schaltflächen Rückgängig und Wiederholen über die Seite ArtCAM-Optionen festlegen.


Mit Ebenen arbeiten

Ebenen sind nützlich, da sie Ihnen erlauben, Komponenten dem Modell hinzuzufügen und gleichzeitig an ihnen zu arbeiten, ohne jedes Mal das zusammengesetzte Relief zu wechseln. Für jede Ebene können Sie Farbe und Helligkeit einstellen, Effekte anwenden, Inhalte verschieben, Deckkraft und Leihwerte festlegen, usw. Sie können auch die Stapelreihenfolge der Ebenen festlegen.

Es gibt drei verschiedene Ebenenarten in ArtCAM Pro: Kontur, Bitmap und Relief. Jedes neue ArtCAM-Modell beinhaltet Standard-Kontur-, -Bitmap und -Relief-Ebene, obwohl Sie soviele dieser Ebenen anlegen können, wie Sie möchten.

Die Verwendung von Ebenen erlaubt es Ihnen, nur die Kontur und/oder Bitmap-Bilder anzuschauen, die Sie gerade interessieren, um das 2D-Ansichts-Fenster von allen unnnötigen Einzelheiten zu befreien. Kontur- und Bitmap-Ebenen werden im 2D-Ansichts-Fenster angezeigt, wohingegen Relief-Ebenen im 3D-Ansichts-Fenster angezeigt werden.

Jede der drei verschiedenen Arten von Ebenen, sind in verschiedene Bereiche der Ebenenverwaltung gruppiert. Die Ebenen aus diesen drei Bereichen sind aufeinander gestapelt. Jeder der drei Bereiche hat seine eigene Symbolleiste, die sich direkt über dem Ebenenstapel befindet:

Konturen...

Bitmaps...

Reliefe...

Durch die Verwendung der Ebenenverwaltung können Sie:

  • Eine separate Ebene erstellen, um jeden Aspekt des kompletten Modells, das Sie erstellen, darzustellen. Weitere Einzelheiten finden Sie unter Eine neue Ebene erstellen.
  • Eine Ebene benennen, so dass Sie auf einfache Weise, seinen Zweck in Beziehung mit dem Gesamtschema Ihres Modells erkennen können. Weitere Einzelheiten finden Sie unter Eine Ebenen benennen.
  • Ebenen auswählen. Weitere Einzelheiten finden Sie unter Eine Ebene auswählen.
  • Ebenen verstecken erlaubt Ihnen den spezifischen Asprekt des Modells, an dem Sie arbeiten, zu isolieren. Weitere Einzelheiten finden Sie unter Eine Ebene betrachten.
  • Ebenen duplizieren. Weitere Einzelheiten finden Sie unter Vervielfachen einer Ebene.
  • Verschmelzen Sie eine Auswahl von Kontur- oder Relief-Ebenen in eine einzelne Ebene. Weitere Einzelheiten finden Sie unter Ebenen verschmelzen.
  • Eine Ebene laden. Weitere Einzelheiten finden Sie unter Eine Ebene Laden.
  • Eine Ebene speichern. Weitere Einzelheiten finden Sie unter Eine Ebene speichern.
  • Eine Ebene löschen. Weitere Einzelheiten finden Sie unter Löschen einer Ebene.
  • Eine Bitmap-Ebene löschen. Weitere Einzelheiten finden Sie unter Eine Bitmap-Ebene löschen.
  • Das Bild auf einer Konturebene in Position sperren, oder entsperren. Weitere Einzelheiten finden Sie unter Eine Kontur-Ebene sperren.
  • Ein Bild auf einer Konturebene mit einer Hilfslinie positionieren und Fangen bei jedem anderen Bild verwenden, das auf eine sichtbare Konturebene gezeichnet ist. Weitere Einzelheiten finden Sie unter An einer Kontur-Ebene einschnappen
  • Eine Farbe einer Kontur-Ebene zuweisen, welche dann auf alle Bilder der Ebene angewandt wird. Weitere Einzelheiten finden Sie unter Einer Kontur-Ebene eine Farbe zuweisen.
  • Bilder zwischen Kontur-Ebenen übertragen. Weitere Einzelheiten finden Sie unter Konturen zwischen Ebenen übergeben.
  • Relief-Ebenen zwischen der Vorderseite und der Rückseite des modells übertragen. Weitere Einzelheiten finden Sie unter Relief-Ebenen zwischen Stapeln übergeben.
  • Einen bestimmten Bereich einer Relief-Ebene in eine andere einfügen. Weitere Einzelheiten finden Sie unter Einen Relief-Bereich in eine neue Ebene einfügen.
  • Eine Relief-Ebene aus einer Bitmap-Ebene erstellen. Weitere Einzelheiten finden Sie unter Eine Relief-Ebene aus einer Bitmap-Ebene erstellen.
  • Eine Bitmap-Ebene aus einer Relief-Ebene erstellen. Weitere Einzelheiten finden Sie unter Eine Bitmap-Ebene aus einer Relief-Ebene erstellen.

Siehe auch

Eine neue Ebene erstellen

Eine Ebene benennen

Ebenen manipulieren


Eine neue Ebene erstellen

Sie können eine neue Kontur-, Bitmap- und/oder Relief-Ebene als Teil Ihres Modells erstellen. Jedes ArtCAM-Modell beinhaltet eine Standard-Kontur-, -Bitmap und -Relief-Ebene. Jede dieser Ebenen ist in verschiedenen Bereichen der Ebenenverwaltung enthalten.

Jede neue Ebene wird direkt über der aktuell gewählten Ebene im Ebenenstapel erstellt. Eine neue Ebene ist immer ausgewählt nachdem sie erstellt wurde.

Relief-Ebenen erhalten eine Standard-Kombinierungsart. Die Relief-Kombinierungsart steuert wie jede der Relief-Ebenen im Stapel mit den anderen interagiert, um ein zusammengesetztes Relief zu formen. Sie können die Relief-Kombinierungsart verbunden mit einer Relief-Ebene ein- und ausschalten. Weitere Einzelheiten finden Sie unter Einer Relief-Ebene eine Kombinierungsart zuweisen.

Konturebenen erhalten die Standardfarbe schwarz. Sie können diese Farbe jederzeit ändern. Weitere Einzelheiten finden Sie unter Einer Kontur-Ebene eine Farbe zuweisen. Sie können den Namen der Standard-Ebene im Modell nicht ändern. Sie können bis zu 990 Kontur-Ebenen in einem einzelnen ArtCAM-Modell erstellen.

Um eine neue Ebene zu erstellen:

  1. Klicken Sie auf die Registerkarte Ebenen [image], um die Ebenenverwaltung anzuzeigen.
  2. Klicken Sie auf die Schaltfläche Neue Ebene NewLayerButton in dem Bereich, je nach dem welche Art von Ebene Sie erstellen möchten: Kontur, Bitmap oder Relief

Wenn Sie eine Kontur-Ebene erstellen, dann wird diese standardmäßig Kontur-Ebene genannt. Wenn Sie eine Bitmap-Ebene erstellen, dann wird diese standardmäßig Bitmap-Ebene genannt. Wenn Sie eine Relief-Ebene erstellen, dann wird diese standardmäßig Relief-Ebene genannt. Alle Ebenen werden standardmäßig der Reihe nach durchnummeriert.

Für jede neue Kontur-Ebene, die Sie erstellen:

  • ist die Option Sichtbarkeit ein- / ausschalten standardmäßig ausgewählt [image];
  • ist die Option Schnappen ein- / ausschalten standardmäßig ausgewählt [image];
  • ist die Option Sperren ein- / ausschalten standardmäßig abgewählt [image]; und
  • die Farbe schwarz standardmäßig zugewiesen [image].

Weitere Einzelheiten finden Sie unter Eine Ebene betrachten, An einer Kontur-Ebene einschnappen, Eine Kontur-Ebene sperren und Einer Kontur-Ebene eine Farbe zuweisen.

Für jede neue Relief-Ebene, die Sie erstellen:

  • ist die Option Sichtbarkeit ein- / ausschalten standardmäßig ausgewählt [image]; und
  • die Relief-Kombinierungsart Hinzufügen ist standardmäßig ausgewählt AddCombineMode.

Weitere Informationen finden Sie unter Eine Ebene betrachten und Einer Relief-Ebene eine Kombinierungsart zuweisen.


Eine Ebene benennen

Der Standardname jeder Ebene gibt zu erkennen, in welcher Reihenfolge die Ebenen erstellt wurden. Es wird empfohlen, eine Ebene so zu benennen, dass der Name einen Hinweis auf den Inhalt gibt oder der allgemeine Zweck in das Schema des Modells passt.

Sie können den Namen jeder Kontur-, Bitmap- oder Relief-Ebene ändern. Ausgenommen davon ist die Standard-Kontur-Ebene.

Um den Namen der Ebene zu ändern:

  1. Klicken Sie auf die Registerkarte Ebenen [image] , um die Ebenenverwaltung anzuzeigen.
  2. Klicken Sie doppelt auf die Ebene, das Sie umbenennen möchten, um seinen Namen und verknüpfte Schaltflächen anzuzeigen.

    Vorher...

    Danach...

    • Sie können die Standard-Ebene im Bereich Konturen der Ebenenverwaltung nicht umbenennen. Wenn Sie doppelt auf die Standardebene im Stapel klicken, dann erscheint ein Hinweisfenster, das Sie warnt, dass die Ebene nicht umbenannt werden kann:

      Klicken Sie auf die Schaltfläche OK, um das Dialogfenster zu schließen.

  3. Vergeben Sie einen neuen Namen für die Ebene im Namensfeld.
  4. Klicken Sie auf die Schaltfläche [image], um den Namen der Ebene zuzuweisen. Das Namensfeld und seine verknüpften Schaltflächen werden nicht mehr angezeigt.

    Vorher...

    Danach...

    • Wenn Sie den Namen der gewählten Ebene doch nicht ändern möchten, dann klicken Sie auf die Schaltfläche [image].


Ebenen manipulieren

Sie können die Einstellungen für eine Ebene ändern, indem Sie die mit der Ebene verbundenen Schaltflächen verwenden.

  • Eine Ebene von der Ansicht verstecken. Weitere Einzelheiten finden Sie unter Eine Ebene betrachten.
  • Konturen auf einer Ebene in Position sperren. Weitere Einzelheiten finden Sie unter Konturen auf einer Ebene sperren.
  • Eine Kontur auf einer Ebene mit einer anderen fangen. Weitere Einzelheiten finden Sie unter An einer Kontur-Ebene einschnappen
  • Konturen von der einen Ebene zur anderen verschieben. Weitere Einzelheiten finden Sie unter Konturen zwischen Ebenen übergeben.
  • Sichtbare Ebenen in eine einzelne Ebene verschmelzen. Weitere Einzelheiten finden Sie unter Ebenen verschmelzen.
  • Die Relief-Kombinierungsart für eine Ebene steuern. Weitere Einzelheiten finden Sie unter Einer Relief-Ebene eine Kombinierungsart zuweisen.
  • Ebenen zwischen der Vorderseite und der Rückseite des Reliefs übertragen. Weitere Einzelheiten finden Sie unter Relief-Ebenen zwischen Stapeln übergeben.

Siehe auch

Eine Ebene betrachten

Eine Ebene laden

Eine Ebene auswählen

Einer Relief-Ebene eine Kombinierungsart zuweisen

Vervielfachen einer Ebene

Ebenen verschmelzen

Eine Ebene speichern

Löschen einer Ebene

Eine Kontur-Ebene sperren

An einer Kontur-Ebene einschnappen

Einer Konturebene eine Farbe zuweisen

Konturen zwischen Ebenen übergeben

Löschen einer Bitmap-Ebene

Einstellen der Stapelreihenfolge der Ebenen

Ausrichten einer Bitmap-Ebene

Eine Bitmap-Ebene aus einer Relief-Ebene erstellen

Eine Relief-Ebene aus einer Bitmap-Ebene erstellen

Relief-Ebenen zwischen Stapeln übergeben

Einen Relief-Bereich in eine neue Ebene einfügen


Eine Ebene betrachten

Sie können die Sichtbarkeit der Ebenen in einem Modell ein- und ausschalten.

  • Vektor- und Bitmap-Ebenen werden im Fenster 2D-Ansicht angezeigt. Relief-Ebenen können im 3D-Ansichts-Fenster betrachtet werden.

Sie können die Sichtbarkeit der Ebenen wie folgt steuern:

  • Klicken Sie auf die Schaltfläche Sichtbarkeit ein- / ausschalten [image], um die Inhalte einer Ebene auszublenden.
  • Klicken Sie auf die Schaltfläche Sichtbarkeit ein- / ausschalten [image], um die Inhalte einer Ebene einzublenden.
  • Klicken Sie auf die Schaltfläche Alle Sichtbaren ein- / ausschalten [image], um gleichzeitig den Inhalt aller Ebenen des Modells zu auszublenden.
  • Klicken Sie auf die Schaltfläche Alle Sichtbaren ein- / ausschalten [image], um gleichzeitig den Inhalt aller Ebenen des Modells zu einzublenden.

Wenn eine Kontur-Ebene sichtbar ist, dann wird das Bild auf der Ebene im Fenster 2D-Ansicht in der der Ebene zugewiesenen Farbe angezeigt. Weitere Einzelheiten finden Sie unter Einer Kontur-Ebene eine Farbe zuweisen.

  • Sie können nur das Bild auf einer Kontur-Ebene verstecken, das im Fenster 2D-Ansicht gezeigt wird. Wenn Sie die Vorschau eines Fräsweges veknüpft mit der Kontur verstecken möchten, dann sehen Sie bitte unter Einen Fräsweg verstecken nach.
  • Wenn Sie versuchen, eine versteckte Kontur auf einer gewählten Kontur-Ebene zu erstellen [image], dann wird sie automatisch eingeblendet [image].
  • Sie können eine Kontur-Ebene nicht mit einer anderen Ebene verbinden, wenn sie versteckt ist [image]. Weitere Einzelheiten finden Sie unter Ebenen verschmelzen.

Nur die Bitmap-Ebene, die gerade gewählt ist, lässt sich jeweils im Fenster 2D-Ansicht betrachten. Weitere Einzelheiten finden Sie unter Eine Ebene auswählen.

Wenn eine Relief-Ebene sichtbar ist, dann wird sie als Teil des zusammengesetzten Reliefs im Fenster 3D-Ansicht dargestellt.

  • Sie können eine Relief-Ebene nicht mit einer anderen Ebene verschmelzen, wenn sie versteckt ist [image]. Weitere Einzelheiten finden Sie unter Ebenen verschmelzen.


Eine Ebene laden

Sie können drei Arten von Ebenen in ein ArtCAM-Modell laden: eine Kontur-, Bitmap- oder Relief-Ebene.

Eine Kontur-Ebene laden

Sie können Konturbild-Dateien folgender Formate als neue Kontur-Ebene laden:

  • Adobe Illustrator Image (*.ai)
  • Encapsulated PostScript (*.eps)
  • Drawing Interchange Format, inklusive PowerSHAPE und AutoCAD (*.dxf)
  • AutoCAD 2D-Darstellung (*.dwg)
  • Lotus-, PC-Paint- oder DUCT-Bild (*.pic)
  • Delcam DGK (*.dgk)
  • Windows MetaFile (*.wmf)
  • Windows Enhanced MetaFile (*.emf)

Die neue Kontur-Ebene wird direkt über der aktuell ausgewählten Ebene in dem Stapel erstellt, der im Bereich Konturen der Ebenenverwaltung angezeigt wird.

  • Wenn Sie die Inhalte einer Konturbilddatei in eine bestehende Kontur-Ebene importieren möchten, dann vergewissern Sie sich, dass die relevante Kontur-Ebene ausgewählt ist und klicken Sie dann auf die Option Datei > Importieren...> Konturdaten... der Hauptsymbolleiste. Weitere Einzelheiten finden Sie unter Konturbild importieren.

Um die Inhalte eines Konturbildes als neue Konturebene zu importieren:

  1. Klicken Sie auf die Schaltfläche Öffnen OpenNewLayerButton im Bereich Konturen der Ebenenverwaltung, um das Formular Vektor-Ebene laden anzuzeigen:

    • Sie können das Formular Vektor-Ebene laden auch anzeigen lassen, indem Sie die Option Vektoren > Lade Ebene... in der Hauptsymbolleiste anklicken.
  2. Klicken Sie in das Listenfeld Dateityp und geben Sie den Typ von Konturbild, den Sie als neue Kontur-Ebene importieren möchten, ein.
  3. Verwenden Sie eine der folgenden Methoden, um das Konturbild zu finden, das Sie als neue Kontur-Ebene zu importieren:
    • Standardmäßig listet ArtCAM Pro nur Dateien im ArtCAM-Modell-Format auf (*.art). Sie können alle kompatiblen Dateien anzeigen lassen, indem Sie das Listenfeld Dateityp klicken und die Option Alle Dateien (*.*) wählen, oder die Dateien durch die Auswahl eines spezifischen Dateityps im Listenfeld Dateityp auf ein alternatives Format begrenzen.
    • Sie können das Listenfeld Suchen in und die Schaltfläche Eine Ebene hoch UpOneLevelButton , um zu Verzeichnis und Ordner zu navigieren, das/der die Datei enthält, mit der Sie eine neue Kontur-Ebene erstellen wollen.
  4. Wenn Sie die Konturbild-Datei gefunden haben, dann wählen Sie die Datei im Hauptfenster des Formulars Vektor-Ebene laden aus. Der Name erscheint im Feld Dateiname.
  5. Klicken Sie auf die Schaltfläche Öffnen, um die Konturbilddatei also neue Kontur-Ebene zu importieren.

    Wenn Sie ein Konturbild im Format *.dxf importieren, dann wird das Formular Importierte Datei angezeigt:

    Vergewissern Sie sich, dass die Einstellungen für das importierte Konturbild korrekt sind:

    • Wenn Sie die importierten Konturdaten im Zentrum der Kontur-Ebene positionieren möchten, dann klicken Sie auf die Option Auf Seite zentrieren.
    • Vergewissern Sie sich, dass die Maßeinheiten (mm oder inch) für die importierten Vektordaten die gleichen wie die sind, die im ArtCAM-Modell im Bereich Dateieinheiten verwendet werden.
    • Wenn Sie alle sich selbst überschneidenden Bögen in den Kontur-Daten innerhalb der Toleranz identifizieren möchten, versichern Sie sich, dass die Option Überprüfe auf Kreuzungen und Selbstüberschneidungen ausgewählt ist und dass die entsprechende Toleranz im Kasten Überschneidungstoleranz definiert ist.
    • Sich selbst überschneidende Bögen werden in rot angezeigt, wenn sie ausgewählt werden. Die Bögen die sich überschneiden, werden mit weißen Kreisformen an den entsprechenden Positionen markiert.
    • Wenn Sie alle Bögen in den Konturdaten vereinigen möchten, die innerhalb der Toleranz "aufgelöst" wurden, dann vergewissern Sie sich, dass die Option Konturen automatisch verbinden gewählt ist und dass die passende Toleranz im Kasten Verbindungstoleranz gewählt ist.

      Klicken Sie auf die Schaltfläche OK, um das Formular zu schließen und das Konturbild zu importieren.

      Wenn Sie ein Konturbild im Format Encapsulated PostScript (*.eps ) oder Adobe Illustrator (*.ai) importieren, dann wird das Formular Wählen Sie den Speicherort der Daten angezeigt:

      Klicken Sie auf eine der Kontrollschaltflächen, um zu wählen, wo Sie die Kontur-Illustrationen der Konturebene positionieren möchten:

    • Wenn Sie das Konturbild an den X- und Y-Koordinaten, die in der Datei gespeichert sind, positionieren möchten, dann wählen Sie die Option Verwende die Position aus der EPS-Datei, um die Daten anzuordnen, indem Sie auf die entsprechende Kontrollschaltfläche klicken.
    • Wenn Sie das Konturbild im Zentrum der Kontur-Ebene platzieren möchten, dann wählen Sie die Option Platziere die Daten im Zentrum des ArtCAM-Bildes.

      Klicken Sie auf die Schaltfläche OK, um das Formular zu schließen und das Konturbild zu importieren.

      Eine neue Konturebene wird direkt über der aktuell gewählten Ebene erstellt, die im Bereich Kontur der Konturebenen-Verwaltung angezeigt wird. Die Konturebene nimmt den Namen der importierten Konturbilddatei an. Das Bild auf dieser neuen Kontur-Ebene ist standardmäßig ausgewählt.

    • Wenn Sie eine Datei mit Konturdaten importieren, die Ebenen enthält, dann werden alle Bilder der Datei in einer einzelnen neuen Kontur-Ebene des ArtCAM-Modells vereint. Wenn Sie die Ebenen-Informationen in der importierten Datei erhalten möchten, dann verwenden Sie stattdessen die Menüoption Datei > Importieren... > Konturdaten... der Hauptsymbolleiste.
    • Wenn Sie eine Datei mit Konturdaten importieren, die bereits Ebenen enthält, dann bleiben die Information der Ebenen innerhalb der Datei erhalten. Wenn der Name einer Ebene in der importierten Datei mit dem Namen einer vorhandenen Kontur-Ebene im Stapel übereinstimmt, dann wird das Bild auf der Ebene in der Datei zu der Ebene mit dem selben Namen im Stapel übertragen. Wenn sich keine Ebene im Stapel befindet, die den gleichen Namen wie eine Ebene aus der importierten Datei trägt, dann wird eine neue Kontur-Ebene erzeugt, die den Namen aus der Ebene der Datei annimmt.

      Jeder neuer Kontur-Ebene, die von einer importierten Datei aus erstellt wurde, wird standardmäßig eine rote Farbe zugeordnet DXFLayerDefaultColour.

Eine Bitmap-Ebene laden

Sie können eine Bilddatei als neue Bitmap-Ebene laden, die in einem der folgenden Formaten gespeichert ist:

  • ArtCAM-Model (*.art)
  • ArtCAM-Relief (*.rlf)
  • JPEG-Bild (*.jpg oder *.jpeg)
  • CompuServe-Bilddatei (*.gif)
  • Windows Bitmap (*.bmp)
  • PC Paintbrush (*.pcx)
  • Tagged Image File (*.tif oder *.tiff)
  • TrueVision Targa (*.tga)
  • Windows MetaFile (*.wmf)
  • Windows Enhanced MetaFile (*.emf)

Die neue Bitmap-Ebene wird direkt über der aktuell ausgewählten Bitmap-Ebene in dem Stapel angelegt, der im Bereich Bitmaps des Ebenen-Mangers dargestellt wird.

Um eine Bilddatei als neue Bitmap-Ebene zu laden:

  1. Klicken Sie auf die Schaltfläche Öffnen OpenNewLayerButton im Bereich Bitmaps der Ebenenverwaltung, um das Formular Bitmap-Ebene laden anzuzeigen:

    • Sie können das Formular Bitmap-Ebene laden auch anzeigen lassen, indem Sie die Option Bitmaps > Lade Ebene... in der Hauptsymbolleiste anklicken.
  2. Klicken Sie in den Kasten Dateityp und dann auf die Art von Bilddatei, die sie in eine neue Bitmapebene importieren möchten.
  3. Verwenden Sie eine der folgenden Methoden, um die Bilddatei zu finden, die Sie auf eine neue Bitmap-Ebene importieren möchten:
    • Standardmäßig listet ArtCAM Pro nur Dateien im ArtCAM-Modell-Format auf (*.art). Sie können alle kompatiblen Dateien anzeigen lassen, indem Sie das Listenfeld Dateityp klicken und die Option Alle Dateien (*.*) wählen, oder die Dateien durch die Auswahl eines spezifischen Dateityps im Listenfeld Dateityp auf ein alternatives Format begrenzen.
    • Sie können das Listenfeld Suchen in und die Schaltfläche Eine Ebene hoch UpOneLevelButton , um zu Verzeichnis und Ordner zu navigieren, das/der die Datei enthält, mit der Sie ein neues Modell erstellen möchten.
  4. Sobald Sie die Bilddatei gefunden haben, dann wählen Sie die Datei im Hauptfenster des Formulars Bitmap-Ebene laden aus. Der Name erscheint im Feld Dateiname.

    Im Bereich Modellvorschau können Sie eine Vorschau der gewählten Bilddatei sehen. Eine Graustufendarstellung der gewählten Bilddatei wird im Bereich Reliefinformation, samt seinen Dimensonen in Pixeln, dargestellt.

    • Wenn ein Bild gewählt wird, dann liefert die Graustufen-Darstellung im Bereich Reliefinformation einen Hinweis, welche Form eine resultierende Relief-Ebene annimmt. Bedenken Sie, dass die hellsten Stellen des Graustufenbildes die höchsten Bereiche in der resultierenden Relief-Ebene wiederspiegeln, während die dunkelsten Stellen die niedrigsten Bereiche darstellen.
  5. Wenn Sie die gewählte Bilddatei skalieren möchten, dann klicken Sie in den Kasten Skalierung und wählen Sie die passende Skalierungsoption:
    • Keine - Wählen Sie diese Option, wenn Sie das gewählte Bild nicht skalieren möchten.
    • Anpassen - Klicken Sie auf diese Option, wenn Sie das Bildseitenverhältnis des gewählten Bildes erhalten möchten. Wenn das gewählte Bild gleich groß wie oder größer als der Modellbereich (der weiße Bereich) im Fenster 2D-Ansicht ist, dann füllt das gewählte Bild diesen aus, ohne beschnitten zu werden. Wenn das gewählte Bild kleiner als der Modellbereich ist, dann fügt ArtCAM Pro Grenzen um das Bild hinzu, um dies auszugleichen. Die Grenze nimmt die Farbe an, die das erste Pixel linksoben im gewählten Bild aufweist.
    • Füllen - Klicken Sie diese Option, wenn Sie Bereiche des gewählten Bildes beschneiden wollen, die sich außerhalb des Modellbereiches (der weiße Bereich) im Fenster 2D-Ansicht befinden. Das gewählte Bild füllt den Modellbereich aus und sein originales Bildseitenverhältnis bleibt erhalten.
    • Strecken - Klicken Sie auf diese Option, wenn Sie das Bild verformen möchten, so dass es den Modell-Bereich (den weißen Bereich) im Fenster 2D-Ansicht füllt. Obwohl das gewählte Bild in der Größe angepasst wird, um den Modellbereich zu füllen, bleibt sein Originalseitenverhältnis nicht erhalten.
  6. Klicken Sie auf die Schaltfläche Öffnen, um das Bild als neue Bitmap-Ebene in das ArtCAM-Modell zu importieren. Die neue Bitmap-Ebene erscheint direkt über der aktuell gewählten Ebene im Stapel des Bereichs Bitmaps in der Ebenenverwaltung. Die Bitmap-Ebene nimmt den Namen der Bilddatei an, aus der sie erstellt wurde.
Eine Relief-Ebene laden

Sie können Relief-Dateien folgender Formate als neue Relief-Ebene laden:

  • ArtCAM-Model (*.art)
  • ArtCAM-Relief (*.rlf)
  • JPEG-Bild (*.jpg und *.jpeg)
  • CompuServe-Bilddatei (*.gif)
  • Windows Bitmap (*.bmp)
  • PC Paintbrush (*.pcx)
  • Tagged Image File (*.tif und *.tiff)
  • TrueVision Targa (*.tga)
  • Windows Metafile (*.wmf)
  • Enhanced Windows Metafile (*.emf)

Die neue Relief-Ebene wird direkt über der aktuell ausgewählten Ebene in dem Stapel erstellt, der im Bereich Reliefe der Ebenenverwaltung angezeigt wird.

Um eine Reliefdatei als neue Relief-Ebene zu laden:

  1. Klicken Sie auf die Schaltfläche Öffnen OpenNewLayerButton im Bereich Reliefe der Ebenenverwaltung, um das Formular Lade Relief-Ebene anzuzeigen:

    • Sie können das Formular Relief-Ebene laden auch anzeigen lassen, indem Sie die Option Reliefe > Lade Ebene... in der Hauptsymbolleiste anklicken.
  2. Verwenden Sie eine der folgenden Methoden, um die Relief-Datei zu finden, die Sie als neue Relief-Ebene importieren möchten:
    • Standardmäßig listet ArtCAM Pro nur Dateien im ArtCAM-Modell-Format auf (*.art). Sie können alle kompatiblen Dateien anzeigen lassen, indem Sie das Listenfeld Dateityp klicken und die Option Alle Dateien (*.*) wählen, oder die Dateien durch die Auswahl eines spezifischen Dateityps im Listenfeld Dateityp auf ein alternatives Format begrenzen.
    • Sie können das Listenfeld Suchen in und die Schaltfläche Eine Ebene hoch UpOneLevelButton , um zu Verzeichnis und Ordner zu navigieren, das/der die Datei enthält, mit der Sie eine neue Relief-Ebene erstellen wollen.
  3. Sobald Sie die Relief-Datei gefunden haben, wählen Sie die Datei im Hauptfenster des Formulars Lade Relief-Ebene aus. Der Name erscheint im Feld Dateiname.

    Im Bereich Modellvorschau können Sie eine Vorschau der gewählen Bilddatei sehen. Eine Graustufendarstellung der gewählten Bilddatei wird im Bereich Reliefinformation, samt seinen Dimensonen in Pixeln, dargestellt.

    • Wenn ein Relief gewählt wird, dann liefert die Graustufen-Darstellung im Bereich Reliefinformation einen Hinweis, welche Form eine resultierende Relief-Ebene annimmt. Bedenken Sie, dass die hellsten Stellen des Graustufenbildes die höchsten Bereiche in der resultierenden Relief-Ebene wiederspiegeln, während die dunkelsten Stellen die niedrigsten Bereiche darstellen.
  4. Klicken Sie in den Rahmen Methode und dann auf die Relief-Kombinierungsart, die Sie der neuen Relief-Ebene zuordnen möchten. Für eine Erklärung jeder der Relief-Kombinierungsarten, schauen Sie bitte unter Einer Relief-Ebene eine Kombinierungsart zuweisen nach.
  5. Klicken Sie auf die Schaltfläche Öffnen, um eine neue Relief-Ebene zu erstellen. Die neue Relief-Ebene erscheint direkt über der aktuell ausgewählten Ebene im Stapel, der im Bereich Reliefe der Ebenenverwaltung angezeigt wird. Die Relief-Ebene nimmt den Namen der Relief-Datei an, aus der sie erstellt wurde.
  6. Klicken Sie auf die Schaltfläche Öffnen, um eine neue Relief-Ebene zu erstellen.


Eine Ebene auswählen

Um eine Ebene auszuwählen:

  1. Klicken Sie auf die Registerkarte Ebenen [image] , um die Ebenenverwaltung anzuzeigen.
    • Wenn Sie die Ebenenverwaltung nicht sehen können, dann drücken Sie die Taste F7 auf ihrer Tastatur, um sie ein- / auszublenden.
  2. Klicken Sie auf den Namen der Ebene im Stapel, die Sie auswählen möchten. Der Name wird in dunkelgrau hervorgehoben.

    Wenn Sie z.B. eine Standardebene im Bereich Konturen der Seite auswählen, dann erscheint folgendes:

    Vorher...

    Danach...


Einer Relief-Ebene eine Kombinierungsart zuweisen

Sie können die Art steuern, in der Relief-Ebenen komibiniert werden, um das zusammengesetzte Relief zu formen. Die Relief-Kombinierungsart, die jeder Relief-Ebene zugeordnet wird, wirkt sich direkt auf die Art aus, wie das zusammengesetzte Relief Form annimmt.

  1. Klicken Sie auf die Registerkarte Ebenen [image] , um die Ebenenverwaltung anzuzeigen.
  2. Wählen Sie die Ebene aus dem Stapel im Bereich Reliefe, der Sie eine neue Kombinierungsart zuordnen möchten. Weitere Einzelheiten finden Sie unter Eine Ebene auswählen.
  3. Vergewissern Sie sich, dass das Fenster 3D-Ansicht so angezeigt wird, dass Sie sehen können wie sich das zusammengesetzte Relief ändert, wenn die Relief-Kombinierungsart in Verbindung mit der gewählten Ebene geändert wird. Weitere Einzelheiten finden Sie unter 3D-Ansicht.
  4. Klicken Sie auf das Symbol FlyoutToolbarArrow-Layers entlang der rechten Ecke der Relief-Kombinierungsart, die aktuell gewählt ist, um den Relief-Kombinierungsart-Werkzeugsatz anzuzeigen:

    Add Subtract Merge High Merge Low Multiply

  5. Klicken Sie auf die Schaltfläche für die Relief-Kombinierungsart, die Sie der gewählten Ebene zuweisen möchten.
    • Klicken Sie auf die Kombinierungsart Hinzufügen ReliefLayerCombineMethodIcon-Add, wenn Sie den Inhalt der sichtbaren Reliefebene zur nächsten sichtbaren Ebene darüber, im Stapel, hinzufügen möchten.
    • Klicken Sie auf die Kombinierungsart Abziehen ReliefLayerCombineMethodIcon-Subtract wenn Sie Sie den Inhalt der sichtbaren Relief-Ebene von der nächsten sichtbaren Ebene oberhalb im Stapel abziehen möchten.
    • Klicken Sie auf die Kombinierungsart Höchste ReliefLayerCombineMethodIcon-Add, wenn Sie den Inhalt der sichtbaren Relief-Ebene mit der nächsten sichtbaren Ebene oberhalb im Stapel verschmelzen möchten. Es bleiben nur die höchsten Punkte übrig.
    • Klicken Sie auf die Kombinierungsart Niedrigste ReliefLayerCombineMethodIcon-MergeLow, wenn Sie den Inhalt der sichtbaren Relief-Ebene mit der nächsten sichtbaren Ebene oberhalb im Stapel verschmelzen möchten. Es bleiben nur die niedrigsten Punkte übrig.
    • Klicken Sie auf die Kombinierungsart Vervielfachen ReliefLayerCombineMethodIcon-Reset, wenn Sie die Höhe der Punkte auf der sichtbaren Relief-Ebene mit den deckungsgleichen (passenden) Punkten auf der nächsten sichtbaren Ebene oberhalb im Stapel vervielfachen möchten.
    • Sie können auch auf die Schalfläche klicken, um zwischen den verschiedenen Relief-Kombinierungsarten hin- und her zu schalten.

    • Im Gegensatz zu den Werkzeugen auf der Startseite des Assistenten, können Sie die Relief-Kombinierungsart nicht in der Ebenenverwaltung festlegen.
    • Wenn Sie eine neue Relief-Ebene erstellen, dann ist standardmäßig die Relief-Kombinierungsart Hinzufügen AddCombineMode ausgewählt. Weitere Einzelheiten finden Sie unter Eine neue Ebene erstellen.
    • Wenn Sie eine Relief-Ebene in den Stapel laden, dann können Sie gleichzeitig die Relief-Kombinierungsart der Ebene festlegen. Weitere Einzelheiten finden Sie unter Eine Ebene Laden.
    • Um eine brauchbares zusammengesetztes Relief zu erstellen, sollte die Relief-Ebene, auf die die Relief-Kombinierungsart Vervielfachen MultiplyCombineMode angewandt wird, eine maximale Z-Höhe zwischen 0 und 1 haben.


Vervielfachen einer Ebene

Sie können eine ausgewählte Kontur-, Bitmap- oder Relief-Ebene duplizieren. Dabei werden der Inhalt der Original-Ebene und seine verknüpften Einstellungen auf einer neuen Ebene nachgebildet.

  1. Wählen Sie die Ebene, die Sie duplizieren möchten. Der Name wird in dunkelgrau hervorgehoben. Weitere Einzelheiten finden Sie unter Eine Ebene auswählen.
  2. Klicken Sie auf die Schaltfläche Dupliziere Ebene DuplicateLayerButton verbunden mit der Ebenenart, die Sie nun duplizieren möchten.

    Wenn Sie z.B. eine Vektor-Ebene duplizieren, dann klicken Sie auf die Schaltfläche DuplicateLayerButton im Bereich Konturen.

    Die neue Kopie der Ebene wird direkt über der originalen Ebene im Stapel angelegt, aus der sie erstellt wurde.

    • Nach dem Duplizieren einer Relief-Ebene können Sie die allgemeine Position der entstehenden Ebene im Stapel, unter Verwendung der Schaltflächen ReliefLayerUpButton und ReliefLayerDownButton, die sich auf der rechten Seite des Stapels befinden, definieren. Weitere Einzelheiten finden Sie unter Einstellen der Stapelreihenfolge der Ebenen.

      Der Standardname der neuen Kopie der Ebene nimmt den Namen der orignalen Ebene an und hängt das Präfix Kopie von an. So wird z.B. eine Kopie von Relief-Ebene 1 Kopie von Relief-Ebene 1 genannt.

      Wenn eine Kopie einer Vektor-Ebene erstellt wird, dann nimmt die Ebenenkopie alle Eigenschaften verbunden mit der Originalebene an. Dies beinhaltet ihre aktuelle Farbe, ob sie gesperrt ist oder nicht, ihre Sichtbarkeit und ob das Fangen eingeschaltet ist.

      Wenn eine Kopie einer Relief-Ebene erstellt wird, dann nimmt die Ebenenkopie alle Eigenschaften verbunden mit der Originalebene an. Dies beinhaltet ihre aktuelle Relief-Kombinationsart und ihre Sichtbarkeit.


Ebenen verschmelzen

Wenn Sie mit Kontur- oder Relief-Ebenen arbeiten, dann können Sie mehrere sichtbare Ebenen in einer neuen einzelnen Ebene vereinen. Dies verringert die Speicheranforderungen eines ArtCAM-Modells. Weil diese Ebenen in einer einzelnen Ebene vereint wurden, können Sie nicht länger getrennt bearbeitet werden.

Um den Inhalt aller sichtbaren Ebenen in einer neuen einzelnen Ebene zu vereinen:

  1. Klicken Sie auf die Registerkarte Ebenen [image] , um die Ebenenverwaltung anzuzeigen.
  2. Wenn Sie Kontur-Ebenen verschmelzen:
    • Vergewissern Sie sich, dass alle der Ebenen sichtbar sind, die Sie verschmelzen möchten. Weitere Einzelheiten finden Sie unter Eine Ebene betrachten.
    • Klicken Sie, um die Ebene im Stapel auszuwählen, über der Sie eine neue Ebene erstellen möchten, bei der alle anderen sichtbaren Ebenen zusammengeführt sind. Der Name wird in dunkelgrau hervorgehoben.

      Wenn Sie z.B. eine Standardebene im Bereich Konturen der Seite auswählen, dann erscheint folgendes:

      Wenn Sie Relief-Ebenen verschmelzen:

    • Vergewissern Sie sich, dass alle der Ebenen sichtbar sind, die Sie verschmelzen möchten. Weitere Einzelheiten finden Sie unter Eine Ebene betrachten.
    • Vergewissern Sie sich, dass die richtige Seite des Modells im Listenfeld des Bereichs Reliefe ausgewählt ist. Weitere Einzelheiten finden Sie unter Relief-Ebene zwischen Stapeln übergeben.
    • Vergewissern Sie sich, dass die richtige Relief-Kombinierungsart für jede sichtbare Ebene gewählt ist, die Sie verschmelzen möchten. Weitere Einzelheiten finden Sie unter Einer Relief-Ebene eine Kombinierungsart zuweisen.
    • Klicken Sie auf das Symbol links neben dem Ebenennamen, um den Relief-Kombinierungsart-Werkzeugsatz, verbunden mit einer Relief-Ebene, darzustellen.

      Add Subtract Merge High Merge Low Multiply

      Klicken Sie auf die Kombinierungsart Hinzufügen ReliefLayerCombineMethodIcon-Add, wenn Sie den Inhalt der sichtbaren Reliefebene zur nächsten sichtbaren Ebene darüber, im Stapel, hinzufügen möchten.

      Klicken Sie auf die Kombinierungsart Abziehen ReliefLayerCombineMethodIcon-Subtract wenn Sie Sie den Inhalt der sichtbaren Relief-Ebene von der nächsten sichtbaren Ebene oberhalb im Stapel abziehen möchten.

      Klicken Sie auf die Kombinierungsart Höchste ReliefLayerCombineMethodIcon-Add, wenn Sie den Inhalt der sichtbaren Relief-Ebene mit der nächsten sichtbaren Ebene oberhalb im Stapel verschmelzen möchten. Es bleiben nur die höchsten Punkte übrig.

      Klicken Sie auf die Kombinierungsart Niedrigste ReliefLayerCombineMethodIcon-MergeLow, wenn Sie den Inhalt der sichtbaren Relief-Ebene mit der nächsten sichtbaren Ebene oberhalb im Stapel verschmelzen möchten. Es bleiben nur die niedrigsten Punkte übrig.

      Klicken Sie auf die Kombinierungsart Vervielfachen ReliefLayerCombineMethodIcon-Reset, wenn Sie die Höhe der Punkte auf der sichtbaren Relief-Ebene mit den deckungsgleichen (passenden) Punkten auf der nächsten sichtbaren Ebene oberhalb im Stapel vervielfachen möchten.

  3. Vergewissern Sie sich, dass die Sichtbarkeit für alle Ebenen im Stapel abgewählt ist [image], die Sie nicht verschmelzen möchten. Weitere Einzelheiten finden Sie unter Eine Ebene betrachten.
  4. Klicken Sie auf die Schaltfläche Sichtbare verbinden MergeVisibleButton, um alle sichtbaren Ebenen des Stapels zu verschmelzen.

    Wenn Sie Kontur-Ebenen verschmelzen, dann wird das originale Konturbild, das quer über die vorher sichtbaren Ebenen gezeichnet wurde, standardmäßig auf einer neuen Kontur-Ebene mit dem Namen Kombinierte Ebene vereint. Die verbundene Ebene wird direkt über der gewählten Kontur-Ebene im Stapel erstellt. Die Farbe schwarz ist der kombinierten Ebene zugewiesen und standardmäßig sichtbar. Die sichtbaren Ebenen, die die Konturbilder vor dem Verschmelzen unterhielten, bleiben im Stapel, obwohl sie nun versteckt und leer sind.

    Jedes Mal, wenn Sie eine Auswahl an sichtbaren Relief-Ebenen kombinieren, wird eine neue kombinierte Ebene im Stapel erstellt. Diese sind fortlaufend nummeriert.

    Wenn Sie Relief-Ebenen verschmelzen, dann werden die Formen, die quer über die sichtbaren Ebenen erstellt wurden, auf einer neuen Relief-Ebene vereint. Diese neue Relief-Ebene wird auf dem Stapel erstellt und standardmäßig mit Kombinierte Ebene benannt.

    Wie genau jede der seperaten Relief-Ebenen zusammengefasst sind, um die verbundene Ebene zu bilden, hängt davon ab, welche Kombinierungsart auf jeder Ebene vor dem Verschmelzen angewandt wurde.

    Jedes Mal, wenn Sie eine Auswahl an sichtbaren Relief-Ebenen kombinieren, wird eine neue kombinierte Ebene im Stapel erstellt. Diese sind fortlaufend nummeriert.

    Drücken Sie die Taste F3 auf Ihrer Tastatur, um das Fenster 3D-Ansicht anzuzeigen. Sie können sehen, wie das zusammengesetzte Relief jedes Mal die Relief-Kombinierungsart ändert. Dies geht mit einer Änderung jeder der sichtbaren Relief-Ebenen oder Änderung der Anordnung der Ebenen einher.


Eine Ebene speichern

Sie können eine gewählte Kontur-, Bitmap- oder Relief-Ebene in einer Vielfalt von verschiedenen Dateitypen speichern.

  1. Klicken Sie auf die Registerkarte Ebenen [image] , um die Ebenenverwaltung anzuzeigen.
  2. Wählen Sie die Ebene, die Sie speichern möchten. Der Name wird in dunkelgrau hervorgehoben. Weitere Einzelheiten finden Sie unter Eine Ebene auswählen.
  3. Klicken Sie auf die Schaltfläche Speichern SaveLayerButton in der Symbolleiste in Verbindung mit der Art von Ebene, die Sie speichern möchten. Das Dialogfenster Speichern unter erscheint:

    Wenn Sie zum Beispiel eine Relief-Ebene speichern, dann erscheint das Dialogfenster Speichern unter:

    • Sie können eine Kontur-Ebene auch über die Hauptsymbolleiste speichern, indem Sie auf die Option Konturen > Ebene speichern... klicken.
    • Sie können eine Bitmap-Ebene auch über die Hauptsymbolleiste speichern, indem Sie auf die Option Bitmaps > Ebene speichern... klicken.
    • Sie können eine Relief-Ebene auch über die Hauptsymbolleiste speichern, indem Sie auf die Option Reliefe > Ebene speichern... klicken.
  4. Wenn Sie den Ort, an dem die Ebene gespeichert wird, festlegen möchten, dann klicken Sie in den Rahmen Speichern in und wählen Sie dann den gewünschten Ordner auf Ihrem Computer.
    • Wenn Sie das erste Mal eine Kontur-Ebene speichern, dann ist standardmäßig der Pfad C:\Documents and Settings\All Users\Documents\ArtCAM Files\\Konturbibliothek gewählt. Andernfalls verwendet ArtCAM Pro den letzten Speicherort einer Datei.
    • Wenn Sie das erste Mal eine Bitmap-Ebene speichern, dann ist standardmäßig der Pfad C:\Documents and Settings\All Users\Documents\My Pictures gewählt. Andernfalls verwendet ArtCAM Pro den letzten Speicherort einer Datei.
    • Wenn Sie das erste Mal eine Relief-Ebene speichern, dann ist standardmäßig der Pfad C:\Documents and Settings\All Users\Documents\ArtCAM Files\\Reliefe gewählt. Andernfalls verwendet ArtCAM Pro den letzten Speicherort einer Datei.
  5. Der Name der gespeicherten Ebene wird standardmäßig im Bereich Dateiname angezeigt. Wenn Sie den Namen der Datei ändern möchten, dann tragen Sie hier den neuen Namen ein.
  6. Klicken Sie in das Listenfeld Speichere als und wählen Sie das Format, in dem Sie die Ebene speichern möchten.

    Wenn Sie eine Kontur-Ebene speichern, dann können Sie sie in den folgenden Formaten speichern:

    • Encapsulated PostScript (*.eps)
    • Drawing Interchange File (*.dxf)
    • Lotus-, PC-Paint- oder DUCT-Bild (*.pic)

      Wenn Sie eine Bitmap-Ebene speichern, können Sie sie in jedem der folgenden Formate speichern:

    • Windows Bitmap (*.bmp)
    • TIFF Image (*.tif)
    • PCX Image (*.pcx)
    • CompuServe-Bilddatei (*.gif)
    • JPEG-Bild (*.jpg oder *.jpeg)

      Wenn Sie eine Relief-Ebene speichern, dann können Sie sie in den folgenden Formaten speichern:

    • ArtCAM-Relief (*.rlf)
    • Windows Bitmap (*.bmp)
    • 16-Bit-Graufstufenbild im TIFF-Format (*.tif)
    • Das Speichern einer Relief-Ebene als 16-bit-Graustufen-Bild im Format TIFF erlaubt Ihnen das Bild in allen möglichen Grafikprogammen, wie z.B. Adobe Photoshop, ohne Qualitätsverlust der Ausflösung, zu bearbeiten.
  7. Klicken Sie auf die Schaltfläche Speichern, um die Ebene zu speichern und das Formular Speichern unter zu schließen.
    • Wenn Sie das Formular Speichern unter schließen möchten, ohne die gewählte Ebene zu speichern, dann klicken Sie auf die Schaltfläche Abbrechen.


Löschen einer Ebene

Sie können jede Ebene in einem Modell löschen. Wenn Sie eine Konturebene löschen, dann müssen Sie auswählen, ob Sie das Konturbild auf der Ebene zu der Standardebene übertragen möchten oder nicht, oder das Bild samt der Ebene löschen möchten.

Um eine Ebene zu löschen:

  1. Klicken Sie auf die Registerkarte Ebenen [image] , um die Ebenenverwaltung anzuzeigen.
  2. Wählen Sie die Ebene im Stapel, die Sie löschen möchten. Der Name wird in dunkelgrau hervorgehoben. Weitere Einzelheiten finden Sie unter Eine Ebene auswählen.
  3. Klicken Sie auf die Schaltfläche Löschen DeleteLayersButton, um die gewählte Ebene zu löschen.
    • Wenn Sie aus Versehen eine Ebene löschen, dann können Sie die Tastenkombination Strg + Z verwenden, um die Ebene wieder im dem Stapel herzustellen, aus dem sie gelöscht wurde. Die Ebene übernimmt auch seine Originalposition aus dem Stapel.
    • Das Löschen einer Relief-Ebene kann maßgebliche Auswirkungen auf das Erscheinungsbild des zusammengesetzten Reliefs haben, das im Fenster 3D-Ansicht dargestellt wird. Sie müssen eventuell die Kombinierungsart, verbunden mit den übrigen Relief-Ebenen im Stapel, nachträglich einstellen. Weitere Einzelheiten finden Sie unter Einer Relief-Ebene eine Kombinierungsart zuweisen.

      Wenn Sie eine Kontur-Ebene löschen, dann erscheint das folgende Hinweisfenster:

    • Wenn Sie das Bild der gewählten Kontur-Ebene zur Standardebene übertragen möchten, bevor sie gelöscht wird, dann klicken Sie auf die Schaltfläche Ja.
    • Wenn Sie die Tastenkombination Strg + Z verwenden, um eine gelöschte Kontur-Ebene aus dem Stapel wiederherzustellen, dann wird jedes Bild zur Vektor-Ebene zurück übertragen, auf der es urspünglich erstellt wurde.
    • Wenn Sie die gewählte Kontur-Ebene zusammen mit dem Bild auf der Ebene löschen möchten, dann klicken Sie auf die Schaltfläche No.
    • Wenn Sie die gewählte Konturebene doch nicht löschen möchten, dann klicken Sie auf die Schaltfläche Abbrechen.


Eine Kontur-Ebene sperren

Sie können ein gewähltes Bild auf einer Kontur-Ebene sperren/entsperren, so dass es nicht versehentlich verrutschen kann. Sperren schützt sie nicht davor, versehentlich ein Bild von der einen Kontur-Ebene zur anderen zu übertragen.

  • Klicken Sie auf die Schaltfläche Sperren ein- / ausschalten [image] , um das gewählte Bild auf einem Konturbild zu sperren.
  • Klicken Sie auf die Schaltfläche Sperren ein- / ausschalten [image], um alle gesperrten Bilder auf einem Konturbild zu entsperren.


An einer Kontur-Ebene einschnappen

Das Fangen erlaubt Ihnen eine Kontur auf einer gewählten Kontur-Ebene mit jeder anderen Kontur, sichtbaren Konturebene oder Hilfslinie zu positionieren. Weitere Informationen zu Hilfslinien finden Sie unter Hilfslinien verwenden.

  • Die Option Objekte fangen im Menü Bitmaps > Ansichten muss gewählt sein, um die Schaltfläche Schnappen ein- / ausschalten [image] im Bereich Konturen der Ebenenverwaltung verwenden zu können. Weitere Einzelheiten finden Sie unter Objekte fangen.

Sie können das Fangen für eine Ebene an- und ausschalten.

  • Klicken Sie auf die Schaltfläche Schnappen ein- / ausschalten [image], um das Einschnappen an die Kontur-Ebene auszuschalten.
  • Klicken Sie auf die Schaltfläche Schnappen ein- / ausschalten [image], um das Einschnappen an die Kontur-Ebene einzuschalten.
    • Um das Fangen vorübergehend auszuschalten, drücken Sie die Sie Shift-Taste auf Ihrer Tastatur.

      Weitere Einzelheiten zur Änderung des Mauszeigers, wenn er fängt, finden Sie unter Objekte fangen.


Einer Konturebene eine Farbe zuweisen

Sie können einer Kontur-Ebene eine Farbe zuweisen. Wenn Sie das getan haben, dann wird das gesamte Bild auf der Ebene in der gewählten Farbe angezeigt. Dies erlaubt Ihnen zu erkennen, zu welcher Kontur-Ebene das Konturbild im Fenster 2D-Ansicht gehört.

  • Vermeiden Sie die Verwendung von Blau, Magenta oder Rot, wenn Sie einer Konturebene eine Farbe zuweisen. Da diese Farben in ArtCAM Pro verwendet werden, wenn Sie Konturen wählen oder die Vorschau von Fräswegen ansehen. Weitere Einzelheiten finden Sie unter Konturen auswählen und Werkzeugwege auswählen.
  1. Klicken Sie auf die Registerkarte Ebenen [image], um die Ebenenverwaltung anzuzeigen. Das Konturbild, das auf die neue Kontur-Ebene gezeichnet wird, ist standardmäßig schwarz gefärbt.
  2. Klicken Sie auf die Schaltfläche [image] für die Ebene, deren Farbe Sie ändern möchten. Das Dialogfenster Farbe wird angezeigt:

  3. Wählen Sie die Farbe, die Sie für die Ebene verwenden möchten.

    Um eine Basisfarbe auszuwählen:

    • Klicken Sie auf eine Farbe in der Palette Grundfarben.

      Um eine benutzerdefinierte Farbe auszuwählen:

    • Klicken Sie auf eine annähernde Farbe in der Farbmatrix, klicken und ziehen Sie dann den Schieberegler auf der rechten Seite des Formulars, um die Attribute der Farbe einzustellen.
    • Vergeben Sie Werte in den Feldern Farbton, Sätigung und Helligkeit, oder den Feldern Rot, Grün und Blau, um die Farbe festzulegen.
    • Klicken Sie auf die Schaltfläche Füge zu benutzerdefinierten Farben hinzu, um die Farbe der Palette Benutzerdefinierte Farben hinzuzufügen.
  4. Klicken Sie auf die Schaltfläche OK, um das Formular Farbe zu schließen und die Farbe des Bilder zu wählen, das auf die Ebene gemalt wird.


Konturen zwischen Ebenen übergeben

Sie können gewählte Bilder von der einen Kontur-Ebene auf die andere übertragen, oder auf eine neue Kontur-Ebene.

  1. Klicken Sie auf die Registerkarte Ebenen [image] , um die Ebenenverwaltung anzuzeigen.
  2. Wählen Sie die Konturen im Fenster 2D-Ansicht, die Sie auf eine andere Kontur-Ebene übertragen möchten.
    1. Vergewissern Sie sich, dass die Schaltfläche Konturen auswählen im Bereich Konturen bearbeiten gewählt ist [image] .
    2. Klicken Sie auf die Kontur, die Sie auswählen möchten.
    3. Wenn Sie mehr als eine Kontur auswählen möchten, dann drücken Sie die Taste Shift auf Ihrer Tastatur und fahren Sie damit fort, alle gewünschten Konturen auszuwählen.

  3. Öffnen Sie mit einem Rechtsklick auf den gewählten Konturen das Kontextmenü und klicken Sie dann auf die Option Wechsele zu Ebene, um ein Untermenü anzuzeigen, das bis zu 20 Kontur-Ebenen des Modells auflistet:

    • Wenn die Registerkarte Zusatz aktuell gezeigt wird, dann können Sie die Option Wechsele zu Ebene > Ebenenverwaltung... im Kontextmenü verwenden, um die Ebenenverwaltung anzuzeigen.
  4. Wenn Sie die gewählten Konturen auf eine vorhandene Ebene übertragen möchten:
    • Klicken Sie auf den Namen der Ebene, zu der Sie die gewählten Konturen übertragen möchten. Die gewählten Konturen werden zu der Ebene übertragen und in der Farbe angezeigt, die der Ebene zugewiesen wurde.
    • Wenn Sie die gewählten Konturen auf eine versteckte Ebene übertragen, dann wird die Ebene sichtbar [image].

      Wenn Sie die gewählten Konturen auf eine neue Ebene übertragen möchten:

    • Klicken Sie auf die Option Neue Ebene.... Eine neue Verktorebene wird auf der Spitze des Schachts erstellt und die gewählten Konturen werden in diese Ebene übertragen. Die neue Ebene ist standardmäßig ausgewählt.


Löschen einer Bitmap-Ebene

Sie können den Inhalt einer gewählten Bitmap-Ebene löschen und den Hintergrund auf weiß zurück setzen, oder auf die aktuelle Primärfarbe, falls sich weiß nicht in der Farbpalette befindet.

Um die gewählte Bitmap-Ebene zu löschen:

  1. Vergewissern Sie sich, dass die Bitmap-Ebene gewählt ist, die Sie löschen möchten. Weitere Einzelheiten finden Sie unter Eine Ebene auswählen.
  2. Vergewissern Sie sich, dass die Farbe, die Sie für den Hintergrund des Modells verwenden möchten, als Primärfarbe gewählt ist. Weitere Einzelheiten finden Sie unter Primär- und Sekundärfarben auswählen.
  3. Klicken Sie auf die Schaltfläche Löschen [image] , um den Hintergrund entweder auf weiß oder die aktuelle Primärfarbe ihrer Farbpalette zurück zu setzen.

Sie können eine gewählte Bitmap-Ebene auch auf folgende Weise löschen:

  1. Klicken Sie in der Hauptsymbolleiste auf die Menüoption Bitmaps > Löschen.


Einstellen der Stapelreihenfolge der Ebenen

Sie können die Reihenfolge ändern, in der Kontur- und Relief-Ebenen gestapelt werden. Sie können die Stapel-Reihenfolge von Bitmap-Ebenen nicht einstellen. Sie können eine Ebene vertikal nach oben oder unten verschieben.

  • Das Einstellen der Stapelreihenfolge der Relief-Ebenen kann das Erscheinungsbild des zusammengesetzten Reliefs im 3D-Ansichts-Fenster maßgeblich beeinflussen. Sie müssen eventuell die Kombinierungsart, verbunden mit den übrigen Relief-Ebenen im Stapel, nachträglich einstellen. Weitere Einzelheiten finden Sie unter Einer Relief-Ebene eine Kombinierungsart zuweisen.

Um eine gewählte Ebene im Stapel voranzubringen:

  1. Wählen Sie die Ebene im Stapel, die Sie hochstufen möchten. Weitere Einzelheiten finden Sie unter Eine Ebene auswählen.
  2. Klicken Sie auf die Schaltfläche MoveLayerUpButton, um die gewählte Ebene direkt über die nächsten Ebene im Stapel zu verschieben.

Um eine gewählte Ebene im Stapel zurückzustufen:

  1. Wählen Sie die Ebene im Stapel, die Sie zurückstufen möchten. Weitere Einzelheiten finden Sie unter Eine Ebene auswählen.
  2. Klicken Sie auf die Schaltfläche MoveLayerDownButton, um die gewählte Ebene direkt unter die nächsten Ebene im Stapel zu verschieben.


Ausrichten einer Bitmap-Ebene

Sie können die gewählte Bitmap-Ebene einstellen, um Einstellungsfehler zu kompensieren, die beim Einscannen des originalen Bitmapbildes auf dieser Ebene auftreten können. Diese Operation nennt sich 'Ausrichten'.

Um eine Bitmap-Ebene auszurichten:

  1. Vergewissern Sie sich, dass die Bitmap-Ebene gewählt ist, die das Bild mit Justierungsfehlern enthält. Weitere Einzelheiten finden Sie unter Eine Ebene auswählen.
  2. Klicken Sie in der Hauptsymbolleiste auf die Option Modell > Ebene ausrichten..., um das Dialogfenster Bild ausrichten anzuzeigen:

  3. Geben Sie den Ausrichtungswinkel im Feld Ausrichtungswinkel an.
  4. Klicken Sie auf die Schaltfläche OK, um die Bitmap-Ebene auszurichten und das Dialogfenster Bild ausrichten zu schließen.

    Klicken Sie auf die Schaltfläche Abbrechen, um das Dialogfenster ohne das Einstellen der Bitmap-Ebene zu schließen.


Eine Bitmap-Ebene aus einer Relief-Ebene erstellen

Sie können eine neue Bitmap-Ebene erstellen, die ein Graustufenbild der Inhalte einer gewählten Relief-Ebene enthält.

  1. Wählen Sie die Relief-Ebene, von der Sie ein Graustufen-Bild erzeugen möchten. Der Name wird in dunkelgrau hervorgehoben. Weitere Einzelheiten finden Sie unter Eine Ebene auswählen.
  2. Klicken Sie auf die Schaltfläche Erstelle Graustufen-Bitmap CreateGreyscaleBitmapButton im Bereich Reliefe der Ebenenverwaltung, um ein Graustufenbild der gewählten Relief-Ebene zu erstellen. Dieses wird auf einer neuen Bitmap-Ebene auf dem Stapel, das im Bereich Bitmaps gezeigt wird, erstellt. Die neue Bitmap-Ebene nimmt den Namen der Relief-Ebene an, aus der sie erstellt wurde, und ist standardmäßig ausgewählt.


Eine Relief-Ebene aus einer Bitmap-Ebene erstellen

Sie können eine neue Relief-Ebene von einer gewählten Bitmap-Ebene erstellen.

  1. Wählen Sie die Bitmap-Ebene, von der Sie eine Relief-Ebene erstellen möchten. Der Name wird in dunkelgrau hervorgehoben. Weitere Einzelheiten finden Sie unter Eine Ebene auswählen.
  2. Klicken Sie auf die Schaltfläche Erstelle Relief aus Bild CreateReliefFromImageButton im Bereich Bitmaps der Ebenenverwaltung, um das Formular Reliefhöhe skalieren darzustellen:

    • Der Wert im Kasten Aktuelle Höhe ist nicht die effektive Z-Höhe des zusammengesetzten Reliefs Ihres Modells. Dies ist ein beliebiger Wert der 1/4 von Höhe (Y) oder Weite (X) des Modells berechnet; welcher auch immer gerade der kleinste bei der Erstellung der Relief-Ebene von der Bitmap-Ebene ist.
  3. Geben Sie die Z-Höhe der Relief-Ebene, die Sie aus der gewählten Relief-Ebene erstellen, im Feld Neue Höhe an.
  4. Klicken Sie auf die Schaltfläche OK, um das Formular zu schließen und eine neue Relief-Ebene aus der gewählten Bitmap-Ebene auf dem Stapel, im Bereich Relief dargestellt, zu erstellen. Die Relief-Ebene nimmt den Namen der Bitmap-Ebene an, aus der der sie erstellt wurde und wählt sie standardmäßig aus.


Relief-Ebenen zwischen Stapeln übergeben

Das zusammengesetzte Relief kann aus einem von zwei Ebenenstapeln des Modells erstellt werden; die eine stellt die Vorderseite ihres Entwurfs dar, die andere die Rückseite. Obwohl Sie eine Relief-Ebene vom einen Ebenenstapel dem anderen Stapel jeder Zeit zuweisen können, können Sie das zusammengesetzte Relief, das sich aus diesen beiden Ebenenstapeln ergibt, nicht gleichzeitig anschauen.

Wenn Sie eine Relief-Ebene vom einen Stapel zum anderen übertragen, dann wirkt sich das auch auf das zusammengesetzte Relief aus beiden dieser Ebenen-Stapel aus. Es wird empfohlen, jedes Mal wenn Sie eine Relief-Ebene vom einen zum anderen Ebenenstapel übertragen, das Erscheinungsbild des zusammengesetzten Reliefs zu überprüfen.

Es gibt eine einzelne Standard-Relief-Ebene, die mit beiden dieser Ebenen-Stapel verbunden ist. Trotzdem ist diese Ebene leer, wenn ein Modell erstell wird. Wenn Sie eine Relief-Ebene vom einen Stapel zum anderen übertragen, dann wirkt sich das auch auf das zusammengesetzte Relief aus beiden dieser Ebenen-Stapel aus. Es muss immer zumindest eine Relief-Ebene mit beiden der Ebenen-Stapeln verbunden sein.

Die häufigste Verwendung, um eine Relief-Ebene zwischen Stapeln zu übertragen, ist die folgende:

  • Verschmelzen Sie die sichtbaren Relief-Ebenen im Ebenenstapel, verknüpft mit dem zusammengesetzten Relief, das im Fenster 3D-Ansicht gezeigt wird. Eine neue Relief-Ebene wird erstellt und der Inhalt dieser bestimmten Ebene ist identisch dem zusammengesetzten Relief. Weitere Einzelheiten finden Sie unter Ebenen verschmelzen.
  • Übertragen Sie nun die verschmolzene Relief-Ebene zum gegenüberliegenden Ebenenstapel. Das zusammengesetzte Relief aus beiden Ebenenstapeln ist nun identisch. Trotzdem gibt es mehr Relief-Ebenen die mit dem einen Ebenenstapel verknüpft sind, als mit dem anderen.
  • Wählen Sie nun den gegenüberliegenden Ebenenstapel, so dass das sich ergebende zusammengesetzte Relief im Fenster 3D-Ansicht angezeigt wird.
  • Vertauschen Sie die kombinierten Relief-Ebenen im Ebenenstapel, so dass das zusammengesetzte Relief, dargestellt im Fenster 3D-Ansicht, nun die Rückseite ihres Entwurfs darstellt. Weitere Einzelheiten finden Sie unter Ein Relief umkehren.

    Das zusammengesetzte Relief aus beiden Ebenenstapeln kann nun verwendet werden, um ein Dreiecksnetz Ihres kompletten Entwurfs zu erstellen.

Um eine Relief-Ebene zum gegenüberliegenden Ebenenstapel zu übertragen:

  1. Klicken Sie auf die Registerkarte Ebenen [image], um die Ebenenverwaltung anzuzeigen.
  2. Klicken Sie in den Rahmen im Bereich Reliefe und wählen Sie die Option für den Ebenenstapel, von dem Sie die gewählte Reliefebene übertragen möchten.
  3. Wählen Sie die Relief-Ebene, die Sie zum gegenüberliegenden Stapel übertragen möchten. Der Name wird in dunkelgrau hervorgehoben. Weitere Einzelheiten finden Sie unter Eine Ebene auswählen.
    • Statt einfach eine Relief-Ebene zum gegenüberliegenden Ebenen-Stapel zu übertragen, ziehen Sie es vielleicht vor, eine Kopie der originalen Relief-Ebene zu erstellen und diese dann zum gegenüberliegenden Ebenen-Stapel zu übertragen. Danach gibt es dann eine identische Relief-Ebene in beiden Ebenenstapeln. Weitere Informationen finden Sie unter Vervielfachen einer Ebene.
    • Wenn sich nur eine Relief-Ebene in einem Ebenenstapel befindet, dann können Sie diese nicht auf den gegenüberliegenden Stapel übertragen. Wenn Sie versuchen die einzige Relief-Ebene in einem Ebenenstapel zu einem anderen Stapel zu übertragen, dann erscheint das folgende Hinweisfenster:

      Klicken Sie auf die Schaltfläche OK, um das Dialogfenster zu schließen.

  4. Klicken Sie auf die Schaltfläche Gegenüberliegende Seite übertragen SwitchSidesButton, um die gewählte Relief-Ebene zum gegenüberliegenden Ebenenstapel zu übertragen. Die Relief-Ebene wird nicht mehr im Ebenenstapel aufgelistet, der auf der Seite angezeigt wird.
  5. Um zu bestätigen, dass die Relief-Ebene zum gegenüberliegenden Ebenenstapel übertragen wurde, klicken Sie auf das Listenfeld im Bereich Reliefe und wählen Sie die Option für den gegenüberliegenden Ebenenstapel.

    Der gegenüberliegende Ebenenstapel wird in der Ebenenverwaltung angezeigt, außerdem wird die Relief-Ebene angezeigt, die Sie übertragen haben. Das zusammengesetzte Relief aus diesem Ebenenstapel wird im Fenster 3D-Ansicht dargestellt.


Einen Relief-Bereich in eine neue Ebene einfügen

Sie können einen bestimmten Bereich einer gewählten Relief-Ebene kopieren und diesen dann irgendwo auf der selben oder einer anderen Relief-Ebene einfügen.

  1. Wählen Sie die Relief-Ebene, von der Sie einen bestimmten Bereich kopieren möchten. Weitere Einzelheiten finden Sie unter Eine Ebene auswählen.
    • Sie können ein Graustufenbild der gewählten Relief-Ebene im Fenster 2D-Ansicht mit Hilfe der Schaltfläche Graustufen-Ansicht [image] in der Symbolleiste 2D-Ansicht anzeigen lassen. Die erlaubt Ihnen, den Bereich der gewählten Relief-Ebene, die Sie duplizieren möchten, auf einfache Weise zu indentifizieren.
  2. Zeichnen Sie eine Kontur im Modellbereich (der weiße Bereich) des Fensters 2D-Ansicht, die den Bereich der gewählten Relief-Ebene, die Sie vervielfachen möchten, größzügig umgibt.
  3. Wählen Sie die Kontur, die den Bereich der gewählten Relief-Ebene bestimmt, die Sie duplizieren möchten.
    1. Vergewissern Sie sich, dass die Schaltfläche Konturen auswählen im Bereich Konturen bearbeiten gewählt ist [image] .
    2. Klicken Sie auf die Kontur, die Sie auswählen möchten.
    3. Wenn Sie mehr als eine Kontur auswählen möchten, dann drücken Sie die Taste Shift auf Ihrer Tastatur und fahren Sie damit fort, alle gewünschten Konturen auszuwählen.

  4. Drücken Sie die Tastenkombination Strg + Shift + C auf ihrer Tastatur, um den Bereich der gewählten Relief-Ebene, innerhalb der Grenzlinie der gewählten Kontur, in die ArtCAM-Zwischenablage zu kopieren.
    • Sie können auch den Bereich der gewählten Relief-Ebene von der Hauptsymbolleiste kopieren. Klicken Sie auf die Menüoption Bearbeiten > Relief kopieren.
  5. Vergewissern Sie sich, dass die Ebenenverwaltung sichtbar ist, indem Sie auf die Registerkarte Ebenen [image] klicken.
    • Wenn Sie die Ebenenverwaltung nicht sehen können, dann vergewissern Sie sich, dass die Schaltfläche Rechtes Segment ein-/ausschalten ToggleLayersPageButton-OFF in der Symbolleiste 2D-Ansicht nicht abgewählt ist.
  6. Wählen Sie die Relief-Ebene, in die Sie den Bereich der Relief-Ebene aus der ArtCAM-Zwischenablage einfügen möchten.
    • Wenn Sie zusammen eine neue Relief-Ebene erstellen möchten, dann wählen Sie dies anschließend aus. Weitere Einzelheiten finden Sie unter Eine neue Ebene erstellen.
    • Vergewissern Sie sich, dass die gewählte Relief-Ebene sichtbar ist, andernfalls werden Sie den Bereich der Relief-Ebene, die sich momentan in der ArtCAM-Zwischenablage befindet, nicht sehen können. Weitere Einzelheiten finden Sie unter Eine Ebene betrachten.
  7. Drücke Sie die Tastenkombination Strg + V, um die Seite Reliefhülle verformen im Fenster Assistent anzuzeigen.
  8. Versichern Sie sich, dass die Option Original Relief bewahren (Kopieren) gewählt ist, indem Sie die entsprechende Kontrollschaltfläche klicken. Andernfalls wird der Bereich auf der Relief-Ebene in der Zwischenablage von ArtCAM aus der originalen Relief-Ebene gelöscht, von wo aus es kopiert wurde, wenn es eingefügt wurde.
  9. Vergewissern Sie sich, dass die passende Relief-Kombinierungsart im Bereich Kombinieren der Seite ausgewählt ist, besonders wenn es bereits Inhalt auf der Ebene gibt, in die Sie den Relief-Bereich der ArtCAM-Zwischenablage einfügen. Weitere Informationen finden Sie unter Berechnung eines Reliefs
  10. Klicken Sie auf die Schaltfläche Einfügen, um den Bereich des Reliefs von der Zwischenablage auf die gewählte Ebene zu kopieren.
  11. Klicken Sie auf die Schaltfläche Beenden, um die Seite Reliefhülle verformen zu schließen und zur Startseite des Assistenten zurückzukehren.


Mit Tafeln arbeiten

Die Verwendung von Tafeln is ein extrem effizientes Konzept für die Hantierung von Teilen . Eine Tafel stellt typischerweise das Material dar, das Sie für einen spezifischen Auftrag zu Verfügung haben. Jedes ArtCAM-Modell hat eine einzelne Standardtafel, trotzdem können Sie soviele Tafeln erzeugen, wie Sie möchten. Tafeln werden mit Tafel benannt, sequentiell nummeriert und unabhängig von Kontur-Ebenen.

Jede neue Tafel wird im Fenster 2D-Ansicht angezeigt und ausgewählt im Listenfeld des Bereichs Konturen der Ebenenverwaltung dargestellt. Es kann immer nur eine Tafel aktiv sein. Bei der Anzeige von nur einer Tafel, wird der Zweck jeder Tafel explizit und Sie können nicht ausversehen andere Tafeln bearbeiten. Der Modellbereich (weißer Bereich), gezeigt im Fenster 2D-Ansicht ist immer mit der aktiven Tafel verbunden. Alle Tafeln werden klar im 2D-Ansichts-Fenster beschriftet.

Wenn eine Tafel nicht aktiv ist, können Sie alle Konturbilder, die mit der Tafel verbunden sind im Fenster 2D-Ansicht betrachten, obwohl Sie augegraut ist, ungeachtet dem, ob die Konturen sichtbar sind oder nicht. Weitere Einzelheiten finden Sie unter Eine Ebene betrachten.

Obwohl ArtCAM Pro Tafelkonturen erzeugt, wenn Sie die Werkzeuge Verschachteln oder Mehrfachplatte verwenden, gibt ArtCAM Pro Ihnen die komplette Kontrolle über die Anzahl von Tafeln in einem Modell. Folgendes ist möglich:

  • Zusätzliche Tafeln erstellen, wenn benötigt. Weitere Einzelheiten finden Sie unter Erstellen einer Tafel.
  • Tafeln löschen, wenn sie nicht mehr benötigt werden, und dabei auswählen, ob die verknüpften Konturbilder erhalten werden soll oder nicht. Weitere Einzelheiten finden Sie unter Löschen einer Tafel.
  • Limitieren Sie die Anzahl an Tafeln beim Verschachteln.
  • Sobald Sie eine maximale Anzahl an Tafeln definiert haben, verbleibt jedes Konturbild, das nicht mit den verfügbaren Tafeln verschachtelt werden kann, verbunden mit der Standardtafel und wird in seiner Originalposition im Fenster 2D-Ansicht angezeigt.

Siehe auch

Erstellen einer Tafel

Eine Tafel auswählen

Löschen einer Tafel

Erstellen eines Berichts der Tafeln


Erstellen einer Tafel

Sie können soviele Tafeln als Teil eines ArtCAM-Modell erstellen, wie Sie möchten. Jede der Tafeln, die Sie erstellen, ist im Listenfeld im Bereich Konturen der Ebenenverwaltung aufgelistet. Jede neue Kontur der Tafel, die Sie erstellen, wird mit der Benennung Tafel versehen und fortlaufend durchnummeriert. Jede neue Tafel, die Sie erstellen, ist standardmäßig ausgewählt.

  • Sie können eine Tafel nicht umbenennen.

Um eine Tafel zu erstellen:

  1. Klicken Sie auf die Menüoption Konturen > Tafeln > Tafel erzeugen in der Hauptsymbolleiste:


Eine Tafel auswählen

Die können immer nur eine Tafel auswählen. Diese ist dann üblicherweise die aktive Tafeln. Die ausgewählte Tafel wird im Fenster 2D-Ansicht angezeigt und Sie können Konturbilder erstellen.

Um eine Tafelkontur auszuwählen:

  1. Klicken Sie in den Rahmen im Bereich Konturen der Ebenenverwaltung, um eine Liste aller Konturen der Tafeln im ArtCAM-Modell darzustellen. Der Name der aktiven Tafel wird in blau hervorgehoben:

  2. Klicken Sie auf den Namen der Kontur der Tafel, an der Sie arbeiten möchten. Die Liste aller verfügbaren Tafeln ist versteckt und nur der Name der gewählten Tafel wird im Listenfeld angezeigt.


Löschen einer Tafel

Sie können alle der Tafeln löschen, die als Teil eines ArtCAM-Modells erstellt wurden. Allerdings können Sie eine Tafel nur löschen, wenn sie aktiv ist.

  • Sie können die Standardtafel nicht löschen.

Um eine Tafel zu löschen:

  1. Klicken Sie in den Rahmen im Bereich Konturen der Ebenenverwaltung, um eine Liste aller Tafeln im ArtCAM-Modell darzustellen. Der Name der aktiven Tafel wird in blau hervorgehoben.
  2. Klicken Sie auf den Namen der Tafel, die Sie löschen möchten. Die Liste aller verfügbaren Tafeln ist versteckt und nur der Name der gewählten Tafelkontur wird im Listenfeld angezeigt.
  3. Klicken Sie auf die Menüoption Konturen > Tafeln > Aktive Tafel löschen in der Hauptsymbolleiste, um die Tafel zu löschen:

    Wenn ein Konturbild auf der gewählten Konturtafel gezeichnet ist, dann erscheint ein Nachrichtenfenster, das abfrägt, ob Sie das Konturbild zur Standardtafel übertragen möchten:

    Wenn Sie das Konturbild zur Standardtafel übertragen möchten, dann klicken Sie auf die Schaltfläche Ja. Wenn Sie die Tafel zusammen mit dem verknüpften Konturbild löschen möchten, dann klicken Sie auf die Schaltfläche Nein Wenn Sie die aktive Tafel doch nicht löschen möchten, dann klicken Sie auf die Schaltfläche Abbrechen.


Erstellen eines Berichts der Tafeln

Sie können ein Report für die aktive Tafel in einem ArtCAM-Modell erstellen. Der Bericht wird in einem neuen Browserfenster angezeigt und enthält die folgenden Details:

  • Name des ArtCAM-Modells
  • Name der aktiven Tafel
  • Vorschaubild des Konturbildes verbunden mit der aktiven Tafel und der gewählten Bitmap-Ebene, falls sichtbar
  • Dimensionen der aktiven Tafel (Breite und Höhe)
  • Material-Z-Nullposition; und
  • berechnete Fräswege verbunden mit der aktiven Tafel.

Der Bericht kann gespeichert werden oder zu jedem installierten Drucker gesendet werden.

Um einen Tafelbericht für eine bestimmte Tafel zu erstellen:

  1. Klicken Sie in den Rahmen im Bereich Konturen der Ebenenverwaltung, um eine Liste aller Tafeln im ArtCAM-Modell darzustellen. Der Name der aktiven Tafel wird in blau hervorgehoben.
  2. Klicken Sie auf den Namen der Tafel, für die Sie einen Bericht erstellen möchten. Die Liste aller verfügbaren Tafeln ist versteckt und nur der Name der gewählten Tafelkontur wird im Listenfeld angezeigt.
  3. Klicken Sie auf die Menüoption Konturen > Tafeln > Bericht Tafeln in der Hauptsymbolleiste, um den Bericht der Tafeln in einem neuen Browserfenster anzuzeigen:


Ein Modell spiegeln

Sie können ein Modell vertikal und horizontal spiegeln. Dies spiegelt den Inhalt entlang aller Ebenen im Modell.

Um das Modell horizontal zu spiegeln:

  1. Klicken Sie in der Hauptsymbolleiste auf die Option Modell > Spiegeln > Horizontal.

Um das Modell vertikal zu spiegeln:

  1. Klicken Sie in der Hauptsymbolleiste auf die Option Modell > Spiegeln > Vertikal.


Ein Modell rotieren

Sie können ein Modell sowohl im Uhrzeigersinn als auch im Gegenuhrzeigersinn drehen. Dies rotiert den Inhalt auf allen Ebenen im Modell.

Um ein Modell im Uhrzeigersinn zu rotieren:

  1. Klicken Sie in der Hauptsymbolleiste auf die Option Modell > Rotieren 90 Grad > Uhrzeigersinn, um das Modell um 90° im Uhrzeigersinn zu drehen.

Um ein Modell gegen den Uhrzeigersinn zu rotieren:

  1. Klicken Sie in der Hauptsymbolleiste auf die Option Modell > Rotieren 90 Grad > Gegenuhrzeigersinn, um das Modell um 90° gegen den Uhrzeigersinn zu drehen.


Ein Modell drucken

Sie können ein Modell so ausdrucken, wie es im aktiven Entwurfsfenster angezeigt wird.

Um ein Modell zu drucken:

  1. Klicken Sie, um das Entwurfsfenster auszuwählen, das Sie drucken möchten. Weitere Einzelheiten finden Sie unter 2D-Ansicht und 3D-Ansicht
  2. Klicken Sie in der Hauptsymbolleiste auf die Menüoption Datei > Druckeinstellungen, um das Dialogfenster Druckeinstellungen anzuzeigen:

  3. Vergewissern Sie sich, dass Ihre Druckeinstellungen korrekt sind. Weitere Einzelheiten finden Sie unter Druckeinstellungen.
  4. Klicken Sie im Bereich Optionen auf die Druckoption, die Sie verwenden möchten:
    • Aktuellen Bildschirm drucken - Klicken Sie auf diese Kontrollschaltfläche [image], wenn Sie das Modell, entsprechend den physikalischen Abmaßen, ausdrucken möchten.

      Versichern Sie sich vor dem Drucken, dass das Modell auf das Papier passt, auf das Sie drucken möchten. Weitere Einzelheiten finden Sie unter Druckeinstellungen.

    • Auf Seite anpassen - Klicken Sie auf diese Kontrollschaltfläche [image], wenn Sie das Modell, entsprechend den physikalischen Abmaßen des zu bedruckenden Papiers, ausdrucken möchten.
    • Aktuellen Bildschirm drucken - Klicken Sie auf diese Kontrollschaltfläche [image], wenn Sie das Modell, wie es im 2D-Ansichts-Fenster erscheint, ausdrucken möchten.
    • Wenn Sie das Fenster 3D-Ansicht ausdrucken, dann werden die Druckoptionen automatisch ausgegraut. In diesem Fall druckt ArtCAM Pro das Fenster 3D-Ansicht in seiner aktuellen Ausrichtung.
  5. Klicken Sie auf die Schaltfläche OK, um das Dialogfenster Druckeinstellungen zu schließen und das aktive Entwurfsfenster zu drucken.

Siehe auch

Druckvorschau

Druckeinstellungen


Druckvorschau

Sie können den Inhalt des aktiven Entwurfsfensters betrachten, wie er in gedruckter Form erschiene.

Um eine Druckvorschau zu erstellen:

  1. Klicken Sie, um das Entwurfsfenster auszuwählen, das Sie drucken möchten.
  2. Klicken Sie in der Hauptsymbolleiste auf die Option Datei > Druckvorschau, um ein Vorschaubild des aktiven Entwurfsfensters anzuzeigen.
  3. Sie können die Schaltflächen in der Leiste oben im Fenster von ArtCAM Pro verwenden, um das Vorschaubild detailreicher zu betrachten.
    • Um die nächste Seite des Vorschaubildes anzuzeigen, klicken Sie auf die Schaltfläche Nächste Seite. Wenn diese ausgegraut ist, dann gibt es keine weiteren Seiten.
    • Um die vorherige Seite des Vorschaubildes anzuzeigen, klicken Sie auf die Schaltfläche Vorherige Seite. Wenn diese ausgegraut ist, dann gibt es keine weiteren Seiten.
    • Um zwei Seiten im Vorschaubild gleichzeitig anzuzeigen, klicken Sie auf die Schaltfläche Zwei Seiten. Wenn diese ausgegraut ist, dann gibt es nur eine Seite im Vorschaubild.
    • Um die Größe des Vorschaubildes zu vergrößern, klicken Sie auf die Schaltfläche Vergrößern.

      Sie können auch den [image] -Cursor über den Bereich bewegen, den Sie vergrößern möchten, und dann klicken.

    • Um die Größe des Vorschaubildes zu reduzieren, klicken Sie auf die Schaltfläche Verkleinern.
  4. Sie können nun das Vorschaubild drucken:
    • Wenn Sie das Vorschaubild drucken möchten, dann klicken Sie auf die Schaltfläche Drucken. Weitere Informationen finden Sie unter Ein Modell drucken.
    • Wenn Sie das Vorschaubild nicht drucken möchten, dann klicken Sie auf die Schaltfläche Schließen.


Druckeinstellungen

Sie können die Einstellungen für den Drucker steuern, auf den der Inhalt des aktiven Entwurfsfensters in ArtCAM Pro gedruckt wird.

Um die Druckereinstellungen einzustellen:

  1. Klicken Sie, um das Entwurfsfenster auszuwählen, das Sie drucken möchten.
  2. Klicken Sie in der Hauptsymbolleiste auf die Option Datei > Druckeinstellungen, um das Dialogfenster Druckeinstellungen anzuzeigen:

  3. Klicken Sie in das Listenfeld Name und wählen Sie dann den zu verwendenden Drucker.

    Wenn Sie die Standardeinstellungen des Druckers, z. B. das Seitenlayout (Querformat oder Hochformat) oder das Papierformat (A4, A5 etc.) ändern möchten, dann klicken Sie auf die Schaltfläche Eigenschaften.

  4. Klicken Sie im Bereich Papier in das Listenfeld Größe und wählen Sie die Papiergröße auf der Sie drucken möchten.
  5. Klicken Sie im Bereich Papier in das Listenfeld Quelle und dann auf die Schacht- oder Papier-Vorschuboption, die Sie beim Drucken verwenden möchten.
  6. Wählen Sie die Orientierung, die Sie beim Drucken verwenden möchten:
    • Portrait - Klicken Sie auf diese Kontrollschaltfläche [image], wenn Sie das Modell vertikal ausdrucken möchten. Typischerweise wird die Orientierung Portrait für Modelle verwendet, die höher als breit sind.
    • Landschaft - Klicken Sie auf diese Kontrollschaltfläche [image], wenn Sie das Modell horizontal ausdrucken möchten. Typischerweise wird die Orientierung Landschaft für Modelle verwendet, die breiter als hoch sind.
  7. Klicken Sie im Bereich Optionen auf die Druckoption, die Sie verwenden möchten:
    • Aktuellen Bildschirm drucken - Klicken Sie auf diese Kontrollschaltfläche [image], wenn Sie das Modell, entsprechend den physikalischen Abmaßen, ausdrucken möchten.

Versichern Sie sich vor dem Drucken, dass das Modell auf das Papier passt, auf das Sie drucken möchten.

  • Auf Seite anpassen - Klicken Sie auf diese Kontrollschaltfläche [image], wenn Sie das Modell, entsprechend den physikalischen Abmaßen des zu bedruckenden Papiers, ausdrucken möchten.
  • Aktuellen Bildschirm drucken - Klicken Sie auf diese Kontrollschaltfläche [image], wenn Sie das Modell, wie es im 2D-Ansichts-Fenster erscheint, ausdrucken möchten.

Wenn Sie das Fenster 3D-Ansicht ausdrucken, dann werden die Druckoptionen automatisch ausgegraut. In diesem Fall druckt ArtCAM Pro das Fenster 3D-Ansicht in seiner aktuellen Ausrichtung.

  • Klicken Sie auf die Schaltfläche OK, um das aktive Entwurfsfenster zu drucken und das Dialogfenster Druckeinstellungen zu schließen.


Mit Modellen arbeiten

Dieser Bereich beschreibt, wie man den Inhalt verbunden mit einem ArtCAM-Modell erstellt, bearbeitet und verwaltet.

In diesem Kapitel

Erste Schritte


Erste Schritte

Wenn Sie ArtCAM Pro starten, dann wird im Assistent die Seite Erste Schritte angezeigt. Diese Seite ist in zwei Bereiche eingeteilt:

  • Modell - Dies erlaubt Ihnen, die Maße eines Materialrohteils zu definieren oder eine bestehende Bilddatei zu öffnen, von der Sie ein ArtCAM-Modell erstellen möchten. Weitere Einzelheiten finden Sie unter Erstellen eines Modells und Erstellen eines Modells von einem Bild.
  • Andere Funktionen - Dies erlaubt Ihnen, Ihre eigenen oder bestehende Schriften mit dem Schreibwerkzeug von ArtCAM Pro zu erstellen. Sie können eine Relief-Ebene von einem Foto erstellen, das das Seitenprofil eines Kopfes einer Person enthält und die Einzelheiten der neuen Features in ArtCAM Pro anzeigen.

Siehe auch

Erstellen eines Modells

Erstellen eines Modells von einem Bild

Ein bestehendes Modell öffnen

Modellinformationen betrachten

Ein Modell schließen

ArtCAM Pro beenden


Erstellen eines Modells

Um ein Modell zu erstellen:

  1. Klicken Sie auf das Symbol Neues Modell erstellen [image] im Assistenten auf der Seite Erste Schritte, um das Formular Größe des neuen Modells anzuzeigen:

    • Sie können das Dialogfeld Größe des neuen Modells auch durch das Drücken der Tastenkombination Strg + N anzeigen lassen.
  2. Legen Sie die Höhe (Y) und die Breite (X) entsprechend der physikalischen Größe des Modells, das Sie erstellen möchten, fest.
  3. Klicken Sie in die Mitte jedes der vier Ecken des Kastens, um X-Achsen- und Y-Achsen-Nullpunkt, festzulegen.

    Das Symbol Auftragsursprung [image] erscheint in der Position, auf die Sie geklickt haben.

  4. Klicken und ziehen Sie den Schieberegler, um die Auflösung des Modells anzupassen.

    Ziehen Sie den Schieberegler nach rechts, um die Auflösung des Modells zu erhöhen. Ziehen Sie den Schieberegler nach links, um die Auflösung zu verringern.

    • Im Regelfall sind etwa 1.000.000 Punkte eine angemessene Auflösung, mit der sich arbeiten lässt.
  5. Vergewissern Sie sich, dass die Option Einheiten entsprechend den von Ihnen verwendeten Einheiten eingestellt ist (mm oder Inch).
  6. Klicken Sie auf die Schaltfläche OK, um ein 2D-Ansichts- und ein 3D-Ansichts-Fenster anzuzeigen.

    Das Fenster 2D-Ansicht ist der Bereich in dem Sie die Bitmap- und Konturbilder zeichnen oder importieren, um das dreidimensionalen Formen für Ihr Modell zu erstellen. Das Fenster 3D-Ansicht ist der Bereich, in dem Sie eine dreidimensionale Ansicht Ihres gesamten Modells betrachten können, bezeichnet als das zusammengesetzte Relief.

    Das Modell hat eine einzelne Standardkontur, Bitmap- und Relief-Ebene. Weitere Einzelheiten finden Sie unter Eine neue Ebene erstellen.

  • Sie können jederzeit ein neues Modell erstellen, indem Sie auf die Schaltfläche Neues Modell [image] im Bereich Datei der Startseite des Assistenten klicken.


Erstellen eines Modells von einem Bild

Sie können ein Modell durch Importieren eines Bildes, gespeichert in einer der folgenden Dateiformate, in ArtCAM Pro erstellen:

  • ArtCAM-Model (*.art)
  • ArtCAM-Relief (*.rlf)
  • AutoCAD 2D-Darstellung (*.dwg)
  • JPEG-Bild (*.jpg oder *.jpeg)
  • CompuServe-Bilddatei (*.gif)
  • Windows Bitmap (*.bmp)
  • Duct-Bild (*.pic)
  • PC Paintbrush (*.pcx)
  • Tagged Image File (*.tif oder *.tiff)
  • TrueVision Targa (*.tga)
  • Portable Document Format (*.pdf)
  • Delcam DGK (*.dgk)
  • Drawing Interchange File (*.dxf)

ArtCAM Pro berechnet eine Relief-Ebene aus dem importierten Bild.

Um ein Modell aus einer gespeicherten Bild-Datei zu erstellen:

  1. Klicken Sie auf das Symbol Vorhandenes Modell öffnen [image] im Assistenten auf der Seite Erste Schritte, um das Formular Öffnen anzuzeigen:

  2. Klicken Sie in das Listenfeld Dateityp und wählen Sie das Format des Bilddateityps, in dem Sie ein Modell erstellen möchten.
  3. Klicken Sie in das Listenfeld Suchen in und wählen Sie das Verzeichnis, in dem sich die Bilddatei befindet, aus der Sie ein Modell erstellen möchten.
  4. Wählen Sie die Bilddatei, aus dem Sie ein Modell erstellen möchten. Der Name erscheint im Kasten Dateiname.
  5. Geben Sie die maximale Tiefe der Relief-Ebene an, die ArtCAM Pro vom Bild im Feld Max. Z im Bereich Reliefinformation berechnen darf.
    • Wenn Sie ein Modellbild mit einer hohen Z-Höhe verwenden, dann wird die resultierende Relief-Ebene wahrscheinlich nur ein niedriges Detail haben. Sie sollten nur Bilder mit einer niedrigen Z-Höhe verwenden, so wie Strukturen.
    • Der Standardwert im Feld Min Z beträgt 0.000 mm und der Standardwert im Feld Max Z beträgt 1.000 mm. Vergewissern Sie sich, dass die Z-Höhen korrekt sind.
    • Wenn Sie ein Drawing Interchange File (*.dxf), Delcam DGK (*.dgk) oder Portable Document File (*.pdf) verwenden, dann kann ArtCAM Pro kein Relief vom Bild in der Datei erzeugen.
  6. Klicken Sie auf die Schaltfläche Öffnen, um das Formular Modellgröße einstellen anzuzeigen:

    • Wenn Sie eine ArtCAM-Relief-Datei (*.rlf) öffnen, dann wird das Dialogfenster Modellgröße einstellen nicht angezeigt. Ein ArtCAM-Modell wird sofort aus der Relief-Datei erstellt.
  7. Vergewissern Sie sich, dass die Option Einheiten entsprechend den von Ihnen verwendeten Einheiten eingestellt ist (mm oder Inch).
  8. Wenn Sie die Auflösung (dpi) kennen, in der das Bild ursprünglich eingescannt wurde, dann geben Sie diesen Wert im Feld dpi ein. Wenn nicht, dann gehen Sie direkt zum nächsten Schritt über.
  9. Sie können nun die Größe des Bildes einstellen. Wählen Sie im Bereich Methode die Kontrollschaltfläche Bildgröße [image].
  10. Geben Sie die Höhe (Y) des Modells (in Pixeln) im Feld Höhe an.
  11. Geben Sie die Breite (X) des Modells im Feld Breite an.
  12. Geben Sie den X-Achsen-Nullpunkt und den Y-Achsen-Nullpunkt des Modells an. Weitere Einzelheiten finden Sie unter Modelldimensionen ändern.
  13. Klicken Sie auf die Schaltfläche OK, um das Dialogfenster Modellgröße einstellen zu schließen und Ihr Modell zu erstellen.
    • Jede Ebenen-Information innerhalb von Dateien der Art DXF (*.dxf) oder Delcam DGK (*.dgk) bleibt in ArtCAM Pro erhalten. Eine seperate Konturebene wird für jede Ebene innerhalb der originalen Datei erstellt.

      ArtCAM Pro unterstützt zur Zeit noch keine Ebenen (oder 'Optionale Inhaltsgruppen') innerhalb von Portable-Document-Format-Dateien (*.pdf). ArtCAM Pro erstellt je eine Kontur- und Bitmap-Ebene für jede der Seiten innerhalb einer originalen PDF-Datei und benennt jede der Ebenen nach dem Schema Dateiname_Seitenzahl. Die Ebene, die sich auf die erste Seite des Dokumentes bezieht, könnte z.B. mit Brochure_(1) bezeichnet werden.

      Weitere Informationen finden Sie unter Eine neue Ebene erstellen.

    • Wenn Sie eine ArtCAM-Reliefdatei importiert haben, dann wird ein Graustufenbild im Fenster 2D-Ansicht angezeigt.


Ein bestehendes Modell öffnen

Um, unter Verwendung einer vorher gespeicherten Datei, ein Modell zu öffnen:

  1. Klicken Sie auf das Symbol Vorhandenes Modell öffnen [image] im Assistenten auf der Seite Erste Schritte, um das Formular Öffnen anzuzeigen:

    • Sie können das Dialogfeld Öffnen auch durch das Drücken der Tastenkombination Strg + O anzeigen lassen.
  2. Klicken Sie in den Kasten Dateityp und dann auf die Art von Bilddatei, die sie in ArtCAM Pro importieren möchten.
    • Sie können nur Dateien der Formate *.art, *.bmp, *.tif, *.pcx, *.gif, *.jpg, *.rlf, *.dxf , *.pic, *.dwg and *.pdf als Modell öffnen.
  3. Klicken Sie in das Listenfeld Suchen in und wählen Sie das Verzeichnis, in dem sich die zu öffnende Datei befindet.
  4. Sobald Sie die Datei gefunden haben, klicken Sie auf seinen Namen.
  5. Klicken Sie auf die Schaltfläche Öffnen, um die Datei in ArtCAM Pro zu öffnen.
    • Sie können auch auf die Schaltfläche Datei öffnen [image] im Bereich Datei der Startseite des Assistenten klicken, um eine Datei in ArtCAM Pro zu öffnen, wenn Sie bereits an einem anderen Modell arbeiten.

Siehe auch

Letzte Modelle öffnen


Letzte Modelle öffnen

Wenn Sie ein Modell öffnen möchten, an Sie kürzlich gearbeitet haben:

  1. Klicken Sie im Assistenten auf der Seite Erste Schritte auf das Symbol [image] neben dem korrekten Dateinamen.
    • Sie können auch zuvor gespeicherte Modelle öffnen, indem Sie auf das Menü Datei in der Hauptsymbolleiste klicken und dann den passenden Dateinamen über der Option Beenden auswählen. Bis zu fünf Modelle werden aufgelistet.


Modellinformationen betrachten

Die Registerkarte Projekt enthält einen Baum, der die Struktur Ihrer ArtCAM-Modelldatei wiederspiegelt. Dieser Baum liefert wertvolle Informationen über die unterschiedlichen Aspekte Ihrer ArtCAM-Modelldatei.

Das Symbol [image] steht für die Wurzel des Baums. Wenn das aktuelle ArtCAM-Modell gespeichert wurde, dann wird der Name der Modelldatei neben diesem Symbol angezeigt.

Es gibt vier Elemente im Baum, der in der Registerkarte Projekt angezeigt wird:

  • Bild - Dieses Element wird durch das Symbol [image] dargestellt. Die Maße des Modellbereiches (der weiße Bereich) im Fenster 2D-Ansicht werden hier in Pixeln angezeigt.

    Die Breite (X) und Höhe (Y) des Modellbereiches werden neben dem Symbol [image] angezeigt.

    • Klicken Sie auf das Symbol [image] neben jedem Element im Projektbaum, um die Details verbunden mit dieser Ansicht Ihres ArtCAM-Modells anzuzeigen. Klicken Sie auf das Symbol [image], um Sie wieder auszublenden.
  • Ansichten - Dieses Element wird durch das Symbol [image] dargestellt. Details zu jedem der offenen Entwurfsfenster in Ihrem ArtCAM-Modell werden hier gezeigt.

    Ein 2D-Ansichts-Fenster wird mit dem Symbol 2DViewIcon dargestellt. Es können sich mehrere von diesen im Projektbaum befinden.

    • Rechtsklicken Sie auf eine der aufgelisteten 2D-Ansichts-Entwurfsfenster, um ein Kontextmenü anzuzeigen. Sie können dieses Kontextmenü verwenden, um ein 2D-Ansichts-Fenster zu erstellen oder zu löschen, seinen Namen zu editieren oder um ein Relief mit den Formeigenschaften zu berechnen, die auf die im Fenster angezeigten Bitmapbilder angewandt wurden:

      Das Fenster 3D-Ansicht wird vom Symbol 3DViewIcon dargestellt. Es gibt nur eines dieser im Projektbaum.

  • Relief - Dieses Element wird durch das Symbol [image] dargestellt. Die Abmaße des zusammengesetzten Reliefs; das Ergebnis aller Relief-Ebenen im Fenster 3D-Ansicht.

    Die Breite (X) und Höhe (Y) des zusammengesetzten Reliefs werden neben dem Symbol ReliefDimensionsIcon angezeigt.

    Der höchste Punkt (Z) im zusammengesetzten Relief wird neben dem Symbol MaxZHeightIcon angezeigt.

    Der niedrigste Punkt im zusammengesetzten Relief (Z) wird neben dem Symbol MinZHeightIcon angezeigt.

    Die Koordinaten des Ursprungs im zusammengesetzten Relief werden neben dem Symbol ReliefOriginIcon angezeigt.

  • Bearbeitung - Dieses Element wird durch das Symbol [image] dargestellt.
    • Doppelklicken Sie auf das Symbol MaterialBlockIcon, um das Dialogfenster Material einrichten anzuzeigen. Sie können dieses Dialogfeld verwenden, um die Dicke Ihres Materials zu definieren und die Position Ihres Modells relativ zum Material zu setzen.
    • Doppelklicken Sie auf eines der Symbole ToolpathIconBlue oder [image], um die Werkzeugweg-Einstellungen im Fenster Assistent anzuzeigen. Sie können den Werkzeugweg dann ändern oder berechnen.
    • Rechtsklicken Sie auf eine der Symbole ToolpathIconBlue oder [image], um ein Kontextmenü anzuzeigen. Sie können dieses Kontextmenü verwenden, um einen einzelnen Werkzeugweg zu berechnen, zu ändern, zu löschen, zu speichern oder zu simulieren, oder um eine Stapelverarbeitung von Werkzeugwegen auf einmal zu berechnen:


Ein Modell schließen

Um das Modell zu schließen, an dem Sie gerade arbeiten:

  • Klicken Sie auf das Symbol [image] im oberen rechten Eck jedes der 2D-Ansichts-Fenster; oder
  • Klicken Sie in der Hauptsymbolleiste auf die Menüoption Datei > Schließen.

Wenn Sie ein neues Modell schließen, bevor es gespeichert wurde, oder ein vorher gespeichertes Modell schließen, an dem Änderungen vorgenommen wurden, dann erscheint folgendes Nachrichtenfenster:

Wenn Sie das Modell speichern möchten:

  1. Klicken Sie auf die Schaltfläche Ja, um das Dialogfenster Speichern unter... zu öffnen. Weitere Einzelheiten finden Sie unter Ein Modell speichern.

Wenn Sie das Modell, an dem Sie arbeiten, nicht speichern möchten:

  1. Klicken Sie auf die Schaltfläche Nein, um die Nachrichtenbox zu schließen und zur Seite Erste Schritte zurück zu kehren.


ArtCAM Pro beenden

Um ArtCAM Pro zu beenden:

  1. Klicken Sie in der Hauptsymbolleiste auf die Menüoption Datei > Beenden.

Wenn Sie auf die Option Beenden klicken, bevor Sie ein geändertes Modell speichern, dann erscheint das folgende Nachrichtenfenster:

Wenn Sie das Modell speichern möchten:

  1. Klicken Sie auf die Schaltfläche Ja, um das Dialogfenster Speichern unter... zu öffnen. Weitere Einzelheiten finden Sie unter Ein Modell speichern.

Wenn Sie das Modell, an dem Sie arbeiten, nicht speichern möchten:

  1. Klicken Sie auf die Schaltfläche Nein, um die Nachrichtenbox zu schließen und zur Seite Erste Schritte des Assistenten zurück zu kehren.


Mit Bitmaps arbeiten

Dieser Bereich beschreibt, wie Bilder in ArtCAM Pro erstellt und verwendet werden können.

In diesem Kapitel

Zeichnen mit Bitmaps

Erstellen eines Modells von einem Bitmap

Ein Bitmap in ein Modell importieren

Größe und Ursprung eines Bitmaps festlegen

Mit Farben arbeiten

Bearbeiten eines Bitmap-Bildes

Ein Bitmap in Konturen konvertieren

Erstellen einer Form von einem Bitmap


Zeichnen mit Bitmaps

Wenn Sie ein Modell in ArtCAM Pro erstellt oder geöffnet haben, dann können Sie die Zeichnen- und Malen-Werkzeuge des Bereiches Bitmapbearbeitung der Startseite des Assistenten verwenden, um Ihre eigenen Bitmap-Bilder zu erstellen.

Die Bitmapbilder, die Sie erstellen, können verwendet werden, um dreidimensionale Formen auf einer Relief-Ebene in einem ArtCAM-Modell zu erstellen, die Inhalte auf einer Relief-Ebene auf unterschiedliche Arten zu ändern, und schließlich das zusammengesetzte Relief zu bearbeiten.

Siehe auch

Bitmap-Zeichenwerkzeuge


Bitmap-Zeichenwerkzeuge

Ein Bitmap-Bild, oder eine Rastergrafik besteht aus Pixeln in einem Gitter. Pixel sind Bildelemente; kleine Punkte von individueller Farbe, die das Bild ausmachen und auf dem Bildschirm angezeigt werden. Bitmapbilder sind abhängig von der Auflösung. Die Auflösung bezieht sich auf die Anzahl der Pixel in einem Bild und wird üblicherweise mit d.p.i. bezeichnet (Punkte pro Zoll). Seit Bitmapbilder von der Auflösung abhängig sind, ist es schwer, sie größer zu skalieren, ohne einen Qualitätsverlust zu haben.

In ArtCAM Pro können Sie importierte Bitmapbilder bearbeiten oder Ihre eigenen erstellen. Die Gruppe 'Bitmapbearbeitung' lässt sich im Bereich Bitmapbearbeitung der Startseite des Assistenten finden:

Sie können die Schaltflächen im Bereich Bitmapbearbeitung der Startseite des Assistenten verwenden, um Bitmapbilder in Ihrem Modell zu erstellen und zu bearbeiten. Die Erscheinung des Bereiches ist immer davon abhängig welche Werkzeugsätze gerade angepinnt sind oder nicht, und welches Element gerade in diesen Werkzeugsätzen angewählt ist.

Mit allen fehlgeschlagenen Werkzeugsätzen...

Mit allen erweiterten und angepinnten Werkzeugsätzen...

Es befinden sich drei verschiedene Werkzeugsätze im Bereich Bitmapbearbeitung:

Werkzeugsatz: Zeichnen:

Draw Paint Paint Selective Draw Bitmap Line Erase Pin/Unpin Drawing Toolset

Werkzeugsatz: Füllen:

Flood Fill Flood Fill Selective Pin/Unpin Flood Filling Toolset

Werkzeugsatz: Farben:

Add Colour Reduce Colours Pin/Unpin Colour Toolset

Die Schaltfläche, die links-außen an jedem Werkzeugsatz angeheftet ist, ist immer die, die gerade aus dem Werkzeugsatz ausgewählt ist. Weitere Informationen zum Erweitern und Zusammenklappen eines Werkzeugsatzes finden Sie unter Layout von ArtCAM Pro.

Sie können auch das Menü Bitmaps der Hauptsymbolleiste verwenden:


Erstellen eines Modells von einem Bitmap

Sie können ein ArtCAM-Modell erstellen, indem Sie ein Bild importieren, das in einem der folgenden Dateiformate abgelegt ist:

  • ArtCAM-Model (*.art)
  • ArtCAM-Relief (*.rlf)
  • AutoCAD 2D-Darstellung (*.dwg)
  • JPEG-Bild (*.jpg oder *.jpeg)
  • CompuServe-Bilddatei (*.gif)
  • Windows Bitmap (*.bmp)
  • Duct-Bild (*.pic)
  • PC Paintbrush (*.pcx)
  • Tagged Image File (*.tif oder *.tiff)
  • TrueVision Targa (*.tga)
  • Portable Document Format (*.pdf)
  • Delcam DGK (*.dgk)
  • Drawing Interchange File (*.dxf)

ArtCAM Pro berechnet eine Relief-Ebene aus dem importierten Bild. Weitere Einzelheiten finden Sie unter Erstellen eines Modells von einem Bild


Ein Bitmap in ein Modell importieren

In ArtCAM Pro können Sie die folgenden Dateitypen als neue Bitmap-Ebene in ein ArtCAM-Modell importieren:

  • ArtCAM-Model (*.art)
  • ArtCAM-Relief (*.rlf)
  • JPEG-Bild (*.jpg oder *.jpeg)
  • CompuServe-Bilddatei (*.gif)
  • Windows Bitmap (*.bmp)
  • PC Paintbrush (*.pcx)
  • Tagged Image File (*.tif oder *.tiff)
  • TrueVision Targa (*.tga)
  • Windows MetaFile (*.wmf)
  • Windows Enhanced MetaFile (*.emf)

Weitere Einzelheiten finden Sie unter Eine Ebene Laden.


Größe und Ursprung eines Bitmaps festlegen

Sie können die Größe eines Bitmap-Bildes ändern, das in ArtCAM Pro importiert wurde. Bei der Größenänderung des Bitmapbildes können Sie auch die Größe der Konturen festlegen, die aus dem Bitmap erstellt werden können.

Es gibt drei Wege, um die Größe eines in ArtCAM Pro importierten Bitmapbildes festzulegen. Alle Wege führen über das Dialogfenster Modellgröße einstellen.

  • Das Ändern der Größe des Bildes verändert nicht die Auflösung des originalen Bitmaps, das Sie in ArtCAM Pro importiert haben. Das Bild speichert die gleiche Anzahl an Pixeln, wie das Original.

Sie können auch den Ursprung eines importierten Bitmap-Bildes auf eine der fünf voreingestellten Positionen in ArtCAM Pro festlegen. Jede dieser Positionen bestimmt, wo die Konturen, die Sie aus dem Bitmap-Bild erstellen, im Modell positioniert werden. Weitere Einzelheiten zur Verwendung des Dialogfensters Modellgröße einstellen finden Sie unter Bearbeiten der Modellabmessungen.


Mit Farben arbeiten

Wennimmer Sie eine ArtCAM-Modell erstellen oder ein bestehendes öffnen, dann wird eine Standard-Farbpalette unter dem 2D-Ansichts-Fenster angezeigt:

Wenn Sie ein Bitmap-Bild importiert haben, dann werden alle Farben innerhalb des Bildes in der Farbpalette unter dem 2D-Ansichts-Fenster angezeigt.

Sie können das Menü Bitmaps > Farbe aus der Hauptsymbolleiste verwenden, um die Farben zu verwalten, die Ihre Bitmap-Bilder ausmachen und um Ihre Verwendung im Modell zu manipulieren:

Create New Layer Load Layer... Save Layer... Clear Colour Views Add Colour(s)... Link/Unlink Link All Colours Reset All Links Merge Reduce Number... Thin... Thicken... Mark Edge Save Palette... Load Palette...

Sie können auch die Werkzeuge im Bereich Bitmapbearbeitung der Startseite des Assistenten verwenden, um die Anzahl an Farben in einem Bitmap-Bild zu verwalten:

Add Colour Reduce Colours Pin/Unpin Colour Toolset

Sie können Bitmapbilder auf die folgenden Arten verwenden:

  • Primär- und Sekundärfarben aus der Farbpalette auswählen. Weitere Einzelheiten finden Sie unter Primär- und Sekundärfarben auswählen.
  • Die Anzahl an Farben in einem Bitmapbild reduzieren. Weitere Einzelheiten finden Sie unter Farben reduzieren.
  • Farben mit einem Bitmapbild verbinden. Weitere Einzelheiten finden Sie unterVerbinden von Farben.
  • Farben innerhalb eines Bitmapbildes verschmelzen. Weitere Einzelheiten finden Sie unter Verschmelzen von Farben.
  • Die Kante eines Bitmapbildes markieren. Weitere Einzelheiten finden Sie unter Kantenmarkierung.
  • Farben innerhalb eines Bitmapbildes verdicken. Weitere Einzelheiten finden Sie unterVerdicken von Farben.
  • Farben innerhalb eines Bitmapbildes verdünnen. Weitere Einzelheiten finden Sie unter Verdünnen von Farben.
  • Hinzufügen von Farben zur Farbpalette. Weitere Einzelheiten finden Sie unter Hinzufügen von Farben.
  • Eine benutzerdefinierte Farbpalette speichern. Weitere Einzelheiten finden Sie unter Eine benutzerdefinierte Farbpalette speichern.
  • Eine benutzerdefinierte Farbpalette laden. Weitere Einzelheiten finden Sie unter Eine benutzerdefinierte Farbpalette laden.

Siehe auch

Primär- und Sekundärfarben auswählen

Farben reduzieren

Verbinden von Farben

Verschmelzen von Farben

Kantenmarkierung

Verdünnen von Farben

Verdicken von Farben

Hinzufügen von Farben

Eine benutzerdefinierte Farbpalette speichern

Eine benutzerdefinierte Farbpalette laden


Primär- und Sekundärfarben auswählen

Die Primärfarbe bestimmt die Form der Konturen oder dreidimensionalen Formen, die Sie von einem Bitmapbild erstellen. ArtCAM Pro kann Konturen, um den Umriss aller Bereiche in der Primärfarbe erstellen, entlang mit den Farben, zu denen sie verbunden sind.

Die Primärfarbe steuert die Farbe der Mal- und Zeichen-Werkzeuge. Sie können die Sekundärfarbe nur verwenden, wenn Sie ein Bitmapbild malen, zeichnen oder bearbeiten.

Die Primär- und Sekundärfarben werden auch verwendet, um die Bereiche in einem Relief zu definieren, die Sie (nicht) ändern möchten.

Sie können die Primär- und Sekundärfarben aus der Farbpalette unter dem 2D-Ansichts-Fenster auswählen:

(1). Primärfarben

(2). Sekundärfarben

(3). Verfügbare Farben

Sie können auch die Primär- und Sekundärfarben vom Bitmapbild selbst mit Hilfe des Werkzeuges Farbe wählen auswählen.

Um die Primärfarbe auszuwählen:

  • Klicken Sie auf die Farbe in der Farbpalette, die Sie verwenden möchten.
  • Oder klicken Sie auf die Schaltfläche Farbe wählen [image] in der Werkzeugleiste Bitmap, bewegen Sie den Ausläufer [image] über die gewünschte Farbe in dem Bitmapbild und wählen Sie diese aus.

Um die Sekundärfarbe auszuwählen:

  • Rechtsklicken Sie auf die Farbe in der Farbpalette, die Sie verwenden möchten.
  • Oder klicken Sie auf die Schaltfläche Farbe wählen [image] in der Werkzeugleiste Bitmap, bewegen Sie den Ausläufer [image] über die gewünschte Farbe in dem Bitmapbild, drücken Sue die Shift-Taste und klicken Sie.


Farben reduzieren

Sie können die Anzahl an Farben in einem Bitmapbild reduzieren: ArtCAM Pro nimmt die Farben einer ähnlichen Schattierung zusammen und produziert daraus einen Durchschnittsfarbton. Dieser Durchschnittsfarbton wird in der Farbpalette anstelle der originalen Farben angezeigt.

  • Die Farbreduzierung sollte als iterativer Prozess durchgeführt werden, so dass die Anzahl an Farben minimiert werden kann und gleichzeitig die Details im originalen Bitmap-Bild erhalten bleiben.

Um die Anzahl an Farben in einem Bitmap-Bild zu reduzieren:

  1. Klicken Sie auf die Schaltfläche Farben reduzieren [image] im Bereich Modell der Startseite des Assistenten, um das Dialogfenster Farbanzahl im Bild reduzieren anzuzeigen:

    • Sie können das Dialogfenster Farbanzahl im Bild auch über die Menüoption Bitmaps > Farbe > Anzahl reduzieren... in der Hauptsymbolleiste anzeigen.
  2. Geben Sie die neue Anzahl an Farben im Feld Neue maximale Farbanzahl im Bild an.

    Die Standardwert ist immer eins weniger, wie der im Feld Aktuelle Farbanzahl im Bild gezeigte Wert.

  3. Klicken Sie auf die Schaltfläche OK, um das Dialogfenster Farbanzahl im Bild reduzieren zu schließen und die Anzahl an Farben im Bitmap-Bild auf den festgelegten Wert zu reduzieren.
  • Das Reduzieren der Farbenanzahl wird ALLE Farbverbindungen und Eigenschaften zurücksetzen. Wenn Sie irgendwelche von Ihnen erstellten neuen oder verknüpften Farben behalten möchten, dann klicken Sie nicht auf die Schaltfläche OK.


Verbinden von Farben

Sie können Farben mit der Farbpalette unter dem Fenster 2D-Ansicht verbinden, oder die Verbindung lösen. Wenn eine Farbe in der Farbpalette zur Primärfarbe verlinkt ist, dann wird sie so wie die Primärfarbe behandelt, so lange sie mit ihr verbunden ist.

Es gibt vier Arten auf die Sie eine Farbe in der Farbpalette mit der aktuellen Primärfarbe verbinden können:

  • Klicken Sie in der Hauptsymbolleiste auf die Option Bitmaps > Farbe > Verbinden/Verbindung aufheben, um die Sekundärfarbe mit der Primärfarbe zu verbinden.
  • Drücken Sie die Tastenkombination Strg + L auf Ihrer Tastatur, um die Sekundärfarbe mit der Primärfarbe zu verlinken.
  • Klicken Sie auf das Symbol Verbinden/Trennen [image] in der Farbpalette, um die Sekundärfarbe mit der Primärfarbe zu verbinden.
  • Klicken Sie doppelt mit der rechten Maustaste auf die Farbe in der Farbpalette, die Sie mit der Primärfarbe verbinden möchten.

Sie können sehen, dass die Farben mit der Primärfarbe verbunden sind, wenn Sie in der Farbpalette wie folgt angezeigt werden:

Wenn Farben mit der Primärfarbe verbunden sind, dann werden Sie innerhalb des Bildes in der Primärfarbe angezeigt.

Siehe auch

Alle Farben verbinden

Alle Farben trennen


Alle Farben verbinden

Sie können auf die Option Bitmaps > Farbe > Alle Farben verbinden der Hauptsymbolleiste klicken, um gleichzeitig alle Farben mit der Primärfarbe zu verbinden, die sich in der Farbpalette befinden und nicht Sekundärfarben sind.

  • Sie können auch die Tastenkombination Strg + K drücken, um gleichzeitig alle Farben zu verbinden, die sich gerade in der Farbpalette befinden und nicht Sekundär- oder Primärfarben sind.
  • Abhängig davon, wieviele Farben verbunden werden sollen, ist es einfach die Methode Verbinden aller Farben für das Verbinden zu nutzen und die Option Bitmaps > Farbe > Verbinden/Verbindung aufheben zu wählen, um die nicht benötigten Farben zu trennen.


Alle Farben trennen

Sie können auf die Option Bitmaps > Farbe > Trenne alle Farben der Hauptsymbolleiste klicken, um alle Farben, die aktuell in der Farbpalette verknüpft sind zu trennen.

  • Sie können auch die Tastenkombination Strg + R drücken, um die Verbindung aller Farben aufzulösen, die sich gerade in der Farbpalette befinden.


Verschmelzen von Farben

Sie können alle der Pixel innerhalb einer Bitmap-Ebene in der Sekundärfarbe mit der Primärfarbe verschmelzen. Die Sekundärfarbe wird dann von der Farbpalette unter dem 2D-Ansichts-Fenster entfernt.

Um dies zu tun:

  1. Klicken Sie auf die Farbe in der Farbpalette, die Sie als Primärfarbe auswählen möchten.
  2. Rechtsklicken Sie auf die Farbe in der Farbpalette, die Sie als Sekundärfarbe auswählen möchten.
  3. Klicken Sie in der Hauptsymbolleiste auf die Option Bitmaps > Farbe > Verschmelzen, um die aktuelle Sekundärfarbe mit der aktuellen Primärfarbe zu verschmelzen. Die Sekundärfarbe wird von der Farbpalette komplett entfernt.


Kantenmarkierung

Sie können eine Linie um die Kanten einer Farbe auf einer Bitmap-Ebene malen. Das Markieren des Umrisses einer Farbe auf einer Bitmap-Ebene in dieser Art, bedeutet, dass die Form klar definiert ist bei der Konvertierung in Konturen oder dreidimensionale Formen.

Um die Ecken zu markieren:

  1. Wählen Sie die Bitmap-Ebene von der Sie eine Ecke markieren möchten. Weitere Einzelheiten finden Sie unter Eine Ebene auswählen.
  2. Klicken Sie auf die Farbe in der Farbpalette, um die Sie eine Linie malen möchten. Diese Farbe ist nun als Primärfarbe festgelegt.
  3. Rechtsklicken Sie auf die Farbe in der Farbpalette, die Sie für das Malen des Umrisses verwenden möchten. Diese Farbe ist nun als Sekundärfarbe festgelegt.
  4. Klicken Sie auf die Option Bitmaps > Farbe > Ränder markieren in der Hauptsymbolleiste. Eine Linie in der Sekundärfarbe wird um alle Bereiche auf der Bitmap-Ebene gezeichnet, die in der Primärfarbe sind.


Verdünnen von Farben

Das Verdünnen reduziert die Breite des Farbbereiches und ersetzt Ecken mit der Sekundärfarbe. Wenn Sie den vollen Verdünnungsprozess auswählen, dann reduziert dies den Bereich auf einen einzelnen Pixel. Statt manuell den Farbbereich Pixel für Pixel zu ändern, können automatisch Bereiche in der Primärfarbe verdünnen.

Um die Bereiche in der Primärfarbe zu verdünnen:

  1. Wählen Sie die Bitmap-Ebene, auf der Sie den gefärbten Bereich verdünnen möchten. Weitere Einzelheiten finden Sie unter Eine Ebene auswählen.
  2. Klicken Sie auf die Farbe in der Farbpalette, die Sie als Primärfarbe auswählen möchten.
  3. Rechtsklicken Sie auf die Farbe in der Farbpalette, die Sie als Primärfarbe auswählen möchten.
  4. Klicken Sie auf die Menüoption Bitmaps > Farbe > Verdünnen... in der Hauptsymbolleiste, um das Dialogfenster Primärfarbe verdünnen anzuzeigen:

  5. Wählen Sie die Verdünnungsmethode, die Sie verwenden möchten:
    • Prozess bis Ende fortsetzen - Diese Option fährt fort, alle Bereiche auf der Bitmap-Ebene in der Primärfarbe zu verdünnen, bis sie auf eine Breite von einem Pixel reduziert sind.
    • Anzahl der Durchgänge begrenzen auf - Diese Option limitiert die Anzahl an Verdünnungsdurchgängen, entsprechend des Wertes, den Sie in das Feld eingeben. Jeder Durchgang wandelt die Kantenpixel in der Primärfarbe in die Sekundärfarbe um.
  6. Klicken Sie auf die Schaltfläche OK, um das Dialogfenster Primärfarbe verdünnen zu schließen und alle Bereich in der Primärfarbe zu verdünnen.

    Der Bereich der entfernten Pixel auf der Bitmap-Ebene ist in der aktuellen Sekundärfarbe markiert. Wenn Sie diesen Bereich nicht markieren müssen, dann versichern Sie sich, dass die Sekundärfarbe vor dem Verdünnen von Farben die gleiche wie die Hintergrundfarbe in der Bitmap-Ebene ist.


Verdicken von Farben

Das Verdicken vergrößert die Breite des Farbbereiches und erweitert die Grenzen in der Sekundärfarbe. Statt manuell den Farbbereich Pixel für Pixel zu ändern, können automatisch Bereiche einer Bitmap-Ebene in der Primärfarbe verdicken.

Um die Bereiche in der Primärfarbe zu verdicken:

  1. Wählen Sie die Bitmap-Ebene, auf der Sie die gefärbten Bereich verdicken möchten. Weitere Einzelheiten finden Sie unter Eine Ebene auswählen.
  2. Klicken Sie auf die Farbe in der Farbpalette, die Sie als Primärfarbe auswählen möchten.
  3. Rechtsklicken Sie auf die Farbe in der Farbpalette, die Sie als Sekundärfarbe auswählen möchten.
  4. Klicken Sie auf die Menüoption Bitmaps > Farbe > Verdicken... in der Hauptsymbolleiste, um das Dialogfenster Farbe verdicken anzuzeigen:

  5. Geben Sie den Pinseldurchmesser im Feld Pixelanzahl an.
    • Der Pinseldurchmesser sollte eine ungerade Zahl sein. Sogar Zahlen werden automatisch auf eine ungerade Zahl aufgerundet.
  6. Klicken Sie auf die Schaltfläche OK, um das Dialogfenster Farbe verdicken zu schließen und einen runden Pinsel mit dem Durchmesser, den Sie bereits in der aktuellen Sekundärfarbe für jeden Pixel und auf der Bitmap-Ebene in der aktuellen Primärfarbe definiert haben.

    Wenn Sie die den Vorgang 'Verdicken von Farben' abbrechen möchten, dann klicken Sie auf die Schaltfläche Abbrechen.

    Die originalen Pixel in der Bitmap-Ebene verbleiben in der Primärfarbe, wohingegen die verdickten Bereich der Bitmap-Ebene in der Sekundärfarbe erscheinen. Wenn Sie diese Unterscheidung nicht benötigen, dann versichern Sie sich, dass die Primär- und die Sekundärfarben vor dem Verdicken der Farben identisch auf der Bitmap-Ebene sind.


Hinzufügen von Farben

Sie können den Bereich der Farben innerhalb der Farbpalette unter dem 2D-Ansichts-Fenster vergrößern. Sie können Basisfarben hinzufügen und/oder Ihre eigenen benutzerdefinierten Farben erstellen.

Um zur Farbpalette hinzuzufügen:

  1. Klicken Sie auf die Schaltfläche Hinzufügen [image] im Bereich Bitmapbearbeitung der Startseite des Assistenten, um das Formular Farbe anzuzeigen:

  2. Wählen Sie eine Farbe, die Sie der Farbpalette hinzufügen möchten. Um eine Basisfarbe auszuwählen:
    • Klicken Sie auf eine Farbe in der Palette Grundfarben.

      Um eine benutzerdefinierte Farbe auszuwählen:

    • Klicken Sie auf eine annähernde Farbe in der Farbmatrix, klicken und ziehen Sie dann den Schieberegler [image] auf der rechten Seite des Formulars, um die Attribute der Farbe einzustellen.
    • Geben Sie neue Werte in den Feldern Farbtin, Sättigung und Helligkeit, oder in den Feldern Rot, Grün und Blau an, um die Farbe festzulegen. Die Farbe erscheint im Bereich Volltonfarbe des Dialogfensters Farbe.
  3. Klicken Sie auf die Schaltfläche Füge zu benutzerdefinierten Farben hinzu, um Ihre Farbe der Palette für benutzerdefinierte Farben hinzuzufügen. Die von Ihnen gewählte Farbe erscheint im Bereich Benutzerdefinierte Farben des Dialogfensters Farbe.
  4. Klicken Sie auf die Schaltfläche OK, um das Dialogfeld Farbe zu schließen.

    Wenn Sie versuchen, eine Farben hinzuzufügen, die sich bereits in der Farbpalette befindet, dann erscheint folgendes Nachrichtenfenster:

    Klicken Sie auf die Schaltfläche OK, um die Nachrichtenbox zu schließen und eine andere Farbe hinzuzufügen.

    Die Standardfarben und/oder benutzerdefinierten Farben, die Sie ausgewählt haben, erscheinen in der Farbpalette unter dem Fenster 2D-Ansicht.


Eine benutzerdefinierte Farbpalette speichern

Sie können jede benutzerdefinierte Anordnung von Farben, die Sie in der Farbpalette unter dem 2D-Ansichts-Fenster gemacht haben, als ArtCAM-Palette (*.pal) speichern.

Sie können die aktuell unter dem Fenster 2D-Ansicht angezeigte Farbpalette mit einer anderen benutzerdefinierten Farbpalette ersetzen, indem Sie eine früher gespeicherte ArtCAM-Palette laden.

Um die Farbpalette zu speichern, die Sie gerade verwenden:

  1. Klicken Sie auf die Option Bitmaps > Farbe > Speichere Palette... in der Hauptsymbolleiste, um das Dialogfenster Speichern unter anzuzeigen:

  2. Klicken Sie in den Kasten Speichern in und wählen Sie das Verzeichnis, in dem Sie die Farbpalette speichern möchten.
  3. Geben Sie den Dateinamen für die Farbpalette im Feld Dateiname an.
  4. Klicken Sie auf die Schaltfläche Speichern, um die Farbpalette zu speichern.


Eine benutzerdefinierte Farbpalette laden

Sie können die aktuell unter dem Fenster 2D-Ansicht angezeigte Farbpalette mit einer anderen benutzerdefinierten Farbpalette ersetzen, indem Sie eine früher gespeicherte ArtCAM-Palette (*.pal) laden.

Um eine ArtCAM-Palette zu laden:

  1. Klicken Sie auf die Option Bitmaps > Farbe > Lade Palette... in der Hauptsymbolleiste, um das Dialogfenster Öffnen anzuzeigen:

  2. Klicken Sie in das Listenfeld Suchen in im Dialogfenster Öffnen und wählen Sie die zu ladende ArtCAM-Palette aus.
  3. Sobald Sie die Datei gefunden haben, klicken Sie auf den Dateinamen im Hauptfenster des Formulars Öffnen. Der Name erscheint im Feld Dateiname.
  4. Klicken Sie auf die Schaltfläche Öffnen, um die benutzerdefinierte Farbpalette unter dem 2D-Ansichts-Fenster anzuzeigen.


Bearbeiten eines Bitmap-Bildes

Sie können ein Bild auf einer Bitmap-Ebene ändern, das im Bereich Bitmaps der Ebenenverwaltung gestapelt ist, indem Sie die Zeichnen- und Malen-Werkzeuge und die Farbpalette verwenden. Die Malen-Werkzeuge in ArtCAM Pro sind ein Pinsel und ein Füllen-Werkzeug. Die Zeichnen-Werkzeuge sind ein Zeichenstift und ein Bitmap-Linien-Werkzeug.

Siehe auch

Den Pinsel verwenden

Verwendung des Zeichnen-Werkzeuges

Verwendung des Bitmap-Zeilenwerkzeuges

Das Radierwerkzeug verwenden

Füllen

Kopieren und Einfügen von Bitmapbereichen


Den Pinsel verwenden

Der Pinsel erlaub tes Ihnen, in den Primär- und Sekundärfarben zu malen. So wie es auf der linken Seite der Farbpalette unter dem Fenster 2D-Ansicht angezeigt wird:

(1). Primärfarben

(2). Sekundärfarben

(3). Verfügbare Farben

Sie können den Pinsel verwenden, um alle Bilder auf einer Bitmap-Ebene zu verändern, die Sie in ArtCAM Pro erstellt oder importiert haben:

  1. Wählen Sie die Bitmap-Ebene, die das zu modifizierende Bild enthält. Weitere Einzelheiten finden Sie unter Eine Ebene auswählen.
  2. Klicken Sie auf die Schaltfläche Malen [image] im Bereich Bitmapbearbeitung der Startseite des Assistenten, um in den Malmodus zu gelangen.
  3. Stellen Sie die Pinselgröße und -form ein, so wie in Die Pinselgröße und -form einstellen beschrieben.
  4. Bewegen Sie den [image] -Cursor über den Bereich der Bitmap-Ebene, den Sie bearbeiten möchten. Klicken und ziehen Sie dann, um in der Primärfarbe zu malen.
  5. Klicken Sie auf die Schaltfläche Konturen auswählen [image] im Bereich Konturen bearbeiten der Startseite des Assistenten, um den Malmodus zu beenden.

Siehe auch

Die Pinselgröße und -form einstellen

Selektiv malen


Die Pinselgröße und -form einstellen

Sie können die Größe und Form des Pinsel-Werkzeuges über den Schieber Pinseldurchmesser und das Symbol zum Wechseln der Pinselform, das im Bereich Bitmapbearbeitung der Startseite des Assistenten angezeigt wird, ändern.

Um die Form des Pinsels zu ändern:

  • Klicken Sie auf das Symbol Pinselform, um zwischen Kreis- BrushCircle und Quadrat- BrushSquare Pinselspitze hin- und herzuschalten.

Um die Größe des Pinsels zu ändern:

  • Klicken Sie auf den Schieber Pinseldurchmesser und ziehen Sie die Maus nach rechts, um die Anzahl an Pixeln zu erhöhen, die die Pinselgröße ausmachen. Die Anzahl an Pixel, die die Pinselgröße ausmachen, wird über dem Schieber angezeigt.
  • Klicken Sie auf den Schieber Pinseldurchmesser und ziehen Sie die Maus nach links, um die Anzahl an Pixeln zu verringern, die die Pinselgröße ausmachen. Die Anzahl an Pixel, die die Pinselgröße ausmachen, wird über dem Schieber angezeigt.


Selektiv malen

Sie können das Werkzeug Selektiv malen verwenden, um mit Ihrem Pinsel in der aktuellen Primärfarbe auf allen Bereichen einer Bitmap-Ebene, in der aktuellen Sekundärfarbe, zu malen.

Um dies zu tun:

  1. Wählen Sie die Bitmap-Ebene, die das zu modifizierende Bild enthält. Weitere Einzelheiten finden Sie unter Eine Ebene auswählen.
  2. Klicken Sie auf die Schaltfläche Selektiv malen [image] im Bereich Bitmapbearbeitung der Startseite des Assistenten.
  3. Klicken Sie auf die Farbe in der Farbpalette, die Sie als Primärfarbe auswählen möchten.
  4. Rechtsklicken Sie auf die Farbe in der Farbpalette, die Sie als Sekundärfarbe auswählen möchten.
  5. Bewegen Sie den [image] -Cursor über den Bereich der Bitmap-Ebene, den Sie übermalen möchten. Klicken und ziehen Sie dann.

Die Farben aller Bereiche des Bildes auf der Bitmap-Ebene, die in der Sekundärfarbe sind, werden mit der Primärfarbe ersetzt. Alle anderen Farben im Bild auf der Bitmap-Ebene verbleiben unverändert.


Verwendung des Zeichnen-Werkzeuges

Das Werkzeug Zeichnen erlaubt es Ihnen, eine Linie von einem Pixel Breite in der Primär- oder Sekundärfarbe zu zeichnen; so wie auf der linken Seite des Farbpalette unter dem Fenster 2D-Ansicht gezeigt.

Sie können das Zeichnen-Werkzeug verwenden, um ein Bild auf einer bestehenden Bitmap-Ebene zu verändern oder ein Bild auf einer neuen Bitmap-Ebene zu erstellen:

  1. Wählen Sie die Bitmap-Ebene, auf der Sie zeichnen möchten. Weitere Einzelheiten finden Sie unter Eine Ebene auswählen.
  2. Klicken Sie auf die Schaltfläche Zeichnen [image] im Bereich Bitmapbearbeitung der Startseite des Assistenten, um in den Zeichnen-Modus zu gelangen.
  3. Bewegen Sie den [image] -Cursor über den Bereich der Bitmap-Ebene, in dem Sie malen möchten. Klicken und ziehen Sie dann, um in der Primärfarbe zu malen.
    • Wenn Sie in der Sekundärfarbe zeichnen möchten, dann halten Sie die Shift-Taste auf Ihrer Tastatur gedrückt, klicken und ziehen Sie dann mit der Maus.
  4. Klicken Sie auf die Schaltfläche Konturen auswählen [image] im Bereich Konturen bearbeiten der Startseite des Assistenten, um den Zeichnenmodus zu beenden.


Verwendung des Bitmap-Zeilenwerkzeuges

Das Bitmap-Zeilenwerkzeug erlaubt es Ihnen, eine Linie auf eine Bitmap-Ebene in der aktuellen Primärfarbe zu zeichnen.

Um eine Bitmap-Linie zu zeichnen:

  1. Wählen Sie die Bitmap-Ebene, auf der Sie zeichnen möchten. Weitere Einzelheiten finden Sie unter Eine Ebene auswählen.
  2. Klicken Sie auf die Schaltfläche Zeichne Bitmap Linie [image] im Bereich Bitmapbearbeitung der Startseite des Assistenten, um in den Bitmap-Linien-Modus zu gelangen.
  3. Wenn Sie die Größe und Form des Bitmap-Zeilenwerkzeuges ändern möchten, dann können Sie das tun, wie in Die Pinselgröße und -form einstellen beschrieben.
  4. Bewegen Sie den [image] -Cursor über den Bereich der Bitmap-Ebene, in dem Sie eine Bitmap-Linie malen möchten. Klicken und ziehen Sie dann in die gewünschte Richtung. Eine Vorschaulinie erscheint im Fenster 2D-Ansicht.
  5. Lassen Sie die Maustaste los, um die Bitmaplinie auf der Bitmap-Ebene zu zeichnen.
  6. Klicken Sie auf die Schaltfläche Konturen auswählen [image] im Bereich Konturen bearbeiten der Startseite des Assistenten, um den Bitmaplinien-Modus zu beenden.


Das Radierwerkzeug verwenden

Das Radierwerkzeug erlaubt es Ihnen, alles oder nur einen Teil Ihrer letzten Mal- und Zeichen-Aktion auf einer Bitmap-Ebene zu entfernen.

Um alles oder nur einen Teil Ihrer letzten Zeichnen- oder Malen-Aktion zu löschen:

  1. Klicken Sie auf die Schaltfläche Radieren [image] im Bereich Bitmapbearbeitung der Startseite des Assistenten, um den Radiermodus einzugeben.
  2. Wenn Sie die Größe und Form des Bitmap-Zeilenwerkzeuges ändern möchten, dann können Sie das tun, wie in Die Pinselgröße und -form einstellen beschrieben.
  3. Bewegen Sie den [image] -Cursor über den zuletzt gezeichneten oder bemalten Bereich der Bitmap-Ebene. Klicken und ziehen Sie dann, um ihn zu löschen.
  4. Klicken Sie auf die Schaltfläche Konturen auswählen [image] im Bereich Konturen bearbeiten der Startseite des Assistenten, um den Radieren-Modus zu beenden.


Füllen

Sie können mit Hilfe des Werkzeuges Füllen die Bereiche jeder gewählten Farbe auf einer Bitmap-Ebene mit der aktuellen Primärfarbe ersetzen.

Um dies zu tun:

  1. Wählen Sie die Bitmap-Ebene, die das zu modifizierende Bild enthält. Weitere Einzelheiten finden Sie unter Eine Ebene auswählen.
  2. Klicken Sie auf die Schaltfläche Farbe wählen [image] im Bereich Bitmapbearbeitung der Startseite des Assistenten.
  3. Bewegen Sie den Ausläufer [image] über die Farbe, die Sie als Primärfarbe wählen möchten. Klicken Sie dann.
  4. Klicken Sie auf die Schaltfläche Füllen [image] im Bereich Bitmapbearbeitung der Startseite des Assistenten.
  5. Bewegen Sie die Walze [image] über die Farbe auf der Bitmap-Ebene, die Sie mit der Primärfarbe füllen möchten. Klicken Sie dann. Der Farbblock, den Sie anklicken, wird mit der Primärfarbe ersetzt.

Siehe auch

Füllen auswählen


Füllen auswählen

Sie können mit Hilfe des Werkzeuges Selektiv füllen die Bereiche jeder Farbe auf einer Bitmap-Ebene mit der aktuellen Primärfarbe füllen, bis es auf Pixel der aktuellen Sekundärfarbe trifft.

Um dies zu tun:

  1. Wählen Sie die Bitmap-Ebene, die das zu modifizierende Bild enthält. Weitere Einzelheiten finden Sie unter Eine Ebene auswählen.
  2. Klicken Sie auf die Schaltfläche Selektiv füllen [image] im Bereich Bitmapbearbeitung der Startseite des Assistenten.
  3. Klicken Sie auf die Farbe in der Farbpalette, die Sie als Primärfarbe auswählen möchten.
  4. Rechtsklicken Sie auf die Farbe in der Farbpalette, die Sie als Sekundärfarbe auswählen möchten.
  5. Bewegen Sie die Walze [image] über die Bitmap-Ebene. Klicken und ziehen Sie dann um die Bereiche mit der Primärfarbe zu füllen. Die Primärfarbe füllt einen Bereich auf einer Bitmap-Ebene so lange, bis es auf Pixel in der Sekundfarbe trifft.
  • Wenn Farben von der Sekundärfarbe umgeben sind, dann sind Sie nicht in der Primärfarbe gefüllt. Sie müssen diese Bereiche separat füllen.


Kopieren und Einfügen von Bitmapbereichen

Sie können einen Bereich innerhalb einer Bitmap-Ebene, angezeigt im Fenster 2D-Ansicht, mit Hilfe der gewählten Konturen, in die gleiche Bitmap-Ebene oder eine andere im Modell kopieren.

Um dies zu tun:

  1. Wählen Sie die Bitmap-Ebene, die das zu kopierende Bild enthält. Weitere Einzelheiten finden Sie unter Eine Ebene auswählen.
  2. Wählen sie die Kontur(en), die Sie verwenden möchten, um den Bereich in der Bitmap-Ebene zu definieren, den Sie kopieren möchten. Der Begrenzungsrahmen, der die gewählte(n) Kontur(en) umgibt, stellt den Bereich der Bitmap-Ebene dar, den Sie kopieren möchten.
    1. Vergewissern Sie sich, dass die Schaltfläche Konturen auswählen im Bereich Konturen bearbeiten gewählt ist [image] .
    2. Klicken Sie auf die Kontur, die Sie auswählen möchten.
    3. Wenn Sie mehr als eine Kontur auswählen möchten, dann drücken Sie die Taste Shift auf Ihrer Tastatur und fahren Sie damit fort, alle gewünschten Konturen auszuwählen.

    • Vergewissern Sie sich, dass die Kontur-Ebene sichtbar ist, die das Bild enthält, von dem sie einen Bereich der Bitmap-Ebene kopieren möchten. Weitere Einzelheiten finden Sie unter Eine Ebene betrachten.
  3. Klicken Sie auf die Option Bearbeiten > Kopiere Bitmap in der Hauptsymbolleiste, um den Bereich der Bitmap-Ebene innerhalb des Begrenzungsrahmens, der den/die gewählten Kontur(en) umgibt, in die Zwischenablage zu kopieren.
  4. Vergewissern Sie sich, dass die Bitmap-Ebene ausgewählt ist, auf die Sie den kopierten Bereich der Bitmap-Ebene einfügen möchten. Weitere Einzelheiten finden Sie unter Eine Ebene auswählen.
  5. Klicken Sie auf die Schaltfläche Einfügen [image] im Bereich Datei der Startseite des Assistenten, um den kopierten Bereich der Bitmap-Ebene einem Auswahlrechteck, erstellt in der oberen linken Ecke des Modellbereiches, anzuhängen.
    • Sie können auch den kopierten Bereich von der Bitmap-Ebene an ein Auswahlrechteck anhängen, indem Sie die Tastenkombination Strg + V drücken oder die Option Bearbeiten > Einfügen in der Hauptsymbolleiste klicken.

      Das Auswahlrechteck hat genau die gleiche Größe wie der Begrenzungsrahmen, der die gewählte(n) Kontur(en) umgibt, die verwendet werden, um den Bereich auf der Bitmap-Ebene zu definieren, der in die ArtCAM-Zwischenablage kopiert wird.

  6. Bewegen Sie den Cursor innerhalb des Auswahlrechtecks. Klicken und ziehen Sie dann das Auswahlrechteck zu der Position in der Bitmap-Ebene auf die Sie den kopierten Bereich einfügen möchten.
    • Sie können den Bereich der Bitmap-Ebene, der dem Auswahlrechteck angeheftet ist, nicht sehen.
  7. Wenn sich das Auswahlrechteck in seiner korrekten Position befindet, dann klicken Sie, um den kopierten Bitmap-Bereich auf die gewählte Bitmap-Ebene einzufügen.


Ein Bitmap in Konturen konvertieren

Sie können jede Bitmap-Ebene in Konturen umwandeln. ArtCAM Pro erstellt Konturen um die Umrisse aller Bereiche der Bitmap-Ebene in der Primärfarbe, zusammen mit den Farben, die mit der Primärfarbe verbunden sind. Weitere Einzelheiten über das Verbinden von Farben finden Sie unter Verbinden von Farben.

Bei der Konvertierung einer Bitmap-Ebene in Konturen folgen die resultierenden Konturen der verdrehten Außenlinie des Bitmaps. Sie können die Außenlinien dieser Konturen glätten, indem Sie die linearen Elemente durch Bezierkurven ersetzen. Weitere Einzelheiten finden Sie unter Punkte glätten.

Um eine Bitmap-Ebene in Konturen umzuwandeln:

  1. Wählen Sie die Bitmap-Ebene, die das Bild enthält, das Sie in Konturen konvertieren möchten. Weitere Einzelheiten finden Sie unter Eine Ebene auswählen.
  2. Klicken Sie auf die Farbe in der Farbpalette, die Sie als Primärfarbe auswählen möchten.
  3. Klicken Sie auf die Schaltfläche Bitmap zur Kontur [image] im Bereich Bitmapbearbeitung der Startseite des Assistenten, um das Dialogfenster Konturen von Bitmap anzuzeigen:

  4. Klicken Sie auf die Methoden-Kontrollschaltfläche [image], die Sie verwenden möchten:
    • Alle Punkte verbinden - Diese Option passt Bezierkurven zwischen allen Punkten (Knoten) in den Konturen ein.
    • Linien länger behalten als [image] Pixel - Diese Option passt Bezierkurvenelemente zwischen allen Punkten (Knoten) ein, außer dort, wo die Anzahl an folgenden Pixeln, die Sie im Feld definieren, eine gerade Linie formen.
  5. Definieren Sie im Bereich Toleranz die Toleranz im Feld Pixel. Dies legt fest, wie knapp die Kurvenbögen den Punkten (Knoten) innerhalb der Konturen folgen.
  6. Vergewissern Sie sich, dass die Kontur-Ebene ausgewählt ist, auf der Sie die Konturen von der Bitmap-Ebene erstellen möchten. Weitere Einzelheiten finden Sie unter Eine Ebene auswählen.
  7. Klicken Sie auf die Schaltfläche OK, um das Formular zu schließen und die Konturen auf der gewählten Kontur-Ebene zu erstellen.
    • Sie können das Werkzeug 2D-Ansichtskontrast verwenden, um das Bild auf der Bitmap-Ebene auszublenden und das davon erstellte Konturbild klar sehen zu können. Weitere Einzelheiten finden Sie unter 2D-Bitmap-Kontrastwerkzeug. Alternativ können Sie die Sichtbarkeit der Bitmap-Ebene an-/ausschalten, so dass das Bild komplett versteckt wird. Weitere Einzelheiten finden Sie unter Eine Ebene betrachten.


Erstellen einer Form von einem Bitmap

Sie können dreidimensionale Formen aus jeder Farbe innerhalb eines Bitmap-Bildes mit Hilfe des Werkzeuges Form bearbeiten erstellen. Weitere Einzelheiten finden Sie unter Erstellen einer Form von einem Bitmap.


Mit Konturen arbeiten

Dieser Bereich beschreibt, wie Konturbilder in ArtCAM Pro erstellt, importiert, bearbeitet und verwendet werden können.

In diesem Kapitel

Überblick

Bearbeiten von Konturen

Erstellen einer Konturgrenze

Konturen konvertieren

Konturen sperren und entsperren

Löschen von Konturen

Mit Konturtext arbeiten

Konturen ändern

Konturen manipulieren

Die Eigenschaften einer Kontur betrachten

Konturen gruppieren

Eine Richtung der Kontur umkehren

Erstellen von Bitmaps von Konturen

Konturbild importieren

Exportieren von Konturbildern

Erstellen einer Form von einer Kontur


Überblick

Eine Kontur oder objektorientierte Grafik besteht aus einer Reihe von Befehlen oder mathematischen Angaben, die Linien und Formen in einem gegeben zwei- oder dreidimensionalen Bereich darstellen. Konturen sind ohne Verlust an Auflösung voll skalierbar und die Dateigrößen sind unabhängig von der Auflösung.

In ArtCAM Pro können Sie Konturbilder aus anderen Anwendungen importieren und eine Bitmap-Ebene in Konturen umwandeln. Weitere Einzelheiten finden Sie unter Konturbild importieren und Ein Bitmap in Konturen konvertieren.

Sobald Sie eine Modelldatei erstellt oder geöffnet haben, können Sie das Konturerstellungs-Werkzeug im Bereich Konturen bearbeiten der Startseite des Assistenten dazu verwenden, um Ihre eigenen Konturbilder zu erstellen, um:

  • Ein 2D-Modell bearbeiten.
  • Eine Form zu erstellen, die dazu verwendet werden kann, ein 3D-Modell zu bearbeiten. Weitere Einzelheiten finden Sie unter Erstellen einer Form von einer geschlossenen Kontur und Erstellen einer Form mit Hilfe einer Kontur.

Die Hauptsammlung der der Konturwerkzeuge befindet sich im Bereich Konturen bearbeiten der Startseite des Assistenten. Die Erscheinung des Bereiches ist immer davon abhängig, welche Werkzeugsätze gerade angepinnt sind oder nicht, und welches Element gerade in diesen Werkzeugsätzen angewählt ist:

Mit allen fehlgeschlagenen Werkzeugsätzen...

Mit allen erweiterten und angepinnten Werkzeugsätze...

Werkzeugsatz zum Konturbearbeitungsmodus:

Konturerstellungs-Werkzeug:

Kontur-Bitmap-Werkzeugsatz:

Sie finden Werkzeuge auch im Bereich Konturen Positionieren / Größe einstellen / Ausrichten auf der Startseites des Assistenten, der Ihnen hilft, die zu erstellenden Konturen zu bearbeiten und zu manipulieren:

Mit allen fehlgeschlagenen Werkzeugsätzen...

Mit allen erweiterten und angepinnten Werkzeugsätze...

Kontursatz Positionieren / Größe einstellen / Ausrichten...

Werkzeugsatz zur Konturgruppierung...

Werkzeugsatz: Konturen kombinieren...

Werkzeugsatz: Konturen schließen/verbinden...

Es gibt zusätzliche Kontur-Werkzeuge im Menü Konturen, die sich in der Hauptsymbolleiste befinden:


Bearbeiten von Konturen

Sie können alle Standardformen von Konturen, die auf eine Kontur-Ebene gezeichnet sind, auf die gleiche Weise ändern: Quadrat , Rechteck, Kreis, Ellipse, Polygon und Stern.

Um eine dieser Standardformen zu ändern, wählen Sie die Kontur und gehen Sie wie folgt vor:

  • Drücken Sie die Taste E auf Ihrer Tastatur.
  • Rechtsklicken Sie, um das Menü 'Konturen bearbeiten' anzuzeigen. Klicken Sie dann auf die Option Bearbeiten für die gewählte Kontur, z.B. Ellipse bearbeiten.

ArtCAM Pro zeigt die Bearbeitungsseite für die gewählte Kontur im Assistenten an, z.B. Ellipsenbearbeitung. Sie können dann die Eigenschaften für die gewählte Konturform ändern, indem Sie die entsprechenden Werte modifizieren. Zum Beispiel die Höhe eines Rechtecks.

Sie können die folgenden Konturen nicht mit Hilfe der Bearbeitungsseite im Assistenten ändern, trotzdem können Sie bearbeitet werden:

  • Erstellt mit dem Werkzeug Polylinien-Erstellung.
  • Erstellt mit dem Werkzeug Bogen-Erstellung.
  • Erstellt mit einer der Schaltflächen im Bereich Konturen bearbeiten der Seite des Assistenten. Sowie die, in denen Sie einen Punkt (Knoten) oder Bogen verschoben oder bearbeitet haben.
  • Direkt in ArtCAM Pro importiert. Weitere Einzelheiten finden Sie unter Konturbild importieren.
  • Erstellt von einer Bitmap-Ebene mit Hilfe des Werkzeuges Bitmap zu Kontur. Weitere Einzelheiten finden Sie unter Ein Bitmap in Konturen konvertieren.

Siehe auch

Konturen auswählen

Konturen verschieben

Bearbeiten von Konturelementen

Bearbeiten von Konturverbindungen


Konturen auswählen

Sie können Konturen von jeder der sichtbaren Kontur-Ebenen in einem Modell auswählen. Weitere Informationen finden Sie unter Eine Ebene betrachten.

Um eine einzelne Kontur von einer Ebene auszuwählen:

  1. Klicken Sie auf die Schaltfläche Konturen auswählen [image] im Bereich Konturen bearbeiten der Startseite des Assistenten und wählen Sie dann die gewünschte Kontur.
    • Wenn die Schaltfläche Konturen auswählen als [image] im Bereich Konturen bearbeiten angezeigt wird, dann befinden Sie sich bereits im 'Wähle Konturmodus'.
    • Sie können auch die Taste Esc drücken, um in den 'Wähle Konturmodus' zu gelangen. Alternativ können Sie rechtsklicken, um das Menü 'Konturen bearbeiten' anzuzeigen und dann auf die Option Wähle Konturmodus klicken.
    • Sie können auch die Taste N dazu verwenden, um zwischen den unterschiedlichen Modi hin- und herzuschalten. Wenn sie sich z.B. im Modus 'Konturmethode ändern' befinden, dann bringt Sie das Drücken der Taste N in den 'Mehrere Knotenpunkte-Bearbeitungsmodus'. Ein zweimaliges Drücken bringt Sie in 'Wähle Konturmodus'.

Um mehr als eine Kontur von einer sichtbaren Ebene auszuwählen:

  1. Klicken Sie auf die Schaltfläche Konturen auswählen [image] im Bereich Konturen bearbeiten der Startseite des Assistenten und wählen Sie dann die gewünschte Kontur.
  2. Drücken Sie die Taste Shift auf Ihrer Tastatur und klicken Sie dann auf die zu wählenden Konturen.
    • Sie können auch um eine beliebige Anzahl an Konturen klicken und ziehen, um sie auszuwählen. Ein Begrenzungsrahmen umgibt alle gewählten Konturen.
    • Um eine Kontur abzuwählen, die Sie versehentlich ausgewählt haben, halten Sie die Shift-Taste gedrückt und klicken Sie.

Konturen werden nicht immer in der Farbe angezeigt, die der Konturebene zugewiesen wurde, von der sie ausgewählt wurden:

  • Sie können die Standard-Farbe für gewählte Konturen über die Seite ArtCAM-Optionen festlegen.
  • Standardmäßg sind eine oder mehrere nicht gruppierte Kontur(en) magenta, wenn sie ausgewählt wurde(n). Wenn sie abgewählt sind, dann erscheinen sie in der der Ebene zugewiesenen Farbe.

    Sie können über die Seite ArtCAM-Optionen die Standardfarbe ändern, die verwendet wird, um einzelne und mehrere nicht gruppierte Konturen zu indizieren, wenn sie ausgewählt sind.

  • Standardmäßig sind alle gruppierten, geschlossenen Konturen lila, wenn sie ausgewählt werden, außer es handelt sich um sich selbst überschneidende Konturen. Sie werden dann in rot angezeigt, mit dem Symbol [image], das die Position aller Überschneidungen markiert. Wenn sie abgewählt sind, dann erscheinen alle gruppierten, geschlossenen Konturen in der der Ebene zugewiesenen Farbe, außer es handelt sich auch hier um sich selbst überschneidende Konturen. Sie werden dann in rot angezeigt.

    Sie können die Standardfarbe ändern, die verwendet wird, um gruppierte Konturen mit Hilfe der Seite ArtCAM-Optionen zu bestimmten, wenn sie ausgewählt sind.

  • Standardmäßig ist jede gesperrte Kontur grau, wenn sie ausgewählt wurde. Wenn sie abgewählt ist, dann erscheint sie in grün, unabhängig von der der Ebene zugewiesenen Farbe.

    Sie können über die Seite ArtCAM-Optionen die Standardfarben ändern, die verwendet werden, um gesperrte Konturen zu indizieren, wenn sie ausgewählt oder abgewählt sind.

  • Eine gruppierte offene Kontur ist blau, wenn sie nicht ausgewählt ist. Das ist unabhängig von der Farbe der Ebene, auf die Sie gezeichnet wurde.
  • Wenn Sie um eine Kontur klicken und ziehen, um sie auszuwählen, und die Kontur eine oder mehrere überlagernde Kopien hat, dann wandelt sich die Kontur in rot.

    Sie können die Standardfarbe ändern, die verwendet wird, um übereinanderliegende Konturen zu erkennen, mit Hilfe der Seite ArtCAM-Optionen.


Konturen verschieben

Sie können einen Teil oder das Ganze einer gewählten Kontur in einen anderen Bereich der Kontur-Ebene in einem Modell verschieben, oder zusammen zu einer anderen Kontur-Ebene. Weitere Einzelheiten finden Sie unter Konturen zwischen Ebenen übergeben.

  • Sie können eine Kontur nicht verschieben, wenn sie gesperrt ist. Weitere Einzelheiten finden Sie unter Konturen sperren und entsperren und Konturen auf einer Ebene sperren.

Um eine Kontur zu einer anderen Position auf der aktuellen Kontur-Ebene zu verschieben:

  1. Wählen Sie die Kontur, die Sie verschieben möchten. Weitere Einzelheiten finden Sie unter Konturen auswählen.
  2. Bewegen Sie den Cursor über den Begrenzungsrahmen. Der Cursor ändert sich von [image] in [image].
  3. Klicken und ziehen Sie die Kontur in seine neue Position und lassen Sie dann die Mausaste los.

Um Konturbilder von einer Kontur-Ebene auf eine andere zu übertragen:

  1. Wählen Sie das Konturbild, das Sie auf eine andere Kontur-Ebene übertragen möchten. Weitere Einzelheiten finden Sie unter Konturen auswählen.
  2. Rechtsklicken Sie auf das gewählte Konturbild, um das Menü 'Konturen bearbeiten' anzuzeigen. Klicken Sie dann auf die Option Wechsele zu Ebene, um die Liste an Ebenen im Modell anzuzeigen.
  3. Klicken Sie auf den Namen der Kontur-Ebene, zu der Sie das gewählte Konturbild übertragen möchten. Das gewählte Konturbild wird zu der Kontur-Ebene übertragen und in der Farbe angezeigt, die der Ebene zugewiesen wurde. Weitere Einzelheiten finden Sie unter Einer Kontur-Ebene eine Farbe zuweisen.
    • Vergewissern Sie sich, dass die Kontur-Ebene sichtbar ist, auf die Sie das Konturbild übertragen möchten. Weitere Einzelheiten finden Sie unter Eine Ebene betrachten.


Bearbeiten von Konturelementen

Elemente innerhalb einer Kontur können lineare Bögen, Kreisbögen oder Bezierkurven sein. Sie können die Bogenart mit Hilfe der Optionen von 'Konturen bearbeiten' ändern, angezeigt wenn Sie auf eine gewählte Kontur rechtsklicken.

Die Option 'Konturen bearbeiten' erlaubt Ihnen folgendes:

  • Element in eine Linie konvertieren. Weitere Einzelheiten finden Sie unter Ein Element in eine Linie konvertieren.
  • Element in Bezierkurve konvertieren. Weitere Einzelheiten finden Sie unter Ein Element in eine Bezierkurve konvertieren.
  • Element in einen Bogen konvertieren. Weitere Einzelheiten finden Sie unter Ein Element in einen Bogen konvertieren.
  • Einen Punkt (Knoten) in ein Element einfügen. Weitere Einzelheiten finden Sie unter Einfügen eines Punktes
  • Ein Element entfernen. Weitere Einzelheiten finden Sie unter Ein Element entfernen.

Siehe auch

Ein Element in eine Linie konvertieren

Ein Element in eine Bezierkurve konvertieren

Ein Element in einen Bogen konvertieren

Einfügen eines Punktes

Einfügen eines Startpunktes

Ein Element entfernen


Ein Element in eine Linie konvertieren

Das Umwandeln eines Elementes in eine Linie erlaubt Ihnen, die Erscheinung eines Bogens oder eines Bezierkreisbogens in einer Kontur zu verändern.

Um ein Element in eine Linie umzuwandeln:

  1. Vergewissern Sie sich, dass Sie sich im 'Mehrere Knotenpunkte-Bearbeitungsmodus [image] ' befinden. Weitere Einzelheiten finden Sie unter Bearbeiten von Konturverbindungen.
  2. Klicken Sie, um eine Kontur auszuwählen, die einen Bogen oder Bezierkreisbogen enthält. Ein Begrenzungsrahmen umgibt es. Innerhalb des Rahmens können Sie die Elemente, Punkte (Knoten) und Kontrollpunkte sehen, die die gewählte Kontur ausmachen.
  3. Positionieren Sie den Cursor über dem Kreisbogen oder der Bezierkurve. Wenn sich der Cursor von [image] in [image] ändert, dann rechtsklicken Sie, um das Menü 'Konturen bearbeiten' anzuzeigen.
  4. Klicken Sie auf die Option Konvertiere Element in Linie, um den bestehenden Bogen in einen linearen Bogen umzuwandeln.
    • Das Bewegen des Cursors über den Kreisbogen oder die Bezierkurve und ein gleichzeitiges Drücken der Taste L wandelt diese auch in einen linearen Bogen um.

      Wenn Sie z.B. eine Bezierkurve in einen linearen Bogen umwandelten, dann sähen Sie, dass die angrenzenden Kontrollpunkte samt Bogenlauf entfernt würden:

      Vorher…

      Danach…


Ein Element in eine Bezierkurve konvertieren

Das Umwandeln eines Elementes in eine Bezierkurve erlaubt Ihnen, die Erscheinung eines linearen Bogens oder Kreisbogens in einer Kontur zu ändern.

Das Umwandeln eines Elementes in eine Bezierkurve platziert zwei Steuerpunkte auf dem Bogen. Beide können gezogen werden, um den Bogenlauf hinzuzufügen oder zu reduzieren.

Um ein Element in eine Bezierkurve umzuwandeln:

  1. Vergewissern Sie sich, dass Sie sich im 'Mehrere Knotenpunkte-Bearbeitungsmodus [image] ' befinden. Weitere Einzelheiten finden Sie unter Bearbeiten von Konturverbindungen.
  2. Klicken Sie, um eine Kontur auszuwählen, die einen Bogen oder linearen Bogen enthält. Ein Begrenzungsrahmen umgibt es. Innerhalb des Rahmens können Sie die Elemente, Punkte (Knoten) und Kontrollpunkte sehen, die die gewählte Kontur ausmachen.
  3. Positionieren Sie den Cursor über dem Kreisbogen oder dem linearen Bogen. Wenn sich der Cursor von [image] in [image] ändert, dann rechtsklicken Sie, um das Menü 'Konturen bearbeiten' anzuzeigen.
  4. Klicken Sie auf die Option Konvertiere Element in Linie, um den bestehenden Bogen in einen Bezierkreisbogen umzuwandeln.
    • Das Bewegen des Cursors über den linearen Bogen oder Kreisbogen und ein gleichzeitiges Drücken der Taste B wandelt diese auch in eine Bezierkurve um.

      Ihr Element könnte zum Beispiel aussehen, wie das folgende:

      Obwohl dieser Bogen noch nicht wie eine Kurve aussehen mag, zeigen die zwei Kontrollpunkte in diesem, dass es ein Bezierkurvenbogen ist.

      In unserem Beispiel wird durch das Ziehen der Kontrollpunkte, wie unten gezeigt, eine Bezierkurve mit einem glatten Bogenlauf produziert:


Ein Element in einen Bogen konvertieren

Das Umwandeln eines Elementes in einen Bogen erlaubt Ihnen, die Erscheinung einer Linie oder eines Bezierkreisbogens in einer Kontur zu verändern.

Das Umwandeln eines Elementes in einen Bogen platziert einen Kontrollpunkt in der Mitte des Bogens. Dieser kann gezogen werden, um den Kurvengrad im Bogen zu erhöhen oder zu verringern.

Um ein Element in einen Bogen zu konvertieren:

  1. Vergewissern Sie sich, dass Sie sich im 'Mehrere Knotenpunkte-Bearbeitungsmodus [image] ' befinden. Weitere Einzelheiten finden Sie unter Bearbeiten von Konturverbindungen.
  2. Klicken Sie, um eine Kontur auszuwählen, die einen Bezierkreisbogen oder linearen Bogen enthält. Ein Begrenzungsrahmen umgibt es, innerhalb des Rahmens können Sie die Elemente, Punkte (Knoten) und Kontrollpunkte sehen, die die gewählte Kontur ausmachen.
  3. Positionieren Sie den Cursor über der Bezierkurve oder dem linearen Bogen. Wenn sich der Cursor von [image] in [image] ändert, dann rechtsklicken Sie, um das Menü 'Konturen bearbeiten' anzuzeigen.
  4. Klicken Sie auf die Option Konvertiere Element in Linie, um den bestehenden Bogen in einen Kreisbogen umzuwandeln.
    • Das Bewegen des Cursors über den linearen Bogen oder die Bezierkurve und ein gleichzeitiges Drücken der Taste A wandelt diese auch in einen Kreisbogen um.

      Wenn Sie z.B. einen linearen Bogen in einen Kreisbogen umwandelten, dann sähen Sie, dass ein Kontrollpunkt nun im Mittelpunkt des Bogens platziert wäre. Sie können den Kontrollpunkt ziehen, um eine Kurve zu erstellen, wie unten gezeigt:

      Vorher…

      Danach…


Einfügen eines Punktes

Sie können in jedes Element einen Punkt (Knoten) einfügen. Das Einfügen eines Punktes teilt ein Element in zwei neue Elemente des gleichen Typs wie das Original.

Durch das Einfügen eines Punktes erhöhen Sie die Flexibilität durch die Änderung der Form der Kontur.

Um einen Punkt in ein Element einzufügen:

  1. Versichern Sie sich, dass Sie sich im 'Mehrere Knotenpunkte-Bearbeitungsmodus [image] ' befinden. Weitere Einzelheiten finden Sie unter Bearbeiten von Konturverbindungen.
  2. Wählen Sie die Kontur, in die Sie einen Punkt einfügen möchten. Ein Begrenzungsrahmen umgibt es, innerhalb des Rahmens können Sie die Elemente, Punkte (Knoten) und Kontrollpunkte sehen, die die gewählte Kontur ausmachen.
  3. Positionieren Sie den Cursor über dem Element, in das Sie einen Punkt einfügen möchten. Wenn sich der Cursor von [image] in [image] ändert, dann rechtsklicken Sie, um das Menü 'Konturen bearbeiten' anzuzeigen.
  4. Klicken Sie auf die Option Punkt einfügen, um einen neuen Punkt im Bogen zu erzeugen und ihn in zwei sperate Bögen zu teilen.
    • Das Bewegen des Cursors über das Element und ein gleichzeitiges Drücken der Taste I auf Ihrer Tastatur, fügt ebenfalls einen Punkt ein.

      Nachfolgend wurde beispielsweise ein Punkt in ein Bezierkurvenelement eingefügt. Sie sehen, dass dadurch ein zweites Bezierkurvenelement mit zwei angrenzenden Kontrollpunkten erstellt wurde:

      Vorher…

      Danach…

    • Das Hinzufügen von Punkten zu einer Kontur kann ein zeitaufwendiger Prozess sein. Alternativ können Sie das Werkzeug Erstelle Polylinie verwenden, um kompliziertere Formen von Anfang an zu erstellen. Mit angezeigter Seite Erstelle Polylinie, erstellt jede entsprechende Bewegung und jeder Klick der Maustaste einen neuen Punkt und verbindet ihn durch einen linearen Bogen oder eine Bezierkurve mit dem vorherigen Punkt.


Einfügen eines Startpunktes

Der grüne Punkt, gezeigt in einer gewählten Kontur, ist der Startpunkt.

Der Startpunkt ist eine Kontur, die den Punkt bestimmt, an dem das Werkzeug bei der Bearbeitung in das Materialrohteil einfährt. Weitere Einzelheiten finden Sie unter Ändern des Startpunktes.

Das Einfügen eines Startpunktes teilt ein Element in zwei neue Elemente des gleichen Typs wie das Original. Alternativ können Sie einen bestehenenden Punkt (Knoten) in einem Bogen als Startpunkt setzen. Weitere Einzelheiten finden Sie unter Ändern des Startpunktes.

  • Bei offenen Konturen muss sich an beiden Enden ein Startpunkt befinden.

Um einen Startpunkt in ein Element einzufügen:

  1. Vergewissern Sie sich, dass Sie sich im 'Mehrere Knotenpunkte-Bearbeitungsmodus [image] ' befinden. Weitere Einzelheiten finden Sie unter Bearbeiten von Konturverbindungen.
  2. Wählen Sie die Kontur, in die Sie einen Startpunkt einfügen möchten. Ein Begrenzungsrahmen umgibt es, innerhalb des Rahmens können Sie die Elemente, Punkte (Knoten) und Kontrollpunkte sehen, die die gewählte Kontur ausmachen.
  3. Positionieren Sie den Cursor über dem Bogen, in den Sie einen Startpunkt einfügen möchten. Wenn sich der Cursor von [image] in [image] ändert, dann rechtsklicken Sie, um das Menü 'Konturen bearbeiten' anzuzeigen.
  4. Klicken Sie auf die Option Startpunkt einfügen, um einen neuen Startpunkt im Bogen zu erzeugen und ihn in zwei neue Bögen zu teilen.
    • Das Bewegen des Cursors über das Element und ein gleichzeitiges Drücken der Taste P auf Ihrer Tastatur, fügt ebenfalls einen Startpunkt ein.


Ein Element entfernen

Sie können eine lineare Kurve, eine Bezierkurve oder einen Kreisbogen innerhalb jeder gewählten Kontur auf die gleiche Weise entfernen.

Um ein Element zu entfernen:

  1. Vergewissern Sie sich, dass Sie sich im 'Mehrere Knotenpunkte-Bearbeitungsmodus [image] ' befinden. Weitere Einzelheiten finden Sie unter Bearbeiten von Konturverbindungen.
  2. Wählen Sie die Kontur, von der Sie einen Bogen entfernen möchten. Ein Begrenzungsrahmen umgibt es, innerhalb des Rahmens können Sie die Elemente, Punkte (Knoten) und Kontrollpunkte sehen, die die gewählte Kontur ausmachen.
  3. Positionieren Sie den Cursor über dem Bogen. Wenn sich der Cursor von [image] in [image] ändert, dann rechtsklicken Sie, um das Menü 'Konturen bearbeiten' anzuzeigen.
  4. Klicken Sie auf die Option Element löschen, um den gewählten Bogen zu entfernen.
    • Das Bewegen des Cursors über das Element und ein gleichzeitiges Drücken der Taste R auf Ihrer Tastatur, entfernt es ebenfalls.

      Beispiel: Eine Kontur mit zwei Elementen erscheint wie folgt:

      In unserem Beispiel wird der übrige Bogen, wenn Sie den Cursor über Bogen 2 bewegen und ihn dann von der Kontur entfernen, wie unten gezeigt, dargestellt:


Bearbeiten von Konturverbindungen

Sie können die Struktur und Erscheinung einer Kontur mit Hilfe der Optionen des 'Mehrere-Knotenpunkte-Bearbeitungsmoduses' ändern, die angezeigt werden, wenn Sie mit dem 'Mehrere-Knotenpunkte-Bearbeitungsmodus' arbeiten und auf einen Punkt (Knoten) innerhalb einer gewählten Kontur rechtsklicken.

Das Arbeiten im 'Mehrere Knotenpunkte-Bearbeitungsmodus' erlaubt Ihnen folgendes:

  • Punkte (Knoten) und Kontrollpunkte auswählen. Weitere Einzelheiten finden Sie unter Punkte und Kontrollpunkte auswählen.
  • Punkte (Knoten) und Kontrollpunkte verschieben. Weitere Einzelheiten finden Sie unter Punkte verschieben.
  • Punkte (Knoten) glätten. Weitere Einzelheiten finden Sie unter Punkte glätten.
  • Punkte (Knoten) zu löschen. Weitere Einzelheiten finden Sie unter Löschen von Punkten.
  • Die Position des Startpunkts zu ändern. Weitere Einzelheiten finden Sie unter Ändern des Startpunktes.
  • Die Position der Punkte (Knoten) und/oder Kontrollpunkte zu ändern. Weitere Einzelheiten finden Sie unter Wechseln der Position der Punkte.
  • Punkte (Knoten) zu positionieren. Weitere Einzelheiten finden Sie unter Positionieren von Punkten.

Um Punkte in einer Kontur zu bearbeiten, müssen Sie im 'Mehrere Knotenpunkte-Bearbeitungsmodus' arbeiten. Verwenden Sie eine der folgenden Methoden, um in den 'Mehrere Knotenpunkte-Bearbeitungsmodus' zu gelangen:

  • Wenn die Schaltfläche Knotenpunktbearbeitung als [image] im Bereich Konturen bearbeiten der Startseite des Assistenten gezeigt wird, dann befinden Sie sich bereits im 'Mehrere Knotenpunkte-Bearbeitungsmodus'.
    • Klicken Sie auf die Schaltfläche Knotenpunktbearbeitung [image] im Bereich Konturen bearbeiten der Startseite des Assistenten.
    • Drücken Sie die Taste N auf Ihrer Tastatur.
    • Drücken Sie die Taste Strg und klicken Sie einmal.

Die Schaltfläche Mehrere Knotenpunkte-Bearbeitungsmodus ändert sich in [image], wenn Sie im 'Mehrere Knotenpunkte-Bearbeitungsmodus' arbeiten.

  • Wenn Sie außerhalb des Begrenzungsrahmens klicken, der die gewählte Kontur umgibt, dann bleibt ArtCAM Pro im 'Mehrere Knotenpunkte-Bearbeitungsmodus'. Wenn Sie mehr als einmal klicken, dann kehrt ArtCAM Pro zu 'Wähle Konturmodus' zurück. Weitere Einzelheiten finden Sie unter Konturen auswählen.

Siehe auch

Punkte und Kontrollpunkte auswählen

Abwählen von Punkten und Kontrollpunkten

Punkte verschieben

Punkte glätten

Löschen von Punkten

Ändern des Startpunktes

Wechseln der Position der Punkte

Positionieren von Punkten


Punkte und Kontrollpunkte auswählen

Sie können eine einzelne oder mehrere Punkte und/oder Kontrollpunkte in einer gewählten Kontur auswählen.

  1. Vergewissern Sie sich, dass Sie sich im 'Mehrere Knotenpunkte-Bearbeitungsmodus [image] ' befinden. Weitere Einzelheiten finden Sie unter Bearbeiten von Konturverbindungen.
  2. Wählen Sie die Kontur, die die zu ändernden Punkte und/oder Kontrollpunkte enthält. Ein Begrenzungsrahmen umgibt es, innerhalb des Rahmens können Sie die Elemente, Punkte (Knoten) und Kontrollpunkte sehen, die die gewählte Kontur ausmachen.
  3. Wenn Sie einen Punkt (Knoten) oder Kontrollpunkt auswählen möchten:
    • Bewegen Sie den Cursor über den auszuwählenden Punkt oder Kontrollpunkt. Wenn sich der [image] -Cursor in [image] ändert, dann wählen sie ihn aus. Der gewählte Punkt oder Kontrollpunkt färbt sich in rot.

Wenn Sie einen Punkt auswählen der angrenzende Kontrollpunkte hat, dann werden diese zusammen mit dem Punkt selbst ausgewählt und in rot gefärbt.

Wenn Sie mal als einen Punkt (Knoten) oder Kontrollpunkt auswählen möchten, dann können Sie die folgenden Methoden anwenden:

  • Klicken und ziehen Sie, um einen Begrenzungsrahmen und sie zu bilden. Die gewählten Punkte und/oder Kontrollpunkte färben sich rot.
  • Klicken Sie, um einen Punkt oder Kontrollpunkt auszuwählen. Drücken Sie die Taste Strg auf Ihrer Tastatur und wählen Sie weitere Punkt und/oder Kontrollpunkte aus. Die gewählten Punkte und/oder Kontrollpunkte färben sich rot.
  • Klicken Sie, um einen Punkt oder Kontrollpunkt auszuwählen. Drücken Sie die Taste Shift auf Ihrer Tastatur und wählen Sie einen zweiten Punkt. ArtCAM Pro findet den kürzesten Abstand zwischen diesen beiden Punkten und wählt alle anderen Punkt dazwischen aus. Die gewählten Punkte und/oder Kontrollpunkte färben sich rot.


Abwählen von Punkten und Kontrollpunkten

Wenn Sie einen Punkt oder Kontrollpunkt abwählen möchten:

  • Bewegen Sie den Cursor über den abzuwählenden Punkt oder Kontrollpunkt. Wenn sich der [image] -Cursor in [image] ändert, dann drücken Sie die Shift-Taste und wählen Sie den Punkt oder Kontrollpunkt ab.


Punkte verschieben

Sie können einen oder mehrere Punkte und/oder Kontrollpunkte in eine neue Position verschieben.

Um eine Auswahl an Punkten (Knoten) und/oder Kontrollpunkten zu verschieben:

  1. Vergewissern Sie sich, dass Sie sich im 'Mehrere Knotenpunkte-Bearbeitungsmodus [image] ' befinden. Weitere Einzelheiten finden Sie unter Bearbeiten von Konturverbindungen.
  2. Wählen Sie die Kontur, die die zu bewegenden Punkte enthält. Ein Begrenzungsrahmen umgibt die gewählte Kontur, innerhalb des Rahmens können Sie die Elemente, Punkte (Knoten) und Kontrollpunkte sehen, die die gewählte Kontur ausmachen.
  3. Drücken Sie die Taste Shift auf Ihrer Tastatur und wählen Sie die Punkte und/oder Kontrollpunkte, die Sie verschieben möchten. Weitere Einzelheiten finden Sie unter Punkte und Kontrollpunkte auswählen. Die gewählten Punkte und/oder Kontrollpunkte färben sich rot.
  4. Sie können nun die gewählten Punkte und/oder Kontrollpunkte mit Hilfe einer der folgenden Methoden verschieben:
    • Bewegen Sie den [image] -Cursor über einen (der) gewählten Punkt(e), klicken und ziehen Sie den Punkt dann in seine neue Position.
    • Verwenden Sie eine der vier Pfeiltasten auf Ihrer Tastatur, um die/den gewählten Punkt(e) in die neue Position zu rücken.


Punkte glätten

Sie können jeden Punkt (Knoten) in einer Kontur glätten, der weder Startpunkt noch der letzte Punkt in einer nicht gruppierten und offenen Kontur ist. Weitere Einzelheiten finden Sie unter Konturen auswählen.

Beim Glätten wird der Bogen auf jeder seite eines Punktes in eine Bezierkurve umgewandelt. ArtCAM Pro positioniert Kontrollpunkte neben dem Punkt, was Ihnen erlaubt, den Kurvengrad in der gesamten Kontur zu steuern.

Um einen einzelnen Punkt zu glätten:

  1. Vergewissern Sie sich, dass Sie sich im 'Mehrere Knotenpunkte-Bearbeitungsmodus [image] ' befinden. Weitere Einzelheiten finden Sie unter Bearbeiten von Konturverbindungen.
  2. Wählen Sie die Kontur, die den zu glättenden Punkt enthält. Ein Begrenzungsrahmen umgibt es, innerhalb des Rahmens können Sie die Elemente, Punkte (Knoten) und Kontrollpunkte sehen, die die gewählte Kontur ausmachen. Alle rauhen Punkten werden in schwarz angezeigt.
  3. Bewegen Sie den Cursor über den zu glättenden Punkt. Wenn sich der Cursor von [image] in [image] ändert, dann rechtsklicken Sie, um das Menü 'Konturen bearbeiten' anzuzeigen.
  4. Wählen Sie die Option Punkt glätten, um die Bögen auf jeder Seite des Punktes in Bezierkurven umzuwandeln. Der Punkt wird blau.
    • Das Bewegen des Cursors über den Punkt und ein gleichzeitiges Drücken der Taste S auf Ihrer Tastatur glättet ihn.

      Zum Beispiel wurde der Punkt in der Mitte, der unten gezeigten Kontur, geglättet.

      Wenn Sie eine der Kontrollpunkte neben dem geglätten Punkt verschieben, dann verschieben sich die anderen automatisch mit. Diese simulatane Bewegung erhält die Berührung zwischen den zwei Bezierkurvenbögen.

Um eine Gruppe von Punkten zu glätten:

  1. Vergewissern Sie sich, dass Sie sich im 'Mehrere Knotenpunkte-Bearbeitungsmodus [image] ' befinden. Weitere Einzelheiten finden Sie unter Bearbeiten von Konturverbindungen.
  2. Wählen Sie die Kontur, die die zu glättenden Punkte enthält. Ein Begrenzungsrahmen umgibt es, innerhalb des Rahmens können Sie die Elemente, Punkte (Knoten) und Kontrollpunkte sehen, die die gewählte Kontur ausmachen.
  3. Wählen Sie die Punkte, die Sie glätten möchten. Weitere Einzelheiten finden Sie unter Punkte und Kontrollpunkte auswählen.
  4. Rechtsklicken Sie auf eine der gewählten Punkte, um den 'Mehrere Knotenpunkte-Bearbeitungsmodus' anzuzeigen.
  5. Klicken Sie auf die Option Punkt glätten, um die Bögen auf jeder Seite der/des gewählten Punkte(s) in Bezierkurven umzuwandeln.
    • Das Bewegen des Cursors über einen der gewählten Punkte und ein gleichzeitiges Drücken der Taste S auf Ihrer Tastatur glättet diese auch.

Um die Glättungsoption von einem geglätteten Punkt zu entfernen:

  1. Vergewissern Sie sich, dass Sie sich im 'Mehrere Knotenpunkte-Bearbeitungsmodus [image] ' befinden. Weitere Einzelheiten finden Sie unter Bearbeiten von Konturverbindungen.
  2. Wählen Sie die Kontur, die die geglätteten Punkte enthält, von denen Sie die Glättung entfernen möchten. Ein Begrenzungsrahmen umgibt es, innerhalb des Rahmens können Sie die Elemente, Punkte (Knoten) und Kontrollpunkte sehen, die die gewählte Kontur ausmachen.
  3. Bewegen Sie den Cursor über einen geglätteten Punkt (Knoten). Wenn sich der Cursor von [image] in [image] ändert, dann rechtsklicken Sie, um das Menü 'Mehrere Knotenpunkte-Bearbeitungsmodus' anzuzeigen. Die Option Punkt glätten ist ausgewählt.
  4. Klicken Sie auf die Option Punkt glätten, um diese zu deaktivieren. Der Punkt (Knoten) färbt sich schwarz.
    • Das Bewegen des Cursors über einen geglätteten Punkt und ein gleichzeitiges Drücken der Taste S auf Ihrer Tastatur, entfernt auch die Glättung.

      Obwohl der Bogen auf jeder Seite des Punktes (Knotens) als Bezierkurvenbogen erhalten bleibt, verursacht das Abwählen der Option Punkt glätten, dass der Kontrollpunkt auf jeder Seite des Punktes (Knotens) nur eine Auswirkung auf den angrenzenden Bezierkurvenbogen hat, statt auf die ganze Kontur.

      In unserem Beispiel können Sie sehen, dass das Verschieben eines Punktes nicht mehr automatisch den anderen verschiebt:


Löschen von Punkten

Sie können alle Punkte (Knoten) innerhalb einer Kontur löschen. Das Löschen eines Punktes ändert die Art des Elements auf jeder Seite des Punktes nicht. Allerdings reduziert es die Möglichkeit die Form der gesamten Kontur zu manipulieren.

Um einen einzelnen Punkt zu löschen:

  1. Vergewissern Sie sich, dass Sie sich im 'Mehrere Knotenpunkte-Bearbeitungsmodus [image] ' befinden. Weitere Einzelheiten finden Sie unter Bearbeiten von Konturverbindungen.
  2. Wählen Sie die Kontur, die den zu löschenden Punkt enthält. Ein Begrenzungsrahmen umgibt es, innerhalb des Rahmens können Sie die Elemente, Punkte (Knoten) und Kontrollpunkte sehen, die die gewählte Kontur ausmachen.
  3. Bewegen Sie den Cursor über den zu glättenden Punkt. Wenn sich der Cursor von [image] in [image] ändert, dann rechtsklicken Sie, um das Menü 'Konturen bearbeiten' anzuzeigen.
  4. Wählen Sie die Option Punkt löschen, um den Punkt von der Kontur zu löschen.
    • Sie können auch einen Punkt löschen, indem Sie den Cursor über den Punkt bewegen und dann die Taste D auf Ihrer Tastatur drücken.

      Im folgenden Beispiel können Sie sehen, dass durch Löschen des Mittelpunktes, die Anzahl an Kontrollpunkten redziert wird und sich seine From beträchtlich verändert:

      Vorher…

      Danach…

Um eine Gruppe an Punkten zu löschen:

  1. Vergewissern Sie sich, dass Sie sich im 'Mehrere Knotenpunkte-Bearbeitungsmodus [image] ' befinden. Weitere Einzelheiten finden Sie unter Bearbeiten von Konturverbindungen.
  2. Wählen Sie die Kontur, die die zu löschenden Punkte enthält. Ein Begrenzungsrahmen umgibt es, innerhalb des Rahmens können Sie die Elemente, Punkte (Knoten) und Kontrollpunkte sehen, die die gewählte Kontur ausmachen.
  3. Wählen Sie die Punkte, die Sie löschen möchten. Weitere Einzelheiten finden Sie unter Punkte und Kontrollpunkte auswählen.
  4. Rechtsklicken Sie auf eine der gewählten Punkte, um den 'Mehrere Knotenpunkte-Bearbeitungsmodus' anzuzeigen.
  5. Klicken Sie auf die Option Punkte löschen, um die gewählten Punkte zu löschen.
    • Sie können die Punkte auch löschen, indem Sie den Cursor über einen der gewählten Punkte bewegen und dann die Taste D auf Ihrer Tastatur drücken.


Ändern des Startpunktes

Der Startpunkt ist eine Kontur, die den Punkt bestimmt, an dem das Werkzeug bei der Bearbeitung des Modells in das Materialrohteil einfährt.

Sie können die Position des Startpunktes in jeder Kontur ändern. Der grüne Punkt in einer gewählten Kontur, ist der Startpunkt.

Um die Position des Startpunktes zu ändern:

  1. Vergewissern Sie sich, dass Sie sich im 'Mehrere Knotenpunkte-Bearbeitungsmodus [image] ' befinden. Weitere Einzelheiten finden Sie unter Bearbeiten von Konturverbindungen.
  2. Wählen Sie die Kontur, in der Sie die Position der Startpunkte verändern möchten. Ein Begrenzungsrahmen umgibt es, innerhalb des Rahmens können Sie die Elemente, Punkte (Knoten) und Kontrollpunkte sehen, die die gewählte Kontur ausmachen.
    1. Vergewissern Sie sich, dass die Schaltfläche Konturen auswählen im Bereich Konturen bearbeiten gewählt ist [image] .
    2. Klicken Sie auf die Kontur, die Sie auswählen möchten.
    3. Wenn Sie mehr als eine Kontur auswählen möchten, dann drücken Sie die Taste Shift auf Ihrer Tastatur und fahren Sie damit fort, alle gewünschten Konturen auszuwählen.

  3. Bewegen Sie den Cursor über den Punkt, den Sie als Startpunkt setzen möchten. Wenn sich der Cursor von [image] in [image] ändert, dann rechtsklicken Sie, um das Menü 'Mehrere Knotenpunkte-Bearbeitungsmodus' anzuzeigen.
  4. Klicken Sie auf die Option Startpunkt, um den gewählten Punkt zum Startpunkt zu machen. Der Punkt färbt sich von schwarz in grün.
    • Sie können auch die Position des Startpunktes ändern, indem Sie den Cursor über den Punkt bewegen, den Sie als neuen Startpunkt festlegen möchten, und dann die Taste P auf Ihrer Tastatur drücken.

Bei der Verwendung einer Werkzeugweg-Vorschau im 2D-Ansichts-Fenster, können Sie auch die Position des Startpunktes in allen Werkzeugweg festlegen, die einen Profilierdurchgang enthalten. Weitere Einzelheiten finden Sie unter Ändern des Startpunktes.


Wechseln der Position der Punkte

Sie können die Position jedes Punktes (Knotens) oder Kontrollpunktes innerhalb einer gewählten Kontur ändern.

Um die exakte Position eines Punktes oder Kontrollpunktes zu ändern:

  1. Vergewissern Sie sich, dass Sie sich im 'Mehrere Knotenpunkte-Bearbeitungsmodus [image] ' befinden. Weitere Einzelheiten finden Sie unter Bearbeiten von Konturverbindungen.
  2. Wählen Sie die Kontur, in der Sie die Position eines Punktes oder Kontrollpunktes verändern möchten. Ein Begrenzungsrahmen umgibt es, innerhalb des Rahmens können Sie die Elemente, Punkte (Knoten) und Kontrollpunkte sehen, die die gewählte Kontur ausmachen.
    1. Vergewissern Sie sich, dass die Schaltfläche Konturen auswählen im Bereich Konturen bearbeiten gewählt ist [image] .
    2. Klicken Sie auf die Kontur, die Sie auswählen möchten.
    3. Wenn Sie mehr als eine Kontur auswählen möchten, dann drücken Sie die Taste Shift auf Ihrer Tastatur und fahren Sie damit fort, alle gewünschten Konturen auszuwählen.

  3. Bewegen Sie den Cursor über den zu versetzenden Punkt. Wenn sich der Cursor von [image] in [image] ändert, dann rechtsklicken Sie, um das Menü 'Mehrere Knotenpunkte-Bearbeitungsmodus' anzuzeigen.
  4. Klicken Sie auf die Option Eigenschaften, um das Dialogfenster Punkteigenschaften anzuzeigen:

    Geben Sie die X- und Y-Koordinaten der neuen Position des Punktes in den Feldern X-Koordinate und Y-Koordinate an.

  5. Klicken Sie auf die Schaltfläche OK, um das Dialogfenster zu schließen.

Um die ungefähre Position eines Punktes oder Kontrollpunktes zu ändern:

  1. Vergewissern Sie sich, dass Sie sich im 'Mehrere Knotenpunkte-Bearbeitungsmodus [image] ' befinden. Weitere Einzelheiten finden Sie unter Bearbeiten von Konturverbindungen.
  2. Wählen Sie die Kontur, in der Sie die Position eines Punktes oder Kontrollpunktes verändern möchten. Ein Begrenzungsrahmen umgibt es, innerhalb des Rahmens können Sie die Elemente, Punkte (Knoten) und Kontrollpunkte sehen, die die gewählte Kontur ausmachen.
    1. Vergewissern Sie sich, dass die Schaltfläche Konturen auswählen im Bereich Konturen bearbeiten gewählt ist [image] .
    2. Klicken Sie auf die Kontur, die Sie auswählen möchten.
    3. Wenn Sie mehr als eine Kontur auswählen möchten, dann drücken Sie die Taste Shift auf Ihrer Tastatur und fahren Sie damit fort, alle gewünschten Konturen auszuwählen.

  3. Klicken und ziehen Sie den Punkt oder Kontrollpunkt in seine neue Position. Lassen Sie die Maustaste los, um seine Position festzulegen.


Positionieren von Punkten

Sie können eine Auswahl an Punkten (Knoten) und/oder Kontrollpunkten innerhalb einer gewählten Kontur auf der horizontalen (X) oder vertikalen (Y) Achse positionieren.

Um eine Auswahl von Punkten (Knoten) und/oder Kontrollpunkten zu positionieren:

  1. Vergewissern Sie sich, dass Sie sich im 'Mehrere Knotenpunkte-Bearbeitungsmodus [image] ' befinden. Weitere Einzelheiten finden Sie unter Bearbeiten von Konturverbindungen.
  2. Wählen Sie die Kontur, die die zu positionierenden Punkte enthält. Ein Begrenzungsrahmen umgibt die gewählte Kontur, innerhalb des Rahmens können Sie die Elemente, Punkte (Knoten) und Kontrollpunkte sehen, die die gewählte Kontur ausmachen.
    1. Vergewissern Sie sich, dass die Schaltfläche Konturen auswählen im Bereich Konturen bearbeiten gewählt ist [image] .
    2. Klicken Sie auf die Kontur, die Sie auswählen möchten.
    3. Wenn Sie mehr als eine Kontur auswählen möchten, dann drücken Sie die Taste Shift auf Ihrer Tastatur und fahren Sie damit fort, alle gewünschten Konturen auszuwählen.

  3. Drücken Sie die Taste Shift auf Ihrer Tastatur und wählen Sie die Punkte und/oder Kontrollpunkte, die Sie mit dem gewählten Letzten positionieren möchten. Weitere Einzelheiten finden Sie unter Punkte und Kontrollpunkte auswählen. Die gewählten Punkte und/oder Kontrollpunkte färben sich rot.
  4. Rechtsklicken Sie auf eine der gewählten Punkte und/oder Kontrollpunkte, um den 'Mehrere Knotenpunkte-Bearbeitungsmodus' anzuzeigen.
  5. Klicken Sie auf die Option Knotenpunkte ausrichten, dann auf die Option in X oder in Y, je nach dem an welcher Achse Sie die Punkte und/oder Kontrollpunkte ausrichten möchten. Standardmäßig wird der erste gewählte Punkt mit dem zuletzt gewählten Punkt ausgerichtet. Eine einzelner horizontaler (X) oder vertikaler (Y) linearer Bogen ersetzt die zwischenliegenden Punkte.
  • Sie können auch die gewählten Punkte und/oder Kontrollpunkt entlang der X-Achse positionieren, indem Sie die Taste X auf Ihrer Tastatur drücken, und mit der Taste Y entlang der Y-Achse.
  • Wenn Sie alle der zwischenliegenden Punkte (Knoten) erhalten möchten, wenn Sie diese mit der X- oder Y-Achse positionieren, dann wählen Sie die Option Knotenpunkte ausrichten - durch eine einzelne Linie ersetzen [image] auf der Seite ArtCAM-Optionen ab.


Erstellen einer Konturgrenze

Sie können eine rechteckige Konturgrenze um eine Auswahl an Konturen erstellen. Sie können die Breite der Grenze um die X- und Y-Achse festlegen.

Sie können die Konturgrenzen genauso ändern, wie jedes andere Quadrat oder Rechteck, erstellt in ArtCAM Pro.

Um einen rechteckigen Konturrand um eine Auswahl an Konturobjekten zu erstellen:

  1. Vergewissern Sie sich, dass Sie sich im 'Wähle Konturmodus [image] ' befinden. Weitere Einzelheiten finden Sie unter Konturen auswählen.
  2. Wählen Sie im Fenster 2D-Ansicht die Konturen, um die Sie einen Konturrand erstellen möchten.
  3. Klicken Sie in der Hauptmenüleiste auf die Option Konturen > Rand erstellen..., um die Seite Rand erstellen anzuzeigen.
  4. Geben Sie die Breite der Konturgrenze in den Feldern Abstand in X und Abstand in Y an.
  5. Klicken Sie auf die Schaltfläche Rand erstellen, um den Konturrand zu erstellen.
  6. Klicken Sie auf die Schaltfläche Schließen, um zur Startseite des Assistenten zurück zu kehren.


Konturen konvertieren

Sie können alles oder eine Auswahl an Konturen zu Kreisen oder Rechtecken einer bestimmten Größe umwandeln.

Wenn Sie eine gruppierte Auswahl an Konturen konvertieren, dann wird jede Gruppe in eine einzelne Form konvertiert. Wenn Sie eine nicht gruppierte Auswahl an Konturen konvertieren, dann wird jede individuelle Kontur in eine individuelle Form konvertiert.

Um eine Auswahl an Konturen in Kreise oder Rechtecke umzuwandeln:

  1. Wählen Sie die Konturen, die Sie in Kreise oder Rechtecke konvertieren möchten. Weitere Einzelheiten finden Sie unter Konturen auswählen.
  2. Klicken Sie in der Hauptmenüleiste auf die Option Konturen > Konvertieren in..., um die Seite In Formen konvertieren anzuzeigen.
  3. Wenn Sie die gewählten Konturen in Kreise umwandeln möchten:
    • Wählen Sie im Bereich In Kreise eine der verfügbaren Konvertiermethoden:

      Klicken Sie auf die Kontrollschaltfläche Vom Original [image], wenn Sie die ausgewählten Konturen in Kreise mit der gleichen Größe wie die der Originalform konvertieren wollen; oder

      Klicken Sie auf die Kontrollschaltfläche Benutzerdefiniert [image], wenn Sie die gewählten Konturen in Kreise mit einem Durchmesser gleich dem, den Sie im Kasten Durchmesser definieren, umwandeln möchten.

    • Klicken Sie als nächstes auf die Schaltfläche In Kreise, um die ausgewählten Konturen in Kreise zu konvertieren.

      Wenn Sie die gewählten Konturen in Rechtecke umwandeln möchten:

    • Wählen Sie im Bereich In Rechtecke eine der verfügbaren Konvertiermethoden:

      Klicken Sie auf die Kontrollschaltfläche Vom Original [image], wenn Sie die ausgewählten Konturen in Rechtecke mit der gleichen Größe wie die der Originalform konvertieren wollen; oder

      Klicken Sie auf die Kontrollschaltfläche Benutzerdefiniert [image], um die ausgewählten Konturobjekte in Kreise mit den Abmessungen gleich denen, die Sie in den Feldern Höhe und Breite festlegen, zu konvertieren.

    • Klicken Sie als nächstes auf die Schaltfläche In Rechtecke, um die ausgewählten Konturen in Rechtecke zu konvertieren.
  4. Klicken Sie auf die Schaltfläche Schließen, um zur Startseite des Assistenten zurück zu kehren.


Konturen sperren und entsperren

Sie können eine Kontur davor schützen, zu einer anderen Position in Ihrem Modell verschoben zu werden, indem Sie sie sperren.

Um eine Kontur auf seiner aktuellen Position zu sperren:

  1. Wählen Sie die Kontur, die Sie in Position sperren möchten. Weitere Einzelheiten finden Sie unter Konturen auswählen.
  2. Rechtsklicken Sie, um das Menü 'Konturen bearbeiten' anzuzeigen. Wählen Sie dann die Option Kontur(en) sperren umkehren. Die ausgewählte Kontur färbt sich grün. Wenn sie abgewählt ist, dann erscheint sie in grauer Farbe.

Wenn Sie eine Kontur verschieben möchten, die vorher in der Position gesperrt wurde:

  1. Wählen Sie die gesperrte Kontur, die Sie verschieben möchten. Weitere Einzelheiten finden Sie unter Konturen auswählen.
  2. Rechtsklicken Sie, um das Menü 'Konturen bearbeiten' anzuzeigen. Wählen Sie dann die Option Kontur(en) entsperren umkehren.


Löschen von Konturen

Sie können eine gewählte Kontur oder eine Konturgruppe mit Hilfe einer der folgenden Methoden löschen:

  • Halten Sie zuerst die Taste Shift auf Ihrer Tastatur gedrückt und wählen Sie dann die zu löschende Kontur. Rechtsklicken Sie als nächstes auf eine der gewählten Konturen, um das Menü 'Konturen bearbeiten' anzuzeigen. Klicken Sie dann auf die Option Löschen.
  • Wählen Sie die Konturen, die Sie löschen möchten. Drücken Sie dann die Taste Löschen auf Ihrer Tastatur. Weitere Einzelheiten finden Sie unter Konturen auswählen.
  • Wählen Sie die Konturen, die löschen möchten. Drücken Sie dann die Tastenkombination Strg + X auf Ihrer Tastatur. Weitere Einzelheiten finden Sie unter Konturen auswählen.

Wenn Sie versuchen, gesperrte Konturen zu löschen, dann erscheint das folgende Nachrichtenfenster:

Klicken Sie auf die Schaltfläche Ja, um das Nachrichtenfenster zu schließen und die gewählte(n) Kontur(en) zu löschen. Weitere Informationen finden Sie unter Konturen sperren und entsperren und Konturen auf einer Ebene sperren.


Mit Konturtext arbeiten

Sie können Konturtext mit Hilfe von drei Werkzeugen in ArtCAM Pro erstellen und manipulieren. Diese sind:

  • Das Symbol Schriftart-Editor [image] auf der Seite Erste Schritte des Assistenten.
  • Klicken Sie auf die Schaltfläche Text aus Konturen erstellen [image] im Bereich Konturen bearbeiten der Startseite des Assistenten. Weitere Einzelheiten finden Sie unter Erstellen von Konturtext.
  • Die Schaltfläche Text um eine Kurve wickeln [image] im Bereich Konturen Positionieren / Größe einstellen / Ausrichten der Startseite des Assistenten.

Siehe auch

Erstellen von Konturtext

Konturtext auswählen

Bearbeiten von Konturtext

Konturtext formatieren


Erstellen von Konturtext

Sie können mit Leichtigkeiten Konturtext erstellen. Erstellen von Konturtext in ArtCAM Pro ist dem Schreiben von Text in den meisten anderen Textbearbeitungsprogrammen ähnlich. Sie können mit Rillen- (geschlossene Kontur) oder Einlinien-Schriften (offene Kontur) schreiben.

Um Konturtext zu erstellen:

  1. Klicken Sie auf die Schaltfläche Erstelle Konturtext [image] im Bereich Konturwerkzeuge der Startseite des Assistenten, um die Seite Schreibwerkzeug darzustellen.
  2. Wählen Sie die Formatierung für den Text. Verwenden Sie dazu die Seite Schreibwerkzeug. Weitere Einzelheiten zu den unterschiedlichen verfügbaren Optionen finden Sie unter Formatieren von Konturtext.
  3. Bewegen Sie den [image] -Cursor über das Fenster 2D-Ansicht und klicken Sie dort in das Modell (den weißen Bereich), wo Sie den Konturtext erstellen möchten. Ein Textfeld erscheint im Fenster 2D-Ansicht und der Mauszeige ändert sich in [image].
  4. Geben Sie den zu erstellenden Konturtext ein. Es ist nützlich, sich die folgenden Tasten bei der Eingabe von Konturtext zu merken:
    • Drücken Sie die Taste Enter auf Ihrer Tastatur, um eine neue Linie Konturtext zu beginnen.
    • Drücken Sie die Rücktaste auf Ihrer Tastatur, um das letzte eingegebene Zeichen zu löschen.
  5. Klicken Sie auf die Schaltfläche Fertig oder drücken Sie die Tasten Strg + Enter, um einen Konturtext zu erzeugen und zur Startseite des Assistenten zurück zu kehren.

    Standardmäßig ist der Block des Konturtextes lila, was anzeigt, dass der Konturtext gruppiert ist. Ein Begrenzungsrahmen umgibt auch den Block:

  • Sie können den Konturtextblock verschieben, wenn Sie den Cursor darüber platzieren. Klicken Sie dann und ziehen Sie ihn in seine neue Position.


Konturtext auswählen

Sie können Konturtext auswählen, während die Seite Schreibwerkzeug angezeigt wird. Verwenden Sie dazu eine der folgenden Methoden:

  • Klicken und ziehen Sie über das Zeichen oder Konturrohteil, welches Sie auswählen möchten; oder
  • Drücken Sie die Taste Shift auf Ihrer Tastatur und verwenden Sie dann die Pfeiltasten, um ihre Auswahl zu steuern.

    Der ausgewählte Konturtext ist weiß gefärbt und in schwarz hervorgehoben.

  • Wenn Sie einen Textblock gewählt haben, der mehr als eine Schriftart, Schriftgröße oder mehr als einen Schriftstil enthält, dann sind die Listenfelder im Bereich Stil leer.

    Wenn Sie den Konturtext erstellt haben, dann können Sie ihn mit der in Konturen auswählen beschriebenen Methode auswählen.


Bearbeiten von Konturtext

Die Textbearbeitung bezieht sich auf die Änderung von Konturtext, so wie das Hinzufügen und das Löschen, das Kopieren und Einfügen von individuellen Zeichen oder Konturtextblöcken.

Mit Hilfe der Bearbeitungsschaltflächen im Bereich Stil auf der Seite Schreibwerkzeug können Sie ein gewähltes Zeichen oder einen gewählten Konturtextblock ausschneiden, kopieren und einfügen:

  • Klicken Sie auf die Schaltfläche Ausschneiden [image], um den gewählten Konturtext zu entfernen und in der Zwischenablage abzulegen.
  • Klicken Sie auf die Schaltfläche Kopieren [image], um eine Kopie des ausgewählten Konturtextes zu erstellen und in der Zwischenablage abzulegen.
  • Klicken Sie auf die Schaltfläche Einfügen [image], um eine Kopie des Konturtextes, jeden momentan gewählten Text überlagernd, zu positionieren.
  • Wenn Sie einen Konturtextblock kopieren, der mehrere Schriftarten enthält, und dabei die Schaltfläche Einfügen [image] verwenden, dann wird der Konturtext in der Schriftart, die gerade auf der Seite Schreibwerkzeug gewählt ist, geschrieben.
  • Ein gewählter Block mit Konturtext, der bereits umgeformt, z.B. geschert wurde, erscheint als Standardblock während die Seite Schreibwerkzeug angezeigt wird. Nach Schließen der Seite ist die Transformation wiederhergestellt und alle Änderungen, die Sie am Text vorgenommen haben, sind angewandt.

Sie können eine der folgenden Methoden verwenden, um ein gewähltes Zeichen oder einen gewählten Konturtextblock nachträglich zu ändern:

  • Rechtsklicken Sie auf einen Konturtextblock, um das Menü 'Textbearbeitung' anzuzeigen. Klicken Sie dann auf die Option Bearbeite Textfeld, um die Seite Schreibwerkzeug anzuzeigen.
  • Drücken Sie die Taste F3 auf Ihrer Tastatur, um die Seite Schreibwerkzeug anzuzeigen.

Sie können auch einen Konturtextblock ausschneiden, kopieren und/oder einfügen, nachdem er mit Hilfe der Bearbeitungs-Schaltflächen des Bereiches Datei der Startseite des Assistenten erstellt wurde.

Sie können Zeichen über Ihre Tastatur hinzufügen oder löschen, wenn die Seite Schreibwerkzeug im Fenster des Assistenten angezeigt wird:

  • Verwenden Sie die Zeichentasten auf Ihrer Tastatur, um Zeichen zum Konturtextblock hinzuzufügen.
  • Drücken Sie die Rücktaste auf Ihrer Tastatur, um das letzte eingegebene Zeichen zu löschen.

Sie können einen ausgewählten Konturtextblock löschen, wenn die Seite Schreibwerkzeug nicht im Fenster des Assistenten angezeigt wird, indem Sie wie folgt vorgehen:

  • Bewegen Sie den Cursor über den Konturtextblock. Drücken Sie dann die Taste Löschen auf Ihrer Tastatur.
  • Rechtsklicken Sie auf den gewählten Konturtextblock, um das Menü 'Konturen bearbeiten' anzuzeigen. Klicken Sie dann auf die Option Löschen.


Konturtext formatieren

Die Textformatierung bezieht sich auf das Festlegen des Aussehens von Konturtext, mit Hilfe von verschiedenen Schriftarten, fettem oder kursivem Typ, Einrückungen und Ausrichtungen.

Sie können ein Zeichen oder einen Konturtextblock, vor und nach seiner Erstellung, mit Hilfe der Formatierungs-Schaltflächen und den Listenfeldern im Bereich Stil auf der Seite Schreibwerkzeug formatieren.

Sie können die Formatierungs-Schaltflächen wie folgt verwenden:

  • Klicken Sie auf das Feld Vertikalen Textfluss ein- / ausschalten [image], um die Textkontur vertikal anzuzeigen, statt horizontal.

    Wenn die Schaltfläche Vertikalen Textfluss ein- / ausschalten [image] eingeschaltet ist , dann werden die Optionen Zeichenabstand von der Seite entfernt und die Schaltflächen zur Textausrichtung werden angepasst.

  • Klicken Sie auf die Schaltfläche Fett [image], um den Konturtext fett zu machen, oder die Formatierung Fett zu entfernen.
  • Klicken Sie auf die Schaltfläche Kursiv [image], um den Konturtext kursiv zu machen, oder die Formatierung Kursiv zu entfernen.
  • Klicken Sie auf die Schaltfläche Links ausrichten [image], um den ausgewählten Konturtext auf der linken Seite im Textfeld auszurichten. Diese Schaltfläche wirkt sich auf gewählten Konturtext mit mehr als einer Linie aus.
    • Wenn die Schaltfläche Vertikalen Textfluß ein- / ausschalten [image] gewählt ist, dann ersetzt die Schaltfläche Oben ausrichten [image] die Schaltfläche Links ausrichten [image], was Ihnen erlaubt, den Konturtext auf der unteren Seite im Textfeld auszurichten.
  • Klicken Sie auf die Schaltfläche Zentriert [image], um den gewählten Konturtext in der Mitte des Textfeldes zu zentrieren. Diese Schaltfläche wirkt sich auf Konturtext mit mehr als einer Linie aus.
    • Wenn die Schaltfläche Vertikalen Textfluß ein- / ausschalten [image] gewählt ist, dann wird das Symbol für die Schaltfläche Zentriert [image] rotiert [image].
  • Klicken Sie auf die Schaltfläche Rechts ausrichten [image], um den gewählten Konturtext auf der rechten Seite im Textfeld auszurichten. Diese Schaltfläche wirkt sich auf gewählten Konturtext mit mehr als einer Linie aus.
    • Wenn die Schaltfläche Vertikalen Textfluß ein- / ausschalten [image] gewählt ist, dann ersetzt die Schaltfläche Unten ausrichten [image] die Schaltfläche Rechts ausrichten [image], was Ihnen erlaubt, den Konturtext auf der oberen Seite im Textfeld auszurichten.

Um die von Ihnen verwendete Schriftart zu ändern:

  • Klicken Sie bitte auf das Auswahlmenü Schriftart und dann auch die gewünschte Schriftart. Im Listenfeld Schriftart können Sie eine Vorschau des Schriftstils sehen, bevor er ausgewählt wird.

    • Sie können mit Rillen- (geschlossene Kontur) oder Einlinien-Schriften (gravieren) schreiben. Alle "Einlinien"-Schriften und Schriften, die mit dem Schriftart-Editor erstellt wurden, werden mit einem "(AFN)"-Präfix in der Liste Schriftart aufgelistet.

Um die Größe der Schriftart zu ändern, die Sie verwenden:

  • Geben Sie die Größe der Schriftart im Feld Größe an. Sie können auch die Maßeinheiten ändern, indem Sie auf eine der drei Option im Listenfeld auf der rechten Seite klicken: Punkte, mm oder Zoll.

Sie können auch die Pfeile [image] oder [image] neben dem Feld Größe verwenden, um die Schriftgröße zu setzen:

  • Wenn Punkte ausgewählt ist, dann erhöht jeder Klicken auf den [image] -Pfeil standardmäßig die Schriftgröße um 3 Punkte, wohingegen jeder Klick auf den [image] -Pfeil die Schriftgröße um 3 Punkte verringert.
  • Wenn mm ausgewählt ist, erhöht jeder Klick auf den [image] -Pfeil standardmäßig die Schriftgröße um 1 mm, wohingegen jeder Klick auf den [image] -Pfeil die Schriftgröße um 1 mm verringert.
  • Wenn Zoll ausgewählt ist, erhöht jeder Klick auf den [image] -Pfeil standardmäßig die Schriftgröße um 0,04 Zoll, wohingegen jeder Klick auf den [image] -Pfeil die Schriftgröße um 0,04 Zoll verringert.
  • Sie können die Standard-Schritte, die auf den Seiten Schreibwerkzeug und Text auf einer Kurve verwendet werden, über die Seite ArtCAM-Optionen festlegen.

Um die Schrift zu ändern, die Sie verwenden:

  • Klicken Sie in das Listenfeld Schrift und dann auf die benötigte Schrift.

Um ein Zeichen oder Block des Konturtextes zu skalieren:

  • Geben Sie im Bereich Anpassen den Prozentsatz, mit dem Sie den Text skalieren oder den Sie auf den aktuell gewählten Konturtext anwenden möchten, entlang der X- und Y-Achsen, in den Feldern %(X) und %(Y) an.

    Sie können auch die Pfeile [image] oder [image] neben den Feldern %(X) und %(Y) verwenden, um den Prozensatz festzulegen, zu dem Sie den eingegebenen Text oder den aktuell gewählten Text skalieren möchten.

    Zum Beispiel sollte eine Textkontur von 12 mm, auf 75% in der X-Achse und 75% in der Y-Achse skaliert, ungefähr so aussehen:

Um den Winkel eines Zeichens oder Konturtextblockes einzustellen:

  • Geben Sie den Winkel im Feld Winkel an, in dem Sie schreiben möchten oder den Sie auf den aktuell gewählten Konturtext anwenden möchten.
    • Wenn Sie in kursiv schreiben, dann wird der Konturtext einen Winkel haben, auch wenn sich kein Wert oder der Wert 0 im Feld Winkel befindet. Sie können negative Werte verwenden, um den Konturtext in die entgegengesetzte Richtung zu kippen.

      Sie können auch die Pfeile [image] oder [image] neben dem Feld Winkel verwenden, um den Winkel festzulegen, in den Sie den eingegebenen Text oder den aktuell gewählten Text legen möchten.

      Eine Textkontur sieht zum Beispiel bei einem Winkel von 45° etwa wie folgt aus:

Um ein Zeichen oder einen Konturtextblock zu rotieren:

  • Geben Sie den Winkel im Feld Rotation an, in dem Sie den zu schreibenden Konturtext oder den aktuell gewählten Konturtext rotieren möchten. Jedes Zeichen wird um die Mitte des Bereiches rotiert, der durch seine Breite sowie durch An- und Abstieg der aktuellen Schrift definiert wird.

    Sie können auch die Pfeile [image] oder [image] neben dem Feld Winkel verwenden, um den Winkel festzulegen, in dem Sie den eingegebenen Text oder den aktuell gewählten Text rotieren möchten.

    Eine Textkontur, die zum Beispiel um einen Winkel von 18° rotiert wurde, sollte folgendermaßen aussehen:

Sie können eine der folgenden Methoden verwenden, um die Größe des weißen Bereiches auf jeder Seite eines Zeichens in einem Konturtextblock einzustellen:

  • Geben Sie den Abstand im Feld Zeichen an, den Sie zwischen jedes Zeichen setzen möchten.
  • Klicken und ziehen Sie den Schieberegler % des Abstands, um den Wert im Kasten Zeichen einzustellen.

Um die Größe des weißen Bereiches zwischen den Linien in einem Konturtextblock einzustellen:

  • Geben Sie den Abstand im Feld Linie an, den Sie zwischen jede Linie setzen möchten.

Sie können auch die Pfeile [image] oder [image] neben dem Feld Zeile verwenden, um den Abstand zwischen jeder Zeile in einem Rohteil oder Konturtext festzulegen.

Unterschneidung (Kerning), wie Abstand, gibt weiße Flächen auf jeder Seite eines Zeichens in einem Konturtextblock zu. Die Unterschneidung (Kerning) jedoch, beachtet die Form des vorherigen Zeichens in Beziehung zu dem Zeichen, das eingegeben wird und stellt den Abstand zwischen ihnen so ein, dass es gut aussieht.

Um die Unterschneidung (Kerning) zwischen allen Zeichen in einem Konturtextblock einzustellen:

  1. Klicken Sie im Bereich Unterschneidung (Kerning) in das Listenfeld Methode und wählen Sie, wie Sie die Unterschneidung (Kerning) auf den Konturtex anwenden möchten:
    • Wenn Sie wollen, dass ArtCAM Pro automatisch eine Unterschneidung (Kerning) auf neuen oder geänderten Text anwendet, dann klicken Sie auf die Option Automatisch.
    • Wenn Sie manuell die Unterschneidung (Kerning) auf einen gewählten Textblock anwenden möchten, dann klicken Sie auf die Option Manuell.

      Definieren Sie die Höhe der Unterschneidung (Kerning), die Sie auf einen gewählten Konturtextblock anwenden möchten. Um dies zu tun:

    • Definieren sie die Höhe der Unterschneidung (Kerning) im Feld Unterschneidung (Kerning).
    • Klicken und ziehen Sie den Schieberegler % des Abstands, um den Wert im Kasten Unterschneidung (Kerning) einzustellen.
  2. Wenn Sie die Standard-Unterschneidung von ArtCAM Pro auf einen gewählten Textblock anwenden möchten, dann klicken Sie auf die Schaltfläche Standard-Unterschneidung.

Der Bereich Beschränkung erlaubt es Ihnen, einen Begrenzungsrahmen auf einen Konturtextblock anzuwenden. Durch das Anfügen von Konturtext in einen Begrenzungsrahmen, können Sie seine Zeichen auf unterschiedliche Weise anordnen und während des Schreibens Beschränkungen auf den Text anwenden. Die Ausrichtungsarten sind wie folgt:

  • Klicken Sie auf die Schaltfläche Oben ausrichten [image], um die Textkontur mit der oberen Seite des Begrenzungsrahmens auszurichten.
  • Klicken Sie auf die Schaltfläche Zentriert [image], um die Textkontur an der Mitte des Begrenzungsrahmens auszurichten.
  • Klicken Sie auf die Schaltfläche Unten ausrichten [image], um die Textkontur an der unteren Seite des Begrenzungsrahmens auszurichten.

Sie können steuern, wie der Begrenzungsrahmen verwendet werden soll, um den Konturtext zu begrenzen:

  1. Klicken Sie in das Listenfeld Methode und wählen Sie eine der Begrenzungsmethoden:
    • Wenn Sie eine Textkontur innerhalb eines ausgewählten Konturobjekts erstellen, dann wird das Konturobjekt verwendet, um die Textkontur entsprechend der aktuell ausgewählten Methode zu begrenzen.
    • Keine – Diese Option ermöglicht das Schreiben entsprechend der im Feld Größe festgelegten Größe der Textkontur, ohne einen Begrenzungsrahmen zu verwenden.
    • Durch Rahmen beschränken - Diese Option erlaubt Ihnen, Konturtext in der im Feld Größe festgelegten Größe einzugeben, bis er die Kante des Begrenzungsrahmens erreicht. Nach dem Erreichen der Kante, setzte der Konturtext fort sich zu verkleinern, wenn Sie schreiben, so dass alle Zeichen im Begrenzungsrahmen untergebracht werden können.
    • In Rahmen skalieren – Diese Option skaliert die Textkontur, während Sie schreiben, sodass ein möglichst großer Bereich des Begrenzungsrahmens ausgefüllt wird.
  2. Wenn Sie die Abmessungen des Begrenzungsrahmens festlegen möchten:
    • Geben Sie die Breite und Höhe des Begrenzungsrahmens in den Feldern Breite und Höhe an.
    • Wenn Sie eine Begrenzung für ein oder mehrere Zeichen eines Textblocks eingestellt haben und die Einstellungen zur Beschränkung nicht auf der Seite angezeigt werden, dann werden diese angezeigt, sobald der Cursor über eines dieser Zeichen bewegt wird.


Konturen ändern

Sie können eine Kontur direkt vom 2D-Ansichts-Fenster übertragen, oder wenn die Seite Kontur(en) ändern im Fenster des Assistenten angezeigt wird.

Siehe auch

Konturmethode ändern


Konturmethode ändern

Um eine Kontur direkt über das 2D-Ansichts-Fenster zu transformieren, müssen Sie mit 'Konturmethode ändern' arbeiten.

Um eine Kontur direkt im 2D-Ansichts-Fenster zu transformieren:

  1. Wählen Sie die Kontur, die Sie verändern möchten. Weitere Einzelheiten finden Sie unter Konturen auswählen.
  2. Verwenden Sie eine der folgenden Methoden, um in den Modus 'Konturmethode ändern' zu gelangen:
    • Drücken Sie die Taste T auf Ihrer Tastatur.
    • Drücken Sie die Taste Strg auf Ihrer Tastatur und klicken Sie auf die gewählte Kontur bis Änderungsziehpunkte auf dem umgebenden Begrenzungsrahmen erscheinen.

      Die Schaltfläche Kontur(en) ändern ändert sich in [image]. Größenänderungsgriffe, ein Rotationsgriff und Abscherungs-Kontrollpunkte werden um die gewählte Kontur angezeigt.

  • Wenn Sie außerhalb des Begrenzungsrahmens klicken, der die gewählte Kontur umgibt, dann bleibt ArtCAM Pro im Modus 'Konturmethode ändern'. Wenn Sie mehr als einmal klicken, dann kehrt ArtCAM Pro zu 'Wähle Konturmodus' zurück.

    Bei der Arbeit im Modus 'Konturmethode ändern' können Sie die gewählte Kontur auf die folgenden Arten ändern:

    • Um die Kontur zu verschieben, bewegen Sie den Cursor über das Zentrum, eine der Elemente oder den Begrenzungsrahmen. Klicken und ziehen Sie sie dann in Position.
  • Drücken Sie die Taste Strg auf Ihrer Tastatur, um eine Kopie der gewählten Kontur in Ihrer Originalposition zu behalten, wenn Sie sie verschieben.
    • Um die Größe und Form der Kontur einzustellen, bewegen Sie den Cursor über einen der Größenänderungsgriffe, klicken und ziehen Sie dann.
  • Drücken Sie beim Skalieren die Taste Shift, um das Verhältnis zwischen der Konturbreite und -höhe zu erhalten.
  • Drücken Sie beim Skalieren die Taste Alt auf Ihrer Tastatur, um die gewählte Kontur um den Mittelpunkt des Begrenzungsrahmen zu skalieren.
    • Um den Winkel der Kontur einzustellen, klicken und ziehen Sie den Rotationsgriff in den Schwerpunkt.
    • Um die Kontur zu verzerren, bewegen Sie den Cursor über den Kontrollpunkt außerhalb des unteren Eckes des Begrenzungsrahmens. Klicken und ziehen Sie dann.
    • Um die Kontur horizontal zu verzerren, bewegen Sie den Cursor über den Kontrollpunkt außerhalb des rechten Eckes des Begrenzungsrahmens. Klicken und ziehen Sie dann.
  • Wenn Sie die gewählte Kontur über einen definierten Ursprung und/oder unter Verwendung spezifischer Werte verändern möchten, dann drücken Sie die Taste T auf Ihrer Tastatur, um die Seite Kontur(en) ändern im Fenster Assistent anzuzeigen.


Konturen manipulieren

Dies ist eine Reihe von Werkzeug in den Bereichen Konturen bearbeiten und Konturen Positionieren / Größe einstellen / Ausrichten der Startseite des Assistenten, um Ihnen zu helfen, Konturen zu manipulieren:

Der Bereich Konturen bearbeiten mit allen Werkzeugsätzen, erweitert und angepinnt...

Der Bereich Konturen Positionieren / Größe einstellen / Ausrichten mit allen Werkzeugsätzen, erweitert und angepinnt...


Die Eigenschaften einer Kontur betrachten

Über das Dialogfeld Kontureigenschaften können Sie die Anzahl an Punkten (Knoten), linearen Kurven, Bezierkurven oder Kurvenbögen innerhalb aller nicht gruppierten Konturen herausfinden.

Um die Eigenschaften einer nicht gruppierten Kontur anzuschauen:

  1. Wählen Sie eine nicht gruppierte Kontur. Weitere Einzelheiten finden Sie unter Konturen auswählen.
  2. Rechtsklicken Sie, um das Menü 'Konturen bearbeiten' anzuzeigen. Klicken Sie dann auf die Option Eigenschaften..., um das Dialogfenster Kontureigenschaften anzuzeigen.

    Die Seite Allgemein des Dialogfensters Kontureigenschaften wird standardmäßig angezeigt:

    Der Bereich Anzahl der Konturen zeigt die Gesamtanzahl an ungruppierten, gerade ausgewählten Konturen.

    Der Bereich Anzahl an Gruppen zeigt die Gesamtanzahl an gruppierten, gerade ausgewählten Konturen.

  3. Klicken Sie auf die Registerkarte Ausgewählte Objekte, um die Seite anzuzeigen.

    Der Bereich Anzahl an ausgewählten Konture zeigt die Gesamtanzahl an ungruppierten, gerade ausgewählten Konturen.

    Der Bereich Anzahl an ausgewählten Gruppen zeigt die Gesamtanzahl an ungruppierten, gerade ausgewählten Konturen.

    Der Bereich Gesamtzahl an Punkten zeigt die Anzahl an Punkten und Kontrollpunkten in den/der gewählten Kontur(en). Die Anzahl an Punkten und Kontrollpunkten wird nicht separat gezählt. Weitere Einzelheiten finden Sie unter Bearbeiten von Konturverbindungen.

    Der Bereich Durchschn. Anz. an Punkten zeigt die Gesamtzahl an Punkten geteilt durch die Gesamtzahl an aktuell gewählten Konturen.

  4. Klicken Sie auf die Schaltfläche OK, um das Dialogfenster Kontureigenschaften zu schließen.

Um die Eigenschaften einer nicht gruppierten Kontur anzuschauen:

  1. Wählen Sie eine nicht gruppierte Kontur. Weitere Einzelheiten finden Sie unter Konturen auswählen.
  2. Rechtsklicken Sie, um das Menü 'Konturen bearbeiten' anzuzeigen, klicken Sie dann auf die Option Eigenschaften, um das Dialogfenster Eigenschaften anzuzeigen:

    Sie können den Bereich und die Größe des Umfanges der gewählten Kontur im Bereich Formen-Info sehen. Die Größe des Umfanges ist gleich der Gesamtgröße aller Bögen in der gewählten Kontur.

    Wenn eine Form einer gewählten Kontur zugeordnet wurde, dann können Sie auch sein Volumen und seine maximale und/oder minimale Höhe sehen.

  3. Klicken Sie auf die Schaltfläche OK, um das Dialogfenster Eigenschaften zu schließen.


Konturen gruppieren

Das Gruppieren kombiniert alle der individuellen Elemente, Punkte (Knoten) und Kontrollpunkte, die eine Kontur als einzelne Einheit ausmachen.

Sie können eine individuelle Kontur oder eine Auswahl an Konturen gruppieren. Dieser Prozess erlaubt es Ihnen jede der Konturen gleichzeitig zu bearbeiten oder zu gravieren, die Sie auf die gleiche Weise als Gruppe definieren. Weitere Einzelheiten finden Sie unter Konturen auswählen.

Das Gruppieren erlaubt Ihnen, eine offene Kontur entlang mit einer individuellen geschlossenen Kontur oder einer Gruppe von geschlossenen Konturen bei der Verwendung von bestimmten Werkzeugwegen zu bearbeiten oder zu gravieren. Diese Werkzeugwege sind Gravieren und Bohren. Weitere Einzelheiten finden Sie unter Werkzeugwege verwenden.

Um eine offene Kontur zu gruppieren:

  1. Wählen Sie die Kontur, die Sie gruppieren möchten. Die ausgewählte Kontur ist magenta gefärbt.
    1. Vergewissern Sie sich, dass die Schaltfläche Konturen auswählen im Bereich Konturen bearbeiten gewählt ist [image] .
    2. Klicken Sie auf die Kontur, die Sie auswählen möchten.
    3. Wenn Sie mehr als eine Kontur auswählen möchten, dann drücken Sie die Taste Shift auf Ihrer Tastatur und fahren Sie damit fort, alle gewünschten Konturen auszuwählen.

  2. Klicken Sie auf die Schaltfläche Gruppieren [image] im Bereich Positionieren, Kombinieren, Konturen trimmen der Startseite des Assistenten. Die Kontur färbt sich lila. Wenn sie abgewählt ist, dann ist die Kontur blau gefärbt, unabhängig von der der Ebene zugewiesenen Farbe.
    • Sie können die gewählte(n) Kontur(en) auch gruppieren, indem Sie die Tastenkombination Strg + G drücken oder die Option Konturen > Konturen gruppieren in der Hauptsymbolleiste anklicken.

Um eine geschlossene Kontur zu gruppieren:

  1. Wählen Sie die Kontur, die Sie gruppieren möchten.
    1. Vergewissern Sie sich, dass die Schaltfläche Konturen auswählen im Bereich Konturen bearbeiten gewählt ist [image] .
    2. Klicken Sie auf die Kontur, die Sie auswählen möchten.
    3. Wenn Sie mehr als eine Kontur auswählen möchten, dann drücken Sie die Taste Shift auf Ihrer Tastatur und fahren Sie damit fort, alle gewünschten Konturen auszuwählen.

  2. Klicken Sie auf die Schaltfläche Gruppieren [image] im Bereich Positionieren, Kombinieren, Konturen trimmen der Startseite des Assistenten. The Kontur färbt sich lila.

    Wenn Sie eine geschlossene Kontur gruppieren, die Selbstüberschneidungen enthält, dann färbt sich sie rot, wenn sie abgewählt ist und das Symbol [image] zeigt die Positionen aller Überschneidungen.

    Wenn Sie eine Kombination von offenen und geschlossenen Konturen auswählen, mit der Absicht diese zu gruppieren, dann färben Sie sich in magenta. Wenn Sie jedoch gruppiert und abgewählt wurden, dann erscheinen die geschlossenen Konturen in der Farbe, die auf die Ebene angewandt wurde, auf der der sie gezeichnet wurden. Dagegen erscheinen die offenen Konturen in blau, unabhängig von der Farbe, die der Ebene zugewiesen wurde, auf die sie gezeichnet wurden.

    • Sie können auch auf die gewählte Kontur rechtsklicken, um das Menü 'Konturen bearbeiten' anzuzeigen, und dann auf die Option Konturen gruppieren.

Sie können die Gruppierung von Konturen auch aufheben. Um die Gruppierung einer Kontur aufzuheben:

  1. Wählen Sie die Kontur, deren Gruppierung Sie aufheben möchten.
    1. Vergewissern Sie sich, dass die Schaltfläche Konturen auswählen im Bereich Konturen bearbeiten gewählt ist [image] .
    2. Klicken Sie auf die Kontur, die Sie auswählen möchten.
    3. Wenn Sie mehr als eine Kontur auswählen möchten, dann drücken Sie die Taste Shift auf Ihrer Tastatur und fahren Sie damit fort, alle gewünschten Konturen auszuwählen.

  2. Klicken Sie auf die Schaltfläche Gruppierung aufheben [image] im Bereich Konturen Positionieren / Größe einstellen / Ausrichten der Startseite des Assistenten . Die Kontur ist abgewählt. Wenn die gewählte Kontur offen ist, dann färbt sich die Kontur in blau, unabhängig von der Farbe, die der Ebene, auf der sie gezeichnet wurde, zugeordnet wurde. Wenn die gewählte Kontur geschlossen ist, erscheint sie in der Farbe, die der Ebene zugeordnet ist, auf die sie gezeichnet wurde.
    • Sie können die gewählte(n) Kontur(en) auch gruppieren, indem Sie die Tastenkombination Strg + U drücken oder die Option Konturen > Gruppierung der Konturen aufheben in der Hauptsymbolleiste anklicken.
    • Sie können auch auf die gewählte Kontur rechtsklicken, um das Menü 'Konturen bearbeiten' anzuzeigen, und dann auf die Option Gruppierung der Konturen aufheben.


Eine Richtung der Kontur umkehren

Sie können die aktuelle Richtung jeder geschlossenen Kontur umkehren. Die Richtung einer Kontur bestimmt die Schnittrichtung im Werkzeugweg, der während des Bearbeitungsprozesses verwendet wird.

Siehe auch

Nicht gruppierte Konturen

Gruppierte Konturen


Nicht gruppierte Konturen

Sie können die Richtung einer nicht gruppierten, geschlossenen Kontur umkehren, die Sie erstellt haben.

Um die Richtung einer nicht gruppierten, geschlossenen Kontur umzukehren:

  1. Wählen Sie eine nicht gruppierte, geschlossene Kontur. Weitere Einzelheiten finden Sie unter Konturen auswählen. Die Kontur ist magenta gefärbt.
  2. Rechtsklicken Sie, um das Menü 'Konturen bearbeiten' anzuzeigen und klicken Sie dann auf die entsprechende verfügbare Richtungsoption:
    • Im Uhrzeigersinn ausrichten - Um die Ausrichtung der Kontur im Uhrzeigersinn festzulegen.
    • Im Gegenuhrzeigersinn ausrichten - Um die Ausrichtung der Kontur gegen den Uhrzeigersinn festzulegen.


Gruppierte Konturen

Sie können die Richtung einer gruppierten, geschlossenen Kontur umgekehren, die Sie erstellt haben.

Um die Richtung einer gruppierten, geschlossenen Kontur umzukehren:

  1. Wählen Sie eine gruppierte, geschlossene Kontur. Weitere Einzelheiten finden Sie unter Konturen auswählen. Die ausgewählte Kontur ist lila gefärbt.
  2. Rechtsklicken Sie, um das Menü 'Konturen bearbeiten' anzuzeigen. Klicken Sie dann auf die Option Kontur(en)richtung umkehren.

Sie können die Richtung einer gruppierten, geschlossenen Kontur bestätigen, indem Sie die Gruppierung aufheben nachdem Sie auf die Option Kontur(en)richtung umkehren geklickt und die Kontur(en) wieder gruppiert haben. Weitere Einzelheiten finden Sie unter Konturen gruppieren.


Erstellen von Bitmaps von Konturen

Sie können ein Bitmap-Bild von jeder Kontur erstellen. ArtCAM Pro erstellt Bitmapbilder in der aktuellen Primärfarbe um den Umriss aller gewählten Konturen. Das neue Bitmapbild ist ein Pixel breit. Weitere Einzelheiten finden Sie unter Primär- und Sekundärfarben auswählen.

Um eine Kontur in ein Bitmapbild umzuwandeln:

  1. Klicken Sie auf die Farbe in der Farbpalette, die Sie als Primärfarbe auswählen möchten.
  2. Wählen Sie die Bitmap-Ebene, auf der Sie ein Bitmap-Bild aus einem Konturbild erstellen möchten. Weitere Einzelheiten finden Sie unter Eine Ebene auswählen.
  3. Wählen Sie die Konturen, von denen Sie Bitmapbilder erstellen möchten. Weitere Einzelheiten finden Sie unter Konturen auswählen.
  4. Klicken Sie auf die Schaltfläche Kontur zu Bitmap [image] im Bereich Bitmapbearbeitung der Startseite des Assistenten, um Bitmapbilder in der Form der gewählten Konturen zu erstellen.
  5. Klicken Sie auf die Schaltfläche Alle Sichtbaren ein- / ausschalten [image] im Bereich Konturen der Ebenenverwaltung, um die Sichtbarkeit aller Kontur-Ebenen auszuschalten, um es Ihnen zu ermöglichen, die Bitmap-Bilder von den gewählten Konturen klar zu sehen. Weitere Einzelheiten finden Sie unter Eine Ebene betrachten.

Siehe auch

Füllen von Konturen


Füllen von Konturen

Sie können mit Hilfe des Werkzeuges Konturen füllen innerhalb der Grenzen jeder Kontur in der aktuellen Primärfarbe färben. Weitere Einzelheiten finden Sie unter Primär- und Sekundärfarben auswählen.

Um eine Kontur zu füllen:

  1. Klicken Sie auf die Farbe in der Farbpalette, die Sie als Primärfarbe auswählen möchten.

    Wenn Sie eine Farbe von einem Bitmapbild als Primärfarbe auswählen möchten, dann klicken Sie auf die Schaltfläche Farbe wählen [image] im Bereich Bitmapbearbeitung der Startseite des Assistenten. Bewegen Sie dann den Ausläufer [image] über die zu verwendende Farbe und klicken Sie.

  2. Wählen Sie die Bitmap-Ebene, auf der Sie ein Bitmap-Bild aus einem Konturbild erstellen möchten. Weitere Einzelheiten finden Sie unter Eine Ebene auswählen.
  3. Wählen Sie die Kontur(en), die Sie füllen möchten. Weitere Einzelheiten finden Sie unter Konturen auswählen.
  4. Klicken Sie auf die Schaltfläche Konturen füllen [image] im Bereich Bitmapbearbeitung der Startseite des Assistenten, um innerhalb der Umrisse der gewählten Kontur zu färben.
  5. Klicken Sie auf die Schaltfläche Alle Sichtbaren ein- / ausschalten [image] im Bereich Konturen der Ebenenverwaltung, um die Sichtbarkeit aller Kontur-Ebenen auszuschalten, um es Ihnen zu ermöglichen, die Bitmap-Bilder von den gewählten Konturen klar zu sehen. Weitere Einzelheiten finden Sie unter Eine Ebene betrachten.


Konturbild importieren

In ArtCAM Pro können Sie Konturbilder, gespeichert in einem der folgenden Formate, auf eine bestehende Konturebene in einem Modell importieren:

  • Adobe Illustrator Image (*.ai)
  • Encapsulated PostScript (*.eps)
  • Drawing Interchange Format, inklusive PowerSHAPE und AutoCAD (*.dxf)
  • AutoCAD 2D-Darstellung (*.dwg)
  • Lotus-, PC-Paint- oder DUCT-Bild (*.pic)
  • Delcam DGK (*.dgk)
  • Windows MetaFile (*.wmf)
  • Windows Enhanced MetaFile (*.emf)

Weitere Einzelheiten finden Sie unter Konturbild importieren.


Exportieren von Konturbildern

In ArtCAM Pro können Sie Konturbilder als Daten exportieren. Diese Daten können in anderen Grafikprogrammen verwendet werden, die folgende Dateiformate unterstützen:

  • Encapsulated PostScript (*.eps)
  • Drawing Interchange Format, inklusive PowerSHAPE und AutoCAD (*.dxf)
  • Lotus-, PC-Paint- oder DUCT-Bild (*.pic)
  • Delcam DGK (*.dgk)

Weitere Einzelheiten finden Sie unter Exportieren von Konturbildern.


Erstellen einer Form von einer Kontur

Sie können dreidimensionale Formen von Konturen mit Hilfes des Werkzeuges Form bearbeiten erstellen. Sie können auch komplexe freie dreidimensionale Formen von Konturen erstellen. Weitere Einzelheiten finden Sie unter Erstellen einer Form von einer geschlossenen Kontur und Erstellen einer Form mit Hilfe einer Kontur.


Mit Reliefen arbeiten

Dieser Bereich beschreibt, wie dreidimensionale Formen mit Hilfe von Konturbildern und Bitmapbildern in ArtCAM Pro importiert, geändert und verwendet werden können.

In diesem Kapitel

Überblick

Verwenden von 'Form bearbeiten'

Erstellen einer Form mit Hilfe einer Kontur

Erstellen einer Kuppel

Erstellen eines Details

Berechnung eines Reliefs

Reliefe ändern und manipulieren

3D-Clipart verwenden

Ein Relief entlang einer Kontur einfügen

Ein Relief umkehren

Ein Relief glätten

Die Reliefhöhe skalieren

Auf Volumen skalieren

Ein Relief spiegeln

Ein Relief versetzen

Ein Relief zurücksetzen

Reliefhöhe zurücksetzen

Reliefe bearbeiten und verwalten


Überblick

Ein Relief ist ein dreidimensionales Modell in ArtCAM Pro. Wenn dreidimensionale Formen mit Hilfe einer der Relief-Erstellungswerkzeuge auf einer Relief-Ebene erstellt werden, dann interagiert jede der Relief-Ebenen mit einer anderen und kombiniert sich, um das zusammengesetzte Relief zu formen. Weitere Informationen finden Sie unter Berechnung eines Reliefs.

In ArtCAM Pro kann eine Relief-Ebene aus dreidimensionalen Formen, generiert aus zweidimensionalen Bildern, importiert oder erstellt werden. Dieses zweidimensionale Bild könnte sein:

  • Ein definierter Bereich. Weitere Einzelheiten finden Sie unter Erstellen einer Kuppel.
  • Eine Farbe in einem Bimap-Bild. Weitere Einzelheiten finden Sie unter Erstellen einer Form von einem Bitmap.
  • Eine geschlossene Kontur. Weitere Einzelheiten finden Sie unter Erstellen einer Form von einer geschlossenen Kontur.
  • Ein Kombination von offenen und geschlossenen Konturen. Weitere Einzelheiten finden Sie unter Erstellen einer Form mit Hilfe einer Kontur.

Um ein Relief zu importieren, sehen Sie bitte unter Ein Relief aus einer Datei laden nach.

Die Werkzeuge zur Relief-Erstellung befinden sich im Bereich Reliefoperationen der Startseite des Assistenten. Die Erscheinung des Bereiches ist immer davon abhängig, welche Werkzeugsätze gerade angepinnt sind oder nicht, und welches Element gerade in diesen Werkzeugsätzen angewählt ist:

Mit allen fehlgeschlagenen Werkzeugsätzen...

Mit allen erweiterten und angepinnten Werkzeugsätze...

Relief-Verwaltungswerkzeugsatz...

Relief-Berechnungswerkzeugsatz...

Relief-Umkehrungswerkzeugsatz...

Relief-Farbwerkzeugsatz...

Relief-Formwerkzeugsatz...

Es gibt zusätzliche Relief-Werkzeuge im Menü Reliefe, die sich in der Hauptsymbolleiste befinden:


Verwenden von 'Form bearbeiten'

Sie können Formen entweder von einer Farbe auf einer Bitmap-Ebene oder einer geschlossenen Kontur auf einer Kontur-Ebene mit Hilfe des Werkzeuges Form bearbeiten erstellen, und diese dann mit allen bestehenden Formen auf einer Relief-Ebene kombinieren.

Durch die Verwendung von Form bearbeiten können Sie:

  • Das Profil der Form steuern.
  • Den Winkel der Form steuern.
  • Die Höhe der Form steuern.
  • Steuern, wie die Form mit jeder anderen bestehenden Form auf einer Relief-Ebene kombiniert wird.

Siehe auch

Erstellen einer Form von einem Bitmap

Erstellen einer Form von einer geschlossenen Kontur


Erstellen einer Form von einem Bitmap

Sie können auf einfache Weise Formen von jeder Farbe auf einer Bitmap-Ebene erstellen, und diese dann mit allen bestehenden Formen auf einer Relief-Ebene mit Hilfe des Werkzeuges Form bearbeiten erstellen.

Um eine Form von einer Bitmapfarbe zu erstellen:

  1. Wählen Sie die Bitmap-Ebene, von der Sie eine Form erstellen möchten. Weitere Einzelheiten finden Sie unter Eine Ebene auswählen.
  2. Doppelklicken Sie auf die Bitmap-Farbe, von der sie eine Form erstellen möchten, um das Dialogfenster Form bearbeiten anzuzeigen.
  3. Wählen Sie im Dialogfenster Form bearbeiten das Profil der Form, das Sie aus der gewählten Farbe erstellen möchten:
    • Klicken Sie auf die Schaltfläche Rund [image], um eine abgerundete Form von der gewählten Farbe zu erstellen.
    • Klicken Sie auf die Schaltfläche Winkelig [image], um eine winkelige Form von der gewählten Farbe zu erstellen.
    • Klicken Sie auf die Schaltfläche Fläche [image], um eine flache Form der gewählten Farbe zu erstellen.
    • Sie können die Standard-Einstellungen im Dialogfeld Form bearbeiten jederzeit wiederherstellen, indem Sie auf die Schaltfläche Zurücksetzen klicken.
  4. Wenn sie eine abgerundete oder eine winkelige Form erstellen möchten, dann müssen Sie einen Winkel festlegen, unter Verwendung der folgenden Methoden:
    • Geben Sie einen Winkel im Feld Winkel an. Geben Sie einen positiven Wert ein, um eine konvexe Form zu produzieren und einen negativen Wert, um eine konkave Form zu produzieren. Geben Sie einen Wert von 0 ein, um eine Ebene zu produzieren.
    • Klicken und ziehen Sie den Schieberegler nach links im Kasten Winkel. Ziehen Sie den Schieber nach oben, um den Winkel der Form zu vergrößern. Ziehen Sie den Schieber nach unten, um ihn zu verkleinern. Der Winkel erscheint im Feld Winkel.
    • Klicken Sie auf die Hoch- und Runter-Pfeile auf der rechten Seite des Feldes Winkel. Der Winkel erscheint im Feld Winkel.

      Der Standardwinkel für eine abgerundete oder eine winkelige Form beträgt 45°.

  5. Geben Sie die Höhe, in der die Form in der Z-Richtung beginnt, im Feld Starthöhe an. Dies erstellt eine vertikale Seitenwand unter der Form. Wenn Sie eine flache Form erstellen, dann steuert dieser Wert die Höhe der Ebene.
  6. Wählen Sie die Höhenoption, die Sie verwenden möchten:

    Um der Form zu erlauben, bis zur Höhe zu wachsen, die sie normalerweise erreichen würde, klicken Sie auf die Kontrollschaltfläche Keine Begrenzung [image].

    Wenn Sie einen Skalierungsfaktor auf die Form in Z-Achse anwenden möchten, dann wählen Sie die Option Maßstab [image] und legen Sie dann den Skalierungsfaktor im Feld Maßstab fest oder klicken und ziehen Sie den aktiven Schieber.

    • Um der Form zu erlauben, bis zu einer bestimmten Höhe zu wachsen, klicken Sie auf die Kontrollschaltfläche Begrenzungshöhe [image], definieren Sie dann die Höhe im aktivierten Feld Höhe.

      Wenn die ursprüngliche Höhe der Form den Wert im Feld Höhe übersteigt, dann erscheint ein flacher Aufsatz auf der Form.

      Wenn Sie einen Skalierungsfaktor auf die Form in Z-Achse anwenden möchten, dann wählen Sie die Option Maßstab [image] und legen Sie dann den Skalierungsfaktor im Feld Maßstab fest oder klicken und ziehen Sie den aktiven Schieber.

    • Um der Form zu erlauben, bis zu einer bestimmten Höhe zu wachsen, durch das Anwenden eines Skalierungsfaktors in Z-Achse, klicken Sie auf die Kontrollschaltfläche Auf Höhe skalieren [image], definieren Sie dann die Höhe im aktivierten Feld Höhe. Diese Option produziert keine flache Oberfläche auf der Form.
    • Wenn Sie die Option Ebene auswählen, dann sind alle der Höhenoptionen ausgegraut. Falls dies passiert, dann gehen Sie direkt zum nächsten Schritt.
  7. Klicken Sie auf die Schaltfläche Übernehmen, um die Einstellungen anzuwenden, die Sie an der gewählten Farbe vorgenommen haben. Die Form, die Sie zur Erstellung ausgewählt haben, wird in der gewählten Farbe in der Farbpalette unter dem Fenster 2D-Ansicht angezeigt:

  8. Wählen Sie die Relief-Ebene, auf der Sie die Form erstellen möchten. Weitere Einzelheiten finden Sie unter Eine Ebene auswählen.
  9. Wählen Sie die zu verwendende Kombinierungsart:
    • Die hier gewählte Kombinierungsart steuert, wie die Form nur mit der gewählten Relief-Ebene kombiniert wird. Es steuert nicht, wie die Form mit dem zusammengesetzten Relief kombiniert wird. Wie die Form mit anderen Relief-Ebenen kombiniert wird, um das zusammengesetzte Relief zu formen, wird durch die Kombinierungsart bestimmt, die auf die Ebene selbst angewandt wird. Weitere Einzelheiten finden Sie unter Einer Relief-Ebene eine Kombinierungsart zuweisen.
    • Klicken Sie die Schaltfläche Hinzufügen, um die Punkte der Form zur aktuell ausgewählten Relief-Ebene hinzuzufügen. Weitere Einzelheiten finden Sie unter Hinzufügen zum Relief.
    • Klicken Sie auf die Schaltfläche Abziehen, um die Punkte in der Form von der gewählten Relief-Ebene abzuziehen. Weitere Einzelheiten finden Sie unter Vom Relief abziehen.
    • Klicken Sie auf die Schaltfläche Null, um alle Bereiche auf der gewählten Relief-Ebene, unter der aktuellen Primärfarbe, auf null zurück zu setzen.
    • Klicken Sie auf die Schaltfläche Höchste, um die Form mit der gewählten Relief-Ebene zu verschmelzen, so dass nur die höchsten Punkte angezeigt werden. Weitere Einzelheiten finden Sie unter Mit dem Relief verschmelzen.
    • Klicken Sie auf die Schaltfläche Niedrigste, um die Form mit der gewählten Relief-Ebene zu verschmelzen, so dass nur die niedrigsten Punkte angezeigt werden. Weitere Einzelheiten finden Sie unter Mit dem Relief verschmelzen.
    • Klicken Sie auf die Schaltfläche Rest Null, um alle Bereiche der gewählten Relief-Ebene, die nicht unter der aktuellen Primärfarbe sind, auf null zurück zu setzen.

      Die Statusleiste Relief berechnen erscheint unter dem Fenster 2D-Ansicht.

      Sie können den Relief-Berechnungsprozess jederzeit stoppen, indem Sie auf die Schaltfläche [image] klicken.

  10. Klicken Sie auf die Schaltfläche Schließen, um das Formular Form bearbeiten zu schließen.

Siehe auch

Bearbeiten der Formattribute


Bearbeiten der Formattribute

Sie können alle Form-Attribute ändern, die Sie auf eine Farbe in einer Bitmap-Ebene angewandt haben. Sobald Sie die Formattribute eingestellt haben, können Sie die neue Form mit jeder bestehenden Form auf einer gewählten Relief-Ebene kombinieren. Es ist wichtig sich zu behalten, dass die neue Form, angewandt auf die Farbe, nicht jeden Teil der Relief-Ebene ersetzt, der von einer Form erstelt wurde, die zuvor auf die gleiche Farbe angewandt wurde. Die neue Form kann nur mit dem bestehenden Inhalt auf einer Relief-Ebene kombiniert werden.

Um die Formattribute zu ändern:

  1. Doppelklicken Sie auf die Farbe in der Farbpalette für die Sie die Formattribute ändern möchten.

    Sie können das Profil der Form in der gewählten Farbe innerhalb der Farbpalette sehen:

    Das Dialogfeld Form bearbeiten erscheint und zeigt die Formattribute, die gerade auf die gewählte Farbe angewandt wurden:

  2. Folgen Sie den relevanten Schritten in Erstellen einer Form von einem Bitmap. Beim Einstellen der aktuellen Einstellungen im Formular Form bearbeiten, können Sie folgendes ändern:
    • Das Profil der Form.
    • Die Höhe der Form.
    • Den Winkel der Form.
    • Die Starthöhe der Form.
    • Den Maßstab der Form.
    • Wie die Form mit jedem bestehenden Inhalt der gewählten Relief-Ebene kombiniert wird.


Erstellen einer Form von einer geschlossenen Kontur

Sie können auf einfache Weise Formen von jeder geschlossenen Kontur auf einer Kontur-Ebene erstellen, und diese dann mit allen bestehenden Formen auf einer gewählten Relief-Ebene mit Hilfe des Werkzeuges Form bearbeiten erstellen.

Um eine Form von einer geschlossenen Kontur zu erstellen:

  1. Wählen Sie die Kontur, von der Sie eine Form erstellen möchten.
    1. Vergewissern Sie sich, dass die Schaltfläche Konturen auswählen im Bereich Konturen bearbeiten gewählt ist [image] .
    2. Klicken Sie auf die Kontur, die Sie auswählen möchten.
    3. Wenn Sie mehr als eine Kontur auswählen möchten, dann drücken Sie die Taste Shift auf Ihrer Tastatur und fahren Sie damit fort, alle gewünschten Konturen auszuwählen.

  2. Rechtsklicken Sie auf die gewählte Kontur, um das Menü 'Konturen bearbeiten' anzuzeigen. Klicken Sie dann auf die Option Form bearbeiten..., um das Dialogfenster Form bearbeiten anzuzeigen:

    • Sie können auch das Dialogfenster Form bearbeiten anzeigen lassen, indem Sie doppelt auf die Kontur klicken, von der Sie eine Form erstellen möchten. Wenn Sie diese Methode verwenden, dann seien Sie so vorsichtig, nicht die Kontur zu verschieben.
  3. Wählen Sie im Dialogfenster Form bearbeiten das Profil der Form, das Sie aus der gewählten Kontur erstellen möchten:
    • Klicken Sie auf die Schaltfläche Rund [image], um eine abgerundete Form von der gewählten Kontur zu erstellen.
    • Klicken Sie auf die Schaltfläche Winkelig [image], um eine winkelige Form von der gewählten Farbe zu erstellen.
    • Klicken Sie auf die Schaltfläche Fläche [image], um eine flache Form der gewählten Kontur zu erstellen.
    • Sie können die Standard-Einstellungen im Dialogfeld Form bearbeiten jederzeit wiederherstellen, indem Sie auf die Schaltfläche Zurücksetzen klicken.
  4. Wenn sie eine abgerundete oder eine winkelige Form erstellen möchten, dann müssen Sie einen Winkel festlegen, unter Verwendung der folgenden Methoden:
    • Geben Sie einen Winkel im Feld Winkel an. Geben Sie einen positiven Wert ein, um eine konvexe Form zu produzieren und einen negativen Wert, um eine konkave Form zu produzieren. Geben Sie einen Wert von 0 ein, um eine Ebene zu produzieren.
    • Klicken und ziehen Sie den Schieberegler nach links im Kasten Winkel. Ziehen Sie den Schieber nach oben, um den Winkel der Form zu vergrößern. Ziehen Sie den Schieber nach unten, um ihn zu verkleinern. Der Winkel erscheint im Feld Winkel.
    • Klicken Sie auf die Hoch- und Runter-Pfeile auf der rechten Seite des Feldes Winkel. Der Winkel erscheint im Feld Winkel.

      Der Standardwinkel für eine abgerundete oder eine winkelige Form beträgt 45°.

  5. Geben Sie die Höhe, in der die Form in der Z-Richtung beginnt, im Feld Starthöhe an. Dies erstellt eine vertikale Seitenwand unter der Form. Wenn Sie eine flache Form erstellen, dann steuert dieser Wert die Höhe der Ebene.
  6. Wählen Sie die Höhenoption, die Sie verwenden möchten:
    • Um der Form zu erlauben, nur bis zur Höhe zu wachsen, die sie normalerweise erreichen würde, klicken Sie auf die Kontrollschaltfläche Keine Begrenzung [image].
    • Um der Form zu erlauben, nur bis zu einer bestimmten Höhe zu wachsen, klicken Sie auf die Kontrollschaltfläche Begrenzungshöhe [image]. Definieren Sie dann die Höhe im Feld Höhe.
    • Um der Form zu erlauben, durch Anwenden eines Skalierungsfaktors in Z-Achse, nur bis zu einer bestimmten Höhe zu wachsen, klicken Sie auf die Kontrollschaltfläche Auf Höhe skalieren [image]. Definieren Sie dann die Höhe im Feld Höhe. Diese Option produziert keine flache Oberfläche auf der Form.
    • Um der Form zu erlauben, nur bis zu einer definierten Höhe zu wachsen, klicken Sie auf die Kontrollschaltfläche Konstante Höhe (Nur Konturen) [image]. Definieren Sie dann die Höhe im Feld Höhe. Dies erstellt eine Form, auf der sich der Winkel oder der Bogenlauf ändert, um eine konstante Höhe beizubehalten. Dies auch dort, wo sich die Breite ändert.
    • Wenn Sie die Option Ebene ausgewählt haben, dann werden alle der Höhenoptionen ausgegraut. Falls dies passiert, dann gehen Sie direkt zum nächsten Schritt.
    • Klicken Sie auf die Schaltfläche Übernehmen, um die Einstellungen anzuwenden, die Sie an der gewählten Kontur vorgenommen haben.
  7. Wählen Sie die Relief-Ebene, auf der Sie die Form erstellen möchten. Weitere Einzelheiten finden Sie unter Eine Ebene auswählen.
  8. Wählen Sie die zu verwendende Kombinierungsart:
    • Die hier gewählte Kombinierungsart steuert, wie die Form nur mit der gewählten Relief-Ebene kombiniert wird. Es steuert nicht, wie die Form mit dem zusammengesetzten Relief kombiniert wird. Wie die Form mit anderen Relief-Ebenen kombiniert wird, um das zusammengesetzte Relief zu formen, wird durch die Kombinierungsart bestimmt, die auf die Ebene selbst angewandt wird. Weitere Einzelheiten finden Sie unter Einer Relief-Ebene eine Kombinierungsart zuweisen.
    • Klicken Sie die Schaltfläche Hinzufügen, um die Punkte der Form zur aktuell ausgewählten Relief-Ebene hinzuzufügen. Weitere Einzelheiten finden Sie unter Hinzufügen zum Relief.
    • Klicken Sie auf die Schaltfläche Abziehen, um die Punkte in der Form von der gewählten Relief-Ebene abzuziehen. Weitere Einzelheiten finden Sie unter Vom Relief abziehen.
    • Klicken Sie auf die Schaltfläche Null, um den Bereich der gewählten Relief-Ebene auf null zurück zu setzen, der sich innerhalb der gewählten Kontur befindet.
    • Klicken Sie auf die Schaltfläche Höchste, um die Form mit der gewählten Relief-Ebene zu verschmelzen, so dass nur die höchsten Punkte angezeigt werden. Weitere Einzelheiten finden Sie unter Mit dem Relief verschmelzen.
    • Klicken Sie auf die Schaltfläche Niedrigste, um die Form mit der gewählten Relief-Ebene zu verschmelzen, so dass nur die niedrigsten Punkte angezeigt werden. Weitere Einzelheiten finden Sie unter Mit dem Relief verschmelzen.
    • Klicken Sie auf die Schaltfläche Rest Null, um den Bereich der gewählten Relief-Ebene auf null zurück zu setzen, der sich außerhalb der gewählten Kontur befindet.

      Die Statusleiste Relief berechnen erscheint unter dem Fenster 2D-Ansicht.

      Sie können den Relief-Berechnungsprozess jederzeit stoppen, indem Sie auf die Schaltfläche [image] klicken.

  9. Klicken Sie auf die Schaltfläche Schließen, um das Formular Form bearbeiten zu schließen.

Siehe auch

Bearbeiten der Formattribute


Bearbeiten der Formattribute

Sie können alle Form-Attribute ändern, die Sie auf eine Kontur auf einer Kontur-Ebene angewandt haben. Sobald Sie die Formattribute eingestellt haben, können Sie die neue Form mit jeder bestehenden Form auf einer gewählten Relief-Ebene kombinieren. Es ist wichtig sich zu behalten, dass die neue Form, angewandt auf die Kontur, nicht jeden Teil der gewählten Relief-Ebene ersetzt, der von einer Form erstelt wurde, die zuvor auf die gleiche Kontur angewandt wurde. Die neue Form kann nur mit dem bestehenden Inhalt auf einer gewählten Relief-Ebene kombiniert werden.

Um die Formattribute zu ändern:

  1. Wählen Sie die Kontur, deren Form-Eigenschaften Sie verändern möchten.
    1. Vergewissern Sie sich, dass die Schaltfläche Konturen auswählen im Bereich Konturen bearbeiten gewählt ist [image] .
    2. Klicken Sie auf die Kontur, die Sie auswählen möchten.
    3. Wenn Sie mehr als eine Kontur auswählen möchten, dann drücken Sie die Taste Shift auf Ihrer Tastatur und fahren Sie damit fort, alle gewünschten Konturen auszuwählen.

  2. Rechtsklicken Sie auf die gewählte Kontur, um das Menü 'Konturen bearbeiten' anzuzeigen. Klicken Sie dann auf die Option Form bearbeiten, um das Dialogfenster Form bearbeiten anzuzeigen:

  3. Folgen Sie den relevanten Schritten in Erstellen einer Form von einer geschlossenen Kontur. Beim Einstellen der aktuellen Einstellungen im Formular Form bearbeiten, können Sie folgendes ändern:
    • Das Profil der Form.
    • Die Höhe der Form.
    • Der Winkel der Form.
    • Die Starthöhe der Form.
    • Der Maßstab der Form.
    • Wie die Form mit jedem bestehenden Inhalt der gewählten Relief-Ebene kombiniert wird.


Erstellen einer Form mit Hilfe einer Kontur

Sie können freie Formen mit Konturen erstellen und diese mit jedem bestehenden Inhalt auf einer gewählten Relief-Ebene kombinieren.

Die freien Formen, die Sie mit Konturen erstellen können, sind folgende:

  • Ziehprofil Sie können drei verschiedene Arten an Ziehprofilformen mit Hilfe des 'Geführte Profile'-Assistenten oder einer der drei Schaltflächen im Bereich Reliefoperationen der Startseite des Assistenten erstellen. Sie können ein Ziehprofil Extrudieren, Rotieren oder Drehen. Weitere Einzelheiten finden Sie unter Erstellen einer Form 'Geführte Profile'.
  • Ziehfläche mit zwei Leitkurven. Sie können eine Ziehform mit zwei Leitkurven, mit Hilfe der Schaltfläche Ziehfläche mit zwei Leitkurven im Bereich Relief-Werkzeuge der Startseite des Assistenten und zumindest drei Konturen, erstellen. Weitere Einzelheiten finden Sie unter Erstellen einer Ziehfläche mit zwei Leitkurven.
  • Gewebe. Sie können eine Ziehform mit zwei Leitkurven, mit Hilfe der Schaltfläche Flechtmuster-Assistent im Bereich Relief-Werkzeuge der Startseite des Assistenten und zumindest zwei Konturen, erstellen. Weitere Einzelheiten finden Sie unter Erstellen einer Gewebeform.
  • Schrift nach ISO-Form. Sie können Schrift nach ISO-Form mit Hilfe der Schaltfläche Schrift nach ISO-Form im Bereich Reliefoperationen der Startseite des Assistenten und zumindest einer Kontur erstellen. Weitere Einzelheiten finden Sie unter Erstellen von einer Schrift nach ISO-Form.

Siehe auch

Erstellen einer Form 'Geführte Profile'

Erstellen einer Ziehfläche mit zwei Leitkurven

Erstellen einer Gewebeform

Erstellen von einer Schrift nach ISO-Form


Erstellen einer Form 'Geführte Profile'

Ein Ziehprofil kann mit Hilfe von Konturen und dem Reliefoperationen-Werkzeugsatz im Bereich Reliefoperationen der Startseite des Assistenten verwendet werden:

Sie können eine geführte Profilform auf drei Arten erzeugen:

  • Extrudieren. Weitere Einzelheiten finden Sie unter Extrudieren einer Form.
  • Rotieren. Weitere Einzelheiten finden Sie unter Eine Form rotieren.
  • Drehen. Weitere Einzelheiten finden Sie unter Eine Form drehen.

Siehe auch

Extrudieren einer Form

Eine Form rotieren

Eine Form drehen


Extrudieren einer Form

Sie können eine Form mit bis zu vier Konturen extrudieren. Die erste Kontur definiert die Linie entlang der die Form extrudiert wird. Diese wird Leitkurve genannt. Die zweite definiert den Start-Querschnitt der Form, während die dritte den End-Querschnitt definiert. Die Kontur, die verwendet wird, um den End-Querschnitt zu definieren, kann der gleiche sein, wie die, die verwendet wird, um den Start-Querschnitt zu definieren. Die optionale vierte Kontur bestimmt die Höhe der Form in Z-Richtung.

Im folgenden Beispiel können Sie sehen, wie Formen von Konturen extrudiert werden können, um eine Harfe zu formen:

Vorher…

Danach…

Um eine Form zu extrudieren:

  1. Wählen Sie die Relief-Ebene, auf der Sie die Form extrudieren möchten. Weitere Einzelheiten finden Sie unter Eine Ebene auswählen.
  2. Klicken Sie auf die Schaltfläche Extrudieren [image] im Bereich Reliefoperationen der Startseite des Assistenten, um den Extrudieren-Assistenten anzuzeigen:

    • Sie können auch den Extrudieren-Assistenten aus der Hauptsymbolleiste anzeigen lassen. Klicken Sie auf die Option Reliefe > 'Geführte Profile'-Assistent..., um den 'Geführte Profile'-Assistent anzuzeigen. Klicken Sie auf die Kontrollschaltfläche Extrudieren [image] und dann auf die Schaltfläche Weiter, um den Extrudieren-Assistenten anzuzeigen.
  3. Wählen Sie die Kontur im Fenster 2D-Ansicht, entlang welchem der Querschnitt gezogen werden soll. Diese wird Leitkurve genannt. Weitere Einzelheiten finden Sie unter Konturen auswählen.
  4. Klicken Sie auf die Schaltfläche Auswählen. Es werden Pfeile entlang der gewählten Kontur angezeigt, um die Richtung der Leitkurve zu zeigen, auf der Seite die Querschnitte angeheftet werden sollen.

    Um mit der Erstellung des Rahmens der Harfe in unserem Beispiel zu beginnen, wird die folgende Polylinie als Leitkurve ausgewählt:

  5. Wenn Sie die Eigenschaften der Leitkurve ändern möchten, dann klicken Sie auf die gewünschten Optionen:
    • Um die Richtung der Leitkurve umzukehren, wählen Sie die Option Richtung der Kontur umkehren [image]. Die Pfeile entlang der gewählten Kontur ändern die Richtung.
    • Um die Seite der Leitkurve,entlang der der Querschnitt extrudiert ist, zu ändern, wählen Sie die Option Andere Seite der Kontur verwenden [image]. Die Pfeile entlang der gewählten Kontur ändern die Seite.
    • Die Option Andere Seite der Kontur verwenden ist ausgegraut, wenn Sie die Option Als Mittellinie verwenden ausgewählt haben [image].
    • Wenn Sie die Leitkurve als Mittellinie für die Extrusion verwenden möchten, dann wählen Sie die Option Als Mittellinie verwenden [image]. Es werden Pfeile entlang der Mittellinie der gewählten Kontur gezeichnet.
    • Wenn sie eine Leitkurve mit scharfkantigen Ecken erstellen möchten, dann wählen Sie die Option Scharfe Kanten erstellen [image].
  6. Klicken Sie auf die Schaltfläche Weiter. Die Leitkurve färbt sich rot.
    • Wenn Sie die Einstellungen ändern möchten, nachdem Sie auf die Schaltfläche Weiter geklickt haben, dann klicken Sie auf die Schaltfläche Zurück, um zur vorherigen Seite im Extrudieren-Assistenten zurück zu kehren.
  7. Wählen Sie die offene, nicht gruppierte Kontur im Fenster 2D-Ansicht, die Sie als Querschnitt am Anfang der extrudierten Form verwenden möchten. Diese wird als Startprofil bezeichnet.
  8. Klicken Sie auf die Schaltfläche Auswählen. Die Pfeile auf dem Startprofil zeigen die aktuelle Z-Achsen-Richtung. Die Seite des Startprofils, auf der die Pfeile positioniert sind, bestimmt die Seite, auf der die Form extrudiert wird.

    In unserem Beispiel wird die folgende Kontur als Startprofil ausgewählt:

  9. Wenn Sie die Eigenschaften der Startprofils ändern möchten, dann klicken Sie auf die gewünschten Optionen:
    • Um die Position des Startpunktes (Knotens) in der gewählten Kontur zu ändern, wählen Sie die Option Ankerpunkt am anderen Ende [image]. Der Startpunkt (Knoten) ist grün und bestimmt, welches Ende des Startprofils an die Leitkurve angeheftet wird.
    • Um die gewählte Kontur in Z-Achsenrichtung zu invertieren, wählen Sie die Option Kurve in Z invertieren [image].
  10. Klicken Sie auf die Schaltfläche Weiter. Das Startprofil wird blau.
  11. Wählen Sie die offene, nicht gruppierte Kontur im Fenster 2D-Ansicht, die Sie als Profil am Anfang der extrudierten Form verwenden möchten:
    • Wenn Sie die gleiche Kontur verwenden Sie möchten, die Sie als Profil am Anfang der extrudierten Form ausgewählt haben, dann versichern Sie sich, dass die Option Endprofil und Startprofil sind gleich ausgewählt ist [image]. Gehen Sie dann direkt zum nächsten Schritt über.

      In unserem Beispiel ist die Kontur, die für das Endprofil verwendet wird, die gleiche wie die, die als Startprofil ausgewählt wurde.

    • Die Schaltfläche Auswählen und die Optionen für das Endprofil sind ausgegraut, wenn die Option Endprofil und Startprofil sind gleich ausgewählt ist [image].
    • Wenn Sie eine andere Kontur im Modell verwenden möchten, dann versichern Sie sich, dass die Option Endprofil und Startprofil sind gleich abgewählt ist [image]. Klicken Sie dann auf die Kontur, die Sie verwenden möchten und dann auf die Schaltfläche Auswählen.

      Wenn Sie die Eigenschaften des Endprofils ändern möchten, dann klicken Sie auf die gewünschten Optionen:

    • Um die Position des Startpunktes (Knotens) in der gewählten Kontur zu ändern, wählen Sie die Option Ankerpunkt am anderen Ende [image]. Der Startpunkt (Knoten) ist grün und bestimmt, welches Ende des Endprofils an die Leitkurve angeheftet wird.
    • Um die gewählte Kontur in Z-Achsenrichtung zu invertieren, wählen Sie die Option Kurve in Z invertieren [image].
  12. Klicken Sie auf die Schaltfläche Weiter. Das Endprofil wird blau.
  13. Um eine Kontur hinzuzufügen und das Ziehprofil in der Z-Achse entlang seiner Länge zu skalieren:
    • Wählen Sie zuerst die Option Z-Regelprofil verwenden [image].
    • Wählen Sie als nächstes die Kontur, die Sie als Z-Regelprofil verwenden möchten.
    • Klicken Sie nun auf die Schaltfläche Auswählen.
    • Um die Position des Startpunktes (Knotens) in der gewählten Kontur zu ändern, wählen Sie die Option Ankerpunkt am anderen Ende [image]. Der Startpunkt (Knoten) ist grün und bestimmt, welches Ende des Ziehprofils an die Leitkurve angeheftet wird.
    • Um die gewählte Kontur in Z-Achsenrichtung zu invertieren, wählen Sie die Option Kurve in Z invertieren [image].

      Wenn Sie das geführte Profil in Z-Achse entlang seiner Länge nicht skalieren möchten, dann gehen Sie zum nächsten Schritt über.

  14. Klicken Sie auf die Schaltfläche Weiter. Die Z-Modulations-Kontur färbt sich grün.
  15. Wählen Sie die zu verwendende Kombinierungsart:
    • Die hier gewählte Kombinierungsart steuert, wie die extrudierte Form nur mit der gewählten Relief-Ebene kombiniert wird. Es steuert nicht, wie die extrudierte Form mit dem zusammengesetzten Relief kombiniert wird. Wie die extrudierte Form mit anderen Relief-Ebenen kombiniert wird, um das zusammengesetzte Relief zu Formen, wird durch die Kombinierungsart, die auf die Ebene selbst angewandt wird, bestimmt. Weitere Einzelheiten finden Sie unter Einer Relief-Ebene eine Kombinierungsart zuweisen.
    • Klicken Sie auf die Kontrollschaltfläche Hinzufügen [image], um die extrudierte Form der gewählten Relief-Ebene hinzuzufügen. Weitere Einzelheiten finden Sie unter Hinzufügen zum Relief.
    • Klicken Sie auf die Kontrollschaltfläche Abziehen [image], um die extrudierte Form von der gewählten Relief-Ebene abzuziehen. Weitere Einzelheiten finden Sie unter Vom Relief abziehen.
    • Klicken Sie auf die Kontrollschaltfläche Höchste kombinieren [image], um die extrudierte Form mit der gewählten Relief-Ebene zu verschmelzen, so dass nur die höchsten Punkte angezeigt werden. Weitere Einzelheiten finden Sie unter Mit dem Relief verschmelzen.
    • Klicken Sie auf die Kontrollschaltfläche Niedrigste kombinieren [image], um die extrudierte Form mit der gewählten Relief-Ebene zu verschmelzen, so dass nur die niedrigsten Punkte angezeigt werden. Weitere Einzelheiten finden Sie unter Mit dem Relief verschmelzen.

      In unserem Beispiel wird die Option Hinzufügen verwendet.

  16. Klicken Sie auf die Schaltfläche Extrudieren, um die extrudierte From mit der gewählten Relief-Ebene zu kombinieren.
  17. Wenn Sie eine Graustufenansicht der extrudierten Form auf der gewählten Relief-Ebene im Fenster 2D-Ansicht anzeigen möchten:
    • Klicken Sie auf die Schaltfläche Graustufen-Ansicht [image] in der 2D-Ansichts-Symbolleiste. Weitere Einzelheiten finden Sie unter Graustufen-Ansicht.

      Wenn Sie nur die gewählte Relief-Ebene sehen möchten, auf der Sie eine extrudierte Form erstellt haben:

    • Versichern Sie sich, dass nur die gewählte Relief-Ebene sichtbar ist. Weitere Einzelheiten finden Sie unter Eine Ebene betrachten.
    • Klicken Sie auf die Schaltfläche 3D-Ansicht [image] in der Werkzeugleiste 2D-Ansicht, um das Fenster 3D-Ansicht anzeigen zu lassen.

      In unserem Beispiel erscheint die gewählte Relief-Ebene im Fenster 3D-Ansicht wie folgt:

      Die Rohteile auf den Flächen oben und unten des Harfenrahmens sind in unserem Beispiel durch das Anwenden einer flachen Form mit einer Starthöhe von 3,5mm (0,14") auf eine Bitmap-Farbe erstellt worden, die die Form der Rohteile markiert. Danach wurde die Schaltfläche Relief ersetzen [image] verwendet, um die Formen zur gewählten Relief-Ebene hinzuzufügen. Weitere Informationen finden Sie unter Erstellen einer Form von einem Bitmap und Ersetzen des Reliefs.

  18. Klicken Sie auf die Schaltfläche Schließen, um den Extrudieren-Assistent zu schließen.


Eine Form rotieren

Sie können eine Form mit bis zu drei Konturen rotieren. Die erste definiert den Startquerschnitt und die zweite den Endquerschnitt der Form. Die Kontur, die verwendet wird, um den End-Querschnitt zu deifnieren, kann der gleiche sein, wie die, die verwendet wird, um den Start-Querschnitt zu definieren. Die optionale dritte Kontur bestimmt die Höhe der Form in Z-Richtung.

Im folgenden Beispiel können Sie sehen, wie eine Form, entlang mit anderen Reliefbearbeitungs-Techniken, von Konturen gespinnt werden kann, um eine Gruppe von Blättern zu formen:

Vorher…

Danach…

Um eine Spinnform zu erstellen:

  1. Wählen Sie die Relief-Ebene, auf der Sie die Form rotieren möchten. Weitere Einzelheiten finden Sie unter Eine Ebene auswählen.
  2. Klicken Sie auf die Schaltlfläche Rotieren [image] im Bereich Reliefoperationen der Startseite des Assistenten, um den Rotieren-Assistenten anzuzeigen:

    • Sie können auch den Rotieren-Assistenten von der Hauptsymbolleiste aus anzeigen lassen. Klicken Sie auf die Option Reliefe > 'Geführte Profile'-Assistent..., um den 'Geführte Profile'-Assistent anzuzeigen. Klicken Sie auf die Kontrollschaltfläche Rotieren [image] um dann auf die Schaltfläche Weiter, um den Rotieren-Assistenten anzuzeigen.
  3. Wählen Sie die offene, nicht gruppierte Kontur im Fenster 2D-Ansicht, die Sie als Querschnitt am Anfang der Spinnform verwenden möchten. Diese wird als Startprofil bezeichnet. Weitere Einzelheiten finden Sie unter Konturen auswählen.
  4. Klicken Sie auf die Schaltfläche Auswählen. Es werden Pfeile um die gewählte Kontur angezeigt, um die Seite zu zeigen, auf der die Querschnitte angeheftet werden sollen.
  5. Wenn Sie die Eigenschaften des Startprofils ändern möchten, dann klicken Sie auf die gewünschten Optionen:
    • Um die Position des Startpunktes (Knotens) in der gewählten Kontur zu ändern, wählen Sie die Option Ankerpunkt am anderen Ende [image]. Der Startpunkt (Knoten) ist grün und bestimmt den Punkt, um den das Startprofil gespinnt wird.
    • Um die gewählte Kontur in Z-Achsenrichtung zu invertieren, wählen Sie die Option Kurve in Z invertieren [image].
  6. Klicken Sie auf die Schaltfläche Weiter. Das Startprofil wird blau.

    Um mit der Erstellung des Blattentwurfs in unserem Beispiel zu beginnen, wird die folgende Polylinie als das Startprofil ausgewählt:

    • Wenn Sie die Einstellungen ändern möchten, nachdem Sie auf die Schaltfläche Weiter geklickt haben, dann klicken Sie auf die Schaltfläche Zurück, um zur vorherigen Seite im Rotieren-Assistenten zurück zu kehren.
  7. Wählen Sie die offene Kontur, die Sie als Querschnitt am Ende der Spinnform verwenden möchten. Diese wird als Endprofil bezeichnet.
    • Um die gleiche Kontur zu verwenden, die Sie bereits verwendet haben, versichern Sie sich, dass die Option Endprofil und Startprofil sind gleich ausgewählt ist [image]. Gehen Sie dann direkt zum nächsten Schritt über.

      In unserem Beispiel ist die Kontur, die für das Endprofil verwendet wird, die gleiche wie die, die als Startprofil ausgewählt wurde.

    • Die Schaltfläche Auswählen und das Optionen für das Endprofil sind ausgegraut, wenn die Option Endprofil und Startprofil sind gleich ausgewählt ist [image].
    • Um eine Kontur zu verwenden, sollten Sie sicherstellen, dass die Option Endprofil und Startprofil sind gleich abgewählt ist [image]. Wählen Sie die Kontur, die Sie verwenden möchten und klicken Sie dann auf die Schaltfläche Auswählen.

      Wenn Sie die Eigenschaften des Endprofils ändern möchten, dann klicken Sie auf die gewünschten Optionen:

    • Um die Position des Startpunktes (Knotens) in der gewählten Kontur zu ändern, wählen Sie die Option Ankerpunkt am anderen Ende [image]. Der Startpunkt (Knoten) ist grün und bestimmt den Punkt, um den das Endprofil gespinnt wird.
    • Um die gewählte Kontur in Z-Achsenrichtung zu invertieren, wählen Sie die Option Kurve in Z invertieren [image].
  8. Klicken Sie auf die Schaltfläche Weiter. Das Endprofil wird blau.
  9. Sie können nun definieren, wie das Profil gezogen werden soll. Wenn Sie das Profil bis 360° ziehen möchten, bei 0° beginnend, dann klicken Sie auf die Schaltfläche Weiter. Wenn Sie das Profil bis zu einem spezifischen Winkel ziehen möchten:
    • Wählen Sie zuerst die Option Um 360 Grad rotieren [image] ab.
    • Definieren sie als nächstes den Startwinkel im Feld Startwinkel.
    • Klicken Sie nun auf die Kontrollschaltfläche [image] für die Rotierungsrichtung, die Sie verwenden möchten. Wählen Sie Uhrzeigersinn, wenn Sie das Profil in einer Richtung im Uhrzeigersinn um den Startpunkt (Knoten) ziehen möchten. Wählen Sie Gegenuhrzeigersinn, wenn Sie das Profil in einer Richtung gegen den Uhrzeigersinn um den Startpunkt (Knoten) ziehen möchten.
    • Definieren sie als nächstes den Endwinkel im Feld Endwinkel.
    • Klicken Sie auf die Schaltfläche Weiter.

      In unserem Beispiel wird das Profil bis 360° gezogen.

  10. Wenn Sie das Spinnprofil in Z-Achse entlang seiner Länge skalieren möchten:
    • Wählen Sie zuerst die Option Z-Regelprofil verwenden [image].
    • Wählen Sie als nächstes die Kontur, die Sie als Z-Regelprofil verwenden möchten.
    • Klicken Sie als nächstes auf die Schaltfläche Auswahl.
    • Um die Position des Startpunktes (Knotens) in der gewählten Kontur zu ändern, wählen Sie die Option Ankerpunkt am anderen Ende [image]. Der Startpunkt (Knoten) ist grün und bestimmt den Punkt, um den das Endprofil gespinnt wird.
    • Um die gewählte Kontur in Z-Achsenrichtung zu invertieren, wählen Sie die Option Kurve in Z invertieren [image].

      Wenn Sie das Spinnprofil in Z-Achse entlang seiner Länge nicht skalieren möchten, dann gehen Sie zum nächsten Schritt über.

      In unserem Beispiel wird die folgende Polylinie als Z-Regelprofil ausgewählt:

  11. Klicken Sie auf die Schaltfläche Weiter. Die Z-Modulations-Kontur färbt sich grün.
  12. Wählen Sie die zu verwendende Kombinierungsart:
    • Die hier gewählte Kombinierungsart steuert, wie die Spinnform nur mit der gewählten Relief-Ebene kombiniert wird. Es steuert nicht, wie die Spinnform mit dem zusammengesetzten Relief kombiniert wird. Wie die Spinnform mit anderen Relief-Ebenen kombiniert wird, um das zusammengesetzte Relief zu formen, wird durch die Kombinierungsart bestimmt, die auf die Ebene selbst angewandt wird. Weitere Einzelheiten finden Sie unter Einer Relief-Ebene eine Kombinierungsart zuweisen.
    • Klicken Sie auf die Kontrollschaltfläche Hinzufügen [image], um die Spun-Form der gewählten Relief-Ebene hinzuzufügen. Weitere Einzelheiten finden Sie unter Hinzufügen zum Relief.
    • Klicken Sie auf die Kontrollschaltfläche Abziehen [image], um die Spinnform von der gewählten Relief-Ebene abzuziehen. Weitere Einzelheiten finden Sie unter Vom Relief abziehen.
    • Klicken Sie auf die Kontrollschaltfläche Höchste kombinieren [image], um die Spinnform mit der gewählten Relief-Ebene zu verschmelzen, so dass nur die höchsten Punkte angezeigt werden. Weitere Einzelheiten finden Sie unter Mit dem Relief verschmelzen.
    • Klicken Sie auf die Kontrollschaltfläche Niedrigste kombinieren [image], um die Spinnform mit der gewählten Relief-Ebene zu verschmelzen, so dass nur die niedrigsten Punkte angezeigt werden. Weitere Einzelheiten finden Sie unter Mit dem Relief verschmelzen.

      In unserem Beispiel wird die Option Hinzufügen verwendet.

  13. Klicken Sie auf die Schaltfläche Rotieren, um die Spinnform mit der gewählten Relief-Ebene zu kombinieren.
  14. Wenn Sie eine Graustufenansicht der Spinnform auf der gewählten Relief-Ebene im Fenster 2D-Ansicht anzeigen möchten:
    • Klicken Sie auf die Schaltfläche Graustufen-Ansicht [image] in der 2D-Ansichts-Symbolleiste. Weitere Einzelheiten finden Sie unter Graustufen-Ansicht.

      Wenn Sie nur die gewählte Relief-Ebene sehen möchten, auf der Sie eine Spinnform erstellt haben:

    • Versichern Sie sich, dass nur die gewählte Relief-Ebene sichtbar ist. Weitere Einzelheiten finden Sie unter Eine Ebene betrachten.
    • Klicken Sie auf die Schaltfläche 3D-Ansicht [image] in der Werkzeugleiste 2D-Ansicht, um das Fenster 3D-Ansicht anzeigen zu lassen.

      In unserem Beispiel erscheint die gewählte Relief-Ebene im Fenster 3D-Ansicht wie folgt:

      Die Welle in der Spinnform wird durch die Z-Modulations-Kontur erreicht.

      Die Form der Flügel auf der gewählten Relief-Ebene wird durch die Auswahl von grün als Primärfarbe aus dem Fenster 2D-Ansicht und der Verwendung der Option Erhalte unter Farbe im Menü Reliefe erstellt. Weitere Einzelheiten finden Sie unter Primär- und Sekundärfarben auswählen und Reliefhöhe zurücksetzen.

  15. Klicken Sie auf die Schaltfläche Schließen, um den Rotieren-Assistenten zu schließen.


Eine Form drehen

Sie können eine Form mit einer Kontur drehen . Eine imaginäre Linie zwischen dem Startpunkt (Knoten) und dem Endpunkt (Knoten) in der gewählten Kontur, dient als Achse, um die sie sich dreht, um einen Querschnitt der Form zu erstellen.

Im folgenden Beispiel können Sie sehen, wie eine Form mit Hilfe von Konturen gedreht werden kann, um Burgtürme zu formen:

Vorher…

Danach…

Um eine gedrehte Form zu erstellen:

  1. Wählen Sie die Relief-Ebene, auf der Sie die Form extrudieren möchten. Weitere Einzelheiten finden Sie unter Eine Ebene auswählen.
  2. Klicken Sie auf die Schaltfläche Drehen [image] im Bereich Reliefoperationen der Startseite des Assistenten, um den Drehen-Assistenten anzuzeigen:

    • Sie können auch den Drehen-Assistenten von der Hauptsymbolleiste aus anzeigen lassen. Klicken Sie auf die Option Reliefe > 'Geführte Profile'-Assistent..., um den 'Geführte Profile'-Assistent anzuzeigen. Klicken Sie auf die Kontrollschaltfläche Drehen [image] und dann auf die Schaltfläche Weiter, um den Drehen-Assistenten anzuzeigen.
  3. Wählen Sie die offene Kontur, die Sie verwenden möchten, um den Querschnitt der Form zu erstellen. Diese wird als Profil bezeichnet. Weitere Einzelheiten finden Sie unter Konturen auswählen.
  4. Klicken Sie auf die Schaltfläche Auswählen. Es werden Pfeile um die gewählte Kontur angezeigt, um die Seite zu zeigen, auf der der Querschnitt angeheftet ist.

    Um mit der Erstellung der Burgtürme in unserem Beispiel zu beginnen, wird die folgende Polylinie als das Startprofil ausgewählt:

  5. Definieren Sie im Feld Z-Skalierungsfaktor den Skalierungsfaktor, den Sie auf das Startprofil in Z-Achsen-Richtung anwenden möchten. Der Standardwert von 1 produziert einen halbkreisförmigen Querschnitt.
  6. Klicken Sie auf die Schaltfläche Weiter. Das Startprofil wird blau.
    • Wenn Sie die Einstellungen ändern möchten, nachdem Sie auf die Schaltfläche Weiter geklickt haben, dann klicken Sie auf die Schaltfläche Zurück, um zur vorherigen Seite im Drehen-Assistenten zurück zu kehren.
  7. Wählen Sie die zu verwendende Kombinierungsart:
    • Die hier gewählte Kombinierungsart steuert, wie die gedrehte Form nur mit der gewählten Relief-Ebene kombiniert wird. Es steuert nicht, wie die gedrehte Form mit dem zusammengesetzten Relief kombiniert wird. Wie die gedrehte Form mit anderen Relief-Ebenen kombiniert wird, um das zusammengesetzte Relief zu formen, wird durch die Kombinierungsart bestimmt, die auf die Ebene selbst angewandt wird. Weitere Einzelheiten finden Sie unter Einer Relief-Ebene eine Kombinierungsart zuweisen.
    • Klicken Sie auf die Kontrollschaltfläche Hinzufügen [image], um die gedrehte Form der gewählten Relief-Ebene hinzuzufügen. Weitere Einzelheiten finden Sie unter Hinzufügen zum Relief.
    • Klicken Sie auf die Kontrollschaltfläche Abziehen [image], um die gedrehte Form von der gewählten Relief-Ebene abzuziehen. Weitere Einzelheiten finden Sie unter Vom Relief abziehen.
    • Klicken Sie auf die Kontrollschaltfläche Höchste kombinieren [image], um die gedrehte Form mit der gewählten Relief-Ebene zu verschmelzen, so dass nur die höchsten Punkte angezeigt werden. Weitere Einzelheiten finden Sie unter Mit dem Relief verschmelzen.
    • Klicken Sie auf die Kontrollschaltfläche Niedrigste kombinieren [image], um die gedrehte Form mit der gewählten Relief-Ebene zu verschmelzen, so dass nur die niedrigsten Punkte angezeigt werden. Weitere Einzelheiten finden Sie unter Mit dem Relief verschmelzen.

      In unserem Beispiel wird die Option Hinzufügen verwendet.

  8. Klicken Sie auf die Schaltfläche Drehen, um die gedrehte Form mit der gewählten Relief-Ebene zu kombinieren.
  9. Wenn Sie eine Graustufenansicht der gedrehten Form auf der gewählten Relief-Ebene im Fenster 2D-Ansicht anzeigen möchten:
    • Klicken Sie auf die Schaltfläche Graustufen-Ansicht [image] in der 2D-Ansichts-Symbolleiste. Weitere Einzelheiten finden Sie unter Graustufen-Ansicht.

      Wenn Sie nur die gewählte Relief-Ebene sehen möchten, auf der Sie eine gedrehte Form erstellt haben:

    • Versichern Sie sich, dass nur die gewählte Relief-Ebene sichtbar ist. Weitere Einzelheiten finden Sie unter Eine Ebene betrachten.
    • Klicken Sie auf die Schaltfläche 3D-Ansicht [image] in der Werkzeugleiste 2D-Ansicht, um das Fenster 3D-Ansicht anzeigen zu lassen.

      In unserem Beispiel erscheint die gewählte Relief-Ebene im Fenster 3D-Ansicht wie folgt:

      Die Zinnen in den Burgtürmen werden erstellt, durch die Auswahl von weiß als Primärfarbe und mit Hilfe der Schaltfläche Relief unter Farbe auf Null setzen [image], im Bereich Reliefoperationen der Startseite des Assistenten. Weitere Einzelheiten finden Sie unter Primär- und Sekundärfarben auswählen und Reliefhöhe zurücksetzen.

  10. Klicken Sie auf die Schaltfläche Schließen, um den Drehen-Assistenten zu schließen.


Erstellen einer Ziehfläche mit zwei Leitkurven

Sie können eine Ziehform mit zwei Leitkurven erstellen, mit Hilfe von mehreren Konturen. Die ersten beiden Konturen definieren die Linie entlang der die Form extrudiert wird. Diese werden Leitkurven genannt. Sie können jede Anzahl an Konturen als Querschnitte in der Form verwenden. Jede Kontur, die Sie als Querschnitt auswählen, kann an eine bestimmte Position entlang jeder der Leitkurven gebunden werden, die Konturen entlang denen die Ziehfläche extrudiert ist. Sie können auch eine Kontur verwenden, um die Höhe der Form in Z-Richtung zu bestimmen.

Im folgenden Beispiel können Sie sehen, wie eine Form entlang von Konturen gezogen werden kann, um einen Fisch zu formen:

Vorher…

Danach…

Um eine Ziehform mit zwei Leitkurven zu erstellen:

  1. Wählen Sie die Relief-Ebene, auf der Sie die Ziehfläche mit zwei Leitkurven erstellen möchten. Weitere Einzelheiten finden Sie unter Eine Ebene auswählen.
  2. Klicken Sie auf die Schaltfläche Ziehfläche mit zwei Leitkurven [image] im Bereich Reliefoperationen der Startseite des Assistenten, um die Seite Ziehfläche mit zwei Leitkurven anzuzeigen:

    • Sie können auch die Seite Ziehfläche mit zwei Leitkurven von der Hauptsymbolleiste aus anzeigen lassen. Klicken Sie auf die Menüoption Reliefe > Ziehfläche mit zwei Leitkurven....
  3. Klicken Sie auf das erste Konturobjekt, entlang dem der Querschnitt gezogen werden soll und klicken Sie dann auf die Schaltfläche Auswählen für die Obere Leitkurve im Bereich Kontrollprofile auswählen. Die ausgewählte Kontur wird als erste Leitkurve bezeichnet. Weitere Einzelheiten finden Sie unter Konturen auswählen.

    Im Bereich Status ändert die Erste Leitkurve den Status von Nicht ausgewählt zu Gültig. Ein roter Buchstabe A erscheint auch neben der ersten Leitkurve im Fenster 2D-Ansicht.

  4. Wählen Sie die zweite Kontur, entlang der der Querschnitt gezogen werden soll. Klicken Sie dann auf die Schaltfläche Auswählen für die Untere Leitkurve im Bereich Kontrollprofile auswählen. Die ausgewählte Kontur wird als zweite Leitkurve bezeichnet.

    Im Bereich Status ändert die Zweite Leitkurve den Status von Nicht ausgewählt zu Gültig. Ein roter Buchstabe A erscheint auch neben der zweiten Leitkurve im Fenster 2D-Ansicht.

    Es erscheinen Pfeile auf den zwei Konturobjekten, die als Leitkurven ausgewählt wurden, um deren Richtung anzuzeigen.

  5. Wählen Sie die offene, nicht gruppierte Kontur, die Sie als Querschnitt im Ziehprofil verwenden möchten. Klicken Sie dann auf die Schaltfläche Querschnitt hinzufügen im Bereich Status.

    Im Bereich Status wird Querschnitt 1 nun mit seinem Status als Gültig aufgelistet. Die Anzahl an Elementen, die den Querschnitt ausmachen, werden auch angezeigt. Ein roter Buchstabe A erscheint auch neben dem Querschnitt im Fenster 2D-Ansicht.

    Falls Sie ein geschlossenes oder gruppiertes Konturobjekt als Querschnitt ausgewählt haben, erscheint folgendes Mitteilungsfenster:

    Klicken Sie auf die Schaltfläche OK, um das Dialogfenster zu schließen. Wiederholen Sie diesen Schritt mit einer offen und ungruppierten Kontur.

    Wenn Sie mehrere Querschnitte in der Ziehform verwenden möchten, dann halten Sie die Shift-Taste auf Ihrer Tastatur gedrückt. Klicken Sie dann auf jede der offnen, nicht gruppierten Konturen, die Sie verwenden möchten und dann auf die Schaltfläche Querschnitt hinzufügen. Im Bereich Querschnitt ist jede der gewählten Querschnitt iterativ nummeriert und der Status wird als Gültig angezeigt. Jede der gewählten Querschnitte im Fenster 2D-Ansicht wird iterativ in rot nummeriert.

    • Bei der Auswahl von zwei oder mehr Querschnitten, sollte jede der von Ihnen gewählten offenen Konturen idealerweise die gleiche Anzahl an Elementen enthalten. Die führt zu ein weichem Übergang in der Form zwischen jedem Querschnitt.

      Eine rote Nummer markiert die Position jedes Querschnitts entlang der ersten Leitkurve im Fenster 2D-Ansicht. Die Position jedes Querschnitts entlang der ersten Leitkurve wird iterativ nummeriert.

      Eine blaue Nummer markiert die Position jedes Querschnitts entlang der zweiten Leitkurve im Fenster 2D-Ansicht. Die Position jedes Querschnitts entlang der zweiten Leitkurve wird iterativ nummeriert.

      Falls Sie die Position eines Querschnitts entlang einer der Leitkurven anpassen wollen, müssen Sie für jeden einzelnen wie folgt vorgehen:

    • Klicken Sie auf die Schaltfläche Position setzen [image].

      Die Schaltfläche Position setzen ändert sich zu [image] und die Beschriftung Position ändert sich zu Erste Leitkurve.

    • Klicken Sie auf die Position entlang der ersten Leitkurve, die Sie für den Querschnitt verwenden wollen.

      Die Beschriftung Erste Leitkurve ändert sich zu Zweite Leitkurve.

    • Klicken Sie auf die Position entlang der zweiten Leitkurve, die Sie für den Querschnitt verwenden wollen.

      Die Schaltfläche Position setzen ändert sich zu [image] und die Beschriftung Zweite Leitkurve ändert sich zu Position.

      Standardmäßig erstellt ArtCAM Pro eine Form mit weichen Übergängen zwischen jedem Querschnitt mit gleicher Anzahl an Elementen. Wenn Sie stattdessen lieber einen geradlinigen Übergang in der Form verwenden möchten, dann klicken Sie auf die Schaltfläche Übergang glätten [image]. Die Schaltfläche Linearer Übergang [image] wird an seinem Platz angezeigt.

      Falls Sie einen der Querschnitte wieder entfernen möchten, klicken Sie auf die Schaltfläche Löschen [image] für jeden Querschnitt, den Sie nicht mehr verwenden wollen.

      Falls alle als Querschnitt ausgewählten Konturobjekte die gleiche Anzahl an Elementen aufweisen, wird die Option Ziehfläche zwischen Elementen aktiviert und standardmäßig ausgewählt [image]. Dies weist ArtCAM Pro an, zwischen passenden Elementen zu ziehen.

      Falls Sie keine Ziehfläche zwischen passenden Elementen wünschen, deaktivieren Sie die Option Ziehfläche zwischen Elementen [image].

  6. Stellen Sie sicher, dass die Richtung der zwei Konturobjekte, die Sie als Leitkurven ausgewählt haben, die gleiche ist:
    • Falls Sie die Richtung der ersten Leitkurve umkehren wollen, dann wählen Sie die Option Erste [image] im Bereich Richtung der Leitkurve umkehren.
    • Falls Sie die Richtung der zweiten Leitkurve umkehren wollen, dann wählen Sie die Option Zweite [image].
  7. Sie können nun überlegen, wie Sie die Ziehform skalieren möchten. Wenn Sie das Ziehprofil mit zwei Leitkurven in Z-Achse entlang seiner Länge skalieren möchten:
    • Klicken Sie auf die offene Kontur, die Sie zur Bestimmung der Z-Höhe der gezogenen Form verwenden möchten. Klicken Sie dann auf die Schaltfläche Auswählen für das Z-Kontrollprofil im Bereich Kontrollprofile auswählen. Die ausgewählte Kontur wird als Z-Regelprofil bezeichnet.

      Im Bereich Status ändert das Z-Kontrollprofil den Status von Nicht ausgewählt zu Gültig. Ein rotes Z erscheint auch neben dem Z-Regelprofil im Fenster 2D-Ansicht.

    • Wählen Sie als nächstes die Option Kontur bestimmt exakte Höhe [image]. Die Optionen Höhe mit Breite skalieren und Endhöhe skalieren sind ausgegraut.

      Falls Sie kein Konturobjekt zur Bestimmung der Höhe der gezogenen Form verwenden wollen, können Sie eine alternative Skalierungsoption auswählen:

    • Um die Höhe des Querschnitts entlang der zwei Leitkurven im Verhältnis mit seiner Breite zu skalieren, sollten Sie sich versichern, dass die Option Höhe mit Breite skalieren [image] ausgewählt ist.

      Falls Sie die Höhe des Querschnitts zwischen den zwei Leitkurven konstant halten wollen, deaktivieren Sie die Option Höhe mit Breite skalieren [image].

    • Schmale Abschnitte in der gezogenen Form erscheinen tiefer, während breitere Abschnitte höher erscheinen, wenn die Option Höhe mit Breite skalieren ausgewählt ist.
    • Um die endgültige Höhe der gezogenen Form zu bestimmen, bevor diese mit einem bestehenden Relief kombiniert wird, wählen Sie die Option Endhöhe skalieren [image]. Geben Sie dann die Höhe der Form im zugehörigen Feld ein.
    • Falls Sie die Option Kontur bestimmt exakte Höhe ausgewählt haben, dann sind die Optionen Höhe mit Breite skalieren und Endhöhe skalieren ausgegraut.
  8. Wenn Sie eine Starthöhe zu der Ziehfläche mit zwei Leitkurven hinzufügen möchten, dann legen Sie die Höhe im Feld Starthöhe fest. Dies erstellt eine Basis, die mit dem Ziehprofil nach der Berechnung kombiniert wird. Die Starthöhe ist nicht in der skalierten Endhöhe des Ziehprofils mit eingerechnet.
  9. Wählen Sie die zu verwendende Relief-Kombinierungsart im Bereich Kombinieren der Seite:
    • Die hier gewählte Kombinierungsart steuert, wie die Ziehform nur mit der gewählten Relief-Ebene kombiniert wird. Es steuert nicht, wie die gezogene Form mit dem zusammengesetzten Relief kombiniert wird. Wie die gezogene Form mit anderen Relief-Ebenen kombiniert wird, um das zusammengesetzte Relief zu formen, wird durch die Kombinierungsart bestimmt, die auf die Ebene selbst angewandt wird. Weitere Einzelheiten finden Sie unter Einer Relief-Ebene eine Kombinierungsart zuweisen.
    • Klicken Sie auf die Kontrollschaltfläche Hinzufügen [image], um die Ziehform der gewählten Relief-Ebene hinzuzufügen. Weitere Einzelheiten finden Sie unter Hinzufügen zum Relief.
    • Klicken Sie auf die Kontrollschaltfläche Abziehen [image], um die gezogene Form von der gewählten Relief-Ebene abzuziehen. Weitere Einzelheiten finden Sie unter Vom Relief abziehen.
    • Klicken Sie auf die Kontrollschaltfläche Höchste [image], um die gezogene Form mit der gewählten Relief-Ebene zu verschmelzen, so dass nur der höchte Punkt angezeigt wird. Weitere Einzelheiten finden Sie unter Mit dem Relief verschmelzen.
    • Klicken Sie auf die Kontrollschaltfläche Niedrigste [image], um die gezogene Form mit der gewählten Relief-Ebene zu verschmelzen, so dass nur die niedrigsten Punkte angezeigt werden. Weitere Einzelheiten finden Sie unter Mit dem Relief verschmelzen.
  10. Klicken Sie bitte auf die Schaltfläche Berechnen, um die Ziehfläche mit dem gewählten Relief zu kombinieren.

    In unserem Beispiel wird die Option Hinzufügen verwendet.

  11. Wenn Sie eine Graustufenansicht der Ziehform auf der gewählten Relief-Ebene im Fenster 2D-Ansicht anzeigen möchten:
    • Klicken Sie auf die Schaltfläche Graustufen-Ansicht [image] in der 2D-Ansichts-Symbolleiste. Weitere Einzelheiten finden Sie unter Graustufen-Ansicht.

      Wenn Sie nur das Relief auf der gewählten Relief-Ebene sehen möchten, dort wo Sie das Ziehprofil erstellt haben:

    • Versichern Sie sich, dass nur die gewählte Relief-Ebene sichtbar ist. Weitere Einzelheiten finden Sie unter Eine Ebene betrachten.
    • Klicken Sie auf die Schaltfläche 3D-Ansicht [image] in der Werkzeugleiste 2D-Ansicht, um das Fenster 3D-Ansicht anzeigen zu lassen.

      In unserem Beispiel erscheint die gewählte Relief-Ebene im Fenster 3D-Ansicht wie folgt:

  12. Klicken Sie auf die Schaltfläche Schließen, um zur Startseite des Assistenten zurück zu kehren.


Erstellen einer Gewebeform

Eine Gewebeform besteht aus überschneidenden Ziehprofilen. Sie können eine Gewebeform mit zumindest zwei Konturen erstellen.

Die Konturen, die Sie für die Leitkurven ausgewählt haben, müssen sich selbst überlappen und das Muster in der Gewebeform darstellen, das Sie erstellen möchten. Die letzte Kontur, die Sie auswählen, definiert den Querschnitt der Gewebeform. ArtCAM Pro extrudiert den Querschnitt automatisch entlang den Leitkurven, skaliert die Höhe an jeder Überschneidung hoch und herunter, um ein perfekt direkt verbundenen Gewebeeffekt (über und unter) zu liefern.

Im folgenden Beispiel können Sie sehen, wie eine Gewebeform, durch extrudieren entlang einer Kontur, in der Form eines Gewebemusters erstellt wird.

Vorher…

Danach…

Um eine Gewebeform zu erstellen:

  1. Drücken Sie die Taste Shift auf Ihrer Tastatur und wählen Sie die Konturen entlang denen Sie den Querschnitt extrudiert haben möchten. Weitere Einzelheiten finden Sie unter Konturen auswählen. Diese werden dort als Leitkurven bezeichnet.
  2. Drücken Sie die Taste Shift auf Ihrer Tastatur und wählen Sie die offene Kontur, die Sie für den Querschnitt in der Gewebeform verwenden möchten.

    Um mit der Erstellung der Gewebeform in unserem Beispiel zu beginnen, werden die folgenden Konturen ausgewählt:

  3. Wählen Sie die Relief-Ebene, auf der Sie die Gewebeform erstellen möchten. Weitere Einzelheiten finden Sie unter Eine Ebene auswählen.
  4. Klicken Sie auf die Schaltfläche Flechtmuster-Assistent [image] im Bereich Reliefoperationen der Startseite des Assistenten, um den Flechtmuster-Assistenten anzuzeigen:

    • Sie können auch den Flechtmuster-Assistenten von der Hauptsymbolleiste aus anzeigen lassen. Klicken Sie auf die Option Reliefe > Flechtmuster-Assistent....

      Wenn Sie versuchen, dan Flechtmuster-Assistenten zu öffnen, bevor Sie zumindest zwei Konturen ausgewählt haben, dann wird die folgende Fehlermeldung angezeigt:

      Klicken Sie auf die Schaltfläche OK, um das Dialogfenster zu schließen. Versichern Sie sich, dass Sie Konturen gewählt haben, die zumindest eine Leitkurve und einen Querschnitt darstellen, und wiederholen Sie diesen Schritt.

  5. Sie können nun die Länge des Bereiches in der Leitkurve festlegen, die an Überschneidungen unterliegt oder überlappt. Diese wird als Übergang bezeichnet.
    • Um die Übergangslänge als ein Mehrfaches der Länge des Querschnittes festzulegen, wählen Sie die Option Relativ zum Querschnitt [image]. Definieren Sie dann die Länge im Feld Übergangslänge.
    • Um die Übergangslänge als absolute Distanz festzulegen, versichern Sie sich, dass die Option Relativ zum Querschnitt abgewählt ist [image]. Definieren Sie dann die Länge im Feld Übergangslänge.

      In unserem Beispiel wird die Option Relativ zum Querschnitt [image] ausgewählt und die Länge des Querschnitts beträgt 4.

  6. Geben Sie die Höhe des Querschnitts, an der sie an einer Überschneidung unterliegt, im Feld % Höhe der Unterführung an.

    In unserem Beispiel ist die % Tiefe der Unterführung auf 40 gesetzt.

  7. Geben Sie die Höhe des Querschnitts, an der sie an einer Überschneidung überlappt, im Feld % Höhe der Überführung an.

    In unserem Beispiel ist die % Höhe der Überführung auf 20 gesetzt.

  8. Wählen Sie im Bereich Eckenform der Seite die Art von Ecke, die Sie im Querschnitt verwenden möchten:
    • Um abgerundete Ecken auf den Querschnitt anzuwenden, klicken Sie auf die Kontrollschaltfläche Rund [image].
    • Um quadratische Ecken auf den Querschnitt anzuwenden, klicken Sie auf die Kontrollschaltfläche Quadrat [image].

      In unserem Beispiel ist Runde Ecken ausgewählt.

  9. Wählen Sie die zu verwendende Relief-Kombinierungsart im Bereich Kombinieren der Seite:
    • Die hier gewählte Kombinierungsart steuert, wie die Gewebeform nur mit der gewählten Relief-Ebene kombiniert wird. Es steuert nicht, wie die Gewebeform mit dem zusammengesetzten Relief kombiniert wird. Wie die Gewebeform mit anderen Relief-Ebenen kombiniert wird, wird, um das zusammengesetzte Relief zu formen, wird durch die Kombinierungsart bestimmt, die auf die Ebene selbst angewandt wird. Weitere Einzelheiten finden Sie unter Einer Relief-Ebene eine Kombinierungsart zuweisen.
    • Klicken Sie auf die Kontrollschaltfläche Hinzufügen [image], um die Gewebeform der gewählten Relief-Ebene hinzuzufügen. Weitere Einzelheiten finden Sie unter Hinzufügen zum Relief.
    • Klicken Sie auf die Kontrollschaltfläche Abziehen [image], um die Gewebeform von der gewählten Relief-Ebene abzuziehen. Weitere Einzelheiten finden Sie unter Vom Relief abziehen.
    • Klicken Sie auf die Kontrollschaltfläche Höchste [image], um die Gewebeform mit der gewählten Relief-Ebene zu verschmelzen, so dass nur der höchte Punkt angezeigt wird. Weitere Einzelheiten finden Sie unter Mit dem Relief verschmelzen.
    • Klicken Sie auf die Kontrollschaltfläche Niedrigste [image], um die Gewebeform mit der gewählten Relief-Ebene zu verschmelzen, so dass nur die niedrigsten Punkte angezeigt werden. Weitere Einzelheiten finden Sie unter Mit dem Relief verschmelzen.

      In unserem Beispiel wird die Option Hinzufügen verwendet.

  10. Klicken Sie auf die Schaltfläche OK, um den Flechtmuster-Assistenten zu schließen und die Flechtmusterform mit der gewählten Relief-Ebene zu kombinieren.
  11. Wenn Sie eine Graustufenansicht der Gewebeform auf der gewählten Relief-Ebene im Fenster 2D-Ansicht anzeigen möchten:
    • Klicken Sie auf die Schaltfläche Graustufen-Ansicht [image] in der 2D-Ansichts-Symbolleiste. Weitere Einzelheiten finden Sie unter Graustufen-Ansicht.

      Wenn Sie nur die gewählte Relief-Ebene sehen möchten, auf der Sie eine Gewebeform erstellt haben:

    • Versichern Sie sich, dass nur die gewählte Relief-Ebene sichtbar ist. Weitere Einzelheiten finden Sie unter Eine Ebene betrachten.
    • Klicken Sie auf die Schaltfläche 3D-Ansicht [image] in der Werkzeugleiste 2D-Ansicht, um das Fenster 3D-Ansicht anzeigen zu lassen.

      In unserem Beispiel erscheint die gewählte Relief-Ebene im Fenster 3D-Ansicht wie folgt:


Erstellen von einer Schrift nach ISO-Form

Sie können mit jeder geschlossenen Kontur Schrift nach ISO-Form, eine Form mit konstanter Höhe, auf einer gewählten Relief-Ebene erstellen. Sie können steuern, ob die Schrift ein kurviges oder eckiges Bild haben soll. Sie können auch den Radius der Ecken in der Schrift steuern.

Eine Schrift nach ISO-Form besteht grundlegend aus zwei Teilen, einer Unteren Höhe und einer Oberen Höhe. Die vorherige beschreibt die vertikale Höhe (Seitenwand) in der Basis der Schrift, während die letztere die Höhe im winkeligen oder gekrümmten Querschnitt beschreibt, die zur Basis hinzugefügt wird, um die Schrift zu vervollständigen.

Um eine Schrift nach ISO-Form zu erstellen:

  1. Wählen Sie den Konturtext aus dem Sie Schriften nach ISO-Form erstellen möchten. Weitere Einzelheiten finden Sie unter Konturen auswählen und Erstellen von Konturtext.
  2. Klicken Sie auf die Schaltfläche Schrift nach ISO-Form [image] im Bereich Reliefoperationen der Startseite des Assistenten, um das Dialogfenster Konstante Höhe anzuzeigen.

    • Sie können auch das Dialogfeld Konstante Höhe aus der Hauptsymbolleiste anzeigen. Klicken Sie auf die Menüoption Reliefe > Schrift nach ISO-Form....
  3. Geben Sie die Höhe des Querschnitts der Schrift nach ISO-Form im Feld Obere Höhe an.
  4. Geben Sie die Höhe der Basis der Schrift nach ISO-Form im Feld Untere Höhe an.
  5. Klicken Sie auf eine der Kontrollschaltflächen [image], um den gewünschten Querschnittstyp auszuwählen:
    • Kreisförmiger Querschnitt - Diese Option erlaubt Ihnen, Schrift nach ISO-Form mit einem gekrümmten Querschnitt zu erzeugen.
    • Winkliger Querschnitt - Diese Option erlaubt Ihnen Schrift nach ISO-Form mit einem winkligen Querschnitt zu erstellen.
  6. Geben Sie den Radius der Ecken in Ihren Schriften nach ISO-Form im Feld Eckenradius an. Dies erlaubt es Ihnen, alle Bereich des Konstanten-Höhen-Reliefs zuzuspitzen, die einen kleineren Radius haben, als der der im Feld Eckenradius definiert ist.

    Im folgenden Beispiel können Sie die Auswirkung sehen, den die Festlegung eines Eckenradius auf die Serifen in dieser Schrift nach ISO-Form mit einer konstanten Höhe von 6mm und einem winkligen Querschnitt hat.

    Eckenradius bei 0,0...

    Eckenradius bei 12,0...
  7. Wählen Sie die Relief-Ebene, auf der Sie die Schrift nach ISO-Form erstellen möchten. Weitere Einzelheiten finden Sie unter Eine Ebene auswählen.
  8. Wählen Sie die zu verwendende Relief-Kombinierungsart im Bereich Kombinieren der Seite:
    • Die hier gewählte Kombinierungsart steuert, wie die Schrift nach ISO-Form nur mit der gewählten Relief-Ebene kombiniert wird. Es steuert nicht, wie die Schrift nach ISO-Form mit dem zusammengesetzten Relief kombiniert wird. Wie die Schrift nach ISO-Form mit anderen relief-Ebenen kombiniert wird, um das zusammengesetze Relief zu formen, wird durch die Kombinierungsart, die auf die Ebene selbst angewandt wird, bestimmt. Weitere Einzelheiten finden Sie unter Einer Relief-Ebene eine Kombinierungsart zuweisen.
    • Klicken Sie auf die Kontrollschaltfläche Hinzufügen [image], um die Schrift nach ISO-Form der gewählten Relief-Ebene hinzuzufügen. Weitere Einzelheiten finden Sie unter Hinzufügen zum Relief.
    • Klicken Sie auf die Kontrollschaltfläche Abziehen [image], um die Schrift nach ISO-Form von der gewählten Relief-Ebene abzuziehen. Weitere Einzelheiten finden Sie unter Vom Relief abziehen.
    • Klicken Sie auf die Kontrollschaltfläche Höchste [image], um die Schrift nach ISO-Form mit der gewählten Relief-Ebene zu verschmelzen, so dass nur der höchte Punkt angezeigt wird. Weitere Einzelheiten finden Sie unter Mit dem Relief verschmelzen.
    • Klicken Sie auf die Kontrollschaltfläche Niedrigste [image], um die Schrift nach ISO-Form mit der gewählten Relief-Ebene zu verschmelzen, so dass nur die niedrigsten Punkte angezeigt werden. Weitere Einzelheiten finden Sie unter Mit dem Relief verschmelzen.
  9. Klicken Sie auf die Schaltfläche OK, um die Schriften nach ISO-Form mit der gewählten Relief-Ebene zu kombinieren und zur Startseite des Assistenten zurückzukehren.
  10. Wenn Sie eine Graustufenansicht der Schrift nach ISO-Form auf der gewählten Relief-Ebene im Fenster 2D-Ansicht anzeigen möchten:
    • Klicken Sie auf die Schaltfläche Graustufen-Ansicht [image] in der 2D-Ansichts-Symbolleiste. Weitere Einzelheiten finden Sie unter Graustufen-Ansicht.

      Wenn Sie nur die gewählte Relief-Ebene sehen möchten, auf der Sie die Schrift nach ISO-Form erstellt haben:

    • Versichern Sie sich, dass nur die gewählte Relief-Ebene sichtbar ist. Weitere Einzelheiten finden Sie unter Eine Ebene betrachten.
    • Klicken Sie auf die Schaltfläche 3D-Ansicht [image] in der Werkzeugleiste 2D-Ansicht, um das Fenster 3D-Ansicht anzeigen zu lassen.


Erstellen einer Kuppel

Sie können eine konkave oder konvexe Kuppelform auf einer gewählten Relief-Ebene erstellen.

Um eine Kuppelform zu erstellen:

  1. Wählen oder zeichnen Sie eine Kontur, die die Größe und Position der Kuppel darstellt, die Sie erstellen möchten. Weitere Einzelheiten finden Sie unter Konturen auswählen.
  2. Vergewissen Sie sich, dass die Relief-Ebene ausgewählt ist, auf der Sie die Kuppel erstellen möchten. Weitere Einzelheiten finden Sie unter Eine Ebene auswählen.
  3. Klicken Sie in der Hauptsymbolleiste auf die Menüoption Relief > Kuppel erstellen, um das Dialogfenster Kuppel erstellen anzuzeigen:

  4. Klicken Sie im Bereich Kuppelmaße auf eine der Kontrollschaltflächen [image], um die Maße der Kuppel zu definieren:
    • Maximale Kuppelhöhe - Diese Option erlaubt Ihnen, eine Kuppel auf der maximalen Höhe, relativ zum Durchmesser der Kuppel, gezeigt im Bereich Kuppel-Durchmesser, zu erstellen. Die Form der Kuppel stellt eine komplette Halbkugel dar. Wenn Sie die Höhe der Kuppel verringern möchten, dann setzen Sie die maximale Höhe mit Hilfe des Feldes Wert.
    • Kuppel-Radius - Diese Option erlaubt es Ihnen, den kugelförmigen Radius einer Kuppel über das Feld Wert zu definieren.
  5. Klicken Sie im Bereich Kuppeltyp auf eine der Kontrollschaltflächen [image], um den zu erstellenden Kuppertyp zu definieren:
    • Positiv - Diese Option erlaubt es Ihnen eine konvexe (erhabene) Kuppel zu erstellen.
    • Negativ - Diese Option erlaubt Ihnen eine konkave (versenkte) Kuppel zu erstellen.

      Positive Kuppel...

      Negative Kuppel…
  6. Klicken Sie im Bereich Kombinierungsart... auf eine der Kontollschaltfläche [image], um auszuwählen, wie die Kuppel mit der gewählten Relief-Ebene kombiniert werden soll:
    • Hinzufügen - Diese Option erlaubt Ihnen, die Kuppelform zu der gewählten Relief-Ebene hinzuzufügen. Weitere Einzelheiten finden Sie unter Hinzufügen zum Relief.
    • Verschmelzen - Diese Option erlaubt Ihnen, die Kuppelform mit der gewählten Relief-Ebene zu verschmelzen, so dass nur die höchsten Punkten angezeigt werden. Weitere Einzelheiten finden Sie unter Mit dem Relief verschmelzen.
  7. Klicken Sie auf die Schaltfläche OK, um die Kuppel mit jedem bestehenden Relief in Ihren Modell zu kombinieren und das Dialogfenster Kuppel erstellen zu schließen.


Erstellen eines Details

Sie können drei verschiedene Arten an Features auf einer gewählten Relief-Ebene erstellen, mit Hilfe der Bilder auf einer Kontur-Ebene, überlichweise Konturtext:

  • Erhabenes Detail.
  • Versenktes Detail.
  • Mittellinien-Gravurdetail.

Eine Tiefe oder Höhe wird der Kontur zugeordnet von der das Detail erstellt wurde. Die Höhe wird hinzugefügt zur, oder die Tiefe abgezogen von, der gewählten Relief-Ebene. Dies formt die Form der Kontur, üblicherweise Konturtext, auf der Oberfläche der gewählten Relief-Ebene. Die Kontur jeder bestehenden Form auf der gewählten Relief-Ebene wird im Detail erhalten, mit dem es verbunden ist.

Ein Detail wird mit Hilfe des Fräsweges Detailbearbeitung bearbeitet. Weitere Einzelheiten zu Werkzeugwegen finden Sie unter Werkzeugwege verwenden.


Berechnung eines Reliefs

Sie können eine dreidimensionale Form von den Attributen berechnen, die Sie auf eine Farbe auf einer Bitmap-Ebene angewandt haben, unter der Verwendung einer der vier verschiedenen Kombinierungsarten:

  • Ersetzen - Sie können den bestehenden Inhalt auf einer gewählten Relief-Ebene mit einer neuen Form ersetzen. Weitere Einzelheiten finden Sie unter Ersetzen des Reliefs.
  • Hinzufügen - Sie können eine Form zu der gewählten Relief-Ebene hinzufügen. Weitere Einzelheiten finden Sie unter Hinzufügen zum Relief.
  • Abziehen - Sie können eine Form von der gewählten Relief-Ebene abziehen. Weitere Einzelheiten finden Sie unter Vom Relief abziehen.
  • Verschmelzen - Sie können eine Form mit der gewählten Relief-Ebene verschmelzen, so dass nur die höchsten oder niedrigsten Punkte übrig bleiben. Weitere Einzelheiten finden Sie unter Mit dem Relief verschmelzen.

Die Form wird auf der Relief-Ebene erstellt, die im Stapel ausgewählt ist, die im Bereich Reliefe der Ebenenverwaltung angezeigt wird. Diese Relief-Kombinierungsarten kann auch aus der Hauptsymbolleiste ausgewählt werden, indem Sie auf die Option Reliefe > Berechnen klicken.

Siehe auch

Ersetzen des Reliefs

Hinzufügen zum Relief

Vom Relief abziehen

Mit dem Relief verschmelzen


Ersetzen des Reliefs

Sie können den bestehenden Inhalt auf einer gewählten Relief-Ebene zusammen mit einer neuen Form ersetzen.

Um den bestehenden Inhalt auf einer gewählten Relief-Ebene mit einer neuen Form zu ersetzen:

  1. Wählen Sie die Bitmap-Ebene, auf der Sie eine Form erstellen möchten, die Bitmap-Farben verwendet. Weitere Einzelheiten finden Sie unter Eine Ebene auswählen.
  2. Zeichnen Sie das Bitmap-Bild, das die Form darstellt, die Sie auf der gewählten Relief-Ebene erstellen möchten. Weitere Einzelheiten finden Sie unter Zeichnen mit Bitmaps.
  3. Wenden Sie die Formeigenschaften auf die Farbe der Bitmap-Ebene an. Weitere Einzelheiten finden Sie unter Erstellen einer Form von einem Bitmap.
  4. Wählen Sie die Relief-Ebene, auf der Sie die Form erstellen möchten. Weitere Einzelheiten finden Sie unter Eine Ebene auswählen.
    • Sie können die Schaltfläche Graustufen-Ansicht [image] in der Symbolleiste 2D-Ansicht verwenden, um die Inhalte auf der gewählten Relief-Ebene zu prüfen. Weitere Einzelheiten finden Sie unter Graustufen-Ansicht.
  5. Klicken Sie auf die Schaltfläche Relief ersetzen [image] im Bereich Reliefoperationen der Startseite des Assistenten, um den bestehenden Inhalt auf der gewählten Relief-Ebene mit der neuen Form zu ersetzen.
    • Sie können auch das aktuelle Relief mit einer Form aus der Hauptsymbolleiste ersetzen, indem Sie auf die Menüoption Reliefe > Berechnen > Ersetzen klicken.

      Die Statusleiste Relief berechnen erscheint unter dem Fenster 2D-Ansicht.

      Sie können den Relief-Ersetzungsprozess jederzeit abbrechen, indem Sie auf die Schaltfläche [image] klicken.

  6. Klicken Sie auf die Schaltfläche 3D-Ansicht [image] in der Werkzeugleiste 2D-Ansicht, um das zusammengesetzte Relief im Fenster 3D-Ansicht anzuzeigen.

Sie können auch den bestehenden Inhalt auf einer gewählten Relief-Ebene über die Seite Projekt mit einer Form ersetzen:

  1. Klicken Sie auf die Registerkarte Projekt [image], um die Seite Projekt anzuzeigen.
  2. Rechtsklicken Sie auf 2D-Ansicht verbunden mit dem Element Ansichten im Projektverzeichnisbaum, um das Kontextmenü anzuzeigen. Klicken Sie auf die Option Relief berechnen > Ersetzen. Weitere Einzelheiten finden Sie unter Modellinformationen betrachten.


Hinzufügen zum Relief

Sie können eine Form auf eine gewählte Relief-Ebene hinzufügen.

Um eine Form zur gewählten Relief-Ebene hinzuzufügen:

  1. Wählen Sie die Bitmap-Ebene, auf der Sie eine Form erstellen möchten, die Bitmap-Farben verwendet. Weitere Einzelheiten finden Sie unter Eine Ebene auswählen.
  2. Zeichnen Sie das Bitmap-Bild, das die Form darstellt, die Sie zum bestehenden Relief hinzufügen möchten. Weitere Einzelheiten finden Sie unter Zeichnen mit Bitmaps.
  3. Wenden Sie die Formeigenschaften auf die Farbe der Bitmap-Ebene an. Weitere Einzelheiten finden Sie unter Erstellen einer Form von einem Bitmap.
  4. Wählen Sie die Relief-Ebene, auf der Sie die Form erstellen möchten. Weitere Einzelheiten finden Sie unter Eine Ebene auswählen.
    • Sie können die Schaltfläche Graustufen-Ansicht [image] in der Symbolleiste 2D-Ansicht verwenden, um die Inhalte auf der gewählten Relief-Ebene zu prüfen. Weitere Einzelheiten finden Sie unter Graustufen-Ansicht.
  5. Klicken Sie auf die Schaltfläche Relief hinzufügen [image] im Bereich Reliefoperationen der Startseite des Assistenten, um die Form zur gewählten Relief-Ebene hinzuzufügen.
    • Sie können auch über die Hauptsymbolleiste eine Form zur gewählten Relief-Ebene hinzufügen. Klicken Sie auf die Option Relief > Berechnen > Hinzufügen.
    • Die hier gewählte Kombinierungsart steuert, wie die Form nur der gewählten Relief-Ebene hinzugefügt wird. Es steuert nicht, wie die Form mit dem zusammengesetzten Relief kombiniert wird. Wie die Form mit anderen Relief-Ebenen kombiniert wird, um das zusammengesetzte Relief zu formen, wird durch die Kombinierungsart bestimmt, die auf die Ebene selbst angewandt wird. Weitere Einzelheiten finden Sie unter Einer Relief-Ebene eine Kombinierungsart zuweisen.
  6. Klicken Sie auf die Schaltfläche 3D-Ansicht [image] in der Werkzeugleiste 2D-Ansicht, um das zusammengesetzte Relief im Fenster 3D-Ansicht anzuzeigen.

    Im folgenden Beispiel wird ein blauer Kreis auf eine Bitmap-Ebene, mit Hilfe des Werkzeuges Malen, gezeichnet:

    Eine runde Form wird dann mit Hilfe des Formulars Form bearbeiten auf die Farbe des Kreises angewandt, wie Sie in der Farbpalette im Fenster 2D-Ansicht sehen können:

    Die abgerundete Form wird der gewählten Relief-Ebene hinzugefügt und erscheint wie folgt im 3D-Ansichts-Fenster:

    Die rechtwinklige Kontur wird dann in rot gefüllt:

    Eine Ebene wird auf das Rechteck mit Hilfe des Formulars Form bearbeiten angewandt, das Sie in der Farbpalette unter dem Fenster 2D-Ansicht finden:

    Die Ebene wird der runden Form auf der gewählten Relief-Ebene hinzugefügt, um die folgende neue Form zu erstellen:

Sie können auch über die Seite Projekt eine Form zur gewählten Relief-Ebene hinzufügen:

  1. Klicken Sie auf die Registerkarte Projekt [image], um die Seite Projekt anzuzeigen.
  2. Rechtsklicken Sie auf 2D-Ansicht verbunden mit dem Element Ansichten im Projektverzeichnisbaum, um das Kontextmenü anzuzeigen. Klicken Sie auf die Option Relief berechnen > Hinzufügen. Weitere Einzelheiten finden Sie unter Modellinformationen betrachten.


Vom Relief abziehen

Sie können eine Form von einer gewählten Relief-Ebene abziehen.

Um eine Form von einer gewählten Relief-Ebene abzuziehen:

  1. Wählen Sie die Bitmap-Ebene, auf der Sie eine Form erstellen möchten, die Bitmap-Farben verwendet. Weitere Einzelheiten finden Sie unter Eine Ebene auswählen.
  2. Zeichnen Sie das Bitmap-Bild, das die Form darstellt, die Sie von der gewählten Relief-Ebene abziehen möchten. Weitere Einzelheiten finden Sie unter Zeichnen mit Bitmaps.
  3. Anwenden der Formeigenschaften auf die Farbe der Bitmap-Ebene. Weitere Einzelheiten finden Sie unter Erstellen einer Form von einem Bitmap.
  4. Wählen Sie die Relief-Ebene, von der Sie die Form abziehen möchten. Weitere Einzelheiten finden Sie unter Eine Ebene auswählen.
    • Sie können die Schaltfläche Graustufen-Ansicht [image] in der Symbolleiste 2D-Ansicht verwenden, um die Inhalte auf der gewählten Relief-Ebene zu prüfen. Weitere Einzelheiten finden Sie unter Graustufen-Ansicht.
  5. Klicken Sie auf die Schaltfläche Relief abziehen [image] im Bereich Reliefoperationen der Startseite des Assistenten, um die Form von der gewählten Relief-Ebene abzuziehen.
    • Sie können auch über die Hauptsymbolleiste eine Form von der gewählten Relief-Ebene abziehen. Klicken Sie auf die Option Relief > Berechnen > Abziehen.
    • Die hier gewählte Kombinierungsart steuert, wie die Form nur von der gewählten Relief-Ebene abgezogen wird. Es steuert nicht, wie die Form mit dem zusammengesetzten Relief kombiniert wird. Wie die Form mit anderen Relief-Ebenen kombiniert wird, um das zusammengesetzte Relief zu formen, wird durch die Kombinierungsart bestimmt, die auf die Ebene selbst angewandt wird. Weitere Einzelheiten finden Sie unter Einer Relief-Ebene eine Kombinierungsart zuweisen.
  6. Klicken Sie auf die Schaltfläche 3D-Ansicht [image] in der Werkzeugleiste 2D-Ansicht, um das zusammengesetzte Relief im Fenster 3D-Ansicht anzuzeigen.

    Im folgenden Beispiel wird ein blauer Kreis auf eine Bitmap-Ebene, mit Hilfe des Werkzeuges Malen, gezeichnet:

    Eine gerundete Form wird dann mit Hilfe des Formulars Form bearbeiten auf den Kreis angewandt, wie Sie in der Farbpalette im Fenster 2D-Ansicht sehen können:

    Die abgerundete Form auf der gewählten Relief-Ebene erscheint wie folgt im 3D-Ansichts-Fenster:

    Die rechtwinklige Kontur wird dann in rot gefüllt:

    Eine Ebene wird auf das Rechteck mit Hilfe des Formulars Form bearbeiten angewandt, das Sie in der Farbpalette unter dem Fenster 2D-Ansicht finden:

    Die Ebene wird von der runden Form auf der gewählten Relief-Ebene abgezogen, um die folgende neue Form zu erstellen:

Sie können mit Hilfe der Seite Projekt auch eine Form von der gewählten Relief-Ebene abziehen.

  1. Klicken Sie auf die Registerkarte Projekt [image], um die Seite Projekt anzuzeigen.
  2. Rechtsklicken Sie auf 2D-Ansicht verbunden mit dem Element Ansichten im Projektverzeichnisbaum, um das Kontextmenü anzuzeigen. Klicken Sie auf die Option Relief berechnen > Abziehen. Weitere Einzelheiten finden Sie unter Modellinformationen betrachten.


Mit dem Relief verschmelzen

Sie können eine Form mit einer gewählten Relief-Ebene verschmelzen, so dass nur der höchste Punkt übrig bleibt. Alternativ können Sie eine Form mit einer gewählten Relief-Ebene verschmelzen, so das nur die niedrigsten Punkt übrig bleiben.

Um eine Form mit einer gewählten Relief-Ebene zu verschmelzen:

  1. Wählen Sie die Bitmap-Ebene, auf der Sie eine Form erstellen möchten, die Bitmap-Farben verwendet. Weitere Einzelheiten finden Sie unter Eine Ebene auswählen.
  2. Zeichnen Sie das Bitmap-Bild, das die Form darstellt, die Sie mit der gewählten Relief-Ebene verschmelzen möchten. Weitere Einzelheiten finden Sie unter Zeichnen mit Bitmaps.
  3. Anwenden der Formeigenschaften auf die Farbe der Bitmap-Ebene. Weitere Einzelheiten finden Sie unter Erstellen einer Form von einem Bitmap.
  4. Wählen Sie die Relief-Ebene, mit der Sie die Form verschmelzen möchten. Weitere Einzelheiten finden Sie unter Eine Ebene auswählen.
    • Sie können die Schaltfläche Graustufen-Ansicht [image] in der Symbolleiste 2D-Ansicht verwenden, um die Inhalte auf der gewählten Relief-Ebene zu prüfen. Weitere Einzelheiten finden Sie unter Graustufen-Ansicht.
  5. Sie können die Form nun mit der gewählten Relief-Ebene verschmelzen:
    • Klicken Sie auf die Schaltfläche Höchste [image] im Bereich Reliefoperationen der Startseite des Assistenten, um die Form mit der gewählten Relief-Ebene zu verschmelzen, so dass nur die höchsten Punkte angezeigt werden.
    • Klicken Sie auf die Schaltfläche Niedrigste [image] im Bereich Reliefoperationen der Startseite des Assistenten, um die Form mit der gewählten Relief-Ebene zu verschmelzen, so dass nur die niedrigsten Punkte angezeigt werden.
    • Sie können eine Form auch mit der gewählten Relief-Ebene über die Hauptsymbolleiste verschmelzen. Klicken Sie auf die Menüoption Reliefe > Berechnen > Höchste kombinieren oder Niedrigste kombinieren.
    • Die hier gewählte Kombinierungsart steuert, wie die Form nur mit der gewählten Relief-Ebene verschmolzen wird. Es steuert nicht, wie die Form mit dem zusammengesetzten Relief kombiniert wird. Wie die Form mit anderen Relief-Ebenen kombiniert wird, um das zusammengesetzte Relief zu formen, wird durch die Kombinierungsart bestimmt, die auf die Ebene selbst angewandt wird. Weitere Einzelheiten finden Sie unter Einer Relief-Ebene eine Kombinierungsart zuweisen.
  6. Klicken Sie auf die Schaltfläche 3D-Ansicht [image] in der Werkzeugleiste 2D-Ansicht, um das zusammengesetzte Relief im Fenster 3D-Ansicht anzuzeigen.

    Im folgenden Beispiel wird ein blauer Kreis auf eine Bitmap-Ebene, mit Hilfe des Werkzeuges Malen, gezeichnet:

    Eine gerundete Form wird dann mit Hilfe des Formulars Form bearbeiten auf den Kreis angewandt, wie Sie in der Farbpalette im Fenster 2D-Ansicht sehen können:

    Die abgerundete Form auf der gewählten Relief-Ebene erscheint wie folgt im 3D-Ansichts-Fenster:

    Die rechtwinklige Kontur wird dann in rot gefüllt:

    Eine Ebene wird auf das Rechteck mit Hilfe des Formulars Form bearbeiten angewandt, das Sie in der Farbpalette unter dem Fenster 2D-Ansicht finden:

    Die unterschiedlichen Ergebnisse, die auf der gewählten Relief-Ebene durch die Verwendung der Option Höchste und Niedrigste erreicht werden, werden unten gezeigt:

Höchste…

Niedrigste…

Sie können eine Form auch mit der gewählten Relief-Ebene über die Seite Projekt verschmelzen:

  1. Klicken Sie auf die Registerkarte Projekt [image], um die Seite Projekt anzuzeigen.
  2. Rechtsklicken Sie auf 2D-Ansicht verbunden mit dem Element Ansichten im Projektverzeichnisbaum, um das Kontextmenü anzuzeigen. Klicken Sie auf die Option Relief berechnen, gefolgt bei der Option Höchste kombinieren oder Niedrigste kombinieren. Weitere Einzelheiten finden Sie unter Modellinformationen betrachten.


Reliefe ändern und manipulieren

Sie können die Schaltflächen im Bereich Reliefoperationen der Startseite des Assistenten verwenden, zusammen mit den Optionen des Relief-Menüs in der Hauptsymbolleiste, um den Inhalt quer über die unterschiedlichen von Ihnen erstellten Relief-Ebenen zu verändern und zu manipulieren.

Sie können den Inhalt auf einer gewählten Relief-Ebene auf die folgenden Arten ändern und manipulieren:

  • 3D-Clipart verwenden. Weitere Einzelheiten finden Sie unter 3D-Clipart verwenden.
  • Ein Relief entlang einer Kontur einfügen. Weitere Einzelheiten finden Sie unter Ein Relief entlang einer Kontur einfügen.
  • Ein Relief umkehren. Weitere Einzelheiten finden Sie unter Ein Relief umkehren.
  • Ein Relief glätten. Weitere Einzelheiten finden Sie unter Ein Relief glätten.
  • Die Reliefhöhe skalieren. Weitere Einzelheiten finden Sie unter Die Reliefhöhe skalieren.
  • Auf Volumen skalieren. Weitere Einzelheiten finden Sie unter Auf Volumen skalieren.
  • Ein Relief spiegeln. Weitere Einzelheiten finden Sie unter Ein Relief spiegeln.
  • Ein Relief versetzen. Weitere Einzelheiten finden Sie unter Ein Relief versetzen.
  • Ein Relief zurücksetzen. Weitere Einzelheiten finden Sie unter Ein Relief zurücksetzen.
  • Reliefhöhe zurücksetzen. Weitere Einzelheiten finden Sie unter Reliefhöhe zurücksetzen.


3D-Clipart verwenden

Sie können das Dialogfeld 3D-Clipart verwenden, um das Relief-Clipart anzupassen und zu ändern, und die Art zu steuern, in der es mit der gewählten Relief-Ebene kombiniert wird.

  • Sie finden eine Reihe an Relief-Clipart-Beispielen in der Relief-Clipart-Bibliothek.

Das Dialogfenster 3D-Clipart wird angezeigt, wenn Sie eine der folgenden Methoden anwenden:

  • Ein Relief entlang einer Kontur einfügen. Weitere Einzelheiten finden Sie unter Ein Relief entlang einer Kontur einfügen.
  • Ein Relief aus einer Datei laden. Weitere Einzelheiten finden Sie unter Ein Relief aus einer Datei laden.
  • Ein Relief aus einer Relief-Clipart-Bibliothek importieren. Weitere Einzelheiten finden Sie unter Eine Clipart-Relief-Bibliothek verwenden.

Das Dialogfenster 3D-Clipart erscheint wie folgt:

Es gibt acht Registerkarten im Formular 3D-Clipart. Jede der Registerkarten beinhaltet eine Seite für Einstellungen, die es Ihnen erlauben, das Clipart-Relief zu bearbeiten und zu steuern, wie es mit der gewählten Relief-Ebene kombiniert werden soll.

Siehe auch

Verwalten der Clipart-Relief-Bibliothek

Kombinieren des Clipart-Reliefs mit einer Relief-Ebene

Die Clipart-Relief-Bibliothek positionieren

Das Clipart-Relief rotieren

Das Clipart-Relief skalieren

Abscheren des Clipart-Reliefs

Kopieren des Clipart-Reliefs

Wickeln des Clipart-Reliefs

3D-Clipart-Beispiel


Verwalten der Clipart-Relief-Bibliothek

Sie können das Relief-Clipart in Z-Richtung skalieren und/oder seine Höhe und Breite festlegen.

Um das Clipart-Relief in der Größe zu ändern:

  1. Klicken Sie auf die Registerkarte Größe, um die Einstellungen anzuzeigen.
  2. Sie können das Relief-Clipart mit Hilfe einer der folgenden Methoden in Z-Richtung skalieren:
    • Geben Sie die neue Z-Höhe im Feld Z-Bereich an.
    • Klicken und ziehen Sie den Schieberegler Skaliere Z. Klicken und ziehen Sie ihn nach oben, um die Höhe des Clipart-Reliefs in Z-Richtung zu erhöhen. Klicken und ziehen Sie ihn nach unten, um die Höhe des Clipart-Reliefs in Z-Richtung zu vermindern.
    • Wählen Sie die Option Auto Z-Skalierung bei Größenänderung [image]. Diese Option skaliert immer das Clipart-Relief in der Z-Richtung neu, wenn sich die Breite oder Höhe ändert.
  3. Um die Breite und/oder Höhe des Clipart-Reliefs festzulegen:
    • Geben Sie die neue Höhe und/oder Breite in den Feldern Breite und/oder Höhe ein. Wenn Sie die X- und Y-Achsen unterschiedliche skalieren möchten, dann versichern Sie sich, dass die Optionen Breite und Höhe gewählt sind [image], bevor Sie Werte in diese Felder eintragen.
  4. Klicken Sie auf die Schaltfläche Übernehmen, um das Clipart-Relief entsprechend Ihren Einstellungen einzustellen.


Kombinieren des Clipart-Reliefs mit einer Relief-Ebene

Sie können das Clipart-Relief mit einer gewählten Relief-Ebene auf eine der vier Arten kombinieren: Hinzufügen, Abziehen, Höchste kombinieren oder Niedrigste kombinieren. Sie können auch die Position festlegen, in der das Clipart-Relief mit einer gewählten Relief-Ebene kombiniert wird.

Um zu definieren, wie das Clipart-Relief mit der gewählten Relief-Ebene kombiniert wird:

  1. Klicken Sie auf die Registerkarte Methode, um die Einstellungen anzuzeigen.
  2. Klicken Sie auf die Kontrollschaltfläche Einfügungsart [image], die Sie verwenden möchten. Weitere Einzelheiten finden Sie unter Ein Relief berechnen.
  3. Geben Sie die Höhe an, in der Sie das Clipart-Relief mit der gewählten Relief-Ebene im Feld Starthöhe kombinieren möchten.
  4. Um die Höhe zu berechnen, die Sie von der Z-Null-Position in der gewählten Relief-Ebene definiert haben, klicken Sie auf die Kontrollschaltfläche Von Null [image]. Um die Höhe zu berechnen, die Sie von der aktuellen Position in der gewählten Relief-Ebene definiert haben, klicken Sie auf die Kontrollschaltfläche Vom Aktuellen [image].
  5. Um eine Konturgrenze in der Form des Clipart-Reliefs auf die gewählte Kontur-Ebene einzufügen, wählen Sie die Option Kopieumriss [image]. Weitere Informationen finden Sie unter Eine Ebene auswählen
  6. Klicken Sie auf die Schaltfläche Übernehmen, um das Clipart-Relief entsprechend Ihren Einstellungen einzustellen.


Die Clipart-Relief-Bibliothek positionieren

Sie können die Position des Relief-Cliparts in Beziehung zur gewählten Relief-Ebene festlegen.

Um das Clipart-Relief zu versetzen:

  1. Klicken Sie auf die Registerkarte Verschieben, um die Einstellungen anzuzeigen.
  2. Um das Clipart-Relief in der Y-Achse zu verschieben:
    • Geben Sie einen Wert im Feld Verschiebe Y-Nullpunkt um ein.
    • Klicken und ziehen Sie den vertikalen Schieberegler.
  3. Um das importierte Relief in X-Achse zu verschieben:
    • Geben Sie einen Wert im Feld Verschiebe X-Nullpunkt um ein.
    • Klicken und ziehen Sie den horizontalen Schieberegler.
  4. Klicken Sie auf die Schaltfläche Übernehmen, um das Clipart-Relief entsprechend Ihren Einstellungen einzustellen.


Das Clipart-Relief rotieren

Sie können das Relief-Clipart entlang der X- oder Y-Achse um die Mitte des Relief-Cliparts oder eine bestimmte Position auf der gewählten Relief-Ebene rotieren und/oder spiegeln.

Um das Clipart-Relief zu rotieren und/oder zu spiegeln:

  1. Klicken Sie auf die Registerkarte Rotieren, um die Einstellungen anzuzeigen.
  2. Sie können das Relief-Clipart nun auf einer der folgenden Arten rotieren:
    • Um das Clipart-Relief um sein Zentrum zu rotieren, definieren Sie den Winkel im Feld Rotationswinkel oder klicken und ziehen Sie den Schieben, um den Winkel festzulegen.
    • Um das Clipart-Relief um eine bestimmte Stelle im Modell zu rotieren, wählen Sie die Option Um Mittelpunkt rotieren [image] ab und definieren Sie den neuen Ursprung der Rotation.

      Wenn Sie die Option Um Mittelpunkt rotieren abgewählt haben, dann können Sie den Ursprung der Rotation mit den folgenden Methoden festlegen:

    • Klicken Sie auf die Schaltfläche Cursor, bewegen Sie den [image] Cursor über die gewünschte Position und klicken Sie.
    • Geben Sie die X- und Y-Koordinaten des Punktes in die Felder X und Y ein.
  3. Sie können das Clipart-Relief entlang der X- oder Y-Achse spiegeln:
    • Um das Relief entlang der X-Achse zu spiegeln, klicken Sie auf die Schaltfläche Horizontal.
    • Um das Relief entlang der X-Achse zu spiegeln, klicken Sie auf die Schaltfläche Vertikal.
  4. Klicken Sie auf die Schaltfläche Übernehmen, um das Clipart-Relief entsprechend Ihren Einstellungen einzustellen.


Das Clipart-Relief skalieren

Sie können das Clipart-Relief auf einen Prozentteil seiner Ursprungsgröße skalieren.

Um das Clipart-Relief zu skalieren:

  1. Klicken Sie auf die Registerkarte Maßstab, um die Einstellungen anzuzeigen.
  2. Um das Clipart-Relief zu skalieren:
    • Geben Sie einen Prozentsatz der aktuellen Größe des Clipart-Reliefs im Feld Neuer Maßstab % an.
    • Klicken und ziehen Sie den Schieberegler. Klicken und ziehen Sie den Schieberegler nach rechts, um die Größe des Clipart-Reliefs zu vergrößern. Klicken und ziehen Sie ihn nach linkt, um sie zu verringern.
  3. Klicken Sie auf die Schaltfläche Übernehmen, um das Clipart-Relief entsprechend Ihren Einstellungen einzustellen.
  • Wenn das Skalieren auf 1% oder 200% nicht groß oder klein genuge Ergebnisse liefert, dann klicken Sie auf die Schaltfläche Übernehmen. Dies skaliert das Clipart-Relief auf die neue Größe und setzt Neuer Maßstab % auf 100 zurück. Sie können den Skalierungsprozess nun wiederholen, um seine Größe weiter zu erhöhen oder zu verringern.


Abscheren des Clipart-Reliefs

Das Abscheren lässt sich vorstellen, wie ein Bild, das eine flexbile Gummitafel überlagert. Wenn Sie die Seiten der Tafel halten und sie nach oben und unten in entgegengesetzten Richtungen verschieben, dann untergeht das Bild einer räumlichen Streckung, bekannt als das Abscheren. Sie können das Relief-Clipart horizontal und vertikal verzerren.

Um das Clipart-Relief zu verzerren:

  1. Klicken Sie auf die Registerkarte Verzerren, um die Einstellungen anzuzeigen.
  2. Um das Clipart-Relief horizontal zu verzerren:
    • Geben Sie einen Wert im Feld Verzerrung in X ein.
    • Klicken und ziehen Sie den horizontalen Schieberegler.
  3. Um das Clipart-Relief vertikal zu verzerren:
    • Geben Sie einen Wert im Feld Verzerrung in X ein.
    • Klicken und ziehen Sie den vertikalen Schieberegler.
  4. Klicken Sie auf die Schaltfläche Übernehmen, um das Clipart-Relief entsprechend Ihren Einstellungen einzustellen.


Kopieren des Clipart-Reliefs

Sie können eine einzelne Kopie des Relief-Cliparts anfertigen, oder mehrere Kopien in einer Gitter oder einem Kreismuster.

Um Kopien des Clipart-Relief zu erstellen:

  1. Klicken Sie auf die Registerkarte Kopien, um die Einstellungen anzuzeigen.
  2. Wenn Sie eine einzelne Kopie des Clipart-Relief auf der gewählten Relief-Ebene erstellen möchten:
    • Wählen Sie die Option Einzelne Kopie, indem Sie auf die entsprechende Kontrollschaltfläche klicken. Diese Option ist standardmäßig ausgewählt.

      Wenn Sie mehrere Kopien des Clipart-Relief in einem Kreismuster auf der gewählten Relief-Ebene erstellen möchten:

    • Wählen Sie die Option Rotationskopie, indem Sie auf die entsprechende Kontrollschaltfläche klicken.
    • Geben Sie den Rotationswinkel im Feld Rotationswinkel an.
    • Sie können den Rotationswinkel mit einem positiven oder negativen Wert festlegen. Um das Clipart-Relief im Uhrzeigersinn zu rotieren, geben Sie einen negativen Wert im Feld ein, z.B. 90. Um das Clipart-Relief gegen den Uhrzeigersinn zu rotieren, geben Sie einen negativen Wert im Feld ein, z.B. -90.
    • Geben Sie den Punkt an, um den Sie das Clipart-Relief rotieren möchten, indem Sie die X- und Y-Koordinaten für den Ursprung der Rotation in den Feldern X und Y angeben.
    • Alternativ können Sie auf die Schaltfläche Cursor klicken, den Cursor [image] über die Position im Modellbereich (der weiße Bereich) bewegen, die im Fenster 2D-Ansicht angezeigt wird, die Sie als Ursprung der Rotation verwenden möchten und wählen Sie sie dann aus. Die Koordinaten werden den Feldern X und Y angezeigt.

      Wenn Sie mehrere Kopien des Clipart-Relief in einem Gittermuster auf der gewählten Relief-Ebene erstellen möchten:

    • Wählen Sie die Option Blockkopie, indem Sie auf die entsprechende Kontrollschaltfläche klicken.
    • Geben Sie den Abstand im Feld X-Offset an, den Sie entlang der X-Achse zwischen jeder Kopie haben wollen.
    • Die Werte, die Sie für die X- und Y-Offsets verwenden, legen den Abstand zwischen der Ecke links unten jeder Kopie des Clipart-Reliefs fest.
    • Sie können den Abstand zwischen jeder Kopie mit einem positiven oder negativen Wert festlegen. Um einen Block an Kopien zur rechten des und unter dem Clipart-Relief zu erstellen, geben Sie positive Werte in den Feldern 'Versetzen' ein, z.B. 90. Um einen Block an Kopien zur linken des und unter dem Clipart-Relief zu erstellen, geben Sie negative Werte in den Feldern 'Versetzen' ein, z.B. -90.
    • Geben Sie den Abstand im Feld Y-Offset an, den Sie entlang der Y-Achse zwischen jeder Kopie haben wollen.
    • Geben Sie die Anzahl an Kopien an, die Sie erstellen möchten. Geben Sie dazu die gewünschte Anzahl an Reihen und Spalten in den Feldern Spalten und Reihen an.
    • Sie können auch die Pfeile [image] und [image] verwenden, und die Anzahl an Reihen und Spalten festzulegen.
  3. Klicken Sie auf die Schaltfläche Übernehmen, um das Clipart-Relief entsprechend Ihren Einstellungen zu kopieren.


Wickeln des Clipart-Reliefs

Ein Clipart-Relief kann mit Hilfe der vier Standard-Kombinierungsarten auf eine Oberfläche einer gewählten Relief-Ebene projeziert werden: Hinzufügen, Abziehen, Höchste kombinieren und Niedrigste kombinieren. Weitere Einzelheiten finden Sie unter Kombinieren des Clipart-Reliefs mit einer Relief-Ebene.

Die Verwendung dieser Methode beim Kombinieren eines Clipart-Reliefs mit einer gewählten Relief-Ebene verursacht oft eine Verzerrung der Form des Clipart-Reliefs.

Sie können die originale Form beim Einfügen erhalten, indem Sie es während des Relief-Kombinierungsprozesses um eine oder mehrere Achse(n) im Modell wickeln.

Im folgenden Beispiel wird ein Clipart-Relief in der Form einer Eidechse auf eine Kuppelform auf einer gewählten Relief-Ebene eingefügt:

Projeziert...

Radial gewickelt...

Sie können sehen, wie die Form der Eidechse über die Kuppel angeschmiert wird, wenn sie auf diese projeziert wird. Wenn sie radial eingefügt wird, dann bleiben Originalgröße und -form erhalten.

Um das Clipart-Relief zu wickeln:

  1. Klicken Sie auf die Registerkarte Wickeln, um die Optionen darzustellen.
  2. Wählen Sie im Bereich Wicklungsart die zu verwendende Wicklungsoption:
    • Projizieren - Diese Option erlaubt Ihnen, das Clipart-Relief auf die Oberfläche der gewählten Relief-Ebene zu einzufügen.
    • Die Verwendung der Methode Projizieren beim Abwickeln eines Clipart-Reliefs auf eine gewählte Relief-Ebene kann eine Verzerrung der originalen Form verursachen.
    • Radial - Diese Option erlaubt es Ihnen, das Clipart-Relief um eine Kugelform zu wickeln, die in X- als auch Y-Achse gekrümmt ist.
    • In X wickeln - Diese Option erlaubt es Ihnen, das Clipart-Relief um eine zylindrische Form zu wickeln, die um die X-Achse gekrümmt ist.
    • In Y wickeln - Diese Option erlaubt es Ihnen, das Clipart-Relief um eine zylindrische Form zu wickeln, die um die Y-Achse gekrümmt ist.
  3. Definieren sie im Bereich Wicklungsursprung den Ursprung um den Sie das Clipart-Relief wickeln möchten. Sie können alle der folgenden Methoden verwenden:
    • Wenn die Option Projizieren im Bereich Wicklungsart ausgewählt ist, dann ist der Bereich Wicklungsursprung ausgegraut.
    • Klicken sie auf eine der Kontrollschaltflächen [image] auf dem Rechtecksdiagramm. Die X- und Y-Koordinaten des gewählten Ursprungs erscheinen in den Feldern X und Y.
    • Geben Sie die X- und Y-Koordinaten des Ursprungs in den Feldern X und Y an.
    • Klicken Sie auf die Option Maus verwenden [image] und klicken Sie auf die Schaltfläche Starthöhe. Bewegen Sie den Cursor zu der Stelle im Fenster 2D-Ansicht, die Sie als Ursprung verwenden möchten. Klicken Sie dann, um sie auszuwählen. Die X- und Y-Koordinaten des Ursprungs erscheinen in den Feldern X und Y.
  4. Vergewissern Sie sich, dass die Relief-Ebene gewählt ist, auf die Sie das Clipart-Relief wickeln möchten. Weitere Einzelheiten finden Sie unter Eine Ebene auswählen.
  5. Klicken Sie auf die Schaltfläche Übernehmen, um das Clipart-Relief um die gewählte Relief-Ebene zu wickeln. Der Konturumriss im Fenster 2D-Ansicht, der das Clipart-Relief darstellt, ist korrigiert, um die Verzerrung zu kompensieren.

In unserem Beispiel erscheint der Konturumriss des Clipart-Reliefs der Eidechse woe folgt, bevor und nachdem es radial gewickelt wurde:

Projeziert...

Radial gewickelt...


3D-Clipart-Beispiel

Im folgenden Beispiel können Sie sehen, wie das Dialogfenster 3D-Clipart verwendet wird, um ein Stück eines Clipart-Reliefs zu ändern, anzupassen und zu positionen, um es dann mit einer gewählten Relief-Ebene zu kombinieren.

  1. Klicken Sie auf das Symbol Vorhandenes Modell öffnen [image] im Bereich Modell auf der Startseite des Assistenten, um das Formular Öffnen anzuzeigen:

  2. Klicken Sie in das Listenfeld Dateityp und wählen Sie die Option ArtCAM-Reliefe (*.rlf).
  3. Wählen Sei die Datei Pend_frm.rlf im Verzeichnis ArtCAM Pro 9.0\Beispiele\Übersicht Ihres Computers.
  4. Klicken Sie auf die Schaltfläche Öffnen, um ein ArtCAM-Modell aus der Datei Pend_frm.rlf zu erstellen.

    Ein Graustufenbild der Pendantform auf der Relief-Ebene mit dem Namen Relief-Ebene 1 wird im Fenster 2D-Ansicht angezeigt:

    Dieses Graustufenbild der Pendelform ist auf einer Bitmap-Ebene enthalten, die mit Bitmap-Ebene 1 benannt ist.

  5. Klicken Sie auf die Schaltfläche Relief aus einer Datei einfügen [image] im Bereich Reliefoperationen der Startseite des Assistenten, um das Dialogfenster Öffnen anzuzeigen:

  6. Wählen Sie die Datei Lady.rlf im Verzeichnis ArtCAM Pro 9.0\Beispiele\Übersicht Ihres Computers.
  7. Klicken Sie auf die Schaltfläche Öffnen, um das Dialogfenster 3D-Clipart anzuzeigen:

    Ein Konturumriss, der die Form des Clipart-Reliefs mit dem Kopf der Frau darstellt, erscheint im Fenster 2D-Ansicht. Das Clipart-Relief ist viel größer als die Pendelform auf der Relief-Ebene, die mit Relief-Ebene 1 benannt ist und deshalb wurde es verkleinert, um in die Ebene zu passen.

  8. Sie können nun das Clipart-Relief des Frauenkopfes skalieren:
    • Klicken Sie auf die Registerkarte Maßstab, um die Einstellungen anzuzeigen. Klicken und ziehen Sie dann den Schieber, um die Größe des Clipart-Reliefs des Damenkopfes so zu verkleinern, dass es in die Mitte des Graustufenbildes der Pendelform passt.
    • Klicken Sie auf die Schaltfläche Übernehmen.
  9. Sie können nun das Clipart-Relief des Frauenkopfes positionieren:
    • Klicken Sie auf die Registerkarte Verschieben, um die Einstellungen anzuzeigen. Klicken und ziehen Sie dann die Schieber, um die Kontur im Zentrum des Graustufenbildes der Pendelform zu positionieren.
    • Klicken Sie auf die Schaltfläche Übernehmen.

      Der Konturumriss des Clipart-Reliefs des Frauenkopfes sollte nun so etwa wie im unten gezeigten Bild erscheinen:

  10. Sie können nun das Clipart-Relief des Frauenkopfes in der Größe anpassen:
    • Klicken Sie auf die Registerkarte Größe, um die Einstellungen anzuzeigen. Klicken und ziehen sie dann den Schieber Skaliere Z nach unten, um die Maximale Höhe des Clipart-Reliefs des Damenkopfes auf ungefährt 0,500mm zu setzen.
    • Klicken Sie auf die Schaltfläche Übernehmen.
  11. Klicken Sie auf die Registerkarte Methode, um die Einstellungen anzuzeigen. Klicken Sie dann die Kontrollschaltfläche Hinzufügen [image], um auszuwählen, wie das Clipart-Relief des Damenkopfes mit der Pendelform auf der Relief-Ebene mit dem Namen Relief-Ebene 1 kombiniert werden soll.
  12. Klicken Sie auf die Schaltfläche Einfügen, um das Clipart-Relief des Frauenkopfs in die Relief-Ebene mit dem Namen Relief-Ebene 1 einzufügen.
  13. Klicken Sie auf die Schaltfläche Schließen, um das Formular 3D-Clipart zu schließen.
  14. Klicken Sie auf die Schaltfläche 3D-Ansicht [image] in der Werkzeugleiste 2D-Ansicht, um das Fenster 3D-Ansicht anzuzeigen. Die Relief-Ebene mit dem Namen Relief-Ebene 1 sollte nun so etwa wie im Bild unten gezeigt erscheinen:


Ein Relief entlang einer Kontur einfügen

Sie können eine Relief-Clipart-Datei in ArtCAM Pro importieren, das Relief-Clipart ändern und dann mehrere Kopien davon auf eine gewählte Relief-Ebene entlang einer gewählten gekrümmten Kontur einfügen.

Um ein Teil eines Clipart-Relief entlang einer gekrümmten Kontur einzufügen:

  1. Wählen Sie die gekrümmte Kontur, entlang der Sie die importiere Clipart-Relief-Datei einfügen möchten. Weitere Einzelheiten finden Sie unter Konturen auswählen.
  2. Vergewissern Sie sich, dass die Relief-Ebene gewählt ist, in die Sie das importierte Clipart-Relief einfügen möchten. Weitere Einzelheiten finden Sie unter Eine Ebene auswählen.
  3. Klicken Sie auf die Schaltfläche Relief entlang Kurve einfügen [image] im Bereich Reliefoperationen der Startseite des Assistenten, um das Dialogfenster Relief einfügen anzuzeigen:

  4. Klicken Sie in das Listenfeld Suchen in und wählen Sie das Verzeichnis, in dem sich das Clipart-Relief befindet.
  5. Wählen Sie eine kompatible Clipart-Relief-Datei (*.rlf, *.art oder *.pix), die Sie importieren möchten.

    Der Dateiname erscheint im Feld Dateiname und die Abmaße des Clipart-Reliefs erscheinen im Bereich Reliefinformation.

  6. Klicken Sie auf die Schaltfläche Öffnen, um die gewählte Relief-Clipart-Datei zu importieren. Ein roter Konturumriss der gewählten Clipart-Relief-Datei erscheint im Fenster 2D-Ansicht. Die Seite Einfügen entlang einer Kurve wird im Fenster Assistent angezeigt und das Dialogfenster 3D-Clipart erscheint:

  7. Sie können das Dialogfeld 3D-Clipart verwenden, um das importierte Clipart-Relief zu ändern und die Art zu steuern, in der es mit der gewählten Relief-Ebene kombiniert wird. Weitere Einzelheiten finden Sie unter 3D-Clipart verwenden.
  8. Klicken Sie auf die Schaltfläche Übernehmen im Dialogfenster 3D-Clipart, um das Clipart-Relief gemäß Ihren Einstellungen anzupassen.
  9. Sie können nun den Bereich Einstellungen der Seite Einfügen entlang einer Kurve verwenden, um die Größe jeder folgenden Kopie einzustellen, die entlang der gewählten Kontur eingefügt wird, sowie den Abstand zwischen den Kopien:
    • Um den Abstand zwischen jeder Kopie als Prozentsatz der Breite des Clipart-Reliefs festzulegen, geben Sie einen Wert in das Feld Abstand (S) ein.
    • Um die Größe der ersten eingefügten Kopie als Prozentsatz der Breite des Clipart-Reliefs festzulegen, geben Sie einen Wert in das Feld Startgröße (B) ein.
    • Um die Größe der letzten eingefügten Kopie als Prozentsatz der Breite des Clipart-Reliefs festzulegen, geben Sie einen Wert in das Feld Endgröße (E) ein.
    • Wenn Sie einen Wert in den Feldern Startgröße (B) und Endgröße (E) angeben, dann wird jede folgende Kopie der Clipart-Relief-Datei die entlang der gewählten Kontur eingefügt wird, proportional skaliert.
    • Wenn Sie wollen, dass die Kopien der importierten Clipart-Relief-Datei gleichmäßig entlang der gewählten Kontur(en) eingefügt werden, dann versichern Sie sich, dass die Option Genau passend einstellen [image] ausgewählt ist.
  10. Klicken Sie auf die Schaltfläche Einfügen auf der Seite Einfügen entlang einer Kurve, um die Clipart-Relief-Datei auf der gewählten Relief-Ebene entlang der gewählten Kontur einzufügen.
    • Klicken Sie nicht die Schaltfläche Einfügen im Dialogfenster 3D-Clipart, wenn Sie die Clipart-Relief-Datei entlang der gewählten Kontur(en) einfügen möchten.
    • Um diese Aktion rückgängig zu machen, drücken Sie die Tastenkombination Strg + Z auf Ihrer Tastatur.
  11. Wenn Sie die Art ändern möchten, in der die Kopien der Clipart-Relief-Datei entlang der gewählten Kontur eingefügt werden, dann klicken Sie auf die Schaltfläche Schließen im Dialogfenster 3D-Clipart.
  12. Klicken Sie auf die Schaltfläche Schließen auf der Seite Einfügen entlang einer Kurve, um zur Startseite des Assistenten zurück zu kehren.


Ein Relief umkehren

Sie können eine gewählte Relief-Ebene auf die folgenden zwei Arten invertieren:

  • Nur in Z-Achsen-Richtung, ohne Spiegelung.
  • In Z-Achsen-Richtung, mit Spiegelung von links nach rechts.

Jede dieser Optionen gestattet es Ihnen, eine konkave Form in eine konvexe Form zu wandeln (und umgekehrt).

Um eine Relief-Ebene nur in Z-Achse zu invertieren:

  1. Vergewissen Sie sich, dass die Relief-Ebene gewählt ist, die Sie invertieren möchten. Weitere Einzelheiten finden Sie unter Eine Ebene auswählen.
  2. Klicken Sie auf die Schaltfläche Relief in Z positiv nach negativ oder negativ nach positiv invertieren [image] im Bereich Reliefoperationen der Startseite des Assistenten. Die gewählte Relief-Ebene ist nur in Z-Achse invertiert.
    • Sie können über die Hauptsymbolleiste auch die gewählte Relief-Ebene in Z-Achse invertieren und von links nach rechts spiegeln. Klicken Sie auf die Option Reliefe > Invertieren > Nur Z.
    • Vergewissen Sie sich, dass die Schaltfläche Graustufen-Ansicht [image] angewählt ist, so dass Sie ein Graustufenbild der invertierten Relief-Ebene im Fenster 2D-Ansicht sehen können. Weitere Einzelheiten finden Sie unter Graustufen-Ansicht.

Um eine Relief-Ebene in Z-Achse zu invertieren und links nach rechts zu spiegeln:

  1. Vergewissen Sie sich, dass die Relief-Ebene gewählt ist, die Sie invertieren möchten. Weitere Einzelheiten finden Sie unter Eine Ebene auswählen.
  2. Klicken Sie auf die Schaltfläche Relief invertieren - Positiv / Negativ [image] im Bereich Reliefoperationen der Startseite des Assistenten. Die gewählte Relief-Ebene ist in Z-Achse invertiert und von links nach rechts gespiegelt.
    • Sie können über die Hauptsymbolleiste auch die gewählte Relief-Ebene in Z-Achse invertieren und von links nach rechts spiegeln. Klicken Sie auf die Option Reliefe > Invertieren > Positiv/ Negativ.
    • Vergewissen Sie sich, dass die Schaltfläche Graustufen-Ansicht [image] angewählt ist, so dass Sie ein Graustufenbild der invertierten Relief-Ebene im Fenster 2D-Ansicht sehen können. Weitere Einzelheiten finden Sie unter Graustufen-Ansicht.

      Die invertierte Relief-Ebene wird gespiegelt, um es Ihnen zu erlauben, passende Ober- und Unterhälften zu erstellen, wenn Sie ein Modell bearbeiten oder eine Form von einem negativen Modell erstellen.

    • Alle eingravierten Details auf der Relief-Ebene verbleiben als definiert. Sie werden zur Relief-Ebene hinzugefügt, oder von ihr abgezogen.


Ein Relief glätten

Sie können Oberflächenfehler entfernen, die auf einer Relief-Ebene auftreten können. Sie können die gesamte Oberfläche oder einen bestimmten Bereich einer gewählten Relief-Ebene glätten. Sie können nicht das gesamte zusammengesetzte Relief, das im Fenster 3D-Ansicht angezeigt wird, auf einmal glätten.

Um die gesamte Oberfläche der gewählten Relief-Ebene zu glätten:

  1. Vergewissen Sie sich, dass die Relief-Ebene gewählt ist, die Sie glätten möchten. Weitere Einzelheiten finden Sie unter Eine Ebene auswählen.
  2. Klicken Sie auf die Schaltfläche Relief glätten [image] im Bereich Reliefoperationen der Startseite des Assistenten, um das Dialogfenster Relief glätten anzuzeigen:

    • Sie können auch das Dialogfeld Relief glätten von der Hauptsymbolleiste aus anzeigen lassen. Klicken Sie auf die Option Reliefe > Glatt....
  3. Wählen Sie die Kontrollschaltfläche Gesamte Ebene [image].
  4. Klicken Sie auf eine der Pfeile [image], die am Kasten Glättungsdurchgänge angrenzen, um die Anzahl an Glättungsdurchgänge über dem Bereich der gewählten Relief-Ebene festzulegen.
    • Es ist besser, die Anzahl an Glättungsdurchgängen schrittweise zu erhöhen und anzuwenden, und dabei dann die Ergebnisse jedes weiteren Glättungsdurchganges im 3D-Ansichts-Fenster zu überprüfen.
  5. Klicken Sie auf die Schaltfläche Übernehmen, um das Dialogfenster Relief glätten zu schließen und die Oberfläche der gewählten Relief-Ebene zu glätten.

Um einen bestimmten Bereich auf einer gewählten Relief-Ebene zu glätten:

  1. Vergewissen Sie sich, dass die Relief-Ebene gewählt ist, die Sie glätten möchten. Weitere Einzelheiten finden Sie unter Eine Ebene auswählen.
  2. Klicken Sie auf die Schaltfläche Relief glätten [image] im Bereich Reliefoperationen der Startseite des Assistenten, um das Dialogfenster Relief glätten anzuzeigen.
  3. Sie können entweder eine Kontur- oder eine Bitmap-Farbe verwenden, um den Bereich der gewählten Relief-Ebene zu definieren, den Sie glätten möchten. Wenn Sie eine Kontur verwenden möchten:
    • Wählen Sie die Kontur aus dem Fenster 2D-Ansicht und klicken Sie dann auf die Kontrollschaltfläche Ausgewählte Kontur [image].

      Wenn Sie eine Bitmapfarbe verwenden möchten:

    • Wählen Sie die Bitmap-Ebene, auf der die Farbe den Bereich der Relief-Ebene darstellt, die Sie glätten möchten.
    • Wählen Sie die Primärfarbe aus der Farbpalette unter dem Fenster 2D-Ansicht. Klicken Sie dann auf die Kontrollschaltfläche Gewählte Farbe [image].
  4. Klicken Sie auf eine der Pfeile [image], die am Kasten Glättungsdurchgänge angrenzen, um die Anzahl an Glättungsdurchgänge über dem Bereich der gewählten Relief-Ebene festzulegen.
  5. Klicken Sie auf die Schaltfläche Übernehmen, um das Dialogfenster Relief glätten zu schließen und die Oberfläche der gewählten Relief-Ebene zu glätten, die durch die Kontur oder die aktuell gewählte Primärfarbe definiert ist.


Die Reliefhöhe skalieren

Sie können die gesamte Oberfläche oder einen bestimmten Bereich einer Relief-Ebene skalieren.

Um die Höhe einer Relief-Ebene zu skalieren:

  1. Vergewissen Sie sich, dass die Relief-Ebene gewählt ist, die Sie skalieren möchten. Weitere Einzelheiten finden Sie unter Eine Ebene auswählen.
  2. Klicken Sie auf die Schaltfläche Reliefhöhe skalieren [image] im Bereich Reliefoperationen der Startseite des Assistenten, um das Dialogfenster Reliefhöhe skalieren anzuzeigen:

    Die aktuelle Höhe der gewählten Relief-Ebene wird im Bereich Aktuelle Höhe des Dialogfensters angezeigt.

    • Sie können die auch das Dialogfenster Reliefhöhe skalieren von der Hauptsymbolleiste anzeigen lassen, indem Sie auf die Option Reliefe > Maßstab... klicken.
    • Wenn Sie versuchen, eine Relief-Ebene zu skalieren, wo die Z-Höhe null ist, dann erscheint die folgende Nachricht:

      Klicken Sie auf die Schaltfläche OK, um das Dialogfenster zu schließen.

  3. Um die neue Höhe der gewählten Relief-Ebene zu setzen, können Sie eine der folgenden Methoden verwenden:
    • Klicken und ziehen Sie den Schieberegler. Klicken und ziehen Sie ihn nach oben, um die Höhe der gewählten Relief-Ebene zu vergrößern. Klicken und ziehen Sie ihn nach unten, um sie zu vermindern. Die neue Höhe erscheint im Feld Neue Höhe.
    • Geben Sie die neue Höhe im Feld Neue Höhe an.
  4. Wenn die Relief-Ebene, die Sie skalieren, feine Details enthält:
    • Wählen Sie zuerst die Option Bewahre Detail [image].
    • Definieren sie als nächstes die maximale Tiefe des Deteils, das Sie im Feld Details zum Bewahren erhalten möchten.
    • Setzen Sie die neue Höhe des Details im Feld Neue Detailhöhe.

      ArtCAM Pro skaliert unabhängig das Detail der Höhe, die im Feld Neue Höhe festgelegt ist, und setzt sie wieder zur Relief-Ebene zurück, nachdem der Gesamtskalierungsprozess abgeschlossen ist.

  5. Klicken Sie auf die Schaltfläche OK, um das Dialogfenster Reliefhöhe skalieren zu schließen und die Höhe der gewählten Relief-Ebene zu skalieren.

Um einen bestimmten Bereich einer Relief-Ebene zu skalieren:

  1. Vergewissen Sie sich, dass die Relief-Ebene gewählt ist, die Sie skalieren möchten. Weitere Einzelheiten finden Sie unter Eine Ebene auswählen.
  2. Klicken Sie auf die Schaltfläche Reliefhöhe skalieren [image] im Bereich Reliefoperationen der Startseite des Assistenten, um das Dialogfenster Reliefhöhe skalieren anzuzeigen.
  3. Sie können entweder eine Kontur- oder eine Bitmap-Farbe verwenden, um den Bereich der gewählten Relief-Ebene zu definieren, den Sie in der Höhe skalieren möchten. Wenn Sie eine Kontur verwenden möchten:
    • Wählen Sie die Kontur aus dem Fenster 2D-Ansicht und klicken Sie dann auf die Kontrollschaltfläche Ausgewählte Kontur [image]. Weitere Einzelheiten finden Sie unter Konturen auswählen.

      Wenn Sie eine Bitmapfarbe verwenden möchten:

    • Wählen Sie die Primärfarbe aus der Farbpalette unter dem Fenster 2D-Ansicht. Klicken Sie dann auf die Kontrollschaltfläche Gewählte Farbe [image]. Weitere Einzelheiten finden Sie unter Primär- und Sekundärfarben auswählen.
    • Wenn Sie eine Kontur- oder Bitmap-Farbe auswählen, die keinen Bereich der gewählten Relief-Ebene mit einem darunterliegenden Relief darstellt, dann ist das Feld Neue Höhe im Dialogfeld Reliefhöhe skalieren ausgegraut. Dies zeigt an, dass es Relief gibt, in dem die Höhe skaliert werden kann.
  4. Wenn der Bereich der Relief-Ebene, die Sie skalieren, feine Details beinhaltet:
    • Wählen Sie zuerst die Option Bewahre Detail [image].
    • Definieren sie als nächstes die maximale Tiefe des Deteils, das Sie im Feld Details zum Bewahren erhalten möchten.
    • Setzen Sie die neue Höhe des Details im Feld Neue Detailhöhe.

      ArtCAM Pro skaliert unabhängig das Detail der Höhe, die im Feld Neue Höhe festgelegt ist, und setzt sie wieder zur gewählten Relief-Ebene zurück, nachdem der Gesamtskalierungsprozess abgeschlossen ist.

  5. Klicken Sie auf die Schaltfläche OK, um das Dialogfenster Reliefhöhe skalieren zu schließen und die Höhe der gewählten Relief-Ebene zu skalieren.


Auf Volumen skalieren

Sie können ein Modell auf ein bestimmtes Volumen skalieren. Alle Ebenen innerhalb des Modells werden gleichzeitig skaliert.

Um ein Modell auf ein bestimmtes Volumen zu skalieren:

  1. Klicken Sie in der Hauptsymbolleiste auf die Option Reliefe > Volumen, um die Seite Skaliere nach Volumen im Fenster Assistent anzuzeigen.

    Die aktuelle Größe Ihres Modells wird im Bereich Modellgröße angezeigt. Seine Höhe in Z-Richtung wird im Bereich Z-Höhe des Modells gezeigt. Sein Volumen wird im Bereich Aktuelles Volumen angezeigt, gemäß den von Ihnen verwendeten Maßeinheiten.

  2. Klicken Sie in das Listenfeld Volumeneinheiten, gefolgt von den Maßeinheiten, die Sie verwenden möchten.

    Wenn Sie Millimeter verwenden, dann können Sie eine der folgenden Optionen wählen:

    • Kubikmillimeter - Klicken Sie diese Option, um das Volumen in Kubikmillimeter zu definieren.
    • Kubikzentimeter - Klicken Sie diese Option, um das Volumen in Kubikzentimeter zu definieren.

      Wenn Sie Zoll verwenden, dann können Sie eine der folgenden Optionen wählen:

    • Kubikzoll - Klicken Sie diese Option, um das Volumen in Kubikzoll zu definieren.
    • Kubikfuß - Klicken Sie diese Option, um das Volumen in Kubikfuß zu definieren.
  3. Geben Sie das neue Volumen für das Modell im Feld Neues Volumen eingeben an.
  4. Wenn Sie das Modell nur in Z-Richtung skalieren möchten, dann wählen Sie die Option Skaliere nur in Z [image].
  5. Klicken Sie auf die Schaltfläche Übernehmen, um das Modells zu skalieren.
  6. Klicken Sie auf die Schaltfläche Beenden, um zur Startseite des Assistenten zurück zu kehren.


Ein Relief spiegeln

Sie können die Richtung einer gewählten Relief-Ebene von seiner originalen Position horizontal und vertikal umkehren.

Um die gewählte Relief-Ebene horizontal zu spiegeln:

  1. Vergewissen Sie sich, dass die Relief-Ebene gewählt ist, die Sie spiegeln möchten. Weitere Einzelheiten finden Sie unter Eine Ebene auswählen.
  2. Klicken Sie in der Hauptsymbolleiste auf die Option Reliefe > Spiegeln > Horizontal spiegeln.

Um die gewählte Relief-Ebene vertikal zu spiegeln:

  1. Vergewissen Sie sich, dass die Relief-Ebene gewählt ist, die Sie spiegeln möchten. Weitere Einzelheiten finden Sie unter Eine Ebene auswählen.
  2. Klicken Sie in der Hauptsymbolleiste auf die Option Reliefe > Spiegeln > Vertikal spiegeln.


Ein Relief versetzen

Sie können eine gewählte Relief-Ebene von seiner aktuellen Position versetzen. Dies erlaubt es Ihnen, Material zu den Oberflächen von Relief-Ebenen hinzufügen oder von ihnen abzuziehen, die positive und negative Formen enthalten.

Um eine gewählte Relief-Ebene zu versetzen:

  1. Vergewissen Sie sich, dass die Relief-Ebene gewählt ist, die Sie versetzen möchten. Weitere Einzelheiten finden Sie unter Eine Ebene auswählen.
  2. Klicken Sie auf die Schaltfläche Relief versetzen [image] im Bereich Reliefoperationen der Startseite des Assistenten, um das Dialogfeld Relief versetzen anzuzeigen:

    • Sie können auch das Dialogfeld Relief versetzen von der Hauptsymbolleiste anzeigen lassen, indem Sie auf die Option Reliefe > Versetzen... klicken.
  3. Geben Sie den Abstand im Feld Offsetabstand an, in dem Sie die Relief-Ebene von ihrer aktuellen Position verschieben möchten.
  4. Klicken Sie auf eine der Kontrollschaltflächen [image], um die Offsetrichtung auszuwählen, die Sie verwenden möchten.
  5. Klicken Sie auf die Schaltfläche OK, um die Relief-Ebene zu versetzen und das Dialogfenster Relief versetzen zu schließen.
  6. Klicken Sie auf die Schaltfläche 3D-Ansicht [image] in der Werkzeugleiste 2D-Ansicht, um die Relief-Ebene anzuschauen.


Ein Relief zurücksetzen

Sie können eine gewählte Relief-Ebene auf null zurücksetzen und damit effektiv vom zusammengesetzten Relief entfernen.

Um eine gewählte Relief-Ebene auf null zurück zu setzen:

  1. Wählen Sie die Relief-Ebene, die Sie zurück setzen möchten. Weitere Einzelheiten finden Sie unter Eine Ebene auswählen.
  2. Klicken Sie auf die Schaltfläche Relief zurücksetzen [image] im Bereich Reliefoperationen der Startseite des Assistenten.
    • Sie können die gewählte Relief-Ebene auch über die Hauptsymbolleiste zurücksetzen. Klicken Sie auf die Menüoption Reliefe > Zurücksetzen.


Reliefhöhe zurücksetzen

Sie können die Höhe einer gewählten Relief-Ebene unter der aktuellen Primärfarbe auf null zurücksetzen (oder umgekehrt).

Um die Höhe einer gewählten Relief-Ebene, in allen Bereichen unter der aktuellen Primärfarbe, auf null zu setzen:

  1. Wählen Sie die Relief-Ebene, auf die Sie die Höhe zurück setzen möchten. Weitere Einzelheiten finden Sie unter Eine Ebene auswählen.
  2. Wählen Sie die Primärfarbe aus der Farbpalette unter dem Fenster 2D-Ansicht. Weitere Einzelheiten finden Sie unter Primär- und Sekundärfarben auswählen. Die Primärfarbe stellt die Bereich der gewählten Relief-Ebene dar, die Sie auf null zurücksetzen möchten.
  3. Klicken Sie auf die Schaltfläche Relief unter Farbe auf Null setzen [image] im Bereich Reliefoperationen der Startseite des Assistenten.
    • Vergewissen Sie sich, dass die Schaltfläche Graustufen-Ansicht [image] angewählt ist, so dass Sie ein Graustufenbild der gewählten Relief-Ebene im Fenster 2D-Ansicht sehen können. Weitere Einzelheiten finden Sie unter Graustufen-Ansicht. Beachten Sie, dass alle Bereich der gewählten Relief-Ebene in der aktuellen Primärfarbe auf null zurück gesetzt wurden.

Um die Höhe einer gewählten Relief-Ebene, ausgenommen von allen Bereichen unter der aktuellen Primärfarbe, auf null zu setzen:

  1. Wählen Sie die Relief-Ebene, auf die Sie die Höhe zurück setzen möchten. Weitere Einzelheiten finden Sie unter Eine Ebene auswählen.
  2. Wählen Sie die Primärfarbe aus der Farbpalette unter dem Fenster 2D-Ansicht. Die Primärfarbe stellt die Bereich der gewählten Relief-Ebene dar, die Sie nicht auf null zurücksetzen möchten.
  3. Klicken Sie auf die Schaltfläche Erhalte unter Farbe [image] im Bereich Reliefoperationen der Startseite des Assistenten.
    • Sie können auch die Höhe der gewählten Relief-Ebene auf null zurück setzen, ausgenommen der Bereiche in der aktuellen Primärfarbe. Wählen Sie dazu in der Hauptsymbolleiste die Option Reliefe > Erhalte unter Farbe aus.
    • Vergewissen Sie sich, dass die Schaltfläche Graustufen-Ansicht [image] angewählt ist, so dass Sie ein Graustufenbild der gewählten Relief-Ebene im Fenster 2D-Ansicht sehen können. Weitere Einzelheiten finden Sie unter Graustufen-Ansicht. Beachten Sie, dass alle Bereiche der gewählten Relief-Ebene auf null zurück gesetzt wurden, ausgenommen der Bereiche, die sich unter der aktuellen Primärfarbe befinden.


Reliefe bearbeiten und verwalten

Sie können die Schaltflächen im Bereich Reliefoperationen der Startseite des Assistenten verwenden, zusammen mit den Relief-Menüoptionen in der Hauptsymbolleiste, um den Inhalt quer über die unterschiedlichen von Ihnen erstellten Relief-Ebenen zu verwalten und zu ändern.

Sie können eine Relief-Ebene oder das zusammengesetzte Relief auf die folgenden Arten verwalten und ändern:

  • Ein zusammengesetztes Relief speichern. Weitere Einzelheiten finden Sie unter Ein zusammengesetztes Relief speichern .
  • Ein Relief aus einer Datei laden. Weitere Einzelheiten finden Sie unter Ein Relief aus einer Datei laden.
  • Ein Relief aus einer Relief-Clipart-Bibliothek importieren. Weitere Einzelheiten finden Sie unter Eine Clipart-Relief-Bibliothek verwenden.
  • Berechnung der Oberfläche. Weitere Einzelheiten finden Sie unter Berechnung der Oberfläche.
  • Anzeigen der Berechnungszeit. Weitere Einzelheiten finden Sie unter Anzeigen der Berechnungszeit.
  • Hinzufügen einer Entformungsschräge. Weitere Einzelheiten finden Sie unter Hinzufügen einer Entformungsschräge.
  • Erstellen eines Rings. Weitere Einzelheiten finden Sie unter Erstellen eines Rings.
  • Struktur zum Relief hinzufügen. Weitere Einzelheiten finden Sie unter Struktur zum Relief hinzufügen.
  • Ein Relief verformen. Weitere Einzelheiten finden Sie unter Ein Relief verformen.
  • Löcher von der Relief-Oberfläche entfernen Weitere Einzelheiten finden Sie unter Löcher in der Relief-Oberfläche entfernen.
  • Ein Graustufenbild von einem zusammengesetzten Relief erstellen. Weitere Einzelheiten finden Sie unter Ein Graustufenbild von einem zusammengesetzten Relief erstellen.
  • Das zusammengesetzte Relief oder ein Dreiecksnetz rotieren. Weitere Einzelheiten finden Sie unter Das zusammengesetzte Relief oder ein Dreiecksnetz rotieren.

Siehe auch

Ein zusammengesetztes Relief speichern

Ein Relief aus einer Datei laden

Eine Clipart-Relief-Bibliothek verwenden

Berechnung der Oberfläche

Anzeigen der Berechnungszeit

Hinzufügen einer Entformungsschräge

Erstellen eines Rings

Struktur zum Relief hinzufügen

Ein Relief verformen

Löcher in der Relief-Oberfläche entfernen

Ein Graustufenbild von einem Relief erstellen

Das zusammengesetzte Relief oder ein Dreiecksnetz rotieren


Ein zusammengesetztes Relief speichern

Sie können das zusammengesetzte Relief als ArtCAM-Reliefdatei (*.rlf), Windows Bitmap (*.bmp) oder 16-bit-Graustufenbild im Format TIFF (*.tif) speichern.

  • Das zusammengesetzte Relief ist das Ergebnis der sichtbaren Relief-Ebenen aus dem Modell, die im Fenster 3D-Ansicht angezeigt werden.

Um das zusammengesetzte Relief zu speichern:

  1. Klicken Sie auf die Schaltfläche Zusammengesetztes Relief speichern [image] im Bereich Reliefoperationen der Startseite des Assistenten, um das Formular Speichern unter anzuzeigen:

    • Sie können das zusammengesetzte Relief auch über die Hauptsymbolleiste speichern, indem Sie auf die Menüoption Reliefe > Zusammengesetztes speichern... klicken.
  2. Klicken Sie in den Kasten Speichern in und wählen Sie das Verzeichnis, in dem Sie das zusammengesetzte Relief speichern möchten.
  3. Vergeben Sie einen Namen für das zusammengesetzte Relief im Feld Dateiname.
  4. Klicken Sie in den Kasten Speichere als und wählen Sie das Format in dem Sie das zusammengesetzte Relief speichern möchten:
    • ArtCAM-Relief (*.rlf)
    • Windows Bitmap (*.bmp)
    • 16-Bit-Graufstufenbild im TIFF-Format (*.tif)
    • Das Speichern einer Relief-Ebene als 16-bit-Graustufen-Bild im Format TIFF erhält die volle z-Auflösung des Modells. Das bedeutet, dass Sie die Höhe des Reliefs ohne Verluste der Auflösung in Grafikprogrammen (z.B. Adobe Photoshop) ändern können. Ihr geändertes 16-Bit-Graustufen-Bild im Format TIFF kann nun zurück in ArtCAM Pro importiert werden. Weitere Einzelheiten finden Sie unter Ein bestehendes Modell öffnen.
  5. Klicken Sie auf die Schaltfläche Speichern, um das zusammengesetzte Relief zu speichern.


Ein Relief aus einer Datei laden

Sie können eine gespeicherte Relief-Datei (*.rlf, *.art, *.pix) laden und diese mit einer gewählten Relief-Ebene kombinieren.

Um eine Relief-Datei zu importieren und die Inhalte mit einer gewählten Relief-Ebene zu kombinieren:

  1. Wählen Sie die Relief-Ebene, in die Sie das importierte Relief einfügen möchten. Weitere Einzelheiten finden Sie unter Eine Ebene auswählen.
  2. Klicken Sie auf die Schaltfläche Relief aus einer Datei einfügen [image] im Bereich Reliefoperationen der Startseite des Assistenten, um das Dialogfenster Öffnen anzuzeigen:

    • Sie können die Seite Modell-Auflösung einstellen von der Hauptsymbolleiste auch anzeigen lassen, indem Sie auf die OptionModell > Auflösung einstellen... klicken.
  3. Klicken Sie in das Listenfeld Suchen in und wählen Sie das Verzeichnis aus, in dem die Reliefdatei, die Sie in die gewählte Relief-Ebene einfügen möchten, gespeichert ist.
  4. Wählen sie die Relief-Datei, die Sie in die gewählte Relief-Ebene einfügen möchten.
  5. Klicken Sie auf die Schaltfläche Öffnen, um das Dialogfenster 3D-Clipart anzuzeigen:

    Sie können das Dialogfeld 3D-Clipart verwenden, um das importierte Relief vor dem Einfügen zu ändern und die Art zu steuern, in der es mit dem Relief auf der gewählten Relief-Ebene kombiniert wird. Weitere Einzelheiten zur Verwendung des Dialogfensters 3D-Clipart finden Sie unter 3D-Clipart verwenden.

    Ein Vorschaubild des importierten Reliefs erscheint auch im Fenster 2D-Ansicht über dem Original Ihres Modells. Weitere Einzelheiten zur Verwendung des Dialogfensters 3D-Clipart finden Sie unter 3D-Clipart verwenden.

    • Damit die Option Vervielfachen ein brauchbares Relief erzeugen kann, sollten Sie ein Relief mit einer Maximalen Z-Höhe zwischen 0 und 1 laden.


Eine Clipart-Relief-Bibliothek verwenden

Sie können das Werkzeug Relief-Clipart-Bibliothek verwenden, um Reliefe zu verwalten, gespeichert im Format *.rlf und *.art, die Sie in ein ArtCAM-Modell importieren möchten. ArtCAM Pro frägt die Position ab, in der das Relief gespeichert wurde.

Eine Clipart-Relief-Bibliothek wird aus mindestens einem Ordner erstellt, der eine oder mehrere Dateien enthält.

ArtCAM Pro erstellt einen Bereich auf der Seite Clipart-Relief-Bibliothek für jeden Ordner innerhalb der Bibliothek, der Dateien der Art *.rlf oder *.art enthält. Wenn eine Datei der Art *.rlf oder *.art innerhalb einer Bibliothek den selben Namen wie eine Bilddatei der Art *.jpg oder *.gif trägt, dann erstellt ArtCAM Pro ein Symbol neben dem Dateinamen. Wenn sich keine Dateien der Art *.rlf der *.art im gewählten Verzeichnis befinden, dann wird eine Nachricht auf der Seite angezeigt, dass keine Bibliothek gefunden wurde.

Sie können auf den Pfeil [image] auf der Seite klicken, um die Dateiliste innerhalb eines Ordners der Bibliothek zu verstecken, und den Pfeil [image], um die Liste wieder zu enthüllen.

Um einen Ordner als Clipart-Relief-Bibliothek zu wählen:

  1. Klicken Sie auf die Schaltfläche Importiere aus einer Relief-Bibliothek [image] im Bereich Reliefoperationen der Startseite des Assistenten, um die Seite Clipart-Relief-Bibliothek anzuzeigen.
  2. Wenn Sie die Einstellungen für die Clipart-Relief-Bibliothek nicht sehen können, dann klicken Sie auf den Pfeil [image] im Bereich Wähle Bibliothek, um sie anzuzeigen. Alle bestehenden Clipart-Relief-Bibliotheken werden in der Liste Bibliotheken aufgeführt.
  3. Klicken Sie auf die Schaltfläche Neu, um das Dialogfenster Nach Ordner suchen anzeigen zu lassen.
  4. Klicken Sie, um den Ordner auszuwählen, in dem Sie die Clipart-Relief-Dateien speichern möchten, oder in dem sie bereits gespeichert sind. Es ist in blau hervorgehoben.
  5. Klicken Sie auf die Schaltfläche OK, um das Verzeichnis auszuwählen und das Formular Nach Ordner suchen zu schließen. Der gewählte Ordner ist nun als Clipart-Relief-Bibliothek von ArtCAM definiert.
  6. Klicken Sie auf das Symbol [image] um zur Startseite des Assistenten zurück zu kehren.
    • Sie können auch die Taste Esc auf Ihrer Tastatur drücken oder das Symbol [image], oben auf der Seite, um zur Startseite des Assistenten zurück zu kehren.

Um eine Datei von einer Relief-Bibliothek zu importieren:

  1. Klicken Sie auf die Schaltfläche Importiere aus einer Relief-Bibliothek [image] im Bereich Reliefoperationen der Startseite des Assistenten, um die Seite Clipart-Relief-Bibliothek anzuzeigen.
  2. Wenn Sie die Einstellungen für die Clipart-Relief-Bibliothek nicht sehen können, dann klicken Sie auf den Pfeil [image] im Bereich Wähle Bibliothek, um sie anzuzeigen. Alle bestehenden Clipart-Relief-Bibliotheken werden in der Liste Bibliotheken aufgeführt.
  3. Bewegen Sie den Cursor über den Dateinamen in der Liste, die das zu importierende Clipart-Relief enthält. Klicken Sie dann. Das Dialogfenster 3D-Clipart wird angezeigt.
  4. Wenn Sie das Clipart-Relief anpassen oder verändern möchten, dann schauen Sie bitte für weitere Einzelheiten under 3D-Clipart verwenden nach.
  5. Klicken Sie auf die Schaltfläche Einfügen, um das Relief in die aktuell im Relief-Ebenenstapel ausgewählte Ebene einzufügen.
  6. Klicken Sie auf die Schaltfläche Schließen, um das Formular 3D-Clipart zu schließen.
  7. Klicken Sie auf das Symbol [image] um zur Startseite des Assistenten zurück zu kehren.
    • Sie können auch die Taste Esc auf Ihrer Tastatur drücken oder das Symbol [image], oben auf der Seite, um zur Startseite des Assistenten zurück zu kehren.

Um die Liste der Dateien, die in einer Bibliotehk gefunden wurden, zu aktualisieren:

  1. Klicken Sie auf die Schaltfläche Importiere aus einer Relief-Bibliothek [image] im Bereich Reliefoperationen der Startseite des Assistenten, um die Seite Clipart-Relief-Bibliothek anzuzeigen.
  2. Wenn Sie die Einstellungen für die Clipart-Relief-Bibliothek nicht sehen können, dann klicken Sie auf den Pfeil [image] im Bereich Wähle Bibliothek, um sie anzuzeigen. Alle bestehenden Clipart-Relief-Bibliotheken werden in der Liste Bibliotheken aufgeführt.
  3. Klicken Sie in den Kasten Bibliotheken und wählen Sie die Bibliothek, für die Sie die Dateiauflistung aktualisieren möchten.
  4. Klicken Sie im Bereich Optionen auf die Schaltfläche Neu durchsuchen, um die Liste der Ordner und Dateien innerhalb der aktuellen Bibliothek zu aktualisieren.
  5. Klicken Sie auf das Symbol [image] um zur Startseite des Assistenten zurück zu kehren.
    • Sie können auch die Taste Esc auf Ihrer Tastatur drücken oder das Symbol [image], oben auf der Seite, um zur Startseite des Assistenten zurück zu kehren.

Um eine Bibliothek zu entfernen:

  1. Klicken Sie auf die Schaltfläche Importiere aus einer Relief-Bibliothek [image] im Bereich Reliefoperationen der Startseite des Assistenten, um die Seite Clipart-Relief-Bibliothek anzuzeigen.
  2. Wenn Sie die Einstellungen für die Clipart-Relief-Bibliothek nicht sehen können, dann klicken Sie auf den Pfeil [image] im Bereich Wähle Bibliothek, um sie anzuzeigen. Alle bestehenden Clipart-Relief-Bibliotheken werden in der Liste Bibliotheken aufgeführt.
  3. Klicken Sie in den Kasten Bibliotheken und wählen Sie die Bibliothek, die Sie die entfernen möchten.
  4. Klicken Sie im Bereich Optionen auf die Schaltfläche Entfernen, um die gewählte Bibliothek zu entfernen.
  5. Klicken Sie auf das Symbol [image] um zur Startseite des Assistenten zurück zu kehren.
    • Sie können auch die Taste Esc auf Ihrer Tastatur drücken oder das Symbol [image], oben auf der Seite, um zur Startseite des Assistenten zurück zu kehren.


Berechnung der Oberfläche

Sie können auch die Oberfläche einer gewählten Relief-Ebene oder einen bestimmten Bereich einer Relief-Ebene in Bitmap-Farben berechnen.

Um den Oberflächenbereich einer Relief-Ebene zu skalieren:

  1. Wählen Sie die Relief-Ebene, für die Sie die Oberfläche berechnen möchten. Weitere Einzelheiten finden Sie unter Eine Ebene auswählen.
  2. Vergewissern Sie sich, dass die Bitmap-Ebene, auf der die Farbe den Bereich der Reflief-Ebene darstellt, für die Sie die Oberfläche berechnen möchten, sichtbar im Fenster 2D-Ansicht ist. Weitere Einzelheiten finden Sie unter Eine Ebene betrachten.
  3. Vergewissen Sie sich, dass die Primärfarbe in der Farbpalette in der Nähe des Fensters 2D-Ansicht, den Bereich der gewählten Relief-Ebene darstellt, für die Sie den Oberflächenbereich herausfinden möchten. Weitere Einzelheiten finden Sie unter Primär- und Sekundärfarben auswählen.
  4. Klicken Sie in der Hauptsymbolleiste auf die Option Reliefe > Fläche unter Farbe, um das Dialogfenster Reliefoberfläche anzuzeigen:

    Der Oberflächenbereich der gesamten Relief-Ebene an der unterhalb der aktuellen Primärfarbe wird in Quadratmillimeter oder Quadratzoll angezeigt. Die Primärfarbe wird auch angezeigt.

  5. Klicken Sie auf die Schaltfläche OK, um das Dialogfenster Reliefoberfläche zu schließen.


Anzeigen der Berechnungszeit

Sie können anzeigen, wie lang es gedauert hat, um eine Form von einer Bitmap-Farbe zu erstellen. Verwenden Sie dazu die Relief-Kombinierungsschaltflächen im Bereich Reliefoperationen der Startseite des Assistenten. Weitere Einzelheiten finden Sie unter Erstellen einer Form von einem Bitmap und Berechnung eines Reliefs.

Um Informationen über den Berechnungsprozess direkt nach der Berechnung einer Form zu erhalten:

  1. Klicken Sie in der Hauptsymbolleiste auf die Option Reliefe > Berechnungszeit anzeigen.

    Sobald eine Form auf einer Relief-Ebene erstellt wurde, erscheint ein Nachrichtenfenster, das die Startzeit / das Startdatum, die Endzeit / das Enddatum und die Länge des Berechnungsprozesses anzeigt:

    Klicken Sie auf die Schaltfläche OK, um das Dialogfenster zu schließen.

    • Wenn Sie die Relief-Berechnungszeit nicht mehr sehen möchten, dann wiederholen Sie diesen Schritt, um die Option Reliefe > Berechnungszeit anzeigen in der Hauptsymbolleiste abzuwählen.


Hinzufügen einer Entformungsschräge

Sie können alle vertikalen oder nahezu vertikalen Wände entfernen, die auf einer Relief-Ebene zu sehen sind, indem Sie eine konstante Entformungsschräge hinzufügen.

Um eine Entformungsschräge zu einer Relief-Ebene hinzuzufügen:

  1. Vergewissern Sie sich, dass die Relief-Ebene gewählt ist, auf die Sie eine Entformungsschräge hinzufügen möchten. Weitere Einzelheiten finden Sie unter Eine Ebene auswählen.
  2. Klicken Sie in der Hauptsymbolleiste auf die Option Reliefe > Entformungsschräge hinzufügen, um die Seite Entformungsschräge hinzufügen im Fenster Assistent anzuzeigen.
  3. Geben Sie die Entformungsschräge an, die Sie zu der gewählten Relief-Ebene im Feld Entformungsschräge in Grad eingeben hinzufügen möchten.
  4. Klicken Sie auf die Schaltfläche Übernehmen, um die Entformungsschräge der gewählten Relief-Ebene hinzuzufügen.
  5. Klicken Sie auf die Schaltfläche Beenden, um zur Startseite des Assistenten zurück zu kehren.


Erstellen eines Rings

Sie können eine gewählte Relief-Ebene anzeigen lassen, wie sie als Ring auf einem CNC-Bearbeitungswerkzeug mit rotierender Achse erscheinen würde.

Um einen Ring zu erstellen:

  1. Wählen Sie die Relief-Ebene, von der Sie einen Ring erstellen möchten. Weitere Einzelheiten finden Sie unter Eine Ebene auswählen.
  2. Klicken Sie in der Hauptsymbolleiste auf die Option Reliefe > Ring erstellen, um das Dialogfenster Ring erstellen anzuzeigen:

  3. Wählen Sie die Achse, um die Sie die gewählte Relief-Ebene wickeln möchten:
    • Klicken Sie auf die Kontrollschaltfläche X wickeln [image], wenn Sie die gewählte Relief-Ebene um die X-Achse wickeln möchten.
    • Klicken Sie auf die Kontrollschaltfläche Y wickeln [image], wenn Sie die gewählte Relief-Ebene um die Y-Achse wickeln möchten.
  4. Klicken Sie auf die Schaltfläche Ok, um das Dialogfeld Ring erstellen zu schließen und den Ring zu erstellen.


Struktur zum Relief hinzufügen

Sie können Strukturen auf eine gewählte Relief-Ebene auf zwei verschiedene Arten anwenden:

  • Wenden Sie ein Basismuster, das in ArtCAM Pro erstellt wurde, an.
  • Eine importierte Datei verwenden.

Die Struktur kann entweder auf die Oberfläche einer Relief-Ebene angewandt werden, oder auf die Bereiche der Relief-Ebene in der aktuellen Primärfarbe oder wie durch eine gewählte Kontur festgelegt.

Beide dieser Methoden des Anwendens von Strukturen auf eine gewählte Relief-Ebene funktionieren auf die gleiche Weise. Das Muster wird ausgewählt oder die Relief-Datei wird importiert, die Größe des Musters wird definiert, dann wird der Wiederholungsabstand in X und Y entlang der Musterüberschneidung (O) definiert. Die Struktur wird auf die gewählte Relief-Ebene gekachelt, sowohl beim Hinzufügen als auch beim Abziehen.

Um eine Struktur auf eine Relief-Ebene anzuwenden:

  1. Wählen Sie die Relief-Ebene, auf die Sie die Struktur anwenden möchten. Weitere Einzelheiten finden Sie unter Eine Ebene auswählen.
  2. Wenn Sie nur die Struktur auf einen bestimmten Bereich der gewählten Relief-Ebene anwenden möchten, dann versichern Sie sich, dass Sie die Konturen zeichnen und auswählen, die den Bereich der gewählten Relief-Ebene definieren, in dem Sie die Struktur anwenden möchten. Weitere Einzelheiten finden Sie unter Konturen auswählen. Wenn nicht, dann wird die Struktur auf die gesamte Oberfläche der gewählten Relief-Ebene angewandt.
  3. Klicken Sie auf die Schaltfläche Reliefstruktur [image] im Bereich Reliefoperationen der Startseite des Assistenten, um das Dialogfenster Reliefstruktur anzuzeigen:

    • Die Einstellungen, die im Dialogfenster Reliefstruktur verfügbar sind, werden davon bestimmt, welche Optionen ausgewählt sind.
  4. Geben Sie den Bereich der gewählten Relief-Ebene an, auf den Sie die Struktur anwenden möchten. Standardmäßig ist die Option Ganze Ebene ausgewählt. Dies bedeutet, dass die Struktur die gesamte Oberfläche der gewählten Relief-Ebene überdeckt.

    Alternativ können Sie entweder eine Kontur- oder eine Bitmap-Farbe verwenden, um den/die Bereich(e) der gewählten Relief-Ebene, auf die Sie die Struktur anwenden möchten, zu definieren. Wenn Sie eine Kontur verwenden möchten:

    • Wählen Sie das Kontur-Bild im Fenster 2D-Ansicht, das den Bereich der gewählten Relief-Ebene definiert, auf der Sie die Struktur anwenden möchten. Weitere Einzelheiten finden Sie unter Konturen auswählen.
    • Wählen Sie die Option Ausgewählte Kontur, indem Sie auf die entsprechende Kontrollschaltfläche klicken [image].

      Wenn Sie eine Bitmapfarbe verwenden möchten:

    • Vergewissern Sie sich, dass die Bitmap-Ebene, auf der die Farbe den Bereich der Reflief-Ebene darstellt, auf die Sie die Struktur anwenden möchten, sichtbar im Fenster 2D-Ansicht ist. Weitere Einzelheiten finden Sie unter Eine Ebene betrachten.
    • Wählen Sie die Primärfarbe aus der Farbpalette unter dem Fenster 2D-Ansicht. Klicken Sie dann auf die Kontrollschaltfläche Gewählte Farbe [image]. Weitere Einzelheiten finden Sie unter Primär- und Sekundärfarben auswählen.
  5. Klicken Sie auf die entsprechende Kontrollschaltfläche [image], um die Struktur auszuwählen, die Sie mit der gewählten Relief-Ebene komibinieren möchten. Definieren Sie dann Größe und Höhe.

    Die Größe der Struktur bestimmt, wie sie auf die gewählte Relief-Ebene angewandt wird. Wenn die aktuelle Größe der Struktur nicht zu der des Bereichs der gewählten Relief-Ebene passt, auf die sie angewandt werden soll, dann können Sie die Struktur komprimieren oder expandieren, so dass sie perfekt über den Bereich der gewählten Relief-Ebene passt, oder ArtCAM Pro erlauben, sie automatisch über der gewählten Relief-Ebene zu kacheln.

    • Wenn Sie die Option Kugel [image] ausgewählt haben, dann definieren Sie seine Größe und Höhe in den Feldern Größe, und Z-Höhe im Bereich Größe des Dialogfensters.
    • Wenn Sie die Option Ellipse [image] ausgewählt haben, dann definieren Sie seine Größe, den Skalierungsfaktor und die Höhe in den Feldern Größe, Horizontal % und Z-Höhe im Bereich Größe des Dialogfensters.
    • Wenn Sie die Option Kegel [image] ausgewählt haben, dann definieren Sie seine Größe, den Skalierungsfaktor und die Höhe in den Feldern Größe, Spitzenradius % und Z-Höhe im Bereich Größe des Dialogfensters.
    • Wenn Sie die Option Pyramide [image] ausgewählt haben, dann definieren Sie seine Größe, den Skalierungsfaktor und die Höhe in den Feldern Größe, Stutzung % und Z-Höhe im Bereich Größe des Dialogfensters.
    • Wenn Sie die Option Gewebe [image] ausgewählt haben, dann definieren Sie seine Größe, den Skalierungsfaktor und die Höhe in den Feldern Größe, Streifenbreite % und Z-Höhe im Bereich Größe des Dialogfensters.
    • Wenn Sie die Option Von Relief [image] ausgewählt haben, dann klicken Sie auf die Schaltfläche Datei , um das Dialogfenster Relief einfügen anzuzeigen:

      Klicken Sie in das Listenfeld Suchen in und wählen Sie das Verzeichnis aus, in dem die zu verwendende Reliefdatei gespeichert ist und wählen Sie die Reliefdatei aus. Klicken Sie auf die Schaltfläche Öffnen, um die gewählte Relief-Datei zu laden. Die Maße der Relief-Datei erscheinen in den Bereichen Größe und Abstand des Dialogfensters Reliefstruktur.

  6. Definieren Sie im Bereich Abstand den Wiederholungsabstand entlang der X-Achse im Feld X%.
  7. Geben Sie den Wiederholungsabstand entlang der Y-Achse im Feld Y% an.
  8. Geben Sie den Überlappungsabstand im Feld O% an.
  9. Wenn Sie die Ecken der Struktur in der Oberfläche der gewählten Relief-Ebene übergehen möchten, dann wählen Sie die Option Eckenübergang [image].
  10. Wählen Sie, wie Sie die Struktur mit der gewählten Relief-Ebene kombinieren möchten:
    • Um die Struktur zur gewählten Relief-Ebene hinzuzufügen, klicken Sie auf die Option Hinzufügen. Weitere Einzelheiten finden Sie unter Hinzufügen zum Relief.
    • Um die Struktur von der gewählten Relief-Ebene abzuziehen, klicken Sie auf die Option Abziehen. Weitere Einzelheiten finden Sie unter Vom Relief abziehen.
  11. Klicken Sie auf die Schaltfläche Schließen, um das Formular Reliefstruktur zu schließen.

Siehe auch

Beispiel zum Hinzufügen einer Struktur


Beispiel zum Hinzufügen einer Struktur

Im folgenden Beispiel können Sie sehen, wie das Dialogfenster Reliefstruktur verwendet wird, um die Kontur zu einer gewählten Relief-Ebene hinzuzufügen.

  1. Klicken Sie auf das Symbol Vorhandenes Modell öffnen [image] im Bereich Modell auf der Startseite des Assistenten, um das Formular Öffnen anzuzeigen:

  2. Klicken Sie in das Listenfeld Dateityp und wählen Sie die Option ArtCAM-Reliefe (*.rlf).
  3. Wählen Sie die Datei Fin_pend.rlf im Verzeichnis ArtCAM Pro 9.0\Beispiele\Übersicht Ihres Computers.
  4. Wählen Sie die Datei Fin_pend.rlf im Verzeichnis ArtCAM Pro 9.0\Beispiele\Übersicht Ihres Computers.
  5. Klicken Sie auf die Schaltfläche Öffnen, um ein ArtCAM-Modell aus der Datei Fin_pend.rlf zu erstellen.

    Ein Graustufenbild des Pendants auf der Relief-Ebene mit dem Namen Relief-Ebene 1 wird im Fenster 2D-Ansicht angezeigt:

    Dieses Graustufenbild wird auf die Bitmap-Ebene mit dem Namen Bitmap-Ebene 1 im Bereich Bitmaps der Ebenenverwaltung gezeichnet.

  6. Klicken Sie auf die Schaltfläche Hinzufügen [image] im Bereich Bitmapbearbeitung der Startseite des Assistenten, um das Formular Farbe anzuzeigen:

  7. Klicken Sie auf die rote Farbe im Bereich Grundfarben, um sie als Primärfarbe zu wählen. Die Farbe erscheint in der Farbpalette unter dem Fenster 2D-Ansicht.
  8. Klicken Sie auf die Schaltfläche OK, um das Dialogfeld Farbe zu schließen.
  9. Klicken Sie auf die Schaltfläche Füllen [image] im Bereich Bitmapbearbeitung der Startseite des Assistenten.
  10. Klicken Sie auf den Bereich, der den Damenkopf im Fenster 2D-Ansicht umgibt, um ihn in rot zu färben. Das Graustufenbild auf der Bitmap-Ebene mit dem Namen Bitmap-Ebene 1 erscheint nun wie folgt:

  11. Klicken Sie auf die Schaltfläche Reliefstruktur [image] im Bereich Reliefoperationen der Startseite des Assistenten, um das Dialogfenster Reliefstruktur anzuzeigen:

  12. Wählen Sie die Kontrollschaltfläche Gewählte Farbe [image].
  13. Wählen Sie die Kontrollschaltfläche Pyramide [image].
  14. Geben Sie 0,5 im Feld Größe ein.
  15. Geben Sie 50 im Feld Stutzung % ein.
  16. Geben Sie 0,1 im Feld Z-Höhe ein.
  17. Klicken Sie auf die Schaltfläche Hinzufügen, um die Struktur auf die Relief-Ebene mit dem Namen Relief-Ebene 1 anzuwenden, die sich in der Nähe des Bereiches der Bitmap-Ebene mit dem Namen Bitmap-Ebene 1 befindet, die in rot gefärbt ist.
  18. Klicken Sie auf die Schaltfläche Schließen, um das Formular Reliefstruktur zu schließen.
  19. Klicken Sie auf die Schaltfläche 3D-Ansicht [image] in der Werkzeugleiste 2D-Ansicht, um das Fenster 3D-Ansicht anzeigen zu lassen. Das Pendant auf der Relief-Ebene, genannt Relief-Ebene 1, sollte so etwa wie das Bild unten erscheinen:


Ein Relief verformen

Sie können den Inhalt einer gewählten Relief-Ebene über die Modellierungswerkzeuge in ArtCAM Pro bearbeiten.

Um den Inhalt auf einer Relief-Ebene zu verformen:

  1. Wählen Sie die Relief-Ebene, die Sie verformen möchten. Weitere Einzelheiten finden Sie unter Eine Ebene auswählen.
  2. Klicken Sie auf die Schaltfläche Verformung [image] im Bereich Reliefoperationen der Startseite des Assistenten, um die Seite Interaktives Modellieren und die gewählte Relief-Ebene im 3D-Ansichts-Fenster anzuzeigen.

    • Obwohl Sie noch immer die Sichtbarkeit der gewählten Relief-Ebene ausschalten [image] oder eine andere Relief-Ebene im Stapel, die im Bereich Reliefe des Ebenen-Managers angezeigt wird, auswählen können, bleibt die gewählte Relief-Ebene bei Verwendung des Werkzeuges Interaktives Modellieren im Fenster 3D-Ansicht sichtbar. Und das solange, wie die Seite Interaktives Modellieren im Assistenten angezeigt wird.
  3. Wählen Sie im Bereich Modellierungswerkzeuge, welche der fünf Werkzeuge Sie verwenden möchten:
    • Wenn Sie einen Bereich der gewählten Relief-Ebene durch einen Übergang des einen Bereichs mit dem nächsten glätten möchten, dann klicken Sie auf die Schaltfläche Glätten. Diese Option ist standardmäßig ausgewählt.
    • Sie können auch die Taste 1 auf Ihrer Tastatur drücken, um das Werkzeug Glätten auszuwählen.
    • Wenn Sie auf einem Bereich der gewählten Relief-Ebene ziehen möchten, um ihn zu erweitern oder zu verkleinern, dann klicken Sie auf das Werkzeug Verwischen.
    • Sie können auch die Taste 2 auf Ihrer Tastatur drücken, um das Werkzeug Verwischen auszuwählen.
    • Wenn Sie Material zur gewählten Relief-Ebene hinzufügen möchten, dann klicken Sie auf das Werkzeug Deponieren.
    • Sie können auch die Taste 3 auf Ihrer Tastatur drücken, um das Werkzeug Deponieren auszuwählen.
    • Wenn Sie Material von der gewählten Relief-Ebene entfernen möchten, dann klicken Sie auf das Werkzeug Schnitzen.
    • Sie können auch die Taste 4 auf Ihrer Tastatur drücken, um das Werkzeug Schnitzen auszuwählen.
    • Wenn Sie die Änderungen verwerfen möchten, die Sie auf der gewählten Relief-Ebene in der aktuellen Verformingsitzung gemacht haben, dann klicken Sie auf das Werkzeug Radieren.
    • Sie können auch die Taste 5 auf Ihrer Tastatur drücken, um das Werkzeug Radieren auszuwählen.
  4. Um die Anzahl an Pixeln zu ändern, die die Breite des Werkzeuges bestimmen, klicken und ziehen Sie den Schieber Durchmesser.

    Der Durchmesser des Werkzeuges steuert, wieviel Material vom Bereich der gewählten Relief-Ebene, der durch das gewählte Verformungswerkzeug bearbeitet wird, versetzt oder entfernt wird.

    Klicken und ziehen Sie den Schieberegler nach rechts, um die Breite des Modells zu vergrößern. Klicken und ziehen Sie ihn nach links, um die Breite des Modells zu verkleinern. Das Bild auf der linken Seite des Schiebers verändert sich, wenn Sie den Schieber bewegen, um den Durchmesser des Werkzeuges zu wiederzugeben.

  5. Um die Höhe des Depots oder die Tiefe der Entnahme als Prozentsatz der Werkzeugbreite zu ändern, klicken und ziehen Sie den Schieber Stärke.

    Klicken und ziehen Sie ihn nach rechts, um die Höhe des Depots oder die Tiefe der Abtragung zu erhöhen. Klicken und ziehen Sie ihn nach links, um die Höhe des Depots oder die Tiefe der Abtragung zu verringern. Das Bild auf der linken Seite des Schiebers verändert sich, wenn Sie den Schieber bewegen, um die Höhe der Ablagerung oder die Tiefe der Entnahme wiederzugeben.

    • Wenn Ihre Maus ein Rad besitzt, dann können Sie dieses zurückrollen, um die Stärke zu reduzieren oder vorwärts, um die Stärke des ausgewählten Werkzeugs zu erhöhen.
  6. Um die Schärfe der Werkzeugspitze zu ändern, klicken und ziehen Sie den Schieber Sanftheit.
  7. Wenn Sie die gewählte Relief-Ebene unter Verwendung einer Bitmap-Farbe, projeziert auf die Oberfläche, modellieren möchten:
    • Vergewissern Sie sich, dass die Bitmap-Ebene ausgewählt und sichtbar ist, die die Farben enthält, die Sie auf die Oberfläche der gewählten Relief-Ebene projezieren möchten. Weitere Einzelheiten finden Sie unter Eine Ebene auswählen und Eine Ebene betrachten.
    • Wählen Sie zuerst die Option Verwende Farben von 2D-Ansicht [image] im Bereich Schattierungsfarbe. Der Inhalt der Bitmap-Ebene im Fenster 2D-Ansicht wird auf die gewählte Relief-Ebene projeziert, die im Fenster 3D-Ansicht angezeigt wird.
    • Sie möchten die Option Verwende Farben von 2D-Ansicht [image] im Bereich Schattierungsfarbe möglicherweise abwählen, wenn Sie eine Relief-Ebene verformen, die ein Gesicht enthält, das mit dem Werkzeug Gesichter-Assistent erstellt wurde. Wenn ein photografisches Bild auf einer Bitmap-Ebene während des Verformungsvorganges auf das Relief projeziert wird, dann können die Ergebnisse oft täuschen.
    • Klicken und ziehen Sie als nächstes das Symbol [image] über die Farben, die Sie auswählen möchten. Die Farbe wird im Bereich Farbverwendung angezeigt.
    • Klicken Sie auf die passende Kontrollschaltfläche Farbverwendung [image]:

      Ignorieren - Klicken Sie auf diese Option, wenn Sie den Bereich der gewählten Relief-Ebene unterhalb oder um die gewählte Farbe herum nicht modellieren wollen.

      Verforme nur unter Farbe - Klicken Sie auf diese Option, wenn Sie nur den Bereich der gewählten Relief-Ebene, unterhalb der gewählten Farbe, verformen möchten.

      Verforme außer Farbe - Klicken Sie auf diese Option, wenn Sie nur den Bereich der gewählten Relief-Spitze, um die gewählte Farbe herum, verformen möchten.

  8. Wenn Sie das Werkzeug Glätten oder Verwischen ausgewählt haben, dann wählen Sie eine Kombinierungsart [image] aus dem Bereich Relief-Kombinierungsart oder Kombinierungsart, um diese bei der Verformung der gewählten Relief-Ebene zu verwenden:
    • Um das durschnittliche Glättungsergebnis zu verwenden, um den Bereich der gewählten Relief-Ebene unter dem Werkzeug-Cursor [image] anzuheben oder zu senken, wählen Sie die Option Normal.
    • Um nur die niedrigsten Punkte auf der gewählten Relief-Ebene unter dem Werkzeug-Cursor [image] zu erhöhen, wählen Sie die Option Nur erhöhen.
    • Um nur die höchsten Punkte auf der gewählten Relief-Ebene unter dem Werkzeug-Cursor [image] zu senken, wählen Sie die Option Nur senken.

      Wenn Sie das Deponieren-Werkzeug ausgewählt haben, dann klicken Sie auf die passende Kontrollschaltfläche Relief-Kombinierungsart [image]:

    • Um Material auf den Bereich der gewählten Relief-Ebene unter dem Werkzeug-Cursor [image] zu versetzen, wählen sie die Option Hinzufügen.
    • Um eine einzelne Ebene vom Material auf den Bereich der gewählten Relief-Ebene unter dem Werkzeug-Cursor [image] zu versetzen, unabhängig davon, wie of es darüber fährt, wählen Sie die Option Verschmelzen.

      Wenn Sie das Schnitzen-Werkzeug ausgewählt haben, dann klicken Sie auf die Kontrollschaltfläche Relief-Kombinierungsart [image]:

    • Um Material aus dem Bereich der gewählten Relief-Ebene unter dem Werkzeug-Cursor [image] zu schnitzen, wählen Sie die Option Hinzufügen.
    • Um eine einzelne Ebene vom Material aus dem Bereich der gewählten Relief-Ebene unter dem Werkzeug-Cursor [image] zu schnitzen, ungeachtet dem, wieviele Male es darüber fährt, wählen Sie die Option Verschmelzen.
  9. Klicken und ziehen Sie den Werkzeug-Cursor [image] im Fenster 3D-Ansicht, um die gewählte Relief-Ebene gemäß den Optionen, die Sie auf der Seite Interaktives Modellieren ausgewählt haben, zu modellieren.
  10. Klicken Sie auf die Schaltfläche Übernehmen, um die Änderungen zu übernehmen, die Sie bisher an dem ausgewählten Relief vorgenommen haben.

    Wenn Sie die von Ihnen gemachten Änderungen rückgängig machen möchten und die gewählte Relief-Ebene in seinen Originalzustand zurücksetzen möchten, oder so wie der Zustand vor Drücken der Schaltfläche Übernehmen in der Sitzung 'Interaktives Modellieren' war, dann klicken Sie auf die Schaltfläche Zurücksetzen.

    Wenn Sie keine der Änderungen während der Sitzung 'Interaktives Modellieren' an der gewählten Relief-Ebene übernehmen möchten, dann klicken Sie auf die Schaltfläche Abbrechen.

  11. Klicken Sie auf die Schaltfläche Beenden, um die Seite Interaktives Modellieren zu schließen und zur Startseite des Assistenten zurückzukehren.


Löcher in der Relief-Oberfläche entfernen

Sie können alle kleinen Löcher entfernen, die auf der Oberfläche einer gewählten Relief-Ebene zu sehen sind.

Um alle kleinen Löcher auf der Oberfläche einer Relief-Ebene zu entfernen:

  1. Vergewissen Sie sich, dass die Relief-Ebene ausgewählt ist, die kleine Löcher auf ihrer Oberfläche enthält. Weitere Einzelheiten finden Sie unter Eine Ebene auswählen.
  2. Versichern Sie sich, dass nur die Relief-Ebene, die die zu entfernenden kleinen Löcher enthält, die einzige sichtbare Relief-Ebene im Stapel im Bereich Reliefe der Ebenenverwaltung ist. Weitere Einzelheiten finden Sie unter Eine Ebene betrachten.
  3. Klicken Sie in der Hauptsymbolleiste auf die Option Reliefe > Kleine Löcher entfernen.
  4. Klicken Sie auf die Schaltfläche 3D-Ansicht [image] in der Werkzeugleiste 2D-Ansicht, um das Fenster 3D-Ansicht anzeigen zu lassen.

    Überprüfen Sie die Oberfläche der gewählten Relief-Ebene sorgfältig auf noch vorhandene Löcher. Wiederholen Sie diese Schritte, falls nötig.

    • Sie möchten vielleicht die Zoom-Werkzeuge in der Symbolleiste 3D-Ansicht verwenden, wenn Sie die Löcher in der Oberfläche der gewählten Relief-Ebene identifizieren. Weitere Einzelheiten finden Sie unter 3D-Ansichts-Manipulation.


Ein Graustufenbild von einem Relief erstellen

Ein Graustufenbild ist ein Bild, in dem die Farben nur in Abstufungen von grau angezeigt werden. Sie können ein Graustufenbild von einer Relief-Ebene oder von einem zusammengesetzten Relief erstellen. Weitere Einzelheiten finden Sie unter Ein Graustufenbild von einem zusammengesetzten Relief erstellen und Graustufen-Ansicht.


Das zusammengesetzte Relief oder ein Dreiecksnetz rotieren

Sie können das zusammengesetzte Relief oder Dreiecksnetz, angezeigt im 3D-Ansichts-Fenster, rotieren. Dies erlaubt es Ihnen, die Visualisierung des zusammengesetzten Reliefs oder Dreicksnetztes zu verbessern, besonderns wenn eine Spiegelung auf die Oberfläche projeziert wurde. Weitere Einzelheiten finden Sie unter Einstellen der Licht- und Materialeinstellungen.

Um das zusammengesetzte Relief oder das Dreicksnetz zu rotieren:

  1. Klicken Sie auf die Schaltfläche 3D-Ansicht [image] in der Werkzeugleiste 2D-Ansicht, um das Fenster 3D-Ansicht anzeigen zu lassen.
  2. Drücke Sie die Taste Strg auf Ihrer Tastatur, bewegen Sie den Cursor [image] über das zusammengesetzte Relief oder Dreiecksnetz und bewegen Sie die Maus in die Richtung, in die Sie rotieren möchten.

Um die Drehung des zusammengesetzten Reliefs oder Dreicksnetzes zu stoppen, klicken Sie irgendwo in das Fenster 3D-Ansicht.

Sie können auf der Seite ArtCAM-Optionen die Geschwindigkeit einstellen, in der sich das zusammengesetzte Relief oder Dreiecksnetz dreht.


Modelle bearbeiten

Dieser Bereich beschreibt, wie man die benötigten Werkzeugwege zur Bearbeitung des zweidimensionalen Konturbildes oder dreidimensionalen zusammengesetzten Reliefs in Ihrem Modell erstellt, bearbeitet und simuliert.

In diesem Kapitel

Überblick

Verwalten und Modifizieren von Werkzeugwegen

Werkzeugwege simulieren

Einen Werkzeugweg betrachten

Einen Werkzeugweg verstecken

Eine Simulation zurücksetzen

Löschen einer Simulation

Eine Simulation als Relief speichern

Eine Simulation von einem Relief laden


Überblick

  • Es wird davon ausgegangen, das Sie bereits wissen, wie man mit Ihrem Bearbeitungswerkzeug arbeitet, und dass Sie die passenden Werkzeuge und nötigen Schneidbedingungen für Ihren Auftrag auswählen können. Wenn Sie sich nicht sicher über einen Aspekt im Betrieb Ihres Bearbeitungswerkzeuges sind, dann wenden Sie sich an das Personal Ihres Lieferanten des Bearbeitungswerkzeuges.

Werkzeugwege werden verwendet, um zwei- und dreidimensionale Modelle zu bearbeiten. 2D-Werkzeugwege werden verwendet, um das ganze oder ein Teil des Modells von den erstellten Konturen zu bearbeiten. 3D-Werkzeugwege werden verwendet, um das ganze oder einen Teil des Modells von den dreidimensionalen Formen zu bearbeiten, die Sie kombiniert haben, um das Relief zu erstellen.

ArtCAM Pro liefert eine Datenbank, die eine breite Auswahl an Werkzeugen liefert, die Sie bei der Erstellung von Werkzeugwegen verwenden können. Sie können die Bearbeitungsparameter dieser Werkzeuge ändern und, falls nötig, neue Werkzeuge zur Datenbank hinzufügen.

Sie können die Schnittrichtung der Werkzeuge steuern, die für die Bearbeitung verwendet werden, indem Sie Gleichlauf- oder Gegenlaufräsen auswählen. Diese Option sind fast in allen Werkzeugwegstrategien von ArtCAM Pro verfügbar.

Im Gleichlauffräsen treffen die Zähne des Werkzeuges den Rohmaterialblock am unteren Teil des Schnittes. Die Zähne des Werkzeuges schieben entlang bis sich ein ausreichender Druck aufbaut, um durch die Materialoberfläche zu brechen. Diese Gleitaktion, unter Druck, führt tedenziell dazu die Ecke des Werkzeuges abzuschleifen, was zur Abstumpfung führt. Die Schnittaktion hat auch eine Tendenz dazu, das Materialrohteil anzuheben, seine Positionen vorzurichten und zu tabellarisieren.

Gegenlauffräsen...

Gleichlauffräsen...

Im Gegenlauffräsen treffen die Zähne des Werkzeuges den Rohmaterialblock an der Spitze des Schnittes, dem dickesten Teil des Chips. Dies liefert eine direkte Bindung des Werkzeuges zum Rohteil, was einen Chip mit einer definierten Dicke zu Beginn des Schnittes liefert. Gegenlauffräsen verursacht keine abschleifende Wirkung, wie das Gleichlauffräsen. Es erlaubt auch das schrittweise entfernen des Werkzeuges vom Rohteil, so dass Druckstellen weitgehend verhindert werden. Gegenlauffräsen liefert oft ein besseres Ergebnis, erlaubt größere Werkzeug-Vorschübe und erhöht die Lebensdauer eines Werkzeuges.

Sie können steuern, wie das Werkzeug in den Rohmaterialblock einfährt, indem Sie Einfahrrampen hinzufügen, auch bekannt als Zickzack-Senkbewegungen. Sie haben diese Möglichkeit bei fast allen Werkzeugwegstrategien in ArtCAM Pro.

Der Vorschub des Fräsers in die Materialoberfläche, in einer geraden Eintauchbewegung bei vollem Vorschub, verursacht oft eine Drehung um das Werkzeug in der Richtung der Rotation. Dies wiederum, verursacht Auslenkungen. Auslenkungen verursachen unbeabsichtigtes Abtragen und folglich Werkzeugschäden. Das Hinzufügen von Einfahrrampen, auch bekannt als Zickzack-Senkbewegungen, erlaubt es dem Werkzeug, gleichmäßig in den Rohling einzutauchen. Dies wahrt das Werkzeug vor Beschädigung und reduziert die Wahrscheinlichkeit des unbeabsichtigten Abtragens.

ArtCAM Pro erlaubt es Ihnen, mehrere Werkzeugwegstrategien zu erstellen; jede verbunden mit einem gewählten Bereich Ihres Modells. Dies erlaubt es, eine Vielzahl von Schrupppwegen zu erstellen und überschüssiges Material vor dem Schlichten zu entfernen.

Sie können eine Werkzeugweg-Strategie individuell oder als Teil einer Stapelverarbeitung berechnen. Die Berechnung von Fräswegstrategien in einer Stapelverarbeitung erlaubt Ihnen automatisch eine Sammlung von unterschiedlichen Fräswegen auf einmal zu verarbeiten. Dies gibt Ihnen die Freiheit, weiter an der Erstellung eines Modells zu arbeiten und seine zugehörigen Werkzeugwege außerhalb der Arbeitszeit zu berechnen.

Sie können jeden Werkzeugweg simulieren, nachdem er berechnet wurde. Dies erlaubt es Ihnen, das Oberflächenschlichten und die verwendeten Bearbeitungsdurchläufe anzuzeigen, um alles oder einen Teil Ihres Modells zu bearbeiten.

Sie können eine Werkzeugweg-Strategie als Vorlage speichern. Dies erlaubt es Ihenen, die gleichen Werkzeugweg-Einstellungen auf verschiedene Teile eines Modells anzuwenden, ohne immer wieder eine Werkzeugweg-Strategie erstellen zu müssen. Eine Vorlage kann auf eine Kontur oder ein Relief in einem Modell angewandt werden.

Um das von Ihnen erstellt Modell zu bearbeiten, müssen Sie eine Werkzeugwegdatei von den von Ihnen berechneten Werkzeugwegen erstellen. Eine Fräswegdatei enthält eine oder mehrere berechnete Fräswege. Jeder Werkzeugweg besteht aus einer Abfolge von Befehlen, die einem CNC-Bearbeitungswerkzeug oder einem Lasergravierungssystem den Weg vorgeben. Dies gibt die Reihenfolge der Bearbeitung Ihres Modells vor.

Sie können die Werkzeugweg-Datei in einem Format speichern, das von Ihrem Bearbeitungswerkzeug oder Gravierungssystem erkannt wird. Dies versichert Ihnen, dass die Befehle in der Werkzeugweg-Datei von Ihrem System richtig interpretiert werden.

Wenn Ihre CNC-Maschine einen Werkzeugwechsler hat, dann können Sie alle der Werkzeugwegstrategien für eine Serie an Werkzeugen in einer maschinenspezifischen Datei gruppieren.

Wenn Ihre CNC-Maschine keinen Werkzeugwechsler besitzt, dann müssen Sie separate Werkzeugwegdateien für jedes zu verwendende Werkzeug erstellen.

Siehe auch

Werkzeugwege verwenden


Werkzeugwege verwenden

ArtCAM Pro liefert eine Anzahl an Werkzeugwegen, die Sie verwenden können, um alles oder nur einen Teil eines zwei- oder dreidimensionalen Modells zu bearbeiten. Diese sind über die Startseite Werkzeugwege verfügbar, die angezeigt wird, wenn Sie auf die Registerkarte Werkzeugwege [image] klicken.

Sie finden Schaltflächen auch auf der Startseite Werkzeugwege, die Ihnen helfen die Werkzeugwege zu verwalten und zu modifizieren, die Sie erstellt haben. Weitere Einzelheiten finden Sie unter Verwalten und Modifizieren von Werkzeugwegen.


Verwalten und Modifizieren von Werkzeugwegen

Sie können die Startseite Werkzeugwege verwenden, um die Werkzeugwege zu modifizieren und verwalten, die Sie zur Bearbeitung Ihres Modells benötigen.

Sie können Werkzeugwege auf die folgenden Arten verändern und verwalten:

  • Verschmelzen Sie eine Auswahl an berechneten Werkzeugwege in einem einzelnen Werkzeugweg.
  • Setzen Sie die Reihenfolge in der individuelle Werkzeugwege zum Verschmelzen bearbeitet werden.
  • Verändern Sie eine oder mehrere berechnete Werkzeugwege.
  • Machen Sie eine einzelne Kopie von einem oder mehreren berechneten Werkzeugwegen.
  • Machen Sie mehrere Kopien von einem oder mehreren berechneten Werkzeugwegen in einem Gitterformat.
  • Setzen Sie die Bearbeitungs-Reihenfolge in allen Werkzeugwege, die Profilierdurchgänge beinhalten.
  • Stellen Sie die Bearbeitungsparameter eines Werkzeuges während und nach der Fräswegerstellung ein. Weitere Einzelheiten finden Sie unter Einstellen der Bearbeitungparameter eines Werkzeuges.
  • Speichern Sie einen Werkzeugweg. Weitere Einzelheiten finden Sie unter Einen Werkzeugweg speichern
  • Ändern Sie die Werkzeugweg-Einstellungen. Weitere Einzelheiten finden Sie unter Bearbeiten eines Werkzeugweges.
  • Löschen Sie einen Werkzeugweg oder eine Werkzeugweggruppe. Weitere Einzelheiten finden Sie unter Löschen von Werkzeugwegen.
  • Kalkulieren Sie einen Fräsweges durch sich selbst oder als Teil einer Stapelverarbeitung. Weitere Einzelheiten finden Sie unter Berechnung eines einzelnen Fräsweges und Berechnung einer Stapelverarbeitung der Fräswege.
  • Eine Werkzeugwegübersicht erstellen und die geschätzte Bearbeitungszeit berechnen. Weitere Einzelheiten finden Sie unter Eine Werkzeugwegübersicht verwenden.
  • Füge hinzu, ändere oder lösche die Werkzeuge in der Werkzeugdatenbank. Weitere Einzelheiten finden Sie unter Die Werkzeugdatenbank verwenden.
  • Einstellen von Material einrichten. Weitere Einzelheiten finden Sie unter Einrichten des Materials.
  • Das Material löschen. Weitere Einzelheiten finden Sie unter Löschen des Materials.
  • Einen Werkzeugweg als Vorlage speichern. Weitere Einzelheiten finden Sie unter Erstellen einer neuen Fräswegvorlage.
  • Eine Werkzeugwegvorlage laden. Weitere Einzelheiten finden Sie unter Eine Fräswegvorlage laden.
  • Die Werkzeugweg-Reihenfolge festlegen. Weitere Einzelheiten finden Sie unter Die Werkzeugweg-Reihenfolge einstellen.

Die Sammlung an Werkzeugweg-Werkzeugen befindet sich im Bereich Werkzeugwegoperationen der Startseite Werkzeugwege:

Es gibt zusätzliche Werkzeugweg-Werkzeuge im Menü Werkzeugwege, die sich in der Hauptsymbolleiste befinden:

Siehe auch

Werkzeugwege auswählen

Bearbeiten eines Profilierdurchgangs

Einstellen der Bearbeitungparameter eines Werkzeuges

Einen Werkzeugweg speichern

Bearbeiten eines Werkzeugweges

Löschen von Werkzeugwegen

Berechnung eines einzelnen Fräsweges

Berechnung einer Stapelverarbeitung der Fräswege

Eine Werkzeugwegübersicht verwenden


Werkzeugwege auswählen

Sie können berechnete 2D- oder 3D-Werkzeugwege in ArtCAM Pro genau so manipulieren, wie Konturen.

Sie können Profilierdurchgänge innerhalb eines Werkzeugweges ändern, kopieren oder bearbeiten, vorausgesetzt dass eine 2D-Vorschau während des Berechnungsprozesses erstellt wurde. Werkzeugweg-Vorschauen werden nur im 2D-Ansichts-Fenster angezeigt, in dunkelroter Farbe.

Um eine Werkzeugweg-Vorschau aus dem Fenster 2D-Ansicht auszuwählen:

  1. Vergewissern Sie sich, dass Sie sich im 'Wähle Kontur'-modus befinden. Weitere Einzelheiten finden Sie unter Konturen auswählen.
  2. Wählen Sie die Vorschau des Werkzeugweges, den Sie verwenden möchten. Die gewählte Werkzeugweg-Vorschau wird blau und von einem Begrenzungsrahmen umgeben.

    Zum Beispiel die Vorschau eines Profilierungswerkzeugweges, wie folgt gezeigt:

    • Sie können die Standard-Farbe für eine ausgewählte Werkzeugwegvorschau über die Seite ArtCAM-Optionen festlegen.

Um mehr als eine Werkzeugweg-Vorschau aus dem Fenster 2D-Ansicht auszuwählen:

  1. Vergewissern Sie sich, dass Sie sich im 'Wähle Kontur'-modus befinden. Weitere Einzelheiten finden Sie unter Konturen auswählen.
  2. Sie können nun eine der folgenden Methoden verwenden, um mehr als eine Werkzeugweg-Vorschau auszuwählen:
    • Klicken und ziehen Sie, um einen Begrenzungsrahmen um die Vorschauen der Fräswege zu bilden, die Sie verwenden möchten. Die ausgewählten Werkzeugweg-Vorschauen sind blau und von einem Begrenzungsrahmen umgeben.
    • Drücken Sie die Taste Shift auf Ihrer Tastatur und wählen Sie dann jede der Werkzeugweg-Vorschauen aus, die Sie verwenden möchten. Die ausgewählten Werkzeugweg-Vorschauen sind blau und von einem Begrenzungsrahmen umgeben.

Sie können eine Vorlage verschmelzen, ändern, speichern, löschen, berechnen, erstellen oder die Bearbeitungsparameter eines Werkzeuges einstellen, mit Hilfe der Werkzeugwege auf der Startseite Werkzeugwege.

Um einen Werkzeugweg auszuwählen, der auf der Startseite Werkzeugwege aufgelistet ist:

  1. Klicken Sie auf den Namen des Werkzeuges. Der Werkzeugname wird in blau hervorgehoben.


Bearbeiten eines Profilierdurchgangs

Sie können jeden Profilierdurchgang innerhalb eines gewählten Werkzeugweges über die Seite Profilieroptionen ändern.

  • Sie können einen Profilierdurchgang in einem Werkzeugweg nicht ändern, ohne eine Werkzeugweg-Vorschau zu verwenden. Vergewissern Sie sich, dass die Option 2D-Vorschau erstellen [image] immer ausgewählt ist, wenn Sie einen Werkzeugweg erstellen.

Um diese Seite im Fenster Assistent anzuzeigen:

  1. Wählen Sie die Werkzeugweg-Vorschau, die den Profilierdurchgang enthält, den Sie bearbeiten möchten. Weitere Einzelheiten finden Sie unter Werkzeugwege auswählen.
  2. Klicken Sie auf die Registerkarte Werkzeugwege [image], um die Startseite von Werkzeugwege anzuzeigen.
  3. Klicken Sie auf die Schaltfläche Profilieroptionen [image] im Bereich 2D-Werkzeugwege.

Es gibt drei Optionen für die Bearbeitung eines Profilierdurchganges auf der Seite Profilieroptionen. Es kann aber immer nur eine dieser Optionen auf der Seite angezeigt werden.

  • Stege - Diese Option erlaubt Ihnen Stege oder Registerkarten zum gewählten Profilierdurchgang hinzuzufügen. Weitere Einzelheiten finden Sie unterHinzufügen von Stegen.
  • Startpunkt - Diese Option erlaubt es Ihnen, die Position des Startpunktes im gewählten Profilierdurchgang zu ändern. Weitere Einzelheiten finden Sie unter Ändern des Startpunktes.
  • Ein- / Ausleitbewegungen - Diese Option erlaubt Ihnen, An-/Wegfahrwege zu dem gewählten Profilierdurchgang hinzuzufügen. Weitere Einzelheiten finden Sie unterHinzufügen von An-/Wegfahrwegen.

Siehe auch

Hinzufügen von Stegen

Ändern des Startpunktes

Hinzufügen von An-/Wegfahrwegen


Hinzufügen von Stegen

Stege sind eine vorbeugende Maßnahme, um eine profilierte Kontur vor dem Verschieben in das Rohteil des Materials bei der Bearbeitung zu schützen.

Das Schnittwerkzeug, um Konturen zu profilieren, hebt sich leicht in Z-Richtung über der Position jedes Steges und hinterlässt kleine Lappen, die die Kontur während der Bearbeitung in Position halten. Die bearbeitete Kontur kann dann schonend vom Materialblock abgetrennt werden.
  • Sie können Stege zu jedem Profilierdurchgang innerhalb eines berechneten Werkzeugweges hinzufügen, sofern eine 2D-Vorschau während des Berechnungsprozesses erstellt wurde. Die Werkzeugwege, die Profilierdurchgänge enthalten, sind 2D-Profilieren, Schräge fräsen, Entlang Kontur bearbeiten und Einlage (Negative - Loch und Positive - Gerade).

Um Stege zu einem Profilierdurchgang hinzuzufügen:

  1. Klicken Sie auf die Schaltfläche Konturen auswählen [image] im Bereich Konturen bearbeiten der Startseite des Assistenten. Weitere Einzelheiten finden Sie unter Konturen auswählen.
  2. Klicken Sie im Fenster 2D-Ansicht auf die Vorschau des Profilierdurchgangs, zu dem Sie Stege hinzufügen wollen. Die Werkzeugwegvorschau wird standardmäßig blau. Weitere Einzelheiten finden Sie unter Werkzeugwege auswählen.
  3. Klicken Sie auf die Registerkarte Werkzeugwege [image], um die Startseite von Werkzeugwege anzuzeigen.
  4. Klicken Sie auf die Schaltfläche Profilieroptionen [image] im Bereich 2D-Werkzeugwege, um die Seite Profilieroptionen anzuzeigen.
  5. Klicken Sie auf die Option Stege [image], um die Stegeinstellungen auf der Seite anzuzeigen.
  6. Geben Sie die Länge jedes Stegs im Feld Steglänge an.
  7. Geben Sie die Dicke jedes Stegs in der Z-Richtung im Feld Stegdicke an.
  8. Wenn Sie Stege mit einem dreieckigen Querschnitt einfügen möchten, und ohne verknüpfte Rückzugs- oder Senkbewegungen, dann wählen Sie die Option 3D-Stege [image].

    Dreidimensionale Brücken produzieren eine erhabene Form, typischerweise ein Dreieck oder eine Pyramide in einem bearbeiteten Modell. Diese Form reduziert den Querschnitt und den Gesamtoberflächenbereich einer Brücke, ohne verknüpfte Rückzugs- oder Senkbewegungen und Druckstellen.

    Standardstege…

    3D-Stege…
  9. Um festzulegen, wie die Stege in den gewählten Profilierdurchgang eingefügt werden, klicken Sie auf eine der Kontrollschaltflächen Stege zum Profil hinzufügen [image]:
    • Konstante Anzahl – Klicken Sie auf diese Option, um eine bestimmte Anzahl an gleichmäßig verteilten Stegen im ausgewählten Profilierdurchgang zu bestimmen.

      Wenn Sie diese Option auswählen, dann legen Sie die gewünschte Anzahl an 3D-Stegen im Feld Anzahl fest.

    • Konstanter Abstand – Klicken Sie auf diese Option, um die Stege mit einem definierten Abstand zueinander im ausgewählten Profilierdurchgang einzufügen.

      Wenn Sie diese Option auswählen, dann legen Sie vorher den Abstand zwischen den Stegen, vom Mittelpunkt jedes Steges aus, im Feld Abstand fest.

      Legen Sie als nächstes die minmale Anzahl an Stegen fest, die Sie in den gewählten Profilierdurchgang einfügen möchten, ungeachtet dem Abstand, den Sie im Feld Min. Anzahl festgelegt haben. Wenn Sie die Anzahl an erstellten Stegen begrenzen möchten, dann legen Sie die maximale Anzahl im Feld Max. Anzahl fest.

  10. Klicken Sie auf die Schaltfläche Stege erstellen, um die Stege zum Profilierwerkzeugweg hinzuzufügen.
  11. Klicken Sie auf die Schaltfläche Schließen, um zur Startseite des Assistenten zurück zu kehren.


Ändern des Startpunktes

Die Startposition in einem Profilierdurchgang bestimmt den Platz, an dem das Schneidwerkzeug in das Materialrohteil einfährt, wenn Sie ein Modell bearbeiten. Der grüne Punkt (Knoten), umgeben von einem blauen Kreis, zeigt die aktuelle Startposition im Profilierdurchgang an.

Um die Startposition relativ zum definierten Referenzpunkt zu ändern:

  1. Klicken Sie auf die Schaltfläche Konturen auswählen [image] im Bereich Konturen bearbeiten der Startseite des Assistenten. Weitere Einzelheiten finden Sie unter Konturen auswählen.
  2. Klicken Sie im Fenster 2D-Ansicht auf die Vorschau des Profilierdurchgangs, dessen Startposition Sie ändern möchten. Die Werkzeugwegvorschau wird standardmäßig blau. Weitere Einzelheiten finden Sie unter Werkzeugwege auswählen.
  3. Klicken Sie auf die Registerkarte Werkzeugwege [image], um die Startseite von Werkzeugwege anzuzeigen.
  4. Klicken Sie auf die Schaltfläche Profilieroptionen [image] im Bereich 2D-Werkzeugwege, um die Seite Profilieroptionen anzuzeigen.
  5. Klicken Sie auf die Option Startpunkt [image], um die Startpunkt-Einstellungen auf der Seite anzuzeigen.
  6. Klicken Sie im Bereich Referenzpunkt auf eine der vier Kontrollschaltflächen [image], um den Referenzpunkt zu definieren, bei dem Sie die Position des Startpunktes im gewählten Profilierdurchgang setzen möchten:
    • Schwerpunkt - Diese Option setzt den Referenzpunkt in die Hauptmasse der Kontur, von der der gewählte Fräsweg erstellt wurde.

      Wenn Sie diese Option auswählen, dann werden vier Kontrollschatflächen [image] im Bereich Position angezeigt. Diese zeigen die verfügbaren Positionen für den Startpunkt im gewählten Profilierdurchgang realtiv zum Referenzpunkt an.

      Sie können den Startpunkt über, unter, links oder rechts seiner aktuellen Position festlegen, abhängig von der Schnittrichtung des gewählten Profilierdurchganges.

    • Zentrum des Begrenzungsrahmens - Diese Option setzt den Referenzpunkt in der Mitte des gewählten Profilierdurchgang, so wie es durch den Begrenzungsrahmen, der es umgibt, definiert ist.

      Wenn Sie diese Option auswählen, dann werden vier Kontrollschatflächen [image] im Bereich Position angezeigt. Diese zeigen die verfügbaren Positionen für den Startpunkt im gewählten Profilierdurchgang realtiv zum Referenzpunkt an.

      Sie können den Startpunkt über, unter, links oder rechts seiner aktuellen Position festlegen, abhängig von der Schnittrichtung des gewählten Profilierdurchganges.

    • Höchster oder Tiefster X- oder Y-Wert - Diese Option setzt den Referenzpunkt als Position des gewählten Profilierdurchganges mit dem höchsten oder tiefsten X- oder Y-Wert, abhängig von seiner Schnittrichtung.

      Wenn Sie diese Option auswählen, dann werden vier Kontrollschatflächen [image] im Bereich Position angezeigt. Diese zeigen die verfügbaren Positionen für den Startpunkt im gewählten Profilierdurchgang realtiv zum Referenzpunkt an.

      Sie können den Startpunkt über, unter, links oder rechts seiner aktuellen Position festlegen, abhängig von der Schnittrichtung des gewählten Profilierdurchganges.

  7. Klicken Sie im Bereich Position auf eine der Kontrollschaltflächen [image], um die Position des Startpunktes im gewählten Profilierdurchgang auszuwählen. Alternativ können Sie auf den Startpunkt im gewählten Profilierdurchgang klicken und diesen in der Position verschieben.
  8. Klicken Sie auf die Schaltfläche Übernehmen, um die neue Position des Startpunkts einzustellen.
  9. Klicken Sie auf die Schaltfläche Schließen, um zur Startseite des Assistenten zurück zu kehren.

Sie können jeden Punkt (Knoten) in einer gewählten Kontur als Startpunkt festlegen. Weitere Einzelheiten finden Sie unter Ändern des Startpunktes. Dies definiert die Position des Startpunktes in einem Werkzeugweg, wenn er das erste Mal erstellt wird.


Hinzufügen von An-/Wegfahrwegen

An-/Wegfahrwege sind eine vorbeugende Maßnahme, um Druckstellen an einem Punkt des Modells zu vermeiden, an dem das Werkzeug in den Rohmaterialblock eintaucht und bei der Bearbeitung des Profilierdurchgang verlässt.

Statt in den Rohmaterialblock einzutauchen, den Profilierdurchgang zu bearbeiten und dann zurückzuziehen, taucht in und verlässt das Werkzeug das Rohteil in einem bestimmten Abstand vom Start/Ende des Profilierdurchganges. Dies ist entweder der Startpunkt in der Kontur, von der der Profilierdurchgang berechnet wurde, oder im Zentrum des längsten Bogens.

  • Sie können An-/Wegfahrwege zu jedem Profilierdurchgang innerhalb eines berechneten Werkzeugweges hinzufügen, sofern eine 2D-Vorschau während des Berechnungsprozesses erstellt wurde. Die Werkzeugwege, die Profilierdurchgänge enthalten, sind 2D-Profilieren, Schräge fräsen, Entlang Kontur bearbeiten und Einlage (Negative - Loch und Positive - Gerade).
  • Sie können auch An-/Wegfahrwege zu einem Profilierungswerkzeugweg hinzufügen, wenn Sie den Werkzeugweg selbst erstellen.

Um An-/Wegfahrwege zu einem Profilierdurchgang hinzuzufügen:

  1. Klicken Sie auf die Schaltfläche Konturen auswählen [image] im Bereich Konturen bearbeiten der Startseite des Assistenten. Weitere Einzelheiten finden Sie unter Konturen auswählen.
  2. Klicken Sie im Fenster 2D-Ansicht auf die Vorschau des Profilierdurchgangs, zu dem Sie An-/Wegfahrwege hinzufügen möchten. Die Werkzeugwegvorschau wird standardmäßig blau. Weitere Einzelheiten finden Sie unter Werkzeugwege auswählen.
  3. Klicken Sie auf die Registerkarte Werkzeugwege [image], um die Startseite von Werkzeugwege anzuzeigen.
  4. Klicken Sie auf die Schaltfläche Profilieroptionen [image] im Bereich 2D-Werkzeugwege, um die Seite Profilieroptionen anzuzeigen.
  5. Klicken Sie auf die Option Stege [image], um die Leitbewegungseinstellungen auf der Seite anzuzeigen.
  6. Wenn Sie eine Ausleitbewegungen zum Profilierdurchgang hinzufügen möchten, dann wählen Sie die Option Nicht Ausleiten [image].
  7. Geben Sie den Abstand vom Profilierdurchgang im Feld Abstand (A) an, den das Werkzeug in das Materialrohteil schneiden und wieder zurückziehen soll.
  8. Geben Sie den Abstand zwischen Start-/Endpunkt im Profilierdurchgang im Feld Überschnitt (O) an, über den das Werkzeug bearbeiten soll. Dies hilft weiter, um einen glattes Schlichten zu erzeugen.
  9. Wählen Sie, wie sich das Werkzeug bewegen soll, mit Hilfe einer der Kontrollschaltflächen [image]:
    • Linear - Klicken Sie auf diese Option, um das Werkzeug anzuweisen, in das und aus dem Materialrohteil in einer geradlinigen Bewegung zu fahren. Wenn Sie die Option Linear auswählen, dann definieren Sie die Winkel der linearen An-/Wegfahrwege in den Feldern Anfahrwinkel und Wegfahrwinkel.

      Bei der Bearbeitung von An-/Wegfahrwege verbunden mit einem Profilierdurchgang, um innerhalb eines definierten Bereiches zu bearbeiten, wird nun der Abstand des linearen An-/Wegfahrweges oder des Radiuses einer kreisförmigen Bogenbewegung mit einbezogen.

      Beim Einstellen der Position einer linearen Leitbewegung, stellt ArtCAM sicher, dass der Abstand der Leitbewegung in den Grenzen des Profilierdurchganges bleibt. Wenn der aktuelle Abstand der An-/Wegfahrwege sich mit dem Profilierdurchgang überschneidet, dann wird der Abstand gekürzt, bis keine Überschneidung mehr statt findet.

      Beim Einstellen der Position einer kreisförmigen Leitbewegung, stellt ArtCAM sicher, dass der Radius der Leitbewegung in den Grenzen des Profilierdurchganges bleibt. Wenn der aktuelle Radius der An-/Wegfahrwege sich mit dem Profilierdurchgang überschneidet, dann werden An-/Wegfahrwege in eine lineare Wege mit einem Abstand, bei dem keine Überschneidung statt findet, umgewandelt.

    • Kreisförmiger Bogen - Klicken Sie auf diese Option, um das Werkzeug anzuweisen, in das und aus dem Materialrohteil in einer Bogenbewegung zu fahren. Wenn Sie diese Option auswählen, dann legen Sie den Radius des gewünschten Bogens im Feld Spitzenradius (R) fest.

      Der Wert im Feld Abstand (A) muss weniger als der oder gleich dem Wert im Feld Radius (R) sein. Andernfalls erscheint das folgende Nachrichtenfenster, wenn Sie versuchen die An-/Wegfahrwege in den Profilierdurchgang zu Übernehmen:

      Klicken Sie auf die Schaltfläche OK, um das Dialogfenster zu schließen.

  10. Klicken Sie auf die Schaltfläche Übernehmen, um die An-/Wegfahrwege hinzuzufügen.
  11. Klicken Sie auf die Schaltfläche Schließen, um zur Startseite des Assistenten zurück zu kehren.


Einstellen der Bearbeitungparameter eines Werkzeuges

Sie können die Bearbeitungsparameter für CNC-Bearbeitungswerkzeuge in ArtCAM Pro wie folgt einstellen:

  • Wenn Sie einen Werkzeugweg erstellen, dann auf der Seite des Werkzeugweges. Zum Beispiel die Seite Profilieren. Weitere Einzelheiten finden Sie unter Einstellen der Bearbeitungsparameter bei der Erstellung eines Fräsweges.
  • Nach der Erstellung eines Fräsweges, verwenden Sie die Startseite Werkzeugwege Weitere Einzelheiten finden Sie unter Einstellen der Bearbeitungsparameter in einem erstellten Fräsweg.
  • Sie können auch die Standard-Bearbeitungsparameter des Werkzeuges ändern, die in der Werkzeugdatenbank abgelegt sind. Diese Methode sollte nur vor der Auswahl eines Werkzeugweges verwendet werden. Weitere Einzelheiten finden Sie unter Bearbeiten eines Werkzeuges.

Siehe auch

Einstellen der Bearbeitungsparameter bei der Erstellung eines Fräsweges

Einstellen der Bearbeitungsparameter in einem erstellten Fräsweg


Einstellen der Bearbeitungsparameter bei der Erstellung eines Fräsweges

Sie können die Bearbeitungsparameter des CNC-Bearbeitungswerkzeuges bei der Erstellung eines Werkzeugweges ändern, die für die Bearbeitung eines Modells verwendet werden.

Um die Bearbeitungsparameter eines CNC-Bearbeitungswerkzeuges zu ändern:

  1. Mit angezeigter Werkzeugweg-Seite im Fenster des Assistenten, zeigen Sie die Bearbeitungsparameter des gewählten Werkzeuges an, indem Sie auf den [image] -Pfeil im Werkzeugbereich der Seite klicken.

    Wenn Sie z.B. ein 3mm-Schaftfräserwerkzeug in einem Profilierwerkzeugweg ausgewählt haben, dann sieht der Werkzeugbereich auf der Seite Profilieren wie folgt aus:

  2. Sie können nun die neuen Bearbeitungsparameter festlegen:
    • Um den Bahnabstand des gewählten Werkzeuges zu ändern, definieren Sie seinen neuen Abstand zwischen angrenzenden Bearbeitungsdurchläufen im Feld Max. Schnitttiefe.
    • Um die max. Schnitttiefe des gewählten Werkzeuges zu ändern, definieren Sie seine maximale Schnitttiefe im Feld Max. Schnitttiefe. Die max. Schnitttiefe generiert mehrere Bearbeitungsdurchläufe.
    • Um den Vorschub des gewählten Werkzeuges zu ändern, definieren Sie den neuen Vorschub, an dem sich das Werkzeug in Beziehung zum Materialrohteil bewegt, im Feld Vorschub.
    • Um den Senkvorschub des gewählten Werkzeuges zu ändern, definieren Sie den Vorschub, an dem sich das Werkzeug in Z-Richtung bewegt und in den Rohmaterialblock einfährt, im Feld Senkvorschub.
    • Um die Drehgeschwindigkeit der Spindel zu ändern, definieren Sie die neue Geschwindigkeit im Feld Spindel. Die Spindel ist der Teile des Bearbeitungswerkzeuges, der während der während des Vorganges rotiert. Auf einem Fräser hält es das Werkzeug in Position. Auf einer Drehmaschine hält es das Materialrohteil.
    • Um dem gewählten Werkzeug eine Nummer zu geben, klicken Sie auf das Listenfeld Werkzeugnummer und dann auf die Nummer, die Sie zuweisen möchten. Diese Nummer sollte mit der Position des Werkzeugs im Werkzeugwechsler Ihrer CNC-Maschine übereinstimmen.


Einstellen der Bearbeitungsparameter in einem erstellten Fräsweg

Wenn Sie einen Werkzeugweg erstellt haben, dann können Sie die Bearbeitungsparameter einstellen, ausgenommen der Max. Schnitttiefe und dem Bahnabstand. Zusätzlich können Sie die Parameter des Werkzeugweges, so wie die Ausgangsposition und die Sichere Z-Position einstellen.

Um die Bearbeitungs- oder Werkzeugwegparameter einzustellen:

  1. Klicken Sie auf die Registerkarte Werkzeugwege [image], um die Startseite von Werkzeugwege anzuzeigen.
  2. Wählen Sie das Werkzeug, aufgelistet unter dem Werkzeugwegnamen, für den Sie die Bearbeitungsparameter ändern möchten. Weitere Einzelheiten finden Sie unter Werkzeugwege auswählen.

    Ein 3mm-Schaftfräser z.B., verwendet für die Erstellung eines Profilierwerkzeugweg, erscheint wir folgt:

  3. Klicken Sie auf die Schaltfläche Bearbeitungsparameter, um die Bearbeitungsparameter des ausgewählten Werkzeugs anzuzeigen.

    Wenn Sie z.B. ein 3mm-Schaftfräser bei der Erstellung eines Profilierwerkzeugweges ausgewählt haben, dann sieht der Bereich Parameter wie folgt aus:

  4. Sie können die Bearbeitungsparameter in diesem Bereich, wie in Einstellen der Bearbeitungsparameter bei der Erstellung eines Fräsweges beschrieben, abändern.

    Zusätzlich können Sie folgendes ergänzen:

    • Den Namen des Werkzeuges.
    • Die Höhe oder die Sichere Z-Position, an der das Schneidwerkzeug Eilgangsbewegungen zwischen Werkzeugwegsegmenten macht.
    • Die Ausgangsposition (XYZ) des Werkzeuges.
    • Den Kommentar über den Werkzeugweg, üblicherweise seinen Namen.
    • Die Farbe, die einem simulierten Werkzeugweg zugeordnet ist, gezeigt als Volltonfarbe.

      Wenn Ihre CNC-Maschine eine rotierende Achse hat, dann ist es möglich, die Maschine das Modell für Sie drehen zu lassen. ArtCAM Pro erlaubt es Ihnen, einen einzelnen Werkzeugweg auszugeben, der die Werkzeugwege der Vorder- sowie der Rückseite enthält. Dem Rückwerkzeugweg geht eine rotierende Bewegung voraus, die das Material vor dem Schneiden in Position dreht.

      Wenn Sie automatische Indizierung verwenden möchten, dann definieren Sie den Winkel des rotierenden Werkzeugweges im Feld A Achsen Winkel. Der Winkel ist vom Namen des Werkzeugweges abhängig und wird in Klammern angezeigt. Sie müssen die Werkzeugwege auch zusammen ausgeben, mit Hilfe eines Postprozessors, der Indizierung unterstützt. Zum Beispiel der Master-Indexer des Modells.

  5. Klicken Sie auf die Schaltfläche Übernehmen.


Einen Werkzeugweg speichern

Wenn Sie einen Werkzeugweg erstellt haben, dann kann dieser in zwei Formaten gespeichert werden.

  • Sie können die Werkzeugwege zusammen mit dem Modell, an dem sie aktuell arbeiten als ArtCAM-Modell (*.art) speichern. Weitere Einzelheiten finden Sie unter Ein Modell speichern.
  • Sie können die Daten des Werkzeugwegs als Datei exportieren, spezifisch zu Ihrem CNC-Bearbeitungswerkzeug und wie unten erklärt.

Um die Daten des Werkzeugwegs als maschinenspezifische Datei zu speichern:

  1. Klicken Sie auf die Registerkarte Werkzeugwege [image], um die Startseite von Werkzeugwege anzuzeigen.
  2. Klicken Sie auf die Schaltfläche Werkzeugwege speichern [image] im Bereich Werkzeugwegoperationen, um das Dialogfenster Werkzeugwege speichern zu öffnen:

  3. Klicken Sie auf die Werkzeugwege im Fenster Berechnete Werkzeugwege, die Sie als maschinenspezifische Werkzeugwegdateu speichern möchten.

    Um mehr als einen Werkzeugweg auszuwählen, halten Sie die Shift-Taste auf Ihrer Tastatur gedrückt und klicken Sie auf jeden der Werkzeugwege.

  4. Klicken Sie auf die rechte Schaltfläche [image], um Ihren gewählten Werkzeugweg zum Fenster Werkzeugwege zum Speichern in einer Datei zu übertragen.
  5. Vergewissen Sie sich, dass die Werkzeugwege in der korrekten Reihenfolge sind.

    Klicken Sie auf die Schaltflächen Hoch [image] und Runter [image], um die Reihenfolge, in der die Werkzeugwege gespeichert werden, festzulegen. Jeder Klicken, oben oder unten, bewegt den gewählten Werkzeugweg um eine Stelle in der Liste.

    Klicken Sie auf die linke schwarze Schaltfläche [image], um den aktuell gewählten Fräsweg zurück zum Fenster Berechnete Werkzeugwege zu übertragen.

    Klicken Sie auf die linke rote Schaltfläche [image], um alle Fräswege zurück zum Fenster Berechnete Werkzeugwege zu übertragen.

  6. Klicken Sie in das Listenfeld NC-Ausgabedatei ist formatiert für und wählen Sie das zu verwendende Maschinenformat.
  7. Falls Sie den maschinenspezifischen Werkzeugweg im Spool-Verzeichnis speichern wollen stellen Sie sicher, dass die Option Speichere Datei im Spool-Verzeichnis [image] ausgewählt ist .

    Wenn Sie noch kein Spool-Verzeichnis gewählt haben, dann klicken Sie auf die Schaltfläche Spool-Verzeichnis..., um das Dialogfenster Nach Ordner suchen anzuzeigen. Klicken Sie auf den Ordner in den Sie ihre maschinenspezifischen Werkzeugwegdateien kopieren möchten und klicken sie auf die Schaltfläche OK, um ihn als Spool-Verzeichnis festzulegen.

    Wenn Sie die maschinenspezifische Werkzeugwegdatei nicht im Spool-Verzeichnis speichern möchten, dann versichern Sie sich, dass die Option Speichere Datei im Spool-Verzeichnis abgewählt ist [image].

  8. Klicken Sie auf die Schaltfläche Speichern.
  9. Geben Sie den Dateinamen für den maschinenspezifischen Werkzeugweg im Feld Dateiname an.
  10. Klicken Sie in das Listenfeld Speichere als und wählen Sie den Dateityp, in dem Sie Ihren maschinenspezifischen Werkzeugweg speichern möchten.
  11. Klicken Sie auf die Schaltfläche Speichern, um das Formular Speichern unter zu schließen.
  12. Klicken Sie auf die Schaltfläche Schließen , um das Formular Werkzeugwege speichern zu schließen.
  • Sie können einen Werkzeugweg in der 2D-Ansicht oder der 3D-Ansicht auf die gleiche Weise speichern. Klicken Sie in der Hauptsymbolleiste auf die Menüoption Werkzeugwege > Werkzeugweg speichern, um das Dialogfenster Werkzeugwege speichern anzuzeigen. Weitere Einzelheiten zur Verwendung des Dialogfensters Werkzeugwege speichern gehen Sie zurück zum Beginn dieses Abschnitts.


Bearbeiten eines Werkzeugweges

Sie können die Einstellungen für jeden Werkzeugweg ändern, den Sie erstellt haben.

Um die Einstellungen in einem Werkzeugweg mit Hilfe des 2D-Ansichts-Fensters zu ändern:

  1. Klicken Sie auf die Schaltfläche Konturen auswählen [image] im Bereich Konturen bearbeiten der Startseite des Assistenten. Weitere Einzelheiten finden Sie unter Konturen auswählen.
  2. Wählen Sie die Vorschau des Werkzeugweges, den Sie bearbeiten möchten. Weitere Einzelheiten finden Sie unter Werkzeugwege auswählen.
  3. Rechtsklicken Sie, um das Werkzeugweg-Menü anzuzeigen. Klicken Sie dann auf die Option Werkzeugweg bearbeiten, um die Einzelheiten des Werkzeugweges im Fenster Assistent anzuzeigen.

Wenn Sie z.B. einen Profilierwerkzeugweg auswählen und dann die Option Werkzeugweg bearbeiten aus dem Werkzeugweg-Menü auswählen, dann wird die Seite Profilieren im Fenster Assistent angezeigt.

Alternativ können Sie die Fräsweg-Einstellung über die Startseite Werkzeugwege ändern:

  1. Klicken Sie auf die Schaltfläche Konturen auswählen [image] im Bereich Konturen bearbeiten der Startseite des Assistenten. Weitere Einzelheiten finden Sie unter Konturen auswählen.
  2. Klicken Sie auf die Registerkarte Werkzeugwege [image], um die Startseite von Werkzeugwege anzuzeigen.
  3. Wählen Sie den aufgelisteten Werkzeugweg, den Sie bearbeiten möchten. Weitere Einzelheiten finden Sie unter Werkzeugwege auswählen.
  4. Klicken Sie auf die Schaltfläche Werkzeugweg bearbeiten [image] im Bereich Werkzeugwegoperationen, um die Seite für den Fräsweg im Fenster Assistent anzuzeigen.


Löschen von Werkzeugwegen

Sie können einen von Ihnen erstellten Werkzeugweg oder eine von Ihnen erstellte Werkzeugweggruppe löschen.

Eine Fräsweggruppe ist ein Fräsweg, der die Verwendung von mehr als einem Bearbeitungswerkzeug benötigt. Der Fräsweg 'Schräge fräsen' z.B., verwendet ein Fräswerkzeug und ein Profilierwerkzeug.

Siehe auch

Löschen eines Werkzeugweges

Löschen einer Werkzeugweggruppe


Löschen eines Werkzeugweges

Um einen Werkzeugweg aus dem Fenster 2D-Ansicht zu löschen:

  1. Klicken Sie auf die Schaltfläche Konturen auswählen [image] im Bereich Konturen bearbeiten der Startseite des Assistenten. Weitere Einzelheiten finden Sie unter Konturen auswählen.
  2. Wählen Sie Vorschau des zu löschenden Werkzeugweges, um ihn auszuwählen. Weitere Einzelheiten finden Sie unter Werkzeugwege auswählen.

    Wenn Sie z.B. den Profilierdurchgang in einem Werkzeugweg 'Schräge fräsen' löschen möchten, dann sieht dies etwa wie folgt aus:

  3. Rechtsklicken Sie, um das Werkzeugweg-Menü anzuzeigen. Klicken Sie dann auf die Option Werkzeugweg löschen.

    In unserem Beispiel können Sie sehen, dass der Profilierdurchgang im Werkzeugweg 'Schräge fräsen' nun gelöscht ist:


Löschen einer Werkzeugweggruppe

Um eine Werkzeugweggruppe über das 2D-Ansichts-Fenster zu löschen:

  1. Klicken Sie auf die Schaltfläche Konturen auswählen [image] im Bereich Konturen bearbeiten der Startseite des Assistenten. Weitere Einzelheiten finden Sie unter Konturen auswählen.
  2. Wählen Sie eine Werkzeugwegvorschau, die ein Teil einer Werkzeugweggruppe ist, um sie auszuwählen. Weitere Einzelheiten finden Sie unter Werkzeugwege auswählen.

    Der ausgewählte Teil des Werkzeugweg-Gruppe ist blau und umgeben von einem Begrenzungsrahmen.

    Wenn Sie z.B. einen Werkzeugweg 'Schräge fräsen' löschen möchten und den Profilierdurchgang im Werkzeugweg auswählen, dann sieht der Werkzeugweg wie folgt aus, wenn er ausgewählt wurde:

  3. Rechtsklicken Sie, um das Werkzeugweg-Menü anzuzeigen. Klicken Sie dann auf die Option Werkzeugweg-Gruppe löschen.

    In unserem Beispiel können Sie sehen, dass die Mittellinie und der Profilierdurchgang in der Werkzeugweggruppe 'Schräge fräsen' nun gelöscht sind:

  • Sie können auch einen Werkzeugweg über die Werkzeugweg-Startseite löschen, indem Sie die aufgelistete Werkzeugweggruppe auswählen, z.B. 'Schräge fräsen', und dann die Schaltfläche Werkzeugweg löschen [image] im Bereich Werkzeugwegoperationen anklicken.


Berechnung eines einzelnen Fräsweges

Sie können einen einzelnen Werkzeugweg während seiner Erstellung berechnen, in dem Sie die zugehörige Schaltfläche Jetzt auf der Seite verwenden Zum Beispiel, wenn die Seite Profilieren im Fenster Assistent angezeigt wird.

Wenn Sie ausgewählt haben, den Werkzeugweg Später zu berechnen, dann können Sie diesen zu einem späteren Zeitpunkt mit Hilfe der Startseite Werkzeugwege berechnen.

Alle Fräswege, die auf der Startseite Werkzeugwege in roter Schriftfarbe (oder gelb, falls ausgewählt) aufgelistet sind, wurden noch nicht berechnet. Alle Fräswege, die mit schwarzer Schriftfarbe (oder weißer, wenn ausgewählt) aufgelistet sind, wurden bereits berechnet.

Um einen Werkzeugweg unter Verwendung der Startseite Werkzeugwege zu berechnen:

  1. Wählen Sie den Werkzeugweg, den Sie berechnen möchten. Weitere Einzelheiten finden Sie unter Werkzeugwege auswählen.
  2. Klicken Sie auf die Schaltfläche Berechne ausgewählten Werkzeugweg [image] im Bereich Werkzeugwegoperationen.

    Die Seite, verbunden zum gewählten Werkzeugweg, erscheint im Fenster Assistent und der Berechnungsprozess beginnt. Die Seite, die im Fenster Assistent angezeigt wird, wird automatisch geschlossen, wenn der Berechnungsprozess abgeschlossen ist.


Berechnung einer Stapelverarbeitung der Fräswege

Sie können eine Reihe von Werkzeugwegen auf einmal berechnen, indem Sie den Stapelverarbeitungsprozess von ArtCAM Pro nutzen. Dies gibt Ihnen die Freiheit, über den Tag hinweg fortlaufend an der Erstellung eines Modells zu arbeiten und alle entsprechenden Werkzeugwege während der Nacht zu berechnen.

Wenn Sie ausgewählt haben, mehrere Werkzeugwege Später während ihrer Erstellung zu berechnen, dann können Sie diese mit einer Stapelverarbeitung mit Hilfe der Startseite Werkzeugwege berechnen.

Alle Fräswege, die auf der Startseite Werkzeugwege in roter Schriftfarbe aufgelistet sind, wurden noch nicht berechnet. Alle Fräswege, die in schwarz aufgelistet sind, wurden bereits berechnet.

Um eine Stapelverarbeitung von Werkzeugwegen zu berechnen:

  1. Klicken Sie auf die Schaltfläche Werkzeugweg-Stapelberechnung [image] im Bereich Werkzeugwegoperationen der Startseite von Werkzeugwege, um das Formular Werkzeugweg-Stapelberechnung anzeigen zu lassen.

  2. Versichern Sie sich, dass im Fenster Verfügbare Werkzeugwege zur Berechnung alle Werkzeugwege gewählt sind, die Sie als Teil dieser Stapelverarbeitung berechnen möchten [image]. Alle der verfügbaren Fräswege sind standardmäßig [image] ausgewählt.

    Wenn Sie auf einen gewählten Werkzeugweg klicken [image], dann wird dieser abgewählt [image] (und umgekehrt).

    Sie können alle der verfügbaren Werkzeugwege löschen, indem Sie auf die Schaltfläche Keinen Wählen klicken.

    Um alle der verfügbaren Werkzeugwege auszuwählen, klicken Sie auf die Schaltfläche Alle auswählen.

  3. Klicken Sie auf die Schaltfläche Berechnen, um den Berechnungsprozess der Stapelverarbeitung zu starten.

    Die folgenden Einzelheiten werden im Fenster Status während des Stapelverarbeitungsprozesses angezeigt:

    • Die Zeit und das Datum, an dem der Stapelverarbeitungsprozess beginnt.
    • Die verstichene Zeit der Berechnung von jedem der Werkzeugwege in der Stapelverarbeitung.
    • Die verstrichene Zeit für den gesamten Stapelverarbeitungsprozess.

      Wenn Sie die den Berechnungsvorgang der Stapelverarbeitung abbrechen möchten, dann klicken Sie auf die Schaltfläche Stop.

  4. Klicken Sie auf die Schaltfläche Schließen, um das Formular Berechne Werkzeugwege zu schließen.


Eine Werkzeugwegübersicht verwenden

Sie können die Einzelheiten aller Werkzeugwege prüfen, drucken oder speichern, die Sie erstellt haben, um ein Modell zu bearbeiten.

Das Dialogfenster Werkzeugwegübersicht zeigt die folgenden Einzelheiten an:

  • Verwendete Arbeitsabmessungen.
  • Verwendete Werkzeugwege.
  • Verwendete Bearbeitungsparamete aller Werkzeuge.

Auch die Zeit eines Gesamtbearbeitungs-Arbeitstaktes wird basierend auf dem Vorschub der verschiedenen Werkzeuge berechnet, die Sie bei der Erstellung eines Fräsweges wählen.

Um das Dialogfenster Werkzeugwegübersicht anzuzeigen:

  1. Klicken Sie auf die Registerkarte Werkzeugwege [image], um die Startseite von Werkzeugwege anzuzeigen.
  2. Klicken Sie auf die Schaltfläche Werkzeugwegübersicht [image] im Bereich Werkzeugwegoperationen, um das Dialogfenster Werkzeugwegübersicht anzuzeigen:

    Sie können die Scrollleiste auf der rechten Seite des Dialogfeldes Werkzeugwegübersicht verwenden, um alle Werkzeugweg-Informationen zu betrachten.

Siehe auch

Berechnung der geschätzten Bearbeitungszeit

Eine Werkzeugwegübersicht drucken

Eine Werkzeugwegübersicht speichern

Die Werkzeugdatenbank verwenden

Einrichten des Materials

Löschen des Materials

Erstellen einer neuen Fräswegvorlage

Eine Fräswegvorlage laden

Werkzeugwegdaten laden

Die Werkzeugweg-Reihenfolge einstellen


Berechnung der geschätzten Bearbeitungszeit

Sie können die Bearbeitungsparameter ergänzen, um die tatsächliche Bearbeitungszeit für einen Auftrag zu bestimmen.

Um die geschätzte Bearbeitungszeit eines Werkzeugweges zu berechnen:

  1. Klicken Sie auf die Registerkarte Werkzeugwege [image] , um die Startseite von Werkzeugwege anzuzeigen.
  2. Klicken Sie auf die Schaltfläche Werkzeugwegübersicht [image] im Bereich Werkzeugwegoperationen, um das Dialogfenster Werkzeugwegübersicht anzuzeigen:

  3. Geben Sie den Eilgang Ihrer CNC-Maschine im Feld Eilgang an. Sie sollten den maximalen Eilgang Ihrer CNC-Maschine bestätigen, indem Sie das Benutzderhandbuch des Herstellers zu Rate ziehen. Wenn der Handbuch keine Referenz auf den maximalen Eilgang enthält, dann verwenden Sie stattdessen den Wert des maximalen Vorschubes.
  4. Klicken Sie in das Listenfeld und wählen Sie die passende Geschwindigkeit für Ihre CNC-Maschine.
  5. Geben Sie den Zeitfaktor im Feld Skalierungsfaktor an, den Sie auf den Bearbeitungsprozess anwenden möchten. Der standardmäßige Zeitfaktor beträgt 4. Um den passenden Wert für Ihre Bearbeitung zu finden, sollten Sie damit experimentieren.
  6. Klicken Sie auf die Schaltfläche Berechnen.
  7. Klicken Sie auf die Schaltfläche Schließen, um das Formular Werkzeugwegübersicht zu schließen.


Eine Werkzeugwegübersicht drucken

Um eine Werkzeugweg-Zusammenfassung zu drucken:

  1. Klicken Sie auf die Registerkarte Werkzeugwege [image] , um die Startseite von Werkzeugwege anzuzeigen.
  2. Klicken Sie auf die Schaltfläche Werkzeugwegübersicht [image] im Bereich Werkzeugwegoperationen, um das Dialogfenster Werkzeugwegübersicht anzuzeigen:
  3. Klicken Sie auf die Schatfläche Drucken, um das Dialogfenster Drucken anzuzeigen:

  4. Klicken Sie im Fenster Drucker auswählen auf das Symbol des Druckers, den Sie verwenden möchten, um die Werkzeugwegübersicht zu drucken.
  5. Klicken Sie auf die Schaltfläche Drucken, um die Werkzeugweg-Übersicht auf dem gewählten Drucker auszugeben.
  6. Klicken Sie auf die Schaltfläche Schließen, um das Formular Werkzeugwegübersicht zu schließen.


Eine Werkzeugwegübersicht speichern

Um eine Werkzeugwegübersicht zu speichern:

  1. Klicken Sie auf die Registerkarte Werkzeugwege [image] , um die Startseite von Werkzeugwege anzuzeigen.
  2. Klicken Sie auf die Schaltfläche Werkzeugwegübersicht [image] im Bereich Werkzeugwegoperationen, um das Dialogfenster Werkzeugwegübersicht anzuzeigen:

  3. Klicken Sie auf die Schaltfläche Speichern, um das Formular Werkzeugwegübersicht speichern anzuzeigen.
  4. Klicken Sie in den Kasten Speichern in und wählen Sie das Verzeichnis, in dem Sie die Werkzeugwegübersicht speichern möchten.
  5. Geben Sie den Dateinamen für die Werkzeugwegübersicht im Feld Dateiname an.
  6. Klicken Sie auf die Schaltfläche Speichern. Die Datei wird als Textdatei gespeichert (*.txt).
  7. Klicken Sie auf die Schaltfläche Schließen, um das Formular Werkzeugwegübersicht zu schließen.


Die Werkzeugdatenbank verwenden

Bei der Erstellung eines Werkzeugweges in ArtCAM Pro ist es nötig, ein Werkzeug auszuwählen, mit dem Sie Ihr Modell bearbeiten können. Es steht eine breite Auswahl an vordefinierten Werkzeugen aus der Werkzeugdatenbank zur Verfügung.

Die Werkzeugdatenbank erlaubt es Ihnen:

  • Wählen Sie ein Werkzeug, um einen Werkzeugweg zu bearbeiten.
  • Definieren und fügen Sie Ihre eigenen Werkzeuge hinzu.
  • Ändern Sie die Standardbearbeitungsparameter jedes gewählten Werkzeuges.
  • Gruppieren Sie Werkzeuge so, wie Sie es bevorzugen.

Siehe auch

Hinzufügen eines Werkzeuges

Bearbeiten eines Werkzeuges

Ein Werkzeug kopieren

Löschen eines Werkzeuges

Hinzufügen einer Werkzeuggruppe

Eine Werkzeugdatenbank importieren

Eine neue Werkzeugdatenbank öffnen

Eine Kopie einer Werkzeugdatenbank speichern

Bearbeiten einer Werkzeuggruppe

Eine Werkzeuggruppe kopieren

Löschen einer Werkzeuggruppe

Die Werkzeugdatenbank speichern


Hinzufügen eines Werkzeuges

Um ein neues Werkzeug zu definieren und der Werkzeugdatenbank hinzuzufügen:

  1. Klicken Sie auf die Registerkarte Werkzeugwege [image], um die Startseite von Werkzeugwege anzuzeigen.
  2. Klicken Sie auf die Schaltfläche Werkzeugdatenbank [image] im Bereich Werkzeugwegoperationen, um die Werkzeugdatenbank anzuzeigen:

  3. Klicken sie auf die Schaltfläche Werkzeug hinzufügen, um das Dialogfenster Werkzeug hinzufügen zu öffnen:

  4. Vergeben Sie einen Namen für das Werkzeug im Feld Beschreibung.
  5. Klicken Sie in das Listenfeld Werkzeugtyp und wählen Sie eine der aufgelisteten Werkzeugtypen. Ein Bild, das den gewählten Werkzeugtyp darstellt, erscheint in der Mitte des Formulars. Auf der rechten Seite des Formulars erscheinen Felder, um die benötigten Bearbeitungsparameter des Werkzeugs einzutragen.
  6. Legen Sie die Anzahl an Werkzeugen fest, entsprechend der aktuellen Position Ihres Werkzeugwechslers im Feld Werkzeugnummer.
  7. Klicken Sie in das Listenfeld Werkzeugeinheiten und wählen Sie die Maßeinheit für ds Werkzeug.
  8. Klicken Sie in das Listenfeld Vorschubeinheiten und wählen Sie die Geschwindigkeitseinheit für das Werkzeug.
  9. Geben Sie alle relevanten Informationen an, die die praktische Verwendung des Werkzeuges betreffen, das Sie der Werkzeuggruppen-Datenbank hinzufügen. Das Feld Notizen steht für die Eingabe der Informationen zur Verfügung.
  10. Geben Sie die Bearbeitungsparameter des Werkzeugs an, mit Hilfe der Felder auf der rechten Seite des Dialogfensters. Zum Beispiel: Durchmesser, Bahnabstand und Schneidenlänge.
  11. Klicken Sie auf die Schaltfläche Ok, um das Werkzeug zur Werkzeugdatenbank hinzuzufügen. Das Werkzeug, das Sie hinzugefügt haben, erscheint im Fenster Werkzeuge und Gruppen und seine Details erscheinen im Bereich Werkzeug- / Gruppenbeschreibung der Werkzeugdatenbank.
  12. Klicken Sie auf das Werkzeug im Fenster Werkzeuge und Gruppen und ziehen Sie es in die passende Gruppe in der Werkzeugdatenbank.
    • Weitere Einzelheiten zur Installation Ihrer eigenen Gruppe finden Sie unter Hinzufügen einer Werkzeuggruppe.
  13. Klicken Sie auf die Schaltfläche OK, um die Werkzeugdatenbank zu schließen.


Bearbeiten eines Werkzeuges

Sie können die Geomatrie und die Standard-Bearbeitungsparameter jedes aus der Werkzeugdatenbank gewählten Werkzeuges ändern:

  • Beschreibung - Um den Namen des gewählten Werkzeuges zu ändern, tragen Sie in dieses Feld ein.
  • Werkzeugnummer - Um die Nummer des gewählten Werkzeuges zu ändern, um mit der Position auf einem Werkzeugwechsler übereinzustimmen.
  • Werkzeugeinheiten - Um die Maßeinheiten für das ausgewählte Werkzeug zu ändern, klicken Sie in das Listenfeld Werkzeugeinheiten und dann auf eine der Maßeinheiten, die Sie verwenden möchten.
  • Vorschubeinheiten - Um die Geschwindigkeitseinheit für das ausgewählte werkzeug zu ändern, klicken Sie in das Listenfeld Vorschubeinheiten und dann auf eine der Geschwindigkeitseinheiten, die Sie verwenden möchten.
  • Notizen - Wenn Sie Notizen über das ausgewählte Werkzeug machen möchten, dann geben Sie diese in dieses Feld ein.
  • Durchmesser - Um den Durchmesser des gewählten Werkzeuges zu ändern, legen Sie ihn in diesem feld fest.
  • Max. Schnitttiefe - Wenn Sie die maximale Schnitttiefe des gewählten Werkzeuges ändern möchten, dann legen Sie das in diesem Feld fest.
  • Bahnabstand - Wenn Sie den Abstand zwischen den angrenzenden Bearbeitungsdurchläufen, durch das geählte Werkzeug, ändern möchten, dann legen Sie das in diesem Feld fest.

    Sie können mit Hilfe des Feldes % von und den Schaltflächen den Bahnabstand des ausgewählten Werkzeuges einstellen:

    • Jeder Klick auf [image] erhöht den Bahnabstand des gewählten Werkzeuges um 1% des Wertes im Feld Durchmesser.
    • Jeder Klick auf [image] verringert den Bahnabstand des gewählten Werkzeuges um 1% des Wertes im Feld Durchmesser.
    • Geben Sie einen Wert in das Feld % von ein, um den Bahnabstand als Prozentsatz des Werkzeug-Durchmessers zu definieren.
  • Spindeldrehzahl - Um die Drehgeschwindigkeit der Spindel zu ändern.
  • Vorschub - Um den Vorschub zu ändern, in dem sich das Werkzeug in Beziehung mit dem Materialrohteil bewegt.
  • Senkvorschub - Um den Vorschub zu ändern, in dem sich das Werkzeug in Z-Richtung bewegt und in das Materialrohteil fährt.

Das Bearbeiten der Geometrie von bestimmten Werkzeugtypen in der Werkzeugdatenbank benötigt mehr Daten, als mit anderen Werkzeugen. Die zusätzlich benötigten Informationen schließen folgende mit ein:

  • Eingeschlossener Winkel - Um den Winkel eines Kegelfräser-Werkzeuges zu ändern, legen Sie den neuen Winkel in diesem Feld fest.
  • Halbwinkel - Um den Winkel eines Kegelfräser-Werkzeuges zu ändern, legen Sie den neuen Winkel in diesem Feld fest.
  • Endflächenradius - Um den Radius eines flachen Kegelfräser-Werkzeuges zu ändern.
  • Spitzenradius - Um den Radius eines abgerundeten Kegelfräsers zu ändern, definieren Sie den Radius in diesem Feld.

Um die Bearbeitungsparameter oder die Geometrie-Einstellungen eines Werkzeuges in der Werkzeugdatenbank zu ändern:

  1. Klicken Sie auf die Registerkarte Werkzeugwege [image], um die Startseite von Werkzeugwege anzuzeigen.
  2. Klicken Sie auf die Schaltfläche Werkzeugdatenbank [image] im Bereich Werkzeugwegoperationen, um die Werkzeugdatenbank anzuzeigen:

  3. Klicken Sie auf das Werkzeug im Fenster Werkzeuge und Gruppen, das Sie ändern möchten. Das ausgewählte Werkzeug wird in blau hervorgehoben.
    • Bevor Sie die Bearbeitungsparameter eines gewählten Werkzeuges ändern, möchten Sie vielleicht eine Kopie der Parameter erstellen. Um dies zu tun, klicken Sie auf das Werkzeug im Fenster Werkzeuge und Gruppen. Klicken Sie dann auf die Schaltfläche Kopieren. Eine Kopie des Werkzeugs erscheint direkt neben dem Original im Fenster Werkzeuge und Gruppen.

      Die Bearbeitungsparameter des gewählten Werkzeuges erscheinen im Bereich Werkzeug- / Gruppenbeschreibung des Dialogfensters.

  4. Klicken Sie auf die Schaltfläche Bearbeiten, um das Dialogfenster Werkzeug bearbeiten zu öffnen:

  5. Definieren Sie alle neuen Bearbeitungsparameter and Werkzeug-Geometrie-Einstellungen für das gewählte Werkzeug mit Hilfe der Felder im Dialogfenster. Alternativ können Sie auf die passenden Optionen in den Listenfelder klicken.
  6. Klicken Sie auf die Schaltfläche OK, um diese neuen Einstellungen und Parameter zu speichern und zur Werkzeugdatenbank zurückzukehren.

    Das Werkzeug, das Sie bearbeitet haben, erscheint im Fenster Werkzeuge und Gruppen und die Information, die Sie in das Dialogfenster Werkzeug bearbeiten eingetragen haben, erscheint im Bereich Werkzeug- / Gruppenbeschreibung der Werkzeugdatenbank.

  7. Klicken Sie auf die Schaltfläche OK, um die Werkzeugdatenbank zu schließen.


Ein Werkzeug kopieren

Sie können jedes Werkzeug innerhalb der Werkzeugdatenbank kopieren:

  1. Klicken Sie auf das Werkzeug, das Sie im Fenster Werkzeuge und Gruppen kopieren möchten. Das ausgewählte Werkzeug wird in blau hervorgehoben.
  2. Klicken Sie auf die Schaltfläche Kopieren. Eine Kopie des Werkzeugs erscheint direkt neben dem originalen Werkzeug. Sie können die Position des Werkzeuges verschieben, indem Sie darauf klicken und ziehen.


Löschen eines Werkzeuges

Sie können jedes Werkzeug löschen, das in der Werkzeugdatenbank aufgelistet ist:

  1. Klicken Sie auf das Werkzeug, das Sie im Fenster Werkzeuge und Gruppen löschen möchten. Das ausgewählte Werkzeug wird in blau hervorgehoben.
  2. Klicken Sie auf die Schaltfläche Löschen. Ein Nachrichtenfenster erscheint, das Ihre Bestätigung zum Löschen des Werkzeuges erwartet.
  3. Klicken Sie auf die Schaltfläche Ja, um das Werkzeug zu löschen.


Hinzufügen einer Werkzeuggruppe

Innerhalb der Werkzeugdatenbank sind die Werkzeuge für einen einfacheren Bezug in verschiedene Gruppen organisiert. Wenn Sie eine Auswahl an Werkzeugen definieren und zur Werkzeugdatenbank hinzufügen, dann möchten Sie vielleicht auch eine neue Gruppe für diese erstellen.

Um eine neue Werkzeuggruppe zu erstellen:

  1. Klicken Sie auf die Schaltfläche Werkzeugdatenbank [image] im Bereich Werkzeugwege der Startseite des Assistenten, um die Werkzeugdatenbank zu öffnen:

  2. Klicken Sie auf die Schaltfläche Neue Gruppe. Ein Ordner mit dem namen Neue Gruppe erscheint im Fenster Werkzeuge und Gruppen:

  3. Klicken Sie auf den Ordner Neue Gruppe und geben Sie den Namen für die Werkzeuggruppe, die Sie der Datenbank hinzufügen möchten, an. Sie können nun jedes Werkzeug aus dem Fenster Werkzeuge und Gruppen in einen Werkzeug-Gruppenordner verschieben, den Sie erstellt haben.
  4. Klicken Sie auf die Schaltfläche OK, um die Werkzeugdatenbank zu schließen.


Eine Werkzeugdatenbank importieren

Sie können die Inhalte einer gespeicherten Werkzeugdatenbank mit der aktuell in ArtCAM Pro verwendeten Werkzeugdatenbank verschmelzen, was es einfach macht, alte Datenbanken mit neuen zu vereinen.

  1. Klicken Sie auf die Schaltfläche Importieren... im Bereich Werkzeugdatenbank, um das Formular Importieren der Werkzeugdatenbank anzuzeigen:

  2. Klicken Sie in das Listenfeld Suchen in und wählen Sie das Verzeichnis, in dem sich die Werkzeugdatenbank-Datei (*.tdb) befindet, die Sie mit der aktuell in ArtCAM Pro verwendeten Werkzeugdatenbank verschmelzen möchten.
  3. Sobald Sie die relevante Werkzeugdatenbank-Datei (*.tdb) gefunden haben, klicken sie auf seinen Namen. Der Name der Datei wird im Feld Dateiname angezeigt.
  4. Klicken Sie auf die Schaltfläche Öffnen, um die Inhalte der gewählten Werkzeugdatenbankdatei mit der aktuell in ArtCAM Pro verwendeten Werkzeugdatenbank zu verschmelzen.


Eine neue Werkzeugdatenbank öffnen

Sie können die Werkzeugdatenbank ersetzen, die aktuell in ArtCAM Pro mit einer anderen Werkzeugdatenbank (*.tdb) verwendet wird.

Wenn Sie z.B. drei seperate Datenbankkonfigurationen für drei seperate Maschinenwerkzeuge verwenden, dann müssen Sie möglicherweise mehrere Male zwischen diesen Werkzeugdatenbanken wechseln.

  1. Klicken Sie auf die Schaltfläche Durchsuchen... im Dialogfenster Werkzeugdatenbank, um das FormularDurchsuchen nach Werkzeugdatenbank anzuzeigen:

  2. Klicken Sie in das Listenfeld Suchen in und wählen Sie das Verzeichnis, in dem sich die zu öffnende Werkzeugdatenbank-Datei (*.tdb) befindet.
  3. Sobald Sie die relevante Werkzeugdatenbank-Datei (*.tdb) gefunden haben, klicken sie auf seinen Namen. Der Name der Datei wird im Feld Dateiname angezeigt.
  4. Klicken Sie auf die Schaltfläche Öffnen, um die Werkzeugdatenbank-Datei (*.tdb) zu öffnen und die Werkzeugdatenbank, die zuvor in ArtCAM Pro verwendet wurde, zu ersetzen.


Eine Kopie einer Werkzeugdatenbank speichern

Sie können eine Kopie der Werkzeugdatenbank, die aktuell in ArtCAM Pro verwendet wird, speichern.

Um eine Kopie der aktuellen Werkzeugdatenbank zu speichern:

  1. Klicken Sie auf die Schaltfläche Speichere Kopie... im Formular Werkzeugdatenbank, um das Formular Speichere Kopie der Werkzeugdatenbank anzuzeigen:

  2. Klicken Sie in den Kasten Speichern in und wählen Sie das Verzeichnis, in dem Sie die Kopie der Werkzeugdatenbank speichern möchten.
  3. Geben Sie den Dateinamen für die Werkzeugdatenbank im Feld Dateiname an.
  4. Klicken Sie auf die Schaltfläche Speichern, um die Kopie der aktuellen Werkzeugdatenbank zu speichern. ArtCAM speichert die Werkzeugdatenbank als *.tdb-Datei. Dies ist eine eigene Datei für ArtCAM, die alle Ihre Werkzeugdaten speichert.


Bearbeiten einer Werkzeuggruppe

Sie können den Namen und die Beschreibung jeder Werkzeug-Gruppe aus der Werkzeugdatenbank bearbeiten:

  1. Klicken Sie auf die Registerkarte Werkzeugwege [image], um die Startseite von Werkzeugwege anzuzeigen.
  2. Klicken Sie auf die Schaltfläche Werkzeugdatenbank [image] im Bereich Werkzeugwegoperationen, um die Werkzeuggruppen-Datenbank anzuzeigen:

  3. Klicken Sie auf die Werkzeuggruppe im Fenster Werkzeuge und Gruppen, die Sie ändern möchten. Die ausgewählte Werkzeuggrupee ist in blau hervorgehoben und Einzelheiten über die Gruppe erscheinen im Bereich Werkzeug- / Gruppenbeschreibung der Datenbank.
  4. Klicken Sie auf die Schaltfläche Bearbeiten, um das Dialogfenster Gruppe bearbeiten zu öffnen:

  5. Wenn Sie der Werkzeuggruppe einen neuen Namen geben möchten, dann geben Sie diesen im Feld Gruppenname ein.
  6. Wenn Sie Notizen über die gewählte Werkzeuggruppe machen möchten, dann geben Sie die im Feld Notizen ein.
  7. Klicken Sie auf die Schaltfläche Ok, um das Dialogfenster Gruppe bearbeiten zu schließen.


Eine Werkzeuggruppe kopieren

Sie können jede Werkzeug-Gruppe innerhalb der Werkzeugdatenbank kopieren:

  1. Klicken Sie auf die Werkzeuggruppe, die Sie im Fenster Werkzeuge und Gruppen kopieren möchten. Die ausgewählte Werkzeuggruppe ist in blau hervorgehoben.
  2. Klicken Sie auf die Schaltfläche Kopieren. Eine Kopie der Werkzeuggruppe erscheint direkt neben der originalen Werkzeuggruppe. Sie können die Position des Werkzeuges verschieben, indem Sie darauf klicken und ziehen.


Löschen einer Werkzeuggruppe

Sie können jede Werkzeug-Gruppe löschen, die in der Werkzeugdatenbank aufgelistet ist:

  1. Klicken Sie auf die Werkzeuggruppe, die Sie im Fenster Werkzeuge und Gruppen löschen möchten. Die ausgewählte Werkzeuggruppe ist in blau hervorgehoben.
  2. Klicken Sie auf die Schaltfläche Löschen. Ein Nachrichtenfenster erscheint, das Ihre Bestätigung zum Löschen der Werkzeuggruppe erwartet.
  3. Klicken Sie auf die Schaltfläche Ja, um die Werkzeuggruppe zu löschen.


Die Werkzeugdatenbank speichern

Wenn Sie Änderungen an der Werkzeugdatenbank vornehmen und dann auf die Schaltfläche OK klicken, um die Datenbank zu schließen, dann erscheint das folgende Nachrichtenfenster:

Klicken Sie auf die Schaltfläche Ja, um die Änderungen, die Sie an der Datenbank vorgenommen haben, zu übernehmen. Klicken Sie auf die Schaltfläche Nein, um die Datenbank ohne Speicherung der Änderungen zu schließen.


Einrichten des Materials

Sie können die Dicke eines Materialrohteils ändern, sowie die Position eines Modells in diesem. Sie können auch den Ursprung im Materialrohteil ändern.

Um 'Material einrichten' einzustellen:

  1. Klicken Sie auf die Registerkarte Werkzeugwege [image] , um die Startseite von Werkzeugwege anzuzeigen.
  2. Klicken Sie auf die Schaltfläche Material einrichten [image] im Bereich Werkzeugwegoperationen, um das Dialogfenster Material einrichten anzuzeigen:

  3. Geben Sie einen Wert im Feld Materialstärke ein, um die Tiefe (Z) des Materialrohteils zu definieren.
  4. Um die Z-Nullposition im Rohmaterialblock festzulegen, klicken Sie auf eine der Kontrollschaltflächen [image] im Bereich Material Z-Null.

    Das Symbol Material Z-Null [image] erscheint auf dem Oberteil oder dem Grund des Rohteils, um den Ursprung zu markieren.

  5. Um die Materialmenge über der Oberfläche des zusammengesetzten Reliefs festzulegen, klicken Sie die Kontrollschaltfläche Offset oben [image] im Bereich Modellposition im Material:
    • Geben Sie einen Wert im Feld Offset oben ein.
    • Klicken und ziehen Sie den Schieberegler, um den Wert im Kasten Offset oben einzustellen.

      Der Wert im Feld Offset unten ändert sich automatisch, wenn sich der Wert im Feld Offset oben ändert.

    • Das zweite Feld im Bereich Modellposition im Material zeigt die aktuelle Tiefe (Z) des zusammengesetzten Reliefs.
  6. Um die Materialmenge unter der Basis des zusammengesetzten Reliefs festzulegen, klicken Sie die Kontrollschaltfläche Offset unten [image] im Bereich Modellposition im Material:
  7. Klicken Sie auf die Schaltfläche Ok, um das Dialogfenster Material einrichten zu schließen und die Einstellungen zu speichern.

Sie können auch die Materialeinstellungen über die Seite Projekt anpassen:

  1. Klicken Sie auf die Registerkarte Projekt [image], um die Seite Projekt anzuzeigen.
  2. Mit dem angezeigten Element Bearbeitung klicken Sie auf den Wert Materialstärke, um das Dialogfeld Material einrichten anzuzeigen.

Um weitere Informationen zur Verwendung des Dialogfensters Material einrichten zu erhalten, kehren Sie zum Anfang dieses Abschnitts zurück. Weitere Einzelheiten finden Sie unter Modellinformationen betrachten.


Löschen des Materials

Sie können mit Hilfe des Dialogfeldes Material einrichten das Material löschen, das Sie definiert haben.

Wenn Sie die Position und/oder den Ursprung eines Modells unter Verwendung des Dialogfensters Material einrichten geändert haben, dann wird weder das Modell noch sein Ursprung auf seine ursprüngliche Position zurückgesetzt nachdem das Material gelöscht wurde. Sie können die Position des Modells mit Hilfe des Dialogfeldes Position setzen oder Material einrichten zurücksetzen, nachdem das Material gelöscht wurde.

Weitere Einzelheiten finden Sie unter Die Position eines Modells einstellen und Einrichten des Materials.

Um das Material zu löschen:

  1. Klicken Sie auf die Registerkarte Werkzeugwege [image], um die Startseite von Werkzeugwege anzuzeigen.
  2. Klicken Sie auf die Schaltfläche Material löschen [image] im Bereich Werkzeugwegoperationen.

Das Material wird vom Fenster 3D-Ansicht entfernt und nicht mehr im Listenfeld Darstellbare Objekte aufgelistet. Weitere Einzelheiten finden Sie unter Darstellbare Objekte.


Erstellen einer neuen Fräswegvorlage

Sie können eine Vorlage von jedem Werkzeugweg erstellen, die Sie in ArtCAM Pro erstellt oder berechnet haben. Die Werkzeugweg-Vorlagendatei enthält alle der originalen Einstellungen, die Sie bei der Erstellung des/der Werkzeugwege(s) gemacht haben. Die Werkzeugweg-Einstellungen, die in der Vorlage gespeichert werden, können dann auf Konturbilder angewandt werden, die auf die Kontur-Ebenen in der ArtCAM-Modelldatei gezeichnet werden.

Die Werkzeugweg-Vorlagendatei (*.tpl) enthält alle der originalen Einstellungen, die Sie bei der Erstellung des Werkzeugweges gemacht haben. Die Einstellungen, die in der Werkzeugweg-Vorlage gespeichert werden, können dann auf eine gewählte Kontur angewandt werden, um alles oder nur einen Teil des Modells zu bearbeiten.

Um eine Werkzeugweg-Vorlage zu erstellen:

  1. Klicken Sie auf die Registerkarte Werkzeugwege [image], um die Startseite von Werkzeugwege anzuzeigen.
  2. Versichern Sie sich, dass nur die Werkzeugwege, die Sie als Vorlage speichern möchten, auf der Seite aufgelistet sind. Diese Werkzeugwege können erstellt oder berechnet werden. Erstellte Werkzeugwege werden in roter Schrift (oder gelb, falls ausgewählt) dargestellt, wohingegen berechnete Werkzeugwege in schwarzer Schrift (oder weiß, falls ausgewählt) dargestellt werden.
  3. Klicken Sie auf die Schaltfläche Werkzeugweg als Vorlage speichern [image] im Bereich Werkzeugwegoperationen, um das Dialogfenster Werkzeugwegvorlage speichern anzuzeigen.
  4. Klicken Sie in den Kasten Speichern in und wählen Sie das Verzeichnis, in dem Sie die Werkzeugweg-Vorlage speichern möchten.
  5. Geben Sie den Dateinamen für die Werkzeugweg-Vorlage im Feld Dateiname an.
  6. Klicken Sie auf die Schaltfläche Speichern.

Die Werkzeugweg-Vorlage kann nun jederzeit geladen werden, um alles oder nur einen Teil des Modells zu bearbeiten. Weitere Einzelheiten finden Sie unter Eine Fräswegvorlage laden.


Eine Fräswegvorlage laden

Wenn Sie eine Werkzeugwegvorlage laden, dann werden die Werkzeugweg-Einstellungen in der Datei automatisch auf die Kontur angewandt, im Modell von dem der originale Werkzeugweg erstellt wurde, der die Vorlage formt.

Wenn die Kontur, von der der ursprüngliche Werkzeugweg erstellt wurde, gelöscht wurde oder wenn Sie die Vorlage mit einem anderen Modell zusammen verwenden möchten, dann müssen Sie die Kontur, auf die Sie die Werkzeugwegvorlage anwenden möchten, auswählen, bevor der Werkzeugweg geändert oder berechnet werden kann.

Um eine Werkzeugweg-Vorlagendatei (*.tpl) zu laden:

  1. Klicken Sie auf die Registerkarte Werkzeugwege [image], um die Startseite von Werkzeugwege anzuzeigen.
  2. Klicken Sie auf die Schaltfläche Werkzeugwegvorlage laden [image] im Bereich Werkzeugwegoperationen, um das Dialogfenster Werkzeugwegvorlage laden anzuzeigen:

    • Sie können das Dialogfeld Werkzeugwegvorlage laden auch anzeigen lassen, indem Sie auf die Menüoption Werkzeugwege > Werkzeugwegvorlage laden... in der Hauptsymbolleiste klicken.
  3. Klicken Sie in das Listenfeld Suchen in und wählen Sie das Verzeichnis aus, in dem sich die zu verwendende Werkzeugwegvorlage befindet.
  4. Sobald Sie die Werkzeugvorlage gefunden haben, klicken Sie auf den Dateinamen im Hauptfenster des Formulars Werkzeugwegvorlage laden aus.
    • Sie können nur Werkzeugwegvorlagen (*.tpl) auswählen. Sie können dies bestätigen, indem Sie auf das Listenfeld Dateityp klicken.
  5. Klicken Sie auf die Schaltfläche Öffnen, um den Fräsweg auf der Hauptseite von Werkzeugwege aufzulisten.

Sie können nun den geladenen Werkzeugweg bearbeiten oder berechnen. Weitere Einzelheiten finden Sie unter Berechnung eines einzelnen Fräsweges, Berechnung einer Stapelverarbeitung der Fräswege und Bearbeiten eines Werkzeugweges.


Werkzeugwegdaten laden

Sie können die Daten eines Werkzeugwegs als Teil einer bestehenden ArtCAM-Modelldatei zu einer anderen laden. Dies erlaubt es Ihnen, mehrere verschiedene Modelle gleichzeitig zu bearbeiten, abhängig von der Größe Ihres Maschinenbetts und ob Sie Zugriff auf einen Werkzeugwechsler haben.

Um die Daten eines Werkzeugweges zu laden:

  1. Klicken Sie in der Hauptmenüleiste auf die Menüoption Werkzeugwege > Daten des Werkzeugwegs > Lade..., um das Dialogfenster Lade Fräsweg anzuzeigen:

  2. Klicken Sie in das Listenfeld Suchen in und wählen Sie das Verzeichnis aus, in dem das ArtCAM-Modell mit den zu verwendenden Werkzeugwegen gespeichert ist.
  3. Sobald Sie die ArtCAM-Modelldatei gefunden haben, klicken Sie auf den Dateinamen im Hauptfenster des Formulars Öffnen.
    • Sie können nur ArtCAM-Modelldateien auswählen (*.art). Sie können dies bestätigen, indem Sie auf das Listenfeld Dateityp klicken.

      Der Name des ArtCAM-Modells, das Sie ausgewählt haben, erscheint im Feld Dateiname.

  4. Klicken Sie auf die Schaltfläche Öffnen, um alle der Fräswege, die als Teil des gewählten ArtCAM-Modells gespeichert sind, auf der Hauptseite von Werkzeugwege aufzulisten.

Sie können nun die Werkzeugwege wie benötigt bearbeiten. Weitere Einzelheiten finden Sie unter Bearbeiten eines Werkzeugweges.


Die Werkzeugweg-Reihenfolge einstellen

Jedes Mal, wenn ein neuer Werkzeugweg erstellt oder berechnet wird, dann wird er auf der Startseite von Werkzeugwege aufgelistet. Der vorherige Werkzeugweg wird dann in dieser Werkzeugweg-Liste eine Position nach unten verschoben. Dies kann oft bedeuten, dass die endgültige Liste an Werkzeugwegen nicht die Reihenfolge wiederspiegelt, in Sie den Arbeit bearbeiten möchten. In diesem Fall können Sie die Reihenfolge zurücksetzen, in der erstellte und berechnete Werkzeugwege aufgelistet werden, um widerzuspiegeln, wie Sie den Auftrag bearbeiten möchten.

Um die Reihenfolge, in der die erstellten und berechneten Werkzeugwege aufgelistet werden, festzulegen:

  1. Wählen Sie den Namen des Werkzeugweges, den Sie priorisieren möchten. Der Name wird in blau hervorgehoben.
  2. Verwenden Sie die Schaltflächen auf der Seite, um die Position des Werkzeugweg in der Liste festzulegen.
    • Klicken Sie auf die Schaltfläche [image], um den Werkzeugweg nach oben zu verschieben.
    • Klicken Sie auf die Schaltfläche [image], um den Werkzeugweg nach unten zu verschieben.


Werkzeugwege simulieren

Sie können einen Werkzeugweg simulieren, der berechnet wurde. Dies erlaubt es Ihnen, die verwendeten Bearbeitungsdurchläufe zu visualsieren, um ein fertiges Modell zu erstellen. Der name des berechneten Werkzeugweges wird auf der Startseite Werkzeugwege in schwarz angezeigt. Wenn dieser in Rot angezeigt wird, dann wurde der Werkzeugweg noch nicht berechnet und kann nicht simuliert werden.

Eine Fräswegsimulation ist eine informativere Anzeige des Fräsweges, als eine Anzeige durch das dunkelrote Drahtgitterbilder, als Vorschau im Fenster 2D-Ansicht.

Sie können einen berechneten Werkzeugweg entweder im 2D-Ansichts- oder im 3D-Ansichts-Fenster simulieren. Sie können einen Werkzeugweg in 2D-Ansicht simulieren, vorausgesetzt eine 2D-Vorschau wurde bei der Berechnung des Werkzeugweges erstellt.

ArtCAM Pro erlaubt es Ihnen, berechnete Werkzeugwege im 2D-Ansichts-Fenster als Volltonfarben zu simulieren. Diese Werkzeugweg-Simulationsmethode ist eine informativere Anzeige des Werkzeugweges, als die durch die Drahtgittermethode zum Zeichnen einer Werkzeugweg-Vorschau.

Die Sammlung an Werkzeugwegsimulations-Werkzeugen befindet sich im Bereich Werkzeugwegsimulation der Startseite Werkzeugwege:

Sie können Werkzeugwege auch mit Hilfe des Menüs Werkzeugwege in der Hauptsymbolleiste simulieren:

Um berechnete Werkzeugwege im Fenster 2D-Ansicht als Volltonfarbe zu simulieren:

  1. Wählen Sie den berechneten Werkzeugweg, aufgelistet auf der Startseite von Werkzeugwege, den Sie simulieren möchten.
  2. Wählen Sie die Option In Vollfabe zeichnen [image] unterhalb der Liste der gewählten Werkzeugwege. Wenn Sie nur eine Vollfarben-Simulation sehen möchten, dann versichern Sie sich, dass die Option Drahtmodell zeichnen [image] gewählt ist.

    Die Verwendung der Option In Vollfabe zeichnen erlaubt es Ihnen, klar die Bereiche des Konturbildes zu sehen, die das gewählte Werkzeug bearbeiten wird. Ebenso können Sie sehen, wie effektiv der Werkzeugweg die Integrität des originalen Entwurfs reproduziert.

    Im Beispiel unten bestätigt die Vollfarben-Simulation, dass wir eine knappere Toleranz in unserem verwenden müssen, um das Profil des Briefes zu erhalten. Das Bild auf der rechten zeigt die Volltonfarbensimulation des gleichen Werkzeugweges, nachdem die Toleranz eingestellt wurde.

    Der Buchstabe 'a' bei der Verwendung einer groben Toleranz…

    Der Buchstabe 'a' bei der Verwendung einer knapperen Toleranz…
  3. Wenn Sie die Farbe der Vollfarben-Werkzeugweg-Simulation ändern möchten, dann klicken Sie auf den Farbstrahler neben dem Namen des Werkzeuges, der im Werkzeugweg verwendet wird und auf der Seite aufgelistet ist, um das Dialogfeld Farbe anzuzeigen:

    Weitere Einzelheiten zur Verwendung dieses Dialogfensters finden Sie unter Einer Kontur-Ebene eine Farbe zuweisen.

    Die Standardfarbe, die auf jedes Werkzeug angewandt wird, das mit einem Werkzeugweg verwendet wird, ist braun. Wenn Sie jedoch eine neue Farbe auf einen Werkzeug anwenden, dann wird diese Farbe in allen späteren Werkzeugwegen erhalten bleiben und auf der Startseite Werkzeugwege aufgelistet, dort wo das gleiche Werkzeug verwendet wird. Wenn Blau z.B. auf ein 3mm-Schaftfräser-Werkzeug angewandt wurde, dann ist die Vollfarben-Simulation für alle späteren Werkzeugwege, die ein 3mm-Schaftfräser-Werkzeug verwenden, ebenfalls blau. Dies wird nicht nachträglich angewandt, so dass vorherige Werkzeugwege, die das gleiche Werkzeug verwenden, nicht die neue zugewiesene Farbe annehmen.

  4. Wenn Sie eine Vollfarben-Werkzeugweg-Simulation verstecken möchten, dann können Sie wie folgt vorgehen:
    • Klicken Sie, um die Option Anzeigen in 2D neben dem Namen des berechneteten Werkzeugweges [image] abzuwählen.
    • Klicken Sie, um die Option In Vollfabe zeichnen [image] abzuwählen.

Sie können berechnete Werkzeugwege im Fenster 3D-Ansicht auf vier verschiedene Arten simulieren:

  • Ein einzelner Fräsweg.
  • Ein Bereich eines Fräsweges.
  • Eine Gruppe von Fräswegen. Eine Fräsweggruppe benötigt die Verwendung von mehr als einem Bearbeitungswerkzeug. Beispiel: Schräge fräsen.
  • Alle Fräswege.

Um einen Werkzeugweg zu simulieren

  1. Klicken Sie auf die Registerkarte Werkzeugwege [image], um die Startseite von Werkzeugwege anzuzeigen.
  2. Wählen Sie den Werkzeugweg, aufgelistet auf der Startseite Werkzeugwege, den Sie simulieren möchten. Weitere Einzelheiten finden Sie unter Werkzeugwege auswählen.
    • Sie können nur berechnete Werkzeugwege simulieren. Diese werden auf der Startseite Werkzeugwege in schwarz aufgelistet. Nicht berechnete Werkzeugwege werden in rot aufgelistet.
  3. Versichern Sie sich, dass die Bearbeitungsparameter des Werkzeuges im Bereich Parameter korrekt sind. Wenn Sie die Parameter einstellen möchten:
  4. Vergewissern Sie sich, dass die Option Darstellen im Bereich Werkzeugwegsimulation gewählt ist [image].
  5. Sie können nun den Werkzeugweg auf eine der folgenden Arten simulieren:
    • Klicken Sie auf die Schaltfläche Simuliere Werkzeugweg schnell [image], um das Fenster 3D-Ansicht anzuzeigen und den gesamten Fräsweg, unter Nutzung der vollen Kapazität Ihres Prozessors, zu simulieren.
    • Klicken Sie auf die Schaltfläche Werkzeugweg simulieren [image], um das 3D-Ansichts-Fenster und Simulationssteuerungs-Panel anzuzeigen:

      Wenn Sie auf die Schaltfläche Werkzeugweg simulieren [image] klicken, dann verwenden Sie die Schaltflächen im Segment Simulationssteuerung, um den Werkzeugweg zu simulieren:

    • - Klicken sie auf die Schaltfläche Simulation anhalten, wenn Sie die Simulation des Werkzeugweges anhalten möchten.
    • - Jeder Klick auf die Schaltfläche Einzelschritt Simulation simuliert eine stufenweise Werkzeugzeugbewegung im Werkzeugweg.
    • - Klicken Sie auf die Schaltfläche Simulation in normaler Geschwindigkeit ausführen, wenn Sie den gesamten Werkzeugweg, unter Verwendung der Prozentteils der Kapazität des Prozessors, simulieren möchten.
    • - Jeder Klick auf die Schaltfläche Laufe zur nächsten Rückzugsbewegung simuliert den Werkzeugweg, pausiert wenn das Werkzeug aus dem Material heraus fährt. Dies nutzt nur einen Teil der Kapazität Ihres Prozessors.
    • - Klicken Sie auf die Schaltfläche Simulation mit maximaler Geschwindigkeit ausführen, wenn Sie den gesamten Fräsweg, unter Verwendung der vollen Kapazität des Prozessors, simulieren möchten.
    • - Jeder Klick auf die Schaltfläche Laufe mit maximaler Geschwindigkeit zur nächsten Rückzugsbewegung simuliert den Werkzeugweg, pausiert wenn das Werkzeug aus dem Material heraus fährt. Dies nutzt die volle Kapazität Ihres Prozessors.
    • - Klicken Sie auf die Schaltfläche Simulation abbrechen, wenn Sie die Simulation des Fräsweges stoppen und das Segment Simulationssteuerung schließen möchten.
    • Sie können einen Werkzeugweg auch simulieren, indem Sie auf eine Werkzeugweg-Vorschau im 2D-Ansichts-Fenster klicken, rechtsklicken und im angezeigten Menü dann die Option Werkzeugweg simulieren auswählen.
    • Sie können einen Werkzeugweg auch simulieren, indem Sie auf eine Werkzeugweg-Vorschau im 2D-Ansichts-Fenster klicken, dann auf das Menü Werkzeugwege in der Hauptsymbolleiste klicken und dann die Option Werkzeugweg simulieren auswählen.

Um einen Bereich eines Werkzeugwegs mit der Auflösung, die für das gesamte Relief verwendet wird, zu simulieren:

  1. Erstellen Sie in 2D-Ansicht eine Kontur oder verschieben Sie eine bestehende Kontur, so dass sie den Bereich der Werkzeugweg-Vorschau umgibt, den Sie simulieren möchten. Weitere Einzelheiten finden Sie unterKonturen verschieben.
  2. Vergewissern Sie sich, dass die Kontur ausgewählt ist, die Sie verwenden möchten, um den Bereich des Werkzeugweges, den Sie simulieren, zu definieren. Weitere Einzelheiten finden Sie unter Konturen auswählen.
  3. Klicken Sie auf die Registerkarte Werkzeugwege [image], um die Startseite von Werkzeugwege anzuzeigen.
  4. Wählen Sie im Bereich Werkzeugwegsimulation die Option Innere Kontur [image].
  5. Klicken Sie auf eine der Simulationsschaltflächen, um den Bereich des Fräsweges, der durch die gewählte Kontur definiert wurde, simulieren:
    • Klicken Sie auf die Schaltfläche Werkzeugweg simulieren [image], um das 3D-Ansichts-Fenster und Simulationssteuerungs-Panel anzuzeigen: Sie können die Abspiel-Schaltflächen im Segment Simulationssteuerung verwenden, um zu steuern, wie der Werkzeugweg-Bereich simuliert wird.
    • Klicken Sie auf die Schaltfläche Simuliere Werkzeugweg schnell [image], um das Fenster 3D-Ansicht anzuzeigen und den gesamten Fräsweg, unter Nutzung der vollen Kapazität Ihres Prozessors, zu simulieren.

Um eine Werkzeugweggruppe zu simulieren:

  1. Klicken Sie auf die Registerkarte Werkzeugwege [image], um die Startseite von Werkzeugwege anzuzeigen.
    • Sie können nur berechnete Werkzeugwege simulieren. Diese werden auf der Startseite Werkzeugwege in schwarz aufgelistet. Nicht berechnete Werkzeugwege werden in rot aufgelistet.
  2. Wählen Sie einen Teil der berechneten Werkzeuggruppe, die Sie simulieren möchten. Weitere Einzelheiten finden Sie unter Werkzeugwege auswählen.
  3. Klicken Sie in der Hauptsymbolleiste auf das Menü Werkzeugwege und wählen Sie die Option Werkzeugweg simulieren, um eine Darstellung der berechneten Werkzeugweggruppe und der bearbeiteten Kontur(en) im Fenster 3D-Ansicht darzustellen.
    • Sie können eine Werkzeugweg-Gruppe auch simulieren, indem Sie eine Werkzeugweg-Vorschau im 2D-Ansichts-Fenster auswählen, die zur Gruppe gehört, auf die Werkzeugweg-Vorschau rechtsklicken, um das Menü Werkzeugwegbearbeitung anzuzeigen, und dann auf die Option Werkzeugweg-Gruppe simulieren klicken.

Um alle der von Ihnen berechneten Werkzeugwege zu simulieren:

  1. Klicken Sie auf die Registerkarte Werkzeugwege [image], um die Startseite von Werkzeugwege anzuzeigen.
  2. Klicken Sie auf die Schaltfläche Simuliere alle Werkzeugwege [image], um eine Darstellung der berechneten Werkzeugwege und die bearbeitete(n) Kontur(en) im 3D-Ansichts-Fenster anzuzeigen.
    • Sie können alle Werkzeugweg-Gruppen auch simulieren, indem Sie auf das Menü Werkzeugwege in der Hauptymbolleiste klicken und dann die Option Simuliere alle Werkzeugwege auswählen.


Einen Werkzeugweg betrachten

Sie können einen erstellten Werkzeugweg sowohl im 2D-Ansichts-, als auch im 3D-Ansichts-Fenster betrachten. Ein Fräsweg wird als Folge von dunklenroten Linien im Fenster 2D-Ansicht dargestellt und als Reihe von bunt gefärbten Linien im Fenster 3D-Ansicht.

Die Farbe, in der ein Werkzeugweg im Fenster 3D-Ansicht angezeigt wird, zeigt die Bewegung des gewählten Werkzeuges bei der Bearbeitung einer Kontur.

Das folgende Beispiel zeigt eine Werkzeugweg-Simulation entlang der Y-Achse:

Siehe auch

Eilgang- und Senkbewegungen

Schnittrichtung


Eilgang- und Senkbewegungen

Das ausgewählte Werkzeug verlässt die Startposition, fährt zur Sicheren Z-Position, dann quer über die Materialoberfläche zum Eintrittspunkt. Diese Bewegung ist bekannt als Eilgangs-Bewegung, eine blaue Linie markiert dies.

Das Werkzeug schneidet in die Materialoberfläche an seinem Senkvorschub. Eine Linie in der Farbe Zyan markiert Senkbewegungen.

Sobald das Schneiden abgeschlossen ist, zieht sich das Werkzeug vom Materialrohteil zurück zur Sicheren Z-Position und bewegt sich dann quer über die Materialoberfläche bis es die Startposition erreicht. Dies ist eine weitere Eilgangs-Bewegung, die durch eine blaue Linie markiert wird.

Wenn ein Werkzeugweg mehrere Eilgangs- und Senk-Bewegungen enthält, dann kann es sein, dass die Linien, die die Bewegung des gewählten Werkzeuges im Fenster 3D-Ansicht darstellen, dunkler werden. Aus diesem Grund möchten Sie sie vielleicht ausblenden.

Eilgang- und Senkbewegungen werden standardmäßig in einer Werkzeugwegsimulation eingezeichnet. Diese können allerdings auf eine der folgenden Weisen ausgeblendet werden:

  • Klicken Sie auf die Menüoption Werkzeugwege > Werkzeugwegdarstellung > Eilgang- und Senkbewegungen anzeigen in der Hauptsymbolleiste.
  • Klicken Sie, um die Option Eilgang- u. Senkbewegungen im Bereich Bearbeitung der Seite ArtCAM-Optionen abzuwählen.


Schnittrichtung

Als Verstärkung der Visualisierung werden Pfeile in den Fräsweg-Vorschauen im 2D-Ansichts-Fenster verwendet, die die Schnittrichtung in einem 2D-Fräsweg anzeigen. Die Schnittrichtung wird standardmäßig ausgeblendet. Sie können diese aber auf eine der folgenen Arten anzeigen lassen:

  • Klicken Sie auf die Menüoption Werkzeugwege > Werkzeugwegdarstellung > Schnittrichtung anzeigen in der Hauptsymbolleiste.
  • Wählen Sie die Option Schnittrichtung im Bereich Bearbeitung der Seite ArtCAM-Optionen.

Eine Gleichlauf-Schnittrichtung wird mit Pfeilen gegen den Uhrzeigersinn dargestellt, eine Gegenlauf-Schnittrichtung mit Pfeilen mit dem Uhrzeigersinn. Wir können zum Beispiel in der Vorschau des Werkzeugweges 'Bereich ausräumen' sehen, dass eine Gegenlauf-Schnittrichtung verwendet wurde:


Einen Werkzeugweg verstecken

Sie können jeden Werkzeugweg verstecken, der im 2D-Ansichts- oder 3D-Ansichts-Fenster angezeigt wird.

Um einen Werkzeugweg zu verstecken, der im 2D-Ansichts-Fenster angezeigt wird:

  1. Wählen Sie die Werkzeugweg-Vorschau, die Sie verstecken möchten. Weitere Einzelheiten finden Sie unter Werkzeugwege auswählen.
  2. Rechtsklicken Sie, um das Menü Werkzeugwegbearbeitung anzuzeigen. Klicken Sie dann auf die Option Vorschau ausblenden.

Um einen Werkzeugweg zu verstecken, der im 3D-Ansichts-Fenster angezeigt wird:

  1. Doppelklicken Sie in das Fenster 3D-Ansicht, um eine Liste an Werkzeugweg-Ansichtsoptionen anzuzeigen. Klicken Sie dann auf den Werkzeugweg, den Sie verstecken möchten. Der Werkzeugweg, den Sie verstecken möchten, ist abgewählt.

    Beispiel: Das Klicken auf die Option Profilieren - Schaftfräser 3mm versteckt den Werkzeugweg von der Ansicht.

    • Sie können alle Werkzeugwege verstecken, die im Fenster 3D-Ansicht angezeigt werden. Verwenden Sie dazu die Schaltfläche Darstellbare Objekte [image] in der Symbolleiste 3D-Ansicht. Weitere Einzelheiten finden Sie unter Darstellbare Objekte.

Siehe auch

Einen versteckten Werkzeugweg wiederherstellen


Einen versteckten Werkzeugweg wiederherstellen

Sie können einen Werkzeugweg wiederherstellen, der im 2D-Ansichts- oder 3D-Ansichts-Fenster versteckt wurde.

Um einen Werkzeugweg, der im 2D-Ansichts-Fenster versteckt ist, wiederherzustellen:

  1. Klicken Sie auf die Registerkarte Werkzeugwege [image], um die Startseite von Werkzeugwege anzuzeigen.
  2. Vergewissern Sie sich, dass das Fenster 2D-Vorschau erstellen angezeigt wird.

    Wenn sich die Schaltfläche 3D-Ansicht [image] in der Symbolleiste über dem Entwurfsfenster befindet, dann wird die 2D-Ansicht angezeigt. Wenn nicht, dann klicken Sie auf die Schaltfläche 2D-Ansicht [image].

  3. Wählen Sie das Feld Anzeigen in 2D neben dem relevanten Werkzeugweg, den Sie anschauen möchten [image]. Der Werkzeugweg erscheint im Fenster 2D-Ansicht in dunkelrot gefärbt.

Um einen Werkzeugweg, der im 3D-Ansichts-Fenster versteckt ist, wiederherzustellen:

  1. Doppelklicken Sie in das Fenster 3D-Ansicht, um eine Liste an Werkzeugweg-Ansichtsoptionen anzuzeigen. Klicken Sie dann auf den Werkzeugweg, den Sie verstecken möchten. Der Werkzeugweg, den Sie wiederherstellen möchten, ist nun ausgewählt.

    Beispiel: Das Klicken auf die Option Profilieren - Schaftfräser 3mm stellt den Werkzeugweg von der Ansicht wieder her.

    • Sie können alle Werkzeugwege wiederherstellen, die im Fenster 3D-Ansicht versteckt wurden. Verwenden Sie dazu die Schaltfläche Darstellbare Objekte [image] in der Symbolleiste 3D-Ansicht. Weitere Einzelheiten finden Sie unter Darstellbare Objekte.


Eine Simulation zurücksetzen

Sie können eine Werkzeugweg-Simulation zurücksetzen, die im Fenster 3D-Ansicht gezeichnet wurde.

Um eine Werkzeugwegsimulation zurück zu setzen:

  1. Klicken Sie auf die Registerkarte Werkzeugwege [image], um die Startseite von Werkzeugwege anzuzeigen.
  2. Klicken Sie auf die Schaltfläche Simulation zurücksetzen [image] im Bereich Werkzeugwegsimulation.
  • Sie können auch eine Werkzeugweg-Simulation über die Hauptsymbolleiste zurücksetzen, indem Sie auf das Menü Werkzeugwege klicken und dann die Option Simulation zurücksetzen wählen.


Löschen einer Simulation

Sie können eine Werkzeugweg-Simulation über das 3D-Ansichts-Fenster löschen.

Um eine Werkzeugsimulation zu löschen:

  1. Klicken Sie auf die Registerkarte Werkzeugwege [image], um die Startseite von Werkzeugwege anzuzeigen.
  2. Klicken Sie auf die Schaltfläche Simulation löschen [image] im Bereich Werkzeugwegsimulation.
  • Sie können auch eine Werkzeugweg-Simulation von der Hauptsymbolleiste löschen, indem Sie die Option Werkzeugwege > Simulation löschen anklicken.


Eine Simulation als Relief speichern

Sie können eine Werkzeugweg-Simulation als ArtCAM-Reliefdatei (*.rlf) speichern..

Um eine Werkzeugwegsimulation als ArtCAM-Reliefdatei zu speichern:

  1. Klicken Sie auf die Registerkarte Werkzeugwege [image], um die Startseite von Werkzeugwege anzuzeigen.
  2. Klicken Sie auf die Schaltfläche Speichere Simulation als Relief [image] im Bereich Werkzeugwegsimulation, um das Dialogfenster Speichern unter anzuzeigen:

  3. Klicken Sie in den Kasten Speichern in und wählen Sie das Verzeichnis, in dem Sie die ArtCAM-Reliefdatei speichern möchten.
  4. Geben Sie den Dateinamen für das ArtCAM-Relief im Feld Dateiname an.
  5. Klicken Sie auf die Schaltfläche Speichern.


Eine Simulation von einem Relief laden

Sie können eine Werkzeugweg-Simulation von einer ArtCAM-Reliefdatei laden.

Um eine Werkzeugweg-Simulation von einer ArtCAM-Reliefdatei zu laden:

  1. Klicken Sie auf die Registerkarte Werkzeugwege [image] , um die Startseite von Werkzeugwege anzuzeigen.
  2. Klicken Sie auf die Schaltfläche Lade Simulation von Relief [image] im Bereich Werkzeugwegsimulation, um das Dialogfenster Simulation laden anzeigen zu lassen:

  3. Klicken Sie in das Listenfeld Suchen in und wählen Sie die ArtCAM-Reliefdatei (*.rlf), die Sie simulieren möchten.
  4. Sobald Sie die Datei gefunden haben, klicken Sie auf den Dateinamen im Hauptfenster des Formulars Öffnen. Der Name der ArtCAM-Reliefdatei, die Sie ausgewählt haben, erscheint im Feld Dateiname.
    • Sie können nur ArtCAM-Reliefdateien auswählen (*.rlf). Sie können dies bestätigen, indem Sie auf das Listenfeld Dateityp klicken.
  5. Klicken Sie auf die Schaltfläche Öffnen, um das ArtCAM-Relief als Simulation zu laden.