ArtCAM Pro レファレンスヘルプ

Delcam plc

10/05/2006


免責事項

Delcam plc・デルキャムジャパン（以下 DELCAM 社）はともに、本マニュアルで説明されている、ソフトウェアの操作に関しての管理を所有せず、また本ソフトウェアの使用結果として生じるいかなる損失または損害に対する責任を承認することもできません。ユーザーの皆様には、良好な品質管理手順に従って、ソフトウェアのすべての結果を、有資格者によってチェックされるようお勧めいたします。

本書の内容は、予告なしに変更することがあり、Delcam plc 社は、それに対する責任を負いません。本書に記載のソフトウェアは、ライセンス契約の下で供給され、契約条項に基づいて使用または複製することができます。本書を構成する何れの部分も、Delcam plc 社の書面による承諾無しに、どのような目的であろうと、いかなる様式または手段でも、電子的または機械的に改変または転載（複写および記録を含む）することを禁じます。

Copyright © 1996-2006 Delcam plc.All rights reserved.

謝辞

このドキュメントには、数々の登録商標が含まれており、それぞれの会社が所有しています。例えば、Microsoft、Windows は、米国および他の国、またはそのどちらかの Microsoft 社が所有する商標あるいは登録商標です。

特許 (Patents)

The functionality of preparing a 3D relief of the side profile of a human face direct from a photograph in ArtCAM Pro is subject to a patent application.

Patent application:GB 0315916.7 "Photo to 3D"

The functionality of the 3D layers used to design and machine an article in ArtCAM Pro are subject to a patent application.

Patent application:GB 0600873.4 "3D Layers"

Delcam plc
Talbot Way
Small Heath Business Park
Birmingham B10 0HJ
England

Tel: (UK) 0121-766-5544
(Int) +44 121-766-5544

Fax: (UK) 0121-766-5511
(Int) +44 121-766-5511


ArtCAM Pro とは

この章では、ArtCAM Pro に関する情報へのアクセス方法と、ビットマップ、ベクトルおよびレリーフの違いについて説明します。

この章

ArtCAM Pro の概要

ArtCAM Pro について

ビットマップ、ベクトル、レリーフの比較


ArtCAM Pro の概要

ArtCAM Pro は、2D ビットマップやベクトルをベースとしたアートワークから、高品質で優れた 3D 製品を簡単に作成することができる高性能なソフトウェアプログラムです。ArtCAM Pro は、従来の方法よりはるかに短時間で概念を完成品に変えることができます。ArtCAM Pro を使うと、手仕上げの外観が必要なデザインでも短時間で製造することができます。ArtCAM Pro を工作機械やルーターと一緒に使用してジョブの大部分を加工することにより、本来のデザインや細かい部分に集中する時間的な余裕が生まれます。

参照

ArtCAM Pro とは

ArtCAM Pro について

ビットマップ、ベクトル、レリーフの比較


ArtCAM Pro について

ArtCAM Pro に関する情報は、次のソースから入手することができます。

  1. ArtCAM Pro アシスタント (インラインヘルプ) － アシスタント ウィンドウに表示されるページの [image] をクリックし、インラインヘルプを表示します。詳細については、『ArtCAM Pro のレイアウト』を参照して下さい。
  2. ArtCAM Pro のオンラインヘルプページ － メインメニューバーの ヘルプ メニューをクリックし、索引 を選択します。オンラインヘルプページに ArtCAM Pro で使用するショートカットの一覧が表示されます。
  3. アシスタント の 開始 ページ － その他の機能 エリアにある [image] アイコンをクリックすると、 ArtCAM Pro の最新機能に関する情報が表示されます。
  4. ArtCAM Pro レファレンスマニュアル
  5. ArtCAM Pro ウェブサイト － メインメニューバーの ヘルプ メニューをクリックし、ArtCAM Pro ウェブページ > ArtCAM Pro のホームページ オプションを選択します。
  6. ArtCAM Pro フォーラム － メインメニューバーの ヘルプ メニューをクリックし、ArtCAM Pro ウェブページ > ArtCAM Pro フォーラム オプションを選択します。このフォーラムは、 からもアクセスできます。

    フォーラムのメンバー登録をしていない場合は、フォーラムのホームページで 加入 をクリックし、メンバー登録をします。メンバー登録をすると、イメージや ArtCAM モデルのサンプル、レリーフファイルをダウンロードすることができます。

  7. ArtCAM Pro ニュースレターの申し込み － メインメニューバーの ヘルプ メニューをクリックして、ArtCAM Pro の ニュースレターの申込み オプションを選択し、電子メールで 3 ヶ月に一度発行されるニュースレターを申込むことができます。
  8. FAQ（よくある質問）のページ － メインメニューバーの ヘルプ メニューをクリックし、ArtCAM Pro の ウェブページ > FAQ オプションを選択します。

参照

ArtCAM Pro とは

ArtCAM Pro の概要

ビットマップ、ベクトル、レリーフの比較


ArtCAM Pro レファレンスマニュアル

2D モデルや 3D モデルの作成、操作、加工方法を説明したマニュアルです。

レファレンスマニュアル は、次のセクションに分類されます。

  • 概要 － ArtCAM Pro を使用する目的について説明します。
  • ArtCAM Pro のレイアウト － ArtCAM Pro のレイアウトやデザインウィンドウの使用方法、ユーザー設定の管理方法について説明します。
  • モデルの操作 － ArtCAM Pro モデルの作成方法や管理方法、ArtCAM Pro で使用するフォントの作成方法や編集方法について説明します。
  • ビットマップの操作 － モデルにどのようにビットマップイメージを作成し、編集するかを説明します。ビットマップイメージを使って、モデルのレリーフ全体または一部となるベクトルや 3D 形状を作成することができます。
  • ベクトルの操作 － モデルにどのようにベクトルアートワークを作成し、編集するかを説明します。ベクトルアートワークを使って、レリーフ全体または一部となる 3D 形状を作成したり、2D モデルを加工することができます。
  • レリーフの操作 － 様々な種類の形状の作成方法や既存のレリーフとの合成方法、レリーフの変形、操作、編集、管理方法について説明します。レリーフを使って 3D モデルを加工することができます。
  • モデルの加工 － ベクトルアートワークや 3D レリーフから構成されるモデルの加工方法について説明します。

参照

ArtCAM Pro について


ビットマップ、ベクトル、レリーフの比較

ベクトルとビットマップは、特別なタイプのイメージを再生する方法です。ArtCAM Pro では、ビットマップイメージとベクトルの両方から 3D 形状を作成することができます。また、ArtCAM Pro では、ビットマップイメージからベクトルを作成したり、ベクトルからビットマップイメージを作成することもできます。詳細については、『ビットマップの操作』および『ベクトルの操作』を参照して下さい。

ベクトルデータ

ビットマップデータ

ArtCAM Pro のビットマップイメージやベクトルから作成された 3D 形状で、レリーフを構成します。このレリーフを使って、3D モデルを加工することができます。

参照

ArtCAM Pro とは

ArtCAM Pro の概要

ArtCAM Pro について


ベクトルとは？

ベクトルデータは、数学的に定義されます。ベクトルは、直線や曲線で接続した複数の点から構成される幾何学的図形で、柔軟性があり、簡単かつ正確に操作することができます。

ベクトルの属性を全て表示するのに必要となるデーター量は非常に小さいため、ベクトルで作成したグラフィックのファイルサイズは非常に小さくなります。オブジェクトが複雑なほど、ファイルのサイズは大きくなります。

ベクトルデータは、滑らかな形状を作成するのに適しています。ベクトルは、ビットマップに比べて定義しやすいだけでなく、ベクトルの幾何学的図形で割当てた加工工具を直接操作し、より美しく仕上げることができます。

ベクトルアートワークは ArtCAM Pro のベクトルレイヤー上に描かれ、レリーフレイヤー上に 3D 形状を作成したり、2D 形状のオブジェクトを加工するためのツールパスを作成するのに使用します。

ArtCAM Pro では、次の形式で保存されたベクトルデータを含むファイルを読込むことができます。

  • Adobe Illustrator イメージ （*.ai）
  • Encapsulated PostScript （*.eps）
  • PowerSHAPE、AutoCAD 対応のドローイング・インターチェンジ・ファイル （*.dxf）
  • AutoCAD 2D ドローイング （*.dwg）
  • Lotus、PC ペイント または DUCT ピクチャー （*.pic）
  • Delcam DGK （*.dgk）
  • Windows メタファイル （*.wmf）
  • Windows Enhanced MetaFile （*.emf）

詳細については、ベクトルアートワークのインポート、レイヤーの読込み を参照して下さい。

参照

ビットマップ、ベクトル、レリーフの比較

ビットマップとは？

レリーフとは？


ビットマップとは？

ビットマップデータは、イメージを構成する個々のピクセルの色を特定する値から成り立っています。ビットマップデータは、解像度とビット深さで特定することができます。

解像度は、イメージのきめの細かさに関連しており、インチあたりのドット数 （.dpi） またはインチあたりのピクセル数 （.ppi） で表されます。解像度が高い（すなわち、イメージを表すドットの数が多い）ほど、イメージはきめ細かく表示されます。

ビット深さは、イメージが表示可能な色数に関連します。ビットは、バイナリーデータの基礎単位で、白黒のイメージは 1 ビット（すなわちオンかオフ、白か黒のいずれか）です。ビット数が大きいほど、使用できる色数が多くなります。

ベクトルデータと異なり、ビットマップデータの容量は大きくなります。例えば、ベクトルとは？ で紹介したアルファベットのような単純なオブジェクトの場合、ArtCAM Pro のベクトルデータは 32,838 バイトですが、ビットマップに変換すると、ArtCAM Pro のベクトルデータは 40,078 バイトになります。構成物が小さい場合は、ファイルのサイズが増加しても大きな影響はありませんが、構成物が大きい場合は、ファイルのサイズが加工時間に大きな影響を与えます。

ArtCAM Pro では、ビットマップカラーのエリアから 3D 形状を作成することができます。また、別の描画やデスクトップ編集ソフトで作成したビットマップファイルや、以下の形式で保存した紙ベースのアートワークからスキャンしたイメージファイルを読込むこともできます。

  • ArtCAM モデル （*.art）
  • ArtCAM レリーフ （*.rlf）
  • JPEG イメージ （*.jpg または *.jpeg）
  • CompuServe イメージ （*.gif）
  • Windows ビットマップ （*.bmp）
  • PC ペイントブラシ （*.pcx）
  • ティフ （*.tif または *.tiff）
  • トゥルービジョン・タルガ （*.tga）
  • Windows メタファイル （*.wmf）
  • Windows Enhanced MetaFile （*.emf）

参照

ビットマップ、ベクトル、レリーフの比較

ベクトルとは？

レリーフとは？


レリーフとは？

基本的に、レリーフとは ArtCAM Pro で作成された 3D 形状です。 レリーフを操作する際は、レリーフレイヤーと合成レイヤーの 2 つの概念を考慮する必要があります。

レリーフレイヤー の内容は、1つまたは複数の 3D 形状を含みます。各形状は、2D 形状のベクトルアートワーク、またはモデルに使用するビットマップカラーの属性が基本となります。レリーフの演算方法を選択して、選択レリーフレイヤー上に形状を生成します。この演算方法によって、レリーフレイヤー上の形相が決定されます。詳細については、レイヤーの演算 を参照して下さい。

これらの違った形状はレリーフレイヤー上に作成され、このレリーフレイヤーが 合成レリーフ を構成します。合成レリーフの形状は、各レリーフレイヤーに割り当てた合成モード、および各レイヤーの表示 / 非表示設定によって決まります。詳細については、レリーフレイヤーの合成モードを適用 と レイヤーの表示 を参照して下さい。

合成レリーフの作成は、2 つのレイヤースタックのうちの 1 つで実行されます。デザインの表面（Front Relief）のスタックと裏面（Back Relief）のスタックのうちの 1 つです。いつでもレイヤースタック間でレリーフレイヤーを移動できます。しかしながら、これらのスタックレイヤーの両方から作成される合成レリーフを同時に表示することはできません。

ArtCAM Pro でモデルを新規作成する時、メートル単位とインチ単位のどちらで操作するのかを指定する必要があります。また、モデルの解像度も指定する必要があります。モデルの点の数により、レリーフや関連するビットマップイメージの解像度が決定されます。詳細については、モデルの作成 を参照して下さい。

レリーフは、ビットマップイメージと同様に点から構成されますが、レリーフでは、それぞれの点に色ではなく特定の高さが割り当てられます。

それに関連するレリーフレイヤーを含め、モデルの品質とコンピュータのプロセッサーのの速度の間で妥協を行わなければなりません。大部分のジョブでは、1,000,000 ポイントのモデルは妥当な値と言えるでしょう。レリーフレイヤーの内容は複数の点から構成されているため、ベクトルから作成した 3D 形状の品質や滑らかさは、ビットマップイメージから作成した形状ほどではないにしても、モデルの解像度によって異なります。

合成レイヤーまたは選択中レリーフレイヤーは、次の形式で保存できます。

  • ArtCAM レリーフ （*.rlf）
  • Windows ビットマップ （*.bmp）
  • ティフ （*.tif または *.tiff）

詳細については、レイヤーの保存 と 合成レリーフの保存 を参照して下さい。

次のフォーマット形式ファイルを使って、レリーフレイヤー全体あるいは一部を作成、展開することができます。

  • ArtCAM モデル （*.art）
  • ArtCAM レリーフ （*.rlf）
  • JPEG イメージ （*.jpg または *.jpeg）
  • CompuServe イメージ （*.gif）
  • Windows ビットマップ （*.bmp）
  • PC ペイントブラシ （*.pcx）
  • ティフ （*.tif または *.tiff）
  • トゥルービジョン・タルガ （*.tga）
  • Windows メタファイル （*.wmf）
  • Windows Enhanced Metafile （*.emf）

詳細については、レイヤーの読込み と ファイルからレリーフの貼付け を参照して下さい。

参照

ビットマップ、ベクトル、レリーフの比較

ベクトルとは？

ビットマップとは？


ArtCAM Pro のレイアウト

この章

ArtCAM Pro のレイアウト

2D ビューの操作

2D ビューのオプション

3D ビューの操作

3D グラフィック設定

トップツールバーの使用

ArtCAM Pro のアップデート

ArtCAM ライセンスのインストール

ArtCAM Pro の特徴ウェブサイトの使用

デザインウィンドウの使用


ArtCAM Pro のレイアウト

ArtCAM Pro の画面のレイアウトは、効率よく操作できるようにデザインされています。

ArtCAM Pro の中心は、アシスタント ウィンドウです。モデルを開くと、アシスタント ホームページにモデルを作成、編集、加工するのに使用する一連の機能がボタンで表示されます。

これらのボタンは論理的なグループに分類されており、必要なボタンを短時間で見つけることができます。ArtCAM Pro の機能ボタンについて確認する場合は、アシスタント ウィンドウのボタンをクリックするとインラインヘルプが表示されます。インラインヘルプには、いつ、どこで、どのようにボタンを使うのかが説明されています。

ArtCAM Pro の画面レイアウトは、次の 8 つのエリアに分類されます。

  1. メインメニューバー － メニューアイテムをクリックすると、ArtCAM Pro の機能に関連する一連のサブメニューやコマンドを含むプルダウンメニューが表示されます。

    • メニューの中でグレー表示されているアイテムは、現在アクティブの 2D ビュー ウィンドウには適用されません。
  2. トップツールバー － このツールバーには、モデルファイルやユーザー設定を管理したり、ArtCAM Pro の参照ヘルプを表示するためのボタンが含まれます。

    • ArtCAM Pro のトップツールバーは、デフォルトでは非表示になっています。このツールバーに含まれるツールのほとんどは、アシスタント ホームページの ファイル エリアからも選択できます。
    • ウインドウ > ツールバーの表示 オプションで、トップツールバーの表示 / 非表示を切り替えることができます。
  3. アシスタント － ArtCAM Pro を開始すると、アシスタント の 開始 ページが表示されます。アシスタントの開始ページは、2 つのエリアに区分されています（モデル と その他の機能）。

    モデル エリアでは次の操作が実行できます。

    • 特定のサイズで新しい ArtCAM モデルを作成
    • ArtCAM モデルとして互換性のあるファイルを開き、最近使ったファイルの 4 つを一覧表示

      その他の機能 エリアでは次の操作が実行できます。

    • ArtCAM Pro に新しいフォントを作成または既存のフォントを変更
    • 写真画像をを使って顔形のレリーフを作成
    • ArtCAM Pro の最新情報を確認

      モデルを作成したり開いたりすると、デフォルトで アシスタント ホームページが画面の左側に表示されます。

    • アシスタント ホームページを再配置する場合は、ツールパス タブの右側エリアを左マウスボタンでクリックし、そのまま移動したい場所へドラッグします。マウスを放すと、その位置にページが配置されます。

    • キーボード上の F6 を押すと、アシスタント ホームページの表示 / 非表示することができます。

      アシスタント のホームページには、モデルの情報やレリーフのサイズの他、ArtCAM Pro で頻繁に使用される機能ボタンが表示されます。これらのボタンをクリックすると、通常、それに対応したインラインヘルプページが表示されます。これらのボタンは、次の 6 つのエリアに分類されています。

    • ファイル － これらのボタンを使って、モデルファイルを管理したり、ビットマップイメージ、ベクトルアートワーク、レリーフを編集できます。また、ArtCAM Pro で使用される多くのデフォルト設定を変更できます。

    • モデル － モデルの表示方法を指定したり、モデルを 3D ビュー ウィンドウでどのように表示するかを調整することができます。

    • ビットマップツール － ビットマップ形状を描画またはペイントしたり、カラーパレットや使用するブラシの大きさや形を指定することができます。

    • ベクトルツール － ベクトルを形状または文字の形で作成したり、モデル内のアートワークを構成するベクトルを測定、操作することができます。モデル内のベクトルアートワークをビットマップに変換したり、ビットマップをベクトルに変換することができます。

    • ベクトルの編集 － ベクトルを変形、ミラー反転、揃え、中心合わせしたり、曲線の周りに巻付けたり、指定した領域内でネストすることができます。モデルの一部として作成したベクトルをグループ化、集合演算、結合、トリム、クリップ、スライスすることができます。

    • レリーフツール － レリーフをスケール、スムージング、反転、オフセット、3D レタッチ、リセットしたり、表面模様を追加することができます。他にも、傾斜面やブレンドした形状を作成したり、レリーフを歪めたり、コピーして貼付けることができます。レリーフを読込み、保存、演算したり、三角メッシュや断面を作成することができます。モデル内のベクトルアートワークから 3D 形状を作成したり、インポートしたレリーフをベクトルに沿って貼付けることができます。

      アシスタント ホームページのレイアウトは、次の方法で変更することができます。

    • ボタンの右端にある ﾂｰﾙﾊﾞｰのﾌﾗｲｱｳﾄ をクリックして、それぞれのツールセット全体を表示することができます。特定のツールセットにある 1つ のボタンを選択すると、これのみが表示されます。ツールセットの残りのボタンはデフォルトでは非表示です。
    • ボタンの右端に ﾂｰﾙﾊﾞｰのﾌﾗｲｱｳﾄ アイコンが存在しない場合は、そのボタンに対するツールセットがないことを意味します。
    • ツールセットの右端にある ﾌﾗｲｱｳﾄのﾋﾟﾝ アイコンをクリックすると、ツールセットを構成する全てのボタンをピン付け（集合）することができます。ピン付けされると、ツールセットにある各ボタンが灰色で強調表示されます。アイコンを再度クリックすると、ツールセットが拡張され、ツールセットの末尾ボタンの右端にピンマークが再表示されます。
    • アシスタント ホームページの 6 つのエリアの各タイトルバーに表示される矢印をクリックして、 そのエリアの機能ボタンを非表示 （ [image] ） または表示 （ [image] ） します。

      また、アシスタント ホームページで、ボタンの付いた各ページの外観を変更することができます。

    • をクリックすると、ページに表示された全てのインラインヘルプを非表示にします。また、ページ右上の [image] アイコンをクリックすると、表示されたインラインヘルプが非表示になります。
    • をクリックすると、ページにインラインヘルプが表示されます。また、ページ右上の [image] アイコンをクリックすると、インラインヘルプが表示されます。
    • ページの右上の [image] アイコンをクリックすると、アシスタント ホームページに戻ります。

      アシスタント ウインドウに現在表示されている設定ページの操作方法に関して、更なるアシスタントを入手したい場合は、

    • インラインヘルプにあるヘルプアイコン ｵﾝﾗｲﾝﾍﾙﾌﾟ をクリックします。新しいウインドウにオンラインヘルプが表示されます。
    • インラインヘルプにあるビデオアイコン [image] をクリックすると、新しいウインドウにビデオチュートリアルが再生されます。
  4. プロジェクト － このタブは、アシスタント ウィンドウの プロジェクト ページを表示します。このページを使って、モデルに関する情報を表示したり、デザインウィンドウを作成、削除、編集したり、レリーフを演算することができます。また、ツールパスを編集、演算、削除、シミュレーションしたり、ツールパスのテンプレートを作成することもできます。
  5. ツールパス － このタブをクリックすると、アシスタント 内の ツールパス ホームページが表示されます。このページを使って、加工ツールパスの作成、穴開け加工、ブリッジやリード動作の追加、加工順序の設定、ツールパスの要約情報の作成、工具データベースの管理を行うことができます。これらのボタンをクリックすると、通常、それに対応したインラインヘルプページが表示されます。これらのボタンは、次の 4 つのエリアに分類されています。
    • ツールパス操作 － これらのボタンを使って、ツールパスの保存、編集、またツールパステンプレートの読込み、保存、工具に関する加工パラメータの編集を行うことができます。

    • ツールパス ホームページの 4 つのエリアの各タイトルバーに表示される矢印をクリックして、 そのエリアの機能ボタンを非表示 （ [image] ） または表示 （ [image] ） します。
    • 2D 加工 － これらのボタンを使って、2D ベクトルアートワークを加工するために必要なツールパスを作成することができます。

    • 3D 加工 － これらのボタンを使って、3D レリーフを加工するために必要なツールパスを作成することができます。

    • シュミレーション － これらのボタンを使って、演算したツールパスをシミュレートしたり、完成モデルをプレビューすることができます。

  6. デザインウインドウ － ワークスペース領域の中心です。ArtCAM Pro のこの領域には 2 種類のビューが表示されます。2D ビュー ウインドウでは、ベクトルアートワーク、またはモデル内のビットマップイメージレイヤーの他、演算した 2D ツールパスも表示されます。3D ビュー ウインドウでは、レリーフレイヤーまたは演算、シミュレートされたツールパスが表示されます。
  7. レイヤーマネージャ － このページで、モデルを構成するベクトルアートワーク、ビットマップイメージ、レリーフを管理することができます。

    モデルを作成したり開いたりすると、デフォルトで レイヤーマネージャ が画面の右側に表示されます。

    • レイヤーマネージャ を再配置する場合は、アドイン タブの右側エリアを左マウスボタンでクリックし、そのままの状態で移動したい場所へドラッグします。マウスを放すと、その位置にページが配置されます。

    • キーボード上の F7 を押すと、レイヤーマネージャ を表示、または非表示することができます。
    • レイヤーマネージャ の 3 つのエリアの各タイトルバーに表示される矢印をクリックして、 そのエリアにあるレイヤースタックおよびツールを非表示 （ ﾚｲﾔｰ矢印の非表示 ） または表示 （ ﾚｲﾔｰ矢印の表示 ） することができます。
  8. アドイン － このタブは、アドイン ページを表示します。このページを使って、ArtCAM Pro と互換性のあるプラグインツールを管理することができます。アドイン タブのルートは、ArtCAM Pro のインストールフォルダ内にあります。プラグインツールは、ArtCAM Pro の特徴 ウェブサイトからダウンロード可能です。詳細については、ArtCAM Pro の更新 を参照して下さい。

参照

ArtCAM Pro のレイアウト

2D ビューの操作

2D ビューのオプション

3D ビューの操作

3D グラフィック設定

トップツールバーの使用

ArtCAM Pro のアップデート

ArtCAM ライセンスのインストール

ArtCAM Pro の特徴ウェブサイトの使用

デザインウィンドウの使用


2D ビューの操作

2D ビュー ウインドウ上のツールを使って、2D ビットマップ、ベクトルアートワークのビューを変更できます。

参照

ArtCAM Pro のレイアウト

ArtCAM Pro のレイアウト

2D ビューのオプション

3D ビューの操作

3D グラフィック設定

トップツールバーの使用

ArtCAM Pro のアップデート

ArtCAM ライセンスのインストール

ArtCAM Pro の特徴ウェブサイトの使用

デザインウィンドウの使用


3D ビュー

3D ビュー ボタン [image] をクリックし、3D ビュー ウィンドウを表示します。

  • また、キーボードの F3 キーを押して、3D ビュー ウィンドウを表示することもできます。

参照

2D ビューの操作

拡大

縮小

直前の拡大 / 縮小

ウィンドウ大で表示

オブジェクトの拡大 / 縮小

1 対 1 の拡大 / 縮小

レリーフレイヤーのプレビュー

左パネルの表示切替

右パネルの表示切替

2D ビットマップコントラストツール

2D ビューのスクロール


拡大

2 種類の 拡大 ボタン [image] があります。

  • カーソル [image] の直下にある領域を 50% 拡大する。
  • 指定したモデルの領域を拡大する。

カーソル [image] の直下にある領域を 50% 拡大するには、

  1. 拡大 ボタン [image] をクリックし、拡大カーソル [image] を拡大したいモデルの領域に移動してクリックします。
  • キーボードの Ctrl キーを押しながら右クリックして、カーソル直下の領域を 50% 拡大することもできます。

指定したモデルの領域を拡大するには、

  1. 拡大 ボタン [image] をクリックし、拡大カーソル [image] を拡大したいモデルの領域に移動してクリックします。
  2. クリックアンドドラッグして拡大するモデルの領域の周りに境界ボックスを作成します。
  3. 左マウスボタンを離すと、境界ボックスで指定した領域が表示されます。

参照

2D ビューの操作

3D ビュー

縮小

直前の拡大 / 縮小

ウィンドウ大で表示

オブジェクトの拡大 / 縮小

1 対 1 の拡大 / 縮小

レリーフレイヤーのプレビュー

左パネルの表示切替

右パネルの表示切替

2D ビットマップコントラストツール

2D ビューのスクロール


縮小

縮小 ボタン [image] をクリックするごとに、イメージのサイズを 50% 縮小します。

  • キーボードの Shift キーを押しながら右クリックして、カーソルの直下にある領域を 50% 縮小することもできます。

参照

2D ビューの操作

3D ビュー

拡大

直前の拡大 / 縮小

ウィンドウ大で表示

オブジェクトの拡大 / 縮小

1 対 1 の拡大 / 縮小

レリーフレイヤーのプレビュー

左パネルの表示切替

右パネルの表示切替

2D ビットマップコントラストツール

2D ビューのスクロール


直前の拡大 / 縮小

直前の拡大 / 縮小 ボタン [image] をクリックすると、直前の拡大 / 縮小設定へ戻します。

参照

2D ビューの操作

3D ビュー

拡大

縮小

ウィンドウ大で表示

オブジェクトの拡大 / 縮小

1 対 1 の拡大 / 縮小

レリーフレイヤーのプレビュー

左パネルの表示切替

右パネルの表示切替

2D ビットマップコントラストツール

2D ビューのスクロール


ウィンドウ大で表示

ウインドウ大で表示 ボタン [image] をクリックすると、拡大 / 縮小率を自動的に調整し、モデル全体を表示します。

参照

2D ビューの操作

3D ビュー

拡大

縮小

直前の拡大 / 縮小

オブジェクトの拡大 / 縮小

1 対 1 の拡大 / 縮小

レリーフレイヤーのプレビュー

左パネルの表示切替

右パネルの表示切替

2D ビットマップコントラストツール

2D ビューのスクロール


オブジェクトの拡大 / 縮小

オブジェクトの拡大 / 縮小 ボタン [image] をクリックすると、モデル内の選択したベクトルを拡大、または縮小します。詳細については、ベクトルの選択 を参照して下さい。

参照

2D ビューの操作

3D ビュー

拡大

縮小

直前の拡大 / 縮小

ウィンドウ大で表示

1 対 1 の拡大 / 縮小

レリーフレイヤーのプレビュー

左パネルの表示切替

右パネルの表示切替

2D ビットマップコントラストツール

2D ビューのスクロール


1 対 1 の拡大 / 縮小

1 対 1 の拡大 / 縮小 ボタン [image] をクリックすると、1 対 1 の縦横比の拡大 / 縮小に戻ります。

参照

2D ビューの操作

3D ビュー

拡大

縮小

直前の拡大 / 縮小

ウィンドウ大で表示

オブジェクトの拡大 / 縮小

レリーフレイヤーのプレビュー

左パネルの表示切替

右パネルの表示切替

2D ビットマップコントラストツール

2D ビューのスクロール


レリーフレイヤーのプレビュー

2D ビュー ウインドウにある選択レリーフレイヤーのグレースケールプレビューの表示 / 非表示を切り替えることができます。

  • レリーフレイヤーのプレビュー ボタン [image] をクリックして、選択レリーフレイヤーのグレースケールビューを表示します。
    • また、アシスタント ホームページで、モデル の グレースケールの作成 ボタン [image] をクリックしても、グレースケールビューを表示できます。この合成レリーフは、レイヤーマネージャ の現在のレリーフレイヤースタックから成立し、3D ビュー ウインドウに表示されます。
    • ユーザー設定 ページで、レリーフレイヤープレビューで使用するデフォルトカラーを設定することができます。
  • レリーフレイヤーのプレビュー ボタン [image] をクリックすると、選択レリーフレイヤーのグレースケールビューが非表示になります。

参照

2D ビューの操作

3D ビュー

拡大

縮小

直前の拡大 / 縮小

ウィンドウ大で表示

オブジェクトの拡大 / 縮小

1 対 1 の拡大 / 縮小

左パネルの表示切替

右パネルの表示切替

2D ビットマップコントラストツール

2D ビューのスクロール


左パネルの表示切替

プロジェクト、アシスタント、ツールパス タブを含む左パネルの表示を切り替えることができます。

  • 2D ビューウインドウの 左パネルの表示切替 ボタン ｱｼｽﾀﾝﾄﾎﾞﾀﾝ入 をクリックします。これで、画面の中心に表示されるワークスペース領域の全体サイズが大きくなります。
    • キーボード上の F6 キーを押しても、プロジェクト、アシスタント、ツールパス タブのあるパネルの表示を切り替えることができます。
    • 左パネルを他の場所に配置してビューから隠し、再び表示しようとすると、ArtCAM Pro の アシスタント は最後に移動した場所で表示されます。
  • 左パネルの表示切替 ボタン ｱｼｽﾀﾝﾄﾎﾞﾀﾝ切 をクリックして、左パネルを表示します。これで、画面の中心に表示されるワークスペース領域の全体サイズが小さくなります。

参照

2D ビューの操作

3D ビュー

拡大

縮小

直前の拡大 / 縮小

ウィンドウ大で表示

オブジェクトの拡大 / 縮小

1 対 1 の拡大 / 縮小

レリーフレイヤーのプレビュー

右パネルの表示切替

2D ビットマップコントラストツール

2D ビューのスクロール


右パネルの表示切替

レイヤーマネージャ と アドイン タブのパネル表示を切り替えることができます。

  • 2D ビューウインドウの 右パネルの表示切替 ボタン ﾚｲﾔｰﾍﾟｰｼﾞﾎﾞﾀﾝ入 をクリックします。これで、画面の中心に表示されるワークスペース領域の全体サイズが大きくなります。
    • キーボード上の F7 キーを押しても、レイヤーマネージャ、アドイン タブのあるパネルの表示を切り替えることができます。
    • 右パネルを他の場所に配置してビューから隠し、再び表示しようとすると、ArtCAM Pro の レイヤーマネージャ および アドイン を含むこのパネルは、最後に移動した場所で表示されます。
  • 右パネルの表示切替 ボタン ToggleLayersPageButton-OFF をクリックすると、そのパネルはもとの位置に表示されます。これで、画面の中心に表示されるワークスペース領域の全体サイズが小さくなります。

参照

2D ビューの操作

3D ビュー

拡大

縮小

直前の拡大 / 縮小

ウィンドウ大で表示

オブジェクトの拡大 / 縮小

1 対 1 の拡大 / 縮小

レリーフレイヤーのプレビュー

左パネルの表示切替

2D ビットマップコントラストツール

2D ビューのスクロール


2D ビットマップコントラストツール

2D ビュー に表示されるビットマップイメージのコントラストを調整して、ビットマップイメージの特定の領域を表すベクトル輪郭を簡単に作成することができます。

コントラストのコマンドにより、2D ビュー ウィンドウのビットマップイメージに適用されるシェーディング量が変化します。この機能を使ってイメージを不鮮明にし、カラーを飽和状態に近づけることができます。

コントラストスライダーを 100% に設定...

コントラストスライダーを 50% に設定...

ArtCAM Pro では、ビットマップイメージのコントラストが調整できるため、イメージをインポートする前に編集する必要性が大幅に少なくなります。特に、この機能はスキャンやファックスデータを操作する場合に便利です。

2D ビットマップコントラスト スライダーは、下図のように 2D ビュー ツールバーの右端に表示されます。

2D ビットマップコントラスト スライダーをクリックアンドドラッグし、ビットマップイメージのコントラストを設定します。イメージは、スライダーを右に移動すると元と同じコントラストに戻り、左に移動すると不鮮明になります。

参照

2D ビューの操作

3D ビュー

拡大

縮小

直前の拡大 / 縮小

ウィンドウ大で表示

オブジェクトの拡大 / 縮小

1 対 1 の拡大 / 縮小

レリーフレイヤーのプレビュー

左パネルの表示切替

右パネルの表示切替

2D ビューのスクロール


2D ビューのスクロール

2D ビュー ウィンドウで開いたモデルの全体が表示されない場合は、ArtCAM Pro が自動的に垂直軸と水平軸のスクロールバーを表示します。

次のいずれかの方法で、他の領域を表示することができます。

スクロールバーのいずれかの端の矢印をクリックします。

  • スクロールバーのサムを適切な位置までドラッグします。
  • スクロールバーの中のサムのいずれかの側を直接クリックし、ページを前後に移動します。

参照

2D ビューの操作

3D ビュー

拡大

縮小

直前の拡大 / 縮小

ウィンドウ大で表示

オブジェクトの拡大 / 縮小

1 対 1 の拡大 / 縮小

レリーフレイヤーのプレビュー

左パネルの表示切替

右パネルの表示切替

2D ビットマップコントラストツール


2D ビューのオプション

ArtCAM Pro でベクトルを作成する際、次の 3 つの道具を使って理想サイズのベクトルを作成することができます。

  • ルーラー － 詳細については、ルーラーを使う を参照して下さい。
  • グリッドへのスナップ設定 － 詳細については、グリッドへのスナップを使う を参照して下さい。
  • 垂直または水平のガイドライン － 詳細については、ガイドラインを使う を参照して下さい。

これらの道具は、ベクトルを一貫して揃えたり、一定の大きさで作成したりするのに便利です。メインメニューバーにある、ビットマップ > ビュー オプションでこれらの道具をコントロールできます。

参照

ArtCAM Pro のレイアウト

ArtCAM Pro のレイアウト

2D ビューの操作

3D ビューの操作

3D グラフィック設定

トップツールバーの使用

ArtCAM Pro のアップデート

ArtCAM ライセンスのインストール

ArtCAM Pro の特徴ウェブサイトの使用

デザインウィンドウの使用


ルーラーを使う

2D ビュー ウィンドウの X 軸と Y 軸の隣に表示されるルーラーを使って、ベクトルを計測することができます。

X 軸に沿ったルーラーには、2D ビュー ウィンドウに表示されたモデルの計測単位（ミリメートルまたはインチ）が表示されます。詳細については、モデルの作成 を参照して下さい。

ルーラーを非表示にするには、

  • メインメニューバーから、ビットマップ > ビュー > ルーラーの表示 をクリックし、未選択にします。2D ビュー ウィンドウの X 軸と Y 軸に沿ったルーラーは非表示になります。

ルーラーを表示するには、

  • メインメニューバーから、ビットマップ > ビュー > ルーラーの表示 をクリックし、選択にします。2D ビュー ウィンドウの X 軸と Y 軸の隣にルーラーが表示されます。

参照

2D ビューのオプション

グリッドへのスナップを使う

ガイドラインを使う

断点へのスナップ


グリッドへのスナップを使う

スナップグリッドは、ベクトルの位置をコントロールする固定点のネットワークで、ベクトルを一貫して揃えたり、一定のサイズで作成するのに役立ちます。

グリッドへのスナップの設定 ダイアログボックスを使って、グリッドラインの間隔を調整したり、グリッドへのスナップを有効または無効にしたり、ベクトルをグリッドに自動的に揃えることができます。

参照

2D ビューのオプション

ルーラーを使う

ガイドラインを使う

断点へのスナップ


スナップするグリッドの表示

使用中の 2D ビュー ウィンドウにスナップするグリッドを表示するには、

  1. メインメニューバーの 2D ビュー メニューをクリックして、グリッドへのスナップ設定 を選択します。グリッドへのスナップの設定 ダイアログボックスが表示されます。

  2. スナップするグリッド オプションをクリックして選択 [image] します。
  3. OK ボタンをクリックして、グリッドへのスナップの設定 ダイアログボックスを閉じます。スナップするグリッドが表示されます。

2D ビュー ウィンドウのスナップするグリッドを非表示にするには、前の手順を繰り返した後、スナップするグリッド の表示オプションをクリックして未選択 [image] にします。

参照

グリッドへのスナップを使う

グリッドの間隔の設定

グリッドへのスナップ


グリッドの間隔の設定

作業領域の定義 ダイアログボックスで選択したモデルの計測単位を使って、グリッドの間隔を設定することができます。詳細については、モデルの作成 を参照して下さい。

グリッドの間隔を設定するには、

  1. メインメニューバーから、ビットマップ > ビュー > グリッドへのスナップ設定 オプションをクリックし、グリッドヘのスナップの設定 ダイアログボックスが表示されます。

  2. グリッドの間隔 ボックスに各グリッド間の距離を指定します。
  3. OK ボタンをクリックして、グリッドへのスナップの設定 ダイアログボックスを閉じます。グリッドの間隔が設定されます。

参照

グリッドへのスナップを使う

スナップするグリッドの表示

グリッドへのスナップ


グリッドへのスナップ

ベクトルの作成、編集時にカーソルを最も近いグリッドにスナップするには、

  1. メインメニューバーから、2D ビュー メニューをクリックした後、グリッドへのスナップ設定 オプションをクリックします。グリッドへのスナップの設定 ダイアログボックスが表示されます。

  2. グリッドへのスナップ をクリックして選択 [image] します。
  3. OK ボタンをクリックして、グリッドヘのスナップの設定 ダイアログボックスを閉じ、グリッドへのスナップを有効にします。
  • キーボードの Shift キーを押して、グリッドへのスナップを一時的に無効にすることができます。

参照

グリッドへのスナップを使う

スナップするグリッドの表示

グリッドの間隔の設定


ガイドラインを使う

スナップグリッド は固定点のネットワークから構成されていますが、ガイドラインは X 軸または Y 軸に平行な直線で、2D ビュー ウィンドウ内の好きな場所に移動することができます。

ガイドラインを作成するには、ルーラーが表示されていなければなりません。詳細については、ルーラーを使う を参照して下さい。

水平ガイドラインを作成するには、

  • トップルーラー上にある 水平ガイドラインを作成 ボタン 水平ｶﾞｲﾄﾞﾗｲﾝ作成ﾎﾞﾀﾝ を左マウスボタンでクリックしたまま、適切な位置までドラッグします。2D ビュー ウィンドウにガイドラインが表示されます。

垂直ガイドラインを表示するには、

  • 左側のルーラー上にある 垂直ガイドラインを作成 ボタン 垂直ｶﾞｲﾄﾞﾗｲﾝ作成ﾎﾞﾀﾝ を左マウスボタンでクリックしたまま、適切な位置までドラッグします。2D ビュー ウィンドウにガイドラインが表示されます。

ガイドラインの位置を変更するには、

  • 移動するガイドラインの上にカーソルを移動します。カーソルが矢印 [image] に変わったら、ガイドラインをクリックアンドドラッグして適切な位置に移動します。
  • 2D ビュー ウインドウでガイドラインを表示するには、ビットマップ > ビュー メニューの ルーラーの表示 と ガイドの表示 オプションを両方選択する必要があります。
  • 2D ビュー ウインドウでトップと左側ルーラーが交差する場所にある ガイドラインの表示切替 ボタン ｶﾞｲﾄﾞﾗｲﾝの表示 をクリックすると、全てのガイドラインを表示切替することができます。詳細については、ルーラーを使う を参照して下さい。

参照

2D ビューのオプション

ルーラーを使う

グリッドへのスナップを使う

断点へのスナップ


ガイドラインの位置の設定

ガイドラインの位置決め ダイアログボックスを使って、ガイドラインの位置を指定することができます。この方法は、クリックアンドドラッグより正確にガイドラインの位置を設定することができます。

ガイドラインの位置決め ダイアログボックスを表示するには、ガイドライン上にカーソルを移動し、右マウスボタンをクリックします。

ガイドラインの位置決め ダイアログボックスの 選択したガイド エリアで、次の操作が可能です。

  • ガイドラインの位置の変更
  • ガイドラインの削除
  • ガイドラインのロック

ガイドラインの位置を変更するには、

  • 新しい位置 ボックスにガイドラインの新しい位置を指定し、適用 ボタンをクリックします。

ガイドラインを削除するには、

  • 削除 ボタンをクリックします。

ガイドラインを現在の位置にロックするには、

  • ロック オプションをクリックして選択 [image] します。

ガイドラインの位置決め ダイアログボックスの 平行ガイドの挿入 で、次の操作が可能です。

  • 絶対位置にガイドラインを作成する。
  • 選択したガイドラインに対し相対的な位置にガイドラインの数を指定して作成する。

絶対位置にガイドラインを挿入するには、

  1. 絶対位置 オプションをクリックして選択 [image] します。
  2. 位置 ボックスに平行ガイドラインの位置を指定します。
  3. ガイドの新規追加 ボタンをクリックし、ガイドラインを作成します。
  4. OK ボタンをクリックし、ガイドラインの位置決め ダイアログボックスを閉じます。

ガイドラインに対し相対的な位置に平行ガイドラインの数を指定して挿入するには、

  1. ガイドに対して相対的 オプションをクリックして選択 [image] します。
  2. 次のいずれかの方法で、作成するガイドラインの数を指定します。
    • カウント ボックスにガイドラインの数を入力する。
    • カウント ボックスの右にある [image] および [image] ボタンを使ってガイドラインの数を指定する。
  3. 位置 ボックスに平行ガイドラインの間隔を指定する。新しいガイドラインの位置を、正または負の値を使って設定することができます。

    例えば、既存の垂直ガイドラインの右側または既存の水平ガイドラインの上に新しいガイドラインを作成する場合は、位置 ボックスに正の値（10 など）を入力します。

    また、既存の垂直ガイドラインの左側または既存の水平ガイドラインの下に新しいガイドラインを作成する場合は、位置 ボックスに負の値（-10 など）を入力します。

  4. ガイドの新規追加 ボタンをクリックし、ガイドラインを作成します。
  • ガイドラインの位置決め ダイアログボックスで複数の操作を行う場合は、OK ボタンの代わりに 適用 ボタンをクリックします。ダイアログボックスを開いたまま、変更内容を適用します。

参照

ガイドラインを使う


断点へのスナップ

断点へのスナップを使って、あるベクトルを 2D ビュー ウィンドウに表示されているレイヤーやガイドライン上の別のベクトルに揃えることができます。ガイドラインの更なる情報については、ガイドラインの使用 を参照して下さい。レイヤーの更なる情報については、ベクトルレヤーの断点へのスナップ を参照して下さい。

スナップ機能は、デフォルトで有効になっています。次の方法で、スナップ機能を有効または無効に設定できます。

  1. メインメニューバーから、ビットマップ > ビュー > 断点へのスナップ オプションをクリックします。断点へのスナップ オプションが有効な場合は、断点へのスナップが選択されており、無効な場合は未選択です。
  • また、ベクトルレイヤーの 断点へのスナップオン / オフ ボタンも有効 [image] であることを確認して下さい。詳細については、ベクトルレイヤーの断点へのスナップ を参照して下さい。
  • キーボードの Shift キーを押すと、断点へのスナップを一時的にオフすることができます。

断点へのスナップ が有効の場合、カーソルが 2D ビュー ウィンドウの次の位置にスナップすると、カーソルの表示が変わります。

  • 別のベクトルの点にスナップすると、カーソルの表示は [image] に変わります。
  • 他のベクトル内の直線または円弧スパンの中点にスナップすると、カーソルの表示は [image] に変わります。
  • 境界ボックスで定義された別のベクトルの中心をスナップすると、カーソルの表示は [image] に変わります。
  • キーボードの X キーを押すと、2 つのベクトルが交差する場所でもカーソルの表示が [image] に変わります。
  • 2 つのガイドラインが交差する点にスナップすると、カーソルの表示は [image] に変わります。
  • 水平ガイドラインをスナップすると、カーソルの表示は [image] に変わります。
  • 垂直ガイドラインをスナップすると、カーソルの表示は [image] に変わります。
  • 連続線の開始点（ノード）の X 座標の真上または真下にスナップすると、カーソル [image] の表示は [image] へと変わります。
  • 連続線の開始点（ノード）の Y 座標の真上または真下にスナップすると、カーソル [image] の表示は [image] へと変わります。
  • カーソル [image] とカーソル [image] は、連続線を作成している時のみ表示されます。

参照

2D ビューのオプション

ルーラーを使う

グリッドへのスナップを使う

ガイドラインを使う


3D ビューの操作

3D ビュー ウィンドウの上に表示されるツールを使って、モデルのビューを変更することができます。

参照

ArtCAM Pro のレイアウト

ArtCAM Pro のレイアウト

2D ビューの操作

2D ビューのオプション

3D グラフィック設定

トップツールバーの使用

ArtCAM Pro のアップデート

ArtCAM ライセンスのインストール

ArtCAM Pro の特徴ウェブサイトの使用

デザインウィンドウの使用


2D ビュー

2D ビュー ボタン [image] をクリックし、2D ビュー ウィンドウを表示します。

  • キーボードの F2 キーを押して、3D ビュー から 2D ビュー に移動することもできます。

参照

3D ビューの操作

視点移動

視野移動

拡大

縮小

直前の表示

画面サイズに合わせる

アイソメビュー

X 軸に沿ったビュー

Y 軸に沿ったビュー

Z 軸に沿ったビュー

表示解像度の選択

基準面の表示

X、Y 方向の線画表示

原点

表示するオブジェクト

カラーシェーディング


視点移動

視点移動 ボタン [image] をクリックすると、モデルを中心点の周りに回転したり、視点を調整したり、現在の視点で拡大または縮小したりすることができます。

モデルを回転するには、

  1. 視点移動 ボタン [image] をクリックします。
  2. カーソルをモデル上に移動し、左マウスボタンを押しながら、モデルを必要なビューの角度にドラッグします。

モデルを移動するには、

  1. 視点移動 ボタン [image] をクリックします。
  2. カーソルをモデル上に移動し、両方のマウスボタンを押しながら、モデルを必要な視点にドラッグします。

モデルを拡大するには、

  1. 視点移動 ボタン [image] をクリックします。
  2. カーソルをモデル上に移動し、右マウスボタンを押したまま、上方向にドラッグします。
  3. マウスを離し、視点を設定します。

モデルを縮小するには、

  1. 視点移動 ボタン [image] をクリックします。
  2. カーソルをモデル上に移動し、右マウスボタンを押したまま、下方向にドラッグします。
  3. マウスを離し、視点を設定します。

参照

3D ビューの操作

2D ビュー

視野移動

拡大

縮小

直前の表示

画面サイズに合わせる

アイソメビュー

X 軸に沿ったビュー

Y 軸に沿ったビュー

Z 軸に沿ったビュー

表示解像度の選択

基準面の表示

X、Y 方向の線画表示

原点

表示するオブジェクト

カラーシェーディング


視野移動

視野移動 ボタン [image] をクリックすると、モデルを見る位置を調整することができます。

視野移動 ボタン [image] をクリックします。

  • カーソルをモデル上に移動し、モデルを必要な位置にクリックアンドドラッグします。
  • 視野移動 を使ってモデルの視点を調整することもできます。詳細については、視野移動 を参照して下さい。

参照

3D ビューの操作

2D ビュー

視点移動

拡大

縮小

直前の表示

画面サイズに合わせる

アイソメビュー

X 軸に沿ったビュー

Y 軸に沿ったビュー

Z 軸に沿ったビュー

表示解像度の選択

基準面の表示

X、Y 方向の線画表示

原点

表示するオブジェクト

カラーシェーディング


拡大

拡大 ボタン [image] を使って、モデルの指定した領域を拡大することができます。

  1. 拡大 ボタン [image] をクリックした後、拡大カーソル [image] を拡大するモデルの領域に移動します。
  2. マウスをクリックアンドドラッグして、拡大するモデル領域の周りに境界ボックスを作成します。
  3. マウスの左ボタンを離すと、境界ボックスで指定した境界が表示されます。
  • 視野移動 を使って 3D ビュー ウィンドウに表示されるモデルを拡大することもできます。詳細については、視野移動 を参照して下さい。

参照

3D ビューの操作

2D ビュー

視点移動

視野移動

縮小

直前の表示

画面サイズに合わせる

アイソメビュー

X 軸に沿ったビュー

Y 軸に沿ったビュー

Z 軸に沿ったビュー

表示解像度の選択

基準面の表示

X、Y 方向の線画表示

原点

表示するオブジェクト

カラーシェーディング


縮小

縮小 ボタン [image] をクリックして、イメージの大きさを 50% ずつ縮小することができます。

参照

3D ビューの操作

2D ビュー

視点移動

視野移動

拡大

直前の表示

画面サイズに合わせる

アイソメビュー

X 軸に沿ったビュー

Y 軸に沿ったビュー

Z 軸に沿ったビュー

表示解像度の選択

基準面の表示

X、Y 方向の線画表示

原点

表示するオブジェクト

カラーシェーディング


直前の表示

直前の拡大 / 縮小 ボタン [image] をクリックすると、直前の拡大 / 縮小設定へ戻します。

参照

3D ビューの操作

2D ビュー

視点移動

視野移動

拡大

縮小

画面サイズに合わせる

アイソメビュー

X 軸に沿ったビュー

Y 軸に沿ったビュー

Z 軸に沿ったビュー

表示解像度の選択

基準面の表示

X、Y 方向の線画表示

原点

表示するオブジェクト

カラーシェーディング


画面サイズに合わせる

画面のサイズに合わせる ボタン [image] をクリックすると、モデルの大きさを調整し、3D ビュー ウィンドウに合わせます。

参照

3D ビューの操作

2D ビュー

視点移動

視野移動

拡大

縮小

直前の表示

アイソメビュー

X 軸に沿ったビュー

Y 軸に沿ったビュー

Z 軸に沿ったビュー

表示解像度の選択

基準面の表示

X、Y 方向の線画表示

原点

表示するオブジェクト

カラーシェーディング


アイソメビュー

アイソメビュー ボタン [image] をクリックすると、モデルを標準的なアイソメビューで表示します。ビューの角度がボタンの XYZ の角度で確認できます。

参照

3D ビューの操作

2D ビュー

視点移動

視野移動

拡大

縮小

直前の表示

画面サイズに合わせる

X 軸に沿ったビュー

Y 軸に沿ったビュー

Z 軸に沿ったビュー

表示解像度の選択

基準面の表示

X、Y 方向の線画表示

原点

表示するオブジェクト

カラーシェーディング


X 軸に沿ったビュー

X 軸に沿ったビュー ボタン [image] をクリックすると、X 軸からモデルを表示します。

参照

3D ビューの操作

2D ビュー

視点移動

視野移動

拡大

縮小

直前の表示

画面サイズに合わせる

アイソメビュー

Y 軸に沿ったビュー

Z 軸に沿ったビュー

表示解像度の選択

基準面の表示

X、Y 方向の線画表示

原点

表示するオブジェクト

カラーシェーディング


Y 軸に沿ったビュー

Y 軸に沿ったビュー ボタン [image] をクリックすると、Y 軸からモデルを表示します。

参照

3D ビューの操作

2D ビュー

視点移動

視野移動

拡大

縮小

直前の表示

画面サイズに合わせる

アイソメビュー

X 軸に沿ったビュー

Z 軸に沿ったビュー

表示解像度の選択

基準面の表示

X、Y 方向の線画表示

原点

表示するオブジェクト

カラーシェーディング


Z 軸に沿ったビュー

Z 軸に沿ったビュー ボタン [image] をクリックすると、Z 軸からモデルを表示します。

参照

3D ビューの操作

2D ビュー

視点移動

視野移動

拡大

縮小

直前の表示

画面サイズに合わせる

アイソメビュー

X 軸に沿ったビュー

Y 軸に沿ったビュー

表示解像度の選択

基準面の表示

X、Y 方向の線画表示

原点

表示するオブジェクト

カラーシェーディング


表示解像度の選択

表示解像度の選択 リストボックスをクリックすると、レリーフのカラーシェーディングで使用する表示解像度のオプションが表示されます。使用するオプションをクリックします。

  • 低 － モデルのピクセル解像度の 1/4 でレリーフをカラーシェーディングします。
  • 中 － モデルのピクセル解像度の 1/2 でレリーフをカラーシェーディングします。
  • 高 － モデルと同じピクセル解像度でレリーフをカラーシェーディングします。このオプションを選択するとレリーフは非常に明瞭に表示されますが、レンダリングに時間がかかります。

参照

3D ビューの操作

2D ビュー

視点移動

視野移動

拡大

縮小

直前の表示

画面サイズに合わせる

アイソメビュー

X 軸に沿ったビュー

Y 軸に沿ったビュー

Z 軸に沿ったビュー

基準面の表示

X、Y 方向の線画表示

原点

表示するオブジェクト

カラーシェーディング


基準面の表示

基準面の表示 ボタン [image] をクリックすると、ビューでレリーフの基準面が非表示になります。

レリーフの基準面を表示するには、標準面の表示 ボタン [image] を再びクリックします。

参照

3D ビューの操作

2D ビュー

視点移動

視野移動

拡大

縮小

直前の表示

画面サイズに合わせる

アイソメビュー

X 軸に沿ったビュー

Y 軸に沿ったビュー

Z 軸に沿ったビュー

表示解像度の選択

X、Y 方向の線画表示

原点

表示するオブジェクト

カラーシェーディング


X、Y 方向の線画表示

X、Y 方向の線画表示 ボタン [image] をクリックすると、レリーフを横切る垂直線が表示されます。レリーフを横切る水平線は、デフォルトで表示されます。

X、Y 方向の線画表示・オフ…

X、Y 方向の線画表示・オン…

参照

3D ビューの操作

2D ビュー

視点移動

視野移動

拡大

縮小

直前の表示

画面サイズに合わせる

アイソメビュー

X 軸に沿ったビュー

Y 軸に沿ったビュー

Z 軸に沿ったビュー

表示解像度の選択

基準面の表示

原点

表示するオブジェクト

カラーシェーディング


原点

原点 ボタン [image] をクリックすると、3D ビュー ウィンドウに原点が表示、または非表示にされます。X 軸は赤色、Y 軸は緑色、Z 軸は青色で表示されます。

参照

3D ビューの操作

2D ビュー

視点移動

視野移動

拡大

縮小

直前の表示

画面サイズに合わせる

アイソメビュー

X 軸に沿ったビュー

Y 軸に沿ったビュー

Z 軸に沿ったビュー

表示解像度の選択

基準面の表示

X、Y 方向の線画表示

表示するオブジェクト

カラーシェーディング


表示するオブジェクト

表示するオブジェクト ボタン [image] をクリックすると、表示するオブジェクト リストボックスが表示されます。このリストボックスには、材料、レリーフ、作成した全てのツールパス、全てのツールパスシミュレーションが表示されます。

表示するオブジェクト リストボックスの中で、3D ビュー ウィンドウに表示されているアイテムは全て青色で強調表示されます。従って、強調表示されていないアイテムは、3D ビュー ウィンドウに表示されていないことになります。

3D ビュー に表示されているオブジェクトを非表示にするには、

  1. リストボックスの中で非表示にするオブジェクトをクリックして選択します。選択したオブジェクトの青色の強調表示が解除されます。
  2. 適用 ボタンをクリックすると、オブジェクトが 3D ビュー ウィンドウに表示されます。
  3. 表示するオブジェクト リストボックスの右上の [image] アイコンをクリックし、リストボックスを閉じます。

3D ビュー で非表示のオブジェクトを表示するには、

  1. リストボックスの中で表示するオブジェクトをクリックして選択します。選択したオブジェクトは、青色で強調表示されます。
  2. 適用 ボタンをクリックすると、オブジェクトが 3D ビュー ウィンドウに表示されます。
  3. 表示するオブジェクト リストボックスの右上の [image] アイコンをクリックし、リストボックスを閉じます。

参照

3D ビューの操作

2D ビュー

視点移動

視野移動

拡大

縮小

直前の表示

画面サイズに合わせる

アイソメビュー

X 軸に沿ったビュー

Y 軸に沿ったビュー

Z 軸に沿ったビュー

表示解像度の選択

基準面の表示

X、Y 方向の線画表示

原点

カラーシェーディング


カラーシェーディング

カラーシェーディング ボタン [image] をクリックすると、レリーフまたは ツールパスのシミュレーションがカラーシェーディングビューに置換えられます。

参照

3D ビューの操作

2D ビュー

視点移動

視野移動

拡大

縮小

直前の表示

画面サイズに合わせる

アイソメビュー

X 軸に沿ったビュー

Y 軸に沿ったビュー

Z 軸に沿ったビュー

表示解像度の選択

基準面の表示

X、Y 方向の線画表示

原点

表示するオブジェクト


3D グラフィック設定

ArtCAM Pro の 3D ビュー ウィンドウをシェーディングする時、自分のアルゴリズムと完全に適合した Open GL コンプライアントドライバーを使ったグラフィックアクセラレーターカードのどちらを使用するのかを選択することができます。

ArtCAM Pro の 3D グラフィック設定を調整するには、

  1. ArtCAM Pro を起動します。ソフトウェアシェーディング メッセージボックスが表示されます。

    次から ArtCAM Pro を起動時にこのメッセージボックスを表示しない場合は、「このメッセージを非表示にする」をクリックして選択します。OK ボタンをクリックして、メッセージボックスを閉じます。

  2. アシスタント の 開始 ページの下にある 3D グラフィック設定 アイコン [image] をクリックします。3D ビューオプション ページが表示されます。
  3. 下のいずれかの Open GL のモード ボタン [image] をクリックし、ArtCAM Pro の 3D モデルをレンダリングする時に使用するシェーディング方法を選択します。
    • ソフトシェアシェーディング － このオプション [image] を選択 すると、インストールしたグラフィックカードに関係なく、ArtCAM Pro が自分のアルゴリズムを使ってモデルをシェーディングします。

      比較的品質のよくないグラフィックカードと高速のプロセッサーがインストールされている場合（高級なノートブック等）は、このオプションを選択して下さい。

      このオプションを選択した場合、ビューポイントを調整したり ArtCAM Pro のモデルを変更する毎に毎回モデルをレンダリングします。

    • ハードウェアシェーディング － 小さな三角形を使って、ArtCAM Pro のモデルをシェーディングする場合は、このオプションを選択 [image] します。

      このオプションは、高速プロセッサー、グラフィックアクセラレーターカード、完全に適合した Open GL ドライバーがインストールされている場合のみ選択して下さい。例えば、NVIDIA の GeForce 2 Ultra、GeForce 3 Graphics Processing Unit（GPU）、またはそれ以上。

      このオプションを選択した場合、モデルは常にシェーディングされます。また、短時間で非常に明瞭なモデルが作成されます。

  • 大部分のグラフィックアクセラレーターカードは Open GL の制限があり、選択したゲームのシステム要求事項を満たす場合にのみ使用されます。このオプションを選択する前に、カードが Open GL に完全に適合しているかどうかをグラフィックアクセラレータカードの製造元に確認して下さい。

    ArtCAM Pro が 3D ビュー ウィンドウでモデルをレンダリングするのに使用する三角形の大きさは、3D ビュー ツールバーのリストボックスで指定することができます。三角形が小さいほど、詳細度は高くなります。詳細については、3D ビューの操作 を参照して下さい。

  1. 適用 ボタンをクリックし、3D グラフィック の設定を確認します。
  2. 閉じる ボタンをクリックし、3D ビューオプション ページを閉じて アシスタント の 開始 ページに戻ります。

3D ビューオプション ページは、次の方法で表示することもできます。

  1. メインメニューバーの ウインドウ メニューを選択した後、3D グラフィック設定 をクリックします。

ArtCAM Pro でモデルを開いている時に Open GL モード を変更しようとすると、次のメッセージが表示されます。

OK ボタンをクリックしてメッセージボックスを閉じた後、ArtCAM Pro を再起動して、新しい Open GL モード を反映させます。詳細については、ArtCAM Pro のシャットダウン を参照して下さい。

参照

ArtCAM Pro のレイアウト

ArtCAM Pro のレイアウト

2D ビューの操作

2D ビューのオプション

3D ビューの操作

トップツールバーの使用

ArtCAM Pro のアップデート

ArtCAM ライセンスのインストール

ArtCAM Pro の特徴ウェブサイトの使用

デザインウィンドウの使用


トップツールバーの使用

トップツールバーには、ArtCAM Pro で最もよく使用するツールが含まれています。

トップツールバーの表示 / 非表示をコントロールすることができます。トップツールバーを非表示にすると画面中央の領域が増え、デザインウィンドウを大きくすることができます。

  • デザインウインドウのサイズをより大きくしたい場合は、キーボードの F6 キーを押して 左パネル を非表示にし、また F7 キーを押して、右パネル を非表示にします。

トップツールバーは、デフォルトでは非表示になっています。トップツールバーが表示されていなくても、ほとんどの同じ機能ボタンは アシスタント ホームページの ファイル、モデル のエリアからアクセスできます。

トップツールバーを表示にするには、

  • メインメニューバーから、ウインドウ > ツールバーの表示 オプションをクリックして選択します。

トップツールバーを非表示にするには、

  • メインメニューバーから、ウインドウ > ツールバーの表示 オプションをクリックして非選択にします。

参照

ArtCAM Pro のレイアウト

ArtCAM Pro のレイアウト

2D ビューの操作

2D ビューのオプション

3D ビューの操作

3D グラフィック設定

ArtCAM Pro のアップデート

ArtCAM ライセンスのインストール

ArtCAM Pro の特徴ウェブサイトの使用

デザインウィンドウの使用


ArtCAM Pro のアップデート

ArtCAM Pro はソフトウェアと一緒にメンテナンスサービスも購入することができます。メンテナンスサービスはお客様と Delcam 社と販売店の間の契約です。メンテナンス契約期間中は、ソフトウェアの最新バージョンに常にアクセスすることができます。

Delcam 社は、新しい機能を含んだ ArtCAM Pro の最新バージョンを少なくとも 1 年に 1 度リリースすることを確約しています。メンテナンス契約を結ぶと、関連するドキュメントと一緒にソフトウェアの最新バージョンを自動的に受け取ることができます。また、メインテナンスダウンロード ページから便利なプラグイン'ツール機能をダウンロードする権利も与えられます。

メンテナンス契約に関する情報については、お近くのソフトウェア販売店にお問い合わせ下さい。

ArtCAM Pro のメンテナンス契約を結んだユーザーは、次の方法でソフトウェアのアップデートを確認することができます。

  1. メインメニューバーの ヘルプ をクリックした後、アップデートのソフトウェアのアップデート オプションをクリックします。ArtCAM Pro は アシスタント ウインドウの メンテナンス ページを表示し、コンピュータ上にインストールされている dcam.paf ファイルを検索します。

    dcam.paf ファイルが メンテナンス ページに表示されたデフォルトの場所で見つからない場合、またはメンテナンス契約を結んでいない場合は、下の「 ログインできませんでした 」ウィンドウが表示されます。

    ウィンドウの右上の [image] アイコンをクリックし、ウィンドウを閉じます。ArtCAM Pro の メンテナンス ページで dcam.paf ファイルを再び検索するか、または、手動でファイルの場所を指定します。

    ArtCAM Pro の dcam.paf ファイルを再び検索するには、

    • 検索 ボタンをクリックします。
  • dcam.paf ファイルの位置を確認した後に ArtCAM Pro の メインテナンスダウンロード ページを表示することができない場合は、ログイン ボタンをクリックして下さい。

    手動で dcam.paf ファイルの場所を指定するには、

    • はじめに、ブラウズ ボタンをクリックし、PAF ファイルの選択 ダイアログボックスを表示します。

    • 次に、ファイルの場所 リストボックスをクリックし、dcam.paf ファイルが保存されているディレクトリを選択します。

      デフォルトの保存場所は、C:\プログラムファイル\共有ファイル\Delcam です。

    • dcam.paf ファイルが見つかったら、ファイル名をクリックします。選択したファイル名が ファイル名 ボックスに表示されます。
    • 最後に、開く ボタンをクリックすると、メンテナンスダウンロード ページが表示されます。

      dcam.paf ファイルが見つかり、ソフトウェアのダウンロードが利用できる場合は、メンテナンスダウンロード ページを含むウィンドウが表示されます。

      権利がある限り、このページで最新の ArtCAM Pro をダウンロードできます。 例えば、ArtCAM_extras.htm リンクで、アドイン ページのための新しい機能をダウンロードできます。

      dcam.paf ファイルは見つかったが、現在、ソフトウェアのアップデートがない場合は、次のメッセージボックスが表示されます。

      この状態でも メンテナンスダウンロード ページを表示したい場合は、はい ボタンをクリックして下さい。表示したくない場合は、いいえ ボタンをクリックして、メッセージボックスを閉じます。

  1. メンテナンス ページの OK ボタンをクリックし、アシスタント のホームページに戻ります。

参照

ArtCAM Pro のレイアウト

ArtCAM Pro のレイアウト

2D ビューの操作

2D ビューのオプション

3D ビューの操作

3D グラフィック設定

トップツールバーの使用

ArtCAM ライセンスのインストール

ArtCAM Pro の特徴ウェブサイトの使用

デザインウィンドウの使用


ArtCAM ライセンスのインストール

ArtCM Pro を使うためには、有効なライセンスがインストールされていなければなりません。このライセンスは、2 種類のファイルタイプでインストールできます。PAF ファイル （dcam.paf） または Delcam ライセンスファイル （dcam.dcamlic） でインストールします。

ArtCAM ライセンスをインストールするには、

  1. メインメニューバーの ヘルプ メニューをクリックした後、ライセンス（PAF）ファイルのインストール をクリックします。
  2. 検索 ボタンをクリックして、「インストールするライセンスファイルを選択して下さい」 ダイアログボックスが表示されます。

ファイルの場所 リストボックスをクリックし、ライセンスファイルが保管されているディレクトリを選択します。デフォルトの保存場所は、「C:\プログラムファイル\共有ファイル\Delcam」 です。

  1. ライセンスファイルが見つかったら、ファイル名をクリックします。ファイル名 ボックスに選択したファイル名が表示されます。
  2. 開く ボタンをクリックし、ファイルをインストールします。

参照

ArtCAM Pro のレイアウト

ArtCAM Pro のレイアウト

2D ビューの操作

2D ビューのオプション

3D ビューの操作

3D グラフィック設定

トップツールバーの使用

ArtCAM Pro のアップデート

ArtCAM Pro の特徴ウェブサイトの使用

デザインウィンドウの使用


ArtCAM Pro の特徴ウェブサイトの使用

ArtCAM Pro はソフトウェアと一緒に ArtCAM Pro の特徴パッケージ も購入することができます。ArtCAM Pro の特徴パッケージ はお客様と Delcam 社と販売店の間の契約です。ArtCAM Pro の特徴パッケージ への契約期間中は、ArtCAM Pro ソフトウェアの最新バージョンに常にアクセスすることができます。

  • Delcam 社は、新しい機能を含んだ ArtCAM Pro の最新バージョンを少なくとも 1 年に 1 度リリースすることを確約しています。ArtCAM Pro の特徴 パッケージをご購入すると、関連ドキュメントと一緒にソフトウェアの最新バージョンを自動的に受け取ることができます。また、ArtCAM Pro の特徴 ページから便利な 'プラグイン' ツール機能をダウンロードする権利も与えられます。

ArtCAM Pro の特徴 パッケージに関する情報については、お近くのソフトウェア販売店にお問い合わせ下さい。

新しい ArtCAM Pro の特徴 ウェブサイトにアクセスするには、

  1. インターネットに接続していることを確認して下さい。
  2. メインメニューから、ヘルプ > ArtCAM Pro の特徴 メニューオプションをクリックします。

    ArtCAM アドバンテージ パッケージをお買い上げいただくと、新しいブラウザウインドウに次のページが表示されます。

    ArtCAM Pro の特徴 ウェブサイトのホームページにある関連リンクをクリックすると、次のダウンロードへとアクセスすることができます。

    • チュートリアルとトレーニングマニュアル（基本と応用）
    • クリップアートレリーフファイル（毎月更新）
    • ヒントとアイデア（毎月更新）
    • ユーザーグループチュートリアルとドキュメント（ビデオと文書）
    • ArtCAM Pro アドイン タブで使用するプラグイン
    • ArtCAM Pro の更新とパッチ

      ArtCAM Pro の特徴 パッケージを購入したのに、アスセス不可が起こった場合は、ArtCAM Pro が次のようなページを代わりに表示します。

      ArtCAM Pro ｳｪﾌﾞｻｲﾄ表示ｴﾗｰ

      このページの 「There was an error...」 エリア下のメッセージにあるリンクをクリックして、メンテナンスダウンロードログイン ページを表示します。

      ページの必要な情報を書き込み、ログイン ボタンをクリックして下さい。すると、ArtCAM Pro の特徴 パッケージを既に持っていることが確認されます。このステップを実行しても ArtCAM Pro の特徴 ウェブサイトにアクセスできない場合は、お客様の販売店にお問合せ下さい。

参照

ArtCAM Pro のレイアウト

ArtCAM Pro のレイアウト

2D ビューの操作

2D ビューのオプション

3D ビューの操作

3D グラフィック設定

トップツールバーの使用

ArtCAM Pro のアップデート

ArtCAM ライセンスのインストール

デザインウィンドウの使用


デザインウィンドウの使用

ArtCAM Pro のモデルを作成または開くと、2D ビュー と 3D ビュー の 2 種類のデザインウィンドウが表示されます。ArtCAM Pro の 2D ビュー ウィンドウは、3D レリーフの作成に必要なベクトルおよびビットマップアートワークを作成するのに使用します。レリーフレイヤーの内容は、3D ビュー ウインドウに表示されている合成レリーフを構成するオブジェクトです。

ウインドウ メニューオプションを使って、メインメニューバーからデザインウインドウのレイアウトと外観をコントロールできます。

ビットマップ > ビュー メニューオプションより、メインメニューバーから 2D ビュー ウインドウを管理できます。

参照

ArtCAM Pro のレイアウト

ArtCAM Pro のレイアウト

2D ビューの操作

2D ビューのオプション

3D ビューの操作

3D グラフィック設定

トップツールバーの使用

ArtCAM Pro のアップデート

ArtCAM ライセンスのインストール

ArtCAM Pro の特徴ウェブサイトの使用


ウィンドウビューの調整

2D ビュー および 3D ビュー ウィンドウの表示方法を調整することができます。

  1. メインメニューバーの ウインドウ メニューをクリックし、デザインウィンドウを表示する方法を選択します。
    • 重ねて表示 － 2D ビュー と 3D ビュー ウィンドウを重ねて表示します。
    • 分割表示 － 2D ビュー と 3D ビュー ウィンドウを隣り合わせに表示します。
    • 2D 表示 － 2D ビュー ウィンドウのみを表示します。
  • 3D ビュー ウィンドウが表示されている時にキーボートの F2 キーを押し、2D ビュー ウィンドウを表示することもできます。
    • 3D 表示 － 3D ビュー ウィンドウのみを表示します。
  • 2D ビュー ウィンドウが表示されている時にキーボードの F3 キーを押し、3D ビュー ウィンドウを表示することもできます。

また、プロジェクト ページを使って表示するデザインウィンドウを選択することもできます。

  1. プロジェクト タブ [image] をクリックして、プロジェクト ページを表示します。
  2. ビュー の要素を表示し、2D ビューまたは 3D ビュー のいずれかをクリックします。

参照

デザインウィンドウの使用

新規 2D ビューウィンドウを開く

2D ビューウィンドウ名の編集

2D ビューウィンドウの削除

モデルの管理


新規 2D ビューウィンドウを開く

新しい 2D ビュー ウィンドウを開くには、

  • メインメニューバーの 2D ビュー メニューバーをクリックした後、新規ビューの作成 オプションをクリックします。

2D ビュー ウインドウがデフォルトで 「2D ビュー:1」 と名前が付けられます。このウィンドウの名前は変更可能です。詳細については、2D ビューウインドウ名の編集 を参照して下さい。

新規作成した 2D ビュー ウィンドウの内容は、前のウィンドウと同じです。

2D ビュー ウィンドウの下に表示されるカラーパレットは、カラーの結合やレリーフの属性は削除されますが、それ以外は前の 2D ビューウインドウ と同じです。

プロジェクト ページを使って、新しい 2D ビュー ウィンドウを開くこともできます。

  1. プロジェクト タブ [image] をクリックして、プロジェクト ページを表示します。
  2. ビュー の要素を表示し、作成した最後の 2D ビュー を右クリックします。表示されたコンテクストメニューの 新規ビューの作成 オプションをクリックします。

参照

デザインウィンドウの使用

ウィンドウビューの調整

2D ビューウィンドウ名の編集

2D ビューウィンドウの削除

モデルの管理


2D ビューウィンドウ名の編集

モデルを作成または開いたときに自動的に表示される 2D ビュー ウィンドウには、デフォルトで 「2D ビュー:0」 と名前が付けられます。現在ArtCAM セッションで開いている 2D ビュー ウィンドウは、名前を編集することができます。

2D ビュー ウィンドウの名前を編集するには、

  1. 名前を編集する 2D ビュー ウィンドウをクリックし、アクティブにします。
  2. メインメニューバーの 2D ビュー メニューバーをクリックした後、新規ビューの作成 オプションをクリックします。ビュー名の編集 ダイアログボックスが表示されます。

ビューの名 ボックスをクリックし、2D ビュー ウィンドウに付ける名前を入力します。

  1. OK ボタンをクリックし、ビュー名の編集 ダイアログボックスを閉じます。

プロジェクト ページを使って、2D ビュー ウインドウの名前を編集することもできます。

  1. プロジェクト タブ [image] をクリックして、プロジェクト ページを表示します。
  2. ビュー の要素を表示し、名前を編集する 2D ビュー を右クリックします。表示されたコンテクストメニューの ビュー名の編集 をクリックします。
  3. 2D ビュー ウィンドウに付ける名前を入力し、クリックします。

参照

デザインウィンドウの使用

ウィンドウビューの調整

新規 2D ビューウィンドウを開く

2D ビューウィンドウの削除

モデルの管理


2D ビューウィンドウの削除

モデルの中の 2D ビュー ウィンドウは、削除することができます。

  1. 削除する 2D ビュー ウィンドウをクリックし、アクティブにします。
  2. メインメニューバーから、ビットマップ > ビュー > ビューの削除 オプションをクリックします。

    現在のモデルを保存していない場合、または、モデルを最後に保存した後に変更を行っている場合は、次のダイアログボックスが表示されます。

    モデルの変更内容を保存する場合は、

    • はい ボタンをクリックします。名前をつけて保存... ダイアログボックスが表示されます。名前をつけて保存... の詳細については、モデルの保存 を参照して下さい。

      現在操作しているモデルを保存しない場合は、

    • いいえ ボタンをクリックし、メッセージボックスと 2D ビュー ウィンドウを閉じます。アシスタント ウィンドウに 開始 ページが表示されます。詳細については、開始 を参照して下さい。

      2D ビュー ウィンドウを削除しない場合は、

    • キャンセル ボタンをクリックし、メッセージボックスを閉じます。

プロジェクト ページを使って、2D ビュー ウィンドウを削除することもできます。

  1. プロジェクト タブ [image] をクリックして、プロジェクト ページを表示します。
  2. ビュー の要素を表示し、削除したい 2D ビュー を右クリックします。表示されたコンテクストメニューの ビューの削除 をクリックします。

    詳細については、モデルの情報の表示 を参照して下さい。

参照

デザインウィンドウの使用

ウィンドウビューの調整

新規 2D ビューウィンドウを開く

2D ビューウィンドウ名の編集

モデルの管理


モデルの管理

ArtCAM Pro でモデルを作成したり開く時、アシスタント のホームページが表示されます。

アシスタント のホームページの ファイル にあるボタンを使って、モデルを管理することができます。

ファイル のエリアにある全てのボタンは、トップツールバーにも見つけられます。

  • トップツールバーは、デフォルトでは非表示になっています。ウインドウ > ツールバーの表示 オプションで、メインメニューからトップツールバーを表示できます。

アシスタント のホームページの モデル にあるボタンを使っても、モデルを管理することができます。

ツールセットが固定されている場合

ツールセットが拡張されてピン付けされている場合

ツールセットを拡張、または固定する方法についての詳細は、ArtCAM Pro のレイアウト を参照して下さい。

メインツールバーの モデル メニューも使うことができます。

モデル編集ツールセット

アシスタント ホームページの ファイル エリアにあるボタン、またはトップツールバーのボタンを使って次の操作が実行できます。

  • 新規モデルを作成する。新規モデルの作成 を参照して下さい。
  • 保存したモデルを開く。モデルを開く を参照して下さい。
  • 開いているモデルを保存する。モデルの保存 を参照して下さい。
  • モデルのビットマップまたはベクトルアートワークを切取り、コピー、貼付ける。ビットマップの領域をコピーと貼付け を参照して下さい。
  • 誤った操作を修正する。編集動作のアンドゥ / リドゥ を参照して下さい。
  • モデルに添付された注釈ファイルを表示、または非表示する。ArtCAM Pro ノートパッドの使用 を参照して下さい。
  • ArtCAM Pro のヘルプを開く。ArtCAM Pro のレイアウト を参照して下さい。
    • トップツールバーの ヘルプ 索引 ボタン [image] をクリックして、ArtCAM Pro のオンラインヘルプを表示します。 トップツールバーを表示する方法については、トップツールバーを使う を参照して下さい。

アシスタント ホームページの モデル エリアにあるボタンを使って、次の操作が実行できます。

  • モデルの大きさを編集する。詳細については、モデル寸法の編集 を参照して下さい。
  • モデルの位置を設定する。詳細については、モデルの位置の設定 を参照して下さい。
  • モデル解像度を調整する。詳細については、モデル解像度の調整 を参照して下さい。
  • レリーフからグレースケールイメージを作成する。詳細については、レリーフからグレースケールイメージを作成 を参照して下さい。
  • モデルに境界を追加する。詳細については、モデルに境界を追加 を参照して下さい。
  • モデルをミラー反転する。詳細については、モデルのミラー反転 を参照して下さい。
  • モデルを回転する。詳細については、モデルの回転 を参照して下さい。

参照

デザインウィンドウの使用

ウィンドウビューの調整

新規 2D ビューウィンドウを開く

2D ビューウィンドウ名の編集

2D ビューウィンドウの削除


新規モデルの作成

新規モデルを作成するには、

  1. アシスタント のホームページで ファイル の 新規作成 ボタン [image] をクリックします。作図領域の定義 ダイアログボックスが表示されます。詳細については、モデルの作成 を参照して下さい。
    • キーボードで Ctrl + N キーを押しても新規モデルを作成できます。また、メインメニューから ファイル > 新規作成... オプションをクリックしても作成できます。

操作しているモデルを保存せずに 新規作成 ボタン [image] をクリックし、作図領域の定義 ダイアログボックスで OK ボタンをクリックすると、次のメッセージボックスが表示されます。

モデルを保存する場合は、

  1. はい ボタンをクリックします。名前をつけて保存... ダイアログボックスが表示されます。詳細については、モデルの保存 を参照して下さい。

現在操作しているモデルを保存しない場合は、

  1. いいえ ボタンをクリックします。メッセージボックスを閉じ、開始 ページに戻ります。

参照

モデルの管理

ピクセルを使った新規モデルの作成

モデルを開く

モデルの保存

3D ビューをイメージとして保存

モデルの印刷

モデルの大きさの編集

モデルの非対称形の大きさの編集

モデルの位置の設定

モデル解像度の調整

レリーフからグレースケールイメージを作成

モデルに境界を追加

ビットマップイメージの微小線分の除去

光や素材の設定の調整

選択ベクトルアートワークの使用

モデルの刈込み

ArtCAM Pro の注記の使用

ベクトルアートワークのインポート

ベクトルアートワークのエクスポート

3D モデルファイルのインポート

3D モデルファイルをインポートして平面展開

CopyCAD レリーフデータのインポート

編集操作のアンドゥ / リドゥ

レイヤーの操作

シートの使用

モデルのミラー反転

モデルの回転

モデルの印刷


ピクセルを使った新規モデルの作成

正確なピクセル数からなるモデルを作成するには、

  1. メインメニューバーの ファイル > 新規作成 (ピクセルサイズを指定)... をクリックします。新しい画像のピクセル数 ダイアログボックスが表示されます。

  2. 現在、Windows のクリップボードのイメージを新規モデルとして使用する場合は、クリップボードを開く が選択 [image] されていることを確認します。
  3. 幅（W） にモデルの幅（X）をピクセルで表示します。
  4. 奥行き にモデルの高さ（Y）をピクセルで表示します。
  5. OK ボタンをクリックするとモデルが作成されます。

参照

モデルの管理

新規モデルの作成

モデルを開く

モデルの保存

3D ビューをイメージとして保存

モデルの印刷

モデルの大きさの編集

モデルの非対称形の大きさの編集

モデルの位置の設定

モデル解像度の調整

レリーフからグレースケールイメージを作成

モデルに境界を追加

ビットマップイメージの微小線分の除去

光や素材の設定の調整

選択ベクトルアートワークの使用

モデルの刈込み

ArtCAM Pro の注記の使用

ベクトルアートワークのインポート

ベクトルアートワークのエクスポート

3D モデルファイルのインポート

3D モデルファイルをインポートして平面展開

CopyCAD レリーフデータのインポート

編集操作のアンドゥ / リドゥ

レイヤーの操作

シートの使用

モデルのミラー反転

モデルの回転

モデルの印刷


モデルを開く

以前に保存したモデルを開くには、

  1. アシスタント ホームページの ファイル エリアにある 開く ボタン [image] をクリックして、開く ダイアログボックスを表示します。

  • キーボードの Ctrl + O キーを押して、開く ダイアログボックスを表示することもできます。

    詳細については、既存モデルを開く を参照して下さい。

参照

モデルの管理

新規モデルの作成

ピクセルを使った新規モデルの作成

モデルの保存

3D ビューをイメージとして保存

モデルの印刷

モデルの大きさの編集

モデルの非対称形の大きさの編集

モデルの位置の設定

モデル解像度の調整

レリーフからグレースケールイメージを作成

モデルに境界を追加

ビットマップイメージの微小線分の除去

光や素材の設定の調整

選択ベクトルアートワークの使用

モデルの刈込み

ArtCAM Pro の注記の使用

ベクトルアートワークのインポート

ベクトルアートワークのエクスポート

3D モデルファイルのインポート

3D モデルファイルをインポートして平面展開

CopyCAD レリーフデータのインポート

編集操作のアンドゥ / リドゥ

レイヤーの操作

シートの使用

モデルのミラー反転

モデルの回転

モデルの印刷


モデルの保存

ArtCAM モデルは次の形式で保存できます。ArtCAM モデルファイル （*.art）、Windows ビットマップ （*.bmp）、ティフ （*.tif）、PCX イメージ （*.pcx）、GIF （*.gif）、JPEG イメージ （*.jpg）。

作成した ArtCAM モデルを保存するには、

  1. アシスタント ホームページの ファイル エリアで、保存 ボタン [image] をクリックします。名前を付けて保存 ダイアログボックスを表示します。

    • キーボードの Ctrl + S キーを押すか、またはメインメニューバーの ファイル メニューをクリックした後、名前を付けて保存... を選択して表示することもできます。
  2. 保存する場所 リストボックスをクリックし、モデルを保存する ディレクトリを選択します。
  3. ファイルの種類 リストボックスをクリックし、モデルを保存するファイルの種類を選択します。
    • ArtCAM Pro では、デフォルトで *.art ファイルとして保存しようとします。このファイルは、ベクトルまたはビットマップアートワークやレリーフだけではなく、モデルの一部として作成した全てのツールパスも保存する ArtCAM Pro の親ファイルになります。
  4. ファイル名 にモデルを保存するファイル名を入力します。
  5. 保存 ボタンをクリックします。

モデルを最後に保存した後に変更した内容を保存するには、

  • 保存 ボタン [image] をクリックします。
  • メインメニューバーの ファイル メニューをクリックした後、上書き保存 オプションを選択して、モデルを保存することもできます。

参照

モデルの管理

新規モデルの作成

ピクセルを使った新規モデルの作成

モデルを開く

3D ビューをイメージとして保存

モデルの印刷

モデルの大きさの編集

モデルの非対称形の大きさの編集

モデルの位置の設定

モデル解像度の調整

レリーフからグレースケールイメージを作成

モデルに境界を追加

ビットマップイメージの微小線分の除去

光や素材の設定の調整

選択ベクトルアートワークの使用

モデルの刈込み

ArtCAM Pro の注記の使用

ベクトルアートワークのインポート

ベクトルアートワークのエクスポート

3D モデルファイルのインポート

3D モデルファイルをインポートして平面展開

CopyCAD レリーフデータのインポート

編集操作のアンドゥ / リドゥ

レイヤーの操作

シートの使用

モデルのミラー反転

モデルの回転

モデルの印刷


3D ビューをイメージとして保存

3D ビュー ウインドウにある内容を次の形式で保存できます。Windows ビットマップ （*.bmp）、ティフ （*.tif）、PCX イメージ （*.pcx）、GIF （*.gif）、JPEG イメージ （*.jpg）。

3D ビュー ウインドウに表示されたモデルをイメージとして保存するには、

  1. イメージとして保存する 3D ビュー ウィンドウをクリックし、アクティブにします。
  2. メインメニューバーの ウインドウ をクリックし、３D 画像の保存 を選択します。名前を付けて保存 ダイアログボックスが表示されます。

  3. 保存する場所 リストボックスをクリックし、モデルを保存するディレクトリを選択します。
  4. ファイル名 ボックスにイメージの名前を入力します。
  5. ファイルの種類 リストボックスをクリックし、3D ビュー ウィンドウの内容を保存するイメージの種類（*.bmp、*.tif、*.pcx、*.gif、*.jpg）を選択します。
  6. 保存 ボタンをクリックしてイメージを保存します。

参照

モデルの管理

新規モデルの作成

ピクセルを使った新規モデルの作成

モデルを開く

モデルの保存

モデルの印刷

モデルの大きさの編集

モデルの非対称形の大きさの編集

モデルの位置の設定

モデル解像度の調整

レリーフからグレースケールイメージを作成

モデルに境界を追加

ビットマップイメージの微小線分の除去

光や素材の設定の調整

選択ベクトルアートワークの使用

モデルの刈込み

ArtCAM Pro の注記の使用

ベクトルアートワークのインポート

ベクトルアートワークのエクスポート

3D モデルファイルのインポート

3D モデルファイルをインポートして平面展開

CopyCAD レリーフデータのインポート

編集操作のアンドゥ / リドゥ

レイヤーの操作

シートの使用

モデルのミラー反転

モデルの回転

モデルの印刷


モデルの印刷

アクティブなデザインウィンドウに表示されたモデルを印刷することができます。

モデルを印刷するには、

  1. 印刷するデザインウィンドウをクリックして選択します。
  2. メインメニューバーの ファイル メニューをクリックし、印刷 を選択します。印刷の設定 ダイアログボックスが表示されます。

  3. プリンターの設定が正しいことを確認します。詳細については、印刷設定 を参照して下さい。
  4. オプション エリアで、ユーザー設定で使用する印刷オプションをクリックして選択します。
    • 3D ビュー ウィンドウを印刷する場合、ユーザー設定は自動的にグレー表示されます。この場合、ArtCAM Pro は 3D ビュー ウィンドウに合わせて現在の方向で印刷します。
    • モデルに合わせてサイズ調整 － モデルの物理的な大きさに合わせてモデルを印刷したい場合は、このボタン [image] をクリックします。

      印刷する前に、印刷用紙にモデルがフィットすることを確認して下さい。詳細については、印刷設定 を参照して下さい。

    • ページサイズに合わせる － モデルを印刷する用紙の大きさにフィットして印刷する場合は、このボタン [image] をクリックします。
    • 現在の表示を印刷 － 現在 2D ビュー ウィンドウに表示されているとおりにモデルを印刷する場合は、このボタン [image] をクリックします。
  5. OK ボタンをクリックして 印刷設定 ダイアログボックスを閉じ、現在アクティブなデザインウィンドウを印刷します。

参照

モデルの管理

新規モデルの作成

ピクセルを使った新規モデルの作成

モデルを開く

モデルの保存

3D ビューをイメージとして保存

モデルの大きさの編集

モデルの非対称形の大きさの編集

モデルの位置の設定

モデル解像度の調整

レリーフからグレースケールイメージを作成

モデルに境界を追加

ビットマップイメージの微小線分の除去

光や素材の設定の調整

選択ベクトルアートワークの使用

モデルの刈込み

ArtCAM Pro の注記の使用

ベクトルアートワークのインポート

ベクトルアートワークのエクスポート

3D モデルファイルのインポート

3D モデルファイルをインポートして平面展開

CopyCAD レリーフデータのインポート

編集操作のアンドゥ / リドゥ

レイヤーの操作

シートの使用

モデルのミラー反転

モデルの回転

モデルの印刷


印刷プレビュー

アクティブウィンドウを印刷した時のイメージを表示することができます。これを印刷プレビューといいます。

印刷プレビューを表示するには、

  1. 印刷するデザインウィンドウをクリックして選択します。
  2. メインメニューバーの ファイル メニューをクリックし、印刷プレビュー をクリックします。アクティブなデザインウィンドウのプレビューイメージが表示されます。

  3. ArtCAM Pro ウィンドウの上部にあるボタンを使ってプレビューイメージを更に詳しく表示することができます。
    • プレビューイメージの次のページを表示するには、次ページ ボタンをクリックします。このボタンがグレー表示されている場合は、前ページが存在しないことを表します。
    • プレビューイメージの前のページを表示するには、前ページ ボタンをクリックします。このボタンがグレー表示されている場合は、前ページが存在しないことを表します。
    • プレビューイメージの 2 つのページを同時に表示するには、2 ページ ボタンをクリックします。このボタンがグレー表示されている場合は、プレビューイメージが 1 ページしかないことを表します。
    • プレビューイメージのサイズを拡大するには、拡大 ボタンをクリックします。
    • プレビューイメージのサイズを縮小するには、縮小 ボタンをクリックします。
  4. これで、プレビューイメージを印刷することができます。
    • プレビューイメージを印刷するには、印刷 ボタンをクリックします。詳細については、モデルの印刷 を参照して下さい。
    • プレビューイメージを印刷しない場合は、閉じる ボタンをクリックします。

参照

モデルの印刷

印刷設定


印刷設定

ArtCAM Pro のアクティブなウィンドウの内容を送るプリンターの設定を指定することができます。

プリンターの設定を調整するには、

  1. 印刷するデザインウィンドウをクリックして選択します。
  2. メインメニューバーの ファイル メニューをクリックし、印刷設定 を選択します。印刷の設定 ダイアログボックスが表示されます。
  3. 名称 リストボックスをクリックし、使用するプリンターを選択します。
  4. 用紙 の サイズ リストボックスをクリックし、印刷する用紙の大きさを選択します。
  5. 用紙 の ソース リストボックスをクリックし、印刷で使用するトレイまたは手差しオプションを選択します。
  6. 印刷方向でモデルを印刷する方向をクリックして選択します。
    • 縦 － モデルを縦に印刷する場合は、 [image] ボタンをクリックします。このオプションは、通常、モデルの高さが幅より大きい場合に選択します。
    • 横 － モデルを横に印刷する場合は、 [image] ボタンをクリックします。このオプションは、通常、モデルの幅が高さより大きい場合に選択します。
  7. オプション エリアで、ユーザー設定で使用する印刷オプションをクリックして選択します。
    • モデルに合わせてサイズ調整 － モデルの物理的な大きさに合わせてモデルを印刷したい場合は、このボタン [image] をクリックします。

      印刷する前に、印刷用紙にモデルがフィットすることを確認して下さい。

    • ページサイズに合わせる － モデルを印刷する用紙の大きさにフィットして印刷する場合は、このボタン [image] をクリックします。
    • 現在の表示を印刷 － 現在 2D ビュー ウィンドウに表示されているとおりにモデルを印刷する場合は、このボタン [image] をクリックします。
    • 3D ビュー ウィンドウを印刷する場合、ユーザー設定は自動的にグレー表示されます。この場合、ArtCAM Pro は 3D ビュー ウィンドウに合わせて現在の方向で印刷します。
  8. OK ボタンをクリックして、印刷設定 ダイアログボックスを閉じ、現在アクティブなデザインウィンドウを印刷します。

参照

モデルの印刷

印刷プレビュー


モデルの大きさの編集

モデルの作成時に指定したモデルの大きさを編集するには、

  1. アシスタント のホームページで モデル の モデルの設定 ボタン [image] をクリックします。モデルの設定 ダイアログボックスが表示されます。

  2. 抽出方法 のエリアで、モデルの新しいサイズの設定方法をどのようにするのか [image] をクリックして指定します。
    • どのベクトルアートワークも選択されていない場合は、選択ベクトル オプションがグレイアウトされています。詳細については、選択ベクトルアートワークの使用 を参照して下さい。

      画像サイズ を選択した場合は、

    • 奥行き 、幅 ボックスにモデルの高さ（Y）と幅（X）を定義します。

      選択ベクトル の方法を選択した場合は、

    • 新しいモデルサイズを示すベクトルを選択します。選択ベクトルを囲む境界ボックスの寸法が、高さ と 幅 ボックスに表示されます。

      スキャニングデータの d.p.i. を選択した場合は、

    • d.p.i. ボックスにモデルの解像度を指定します。
    • インチあたりのドット数を減らすと、モデルのサイズが大きくなります。
  3. 原点 で、中心または 4 つの角のいずれかのボタン [image] をクリックし、X0 および Y0 の原点を指定します。
  4. 現在使用している 単位 （ミリメートルまたはインチ）が設定されていることを確認します。
  5. OK ボタンをクリックすると、指定した大きさにモデルのサイズを設定します。

参照

モデルの管理

新規モデルの作成

ピクセルを使った新規モデルの作成

モデルを開く

モデルの保存

3D ビューをイメージとして保存

モデルの印刷

モデルの非対称形の大きさの編集

モデルの位置の設定

モデル解像度の調整

レリーフからグレースケールイメージを作成

モデルに境界を追加

ビットマップイメージの微小線分の除去

光や素材の設定の調整

選択ベクトルアートワークの使用

モデルの刈込み

ArtCAM Pro の注記の使用

ベクトルアートワークのインポート

ベクトルアートワークのエクスポート

3D モデルファイルのインポート

3D モデルファイルをインポートして平面展開

CopyCAD レリーフデータのインポート

編集操作のアンドゥ / リドゥ

レイヤーの操作

シートの使用

モデルのミラー反転

モデルの回転

モデルの印刷


モデルの非対称形の大きさの編集

  • モデルの非対称形の大きさを編集すると、モデル内のレリーフの大きさのみ変わります。

モデルの中の非対称形の大きさを編集することができます。

モデルの非対称形の大きさを編集するには、

  1. メインメニューバーの モデル > 非対称形に設定 オプションをクリックします。モデルの大きさの指定 ダイアログボックスが表示されます。

  2. 使用する 大きさの設定方法 のラジオボタン [image] をクリックして選択します。
    • 画像のサイズ － 値を指定してモデルのサイズを設定します。
    • 選択ベクトル － 現在選択中のベクトル全てを囲む境界ボックスエリアへモデルサイズを合わせることができます。詳細については、選択ベクトルアートワークの使用 を参照して下さい。
    • どのベクトルアートワークも選択されていない場合は、選択ベクトル オプションがグレイアウトされています。
    • スキャニングデータの dpi （解像度） － モデルのピクセルのサイズを指定してモデルの大きさを設定します。
  3. 画像のサイズ または 矩形のサイズ を選択した場合、
    • サイズの 幅 （X）と 奥行き （Y）に値を指定する場合は、サイズ エリアで両方を選択 [image] し 、それぞれ値を入力します。
    • モデルの 幅 （X）と 奥行き （Y）の比率を保つ場合は、サイズ の幅と奥行きの 1 つだけを選択 [image] し 、隣に値を入力します。

      サイズ のオプションを 1 つだけ選択 [image] すると、他のボックスは全て自動的にグレー表示されます。

    • モデルの原点と右上の角の距離を指定する場合は、サイズ の 対角線のみ オプションを選択 [image] し、隣のボックスに値を入力します。

      スキャニングデータの dpi （解像度） を選択した場合、

    • スキャニングデータの dpi （解像度） のラジオボタン [image] をクリックし、モデルのピクセルサイズを指定します。
    • インチあたりのドット数を減らすと、モデルのサイズが大きくなります。
  4. 現在使用している 単位 （ミリメートルまたはインチ）が設定されていることを確認します。
  5. 適用 ボタンをクリックし、新しいモデルサイズでプレビューを表示します。

    画像 / モデルの大きさ の 実際の幅 と 実際の奥行き の値が、設定した新しいサイズに更新されます。

  6. OK ボタンをクリックし、モデルのサイズを設定します。

参照

モデルの管理

新規モデルの作成

ピクセルを使った新規モデルの作成

モデルを開く

モデルの保存

3D ビューをイメージとして保存

モデルの印刷

モデルの大きさの編集

モデルの位置の設定

モデル解像度の調整

レリーフからグレースケールイメージを作成

モデルに境界を追加

ビットマップイメージの微小線分の除去

光や素材の設定の調整

選択ベクトルアートワークの使用

モデルの刈込み

ArtCAM Pro の注記の使用

ベクトルアートワークのインポート

ベクトルアートワークのエクスポート

3D モデルファイルのインポート

3D モデルファイルをインポートして平面展開

CopyCAD レリーフデータのインポート

編集操作のアンドゥ / リドゥ

レイヤーの操作

シートの使用

モデルのミラー反転

モデルの回転

モデルの印刷


モデルの位置の設定

X0、Y0 の原点の位置は、モデルの設定 ダイアログボックスで事前に設定した 5 つの点から選択して指定することができます。詳細については、モデル寸法の編集 を参照して下さい。

位置の設定 ダイアログボックスを使い、モデルの設定 ダイアログボックスで事前に設定した 5 つ以外の点を X0、Y0 の原点に指定することもできます。位置の設定 ダイアログボックスを使って、Z0 の原点を定義することができます。

モデルの位置を設定するには、

  1. アシスタント のホームページで モデル の モデルの設定 ボタン [image] をクリックします。モデルの設定 ダイアログボックスが表示されます。

  2. 位置の設定 ダイアログボックスが表示されます。位置決め用ピクセルで、モデルの中で原点として使用するピクセルのラジオボタン [image] をクリックして選択します。
    • カーソルで選択 － このオプションを選択した場合は、 カーソル [image] をモデル内の使用するピクセル上に移動してクリックします。

      ピクセル エリアにピクセルの座標が表示されます。

    • 中心ピクセル － モデルの中心を原点に指定します。
    • 左上のピクセル － モデルの左上の角を原点に指定します。
    • 右上のピクセル － モデルの右上の角を原点に指定します。
    • 左下のピクセル － モデルの左下の角を原点に指定します。
    • 右下のピクセル － モデルの右下の角を原点に指定します。

      原点の位置を厳密に指定する場合は、実際の位置 の X、Y、Z に適切な値を入力します。

  3. OK ボタンをクリックします。位置の設定 ダイアログボックスを閉じ、モデルに新しい原点を設定します。

参照

モデルの管理

新規モデルの作成

ピクセルを使った新規モデルの作成

モデルを開く

モデルの保存

3D ビューをイメージとして保存

モデルの印刷

モデルの大きさの編集

モデルの非対称形の大きさの編集

モデル解像度の調整

レリーフからグレースケールイメージを作成

モデルに境界を追加

ビットマップイメージの微小線分の除去

光や素材の設定の調整

選択ベクトルアートワークの使用

モデルの刈込み

ArtCAM Pro の注記の使用

ベクトルアートワークのインポート

ベクトルアートワークのエクスポート

3D モデルファイルのインポート

3D モデルファイルをインポートして平面展開

CopyCAD レリーフデータのインポート

編集操作のアンドゥ / リドゥ

レイヤーの操作

シートの使用

モデルのミラー反転

モデルの回転

モデルの印刷


モデル解像度の調整

ArtCAM モデルの解像度を調整できます。よって、モデルの解像度をビットの解像度と関係なく変更することができます。

写真は、ピクセルサイズの設定によって画像の解像度が決まります。解像度とは、1 インチごとのピクセル数 (ppi)、または 1 センチごとのピクセル数を示します。画像は指定された解像度で作成されています。解像度の選択は、モデル内での画像の使用方法によって異なってきます。解像度が低すぎるとピクセレーションが起こったり、ピクセルが大きすぎると目の粗いレリーフが生成されます。また、解像度が高すぎると、画像のメモリ容量を多くとるにもかかわらず、全体の仕上がりには大きな変化が見られません。

ArtCAM モデルの解像度を調整するには、

  1. アシスタント ホームページ、モデル のエリアにある 解像度の調整 ボタン AdjustModelResolutionButton をクリックして、アシスタント ウインドウの 解像度の調整 ページを表示します。既存のモデル解像度が、現在の解像度 のエリアに表示されます。
    • メインメニューから モデル > 解像度の調整... オプションをクリックしても、解像度の調整 ページを表示できます。

  2. スライダーをクリックして、ドラッグします。お好みの条件に合わせて、モデルの解像度を設定できます。

    スライダーを右にドラッグすると、解像度が高くなります。スライダーを左にドラッグすると、解像度が低くなります。調整後のモデル解像度が、新しい解像度 のエリアに表示されます。

  3. 適用 ボタンをクリックして、モデルのサイズを確定します。
    • アンドゥ ボタンで、元のモデル解像度に戻すことはできません。よって、適用 ボタンを押す前に、ページの 新しい解像度 のエリアに示されている解像度を確認する必要があります。

      キャンセル ボタンをクリックすると、アシスタント のホームページに戻り、既存のモデル解像度が保持されます。

参照

モデルの管理

新規モデルの作成

ピクセルを使った新規モデルの作成

モデルを開く

モデルの保存

3D ビューをイメージとして保存

モデルの印刷

モデルの大きさの編集

モデルの非対称形の大きさの編集

モデルの位置の設定

レリーフからグレースケールイメージを作成

モデルに境界を追加

ビットマップイメージの微小線分の除去

光や素材の設定の調整

選択ベクトルアートワークの使用

モデルの刈込み

ArtCAM Pro の注記の使用

ベクトルアートワークのインポート

ベクトルアートワークのエクスポート

3D モデルファイルのインポート

3D モデルファイルをインポートして平面展開

CopyCAD レリーフデータのインポート

編集操作のアンドゥ / リドゥ

レイヤーの操作

シートの使用

モデルのミラー反転

モデルの回転

モデルの印刷


レリーフからグレースケールイメージを作成

グレースケールは、グレーの明暗のみを使ったイメージです。選択したレリーフレイヤー、または合成レリーフのグレースケールイメージを作成することができます。

  • 特にベクトル文字または 3D クリップアートを掃引輪郭形状に配置する時、このオプションを使えば、輪郭形状を更にはっきりと表示することができます。詳細については、掃引形状の作成 を参照して下さい。

レリーフ全体は、デフォルトで 1 色でペイントされるため、このオプションは、特に表面模様を追加するモデル領域を識別するのに便利です。詳細については、レリーフへの表面模様の追加 を参照して下さい。

レリーフからグレースケールイメージを作成するには、

  • アシスタント ホームページの モデル エリアにある、グレースケールの作成 ボタン [image] をクリックします。

    グレースケールイメージが新しいビットマップレイヤー上に作成され、レイヤーマネージャ の ビットマップ エリアにあるレイヤースタックの最上部に配置されます。ビットマップレイヤーは、デフォルトで グレースケール と名付けられます。

    • モデル > グレースケールの作成 オプションをクリックして、メインメニューから合成レリーフのグレースケールイメージも作成できます。

選択レリーフレイヤーのグレースケールプレビューを表示するには、

  • 2D ビュー ツールバーにある レリーフレイヤーのプレビュー ボタン [image] をクリックします。
    • キーボードの F10 キーを押しても、選択レリーフレイヤーのグレースケールイメージを作成できます。
    • ArtCAM オプション ページで、レリーフレイヤープレビュー で使用するデフォルトカラーを設定することができます。
    • レリーフレイヤープレビュー オプションを選択することでは、新しいビットマップレイヤーは作成されません。

      新規のビットマップレイヤーに選択レリーフのグレースケールイメージを作成したい場合は、レイヤーマネージャ の レリーフ の グレースケールの作成 ボタン CreateGreyscaleBitmapButton をクリックします。詳細については、レリーフレイヤーからビットマップレイヤーを作成 を参照して下さい。

参照

モデルの管理

新規モデルの作成

ピクセルを使った新規モデルの作成

モデルを開く

モデルの保存

3D ビューをイメージとして保存

モデルの印刷

モデルの大きさの編集

モデルの非対称形の大きさの編集

モデルの位置の設定

モデル解像度の調整

モデルに境界を追加

ビットマップイメージの微小線分の除去

光や素材の設定の調整

選択ベクトルアートワークの使用

モデルの刈込み

ArtCAM Pro の注記の使用

ベクトルアートワークのインポート

ベクトルアートワークのエクスポート

3D モデルファイルのインポート

3D モデルファイルをインポートして平面展開

CopyCAD レリーフデータのインポート

編集操作のアンドゥ / リドゥ

レイヤーの操作

シートの使用

モデルのミラー反転

モデルの回転

モデルの印刷


モデルに境界を追加

現在のプライマリーカラーの開いたモデルの周りに境界を作成することができます。モデル内の既存レリーフは、指定した境界の幅だけ拡張されます。

モデルの周りに境界を作成するには、

  1. 境界を作成するカラーがプライマリーカラーとして選択されていることを確認します。詳細については、プライマリカラーとセカンダリカラーの選択 を参照して下さい。
  2. アシスタント のホームページで モデル の 境界の拡張 ボタン [image] をクリックします。境界の拡張 ダイアログボックスが表示されます。

    現在のプライマリーカラーおよびモデルの幅と高さが表示されます。デフォルトで 対称 ボーダーオプションが選択 [image] されいています。

  3. 対称な境界を作成する場合は、隣のボックスに上下左右の幅を一度に指定することができます。

    上下左右の幅を個別に指定する場合は、

    • はじめに、対称 オプションをクリックして未選択 [image] にします。
    • 次に、境界を追加するサイド （上、下、右、左） のオプションをクリックして選択 [image] し、隣のボックスに幅を指定します。

      選択 [image] しないサイドの隣のボックスは、グレー表示されます。

  4. OK ボタンをクリックします。境界の拡張 ダイアログボックスを閉じ、モデルの周りに境界を作成します。

参照

モデルの管理

新規モデルの作成

ピクセルを使った新規モデルの作成

モデルを開く

モデルの保存

3D ビューをイメージとして保存

モデルの印刷

モデルの大きさの編集

モデルの非対称形の大きさの編集

モデルの位置の設定

モデル解像度の調整

レリーフからグレースケールイメージを作成

ビットマップイメージの微小線分の除去

光や素材の設定の調整

選択ベクトルアートワークの使用

モデルの刈込み

ArtCAM Pro の注記の使用

ベクトルアートワークのインポート

ベクトルアートワークのエクスポート

3D モデルファイルのインポート

3D モデルファイルをインポートして平面展開

CopyCAD レリーフデータのインポート

編集操作のアンドゥ / リドゥ

レイヤーの操作

シートの使用

モデルのミラー反転

モデルの回転

モデルの印刷


ビットマップイメージの微小線分の除去

微小線分の除去を使って、スキャンしたビットマップイメージから点在するピクセルを除去することができます。選択した微小線分の除去は、モデルのビットマップレイヤーに適用されます。

微小線分の除去は、白黒またはグレースケールイメージの方がより効果が得られます。場合によっては、ビットマップイメージの不要なピクセルを全て除去するのに、微小線分の除去を何度か適用しなければならないこともあります。

微小線分を除去するには、

  1. メインメニューバーから モデル > 微小線分の除去 オプションを選択して、選択可能なフィルターを表示します。

  2. ビットマップレイヤーに適用する微小線分の除去のオプションを選択します。
    • 粗い（写真など） － 最大のフィルターで、イメージの不要なピクセルを殆ど除去します。
    • 粗い（写真など）を選択すると、ビットマップイメージの保持したい領域まで除去してしまう可能性もあります。
    • 標準（通常のデータ） － 中間のフィルターです。
    • 細かい（線画など） － 最小のフィルターで、イメージの少数個のピクセルのみを除去します。不要なピクセルを全て除去するのにこのフィルターを何度か適用しなければならないこともあります。

参照

モデルの管理

新規モデルの作成

ピクセルを使った新規モデルの作成

モデルを開く

モデルの保存

3D ビューをイメージとして保存

モデルの印刷

モデルの大きさの編集

モデルの非対称形の大きさの編集

モデルの位置の設定

モデル解像度の調整

レリーフからグレースケールイメージを作成

モデルに境界を追加

光や素材の設定の調整

選択ベクトルアートワークの使用

モデルの刈込み

ArtCAM Pro の注記の使用

ベクトルアートワークのインポート

ベクトルアートワークのエクスポート

3D モデルファイルのインポート

3D モデルファイルをインポートして平面展開

CopyCAD レリーフデータのインポート

編集操作のアンドゥ / リドゥ

レイヤーの操作

シートの使用

モデルのミラー反転

モデルの回転

モデルの印刷


光や素材の設定の調整

次の方法で 3D ビュー ウィンドウの表示を変更し、加工モデルを本物に近いイメージで表示することができます。

  • 一度に最高 4 種類の光を使って、合成レリーフの選択した領域を照射する。
  • 合成レリーフの色を製造工程で実際に使用する材料と同じ色に変更する。
  • 背景色を変更する。または選択ビットマップレイヤーの内容と一緒にそれを埋める。
  • レリーフの表面に選択ビットマップレイヤー上にある内容、またはリフレクションマップを投影する。

これによって、加工モデルの実物に近いイメージを作成することができます。

参照

モデルの管理

新規モデルの作成

ピクセルを使った新規モデルの作成

モデルを開く

モデルの保存

3D ビューをイメージとして保存

モデルの印刷

モデルの大きさの編集

モデルの非対称形の大きさの編集

モデルの位置の設定

モデル解像度の調整

レリーフからグレースケールイメージを作成

モデルに境界を追加

ビットマップイメージの微小線分の除去

選択ベクトルアートワークの使用

モデルの刈込み

ArtCAM Pro の注記の使用

ベクトルアートワークのインポート

ベクトルアートワークのエクスポート

3D モデルファイルのインポート

3D モデルファイルをインポートして平面展開

CopyCAD レリーフデータのインポート

編集操作のアンドゥ / リドゥ

レイヤーの操作

シートの使用

モデルのミラー反転

モデルの回転

モデルの印刷


光やシェーディングの設定

3D ビュー ウィンドウに表示されたレリーフの選択領域を最高 4 種類の光を組み合わせて照射することができます。

光やシェーディングの設定を変更するには、

  1. アシスタント のホームページで モデル の シェーディング設定 ボタン [image] をクリックします。シェーディング設定 ダイアログボックスが表示されます。
    • モデル > シェーディング設定 オプションを選択すると、シェーディング設定 ページを表示できます。
  2. 前に保存した光 （*.lgt） またはシェーディング （*.shd） 設定ファイルを読込む場合は、読込み ボタンをクリックし、シェーディング設定の読込み ダイアログボックスを表示します。

    • はじめに、ファイルの場所 リストボックスをクリックし、読込むファイルが保管されているディレクトリを選択した後、読込む設定ファイルをクリックして選択します。ファイル名 ボックスに選択したファイル名が表示されます。
    • 開く ボタンをクリックし、シェーディング設定 ページに設定を読込みます。
  3. ArtCAM Pro に事前に設定されたシェーディング設定を使う場合は、シェーディング設定 リストボックスをクリックし、使用するシェーディング設定を選択します。
  4. 環境光 スライダーをクリックアンドドラッグし、背景の光の量を調整します。
  5. 光源の設定 には、レリーフに光を照射するのに使用するオプションが 4 つ表示されます。使用する光オプションの隣の 有効 をクリックして選択 [image] します。
  6. 有効にした光源の設定を編集する場合は、矢印 [image] をクリックして設定を表示します。

    光源の種類を変更する場合は、タイプ リストボックスをクリックし、使用する光オプションを選択します。

    • 平行光源 － レリーフに距離をおいた光の効果を加えます。この光の種類を選択すると、 [image] アイコンが表示されます。
    • 拡散光源 － レリーフに電球の光の効果を加えます。この光の種類を選択すると、 [image] アイコンが表示されます。
    • 点光源 － レリーフにスポットライトの効果を加えます。この光の種類を選択すると、 [image] アイコンが表示されます。

      次に、光の色を設定します。

    • はじめに、カラーパレット ボタン [image] または隣に表示された色をクリックします。色の設定 ダイアログボックスが表示されます。

    • 次に光の色を選択します。基本色、または作成した色を選択する方法についての詳細は、ベクトルレイヤーの色設定 を参照して下さい。
    • 最後に、OK ボタンをクリックし、色の設定 ダイアログボックスを閉じます。

      ここで、照度 スライダーをクリックアンドドラッグして、光のコントラストを調整することができます。

      点光源 を選択した場合は、エッジ スライダーをクリックアンドドラッグして焦点を調整することができます。また、幅 に値を入力してスポットライトの範囲を調整することもできます。

      拡散光源 または 点光源 を選択した場合は、レリーフに対する光の位置を調整することができます。

    • シェーディング設定 の電球アイコン [image] をクリックし、3D ビュー ウィンドウのレリーフ上にドラッグします。

      最初のボックスには、モデルの幅（X）の値がパーセントで表示されます。

      2 番目のボックスには、モデルの高さ（Y）の値がパーセントで表示されます。

    • 3 番目のボックスには、モデルの最も長い辺の半分の高さの値がパーセントで表示されます。この値は、光の Z 高さとして使用されます。

      平行光源 または 点光源 を選択した場合は、光の方向を設定することができます。

    • 光の方向を球上の 17 個の点のうちの 1 つに揃える場合は、スナップ有効 をクリックして選択 [image] します。

      球の上でクリックアンドドラッグし、 [image] カーソルが光の方向に使用する点にスナップしたらマウスボタンを離します。

    • 光の方向をコンピュータのモニターで直接焦点を合わせた時の視野に揃える場合は、現在の方向で固定 をクリックし選択 [image] します。
    • このオプションは、平行光源 が有効な時のみ使用することができます。

      有効にした光源の設定を非表示にするには、矢印 [image] をクリックします。

  7. 適用 ボタンをクリックし、変更した光とシェーディングの設定を適用します。
  8. ここで、光とシェーディングの設定を保存またはリセットすることができます。
    • 光とシェーディングの設定を保存するには、保存 ボタンをクリックします。シェーディング設定の保存 ダイアログボックスが表示されます。

    • 保存する場所 リストボックスをクリックし、ファイルを保存するディレクトリを選択します。ファイル名 に保存するファイル名を入力し、保存 ボタンをクリックします。
    • 素材の設定が気に入らない場合は、再度変更するか、または、リセット ボタンをクリックしてデフォルトの設定をリストアします。
  9. 変更した光とシェーディングの設定をデフォルトに設定する場合は、初期値に設定 ボタンをクリックします。
  10. 終了 ボタンをクリックします。すると、シェーディング設定 ページを閉じられ、アシスタント ホームページに戻ります。

参照

光や素材の設定の調整

素材と背景の設定


素材と背景の設定

3D ビュー ウィンドウでレリーフのシェーディングに使用する色や、レリーフ表面の光の当たる領域の明るさ、レリーフ表面の反射力を変更することができます。また、3D ビュー ウィンドウの背景の色やイメージを選択したり、レリーフの表面にリフレクションマップを投影することもできます。

シェーディング設定ページの 素材の設定 の球を使って、作成した設定の 3D ビュー ウィンドウに表示されたレリーフへの効果をプレビューすることができます。

素材の設定を変更するには、

  1. アシスタント のホームページで モデル の シェーディング設定 ボタン [image] をクリックします。シェーディング設定 ダイアログボックスが表示されます。
  2. 前に保存した素材シェーディング設定ファイル （*.mtl） を読み込む場合は、読込み ボタンをクリックし、シェーディング設定の読込み ダイアログボックスを表示します。

    ファイルの場所 リストボックスをクリックし、読込むファイルが保管されているディレクトリを選択した後、読込む設定ファイルをクリックして選択します。ファイル名 ボックスに選択したファイル名が表示されます。

    開く ボタンをクリックし、シェーディング設定 ページに設定を読込みます。

  3. 3D ビュー ウィンドウに表示された素材の色を変更するには、素材の色 リストボックスをクリックし、オプションを選択します。
    • 選択色 － 色の設定 ダイアログログボックスを使ってレリーフの色を選択します。詳細については、ベクトルレイヤーの色設定 を参照して下さい。

      選択した色は、素材の色設定 のスライダーを使って編集することができます。

    • 2D ビュー － 2D ビュー ウィンドウに表示された選択ビットマップの内容をレリーフに投影します。

      事前に ArtCAM Pro で設定された素材を使う場合は、素材の色 リストボックスをクリックして素材を選択します。事前に設定した内容を使う場合は、

    • 素材をレリーフ全体に貼付ける場合は、タイル を選択し、サイズ（X） と サイズ（Y） に大きさを指定します。
    • 現在のプライマリーカラーの領域を選択した素材に置換える場合は、プライマリーカラーの部分のみ をクリックして選択します。
    • 独自のマテリアルを使う場合は、素材を表現する TIF イメージファイル （*.tif） を「ArtCAM Pro 9.0\レンダリング\マテリアルフォルダー」へコピーして、ArtCAM Pro を再起動します。このファイルは、次に シェーディング設定 ページを表示した時、素材の色 リストボックスに追加されます。
  4. 輝度 スライダーをクリックアンドドラッグし、素材の表面の反射力を調整します。
  5. 明暗 スライダーをクリックアンドドラッグし、モデルの光の当たる領域の明るさを調整します。
  6. レリーフの表面にリフレクションマップを投影する場合は、リフレクションマップ のリストボックスをクリックし、リフレクションマップを選択します。
  7. 3D ビュー ウィンドウの背景をイメージや色で塗潰すことができます。背景を色で塗潰すには、
    • 背景 のリストボックスをクリックし、選択した色 を選択します。このオプションは、シェーディング設定 ページを表示した時、デフォルトで設定されています。
    • 次に、カラーパレット ボタン [image] をクリックし、色の設定 ダイアログボックスを表示します。
    • 背景の色を選択します。基本色、または作成した色を選択する方法についての詳細は、ベクトルレイヤーの色設定 を参照して下さい。
    • 最後に、OK ボタンをクリックし、色の設定 ダイアログボックスを閉じます。

      背景をビットマップイメージで埋めるには、

    • 背景 のリストボックスをクリックし、ビットマップイメージを選択します。
    • 3D ビュー ウインドウの背景に独自のビットマップイメージを使用したい場合は、そのビットマップファイル （*.bmp） を 「ArtCAM Pro 9.0\背景フォルダ」にコピーして、ArtCAM Pro を再起動します。このファイルは、次に シェーディング設定 ページを表示した時、背景 リストボックスに追加されます。
  8. 適用 ボタンをクリックし、選択した素材設定を適用します。
  9. ここで素材設定を保存またはリセットすることができます。
    • 素材の設定を保存するには、保存 ボタンをクリックします。シェーディング設定の保存 ダイアログボックスが表示されます。

    • 保存する場所 リストボックスをクリックし、ファイルを保存するディレクトリを選択します。ファイル名 に保存するファイル名を入力し、保存 ボタンをクリックします。
    • 素材の設定が気に入らない場合は、再度変更するか、または、リセット ボタンをクリックしてデフォルトの設定をリストアします。
  10. 変更した素材の設定をデフォルトとして設定する場合は、初期値に設定 ボタンをクリックします。
  11. 終了 ボタンをクリックします。すると、シェーディング設定 ページを閉じられ、アシスタント ホームページに戻ります。

参照

光や素材の設定の調整

光やシェーディングの設定


選択ベクトルアートワークの使用

ベクトルアートワークで既存モデルに特定の領域を指定することで、モデル寸法を編集したり、ビットマップイメージを変更したり、選択レリーフ上にドーム形状を作成したりできます。

ベクトルでモデルやその内容を編集するには、

  1. 使用したいモデル領域の [image] ベクトルを選択 します。
    1. ベクトル編集のエリアにあるベクトルの選択が選択されていることを確認して下さい。
    2. 選択したいベクトルをクリックします。
    3. 複数のベクトルを選択したい場合は、キーボード上の Shift キーをクリックして、それぞれのベクトルを順にクリックします。

    • 領域を定義するベクトルを囲むのは境界ボックスなので、ベクトルの形状や数に限らず、どのベクトルも使用できます。
  2. 選択ベクトルを使って次の操作が実行できます。
    • モデル寸法を設定する。詳細については、モデル寸法の編集 を参照して下さい。
    • モデルの大きさを設定する。詳細については、モデルの大きさを設定 を参照して下さい。
    • モデルの非対称形の大きさを設定する。詳細については、モデルの非対称形の大きさを設定 を参照して下さい。
    • ビットマップ画像の領域をコピーして貼り付ける。詳細については、ビットマップの領域をコピーと貼付け を参照して下さい。
    • ドームの形状を作成する。詳細については、ドームの作成 を参照して下さい。

参照

モデルの管理

新規モデルの作成

ピクセルを使った新規モデルの作成

モデルを開く

モデルの保存

3D ビューをイメージとして保存

モデルの印刷

モデルの大きさの編集

モデルの非対称形の大きさの編集

モデルの位置の設定

モデル解像度の調整

レリーフからグレースケールイメージを作成

モデルに境界を追加

ビットマップイメージの微小線分の除去

光や素材の設定の調整

モデルの刈込み

ArtCAM Pro の注記の使用

ベクトルアートワークのインポート

ベクトルアートワークのエクスポート

3D モデルファイルのインポート

3D モデルファイルをインポートして平面展開

CopyCAD レリーフデータのインポート

編集操作のアンドゥ / リドゥ

レイヤーの操作

シートの使用

モデルのミラー反転

モデルの回転

モデルの印刷


モデルの刈込み

  1. ファイル ツールバーの 選択ボックス ボタン [image] をクリックします。
  2. 選択するモデル領域の角にカーソル [image] を移動し、斜め方向にクリックアンドドラッグします。

    2D ビュー ウィンドウに次のように選択ボックスが表示されます。

    選択ボックスをモデル内の別の領域に移動するには、

    • 選択ボックスの内側にカーソルを移動し、クリックアンドドラッグして選択ボックスを移動します。

      選択ボックスの大きさを変更するには、

    • 選択ボックスの角または辺の上にカーソルを移動し、クリックアンドドラッグして選択ボックスの大きさを変更します。
  3. メインツールバーの 編集 をクリックして 刈込み を選択します。

参照

モデルの管理

新規モデルの作成

ピクセルを使った新規モデルの作成

モデルを開く

モデルの保存

3D ビューをイメージとして保存

モデルの印刷

モデルの大きさの編集

モデルの非対称形の大きさの編集

モデルの位置の設定

モデル解像度の調整

レリーフからグレースケールイメージを作成

モデルに境界を追加

ビットマップイメージの微小線分の除去

光や素材の設定の調整

選択ベクトルアートワークの使用

ArtCAM Pro の注記の使用

ベクトルアートワークのインポート

ベクトルアートワークのエクスポート

3D モデルファイルのインポート

3D モデルファイルをインポートして平面展開

CopyCAD レリーフデータのインポート

編集操作のアンドゥ / リドゥ

レイヤーの操作

シートの使用

モデルのミラー反転

モデルの回転

モデルの印刷


ArtCAM Pro の注記の使用

ArtCAM Pro の注記にモデルに関するコメントを追加することができます。

ArtCAM Pro の参照ヘルプを使うためには、

  1. ファイル ツールバーの 注記の表示 / 非表示 ボタン [image] をクリックします。ArtCAM での注記 ウィンドウが表示されます。

  2. ArtCAM での注記 ウィンドウをクリックした後、キーボードを使ってモデルに関するコメントを入力します。
  • コメントを入力する前に 「..」 を入力して Enter キーを押すと、保存したモデルを開いた時に ArtCAM での注記 ウィンドウが表示されます。
  1. 注記の表示 / 非表示ボタン [image] をクリックし、ArtCAM での注記 ウィンドウを閉じます。

開いているモデルを保存すると、ArtCAM での注記 ウィンドウに追加したコメントも同時に保存されます。

モデルを保存しない場合は、追加したコメントが全て ArtCAM での注記 ウィンドウから削除されます。

参照

モデルの管理

新規モデルの作成

ピクセルを使った新規モデルの作成

モデルを開く

モデルの保存

3D ビューをイメージとして保存

モデルの印刷

モデルの大きさの編集

モデルの非対称形の大きさの編集

モデルの位置の設定

モデル解像度の調整

レリーフからグレースケールイメージを作成

モデルに境界を追加

ビットマップイメージの微小線分の除去

光や素材の設定の調整

選択ベクトルアートワークの使用

モデルの刈込み

ベクトルアートワークのインポート

ベクトルアートワークのエクスポート

3D モデルファイルのインポート

3D モデルファイルをインポートして平面展開

CopyCAD レリーフデータのインポート

編集操作のアンドゥ / リドゥ

レイヤーの操作

シートの使用

モデルのミラー反転

モデルの回転

モデルの印刷


ベクトルアートワークのインポート

次の形式で保存されているベクトルをインポートできます。

  • Adobe Illustrator イメージ （*.ai）
  • Encapsulated PostScript （*.eps）
  • PowerSHAPE、AutoCAD 対応のドローイング・インターチェンジ・ファイル （*.dxf）
  • AutoCAD 2D ドローイング （*.dwg）
  • Lotus、PC ペイント または DUCT ピクチャー （*.pic）
  • Delcam DGK （*.dgk）
  • Windows メタファイル （*.wmf）
  • Windows Enhanced MetaFile （*.emf）

Drawing Interchange （*.dxf） または AutoCAD ドローイング （*.dwg） ファイルをインポートする時、ベクトルアートワークを ArtCAM モデルの中央に配置したり、ArtCAM Pro で使用する単位を指定したり、トレランスの範囲内でループを識別したり、トレランスの範囲内でノードを全て結合することができます。また、ArtCAM Pro ではこれらのファイルに保存されたレイヤー情報も全てインポートされます。詳細については、レイヤーの操作 を参照して下さい。

ArtCAM モデルの外側に原点のある Encapsulated PostScript （*.eps、*.ai） ファイルをインポートする時は、ベクトルアートワークを ArtCAM モデルの中央またはファイルに保存した原点に従って配置します。

Windows メタファイル （*.wmf）、Enhanced Metafile （*.emf）、Lotus, PC ペイント、または DUCT ピクチャーファイル （*.pic） は直接 ArtCAM Pro へインポートできます。

ベクトルアートワークをインポートするには、

  1. ベクトルアートワークをインポートしたいベクトルレイヤーを選択します。詳細については、レイヤーの選択 を参照して下さい。
  2. メインメニューバーから ファイル > インポート > ベクトルデータ... オプションをクリックして、ベクトルのインポート ダイアログボックスを表示します。

  3. ファイルの種類 リストボックスをクリックして、インポートしたいベクトルアートワークファイルの種類を選択します。
  4. 次の方法のいずれかを使って、インポートしたいベクトルアートワークファイルを検索します。
    • デフォルトでは、ArtCAM Pro は、Adobe Illustrator と Encapsulated PostScript ファイル形式 （*.ai 、*eps） のみリスト表示します。全てのファイルを表示するには、ファイルの種類 リストボックスをクリックして、全てのファイル (*.*) オプションを選択します。または、ファイルの種類 リストボックスからファイルの種類を指定して、ファイル形式を限定します。
    • ファイルの場所 リストボックスと 1 つ上のフォルダへ UpOneLevelButton ボタンを使って、インポートしたいベクトルファイルを含むディレクトリまたはフォルダを検索します。
  5. 対象ベクトルアートワークファイルが見つかったら、ベクトルレイヤーのインポート ダイアログボックスのメインウインドウ一覧表示から、そのファイルを選択します。選択したファイルの名前が ファイル名 ボックスに表示されます。
  6. OK ボタンをクリックし、現在選択しているレイヤーにベクトルアートワークをインポートします。

    *.dxf 形式のベクトルアートワークファイルをインポートしている場合は、インポートファイル ダイアログボックスが表示されます。

    インポートするベクトルアートワークの設定を確認します。

    • インポートするベクトルデータをモデルの中央に配置したい場合は、中央配置 オプションをクリックします。
    • 単位 の欄で、設定したいラジオボタンをクリックします。インポートするベクトルデータの測定単位 （mm または インチ） が ArtCAM モデルで設定されている単位と同じであることを確認して下さい。
    • 指定したトレランスの範囲内でベクトルデータの交差するスパンを全て検出する場合は、端点、重複のチェック を選択して、トレランス ボックスにトレランスが定義されていることを確認して下さい。
    • 交差するスパンは選択した時に赤色で表示され、スパンが重複する位置には白色の円が表示されます。
    • 指定したトレランスの範囲内で分解したベクトルデータのスパンを全て結合する場合は、自動結合 が選択されていることを確認し、ファイルの単位系 ボックスに値を入力します。

      OK ボタンをクリックします。ダイアログボックスを閉じられ、ベクトルアートワークがインポートされます。

      ArtCAM モデルの外側に原点がある Encapsulated PostScript （*.eps） ファイル、または Adobe Illustrator （*.ai） ファイル形式のベクトルアートワークをインポートすると、データの場所の選択 ダイアログボックスが表示されます。

      ラジオボタンのいずれかをクリックして、ベクトルレイヤーにベクトルアートワークを配置する位置を指定します。

    • インポートするファイルの XY 座標に従ってベクトルアートワークを配置したい場合は、ラジオボタンをクリックして EPS ファイルの位置を使ってデータを配置 を選択します。
    • ベクトルレイヤーの中心にベクトルアートワークを配置したい場合は、ラジオボタンをクリックして ArtCAM イメージの中心にデータを配置 オプションを選択します。

      OK ボタンをクリックします。ダイアログボックスを閉じられ、ベクトルアートワークがインポートされます。

      インポートしたベクトルがデフォルトで選択されています。ベクトルは赤紫色で表示され、そのまわりに境界ボックスが表示されます。インポートしたベクトルは、選択されていない時、選択したレイヤーに割当てた色で表示されます。詳細については、ベクトルの選択 を参照して下さい。

      レイヤーを含むベクトルデータファイルをインポートすると、ArtCAM Pro はモデルのレイヤー情報を保存します。 ArtCAM Pro に存在するベクトルレイヤーがファイル内でレイヤー名を共有する場合は、アートワークがこのレイヤーにインポートされます。ArtCAM Pro に存在するベクトルレイヤーがファイル内でレイヤー名を共有しない場合は、新しいベクトルレイヤーが作成され、ファイル内のレイヤー名と色の情報を適用します。

参照

モデルの管理

新規モデルの作成

ピクセルを使った新規モデルの作成

モデルを開く

モデルの保存

3D ビューをイメージとして保存

モデルの印刷

モデルの大きさの編集

モデルの非対称形の大きさの編集

モデルの位置の設定

モデル解像度の調整

レリーフからグレースケールイメージを作成

モデルに境界を追加

ビットマップイメージの微小線分の除去

光や素材の設定の調整

選択ベクトルアートワークの使用

モデルの刈込み

ArtCAM Pro の注記の使用

ベクトルアートワークのエクスポート

3D モデルファイルのインポート

3D モデルファイルをインポートして平面展開

CopyCAD レリーフデータのインポート

編集操作のアンドゥ / リドゥ

レイヤーの操作

シートの使用

モデルのミラー反転

モデルの回転

モデルの印刷


ベクトルライブラリの使用

ベクトルライブラリ ツールを使って、ArtCAM モデルへインポートしたいファイル （*.eps、 *.dxf、 *.dwg、 *.ai、 *.wmf 、 *.pic） のベクトルデータを管理することができます。ArtCAM Pro は、ベクトルを保存した場所をリコールします。

ベクトルライブラリは、1 つ以上の *.eps、*.dxf、*.dwg、*.ai、*.wmf、*.pic ファイルを含む 1 つ以上のフォルダから構成されます。

ArtCAM Pro は、ベクトルライブラリ のページに *.eps、*.dxf、*.dwg、*.ai、*.wmf、*.pic ファイルを含むライブラリ内の各フォルダの領域を作成します。ライブラリ内の *.eps、*.dxf、*.dwg、*.ai、*.wmf、*.pic ファイルの名前が同じライブラリの *.jpg または *.gif ファイルと同じ場合、ArtCAM Pro はファイル名の隣にアイコンを作成します。選択したディレクトリ内に *.eps、*.dxf、*.dwg、*.ai、*.wmf、*.pic ファイルがない場合は、「ページにライブラリが見つかりませんでした」というメッセージが表示されます。

ページの矢印 [image] をクリックすると、ライブラリフォルダ内のファイル一覧が非表示になり、矢印 [image] をクリックすると表示されます。

フォルダをベクトルライブラリに選択するには、

  1. アシスタント のホームページで ベクトル の ベクトルライブラリ から インポート ボタン [image] をクリックし、ベクトルライブラリ ページを表示します。
  2. ベクトルライブラリの設定が表示されない場合は、ベクトルの選択 の矢印 [image] をクリックして表示します。既存のベクトルライブラリが全て ライブラリ ボックスに表示されます。
  3. 参照 ボタンをクリックすると、フォルダの参照 ダイアログボックスが表示されます。
  4. ベクトルアートワークファイルを保存するか、またはベクトルアートワークが保存されているディレクトリをクリックして選択します。選択したレイヤーは青色で強調表示されます。
  5. OK ボタンをクリックして、ディレクトリを選択します。フォルダの参照 ダイアログボックスを閉じます。ディレクトリは、ArtCAM ベクトルライブラリとして指定されます。
  6. ボタンをクリックして、アシスタント ホームページに戻ります。
  • キーボードの Esc キー、またはページ上部の [image] アイコンをクリックして、アシスタント のホームページに戻ることもできます。

ベクトルライブラリからファイルをインポートするには、

  1. ベクトル の ベクトルライブラリからインポート ボタン [image] をクリックし、ベクトルライブラリ ページを表示します。
  2. ベクトルライブラリの設定が表示されない場合は、ベクトルの選択 の矢印 [image] をクリックして表示します。既存のベクトルライブラリが全て ライブラリ リストボックスに表示されます。
  3. インポートするベクトルアートワークを含むファイル名にカーソルを移動してクリックします。2D ビュー ウィンドウにベクトルアートワークが表示されます。
  4. ボタンをクリックして、アシスタント のホームページに戻ります。
  • キーボードの Esc キー、またはページ上部の [image] アイコンをクリックして、アシスタント のホームページに戻ることもできます。

ライブラリー内のファイルの一覧を更新するには、

  1. ベクトル の ベクトルライブラリからインポート ボタン [image] をクリックし、ベクトルライブラリ ページを表示します。
  2. ベクトルライブラリの設定が表示されない場合は、ベクトルの選択 の矢印 [image] をクリックして表示します。既存のベクトルライブラリが全て ライブラリ リストボックスに表示されます。
  3. ライブラリ リストボックスをクリックし、一覧を更新するライブラリを選択します。
  4. オプション の 更新 ボタンをクリックし、現在のライブラリ内のフォルダとファイルの一覧を更新します。
  5. ボタンをクリックして、アシスタント のホームページに戻ります。
  • キーボードの Esc キー、またはページ上部の [image] アイコンをクリックして、アシスタント のホームページに戻ることもできます。

ライブラリーを削除するには、

  1. ベクトル の ベクトルライブラリからインポート ボタン [image] をクリックし、ベクトルライブラリ ページを表示します。
  2. ベクトルライブラリの設定が表示されない場合は、ベクトルの選択 の矢印 [image] をクリックして表示します。既存のベクトルライブラリが全て ライブラリ リストボックスに表示されます。
  3. ライブラリ リストボックスをクリックし、削除するライブラリを選択します。
  4. オプション のエリアにある 削除 ボタンをクリックして、選択したライブラリを削除します。
  5. ボタンをクリックして、アシスタント のホームページに戻ります。
  • キーボードの Esc キー、またはページ上部の [image] アイコンをクリックして、アシスタント のホームページに戻ることもできます。

参照

ベクトルアートワークのインポート


ベクトルアートワークのエクスポート

ArtCAM Pro では、ベクトルアートワークをデータとしてエクスポートできます。このデータは、次のファイル形式をサポートする他の描画ソフトでも使用できます。

  • Encapsulated PostScript （*.eps）
  • PowerSHAPE、AutoCAD 対応のドローイング・インターチェンジ・ファイル （*.dxf）
  • Lotus、PC ペイント または DUCT ピクチャー （*.pic）
  • Delcam DGK （*.dgk）

ベクトルをデータとしてエクスポートするには、

  1. エクスポートするベクトルを選択します。詳細については、ベクトルの選択 を参照して下さい。
  2. メインメニューバーの ファイル メニューをクリックし、エクスポート... を選択します。ベクトルのエクスポート ダイアログボックスが表示されます。

  3. 保存する場所 リストボックスをクリックし、ベクトルを保存する ディレクトリを選択します。
  4. ファイル名 ボックスにベクトルに付けるファイル名を入力します。
  5. ファイルの種類 リストボックスをクリックし、使用するファイルの種類を選択します。
  6. 保存 ボタンをクリックします。

参照

モデルの管理

新規モデルの作成

ピクセルを使った新規モデルの作成

モデルを開く

モデルの保存

3D ビューをイメージとして保存

モデルの印刷

モデルの大きさの編集

モデルの非対称形の大きさの編集

モデルの位置の設定

モデル解像度の調整

レリーフからグレースケールイメージを作成

モデルに境界を追加

ビットマップイメージの微小線分の除去

光や素材の設定の調整

選択ベクトルアートワークの使用

モデルの刈込み

ArtCAM Pro の注記の使用

ベクトルアートワークのインポート

3D モデルファイルのインポート

3D モデルファイルをインポートして平面展開

CopyCAD レリーフデータのインポート

編集操作のアンドゥ / リドゥ

レイヤーの操作

シートの使用

モデルのミラー反転

モデルの回転

モデルの印刷


3D モデルファイルのインポート

3D アセンブリ （*.3da）、3D Studio （*.3ds）、ドローイング・インターチェンジ・ファイル （*.dXf）、STL （*.stl） ファイルとして保存した三角メッ シュモデルは、ArtCAM モデルにインポートすることができます。

  1. メインメニューバーの ファイル > インポート > 3D モデル をクリックします。3D モデルのインポート ダイアログボックスが表示されます。

  2. ファイルの場所 リストボックスをクリックし、インポートするファイルを探します。
  3. ファイルを見つけたら、3D モデルのインポート ダイアログボックスのメインウインドウにリスト表示されたファイルから選択します。選択したファイルの名前が ファイル名 ボックスに表示されます。
  4. 開く ボタンをクリックしてモデルにファイルをインポートし、3D モデルの貼付け ダイアログボックスを表示します。

    モデルの現在のサイズが表示され、三角メッシュモデルを作成した時のオリジナルの座標システムを保持します。

  5. 三角メッシュモデルを ArtCAM モデル内のレリーフに貼付ける前に、3D モデルの貼付け ダイアログボックスを使って位置やサイズ、原点を設定します。

参照

モデルの管理

新規モデルの作成

ピクセルを使った新規モデルの作成

モデルを開く

モデルの保存

3D ビューをイメージとして保存

モデルの印刷

モデルの大きさの編集

モデルの非対称形の大きさの編集

モデルの位置の設定

モデル解像度の調整

レリーフからグレースケールイメージを作成

モデルに境界を追加

ビットマップイメージの微小線分の除去

光や素材の設定の調整

選択ベクトルアートワークの使用

モデルの刈込み

ArtCAM Pro の注記の使用

ベクトルアートワークのインポート

ベクトルアートワークのエクスポート

3D モデルファイルをインポートして平面展開

CopyCAD レリーフデータのインポート

編集操作のアンドゥ / リドゥ

レイヤーの操作

シートの使用

モデルのミラー反転

モデルの回転

モデルの印刷


3D モデルの貼付けダイアログボックスの使用

インポートした 3D モデルを ArtCAM モデル内のレリーフに貼付ける前に、3D モデルの貼付け ダイアログボックスを使って 3D モデルの位置やサイズ、原点を設定することができます。

三角メッシュモデルをレリーフに貼付ける方法を指定するには、

  1. ArtCAM モデルの三角メッシュモデルの位置を設定します。
    • 三角メッシュモデルを ArtCAM モデルの中央に配置する場合は、中心 ボタンをクリックします。
    • 三角メッシュモデルを ArtCAM モデルの中心または 4 つの角のいずれかに配置する場合は、モデル上で位置を指定のモデル図で 該当する位置 をクリックして選択 [image] します。
    • 三角メッシュモデルを ArtCAM モデル内の場所を指定して配置する場合は、X、Y、Z に座標を入力します。
  2. 軸を中心にモデルを回転するには、
    • 軸を中心にモデルを回転 の X 、Y 、Z に回転の角度を指定します。
    • モデルを X、Y、Z 軸に対しミラー反転する場合は、X、Y、Z の下の位置の 反転 オプションを選択 [image] します。
  3. インチを使って作業を行っている場合は、モデルはインチです がデフォルトで選択 [image] されています。表示された三角メッシュモデルが大きすぎる場合は、このオプションを未選択にして三角メッシュモデルをインチとミリメートルの間でスケールするか、次の工程に進んで三角メッシュモデルのサイズを変更します。

    ミリーメートルを使って作業を行っている場合は、モデルはミリです がデフォルトで選択 [image] されています。表示された三角メッシュモデルが小さすぎる場合は、このオプションを未選択にして三角メッシュモデルをインチとミリメートルの間でスケールするか、次の工程に進んで三角メッシュモデルのサイズを変更します。

  4. 三角モデルのサイズを設定します。
    • 三角メッシュモデルの特定の軸方向のサイズを変更したりスケールするには、変更しない軸の 連結 オプションをクリックして未選択 [image] にします。例えば、モデルの X 方向のサイズを変更する場合は、Y 方向の連結 と Z 方向の連結 をクリックして未選択にします。
    • 大きさ にサイズを変更する軸の新しいサイズを指定します。
    • スケール にスケールを変更する軸の新しいスケールを指定します。
  5. 適用 ボタンをクリックします。
    • 3D モデルの貼付け ダイアログボックスで新しい値を入力した後、適用 ボタンをクリックしてモデルの変化を確認します。
  6. 貼付け ボタンをクリックし、三角メッシュモデルを ArtCAM モデル内のレリーフに 集合演算（和） で貼付けます。詳細については、レリーフと集合演算 を参照して下さい。
  7. 閉じる ボタンをクリックして、3D モデルの貼付け ダイアログボックスを閉じ、三角メッシュモデルを ArtCAM モデル内のレリーフに貼付けます。

参照

3D モデルファイルのインポート

例


例

この例では、3D モデルの貼付け ダイアログボックスを使ってインポートした三角メッシュモデルのサイズや位置を設定し、ArtCAM モデル内のレリーフに貼付けます。

  1. 開始 ページの 新規モデル アイコン [image] をクリックし、作図領域の定義 ページを表示します。

  2. 単位 で mm をクリックして選択します [image] 。
  3. 奥行き と 幅 に 100 を入力します。
  4. 解像度 スライダーをクリックアンドドラッグして 1004004 ポイントに設定します。
  5. OK ボタンをクリックして 作図領域の定義 ダイアログボックスを閉じ、ArtCAM モデルを作成します。
  6. メインメニューバーの ファイル メニューをクリックして、インポート > 3D モデル を選択します。3D モデルのインポート ダイアログボックスが表示されます。

  7. 「ArtCAM Pro <VERSION>\Examples\3d モデル」のディレクトリから cow.dxf ファイルを選択し、開く ボタンをクリックして、ArtCAM モデルへ三角メッシュモデルをインポートします。

    牛の三角メッシュモデルが、3D ビュー ウインドウのオリジナル ArtCAM モデルの上に表示されます。3D モデルの貼付け ダイアログボックスもまた表示されます。

  8. これで ArtCAM モデル内の牛の三角メッシュモデルの位置を設定することができます。ダイアログボックスの 位置 で、
    • はじめに、X ボックスに 50 を入力します。
    • 次に、Y ボックスに 50 を入力します。
    • 最後に、Z ボックスに -14.499 を入力します。
  9. 牛の三角メッシュモデルのサイズを変更します。モデルの大きさを設定 の X 方向の大きさ に 89.999 を入力します。
  10. 適用 ボタンをクリックし、牛の三角メッシュモデルのサイズと位置を変更します。
  11. 貼付け ボタンをクリックし、牛の三角メッシュモデルを ArtCAM モデルのレリーフと合成します。レリーフは、3D ビュー ウィンドウに次のように表示されます。

参照

3D モデルファイルのインポート

3D モデルの貼付けダイアログボックスの使用


3D モデルファイルをインポートして平面展開

3D アセンブリ（*.3da）、3D Studio （*.3ds）、ドローイング・インターチェンジ・ファイル （*.dXf）、STL （*.stl） ファイルとして保存した三角メッ シュモデルは、ArtCAM モデルにインポートすることができます。

インポートしたモデルは、ArtCAM モデル内で円柱の軸に沿って平面レリーフに展開することができます。このコマンドを使って、別の CAD システムで作成したリングのデザインを ArtCAM Pro で加工するため平面レリーフに展開します。

平面展開する三角メッシュモデルをインポートするには、

  1. メインメニューバーの ファイル > インポート > 3D モデル形状の平面展開 をクリックします。3D モデルのインポート ダイアログボックスが表示されます。
  2. ファイルの場所 リストボックスをクリックし、インポートするファイルを探します。
  3. ファイルを見つけたら、3D モデルのインポート ダイアログボックスのメインウインドウにリスト表示されたファイルから選択します。
  4. 開く ボタンをクリックし、現在開いている ArtCAM モデルにファイルをインポートします。

    選択したファイルに法線情報が含まれない場合は、次のメッセージボックスが表示されます。

    OK ボタンをクリックして、メッセージボックスを閉じます。

    ファイルに法線情報が含まれている場合は、アシスタント ウィンドウに 3D 形状の平面展開 ページが表示され、3D モデルの貼付け ダイアログボックスが表示されます。

  • 法線は 3D モデル内の点の方向を表し、モデルの表面に垂直です。

    モデルの現在のサイズが表示され、三角メッシュモデルを作成した時のオリジナルの座標システムを保持します。

  1. 3D モデルの貼付け ダイアログボックスや 3D 形状の平面展開 ページを使って、平面展開したモデルの位置やサイズ、原点、平面展開の方法を設定することができます。
    • 3D モデルの貼付け ダイアログボックスの使用方法については、3D モデルの貼付けダイアログボックスの使用 を参照して下さい。
    • 3D 形状の平面展開ページの使用方法については、３D 形状の平面展開ページの使用 を参照して下さい。

参照

モデルの管理

新規モデルの作成

ピクセルを使った新規モデルの作成

モデルを開く

モデルの保存

3D ビューをイメージとして保存

モデルの印刷

モデルの大きさの編集

モデルの非対称形の大きさの編集

モデルの位置の設定

モデル解像度の調整

レリーフからグレースケールイメージを作成

モデルに境界を追加

ビットマップイメージの微小線分の除去

光や素材の設定の調整

選択ベクトルアートワークの使用

モデルの刈込み

ArtCAM Pro の注記の使用

ベクトルアートワークのインポート

ベクトルアートワークのエクスポート

3D モデルファイルのインポート

CopyCAD レリーフデータのインポート

編集操作のアンドゥ / リドゥ

レイヤーの操作

シートの使用

モデルのミラー反転

モデルの回転

モデルの印刷


3D 形状の平面展開ページの使用

3D 形状の平面展開 ページを使って、インポートした三角メッシュモデルを円柱の軸に沿って ArtCAM モデルの平面レリーフに展開することができます。

三角メッシュモデルを円柱の軸に沿って平面展開するには、

  1. 3D 形状の原点 で X、 Y、 Z に ArtCAM モデルの三角メッシュモデルの原点の位置を指定します。
  2. モデルの回転操作 の [image] ボタンと [image] ボタンを使って、三角 メッシュモデルを ArtCAM Pro モデル内の X 軸、Y 軸、Z 軸のいずれかに沿って 90ｰずつ回転します。
  3. 展開する円柱の設定 で、
    • 直径 ボックスに三角メッシュモデルを平面展開する円柱の軸の直径を指定します。
    • 展開軸 で X 軸、Y 軸、Z 軸のいずれかのボタンをクリック [image] し、三角メッシュモデルの中心線を配置する軸を選択します。
    • 作図領域の幅 に三角メッシュモデルの上と下に追加する境界の幅を指定します。

境界を追加したり、他の方法を使う場合は、『モデルに境界を追加』を参照して下さい。

  1. 新規 3D 形状の作成 ボタンをクリックします。

    閉じる ボタンをクリックして、アシスタント のホームページに戻ります。

参照

3D モデルファイルをインポートして平面展開


CopyCAD レリーフデータのインポート

American Standard Code for Information Interchange （*.asc） または　CopyCAD BinarY （*.ccb） ファイル形式で保存した法線情報を持つ巻付けレリーフをモデルにインポートすることができます。インポートしたレリーフデータは、ArtCAM モデル内のレリーフのベースに添付されます。

  • 法線は 3D モデル内の点の方向を表し、モデルの表面に垂直です。法線情報を持つ巻付けレリーフマップのサイズは、ArtCAM モデル内のレリーフのサイズと一致しなければなりません。

レリーフデータをインポートするには、

  1. メインメニューバーで、ファイル > インポート > CopyCAD による貼付けデータの読込み オプションをクリックします。CopyCAD による貼付けデータの読込み ダイアログボックスが表示されます。

  2. ファイルの場所 リストボックスをクリックし、インポートするファイルを探します。

    ファイルを見つけたら、CopyCAD による貼付けデータの読込み ダイアログボックスのメインウインドウに一覧表示されているファイル名を選択します。

  3. 開く ボタンをクリックし、ファイルを ArtCAM モデルにインポートします。

    選択したファイルに法線情報が含まれない場合は、次のメッセージボックスが表示されます。

    OK ボタンをクリックして、メッセージボックスを閉じます。

    法線情報を含むインポートした巻付けレリーフマップのサイズが ArtCAM モデル内のレリーフのサイズと一致しない場合、次のメッセージボックスが表示されます。

    OK ボタンをクリックして、メッセージボックスを閉じます。

参照

モデルの管理

新規モデルの作成

ピクセルを使った新規モデルの作成

モデルを開く

モデルの保存

3D ビューをイメージとして保存

モデルの印刷

モデルの大きさの編集

モデルの非対称形の大きさの編集

モデルの位置の設定

モデル解像度の調整

レリーフからグレースケールイメージを作成

モデルに境界を追加

ビットマップイメージの微小線分の除去

光や素材の設定の調整

選択ベクトルアートワークの使用

モデルの刈込み

ArtCAM Pro の注記の使用

ベクトルアートワークのインポート

ベクトルアートワークのエクスポート

3D モデルファイルのインポート

3D モデルファイルをインポートして平面展開

編集操作のアンドゥ / リドゥ

レイヤーの操作

シートの使用

モデルのミラー反転

モデルの回転

モデルの印刷


編集操作のアンドゥ / リドゥ

連続したレリーフまたはビットマップの編集操作をアンドゥ、またはリドゥし、誤りを修正することができます。

連続した編集操作をそれぞれ遡ってキャンセルするには、

  • アシスタント のホームページで、ファイル の アンドゥ ボタン [image] をクリックします。
  • キーボードの Ctrl + Z キーを押して、操作をキャンセルすることもできます。

キャンセルした各編集操作を再び実行するには、

  • アシスタント のホームページで、ファイル の リドゥ ボタン [image] をクリックします。
  • キーボードの Ctrl + Y キーを押して、キャンセルした操作をリドゥすることもできます。
  • 代わりに、メインメニューバーの 編集 メニューをクリックして、リストにある関連オプションをクリックします。例えば、楕円の描画をリドゥ など。

実行できるアンドゥやリドゥの回数は、ArtCAM Pro のスクラッチファイルの大きさや、変更の規模によって異なります。例えば、レリーフやビットマップの一連の変更規模が小さい場合は、変更規模が大きい場合に比べて実行できるアンドゥの回数が多くなります。

ArtCAM オプション ページで アンドゥ、リドゥ ボタンのあるスクラッチファイルの大きさを変更することができます。

参照

モデルの管理

新規モデルの作成

ピクセルを使った新規モデルの作成

モデルを開く

モデルの保存

3D ビューをイメージとして保存

モデルの印刷

モデルの大きさの編集

モデルの非対称形の大きさの編集

モデルの位置の設定

モデル解像度の調整

レリーフからグレースケールイメージを作成

モデルに境界を追加

ビットマップイメージの微小線分の除去

光や素材の設定の調整

選択ベクトルアートワークの使用

モデルの刈込み

ArtCAM Pro の注記の使用

ベクトルアートワークのインポート

ベクトルアートワークのエクスポート

3D モデルファイルのインポート

3D モデルファイルをインポートして平面展開

CopyCAD レリーフデータのインポート

レイヤーの操作

シートの使用

モデルのミラー反転

モデルの回転

モデルの印刷


レイヤーの操作

レイヤーはとても便利で、合成レリーフを完全に変更しないでも、モデルへコンポーネントを追加したり、それぞれのコンポーネントを編集したりすることができます。それぞれのレイヤーに対して、色や明るさの調整、効果の適用、オブジェクトの移動、透明度の設定、値の変更などが操作できます。レイヤーのスタック順序も設定できます。

ArtCAM Pro には 3 種類のレイヤーがあります。ベクトル、ビットマップ、レリーフの 3 種類です。新しい ArtCAM モデルにはそれぞれ、デフォルトのベクトルレイヤー、ビットマップレイヤー、およびレリーフレイヤーが 1 枚ずつあり、これらのレイヤーは何枚でも作成することができます。

これにより、2D ビュー ウィンドウで不要なベクトルを非表示にし、必要なベクトルのみを表示することができます。2D ビュー ウインドウにはベクトル、ビットマップレイヤーが表示され、3D ビュー ウインドウにはレリーフレイヤーが表示されます。

この 3 種類のレイヤーは、レイヤーマネージャ 上でそれぞれのエリアにグループ化されています。これらの 3 つのエリアに含まれるレイヤーは、順に積み重ねられます。3 つのエリアにはそれぞれツールバーがあり、それぞれのレイヤーの一群に直接備わっています。

ベクトル...

ビットマップ...

レリーフ...

レイヤーマネージャ を使って次の操作が実行できます。

  • 別々のレイヤーを作成して、作成中の全体モデルの一部ずつを確認する。詳細については、新規レイヤーの作成 を参照して下さい。
  • レイヤーに名前を付けて、モデル全体のデザインに関連した目的を分かりやすくする。詳細については、レイヤー名の変更 を参照して下さい。
  • レイヤーを選択する。詳細については、レイヤーの選択 を参照して下さい。
  • レイヤーを非表示にして、作業中モデルを分解する。詳細については、レイヤーの表示 を参照して下さい。
  • レイヤーの複製する。詳細については、レイヤーの複製 を参照して下さい。
  • ベクトルまたはレリーフレイヤーを 1 つのレイヤーに統合する。 詳細については、レイヤーの併合 を参照して下さい。
  • レイヤーを読込む。詳細については、レイヤーの読込み を参照して下さい。
  • レイヤーを保存する。詳細については、レイヤーの保存 を参照して下さい。
  • レイヤーを削除する。詳細については、レイヤーの削除 を参照して下さい。
  • ビットマップレイヤーをクリアする。詳細については、ビットマップレイヤーのクリア を参照して下さい。
  • レイヤー上のベクトルを編集ロック、またはロック解除する。詳細については、ベクトルレイヤーの編集ロック を参照して下さい。
  • スナップ機能を使いながら、ガイドラインに合わせてベクトルレイヤーのアートワーク、または可視ベクトルレイヤーの他のアートワークを揃える。詳細については、ベクトルレイヤーの断点へのスナップ を参照して下さい。
  • ベクトルレイヤーの色を設定し、レイヤーの全てのアートワークに適用する。詳細については、ベクトルレイヤーの色設定 を参照して下さい。
  • ベクトルレイヤー間でアートワークを移動する。詳細については、レイヤー間のベクトルの移動 を参照して下さい。
  • モデルの表面と裏面でレリーフレイヤーを移動する。詳細については、スタック間でレリーフレイヤーを移動 を参照して下さい。
  • レリーフレイヤーの特定エリアを他のレイヤーに貼付けする。詳細については、レリーフ範囲を新しいレイヤーに貼付け を参照して下さい。
  • ビットマップレイヤーからレリーフレイヤーを作成する。詳細については、ビットマップレイヤーからレリーフレイヤーを作成 を参照して下さい。
  • レリーフレイヤーからビットマップレイヤーを作成する。詳細については、レリーフレイヤーからビットマップレイヤーを作成 を参照して下さい。

参照

モデルの管理

新規モデルの作成

ピクセルを使った新規モデルの作成

モデルを開く

モデルの保存

3D ビューをイメージとして保存

モデルの印刷

モデルの大きさの編集

モデルの非対称形の大きさの編集

モデルの位置の設定

モデル解像度の調整

レリーフからグレースケールイメージを作成

モデルに境界を追加

ビットマップイメージの微小線分の除去

光や素材の設定の調整

選択ベクトルアートワークの使用

モデルの刈込み

ArtCAM Pro の注記の使用

ベクトルアートワークのインポート

ベクトルアートワークのエクスポート

3D モデルファイルのインポート

3D モデルファイルをインポートして平面展開

CopyCAD レリーフデータのインポート

編集操作のアンドゥ / リドゥ

シートの使用

モデルのミラー反転

モデルの回転

モデルの印刷


新規レイヤーの作成

モデルの一部としてベクトル、ビットマップ、またレリーフレイヤーを新規作成することができます。各 ArtCAM モデルには、デフォルトのベクトル、ビットマップ、レリーフレイヤーがあり、レイヤーマネージャ のそれぞれのエリアに表示されます。

新しいレイヤーは、レイヤーのスタックで現在選択しているレイヤーの直ぐ上に配置されます。新しいレイヤーの作成後は、常にそれが選択状態になります。

レリーフレイヤーには、デフォルトのレリーフ合成モードが与えられます。このレリーフ合成モードで、スタックにあるそれぞれのレイヤーをどのように合成し、交差させるのかを設定します。レリーフレイヤーにあるレリーフ合成モードは切り替えることができます。詳細については、レリーフレイヤーに合成モードを適用 を参照して下さい。

ベクトルレイヤーには、デフォルトで黒色が割当てられています。この色はいつでも変更が可能です。詳細については、ベクトルレイヤーの色設定 を参照して下さい。モデル内の基本ベクトルレイヤーの名前は変更できません。1 つのモデルに 990 個までレイヤーを作成することができます。

新規レイヤーを作成するには、

  1. レイヤー タブ [image] をクリックします。レイヤーマネージャ を表示されます。
  2. 作成したいレイヤーの種類に応じた 新規作成 ボタン NewLayerButton をクリックします。種類として、ベクトル、ビットマップ、レリーフがあります。

ベクトルレイヤーを新規で作成すると、そのレイヤーはデフォルトで ベクトルレイヤー という名前が与えられます。ビットマップレイヤーの場合は、デフォルトで ビットマップレイヤー という名前になります。レリーフレイヤーの場合は、デフォルトで レリーフレイヤー となります。また、全てのレイヤーはデフォルトで作成した順番に番号を付けた名前で作成されます。

新しいベクトルレイヤーでは、

  • 表示 / 非表示切替え オプション [image] はデフォルトで選択されています。
  • 断点へのスナップへのオン / オフ オプション [image] はデフォルトで選択されています。
  • 編集ロック / ロック解除 オプション [image] はデフォルトで選択されています。
  • デフォルトでは黒色 [image] が割り当てられます。

詳細については、レイヤーの表示、ベクトルレイヤーの断点へのスナップ、ベクトルレイヤーの編集ロック、ベクトルレイヤーの色設定 を参照して下さい。

新しいレリーフレイヤーでは、

  • 表示 / 非表示切替え オプション [image] はデフォルトで選択されています。
  • レリーフ合成モードの 追加 AddCombineMode はデフォルトで選択されています。

詳細については、レイヤーの表示 と レリーフレイヤーに合成モードを適用 を参照して下さい。

参照

レイヤーの操作

レイヤー名の変更

レイヤー設定の変更


レイヤー名の変更

レイヤー名は、ベクトルアートワークの用途目的に反映した名前であることをお勧めします。基本レイヤー 以外のレイヤーは全て、いつでも名前を変更することができます。

レイヤー名を変更するには、

  1. レイヤー タブ [image] をクリックします。レイヤー ページが表示されます。
  2. 名前を変更するレイヤーをクリックして選択します。選択したレイヤーは青色で強調表示されます。
    • 基本レイヤー は、名前を変更することができません。
  3. 名称変更 ボタンをクリックします。
  4. 現在のレイヤー名の上から新しいレイヤー名を入力します。
  5. ボタンをクリックして、その名前をレイヤーに適用します。レイヤー名を変更しない場合は、 [image] ボタンをクリックし、前の手順を繰返します。

参照

レイヤーの操作

新規レイヤーの作成

レイヤー設定の変更


レイヤー設定の変更

各レイヤーのボタンを使って、レイヤー設定を変更することができます。

  • レイヤーを非表示にします。詳細については、レイヤーの表示 を参照して下さい。
  • レイヤー上のベクトルをその位置にロックします。詳細については、ベクトルの編集ロック を参照して下さい。
  • レイヤー上のベクトルを別のベクトルにスナップします。詳細については、ベクトルレイヤーの断点へのスナップ を参照して下さい。
  • ベクトルを別のレイヤーに移動します。詳細については、レイヤー間のベクトルの移動 を参照して下さい。
  • 複数の可視レイヤーを 1 枚のレイヤーに統合します。詳細については、レイヤーの併合 を参照して下さい。
  • レリーフ合成モードを設定します。詳細については、レリーフレイヤーに合成モードを適用 を参照して下さい。
  • 表面と裏面でレイヤーを移動します。詳細については、スタック間でレリーフレイヤーを移動 を参照して下さい。

参照

レイヤーの操作

新規レイヤーの作成

レイヤー名の変更


レイヤーの表示

モデル内のレイヤーの表示を切替えることができます。

  • ベクトルおよびビットマップレイヤーは、2D ビュー ウインドウで見ることができます。レリーフレイヤーは、3D ビュー ウインドウで見ることができます。

次の方法で、レイヤーの表示 / 非表示をコントロールします。

  • 表示 / 非表示の切替え ボタン [image] をクリックすると、レイヤーの内容が非表示になります。
  • 表示 / 非表示の切替え ボタン [image] をクリックすると、レイヤーの内容が表示されます。
  • 全レイヤーの表示 / 非表示 ボタン [image] をクリックすると、モデル内の全てのレイヤー上にある内容が同時に非表示になります。
  • 全レイヤーの表示 / 非表示 ボタン [image] をクリックすると、モデル内の全てのレイヤー上にある内容が同時に表示されます。

ベクトルレイヤーを表示すると、レイヤー上のアートワークは、レイヤーに割り当てた指定色で 2D ビュー 上に表示されます。詳細については、ベクトルレイヤーの色設定 を参照して下さい。

  • 2D ビュー ウインドウのベクトルレイヤー上にあるアートワークのみを非表示にすることができます。ベクトル上にあるツールパスのプレビューを非表示にするには、ツールパスを隠す を参照して下さい。
  • 非表示の状態 [image] で選択ベクトルレイヤーにベクトルを作成しようとすると、自動的に表示 [image] に切り替わります。
  • 非表示 [image] の状態でベクトルレイヤーは合成できません。詳細については、レイヤーの併合 を参照して下さい。

選択ビットマップレイヤーは、1 度に 1 枚のみ 2D ビュー で表示できます。詳細については、レイヤーの選択 を参照して下さい。

レリーフレイヤーが表示されている時は、そのレリーフレイヤーは 3D ビュー ウインドウにある合成レリーフの一部として表示されます。

  • 非表示 [image] の状態でベクトルレイヤーは合成できません。詳細については、レイヤーの併合 を参照して下さい。

参照

レイヤー設定の変更

レイヤーの読込み

レイヤーの選択

レリーフレイヤーに合成モードを適用

レイヤーの複製

レイヤーの併合

レイヤーの保存

レイヤーの削除

ベクトルレイヤーの編集ロック

ベクトルレイヤーの断点へのスナップ

ベクトルレイヤーの色設定

レイヤー間のベクトルの移動

ビットマップレイヤーのクリア

レイヤースタックの順を変更

モデルの傾きの矯正

レリーフレイヤーからビットマップレイヤーを作成

ビットマップレイヤーからレリーフレイヤーを作成

スタック間でレリーフレイヤーを移動

レリーフ範囲をレリーフレイヤーに貼付け


レイヤーの読込み

ArtCAM モデルに 3 種類のレイヤーを読込むことができます。ベクトルレイヤー、ビットマップレイヤー、レリーフレイヤーの 3 種類です。

ベクトルレイヤーの読込み

次のフォーマットのベクトルアートワークファイルを読込むことができます。

  • Adobe Illustrator イメージ （*.ai）
  • Encapsulated PostScript （*.eps）
  • PowerSHAPE、AutoCAD 対応のドローイング・インターチェンジ・ファイル （*.dxf）
  • AutoCAD 2D ドローイング （*.dwg）
  • Lotus、PC ペイント または DUCT ピクチャー （*.pic）
  • Delcam DGK （*.dgk）
  • Windows メタファイル （*.wmf）
  • Windows Enhanced MetaFile （*.emf）

新しいベクトルレイヤーは、レイヤーマネージャ の ベクトル エリアにあるスタック内で、現在選択中のベクトルレイヤーの直ぐ上に作成されます。

  • ベクトルアートワークファイルの内容を既存ベクトルレイヤーにインポートする場合は、インポート先のベクトルレイヤーが選択されていることを確認し、メインメニューバーから ファイル > インポート... > ベクトルデータ をクリックします。詳細については、ベクトルアートワークのインポート を参照して下さい。

新規ベクトルレイヤーとしてベクトルアートワークファイルの内容をインポートするには、

  1. レイヤーマネージャ の ベクトル エリアにある 開く ボタン OpenNewLayerButton をクリックして、ベクトルレイヤーの読込み ダイアログボックスを表示します。

    • メインメニューバーから、ベクトル > レイヤーの読込み... をクリックしても表示できます。
  2. ファイルの種類 リストボックスをクリックして、インポートしたいベクトルアートワークファイルの種類を選択します。
  3. 次の方法のいずれかを使って、インポートしたいベクトルアートワークファイルを検索します。
    • デフォルトでは、ArtCAM モデルフォーマット （*.art） のみ ArtCAM Pro リストファイルに表示されます。全てのファイルを表示するには、ファイルの種類 リストボックスをクリックして、全てのファイル (*.*) オプションを選択します。または、ファイルの種類 リストボックスからファイルの種類を指定して、ファイル形式を限定します。
    • ファイルの場所 リストボックスと1つ上のフォルダへ UpOneLevelButton ボタンを使って、インポートしたいファイルを含むディレクトリまたはフォルダを検索します。
  4. 対象ベクトルアートワークファイルが見つかったら、ベクトルレイヤーの読込み ダイアログボックスのメインウインドウ一覧表示から、そのファイルを選択します。選択したファイルの名前が ファイル名 ボックスに表示されます。
  5. 開く ボタンをクリックします。これで、ベクトルアートワークファイルが新しいベクトルレイヤーとしてインポートされます。

    *.dxf 形式のベクトルアートワークファイルをインポートしている場合は、インポートファイル ダイアログボックスが表示されます。

    インポートするベクトルアートワークの設定を確認します。

    • インポートするベクトルデータをモデルの中央に配置したい場合は、中央配置 オプションをクリックします。
    • 単位 の欄で、設定したいラジオボタンをクリックします。インポートするベクトルデータの測定単位 （mm または インチ） が ArtCAM モデルで設定されている単位と同じであることを確認して下さい。
    • 指定したトレランスの範囲内でベクトルデータの交差するスパンを全て検出する場合は、端点、重複のチェック を選択して、トレランス ボックスにトレランスが定義されていることを確認して下さい。
    • 交差するスパンは選択した時に赤色で表示され、スパンが重複する位置には白色の円が表示されます。
    • 指定したトレランスの範囲内で分解したベクトルデータのスパンを全て結合する場合は、自動結合 が選択されていることを確認し、トレランス ボックスに値を入力します。

      OK ボタンをクリックします。ダイアログボックスを閉じられ、ベクトルアートワークがインポートされます。

      ArtCAM モデルの外側に原点がある Encapsulated PostScript （*.eps） ファイル、または Adobe Illustrator （*.ai） ファイル形式のベクトルアートワークをインポートすると、データの場所の選択 ダイアログボックスが表示されます。

      ラジオボタンのいずれかをクリックして、ベクトルレイヤーにベクトルアートワークを配置する位置を指定します。

    • インポートするファイルの XY 座標に従ってベクトルアートワークを配置したい場合は、ラジオボタンをクリックして EPS ファイルの位置を使ってデータを配置 を選択します。
    • ベクトルレイヤーの中心にベクトルアートワークを配置したい場合は、ラジオボタンをクリックして ArtCAM イメージの中心にデータを配置 オプションを選択します。

      OK ボタンをクリックします。ダイアログボックスを閉じられ、ベクトルアートワークがインポートされます。

      新しいベクトルレイヤーは、レイヤーマネージャ の ベクトル エリアにあるスタック内で、現在選択中のベクトルレイヤーの直ぐ上に作成されます。ベクトルレイヤーはインポートしたベクトルアートワークファイルの名前を適用します。この新しいベクトルレイヤー上のアートワークはデフォルトで選択状態になります。

    • 複数レイヤーを含むベクトルデータファイルをインポートする場合、ファイル内の全てのアートワークが 1 つの新規ベクトルモデルとして合成されます。 インポートファイル内のレイヤー情報を保存する場合は、代わりにメインメニューバーから ファイル > インポート...> ベクトルデータ... を使用します。
    • 既にレイヤーを含んでいるベクトルデータをインポートする場合は、ファイル内のレイヤー情報は保持されます。インポートファイル内に、スタック内の既存ベクトルレイヤーと同じ名前のレイヤーがある場合は、インポートするアートワークが、スタック内の同名のレイヤーに移動されます。インポートファイル内に、スタック内の既存レイヤーと同じ名前のレイヤーが存在しない場合は、ファイルで与えられているレイヤー名を適用して新規ベクトルレイヤーが作成されます。

      インポートファイルから作成された新規ベクトルレイヤーは、デフォルトで赤色 DXFLayerDefaultColour に表示されます。

ビットマップレイヤーの読込み

次のフォーマットのイメージファイルを読込むことができます。

  • ArtCAM モデル （*.art）
  • ArtCAM レリーフ （*.rlf）
  • JPEG イメージ （*.jpg、または *.jpeg）
  • CompuServe イメージ （*.gif）
  • Windows ビットマップ （*.bmp）
  • PC ペイントブラシ （*.pcx）
  • ティフ （*.tif 、または *.tiff）
  • トゥルービジョン・タルガ （*.tga）
  • Windows メタファイル （*.wmf）
  • Windows Enhanced MetaFile （*.emf）

新しいビットマップレイヤーは、レイヤーマネージャ の ビットマップ エリアにあるスタック内で、現在選択中のベクトルレイヤーの直ぐ上に作成されます。

新規ビットマップレイヤーとしてイメージファイルを読込むには、

  1. レイヤーマネージャ の ビットマップ のエリアにある 開く ボタン OpenNewLayerButton をクリックして、ビットマップレイヤーの読込み ダイアログボックスを表示します。

    • メインメニューバーから、ビットマップ > レイヤーの読込み... をクリックしても、ビットマップレイヤーの読込み を表示できます。
  2. ファイルの種類 リストボックスをクリックして、インポートするイメージファイルの種類を選択します。
  3. 次の方法のいずれかを使って、インポートしたいビットマップアートワークファイルを検索します。
    • デフォルトでは、ArtCAM モデルフォーマット （*.art） のみ ArtCAM Pro リストファイルに表示されます。全てのファイルを表示するには、ファイルの種類 リストボックスをクリックして、全てのファイル (*.*) オプションを選択します。または、ファイルの種類 リストボックスからファイルの種類を指定して、ファイル形式を限定します。
    • ファイルの場所 リストボックスと 1つ上のフォルダへ UpOneLevelButton ボタンを使って、モデルを作成するソースファイルを含むディレクトリまたはフォルダを検索します。
  4. 対象イメージファイルが見つかったら、ビットマップレイヤーの読込み ダイアログボックスのメインウインドウ一覧表示から、そのファイルを選択します。選択したファイルの名前が ファイル名 ボックスに表示されます。

    モデルプレビュー のエリアに、選択イメージファイルのプレビューが表示されます。選択イメージファイルのグレースケールイメージが、ピクセルサイズの表示とともに レリーフ情報 エリアに表示されます。

    • レリーフ情報 エリアに表示されるグレースケールイメージによって、レリーフレイヤーの形状を推測できます。グレースケールイメージでの最も明るい部分は、レリーフレイヤーの一番高い部分を表し、最も暗い部分は一番低い部分を表しています。
  5. 選択したイメージファイルをスケールしたい場合は、スケール リストボックスをクリックして、適切なスケールオプションを選択します。
    • なし － 選択したイメージをスケールしない場合は、このオプションをクリックします。
    • フィット － 選択したイメージのアスペクト化を維持する場合は、このオプションをクリックします。選択したイメージが 2D ビュー ウインドウのモデルエリア（白色の領域）と同じサイズ、または大きい場合は、選択したイメージが無調整で貼り付けられます。選択したイメージがモデル領域より小さい場合は、ArtCAM Pro はイメージの周りに境界線を追加して補整します。境界線は、選択したイメージの左上のピクセルに見つかった色を適用します。
    • フィル － 2D ビュー ウインドウでモデル領域（白色の領域）の外側にある選択イメージを調整したい場合は、このオプションをクリックします。選択イメージはモデル領域を埋め、もとのアスペクト化が維持されます。
    • ストレッチ － このイメージを変形したい場合に、このオプションを選択します。2D ビュー ウインドウでモデル領域（白色の領域）を埋めます。この場合は、選択イメージがモデル領域いっぱいにサイズ変更されても、もとのアスペクト化は維持されません。
  6. 開く ボタンをクリックします。新規ビットマップレイヤーとしてイメージがインポートされます。新規ビットマップレイヤーは、レイヤーマネージャ の ビットマップ エリアにあるスタック内で、現在選択中のビットマップレイヤーの直ぐ上に作成されます。ビットマップレイヤーは、もとのイメージファイルの名前を適用します。
レリーフレイヤーの読込み

次のフォーマットのレリーフファイルを読み込むことができます。

  • ArtCAM モデル （*.art）
  • ArtCAM レリーフ （*.rlf）
  • JPEG イメージ （*.jpg、または *.jpeg）
  • CompuServe イメージ （*.gif）
  • Windows ビットマップ （*.bmp）
  • PC ペイントブラシ （*.pcx）
  • ティフ （*.tif 、または*.tiff）
  • トゥルービジョン・タルガ （*.tga）
  • Windows メタファイル （*.wmf）
  • Windows Enhanced Metafile （*.emf）

新しいレリーフレイヤーは、レイヤーマネージャ の レリーフ エリアにあるスタック内で、現在選択中のレリーフレイヤーの直ぐ上に作成されます。

新規レリーフレイヤーとしてレリーフファイルを読込むには、

  1. レイヤーマネージャ の レリーフ エリアにある 開く ボタン OpenNewLayerButton をクリックして、レリーフレイヤーの読込み ダイアログボックスを表示します。

    • メインメニューバーから、レリーフ > レイヤーの読込み... をクリックしても、レリーフレイヤーの読込み を表示できます。
  2. 次の方法のいずれかを使って、インポートしたいレリーフファイルを検索します。
    • デフォルトでは、ArtCAM モデルフォーマット （*.art） のみ ArtCAM Pro リストファイルに表示されます。全てのファイルを表示するには、ファイルの種類 リストボックスをクリックして、全てのファイル (*.*) オプションを選択します。または、ファイルの種類 リストボックスからファイルの種類を指定して、ファイル形式を限定します。
    • ファイルの場所 リストボックスと 1つ上のフォルダへ UpOneLevelButton ボタンを使って、レリーフレイヤー作成の元となるファイルのディレクトリまたはフォルダを検索します。
  3. イメージファイルが見つかったら、レリーフレイヤーの読込み ダイアログボックスのメインウインドウ一覧表示から、そのファイルを選択します。選択したファイルの名前が ファイル名 ボックスに表示されます。

    モデルプレビュー のエリアに、選択イメージファイルのプレビューが表示されます。選択イメージファイルのグレースケールイメージが、ピクセルサイズの表示とともに レリーフ情報 エリアに表示されます。

    • レリーフ情報 エリアのグレースケールイメージによって、レリーフレイヤーの形状が推測できます。グレースケールイメージでの最も明るい部分は、レリーフレイヤーの一番高い部分を表し、最も暗い部分は一番低い部分を表しています。
  4. モード リストボックスをクリックして、新規レリーフレイヤーに割り当てるレリーフ合成モードを選択します。レリーフへの合成モードの各説明については、レリーフレイヤーに合成モードを適用 を参照して下さい。
  5. 開く ボタンをクリックして、新しいレリーフレイヤーを作成します。新しいビットマップレイヤーは、レイヤーマネージャ の ビットマップ のエリアにあるスタック内で、現在選択中のビットマップレイヤーの直ぐ上に作成されます。レリーフレイヤーは、もとのレリーフファイルの名前を適用します。
  6. 開く ボタンをクリックして、新しいレリーフレイヤーを作成します。

参照

レイヤー設定の変更

レイヤーの表示

レイヤーの選択

レリーフレイヤーに合成モードを適用

レイヤーの複製

レイヤーの併合

レイヤーの保存

レイヤーの削除

ベクトルレイヤーの編集ロック

ベクトルレイヤーの断点へのスナップ

ベクトルレイヤーの色設定

レイヤー間のベクトルの移動

ビットマップレイヤーのクリア

レイヤースタックの順を変更

モデルの傾きの矯正

レリーフレイヤーからビットマップレイヤーを作成

ビットマップレイヤーからレリーフレイヤーを作成

スタック間でレリーフレイヤーを移動

レリーフ範囲をレリーフレイヤーに貼付け


レイヤーの選択

レイヤーを選択するには、

  1. レイヤー タブ [image] をクリックします。レイヤーマネージャ を表示されます。
    • レイヤーマネージャ が表示されていない場合は、キーボード上の F7 を押すと表示されます。
  2. スタックから選択したいレイヤー名をクリックします。すると、選択したレイヤー名が、濃い灰色で強調表示されます。

    例えば、このページの ベクトル エリアで基本レイヤーを選択すると、次のように表示されます。

    選択前...

    選択後...

参照

レイヤー設定の変更

レイヤーの表示

レイヤーの読込み

レリーフレイヤーに合成モードを適用

レイヤーの複製

レイヤーの併合

レイヤーの保存

レイヤーの削除

ベクトルレイヤーの編集ロック

ベクトルレイヤーの断点へのスナップ

ベクトルレイヤーの色設定

レイヤー間のベクトルの移動

ビットマップレイヤーのクリア

レイヤースタックの順を変更

モデルの傾きの矯正

レリーフレイヤーからビットマップレイヤーを作成

ビットマップレイヤーからレリーフレイヤーを作成

スタック間でレリーフレイヤーを移動

レリーフ範囲をレリーフレイヤーに貼付け


レリーフレイヤーに合成モードを適用

合成レリーフを形成するのに、レリーフレイヤーの合成方法を設定できます。各レリーフレイヤーに与えられたレリーフ合成モードで、合成レリーフの形状が決定されます。

  1. レイヤー タブ [image] をクリックします。レイヤーマネージャ が表示されます。
  2. レリーフ エリアにあるスタックで、合成モードを指定したいレイヤーを選択します。詳細については、レイヤーの選択 を参照して下さい。
  3. レリーフ合成モードの変更によって、合成レリーフがどのように変形するのかを確認したい場合は、3D ビュー ウインドウを表示しておきます。詳細については、3D ビュー を参照して下さい。
  4. レリーフ合成モードのツールセットを表示するには、現在選択中の合成モードの右端にある FlyoutToolbarArrow-Layers アイコンをクリックします。

  5. 選択中レイヤーに適用したいレリーフの合成モードボタンをクリックします。
    • 表示レリーフレイヤーの内容をスタックの 1 つ上にある表示レイヤーに追加したい場合は、追加 ReliefLayerCombineMethodIcon-Add の合成モードをクリックします。
    • 表示レリーフレイヤーの内容をスタックの 1 つ上にある表示レイヤーから除去したい場合は、除去 ReliefLayerCombineMethodIcon-Subtract の合成モードをクリックします。
    • 表示レリーフレイヤーの内容をスタックの 1 つ上にある表示レイヤーに集合演算（和）を追加したい場合は、集合演算（和） ReliefLayerCombineMethodIcon-Add の合成モードをクリックします。
    • 表示レリーフレイヤーの内容をスタックの 1 つ上にある表示レイヤーに集合演算（積）を追加したい場合は、集合演算（積） ReliefLayerCombineMethodIcon-MergeLow の合成モードをクリックします。
    • 表示レリーフレイヤーの内容をスタックの 1 つ上にある表示レイヤーに高低差の自動補正を追加したい場合は、高低差の自動補正 ReliefLayerCombineMethodIcon-Reset の合成モードをクリックします。
    • また、合成モードボタンをクリックすることで、違うレリーフの合成モードへ切り替えることができます。

    • アシスタント ホームページある合成モードのツールセットとは違って、レイヤーマネージャ 上ではレリーフ合成モードのツールセットをピン付けすることはできません。
    • レリーフレイヤーを新規作成した時は、デフォルトで 追加 AddCombineMode レリーフ合成モードが選択されています。詳細については、新規レイヤーの作成 を参照して下さい。
    • レリーフレイヤーをスタックに読込む際、対象レイヤーのレリーフ合成モードを同時に設定できます。詳細については、レイヤーの読込み を参照して下さい。
    • 高低差の自動補正 MultiplyCombineMode を使ってレリーフを作成するには、この合成モードを適用するレリーフレイヤーの最高高さが 0 と 1 の間である必要があります。

参照

レイヤー設定の変更

レイヤーの表示

レイヤーの読込み

レイヤーの選択

レイヤーの複製

レイヤーの併合

レイヤーの保存

レイヤーの削除

ベクトルレイヤーの編集ロック

ベクトルレイヤーの断点へのスナップ

ベクトルレイヤーの色設定

レイヤー間のベクトルの移動

ビットマップレイヤーのクリア

レイヤースタックの順を変更

モデルの傾きの矯正

レリーフレイヤーからビットマップレイヤーを作成

ビットマップレイヤーからレリーフレイヤーを作成

スタック間でレリーフレイヤーを移動

レリーフ範囲をレリーフレイヤーに貼付け


レイヤーの複製

選択したベクトル、ビットマップ、またはレリーフレイヤーを複製できます。コピーを実行すると、オリジナルのレイヤーの内容とそのレイヤーに対する設定が新しいレイヤー上で再生成されます。

  1. 複製したいレイヤーを選択します。すると、選択したレイヤー名が、濃い灰色で表示されます。詳細については、レイヤーの選択 を参照して下さい。
  2. 複製したいレイヤーの種類に合った、レイヤーのコピー ボタン DuplicateLayerButton をクリックします。

    例えば、ベクトルレイヤーを複製したい場合は、ベクトル の DuplicateLayerButton をクリックします。

    コピーされたレイヤーは、スタック内のコピー元であるレイヤーの直ぐ上に作成されます。

    • レリーフレイヤーをコピーした後、スタック内でレイヤーの配置位置を設定することができます。スタックの右下にある ReliefLayerUpButton と ReliefLayerDownButton ボタンを使って並び替えます。詳細については、レイヤースタックの順を変更 を参照して下さい。

      コピーされたレイヤーのデフォルト名は、コピー元のレイヤー名に コピー という文字を末尾に加えて作成されます。例えば、レリーフレイヤー 1 のコピーは、レリーフレイヤー 1 コピー と名付けられます。

      ベクトルレイヤーを複製すると、コピー元のレイヤーに付属する全てのプロパティーがコピーされたレイヤーに複製されると考えられます。現在の色設定、編集ロック、表示 / 非表示設定、そして断点のスナップの設定内容全てがコピーされます。

      レリーフレイヤーをコピーする際も同様で、コピー元のレイヤーに付属する全てのプロパティがコピーされたレイヤーに複製されると考えられます。現在のレリーフ合成方法と表示 / 非表示設定がコピーされます。

参照

レイヤー設定の変更

レイヤーの表示

レイヤーの読込み

レイヤーの選択

レリーフレイヤーに合成モードを適用

レイヤーの併合

レイヤーの保存

レイヤーの削除

ベクトルレイヤーの編集ロック

ベクトルレイヤーの断点へのスナップ

ベクトルレイヤーの色設定

レイヤー間のベクトルの移動

ビットマップレイヤーのクリア

レイヤースタックの順を変更

モデルの傾きの矯正

レリーフレイヤーからビットマップレイヤーを作成

ビットマップレイヤーからレリーフレイヤーを作成

スタック間でレリーフレイヤーを移動

レリーフ範囲をレリーフレイヤーに貼付け


レイヤーの併合

ベクトルまたはレリーフを編集中に、複数の可視レイヤーを 1 つの新しいレイヤーに併合することができます。これによって、ArtCAM モデルの使用メモリーを減らすことができます。しかしながら、レイヤーを 1 枚のレイヤーに併合した後は、個別に編集することはできません。

全ての可視レイヤーを 1 枚の新しいレイヤーへ併合するには、

  1. レイヤー タブ [image] をクリックします。レイヤーマネージャ を表示されます。
  2. 複数のベクトルレイヤーを併合する場合は、
    • 併合する全レイヤーが表示状態であることを確認します。詳細については、レイヤーの表示 を参照して下さい。
    • スタックからレイヤーを選択して、クリックします。スタックでそのレイヤーの上に新規レイヤーを作成し、他の全ての可視レイヤーをその新規レイヤー上で結合します。すると、選択したレイヤー名が、濃い灰色で表示されます。

      例えば、このページの ベクトル エリアで基本レイヤーを選択すると、次のように表示されます。

      複数のレリーフレイヤーを併合する場合は、

    • 併合する全レイヤーが表示状態であることを確認します。詳細については、レイヤーの表示 を参照して下さい。
    • モデルの正しい面（フロント / バックレリーフ）が レリーフ エリアのリストボックスで選択されていることを確認します。詳細については、スタック間でレリーフレイヤーを移動 を参照して下さい。
    • 併合したい各可視レイヤーに対して、正しいレリーフ合成モードが選択されていることを確認します。詳細については、レリーフレイヤーに合成モードを適用 を参照して下さい。
    • レイヤー名の左側にあるボタンをクリックして、レリーフレイヤーにあるレリーフ合成モードのツールセットを表示します。

      表示レリーフレイヤーの内容をスタックの 1 つ上にある表示レイヤーに追加したい場合は、追加 ReliefLayerCombineMethodIcon-Add の合成モードをクリックします。

      表示レリーフレイヤーの内容をスタックの 1 つ上にある表示レイヤーから除去したい場合は、除去 ReliefLayerCombineMethodIcon-Subtract の合成モードをクリックします。

      表示レリーフレイヤーの内容をスタックの 1 つ上にある表示レイヤーに集合演算（和）を追加したい場合は、集合演算（和） ReliefLayerCombineMethodIcon-Add の合成モードをクリックします。

      表示レリーフレイヤーの内容をスタックの 1 つ上にある表示レイヤーに集合演算（積）を追加したい場合は、集合演算（積） ReliefLayerCombineMethodIcon-MergeLow の合成モードをクリックします。

      表示レリーフレイヤーの内容をスタックの 1 つ上にある表示レイヤーに高低差の自動補正を追加したい場合は、高低差の自動補正 ReliefLayerCombineMethodIcon-Reset の合成モードをクリックします。

  3. スタックで併合したくないレイヤーがある場合は、そのレイヤーの表示設定を非表示 [image] であることを確認します。詳細については、レイヤーの表示 を参照して下さい。
  4. 表示レイヤーの併合 ボタン MergeVisibleButton をクリックし、スタックにある全ての可視レイヤーを併合します。

    ベクトルレイヤーを併合すると、元のレイヤーにあるベクトルアートワークが、デフォルトで 合成レイヤー という名前の新規ベクトルレイヤー上で合成されます。合成レイヤーはスタック内で選択したベクトルレイヤーの直ぐ上に作成されます。デフォルトで黒色が合成レイヤーに割り当てられ、表示状態になります。併合する前に、ベクトルアートワークをもつ可視レイヤーが非表示、空白であったとしても、そのレイヤーはスタック内に残ります。

    ベクトルレイヤーが併合されるごとに、新規の合成レイヤーがスタック内に作成されます。これらには連続番号が割り付けられます。

    レリーフレイヤーを併合する場合、表示レイヤーを通して作成された形状が新しいレリーフレイヤー上で結合されます。この新しいレリーフレイヤーは、スタックの最上部に作成され、デフォルトで 合成レイヤー と名付けられます。

    合成したレリーフレイヤーの形状は、それぞれのレイヤーに対してどの合成方法を設定しているかによって決まります。

    レリーフレイヤーが合成されるごとに、新しい合成レイヤーがスタック内に作成されます。これらには連続番号が割り付けられます。

    キーボード上の F3 キーを押して、3D ビュー ウインドウを表示します。表示レリーフレイヤーのレリーフ合成モードを変更したり、またはスタックの順序を調整したりすると、どのように合成レリーフが変更するのかが確認できます。

参照

レイヤー設定の変更

レイヤーの表示

レイヤーの読込み

レイヤーの選択

レリーフレイヤーに合成モードを適用

レイヤーの複製

レイヤーの保存

レイヤーの削除

ベクトルレイヤーの編集ロック

ベクトルレイヤーの断点へのスナップ

ベクトルレイヤーの色設定

レイヤー間のベクトルの移動

ビットマップレイヤーのクリア

レイヤースタックの順を変更

モデルの傾きの矯正

レリーフレイヤーからビットマップレイヤーを作成

ビットマップレイヤーからレリーフレイヤーを作成

スタック間でレリーフレイヤーを移動

レリーフ範囲をレリーフレイヤーに貼付け


レイヤーの保存

多種類のファイル形式で、選択ベクトルレイヤー、ビットマップレイヤー、またはレリーフレイヤーを保存できます。

  1. レイヤー タブ [image] をクリックします。レイヤー ページが表示されます。
  2. 保存したいレイヤーを選択します。すると、選択したレイヤー名が、濃い灰色で表示されます。詳細については、レイヤーの選択 を参照して下さい。
  3. 保存したいレイヤーのエリアにある、保存 ボタン SaveLayerButton をツールバーから選択します。名前を付けて保存 ダイアログボックスが表示されます。

    例えば、レリーフレイヤーを保存する場合には、次のように レリーフレイヤーの保存 ダイアログボックスが表示されます。

    • ベクトルレイヤーを保存する場合は、メインメニューバーから ベクトル > レイヤーの保存... オプションをクリックする方法でも、ベクトルレイヤーを保存できます。
    • ビットマップレイヤーを保存する場合は、メインメニューバーから ビットマップ > レイヤーの保存... オプションをクリックする方法でも、ビットマップレイヤーを保存できます。
    • レリーフレイヤーを保存する場合は、メインメニューバーから レリーフ > レイヤーの保存... オプションをクリックする方法でも、レリーフレイヤーを保存できます。
  4. レイヤーの保存先を指定する場合は、保存する場所 のリストボックスをクリックし、コンピュータ内の対象ディレクトリを選択します。
    • 初めてベクトルレイヤーを保存する場合は、デフォルトで 「<C:\Documents and Settings\All Users\Documents\ArtCAMファイル\ベクトルライブラリ>」 が選択されます。それ以外の場合は、ArtCAM Pro が最後に保存した場所を記憶します。
    • 初めてビットマップレイヤーを保存する場合は、デフォルトで 「<C:\Documents and Settings\All Users\Documents\マイピクチャ>」 が選択されています。それ以外の場合は、ArtCAM Pro が最後に保存した場所を記憶します。
    • 初めてレリーフレイヤーを保存する場合には、デフォルトで 「<C:\Documents and Settings\All Users\Documents\ArtCAMファイル\レリーフ>」 が選択されます。それ以外の場合は、ArtCAM Pro が最後に保存した場所を記憶します。
  5. 保存するレイヤーの名前は、デフォルトで ファイル名 エリアに表示されます。ファイル名を変更する場合は、新しい名前をここに入力します。
  6. ファイルの種類 のリストボックスをクリックして、レイヤーを保存する形式を選択します。

    ベクトルレイヤーを保存する場合は、次のファイル形式のどの形式でも保存できます。

    • Encapsulated PostScript （*.eps）
    • ドローイング・インターチェンジ （*.dxf）
    • Lotus、PC Paint または DUCT ピクチャー （*.pic）

      ビットマップレイヤーを保存する場合は、次のファイル形式のどの形式でも保存できます。

    • Windows ビットマップ （*.bmp）
    • TIFFイメージ （*.tif）
    • PC ペイントブラシ （*.pcx）
    • CompuServe イメージ （*.gif）
    • JPEG イメージ （*.jpg または *.jpeg）

      レリーフレイヤーを保存する場合は、次のファイル形式のどの形式でも保存できます。

    • ArtCAM レリーフ （*.rlf）
    • Windows ビットマップ （*.bmp）
    • 16 ビットグレースケール TIFF イメージ （*.tif）
    • 16 ビットのグレースケール TIFF イメージでレリーフレイヤーを保存すると、Adobe Photoshop などの画像編集パッケージでイメージを編集できます。
  7. 保存 ボタンをクリックします。レイヤーを保存され、保存 ダイアログボックスを閉じられます。
    • 選択レイヤーを保存しないで 保存 ダイアログボックスを閉じる場合は、キャンセル ボタンをクリックします。

参照

レイヤー設定の変更

レイヤーの表示

レイヤーの読込み

レイヤーの選択

レリーフレイヤーに合成モードを適用

レイヤーの複製

レイヤーの併合

レイヤーの削除

ベクトルレイヤーの編集ロック

ベクトルレイヤーの断点へのスナップ

ベクトルレイヤーの色設定

レイヤー間のベクトルの移動

ビットマップレイヤーのクリア

レイヤースタックの順を変更

モデルの傾きの矯正

レリーフレイヤーからビットマップレイヤーを作成

ビットマップレイヤーからレリーフレイヤーを作成

スタック間でレリーフレイヤーを移動

レリーフ範囲をレリーフレイヤーに貼付け


レイヤーの削除

モデル上にあるどのレイヤーも削除できます。ベクトルレイヤーを削除する場合は、レイヤー上のベクトルアートワークをデフォルトレイヤーに移動する、またはレイヤーと一緒にアートワークを削除するかどうかを決める必要があります。

レイヤーを削除するには、

  1. レイヤー タブ [image] をクリックします。レイヤー ページが表示されます。
  2. スタックから削除したいレイヤーを選択します。すると、選択したレイヤー名が、濃い灰色で表示されます。詳細については、レイヤーの選択 を参照して下さい。
  3. 削除 ボタン DeleteLayersButton をクリックして、選択レイヤーを削除します。
    • 誤ってレイヤーを削除した場合は、キーボード上の Ctrl + Z キーを押すと、削除したレイヤーがスタックへ戻ります。また、そのレイヤーはスタック内で削除前の位置に戻されます。
    • レリーフレイヤーを削除すると、3D ウインドウに表示される合成レリーフの外観に大きく影響します。変更後は、スタック内に残っているレリーフレイヤーの合成モードを調整する必要があります。詳細については、レリーフレイヤーに合成モードを適用 を参照して下さい。

      ベクトルレイヤーを削除すると、次のメッセージボックスが表示されます。

    • レイヤーを削除する前に、対象レイヤー上のベクトルを基本レイヤーに移動する場合は、はい ボタンをクリックします。
    • スタックに削除したベクトルレイヤーを戻すためには、キーボード上の Ctrl + Z キーを押します。すると、削除した際にデフォルトレイヤーへ移動したアートワークはもとのベクトルレイヤーに戻されます。
    • レイヤー上のアートワークと一緒にベクトルレイヤーを削除する場合は、いいえ ボタンをクリックします。
    • 選択ベクトルレイヤーを削除しない場合は、キャンセル ボタンをクリックします。

参照

レイヤー設定の変更

レイヤーの表示

レイヤーの読込み

レイヤーの選択

レリーフレイヤーに合成モードを適用

レイヤーの複製

レイヤーの併合

レイヤーの保存

ベクトルレイヤーの編集ロック

ベクトルレイヤーの断点へのスナップ

ベクトルレイヤーの色設定

レイヤー間のベクトルの移動

ビットマップレイヤーのクリア

レイヤースタックの順を変更

モデルの傾きの矯正

レリーフレイヤーからビットマップレイヤーを作成

ビットマップレイヤーからレリーフレイヤーを作成

スタック間でレリーフレイヤーを移動

レリーフ範囲をレリーフレイヤーに貼付け


ベクトルレイヤーの編集ロック

レイヤー上にある選択中のアートワークが、レイヤー内で移動しないように編集のロックしたり、またはそのロックを解除したりすることができます。但し、レイヤー上のアートワークは、編集ロックしても別のレイヤーへ移動することができます。

  • 編集ロック / ロック解除 ボタン [image] をクリックすると、レイヤー上で選択中のアートワークを編集ロックします。
  • 編集ロック / ロック解除 ボタン [image] をクリックすると、レイヤー上で選択中のアートワークをロック解除します。

参照

レイヤー設定の変更

レイヤーの表示

レイヤーの読込み

レイヤーの選択

レリーフレイヤーに合成モードを適用

レイヤーの複製

レイヤーの併合

レイヤーの保存

レイヤーの削除

ベクトルレイヤーの断点へのスナップ

ベクトルレイヤーの色設定

レイヤー間のベクトルの移動

ビットマップレイヤーのクリア

レイヤースタックの順を変更

モデルの傾きの矯正

レリーフレイヤーからビットマップレイヤーを作成

ビットマップレイヤーからレリーフレイヤーを作成

スタック間でレリーフレイヤーを移動

レリーフ範囲をレリーフレイヤーに貼付け


ベクトルレイヤーの断点へのスナップ

断点へのスナップ機能によって、選択ベクトルレイヤーにあるベクトルを他の可視ベクトルレイヤー上にあるベクトル、またはガイドラインに合わすことができます。ガイドラインの更なる情報については、ガイドラインの使用 を参照して下さい。

  • レイヤーマネージャ の ベクトル エリアにある 断点へのスナップのオン / オフ ボタン [image] を使用するには、ビットマップ > ビュー メニューにある 断点へのスナップ オプションが選択されていなければなりません。詳細については、断点へのスナップ を参照して下さい。

レイヤーの断点へのスナップのオン / オフを切替えるには、

  • 断点へのスナップのオン / オフ ボタン [image] をクリックし、ベクトルレイヤー上の断点へのスナップをオフにします。
  • 断点へのスナップのオン / オフ ボタン [image] をクリックし、ベクトルレイヤー上の断点へのスナップをオンにします。
    • キーボードの Shift キーを押すと、断点へのスナップを一時的にオフすることができます。

      オンの時にマウスカーソルがどのように表示されるのかを確認するには、断点へのスナップ を参照して下さい。

参照

レイヤー設定の変更

レイヤーの表示

レイヤーの読込み

レイヤーの選択

レリーフレイヤーに合成モードを適用

レイヤーの複製

レイヤーの併合

レイヤーの保存

レイヤーの削除

ベクトルレイヤーの編集ロック

ベクトルレイヤーの色設定

レイヤー間のベクトルの移動

ビットマップレイヤーのクリア

レイヤースタックの順を変更

モデルの傾きの矯正

レリーフレイヤーからビットマップレイヤーを作成

ビットマップレイヤーからレリーフレイヤーを作成

スタック間でレリーフレイヤーを移動

レリーフ範囲をレリーフレイヤーに貼付け


ベクトルレイヤーの色設定

ベクトルレイヤーに色を割当てることができます。レイヤーに色を割当てると、レイヤー上のアートワーク全てが指定した色で表示されます。これによって、2D ビュー ウインドウに表示されているベクトルアートワークがどのレイヤーに属しているのかを判断できます。

  • ベクトルレイヤーの色を設定する際は、青色、赤紫色、赤色の設定を避けて下さい。これらの色は、ArtCAM Pro 内でベクトル、またはツールパスプレビューを選択するために使用されます。詳細については、ベクトルの選択 と ツールパスの選択 を参照して下さい。
  1. レイヤー タブ [image] をクリックします。レイヤーマネージャ を表示されます。新規ベクトルレイヤー上のアートワークは、デフォルトで黒色に表示されます。
  2. 色を変更したいレイヤー名にある [image] ボタンをクリックします。色の設定 ダイアログボックスが表示されます。

  3. レイヤーに割当てる色を選択します。

    基本色を選択するには、

    • 基本色 パレットの中の色をクリックします。

      色を作成して選択するには、

    • カラーマトリックスの中で使用する色に近い色をクリックした後、ダイアログボックスの右側のスライダーをクリックアンドドラッグして色を調整します。
    • 色合い、鮮やかさ、明るさ、赤、緑、青 に値を指定し、色を特定します。
    • 色の追加ボタン をクリックして、作成した色パレット に色を追加します。
  4. OK ボタンをクリックして、色の設定 ダイアログボックスを閉じ、レイヤー内のベクトルの色を設定します。

参照

レイヤー設定の変更

レイヤーの表示

レイヤーの読込み

レイヤーの選択

レリーフレイヤーに合成モードを適用

レイヤーの複製

レイヤーの併合

レイヤーの保存

レイヤーの削除

ベクトルレイヤーの編集ロック

ベクトルレイヤーの断点へのスナップ

レイヤー間のベクトルの移動

ビットマップレイヤーのクリア

レイヤースタックの順を変更

モデルの傾きの矯正

レリーフレイヤーからビットマップレイヤーを作成

ビットマップレイヤーからレリーフレイヤーを作成

スタック間でレリーフレイヤーを移動

レリーフ範囲をレリーフレイヤーに貼付け


レイヤー間のベクトルの移動

選択中のアートワークを既存のベクトルレイヤー間で移動、または新規ベクトルレイヤーに移動することができます。

  1. レイヤー タブ [image] をクリックします。レイヤーマネージャ を表示されます。
  2. 2D ビュー ウインドウから移動したい [image] ベクトルを選択 します。
    1. ベクトル編集のエリアにあるベクトルの選択が選択されていることを確認して下さい。
    2. 選択したいベクトルをクリックします。
    3. 複数のベクトルを選択したい場合は、キーボード上の Shift キーをクリックして、それぞれのベクトルを順にクリックします。

  3. マウスを右クリックして、コンテクストメニューを表示します。レイヤー移動 を選択して、モデル内の最大 20 枚のベクトルレイヤーをリストアップできるサブメニューを表示します。

    • アドイン タブが表示中の場合は、コンテクストメニューにある レイヤー移動 > レイヤーマネージャ... を選択して、レイヤーマネージャ を表示します。
  4. 選択したベクトルを既存のレイヤーに移動したい場合は、
    • 移動先のレイヤー名をクリックします。選択されていたベクトルはその移動先レイヤーに移動し、移動先の指定されている色で表示されます。
    • 選択ベクトルを非表示のレイヤーに移動した場合は、レイヤーが表示モード [image] に切り替わります。

      選択したベクトルを新規のレイヤーに移動する場合は、

    • 新規作成... ボタンをクリックします。この新規ベクトルはスタックの最上部に作成され、選択したベクトルはこのレイヤーに移動されます。このレイヤーはデフォルトで選択中となります。

参照

レイヤー設定の変更

レイヤーの表示

レイヤーの読込み

レイヤーの選択

レリーフレイヤーに合成モードを適用

レイヤーの複製

レイヤーの併合

レイヤーの保存

レイヤーの削除

ベクトルレイヤーの編集ロック

ベクトルレイヤーの断点へのスナップ

ベクトルレイヤーの色設定

ビットマップレイヤーのクリア

レイヤースタックの順を変更

モデルの傾きの矯正

レリーフレイヤーからビットマップレイヤーを作成

ビットマップレイヤーからレリーフレイヤーを作成

スタック間でレリーフレイヤーを移動

レリーフ範囲をレリーフレイヤーに貼付け


ビットマップレイヤーのクリア

選択中ビットマップレイヤーの内容を削除し、背景色を白色に戻すことができます。またはカラーパレットが白色に設定されていない場合は、現在の設定しているプライマリカラーに変更されます。

選択ビットマップレイヤーを削除するには、

  1. 削除したいビットマップレイヤーが選択されていることを確認して下さい。詳細については、レイヤーの選択 を参照して下さい。
  2. モデルの背景に使用する色がプライマリーカラーに選択されていることを確認します。詳細については、プライマリカラーとセカンダリカラーの選択 を参照して下さい。
  3. 消去 ボタン [image] をクリックして、カラーパレットから利用できる色によって、背景を白色、または現在のプライマリカラーにリストアします。

次の方法でも選択ビットマップレイヤーを削除できます。

  • メインメニューバーから、ビットマップ > クリア メニューオプションをクリックします。

参照

レイヤー設定の変更

レイヤーの表示

レイヤーの読込み

レイヤーの選択

レリーフレイヤーに合成モードを適用

レイヤーの複製

レイヤーの併合

レイヤーの保存

レイヤーの削除

ベクトルレイヤーの編集ロック

ベクトルレイヤーの断点へのスナップ

ベクトルレイヤーの色設定

レイヤー間のベクトルの移動

レイヤースタックの順を変更

モデルの傾きの矯正

レリーフレイヤーからビットマップレイヤーを作成

ビットマップレイヤーからレリーフレイヤーを作成

スタック間でレリーフレイヤーを移動

レリーフ範囲をレリーフレイヤーに貼付け


レイヤースタックの順を変更

ベクトルまたはレリーフレイヤーがスタックされる順番を変更できます。しかしながら、ビットマップレイヤーのスタック順は変更できません。レイヤーを上下に移動します。

  • レリーフレイヤーのスタック順を変更するで、3D ウインドウに表示される合成レリーフの外観に大きく影響します。変更後は、スタック内に残っているレリーフレイヤーの合成モードを調整する必要があります。詳細については、レリーフレイヤーに合成モードを適用 を参照して下さい。

スタック内で選択レイヤーを上移動するには、

  1. スタックから上移動したいレイヤーを選択します。詳細については、レイヤーの選択 を参照して下さい。
  2. MoveLayerUpButton ボタンをクリックします。すると、選択レイヤーを 1 つ上のレイヤーの直ぐ上に移動されます。

スタック内で選択中レイヤーを下移動するには、

  1. スタックから下移動したいレイヤーを選択します。詳細については、レイヤーの選択 を参照して下さい。
  2. MoveLayerDownButton ボタンをクリックして、選択レイヤーを 1 つ下のレイヤーの直ぐ下に移動します。

参照

レイヤー設定の変更

レイヤーの表示

レイヤーの読込み

レイヤーの選択

レリーフレイヤーに合成モードを適用

レイヤーの複製

レイヤーの併合

レイヤーの保存

レイヤーの削除

ベクトルレイヤーの編集ロック

ベクトルレイヤーの断点へのスナップ

ベクトルレイヤーの色設定

レイヤー間のベクトルの移動

ビットマップレイヤーのクリア

モデルの傾きの矯正

レリーフレイヤーからビットマップレイヤーを作成

ビットマップレイヤーからレリーフレイヤーを作成

スタック間でレリーフレイヤーを移動

レリーフ範囲をレリーフレイヤーに貼付け


モデルの傾きの矯正

モデルを調整し、モデルで使用するビットマップイメージをスキャンする時に発生するエラーを補正することができます。この操作は傾きの矯正と呼ばれます。

モデルの傾きを矯正するには、

  1. メインメニューバーの モデル をクリックし、傾きの矯正 を選択します。画像の傾きの矯正 ダイアログボックスが表示されます。

  2. 画像を傾ける角度 ボックスにモデルを傾ける角度を指定します。
  3. OK ボタンをクリックします。モデルの傾きを矯正し、画像の傾きの矯正 ダイアログボックスを閉じます。

参照

レイヤー設定の変更

レイヤーの表示

レイヤーの読込み

レイヤーの選択

レリーフレイヤーに合成モードを適用

レイヤーの複製

レイヤーの併合

レイヤーの保存

レイヤーの削除

ベクトルレイヤーの編集ロック

ベクトルレイヤーの断点へのスナップ

ベクトルレイヤーの色設定

レイヤー間のベクトルの移動

ビットマップレイヤーのクリア

レイヤースタックの順を変更

レリーフレイヤーからビットマップレイヤーを作成

ビットマップレイヤーからレリーフレイヤーを作成

スタック間でレリーフレイヤーを移動

レリーフ範囲をレリーフレイヤーに貼付け


レリーフレイヤーからビットマップレイヤーを作成

選択したレリーフレイヤーの内容をグレースケール化し、そのイメージを新規ビットマップレイヤー上に作成することができます。

  1. グレースケールイメージを作成したいレリーフレイヤーを選択します。すると、選択したレイヤー名が、濃い灰色で強調表示されます。詳細については、レイヤーの選択 を参照して下さい。
  2. レイヤーマネージャ、レリーフ エリアにある グレースケールの作成 ボタン CreateGreyscaleBitmapButton をクリックして、選択したレリーフレイヤーのグレースケールイメージを作成します。このイメージは、ビットマップ エリアにあるスタックの一番上にある新しいビットマップレイヤー上に作成されます。新規ビットマップレイヤーの名前は作成の際に使用したレリーフレイヤーの名前に由来し、デフォルトで選択中となります。

参照

レイヤー設定の変更

レイヤーの表示

レイヤーの読込み

レイヤーの選択

レリーフレイヤーに合成モードを適用

レイヤーの複製

レイヤーの併合

レイヤーの保存

レイヤーの削除

ベクトルレイヤーの編集ロック

ベクトルレイヤーの断点へのスナップ

ベクトルレイヤーの色設定

レイヤー間のベクトルの移動

ビットマップレイヤーのクリア

レイヤースタックの順を変更

モデルの傾きの矯正

ビットマップレイヤーからレリーフレイヤーを作成

スタック間でレリーフレイヤーを移動

レリーフ範囲をレリーフレイヤーに貼付け


ビットマップレイヤーからレリーフレイヤーを作成

選択中のビットマップレイヤーから新しいレリーフレイヤーを作成できます。

  1. レリーフレイヤーを作成するためのビットマップレイヤーを選択します。すると、選択したレイヤー名が、濃い灰色で強調表示されます。詳細については、レイヤーの選択 を参照して下さい。
  2. レイヤーマネージャ、ビットマップ エリアにある イメージからレリーフを作成 ボタン CreateReliefFromImageButton をクリックして、レリーフの高さ変更 ダイアログボックスを表示します。

    • 現在の高さ ボックスに表示されている値は、合成レリーフの実際の Z 高さではありません。この値は、モデル高さ（Y）、またはモデル幅（X）どちらかの 1/4 の任意の値で、ビットマップレイヤーからレリーフレイヤーへ作成する際はどちらかが最小値となります。
  3. 選択中ビットマップレイヤーから作成するレリーフレイヤーの Z 高さを、新しい高さ ボックスで指定します。
  4. OK ボタンをクリックして、ダイアログボックスを閉じます。レリーフ エリアのスタックの一番上にある選択中ビットマップレイヤーから、新しいレリーフレイヤーが作成されます。レリーフレイヤーの名前は作成時に使用したビットマップレイヤーの名前に由来し、デフォルトでは選択状態となります。

参照

レイヤー設定の変更

レイヤーの表示

レイヤーの読込み

レイヤーの選択

レリーフレイヤーに合成モードを適用

レイヤーの複製

レイヤーの併合

レイヤーの保存

レイヤーの削除

ベクトルレイヤーの編集ロック

ベクトルレイヤーの断点へのスナップ

ベクトルレイヤーの色設定

レイヤー間のベクトルの移動

ビットマップレイヤーのクリア

レイヤースタックの順を変更

モデルの傾きの矯正

レリーフレイヤーからビットマップレイヤーを作成

スタック間でレリーフレイヤーを移動

レリーフ範囲をレリーフレイヤーに貼付け


スタック間でレリーフレイヤーを移動

合成レリーフの作成は、2 つのレイヤースタックのうちの 1 つで実行されます。デザインの表面（Front Relief）のスタックと裏面（Back Relief）のスタックのうちの 1 つです。いつでもレイヤースタック間でレリーフレイヤーを移動できます。しかしながら、これらのスタックレイヤーの両方から作成される合成レリーフを同時に表示することはできません。

片方のスタックへレリーフレイヤーを移動すると、両方のレイヤースタックで作成される合成レリーフの形状に影響を与えます。よって、違うレイヤースタックへレリーフレイヤーを移動するごとに、合成レリーフの外観を確認することをお勧めします。

これらのレイヤースタックの両方には、デフォルトのレリーフレイヤーが 1 つずつあります。このレイヤーは、モデルを新規で作成した時は空白です。片方のスタックへレリーフレイヤーを移動すると、両方のレイヤースタックで作成される合成レリーフの形状に影響を与えます。両方のレイヤースタックにはレリーフレイヤーが少なくとも 1 つは存在しています。

スタック間でレリーフレイヤーを移動するには、次のような方法があります。

  • 第一に、3D ビュー ウインドウにある合成レリーフのレイヤースタックで、可視レリーフレイヤーを合成します。新しいレリーフレイヤーを作成し、このレイヤーに合成レリーフと同じ内容を作成します。詳細については、レイヤーの併合 を参照して下さい。
  • 次に、その合成レリーフレイヤーを違うレイヤースタックに移動します。片方のスタックにレリーフレイヤーが多い場合もありますが、2 つのレイヤースタックから作成された合成レリーフは今同じになります。
  • 違うレイヤースタックを選択すると、合成レリーフの仕上がりが 3D ビュー ウインドウに表示されます。
  • 最後に、レイヤースタックにある合成レリーフレイヤーを反転します。よって、3D ビュー ウインドウに表示された合成レリーフは、デザインの裏面に表示されます。詳細については、レリーフの反転 を参照して下さい。

    レイヤースタックの両方から構成される合成レリーフは、完全なオブジェクトのトライアングルメッシュを作成するのに使用されます。

レリーフレイヤーを違うレイヤースタックに移動するには、

  1. レイヤー タブ [image] をクリックします。レイヤーマネージャ を表示されます。
  2. 移動したいレイヤースタックのオプションを含む、レリーフ エリアにあるリストボックスをクリックします。
  3. 違うレイヤースタックに移動したいレリーフレイヤーを選択します。すると、選択したレイヤー名が、濃い灰色で表示されます。詳細については、レイヤーの選択 を参照して下さい。
    • 単にレリーフレイヤーを違うレイヤースタックに移動するよりも、オリジナルのレリーフレイヤーのコピーを作成して、その後に違うレイヤースタックへこれを移動する場合もあります。その場合は、両方のレイヤースタックに同じレリーフレイヤーが存在することになります。詳細については、レイヤーの複製 を参照して下さい。
    • レイヤースタック内にレリーフレイヤーが 1 枚しかない場合は、これを違うスタックへ移動できません。スタックにレリーフレイヤーが 1 枚しかないのにそれを移動しようとすると、次のメッセージが表示されます。

      OK ボタンをクリックして、メッセージボックスを閉じます。

  4. 反対側に移動 ボタン SwitchSidesButton をクリックして、選択したレリーフレイヤーを違うレイヤースタックへ移動します。このレリーフレイヤーは、このページのレイヤースタックから無くなります。
  5. レリーフレイヤーが違うレイヤースタックへ移動されたことを確認するには、反対側のレイヤースタックの レリーフ エリアのリストボックスをクリックします。

    反対側のレイヤースタックが レイヤーマネージャ に表示され、移動されたレリーフレイヤーを確認できます。このレイヤースタックから作成される合成レリーフが 3D ビュー ウインドウに表示されます。

参照

レイヤー設定の変更

レイヤーの表示

レイヤーの読込み

レイヤーの選択

レリーフレイヤーに合成モードを適用

レイヤーの複製

レイヤーの併合

レイヤーの保存

レイヤーの削除

ベクトルレイヤーの編集ロック

ベクトルレイヤーの断点へのスナップ

ベクトルレイヤーの色設定

レイヤー間のベクトルの移動

ビットマップレイヤーのクリア

レイヤースタックの順を変更

モデルの傾きの矯正

レリーフレイヤーからビットマップレイヤーを作成

ビットマップレイヤーからレリーフレイヤーを作成

レリーフ範囲をレリーフレイヤーに貼付け


レリーフ範囲をレリーフレイヤーに貼付け

選択レリーフレイヤーの特定の範囲をコピーして、同じレリーフレイヤー上、または他のレリーフレイヤーに貼り付けることができます。

  1. 特定の範囲をコピーするためのレイヤーを選択します。詳細については、レイヤーの選択 を参照して下さい。
    • 2D ビュー ツールバー上にある レリーフレイヤーのプレビュー ボタン [image] を使って、2D ビュー ウインドウ上の選択レリーフレイヤーのグレースケールイメージを表示できます。このグレースケールイメージによって、コピーするための選択レリーフレイヤーの範囲が簡単に確認できます。
  2. 2D ビュー ウインドウのモデル領域（白色の領域）に、コピーしたいレリーフの選択範囲が十分に納まるベクトルを描きます。
  3. コピーしたいレリーフの選択領域を認識できる [image] ベクトルを選択 します。
    1. ベクトル編集のエリアにあるベクトルの選択が選択されていることを確認して下さい。
    2. 選択したいベクトルをクリックします。
    3. 複数のベクトルを選択したい場合は、キーボード上の Shift キーをクリックして、それぞれのベクトルを順にクリックします。

  4. キーボード上の Ctrl + Shift + C キーを押して、追加したベクトルの境界線の内にあるレリーフレイヤーの選択領域を ArtCAM クリップボードへコピーします。
    • 他の方法として、メインメニューバーからもレリーフレイヤーの選択範囲をコピーできます。編集 > レリーフのコピー メニューオプションをクリックします。
  5. レイヤー タブ [image] をクリックして、レリーフマネージャ が表示されていることを確認します。
    • レイヤーマネージャ が表示できない場合は、右パネルの表示切替 ボタン ToggleLayersPageButton-OFF が 2D ビュー ツールバーで選択されていることを確認して下さい。
  6. ArtCAM クリップボードに貼り付けたいレリーフレイヤーを選択します。
    • 新しいレリーフレイヤーを一緒に作成したい場合は、これを作成後に選択します。詳細については、新規レイヤーの作成 を参照して下さい。
    • 選択中レリーフレイヤーが表示されていることを確認して下さい。非表示の場合は、貼付け後に ArtCAM クリップボードにあるレリーフレイヤー領域で確認することができません。詳細については、レイヤーの表示 を参照して下さい。
  7. キーボード上の Ctrl + V キーを押して、アシスタント ウインドウ上にある レリーフの変形 ページを表示します。
  8. ラジオボタンをクリックして、保持する のオプションが選択されていることを確認します。選択されていない場合は、ArtCAM クリップボード上のレリーフレイヤー範囲が、貼付けた時にコピー元のレリーフレイヤーから選択されていない状態に戻ります。
  9. そのページの 合成 エリアで正しいレリーフとの合成モードが選択されていることを確認して下さい。（特に、貼付け先のレイヤーにイメージが存在する場合。）詳細については、レイヤーの演算 を参照して下さい。
  10. 貼付け ボタンをクリックして、クリップボードからレリーフの選択範囲を選択レイヤーに貼り付けます。
  11. 終了 ボタンをクリックします。すると、レリーフの歪み ページを閉じられ、アシスタント ホームページに戻ります。

参照

レイヤー設定の変更

レイヤーの表示

レイヤーの読込み

レイヤーの選択

レリーフレイヤーに合成モードを適用

レイヤーの複製

レイヤーの併合

レイヤーの保存

レイヤーの削除

ベクトルレイヤーの編集ロック

ベクトルレイヤーの断点へのスナップ

ベクトルレイヤーの色設定

レイヤー間のベクトルの移動

ビットマップレイヤーのクリア

レイヤースタックの順を変更

モデルの傾きの矯正

レリーフレイヤーからビットマップレイヤーを作成

ビットマップレイヤーからレリーフレイヤーを作成

スタック間でレリーフレイヤーを移動


シートの使用

シートを使うと、部分的に処理するのが効率的になります。一般的に、シートは特定の作業に利用できる素材シートを示します。どの ArtCAM モデルにも 基本シート があり、シートは何枚でも作成できます。シートは、連続番号が割り振られた シート と名付けられ、ベクトルレイヤーとは別のものとなります。

新しいベクトルシートが 2D ビュー ウインドウに表示され、レイヤーマネージャ の ベクトル エリアの一覧で選択状態となります。1 枚のシートのみが常にアクティブになります。1 度に 1 枚のシートのみを表示するので、各シートの目的は明確になり、他のシートを間違えて変更したりしません。2D ビュー ウインドウに表示されるモデルエリア（白色の領域）は常にアクティブシートを表示します。全てのシートが 2D ビュー ウインドウに分かりやすくラベルが付けられています。

シートがグレイアウトされて、アクティブでない場合は、ベクトルレイヤーが可視かどうかにかかわらず、2D ビュー ウインドウのシートに全てのベクトルアートワークを表示できます。詳細については、レイヤーの表示 を参照して下さい。

ArtCAM Pro で ネスティング 、あるいは マルチプレート 機能を使用している時にベクトルシートを作成するとしても、モデルのシート数をフルコントロールすることができます。次の操作が実行できます。

  • 必要時に追加シートを作成する。詳細については、シートの作成 を参照して下さい。
  • シートにあるベクトルアートワークを保存するかどうかを決めて、不必要な時にシートを削除する。詳細については、シートの削除 を参照して下さい。
  • ネスティング中に作成するシートの数を限定する。
  • シートの最大数をいったん定義すると、利用可能なシートにネストできないベクトルアートワークは、基本シートに残ります。2D ビュー ウインドウのもとの位置に表示されます。

参照

モデルの管理

新規モデルの作成

ピクセルを使った新規モデルの作成

モデルを開く

モデルの保存

3D ビューをイメージとして保存

モデルの印刷

モデルの大きさの編集

モデルの非対称形の大きさの編集

モデルの位置の設定

モデル解像度の調整

レリーフからグレースケールイメージを作成

モデルに境界を追加

ビットマップイメージの微小線分の除去

光や素材の設定の調整

選択ベクトルアートワークの使用

モデルの刈込み

ArtCAM Pro の注記の使用

ベクトルアートワークのインポート

ベクトルアートワークのエクスポート

3D モデルファイルのインポート

3D モデルファイルをインポートして平面展開

CopyCAD レリーフデータのインポート

編集操作のアンドゥ / リドゥ

レイヤーの操作

モデルのミラー反転

モデルの回転

モデルの印刷


シートの作成

ArtCAM モデルの一部として何枚でもシートを作成することができます。作成するシートがそれぞれレイヤーマネージャ の ベクトル に表示されるリストボックスに一覧表示されます。ベクトルシートを新規作成すると、それぞれが シート と名付けられ、番号が順に割り付けられます。新規のシートはそれぞれデフォルトで選択状態となります。

  • シートの名前を変更することはできません。

シートを作成するには、

  1. メインメニューバーから、ベクトル > ウインドウ > シートの作成 メニューをクリックします。

参照

シートの使用

シートの選択

シートの削除

シート情報の作成


シートの選択

シートは 1 度に 1 枚のみ選択できます。一般にはアクティブシートと呼ばれます。選択シートが 2D ビュー ウインドウに表示され、ベクトルアートワークを作成できます。

シートを選択するには、

  1. レイヤーマネージャ、ベクトル のエリアにあるリストボックスをクリックします。ArtCAM モデルの全てのベクトルシートのリストが表示されます。アクティブシートの名前は青色で強調表示されます。

  2. 作業するベクトルシートの名前をクリックします。利用可能なシートの全リストは非表示となり、選択シートの名前のみがリストボックスに表示されます。

参照

シートの使用

シートの作成

シートの削除

シート情報の作成


シートの削除

ArtCAM モデルの一部であるシートを削除することができます。しかしながら、アクティブシートのみです。

  • 基本レイヤーの名前は変更することができません。

シートを削除するには、

  1. レイヤーマネージャ、ベクトル のエリアにあるリストボックスをクリックします。ArtCAM モデルの全てのベクトルシートのリストが表示されます。アクティブシートの名前は青色で強調表示されます。
  2. 削除したいシートの名前をクリックします。利用可能なシートの全リストは非表示となり、選択ベクトルシートの名前のみがリストボックスに表示されます。
  3. メインメニューバーから、ベクトル > ウインドウ > アクティブシートの削除 メニューをクリックして、シートを削除します。

    選択ベクトルシートにベクトルがある場合は、アクティブシートのベクトルを 基本シート に移動するかどうか尋ねるメッセージボックスが表示されます。

    ベクトルアートワークを 基本シート へ移動したい場合は、はい ボタンをクリックします。シートとそのシート上のベクトルワークを削除する場合は、いいえ ボタンをクリックします。アクティブシートを削除しない場合は、キャンセル ボタンをクリックします。

参照

シートの使用

シートの作成

シートの選択

シート情報の作成


シート情報の作成

ArtCAM モデルのアクティブシートに対する情報を作成できます。この情報は新しいウインドウに表示され、次の内容を含みます。

  • ArtCAM モデルの名前
  • アクティブシートの名前
  • アクティブシート上のベクトルアートワークのプレビュー画像と選択したビットマップ（可視の状態である場合）
  • アクティブシートの寸法（幅と高さ）
  • 素材の Z0 位置
  • アクティブシートでの演算されたツールパスデータ

プリンターがインストールされている場合は、この情報を印刷することができます。

特定シートのシート情報を作成する場合は、

  1. レイヤーマネージャ、ベクトル のエリアにあるリストボックスをクリックします。ArtCAM モデルの全てのベクトルシートのリストが表示されます。アクティブシートの名前は青色で強調表示されます。
  2. レポートを作成したいシート名をクリックします。利用可能なシートの全リストは非表示となり、選択ベクトルシートの名前のみがリストボックスに表示されます。
  3. メインメニューバーから ベクトル > シート > シートの情報 をクリックし、新しいブラウザーウインドウにシート情報を表示します。

参照

シートの使用

シートの作成

シートの選択

シートの削除


モデルのミラー反転

現在開いているモデルを垂直および水平方向にミラー反転することができます。モデルの全てのレイヤーで内容をミラー反転することができます。

モデルを水平にミラー反転するには、

  1. メインメニューバーから、モデル > 反転 > 水平反転 オプションをクリックします。

モデルを垂直にミラー反転するには、

  1. メインメニューバーから、モデル > 反転 > 垂直反転 オプションをクリックします。

参照

モデルの管理

新規モデルの作成

ピクセルを使った新規モデルの作成

モデルを開く

モデルの保存

3D ビューをイメージとして保存

モデルの印刷

モデルの大きさの編集

モデルの非対称形の大きさの編集

モデルの位置の設定

モデル解像度の調整

レリーフからグレースケールイメージを作成

モデルに境界を追加

ビットマップイメージの微小線分の除去

光や素材の設定の調整

選択ベクトルアートワークの使用

モデルの刈込み

ArtCAM Pro の注記の使用

ベクトルアートワークのインポート

ベクトルアートワークのエクスポート

3D モデルファイルのインポート

3D モデルファイルをインポートして平面展開

CopyCAD レリーフデータのインポート

編集操作のアンドゥ / リドゥ

レイヤーの操作

シートの使用

モデルの回転

モデルの印刷


モデルの回転

モデルを時計廻りおよび反時計廻りに回転することができます。モデルの全てのレイヤーで内容をミラー反転することができます。

モデルを時計廻りに回転するには、

  1. メインメニューバーから、モデル > 90 度回転 > 時計廻り をクリックし、モデルを時計廻りに 90 度回転します。

モデルを反時計廻りに回転するには、

  1. メインメニューバーから、モデル > 90 度回転 > 反時計廻り をクリックし、モデルを時計廻りに 90 度回転します。

参照

モデルの管理

新規モデルの作成

ピクセルを使った新規モデルの作成

モデルを開く

モデルの保存

3D ビューをイメージとして保存

モデルの印刷

モデルの大きさの編集

モデルの非対称形の大きさの編集

モデルの位置の設定

モデル解像度の調整

レリーフからグレースケールイメージを作成

モデルに境界を追加

ビットマップイメージの微小線分の除去

光や素材の設定の調整

選択ベクトルアートワークの使用

モデルの刈込み

ArtCAM Pro の注記の使用

ベクトルアートワークのインポート

ベクトルアートワークのエクスポート

3D モデルファイルのインポート

3D モデルファイルをインポートして平面展開

CopyCAD レリーフデータのインポート

編集操作のアンドゥ / リドゥ

レイヤーの操作

シートの使用

モデルのミラー反転

モデルの印刷


モデルの印刷

アクティブなデザインウィンドウに表示されたモデルを印刷することができます。

モデルを印刷するには、

  1. 印刷するデザインウィンドウをクリックして選択します。
  2. メインメニューバーの ファイル メニューをクリックし、印刷設定 を選択します。印刷の設定 ダイアログボックスが表示されます。

  3. プリンターの設定が正しいことを確認します。詳細については、印刷設定 を参照して下さい。
  4. オプション エリアで、ユーザー設定で使用する印刷オプションをクリックして選択します。
    • モデルに合わせてサイズ調整 － モデルの物理的な大きさに合わせてモデルを印刷したい場合は、このボタン [image] をクリックします。

      印刷する前に、現在使用している用紙にモデルがフィットすることを確認して下さい。詳細については、印刷設定 を参照して下さい。

    • ページサイズに合わせる － このボタン [image] をクリックして、印刷する用紙の大きさに合わせてモデルを印刷します。
    • 現在の表示を印刷 － 現在 2D ビュー ウィンドウに表示されているとおりにモデルを印刷する場合は、このボタン [image] をクリックします。
    • 3D ビュー ウィンドウを印刷する場合、ユーザー設定は自動的にグレー表示されます。この場合、ArtCAM Pro は 3D ビュー ウィンドウに合わせて現在の方向で印刷します。
  5. OK ボタンをクリックして 印刷設定 ダイアログボックスを閉じ、現在アクティブなデザインウィンドウを印刷します。

参照

モデルの管理

新規モデルの作成

ピクセルを使った新規モデルの作成

モデルを開く

モデルの保存

3D ビューをイメージとして保存

モデルの印刷

モデルの大きさの編集

モデルの非対称形の大きさの編集

モデルの位置の設定

モデル解像度の調整

レリーフからグレースケールイメージを作成

モデルに境界を追加

ビットマップイメージの微小線分の除去

光や素材の設定の調整

選択ベクトルアートワークの使用

モデルの刈込み

ArtCAM Pro の注記の使用

ベクトルアートワークのインポート

ベクトルアートワークのエクスポート

3D モデルファイルのインポート

3D モデルファイルをインポートして平面展開

CopyCAD レリーフデータのインポート

編集操作のアンドゥ / リドゥ

レイヤーの操作

シートの使用

モデルのミラー反転

モデルの回転


印刷プレビュー

アクティブウィンドウを印刷した時のイメージを表示することができます。

印刷プレビューを表示するには、

  1. 印刷するデザインウィンドウをクリックして選択します。
  2. メインメニューバーの ファイル メニューをクリックし、印刷プレビュー オプションをクリックします。アクティブなデザインウィンドウのプレビューイメージが表示されます。
  3. ArtCAM Pro ウィンドウの上部にあるボタンを使ってプレビューイメージを更に詳しく表示することができます。
    • プレビューイメージの次のページを表示するには、次ページ ボタンをクリックします。このボタンがグレー表示の時は、前ページ以前は存在しないことになります。
    • プレビューイメージの前のページを表示するには、前ページ ボタンをクリックします。このボタンがグレー表示の時は、前ページ以前は存在しないことになります。
    • プレビューイメージの 2 つのページを同時に表示するには、2 ページ ボタンをクリックします。このボタンがグレー表示の時は、プレビューページは 1 ページしかないことになります。
    • プレビューイメージのサイズを拡大するには、拡大 ボタンをクリックします。

      拡大する領域に [image] カーソルを移動してクリックし、拡大することもできます。

    • プレビューイメージのサイズを縮小するには、縮小 ボタンをクリックします。
  4. これで、プレビューイメージを印刷することができます。
    • プレビューイメージを印刷するには、印刷 ボタンをクリックします。詳細については、モデルの印刷 を参照して下さい。
    • プレビューイメージを印刷しない場合は、閉じる ボタンをクリックします。

参照

モデルの印刷

印刷設定


印刷設定

ArtCAM Pro では、アクティブなウィンドウの内容を送るプリンターの設定を指定することができます。

プリンターの設定を調整するには、

  1. 印刷するデザインウィンドウをクリックして選択します。
  2. メインメニューバーの ファイル メニューをクリックし、印刷設定 を選択します。印刷の設定 ダイアログボックスが表示されます。

  3. 名称 リストボックスをクリックし、使用するプリンターを選択します。

    用紙サイズや印刷方向などプリンターの初期設定を変更する場合は、プロパティ ボタンをクリックします。

  4. 用紙 の サイズ リストボックスをクリックし、印刷する用紙のサイズを選択します。
  5. 用紙 の ソース リストボックスをクリックし、印刷で使用するトレイまたは手差しオプションを選択します。
  6. 印刷方向でモデルを印刷する方向をクリックして選択 します。
    • 縦 － モデルを縦に印刷する場合は、 [image] ボタンをクリックします。このオプションは、通常、モデルの高さが幅より大きい場合に選択します。
    • 横 － モデルを横に印刷する場合は、 [image] ボタンをクリックします。このオプションは、通常、モデルの幅が高さより大きい場合に選択します。
  7. オプション エリアで、ユーザー設定で使用する印刷オプションをクリックして選択します。
    • モデルに合わせてサイズ調整 － モデルの物理的な大きさに合わせてモデルを印刷したい場合は、このボタン [image] をクリックします。

印刷する前に、現在使用している用紙にモデルがフィットすることを確認して下さい。

  • ページサイズに合わせる － このボタン [image] をクリックして、印刷する用紙の大きさに合わせてモデルを印刷します。
  • 現在の表示を印刷 － 現在 2D ビュー ウィンドウに表示されているとおりにモデルを印刷する場合は、このボタン [image] をクリックします。

3D ビュー ウィンドウを印刷する場合、ユーザー設定は自動的にグレー表示されます。この場合、ArtCAM Pro は、3D ビュー ウィンドウに合わせて現在の方向で印刷します。

  • OK ボタンをクリックして、印刷設定 ダイアログボックスを閉じ、現在アクティブなデザインウィンドウを印刷します。

参照

モデルの印刷

印刷プレビュー


前のトピック

次のトピック

モデルの操作

この章

開始


開始

ArtCAM Pro を開始すると、アシスタント の 「開始」 ページが表示されます。アシスタントの「開始」ページは、次の 2 つのエリアに区分されています。

  • 新規モデル － 材料の大きさを定義したり、ArtCAM モデルを作成する元になるイメージファイルを開くことができます。詳細については、モデルの作成 と イメージからモデルを作成 を参照して下さい。
  • その他の機能 － ArtCAM Pro の 文字入力 で使うフォントを新規作成または編集したり、頭と首を含む人物の横顔の写真イメージからレリーフを作成したり、ArtCAM Pro の最新情報を表示することができます。

参照

モデルの操作


モデルの作成

モデルを作成するには、

  1. アシスタント にある、開始 ページの 新規モデル アイコン [image] をクリックし、作図領域の定義 ページを表示します。

    • キーボードの Ctrl + N キーを押して、作業領域の定義 ダイアログボックスを表示することもできます。
  2. 奥行き と 幅 に作成するモデルの物理的なサイズを指定します。
  3. ボックスの中心または 4 つの角のいずれかをクリックして、原点 （X0、Y0） を指定します。

    クリックした場所に 原点 アイコン [image] が表示されます。

  4. 解像度 スライダーをクリックアンドドラッグし、モデルの解像度を設定します。

    スライダーを右にドラッグすると、解像度が高くなります。スライダーを左にドラッグすると、解像度が低くなります。

    • 解像度は、通常、1,000,000 ポイント位が適切です。
  5. 単位 にモデルを作成する時に使用する単位（ミリメートルまたはインチ）を指定します。
  6. OK ボタンをクリックします。2D ビュー と 3D ビュー ウィンドウが表示されます。

    2D ビュー ウィンドウは、3D 形状を作成するのに使う、モデルを構成するビットマップイメージやベクトルを作成またはインポートしたり、レリーフをインポートまたは作成する領域です。3D ビュー ウィンドウは、モデルの 3D イメージを表示する領域です。

    モデルには、1 つの基本ベクトル、ビットマップ、レリーフレイヤーがあります。詳細については、新規レイヤーの作成 を参照して下さい。

  • アシスタント のホームページで ファイル の 新規作成 ボタン [image] をクリックし、いつでも新規モデルを作成することができます。

参照

開始

イメージからモデルを作成

既存モデルを開く

モデルの情報の表示

モデルを閉じる

ArtCAM Pro を閉じる


イメージからモデルを作成

次の形式ファイルで保存されているイメージを ArtCAM Pro インポートして、モデルを作成することができます。

  • ArtCAM モデル （*.art）
  • ArtCAM レリーフ （*.rlf）
  • AutoCAD 2D ドローイング （*.dwg）
  • JPEG イメージ （*.jpg、または *.jpeg）
  • CompuServe イメージ （*.gif）
  • Windows ビットマップ （*.bmp）
  • DUCT ピクチャー （*.pic）
  • PC ペイントブラシ （*.pcx）
  • ティフ （*.tif 、または *.tiff）
  • トゥルービジョン・タルガ （*.tga）
  • ポータブル・ドキュメント・フォーマット （*.pdf）
  • Delcam DGK （*.dgk）
  • ドローイング・インターチェンジ・ファイル （*.dxf）

ArtCAM Pro はインポートしたイメージからレリーフを演算します。

保存したイメージファイルからモデルを作成するには、

  1. アシスタント の 開始 ページにある 既存モデルを開く ボタン [image] をクリックして、開く ダイアログボックスを表示します。

  2. ファイルの種類 リストボックスをクリックして、モデルを作成するのに使用するイメージファイルのファイル形式を選択します。
  3. ファイルの場所 リストボックスをクリックし、インポートするイメージファイルが保管されているディレクトリを選択します。
  4. インポートするイメージファイルが保管されているディレクトリをクリックして選択します。ファイル名 ボックスに選択したファイル名が表示されます。
  5. ArtCAM Pro で レリーフ情報 エリアの 最大 Z ボックスの値に合わせてイメージを演算するために、レリーフレイヤーの最大深さを定義します。
    • Z の高さを高くしてイメージを使うと、レリーフレイヤーの画像が粗くなります。表面模様のような場合は、Z の高さを低くして使うことをお勧めします。
    • 最小 Z ボックスのデフォルト値は 0.000 mm で、最大 Z ボックスのデフォルト値は 1.000 mm です。Z 高さが適切であることを確認して下さい。
    • ドローイング・インターチェンジ・ファイル （*.dxf）、Delcam DGK （*.dgk）、ポータブル・ドキュメント・ファイル （*.pdf） を使う場合は、ArtCAM Pro ではアートワークからレリーフを生成できません。
  6. 開く ボタンをクリックすると、モデルの設定 ダイアログボックスが表示されます。

    • ArtCAM レリーフファイル （*.rlf） を開く場合は、モデルの設定 ダイアログボックスが表示されません。ArtCAM モデルは、直接レリーフファイルから作成されます。
  7. 単位 にモデルを作成する時に使用する単位（ミリメートルまたはインチ）を指定します。
  8. イメージをスキャンした時の解像度 （dpi） が分かる場合は、d.p.i. ボックスに指定します。分からない場合は、そのまま次の工程に進みます。
  9. 次にイメージの大きさを設定します。方法 で 画像サイズ [image] をクリックし選択します。
  10. 高さ にモデルの高さ（Y）を指定します。
  11. 幅 にモデルの幅（X）を指定します。
  12. モデルの原点（X0、Y0）を指定します。詳細については、モデル寸法の編集 を参照して下さい。
  13. OK ボタンをクリックして モデルの設定 ダイアログボックスを閉じ、モデルを作成します。
    • DXF（*.dxf）、 Delcam DGK（*.dgk）のレイヤー情報は ArtCAM Pro に保存されます。それぞれのベクトルレイヤーがオリジナルファイルの各レイヤーに対して作成されます。

      ArtCAM Pro は、ポータブル・ドキュメント・フォーマット・ファイル（*.pdf）にあるレイヤー（または、「オプション・コンテンツ・グループ」）を現在サポートしていません。ArtCAM Pro は、オリジナルの PDF ドキュメントにある各ページの個別のベクトル、ビットマップレイヤーを作成します。ファイル名_ページ数 の変換で、各レイヤーに名前を付けます。 例えば、ドキュメントの最初のページに関連するレイヤーは、Brochure_(1) というラベルが付けられます。

      詳細については、新規レイヤーの作成 を参照して下さい。

    • ArtCAM レリーフファイルをインポートした場合は、2D ビュー ウインドウに合成レリーフのグレースケールイメージを表示します。

参照

開始

モデルの作成

既存モデルを開く

モデルの情報の表示

モデルを閉じる

ArtCAM Pro を閉じる


既存モデルを開く

以前に保存したモデルを開くには、

  1. アシスタント の 開始 ページにある 既存モデルを開く ボタン [image] をクリックして、開く ダイアログボックスを表示します。

    • キーボードの Ctrl + O キーを押して、開く ダイアログボックスを表示することもできます。
  2. ファイルの種類 リストボックスをクリックし、開くモデルの種類を選択します。
    • *.art、*.bmp、*.tif、*.pcx、*.gif、*.jpg、*.rlf、*.dxf、*.dwg ファイルで保存するモデルを開きます。
  3. ファイルの場所 リストボックスをクリックし、開くファイルが保存されているディレクトリを選択します。
  4. モデルが見つかったら、ファイル名をクリックします。
  5. 開く ボタンをクリックし、モデルを開きます。
  • 他のモデルを操作している時、アシスタント のホームページで ファイル の 開く ボタン [image] をクリックしてモデルを開くこともできます。

参照

開始

モデルの作成

イメージからモデルを作成

モデルの情報の表示

モデルを閉じる

ArtCAM Pro を閉じる


最近のモデルを開く

最近操作したモデルを開くには、

  • アシスタント の 開始 ページで、ArtCAM モデルファイル名の隣の [image] ボタンをクリックします。
  • メインメニューバーのファイルメニューをクリックした後、閉じる の上に表示されたファイルの中から該当する ファイル をクリックして、以前に保存したモデルを開くこともできます。5 つまでのモデルをリスト表示できます。

参照

既存モデルを開く


モデルの情報の表示

プロジェクト タブには、ArtCAM モデルファイルの構成を表すツリーがあります。このツリーは、ArtCAM モデルファイルのさまざまな内容についての貴重な情報を提供します。

ボタンは、ツリーのルートを表します。現在の ArtCAM モデルが保存されている場合は、このアイコンの隣にモデルのファイル名が表示されます。

プロジェクト タブのツリーは、4 つの項目に分かれています。

  • アートワーク － [image] アイコンで示されています。2D ビュー ウインドウのモデル領域（白部分）のサイズが、ここにピクセル単位で示されます。

    モデル領域の幅と高さは、 [image] アイコンの隣に示されます。

    • プロジェクトツリーの各項目にある [image] ボタンをクリックします。ArtCAM モデルのその項目に対する詳細が表示されます。 ボタンをクリックすると、それらを再度隠すことができます。
  • ビュー － [image] アイコンで示されています。ArtCAM モデルの各デザインウインドウの詳細はここに示されます。

    2D ビュー ウインドウは、 2Dﾋﾞｭｰ アイコンで示されています。プロジェクトツリーにもこれらのいくつかを見ることができます。

    • コンテクストメニューを表示するには、2D ビュー デザインウインドウのどれかを右クリックします。このコンテクストメニューを使って、2D ビュー ウインドウを作成または削除、そしてウインドウに表示されているビットマップアートワークの形状属性に基づいてレリーフの演算を実行できます。

      3D ビュー ウインドウは、 3Dﾋﾞｭｰ アイコンで示されます。プロジェクトツリーにもこれらの 1 つを見ることができます。

  • レリーフ － [image] アイコンで示されます。レリーフサイズ、3D ビュー ウインドウに示された全てのレリーフレイヤーが詳細に表示されます。

    モデル領域の幅と高さが、 ﾚﾘｰﾌｻｲｽﾞ アイコンの隣に示されます。

    レリーフの 最大 Z は、 最大Z高さ アイコンの隣に表示されます。

    レリーフの最小 Z は、 最小Z高さ アイコンの隣に表示されます。

    レリーフの原点座標が、 ﾚﾘｰﾌ原点 アイコンの隣に示されます。

  • 加工 － [image] アイコンで示されています。
    • 素材ﾌﾞﾛｯｸ ボタンをダブルクリックすると、材料設定 ダイアログボックスが表示されます。このダイアログボックスで、素材の厚さ、素材と関連したモデル位置を定義できます。
    • ﾂｰﾙﾊﾟｽｱｲｺﾝ(青) か [image] ボタンをダブルクリックすると、アシスタント ウインドウにツールパス設定が表示されます。ツールパスを編集、または演算できます。
    • コンテクストメニューを表示するには、 ﾂｰﾙﾊﾟｽｱｲｺﾝ(青) または [image] アイコンのどちらかをダブルクリックします。このコンテクストメニューを使って、シングルパスを演算、編集、削除、保存、またはシミュレーションできます。また複数のツールパスを同時に演算することもできます。

参照

開始

モデルの作成

イメージからモデルを作成

既存モデルを開く

モデルを閉じる

ArtCAM Pro を閉じる


モデルを閉じる

現在操作している ArtCAM Pro モデルは、次のいずれかの方法で閉じることができます。

  • 開いている各 2D ビュー ウィンドウの右上の [image] アイコンをクリックします。
  • メインメニューバーの ファイル メニューをクリックし、閉じる オプションを選択します。

新規モデルを保存する前に閉じたり、以前保存したモデルを変更内容を保存する前に閉じると、次のメッセージボックスが表示されます。

モデルを保存する場合は、

はい ボタンをクリックします。名前をつけて保存... ダイアログボックスが表示されます。詳細については、モデルの保存 を参照して下さい。

現在操作しているモデルを保存しない場合は、いいえ ボタンをクリックします。メッセージボックスを閉じ、開始 ページに戻ります。

参照

開始

モデルの作成

イメージからモデルを作成

既存モデルを開く

モデルの情報の表示

ArtCAM Pro を閉じる


ArtCAM Pro を閉じる

ArtCAM Pro を閉じる

  • メインメニューバーの ファイル メニューをクリックし、閉じる オプションを選択します。

モデルの変更内容を保存する前に 閉じる をクリックすると、次のメッセージボックスが表示されます。

モデルを保存する場合は、

  • はい ボタンをクリックします。名前をつけて保存... ダイアログボックスが表示されます。詳細については、モデルの保存 を参照して下さい。

現在操作しているモデルを保存しない場合は、

  • いいえ ボタンをクリックします。メッセージボックスを閉じ、開始 ページに戻ります。

参照

開始

モデルの作成

イメージからモデルを作成

既存モデルを開く

モデルの情報の表示

モデルを閉じる


ビットマップの操作

この章

ビットマップによる描画

ビットマップからモデルを作成

ビットマップをモデルにインポート

ビットマップの大きさと原点の設定

色の操作

ビットマップイメージの編集

ビットマップをベクトルに変換

ビットマップから形状を作成


ビットマップによる描画

ArtCAM モデルを作成した時や開いた時、アシスタント ホームページの ビットマップ領域 や ビットマップ ツールバーの描画機能やペイント機能を使ってビットマップイメージを作成することができます。

作成したビットマップイメージを使って、ArtCAM モデル内のレリーフを構成する 3D 形状を作成し、レリーフを編集し、最終的に 3D モデルを加工することができます。

参照

ビットマップの操作

ビットマップからモデルを作成

ビットマップをモデルにインポート

ビットマップの大きさと原点の設定

色の操作

ビットマップイメージの編集

ビットマップをベクトルに変換

ビットマップから形状を作成


ビットマップの描画機能

ビットマップイメージまたはラスタグラフィックは、格子上に並んだピクセルから構成されます。ピクセルとは、画面に表示されるイメージを構成する色のついた点です。ビットマップイメージは、解像度によって表示が異なります。解像度はイメージ内のピクセル数を表し、通常 d.p.i. で表されます。ビットマップイメージは解像度により表示が異なるため、ビットマップイメージを拡大すると画質が低下します。

ArtCAM Pro では、インポートしたビットマップイメージを編集したり、またオリジナルを独自に作成することができます。 アシスタント のホームページの ビットマップ エリアにビットマップツールがあります。

アシスタント のホームページの ビットマップ にあるボタンを使って、モデルにビットマップアートワークを作成、編集することができます。このエリアの外観は、ツールセットをピン付けしているか、またツールセットから現在選択されているアイテムによって異なります。

全てのツールセットが固定されている場合

ツールセットが拡張されてピン付けされている場合

ビットマップ には 3 つの独立したツールセットがあります。

描画ツールセット

Draw Paint Paint Selective Draw Bitmap Line Erase Pin/Unpin Drawing Toolset

塗潰しツールセット

Flood Fill Flood Fill Selective Pin/Unpin Flood Filling Toolset

カラーツールセット

Add Colour Reduce Colours Pin/Unpin Colour Toolset

各ツールセットの左側にあるボタンはツールセットから現在選択されているボタンです。ツールセットを拡張、または固定する方法についての詳細は、ArtCAM Pro のレイアウト を参照して下さい。

メインツールバーの ビットマップ メニューも使うことができます。

参照

ビットマップによる描画


ビットマップからモデルを作成

次のフォーマットで保存されているイメージをインポートして、ArtCAM モデルを作成できます。

  • ArtCAM モデル （*.art）
  • ArtCAM レリーフ （*.rlf）
  • AutoCAD 2D ドローイング （*.dwg）
  • JPEG イメージ （*.jpg、または *.jpeg）
  • CompuServe イメージ （*.gif）
  • Windows ビットマップ （*.bmp）
  • DUCT ピクチャー （*.pic）
  • PC ペイントブラシ （*.pcx）
  • ティフ （*.tif 、または *.tiff）
  • トゥルービジョン・タルガ （*.tga）
  • ポータブル・ドキュメント・フォーマット （*.pdf）
  • Delcam DGK （*.dgk）
  • ドローイング・インターチェンジ・ファイル （*.dxf）

ArtCAM Pro はインポートしたイメージからレリーフを演算します。詳細については、イメージからモデルを作成 を参照して下さい。

参照

ビットマップの操作

ビットマップによる描画

ビットマップをモデルにインポート

ビットマップの大きさと原点の設定

色の操作

ビットマップイメージの編集

ビットマップをベクトルに変換

ビットマップから形状を作成


ビットマップをモデルにインポート

ArtCAM Pro のモデルには新規ビットマップレイヤーとして次のファイルタイプをインポートできます。

  • ArtCAM モデル （*.art）
  • ArtCAM レリーフ （*.rlf）
  • JPEG イメージ （*.jpg、または *.jpeg）
  • CompuServe イメージ （*.gif）
  • Windows ビットマップ （*.bmp）
  • PC ペイントブラシ （*.pcx）
  • ティフ （*.tif 、または *.tiff）
  • トゥルービジョン・タルガ （*.tga）
  • Windows メタファイル （*.wmf）
  • Windows Enhanced MetaFile （*.emf）

詳細については、レイヤーの読込み を参照して下さい。

参照

ビットマップの操作

ビットマップによる描画

ビットマップからモデルを作成

ビットマップの大きさと原点の設定

色の操作

ビットマップイメージの編集

ビットマップをベクトルに変換

ビットマップから形状を作成


ビットマップの大きさと原点の設定

ArtCAM Pro へインポートしたビットマップイメージの大きさを変更することができます。ビットマップイメージの大きさを変更する時、ビットマップから作成するベクトルの大きさも変更することができます。

ArtCAM Pro へインポートしたビットマップイメージの大きさを変更する方法は 3 通りありますが、全て モデルの設定 ダイアログボックスを使って行います。

  • イメージの大きさを変更しても、ArtCAM Pro へインポートしたオリジナルのビットマップの解像度は変わりません。イメージは、オリジナルと同じピクセル数を保持します。

また、ArtCAM Pro へインポートしたビットマップイメージの原点を前もって設定した 5 つの点の中から選択して設定することができます。これらの点を選択することにより、ビットマップイメージから作成するベクトルをモデルのどこに配置するかを決定します。モデルの設定 ダイアログボックスの使用方法に関しては、モデル寸法の編集 を参照して下さい。

参照

ビットマップの操作

ビットマップによる描画

ビットマップからモデルを作成

ビットマップをモデルにインポート

色の操作

ビットマップイメージの編集

ビットマップをベクトルに変換

ビットマップから形状を作成


色の操作

ArtCAM モデルを新規作成または既存の ArtCAM モデルを開くと、2D ビュー ウインドウの下にデフォルトカラーパレットが表示されます。

ビットマップ画像をインポートすると、イメージに存在する全ての色が、2D ビュー ウィンドウの下のカラーパレットが表示されます。

ArtCAM Pro でビットマップイメージ内の色は変更することができます。次の操作が実行できます。

  • カラーパレットからプライマリーカラーとセカンダリーカラーを選択する。詳細については、プライマリカラーとセカンダリカラーの選択 を参照して下さい。
  • ビットマップイメージの色数を削減する。詳細については、色数の削減 を参照して下さい。
  • ビットマップイメージの色を結合する。詳細については、色の結合 を参照して下さい。
  • ビットマップイメージの色を併合する。詳細については、色の併合 を参照して下さい。
  • ビットマップイメージの縁取りをする。詳細については、縁取り を参照して下さい。
  • ビットマップイメージのカラーを肥大化する。詳細については、カラーの肥大化 を参照して下さい。
  • ビットマップイメージのカラーをスリム化する。詳細については、色のスリム化 を参照して下さい。
  • カラーパレットに色を追加する。詳細については、カラーの追加 を参照して下さい。
  • 作成したカラーパレットを保存する。詳細については、作成したカラーパレットの保存 を参照して下さい。
  • 作成したカラーパレットを読込む。詳細については、作成したカラーパレットの読込み を参照して下さい。

参照

ビットマップの操作

ビットマップによる描画

ビットマップからモデルを作成

ビットマップをモデルにインポート

ビットマップの大きさと原点の設定

ビットマップイメージの編集

ビットマップをベクトルに変換

ビットマップから形状を作成


プライマリーカラーとセカンダリーカラーの選択

プライマリーカラーは、ビットマップイメージから作成できるベクトルの形または 3D 形状を定義します。ArtCAM Pro は、プライマリーカラーとプライマリーカラーと結合している色の全ての領域の輪郭の周りにベクトルを作成することができます。

プライマリーカラーは、色付け と 描画機能 の色をコントロールします。セカンダリーカラーは、ビットマップイメージを色付け、描画、編集する時にのみ使用することができます。

プライマリーカラーとセカンダリーカラーを使って、レリーフ内の編集する領域と編集しない領域を指定することもできます。

2D ビュー ウィンドウの下のカラーパレットを使って、プライマリーカラーとセカンダリカラーを選択することができます。

また、カラーの選択機能 を使ってビットマップイメージからプライマリーカラーとセカンダリーカラーを選択することができます。

次のいずれかの方法で、プライマリーカラーを選択することができます。

  • カラーパレットで使用する色をクリックする。
  • ビットマップ ツールバーの カラーの選択 ボタン [image] をクリックし、スポイト [image] をビットマップイメージの選択する色の上に移動してクリックします。

次のいずれかの方法で、セカンダリーカラーを選択することができます。

  • カラーパレットで使用する色を右クリックする。
  • ビットマップ ツールバーの カラーの選択 ボタン [image] をクリックし、スポイト [image] をビットマップイメージの選択する色の上に移動し、キーボードの Shift キーを押したままクリックします。

参照

色の操作

色数の削減

色の結合

色の併合

縁取り

カラーのスリム化

カラーの肥大化

カラーの追加

作成したカラーパレットの保存

作成したカラーパレットの読込み


色数の削減

ビットマップイメージの色数を削減することができます。ArtCAM Pro で、色合いの似た複数の色から中間色を作成します。作成した中間色は、カラーパレットのオリジナルの色の場所に表示されます。

  • 色数の削減は、オリジナルのビットマップイメージの精度を維持しながら色数を最大限削減します。

ビットマップイメージの色数を削減するには、

  1. アシスタント のホームページで モデル の 境界の拡張 ボタン [image] をクリックします。境界の拡張 ダイアログボックスが表示されます。

  2. 削減後の最大色数 に削減後の色数を指定します。

    削減後の最大色数 は、現在の色数にグレー表示された値より 1 小さい値がデフォルトで設定されています。

  3. OK ボタンをクリックし、画像色数の削減 ダイアログボックスを閉じます。ビットマップイメージの色数が指定した数に削減されます。
  • ビットマップイメージの色数を削減すると、色の結合や属性が全てリセットされます。作成した色や結合した色を保持したい場合は、OK ボタンをクリックしないで下さい。

参照

色の操作

プライマリーカラーとセカンダリーカラーの選択

色の結合

色の併合

縁取り

カラーのスリム化

カラーの肥大化

カラーの追加

作成したカラーパレットの保存

作成したカラーパレットの読込み


色の結合

2D ビュー ウィンドウの下のカラーパレットの色を結合、または結合解除することができます。カラーパレットの色は、プライマリーカラーと結合している時、プライマリーカラーとして扱われます。

カラーパレットの色は、次のいずれかの方法でプライマリーカラーと結合することができます。

色の結合 / 解除 ボタン [image] をクリックし、セカンダリーカラーをプライマリーカラーと結合します。

  • カラーパレットの色の結合 / 解除 アイコン [image] をクリックし、セカンダリーカラーをプライマリーカラーと結合します。
  • カラーパレットでプライマリーカラーと結合する色をダブル右クリックします。

カラーパレットが次のように表示されている場合、各色がプライマリーカラーと結合していることを示します。

プライマリーカラーと結合している色は、イメージの中でプライマリーカラーで表示されます。

参照

色の操作

プライマリーカラーとセカンダリーカラーの選択

色数の削減

色の併合

縁取り

カラーのスリム化

カラーの肥大化

カラーの追加

作成したカラーパレットの保存

作成したカラーパレットの読込み


全ての色を結合

全ての色を結合 ボタン [image] をクリックし、カラーパレットのセカンダリーカラー以外の全ての色を同時にプライマリーカラーと結合することができます。

  • 結合する色の数によっては、全ての色を結合 を使った後、色の結合 / 解除 ボタン [image] クリックして不要な色を結合解除したほうが早い場合もあります。

参照

色の結合

全ての色の結合解除


全ての色の結合解除

全ての色の結合解除 ボタン [image] をクリックして、カラーパレットで現在結合している全ての色の結合を解除することができます。

参照

色の結合

全ての色を結合


色の併合

ビットマップイメージ内のセカンダリーカラーのピクセルを全てプリマリーカラーと併合することができます。セカンダリーカラーは、2D ビュー ウィンドウの下のカラーパレットから削除されます。

レイヤーの名前を変更するには、

  1. カラーパレットでプライマリーカラーに設定する色をクリックします。
  2. カラーパレットで、セカンダリーカラーとして選択する色を右クリックします。
  3. 2D ビュー ツールバーの 色の併合 ボタン [image] をクリックし、現在のセカンダリーカラーを現在のプライマリーカラーと併合します。セカンダリーカラーは、カラーパレットから削除されます。

参照

色の操作

プライマリーカラーとセカンダリーカラーの選択

色数の削減

色の結合

縁取り

カラーのスリム化

カラーの肥大化

カラーの追加

作成したカラーパレットの保存

作成したカラーパレットの読込み


縁取り

ビットマップイメージの端に沿って線をペイントすることができます。ビットマップイメージの輪郭を縁取りすることにより、ビットマップイメージをベクトルまたは 3D 形状に変換する時、形が明瞭に定義されます。

縁取りをするには、

  1. カラーパレットで線をペイントする色をクリックします。この色がプライマリーカラーに設定されます。
  2. カラーパレットで輪郭の作成に使用する色を右クリックします。この色がセカンダリーカラーに設定されます。
  3. カラー メニューの 縁取り オプションをクリックします。ビットマップイメージでプライマリーカラーの全ての領域の輪郭がセカンダリーカラーで縁取りされます。

参照

色の操作

プライマリーカラーとセカンダリーカラーの選択

色数の削減

色の結合

色の併合

カラーのスリム化

カラーの肥大化

カラーの追加

作成したカラーパレットの保存

作成したカラーパレットの読込み


カラーのスリム化

カラーのスリム化は、カラー領域の幅を削減し、縁をセカンダリーカラーに置換えます。カラーの完全スリム化を選択すると、幅が 1 ピクセルになるまで領域を削減します。カラー領域を手作業で 1 ピクセルずつ変更する代わりに、プライマリーカラーの領域を自動的にスリム化することができます。

プライマリーカラーの領域をスリム化するには、

  1. カラーパレットで、プライマリーカラーとして選択する色をクリックします。
  2. カラーパレットでセカンダリーカラーに選択する色を右クリックします。
  3. メインメニューバーの カラー メニューの スリム化 をクリックし、プライマリカラーのスリム化 ダイアログボックスを表示します。

  4. スリム化の方法をクリックして選択します。
    • 最後まで処理を継続 － プライマリーカラーの全ての領域を幅が 1 ピクセルになるまでスリム化します。
    • パスの回数を制限 － スリム化のパスの回数を指定した値に制限します。各パスは、プライマリーカラーの 1 ピクセルをセカンダリーカラーに変換します。
  5. OK ボタンをクリックし、プライマリーカラーのスリム化 ダイアログボックスを閉じます。ArtCAM Pro がカラーのスリム化を行っている際は、処理中 ボックスが表示されます。

    削除したピクセルの領域は、現在のセカンダリーカラーで表示されます。この領域を示す必要がない場合は、カラーのスリム化を行う前にセカンダリーカラーが背景の色と同じであることを確認します。

参照

色の操作

プライマリーカラーとセカンダリーカラーの選択

色数の削減

色の結合

色の併合

縁取り

カラーの肥大化

カラーの追加

作成したカラーパレットの保存

作成したカラーパレットの読込み


カラーの肥大化

カラーの肥大化は、カラー領域の幅を拡大し、境界をセカンダリーカラーで拡張します。カラー領域を手作業で 1 ピクセルずつ変更する代わりに、プライマリーカラーの領域を自動的に肥大化することができます。

プライマリーカラーの領域を肥大化するには、

  1. カラーパレットで、プライマリーカラーとして選択する色をクリックします。
  2. カラーパレットで、セカンダリーカラーとして選択する色を右クリックします。
  3. メインメニューバーの カラー メニューの 肥大化 をクリックし、カラーの肥大化 ダイアログボックスを表示します。

  4. ブラシの直径 ボックスにブラシの直径を指定します。
    • ブラシの直径には、奇数を指定します。偶数を指定すると、自動的に奇数に切上げます。
  5. OK ボタンをクリックし、カラーの肥大化 ダイアログボックスを閉じます。現在のセカンダリーカラーで指定した直径の丸いブラシを現在のプライマリーカラーの各ピクセルに適用します。

    ArtCAM Pro がカラーの肥大化を行っている際は、処理中 ボックスが表示されます。

    カラーの肥大化の工程を中止する場合は、キャンセル ボタンをクリックします。

    ビットマップイメージ内のオリジナルのピクセルはプライマリーカラーのまま、肥大化した領域はセカンダリーカラーで表示されます。これらの領域を区別する必要のない場合は、カラーを肥大化する前にプライマリーカラーとセカンダリーカラーが同じであることを確認して下さい。

参照

色の操作

プライマリーカラーとセカンダリーカラーの選択

色数の削減

色の結合

色の併合

縁取り

カラーのスリム化

カラーの追加

作成したカラーパレットの保存

作成したカラーパレットの読込み


カラーの追加

2D ビュー ウィンドウの下のカラーパレットに色を追加することができます。カラーパレットには、基本色や色を作成して追加することができます。

カラーパレットに色を追加するには、

  1. アシスタント のホームページで ビットマップ の カラーの追加 ボタン [image] をクリックします。色の設定 ダイアログボックスが表示されます。

  2. カラーパレットに追加する色を選択します。

    基本色を選択するには、

    • 基本色 チャートの選択する色をクリックします。

      色を作成して選択するには、

    • カラーマトリックスの適切な色の上でクリックした後、ダイアログボックスの右のスライダー [image] をクリックアンドドラッグして色の属性を調整します。
    • 色合い、鮮やかさ、明るさ、赤、緑、青 に値を指定し、色を特定します。色の設定 ダイアログボックスの 色|純色 に作成した色が表示されます。
  3. 色の追加 ボタンをクリックし、作成した色を作成した色のカラーパレットに追加します。選択した色が 色の設定 ダイアログボックスの 作成した色 に表示されます。
  4. 最後に、OK ボタンをクリックし、色の設定 ダイアログボックスを閉じます。

    カラーパレットに既に存在する色を追加しようとすると、次のメッセージボックスが表示されます。

    OK ボタンをクリックしてメッセージボックスを閉じ、別の色を追加します。

    選択した基本色や作成した色が、2D ビュー ウィンドウの下のカラーパレットに表示されます。

参照

色の操作

プライマリーカラーとセカンダリーカラーの選択

色数の削減

色の結合

色の併合

縁取り

カラーのスリム化

カラーの肥大化

作成したカラーパレットの保存

作成したカラーパレットの読込み


作成したカラーパレットの保存

2D ビュー ウィンドウの下のカラーパレットに作成した色は、ArtCAM パレットファイル （*.pal） として保存することができます。

前に保存したArtCAM パレットファイルを読込み、2D ビュー ウィンドウの下の現在のカラーパレットに置換えることができます。

現在のカラーパレットを保存するには、

  1. ビットマップの カラー メニューをクリックした後、パレットの保存 をクリックします。名前を付けて保存 ダイアログボックスが表示されます。
  2. 保存する場所 リストボックスをクリックした後、カラーパレットを保存するディレクトリを選択します。
  3. ファイル名 にカラーパレットに付ける名前を入力します。
  4. 保存 ボタンをクリックし、カラーパレットを保存します。

参照

色の操作

プライマリーカラーとセカンダリーカラーの選択

色数の削減

色の結合

色の併合

縁取り

カラーのスリム化

カラーの肥大化

カラーの追加

作成したカラーパレットの読込み


作成したカラーパレットの読込み

前に保存した ArtCAM パレットファイル （*.pal） を読込み、2D ビュー ウィンドウの下に現在表示されているカラーパレットに置換えることができます。

ArtCAM パレットファイルを読込むには、

  1. メインメニューバーの カラー メニューをクリックした後、パレットの読込み をクリックします。開く ダイアログボックスが表示されます。

  2. 開く ダイアログボックスの ファイルの場所 リストボックスをクリックして、読込みたい ArtCAM パレットを探します。
  3. ファイルが見つかったら、開く ダイアログボックスのメインウインドウにリスト表示されている中からそのファイル名をクリックします。選択したファイルの名前が ファイル名 ボックスに表示されます。
  4. 開く ボタンをクリックします。2D ビュー ウィンドウの下に作成したカラーパレットが表示されます。

参照

色の操作

プライマリーカラーとセカンダリーカラーの選択

色数の削減

色の結合

色の併合

縁取り

カラーのスリム化

カラーの肥大化

カラーの追加

作成したカラーパレットの保存


ビットマップイメージの編集

ペイントおよび描画機能とカラーパレットを使って、ビットマップイメージを変更することができます。ArtCAM Pro のペイント機能はペイントブラシ、塗潰し、描画機能は描画とビットマップの線です。

参照

ビットマップの操作

ビットマップによる描画

ビットマップからモデルを作成

ビットマップをモデルにインポート

ビットマップの大きさと原点の設定

色の操作

ビットマップをベクトルに変換

ビットマップから形状を作成


ペイントブラシの使用

ペイントブラシを使って、2D ビュー ウィンドウの下のカラーパットの左側に表示されるプライマリーカラーとセカンダリーカラーでペイントすることができます。

ArtCAM Pro で作成またはインポートしたビットマップイメージは全て、ペイントブラシを使って変更することができます。

  1. アシスタント のホームページの ビットマップ エリアで、色付け ボタン [image] をクリックし、ペイントモードに入ります。
  2. ペイントブラシの大きさと形を設定をします。（ブラシの大きさと形の設定 を参照）
  3. カーソル [image] をビットマップイメージの編集する領域に移動し、クリックアンドドラッグしてプライマリーカラーでペイントします。
  4. アシスタント のホームページで ベクトル の ベクトルの選択 ボタン [image] をクリックし、ペイントモードから抜けます。

参照

ビットマップイメージの編集

描画機能の使用

ビットマップの線の描画

消しゴムの使用

塗潰し

ビットマップ領域のコピーおよび貼付け


ブラシの大きさと形の設定

アシスタント ホームページの ビットマップ エリアにある ビットマップのブラシの大きさ スライダーとブラシの形アイコンを使って、ペイントに使用するブラシの大きさと形を変更することができます。

上の図で示したブラシの形のアイコンをクリックし、ブラシの形を四角または丸に切替えることができます。

スライダーを右にクリックアンドドラッグすると、ブラシのピクセル数が増加し、左にクリックアンドドラッグするとピクセル数が減少します。

参照

ペイントブラシの使用

選択して色付け


選択して色付け

選択して色付け 機能を使って、ビットマップイメージで現在のセカンダリーカラーの領域を全てブラシを使って現在のプライマリーカラーでペイントすることができます。

現在のプライマリーカラーでペイントするには、

  1. アシスタント のホームページの ビットマップ エリアで、選択して色付け ボタン [image] をクリックします。
  2. カラーパレットで、プライマリーカラーとして選択する色をクリックします。
  3. カラーパレットで、セカンダリーカラーとして選択する色を右クリックします。
  4. カーソル [image] をペイントする領域の上に移動し、クリックアンドドラッグします。

ビットマップイメージのセカンダリーカラーの領域が全てプライマリーカラーに置換えられます。ビットマップイメージのその他の色はそのまま保持されます。

参照

ペイントブラシの使用

ブラシの大きさと形の設定


描画機能の使用

描画 機能を使って、2D ビュー ウィンドウの下のカラーパレットの左に表示されたプライマリーカラーとセカンダリーカラーで 1 ピクセルの幅の線を描くことができます。

描画機能を使って、新しいビットマップイメージを作成したり、ArtCAM Pro へインポートしたビットマップイメージを編集することができます。

アシスタント のホームページの ビットマップ エリアで、描画 ボタン [image] をクリックし、描画モードに入ります。

  1. カーソル [image] を描画するモデルの領域に移動した後、クリックアンドドラッグしてプライマリーカラーで描画します。
  2. セカンダリーカラーで描画する場合は、キーボードの Shift キーを押したままクリックアンドドラッグします。
  3. アシスタント のホームページで ベクトル の ベクトルの選択 ボタン [image] をクリックし、描画モードから抜けます。

参照

ビットマップイメージの編集

ペイントブラシの使用

ビットマップの線の描画

消しゴムの使用

塗潰し

ビットマップ領域のコピーおよび貼付け


ビットマップの線の描画

ビットマップの線の描画機能を使って、ビットマップイメージに現在のプライマリーカラーで線を描くことができます。

ビットマップの線を描画するには、

  1. ビットマップ の ビットマップの線の描画 ボタン [image] をクリックし、ビットマップの線の描画モードに入ります。
  2. ビットマップの線の大きさや形を変更する場合は、ブラシの大きさと形の設定 を参照して下さい。
  3. カーソル [image] をビットマップの線を描画するビットマップ領域に移動し、適切な方向にクリックアンドドラッグします。2D ビュー ウィンドウにプレビューの線が表示されます。
  4. マウスボタンを離すと、モデルにビットマップの線が作成されます。
  5. アシスタント のホームページで ベクトル の ベクトルの選択 ボタン [image] をクリックし、ビットマップの線の描画モードから抜けます。

参照

ビットマップイメージの編集

ペイントブラシの使用

描画機能の使用

消しゴムの使用

塗潰し

ビットマップ領域のコピーおよび貼付け


消しゴムの使用

消しゴム機能を使って、ビットマップイメージから最後に行ったペイントまたは描画の全てまたは一部を削除することができます。

最後に行ったペイントまたは描画の全てまたは一部を削除するには、

  1. ビットマップ ツールバーの 消しゴム ボタン [image] をクリックし、消しゴムモードに入ります。
  2. 消しゴムの大きさや形を変更する場合は、ブラシの大きさと形の設定 を参照して下さい。
  3. カーソル [image] を最後に作成したビットマップ領域に移動した後、クリックアンドドラッグして削除します。
  4. アシスタント のホームページで ベクトル の ベクトルの選択 ボタン [image] をクリックし、消しゴムモードから抜けます。

参照

ビットマップイメージの編集

ペイントブラシの使用

描画機能の使用

ビットマップの線の描画

塗潰し

ビットマップ領域のコピーおよび貼付け


塗潰し

塗潰し 機能を使って、選択した色の領域を現在のプライマリーカラーに置換えることができます。

現在のプライマリーカラーでペイントするには、

  1. ビットマップ ツールバーの カラーの選択 ボタン [image] をクリックします。
  2. スポイト [image] をプライマリーカラーとして選択する色の上に移動し、クリックします。
  3. アシスタント ホームページの ビットマップ の 塗潰し ボタン [image] をクリックした後、ローラー [image] をプライマリーカラーで塗潰す領域に移動してクリックします。クリックした領域の色がプライマリーカラーに置換えられます。

参照

ビットマップイメージの編集

ペイントブラシの使用

描画機能の使用

ビットマップの線の描画

消しゴムの使用

ビットマップ領域のコピーおよび貼付け


選択して塗潰し

選択して塗潰し 機能を使って、あらゆる色の領域を現在のセカンダリーカラーのピクセルに到達するまでプライマリーカラーで塗潰すことができます。

現在のプライマリーカラーでペイントするには、

  1. アシスタント のホームページの ビットマップ エリアで、選択して塗潰し ボタン [image] をクリックします。
  2. カラーパレットで、プライマリーカラーとして選択する色をクリックします。
  3. カラーパレットで、セカンダリーカラーとして選択する色を右クリックします。
  4. ローラー [image] をビットマップイメージ上に移動してクリックし、ビットマップイメージをプライマリーカラーで塗潰します。セカンダリーカラーのピクセルに到達するまで、プライマリーカラーで領域を塗潰します。
  • セカンダリーカラーで囲まれた色は、プライマリーカラーで塗潰すことができません。これらの領域は個別に塗潰さなければなりません。

参照

塗潰し


ビットマップ領域のコピーおよび貼付け

選択ベクトルを使用して、2D ビュー ウインドウにあるビットマップ領域をコピーし、同じレイヤーまたは違うビットマップレイヤーに貼り付けることができます。

方法として、

  1. 編集するフィレットを含むベクトルを選択します。詳細については、レイヤーの選択 を参照して下さい。
  2. ビットマップレイヤーでコピーしたい範囲の [image] ベクトルを選択 します。選択ベクトルを囲む境界ボックスは、コピーするビットマップ領域を示します。
    1. ベクトル編集のエリアにあるベクトルの選択が選択されていることを確認して下さい。
    2. 選択したいベクトルをクリックします。
    3. 複数のベクトルを選択したい場合は、キーボード上の Shift キーをクリックして、それぞれのベクトルを順にクリックします。

    • コピーするビットマップアートワークを含むベクトルレイヤーが表示状態であることを確認して下さい。詳細については、レイヤーの表示 を参照して下さい。
  3. メインメニューバーから、編集 > ビットマップのコピー オプションをクリックして、選択ベクトルを囲む境界ボックスのビットマップ領域を ArtCAM クリップボードをコピーします。
  4. コピーしたビットマップ領域を貼り付けるビットマップレイヤーが選択中であることを確認して下さい。詳細については、レイヤーの選択 を参照して下さい。
  5. アシスタント ホームページの ファイル エリアにある 貼付け ボタン [image] をクリックします。コピーするビットマップ領域はモデル左上隅に作成された選択ボックスへ貼り付けられます。
    • キーボードの Ctrl + V キーを押す、またはメインメニューバーの 編集 > 貼付け オプションをクリックしても、選択ボックスへコピーしたビットマップ領域を貼り付けることができます。

      選択ボックスは、ArtCAM クリップボードへコピーする際に使用した選択ベクトルを囲む境界ボックスと同じサイズになります。

  6. 選択ボックスへマウスカーソルを移動し、ビットマップレイヤー内で貼り付けたい場所へそれをクリックアンドドラッグします。
    • 移動中は、ビットマップ領域に選択ボックスは見られません。
  7. 選択ボックスが正しい位置に来たら、クリックしてコピー領域を貼り付けます。

参照

ビットマップイメージの編集

ペイントブラシの使用

描画機能の使用

ビットマップの線の描画

消しゴムの使用

塗潰し


ビットマップをベクトルに変換

ビットマップレイヤーは、ベクトルに変換することができます。ArtCAM Pro は、プライマリーカラーとプライマリーカラーに結合しているカラーの全領域の輪郭のまわりにベクトルを作成します。色の結合方法の詳細については、色の結合 を参照して下さい。

ビットマップイメージをベクトルに変換すると、ビットマップの輪郭に沿ってベクトルが作成されます。ベクトルの直線スパンをベジェ曲線に置換え、ベクトルの輪郭を滑らかにすることができます。詳細については、点のスムージング を参照して下さい。

ビットマップイメージをベクトルに変換するには、

  1. ベクトルへ変換したいイメージを含むビットマップを選択します。詳細については、レイヤーの選択 を参照して下さい。
  2. カラーパレットでプライマリーカラーに設定する色をクリックします。
  3. アシスタント のホームページで ビットマップ の 輪郭抽出 ボタン [image] をクリックします。輪郭抽出 ダイアログボックスが表示されます。

  4. 使用する 抽出方法 [image] をクリックして選択します。
    • 全てをベジェ曲線に － ベジェ曲線のスパンをベクトル内の全ての点（ノード）間にフィットします。
    • 直線を含む長さ以上 [image] － ベジェ曲線のスパンをボックスに指定した連続したピクセルの数が直線を形成する場所を除いたベクトル内の全ての点間にフィットします。
  5. トレランス の ピクセル ボックスにトレランスを指定します。トレランスは、ベジェ曲線スパンをベクトル内の点にどれだけ厳密に沿って作成するかを設定します。
  6. ビットマップレイヤーからベクトルを作成するベクトルレイヤーが選択されていることを確認して下さい。詳細については、レイヤーの選択 を参照して下さい。
  7. OK ボタンをクリックします。ダイアログボックスを閉じられ、ベクトルアートワークがインポートされます。
    • 2D ビットマップコントラスト を使って、ビットマップレイヤーのイメージをフェードしたりして、アートワークがはっきりと見えるようにします。詳細については、2D ビットマップコントラスト を参照して下さい。代わりに、ビットマップレイヤーの表示 / 非表示を切り替えることができ、イメージを完全に隠すこともできます。詳細については、レイヤーの表示 を参照して下さい。

参照

ビットマップの操作

ビットマップによる描画

ビットマップからモデルを作成

ビットマップをモデルにインポート

ビットマップの大きさと原点の設定

色の操作

ビットマップイメージの編集

ビットマップから形状を作成


ビットマップから形状を作成

断面定義 機能を使って、ビットマップイメージ内の色から 3D 形状を作成することができます。詳細については、ビットマップから形状を作成 を参照して下さい。

参照

ビットマップの操作

ビットマップによる描画

ビットマップからモデルを作成

ビットマップをモデルにインポート

ビットマップの大きさと原点の設定

色の操作

ビットマップイメージの編集

ビットマップをベクトルに変換


ベクトルの操作

この章

概要

ベクトル編集

包括矩形の作成

ベクトルの変換

ベクトルの編集ロックと編集ロック解除

ベクトルの解除

ベクトル文字の操作

ベクトルの変形

ベクトルの編集

ベクトルのプロパティの表示

ベクトルのグループ化

ベクトルの反転

ベクトルからビットマップを作成

ベクトルアートワークのインポート

ベクトルアートワークのエクスポート

ベクトルから形状を作成


概要

ベクトルは、線や形状を 2D または 3D 空間に配置する一連のコマンドや数学的なステートメントから構成されています。ベクトルは、拡大 / 縮小により解像度が失なわれず、解像度を変更してもファイルの大きさは変わりません。

ArtCAM Pro では、別のアプリケーションからベクトルアートワークをインポートしたり、ビットマップイメージをベクトルに変換することができます。詳細については、ベクトルアートワークのインポート と ビットマップをベクトルに変換 を参照して下さい。

一旦モデルファイルを作成または開くと、アシスタント ホームページの ベクトル にあるベクトル作成ツール機能を使用することができ、次の操作に使われるベクトルアートワークを作成します。

  • 2D モデルを加工する。
  • 3D モデルの加工に使う形状を作成する。詳細については、閉ベクトルから形状を作成 および ベクトルを使って形状を作成 を参照して下さい。

アシスタント のホームページの ベクトル エリアに主なビットマップツールがあります。このエリアの外観は、ツールセットをピン付けしているか、またツールセットから現在選択されているアイテムによって異なります。

全てのツールセットが固定されている場合

全てのツールセットが拡張されてピン付けされている場合

ベクトル編集モードツールセット

ベクトル作成ツールセット

ベクトルビットマップツールセット

ベクトルの編集および操作に便利な機能が アシスタント ホームページの ベクトルの編集 にも見つけることができます。

全てのツールセットが固定されている場合

全てのツールセットが拡張されてピン付けされている場合

ベクトル位置 / サイズ / 整列ツールセット

ベクトルのグループ化ツールセット

ベクトルの集合演算ツールセット

ベクトル閉鎖 / 連結ツールセット

メインメニューバーにある ベクトル メニューには、更なるベクトルツールがあります。

参照

ベクトルの操作

ベクトル編集

包括矩形の作成

ベクトルの変換

ベクトルの編集ロックと編集ロック解除

ベクトルの解除

ベクトル文字の操作

ベクトルの変形

ベクトルの編集

ベクトルのプロパティの表示

ベクトルのグループ化

ベクトルの反転

ベクトルからビットマップを作成

ベクトルアートワークのインポート

ベクトルアートワークのエクスポート

ベクトルから形状を作成


ベクトル編集

正方形、長方形、円、楕円、多角形、星形等、モデル内の標準的なベクトル形状は全て同じ方法で編集することができます。

これらの標準的な形のベクトルは、次のいずれかの方法で編集することができます。

  • キーボードの E キーを押します。
  • 右クリックでベクトルの編集メニューを表示した後、選択したベクトルの 編集 オプション （楕円の編集 等）をクリックします。

ArtCAM Pro は、アシスタント に選択したベクトルに対する編集ページ （楕円の編集 等）を表示します。適当な値に変更して、選択したベクトル形状のプロパティー内容を変更することができます。（例えば、四角の 高さ 等。）

但し、次のベクトルは アシスタント の編集ページで編集することができません。

  • 連続線の作成 で作成したベクトル
  • 円弧の作成 で作成したベクトル
  • アシスタント ページの ベクトル のボタンを使って作成し、点またはスパンを移動または編集したベクトル
  • ArtCAM Pro へ直接インポートされたベクトル － 詳細については、ベクトルアートワークのインポート を参照して下さい。
  • ビットマップイメージから 輪郭抽出 して作成したベクトル － 詳細については、ビットマップをベクトルに変換 を参照して下さい。

参照

ベクトルの操作

概要

包括矩形の作成

ベクトルの変換

ベクトルの編集ロックと編集ロック解除

ベクトルの解除

ベクトル文字の操作

ベクトルの変形

ベクトルの編集

ベクトルのプロパティの表示

ベクトルのグループ化

ベクトルの反転

ベクトルからビットマップを作成

ベクトルアートワークのインポート

ベクトルアートワークのエクスポート

ベクトルから形状を作成


ベクトルの選択

モデル内の表示されたレイヤーからベクトルを選択することができます。詳細については、レイヤーの表示 を参照して下さい。

レイヤーから 1 つのベクトルを選択するには、

  1. アシスタント の ベクトル にある 選択ベクトル ボタン [image] をクリックして、選択したいベクトル上でもクリックします。
    • ベクトル の べクトルの選択 ボタンが [image] のように表示されている場合は、既にベクトルの選択モードに入っていることを表します。
    • Esc キーを押すか、または右クリックしてベクトルの編集メニューを表示した後、ベクトルの選択モード をクリックしてベクトルの選択モードに入ることもできます。
    • N キーを押してモードを切替えることもできます。ベクトル移動モードで N キーを押すと、点の編集モードへ切り替わります。2 度押すと、ベクトルの選択モードへと切り替わります。

表示されたレイヤーから複数のベクトルを選択するには、

  1. アシスタント の ベクトル にある 選択ベクトル ボタン [image] をクリックして、選択したいベクトル上でもクリックします。
  2. キーボードの Shift キーを押しながら、選択するベクトルをクリックします。
    • 複数のベクトル周辺でクリックアンドドラッグしても選択することができます。選択したベクトルは全て 1 つの境界ベクトルで囲まれます。
    • 誤って選択したベクトルを未選択にするには、キーボードの Shift キーを押しながらクリックします。

ベクトルが、レイヤーに割当てた色で表示されない場合もあります。

  • ユーザー設定 ページを使って、選択したベクトルのデフォルトカラーを設定することができます。
  • 1 つまたは複数のグループ化していないベクトルを選択すると、デフォルトで赤紫色で表示されます。未選択の時は、レイヤーに割当てられた色で表示されます。

    ユーザー設定 ページを使って、1 つまたは複数のグループ化されていないベクトルを選択した時に表示される色を変更することができます。

  • グループ化した閉ベクトルを選択すると、交差している場合を除いてデフォルトで紫色で表示されます。交差している場合は赤色で表示され、交差点が全て [image] アイコンで表示されます。未選択のグループ化した閉ベクトルは全て、交差している場合を除いてレイヤーに割当てた色で表示されます。交差している場合は赤色で表示されます。

    ユーザー設定 ページを使って、グループ化したベクトルを選択した時にデフォルトで表示される色を変更することができます。

  • ロックしたベクトルを選択すると、デフォルトでグレーで表示されます。未選択の場合は、レイヤーに割当てられた色に関係なく緑色で表示されます。

    ユーザー設定 ページを使って、ロックしたベクトルを選択または未選択した時にデフォルトで表示される色を変更することができます。

  • グループ化した開ベクトルを選択すると、レイヤーに割当てた色に関係なく青色で表示されます。
  • 1 つ以上の重複したコピーのあるベクトルのまわりをクリックアンドドラッグして選択しすると、赤色で表示されます。

    ユーザー設定 ページを使って、重複したベクトルを表すデフォルトカラーを変更することができます。

参照

ベクトル編集

ベクトルの移動

ベクトルスパンの編集

ベクトルノードの編集


ベクトルの移動

選択したベクトルの一部または全体をレイヤーの別の領域またはモデル内の別のレイヤーに移動することができます。詳細については、レイヤー間のベクトルの移動 を参照して下さい。

  • ロックしたベクトルは移動できません。詳細については、ベクトルの編集ロックと編集ロック解除 と レイヤー上のベクトルのロック を参照して下さい。

ベクトルを現在のレイヤーの別の位置に移動するには、

  1. 移動するベクトルを選択します。詳細については、ベクトルの選択 を参照して下さい。
  2. カーソルを境界ボックス上に移動します。カーソルが [image] から [image] に変わります。
  3. ベクトルを新しい位置までクリックアンドドラッグし、マウスボタンを離します。

ベクトルを別のレイヤーに移動するには、

  1. 別のレイヤーに移動するベクトルを選択します。詳細については、ベクトルの選択 を参照して下さい。
  2. 選択したベクトル上で右クリックし、ベクトルの編集メニューを表示した後、レイヤー移動 をクリックします。
  3. 移動先のレイヤー名をクリックします。選択したベクトルは指定したレイヤーに移動し、そのレイヤーに割当てた色で表示されます。詳細については、ベクトルレイヤーの色設定 を参照して下さい。
    • 選択したベクトルの移動先であるベクトルレイヤーが表示されていることを確認して下さい。詳細については、レイヤーの表示 を参照して下さい。

参照

ベクトル編集

ベクトルの選択

ベクトルスパンの編集

ベクトルノードの編集


ベクトルスパンの編集

ベクトル内のスパンは、直線と円弧、ベジェ曲線から構成されています。スパンの種類は、選択したベクトルを右クリックした時に表示されるベクトルの編集メニューを使って変更することができます。

ベクトルの編集メニューを使って、次のことができます。

  • スパンを直線に変換する。詳細については、スパンを直線に交換 を参照して下さい。
  • スパンをベジェ曲線に変換する。詳細については、スパンをベジェ曲線に交換 を参照して下さい。
  • スパンを円弧に変換する。詳細については、スパンを円弧に交換 を参照して下さい。
  • スパンに点を挿入する。詳細については、点の挿入 を参照して下さい。
  • スパンを除去する。詳細については、スパンの除去 を参照して下さい。

参照

ベクトル編集

ベクトルの選択

ベクトルの移動

ベクトルノードの編集


スパンを直線に変換

スパンを直線に変換して、ベクトル内の円弧またはベジェ曲線の外観を変更することができます。

スパンを直線に変換するには、

  1. 点の選択 モード [image] であることを確認します。詳細については、ベクトルノードの編集 を参照して下さい。
  2. 円弧またはベジェ曲線スパンを含むベクトルをクリックして選択します。ベクトルのまわりに境界ボックスが表示され、その中に選択したベクトルを構成するスパンや点、コントロールポイントが表示されます。
  3. カーソルを円弧またはベジェ曲線スパン上に移動します。カーソルが [image] から [image] に変わったら、右クリックしてベクトルの編集メニューを表示します。
  4. スパンを直線に変換 をクリックし、既存のスパンを直線スパンに変換します。
    • カーソルを円弧またはベジェ曲線スパン上に移動した後、キーボードの L キーを押して直線スパンに変換することもできます。

      例えば、ベジェ曲線スパンを直線スパンに変換すると、下図のように湾曲や隣接したコントロールポイントがなくなります。

      変換前…

      変換後…

参照

ベクトルスパンの編集

スパンをベジェ曲線に変換

スパンを円弧に変換

点の挿入

開始点の挿入

スパンの除去


スパンをベジェ曲線に変換

スパンをベジェ曲線に変換して、ベクトル内の直線または円弧スパンの外観を変更することができます。

スパンをベジェ曲線に変換すると、スパン上にコントロールポイントが 2 つ配置されます。これらのコントロールポイントをドラッグして曲線の湾曲を変化させることができます。

スパンをベジェ曲線に変換するには、

  1. 点の選択 モード [image] であることを確認します。詳細については、ベクトルノードの編集 を参照して下さい。
  2. 円弧または直線スパンを含むベクトルをクリックして選択します。ベクトルのまわりに境界ボックスが表示され、その中に選択したベクトルを構成するスパンや点、コントロールポイントが表示されます。
  3. カーソルを円弧または直線スパン上に移動します。カーソルが [image] から [image] に変わったら、右クリックしてベクトルの編集メニューを表示します。
  4. スパンを曲線に変換 をクリックし、既存のスパンをベジェ曲線スパンに変換します。
    • カーソルを円弧または直線スパン上に移動した後、キーボードの B キーを押してベジェ曲線スパンに変換することもできます。

      下図のようなスパンを例に挙げます。

      このスパンは曲線に見えませんが、2 つのコントロールポイントが表示されており、このスパンがベジェ曲線スパンであることが分かります。

      コントロールポイントをドラッグすると、下図のような滑らかなベジェ曲線スパンを作成することができます。

参照

ベクトルスパンの編集

スパンを直線に変換

スパンを円弧に変換

点の挿入

開始点の挿入

スパンの除去


スパンを円弧に変換

スパンを円弧に変換して、ベクトル内の直線またはベジェ曲線スパンの外観を変更することができます。

スパンを円弧に変換すると、スパンの中心にコントロールポイントが 1 つ配置されます。このコントロールポイントをドラッグして円弧の湾曲を変化させることができます。

スパンを円弧に変換するには、

  1. 点の選択 モード [image] であることを確認します。詳細については、ベクトルノードの編集 を参照して下さい。
  2. ベジェ曲線または直線スパンを含むベクトルをクリックして選択します。ベクトルのまわりに境界ボックスが表示され、その中に選択したベクトルを構成するスパンや点、コントロールポイントが表示されます。
  3. カーソルをベジェ曲線または直線スパン上に移動します。カーソルが [image] から [image] に変わったら、右クリックしてベクトルの編集メニューを表示します。
  4. スパンを円弧に変換 をクリックし、既存のスパンを円弧スパンに変換します。
    • カーソルを直線またはベジェ曲線スパン上に移動した後、キーボードの A キーを押して円弧スパンに変換することもできます。

      例えば、直線スパンを円弧スパンに変換すると、円弧の中心にコントロールポイントが 1 つ配置されます。このコントロールポイントをドラッグして、下図のような曲線を作成することができます。

      変換前…

      変換後…

参照

ベクトルスパンの編集

スパンを直線に変換

スパンをベジェ曲線に変換

点の挿入

開始点の挿入

スパンの除去


点の挿入

どのようなスパンにも点を挿入することができます。点を挿入すると、スパンが元のスパンと同じ種類の 2 つのスパンに分割されます。

点を挿入すると、ベクトルの形状をより柔軟に編集することができます。

スパンに点を挿入するには、

  1. 点の選択 モード [image] であることを確認します。詳細については、ベクトルノードの編集 を参照して下さい。
  2. 点を挿入するベクトルをクリックして選択します。ベクトルのまわりに境界ボックスが表示され、その中に選択したベクトルを構成するスパンや点、コントロールポイントが表示されます。
  3. カーソルを点を挿入するスパン上に移動します。カーソルが [image] から [image] に変わったら、右クリックしてベクトルの編集メニューを表示します。
  4. 点の挿入 をクリックし、スパンを 2 つの別々のスパンに分割する新しい点を挿入します。
    • カーソルをスパン上に移動した後、キーボードの I キーを押してスパンに点を挿入することもできます。

      例えば、次の図ではベジェ曲線スパンへ点を挿入した時を示します。点を挿入することで、2 つの隣接したコントロールポイントと一緒に第二ベジェ曲線スパンが作成されます。

      点の挿入前…

      点の挿入後…

    • ベクトルへの点の追加は時間を要するため、代わりに 連続線の作成 機能を使ってゼロから複雑な形を作成することもできます。連続線の作成 ページでマウスを移動、クリックして新しい点を作成し、それを直線またはベジェ曲線スパンで結合します。

参照

ベクトルスパンの編集

スパンを直線に変換

スパンをベジェ曲線に変換

スパンを円弧に変換

開始点の挿入

スパンの除去


開始点の挿入

選択したベクトルの緑色で表示された点は、開始点と呼ばれます。

ベクトルの開始点は、加工時に工具が材料に進入する点になります。詳細については、開始点の変更 を参照して下さい。

開始点を挿入することにより、スパンが元のスパンと同じ種類の 2 つのスパンに分割されます。開始点を挿入する代わりに、スパン内の既存の点を開始点に設定することもできます。詳細については、開始点の変更 を参照して下さい。

  • 開いたベクトルの開始点は、いずれかの端になければなりません。

スパンに開始点を挿入するには、

  1. 点の選択 モード [image] であることを確認します。詳細については、ベクトルノードの編集 を参照して下さい。
  2. 開始点を挿入するベクトルをクリックして選択します。ベクトルのまわりに境界ボックスが表示され、その中に選択したベクトルを構成するスパンや点、コントロールポイントが表示されます。
  3. カーソルを開始点を挿入するスパン上に移動します。カーソルが [image] から [image] に変わったら、右クリックしてベクトルの編集メニューを表示します。
  4. 開始点の挿入 をクリックし、スパンに新しい開始点を挿入し、2 つのスパンに分割します。
    • カーソルをスパン上に移動した後、キーボードの P キーを押してスパンに開始点を挿入することもできます。

参照

ベクトルスパンの編集

スパンを直線に変換

スパンをベジェ曲線に変換

スパンを円弧に変換

点の挿入

スパンの除去


スパンの除去

選択したベクトル内の直線やベジェ曲線、円弧スパンは、同じ方法で除去することができます。

スパンを除去するには、

  1. 点の選択 モード [image] であることを確認します。詳細については、ベクトルノードの編集 を参照して下さい。
  2. スパンを除去するベクトルをクリックして選択します。ベクトルのまわりに境界ボックスが表示され、その中に選択したベクトルを構成するスパンや点、コントロールポイントが表示されます。
  3. カーソルをスパン上に移動します。カーソルが [image] から [image] に変わったら、右クリックしてベクトルの編集メニューを表示します。
  4. スパンの除去 をクリックし、選択したスパンを除去します。
    • カーソルをスパン上に移動した後、キーボードの R キーを押してスパンを除去することもできます。

      次のような 2 つのスパンからなるベクトルを例に挙げます。

      カーソルを Span 2 に移動し、ベクトルからそれを除去すると、次のスパンが残ります。

参照

ベクトルスパンの編集

スパンを直線に変換

スパンをベジェ曲線に変換

スパンを円弧に変換

点の挿入

開始点の挿入


ベクトルノードの編集

点の編集メニューを使ってベクトルの構造や外観を変更することができます。点の編集メニューは、点の選択モードで作業している時に選択したベクトル内のいずれかの点上で右クリックすると表示されます。

点の選択モードで作業する時、次のことができます。

  • 点やコントロールポイントを選択する。詳細については、点やコントロールポイントの選択 を参照して下さい。.
  • 点やコントロールポイントを移動する。詳細については、点の移動 を参照して下さい。
  • 点を滑らかにする。詳細については、点のスムージング を参照して下さい。
  • 点を削除する。詳細については、点の削除 を参照して下さい。
  • 開始点の位置を変更する。詳細については、開始点の変更 を参照して下さい。
  • 点やコントロールポイントの位置を変更する。詳細については、点の位置の変更 を参照して下さい。
  • 点を揃える。詳細については、点の整列 を参照して下さい。

ベクトル内の点を編集するには、点の選択モードでなければなりません。次にいずれかの方法で点の選択モードに入ることができます。

  • アシスタント ホームページの ベクトル で、点の選択 ボタンが [image] で表示されている場合は、点の選択モードに既に入っています。
    • アシスタント ホームページの ベクトル の 点の選択 ボタン [image] をクリックします。
    • キーボードの N キーを押します。
    • Ctrl キーを押しながら、1 回クリックします。

点の選択モードに入ると、点の選択 ボタンの表示が [image] に変わります。

  • 選択ベクトルを囲む境界ボックスの外側を 1 回クリックすると、ArtCAM Pro は、点の選択モードを維持します。2 回以上クリックすると、ArtCAM Pro はベクトル選択モードへ戻ります。詳細については、ベクトルの選択 を参照して下さい。

参照

ベクトル編集

ベクトルの選択

ベクトルの移動

ベクトルスパンの編集


点やコントロールポイントの選択

選択したベクトル内の 1 つまたは複数の点またはコントロールポイントを選択することができます。

  1. 点の選択 モード [image] であることを確認します。詳細については、ベクトルノードの編集 を参照して下さい。
  2. 編集する点またはコントロールポイントを含むベクトルをクリックして選択します。ベクトルのまわりに境界ボックスが表示され、その中に選択したベクトルを構成するスパンや点、コントロールポイントが表示されます。
  3. 1 つの点またはコントロールポイントを選択するには、
    • カーソルを選択する点またはコントロールポイントの上に移動します。カーソル [image] が [image] に変わったらクリックして選択します。選択した点またはコントロールポイントが赤色に変わります。

隣接したコントロールポイントがある点を選択すると、点と一緒にコントロールポイントも選択され、それらの全てが赤色に表示されます。

次のいずれかの方法で、複数の点またはコントロールポイントを選択することができます。

  • クリックアンドドラッグしてベクトルのまわりに境界ボックスを作成します。選択した点またはコントロールポイントは、赤色に変わります。
  • 点またはコントロールポイントをクリックして選択します。次に、キーボードの Ctrl キーを押しながら、その他の点やコントロールポイントをクリックして選択します。選択した点またはコントロールポイントは、赤色に変わります。
  • 点またはコントロールポイントをクリックして選択します。キーボードの Shift キーを押しながら、2 番目の点をクリックして選択します。ArtCAM Pro は、これらの 2 点間の最短距離を計算し、その間の点を全て選択します。選択した点またはコントロールポイントは、赤色に変わります。

参照

ベクトルノードの編集

点やコントロールポイントの選択解除

点の移動

点のスムージング

点の削除

開始点の変更

点の位置の変更

点の整列


点やコントロールポイントの選択解除

点またはコントロールポイントの選択を解除するには、

  • 選択を解除する点またはコントロールポイントの上にカーソルを移動します。カーソル [image] が [image] に変わったら、キーボードの Shift キーを押しながら、点またはコントロールポイントをクリックして選択を解除します。

参照

ベクトルノードの編集

点やコントロールポイントの選択

点の移動

点のスムージング

点の削除

開始点の変更

点の位置の変更

点の整列


点の移動

1 つまたは複数の点またはコントロールポイントを別の場所に移動することができます。

選択した点またはコントロールポイントを移動するには、

  1. 点の選択 モード [image] であることを確認します。詳細については、ベクトルノードの編集 を参照して下さい。
  2. 移動する点を含むベクトルをクリックして選択します。ベクトルのまわりに境界ボックスが表示され、その中に選択したベクトルを構成するスパンや点、コントロールポイントが表示されます。
  3. キーボードの Shift キーを押しながら、移動する点またはコントロールポイントをクリックして選択します。詳細については、点やコントロールポイントの選択 を参照して下さい。.選択した点またはコントロールポイントは、赤色に変わります。
  4. 次のいずれかの方法で、選択した点やコントロールポイントを移動することができます。
    • カーソル [image] を選択した点の上に移動し、クリックアンドドラッグして移動します。
    • キーボードの 4 つの矢印ボタンを使って選択した点を移動します。

参照

ベクトルノードの編集

点やコントロールポイントの選択

点やコントロールポイントの選択解除

点のスムージング

点の削除

開始点の変更

点の位置の変更

点の整列


点のスムージング

グループ化していないベクトルの開始点と終点以外の全ての点をスムージングすることができます。詳細については、ベクトルの選択 を参照して下さい。

スムージングする時、点の両側のスパンはベジェ曲線スパンに変換されます。点の隣にコントロールポイントが配置され、これを使って ArtCAM Pro のベクトル全体の湾曲を調整することができます。

1 つの点をスムージングするには、

  1. 点の選択 モード [image] であることを確認します。詳細については、ベクトルノードの編集 を参照して下さい。
  2. スムージングする点を含むベクトルをクリックして選択します。ベクトルのまわりに境界ボックスが表示され、その中に選択したベクトルを構成するスパンや点、コントロールポイントが表示されます。スムージングした点は全て黒色で表示されます。
  3. 削除する点の上にカーソルを移動します。カーソル [image] が [image] に変わったら右クリックし、点の編集メニューを表示します。
  4. 点のスムージング をクリックして選択し、点の両側のスパンをベジェ曲線スパンに変換します。点は青色に変わります。
    • カーソルを点の上に移動した後、S キーを押して、点をスムージングすることもできます。

      例えば、下図のベクトルでは、中心の点がスムージングされています。

      スムージングした点の隣にコントロールポイントの 1 つを移動すると、他の点も自動的に移動します。この連鎖移動によって、2 つのベジェ曲線スパンの間の接点を保ちます。

複数の点を移動するには、

  1. 点の選択 モード [image] であることを確認します。詳細については、ベクトルノードの編集 を参照して下さい。
  2. スムージングする点を含むベクトルをクリックして選択します。ベクトルのまわりに境界ボックスが表示され、その中に選択したベクトルを構成するスパンや点、コントロールポイントが表示されます。
  3. スムージングする点を選択します。詳細については、点やコントロールポイントの選択 を参照して下さい。.
  4. 選択した点のいずれかを右クリックし、点の編集メニューを表示します。
  5. 点のスムージング をクリックして選択し、点の両側のスパンをベジェ曲線スパンに変換します。
    • カーソルを選択したいずれかの点の上に移動した後、S キーを押して点をスムージングすることもできます。

スムージングした点のスムージングを解除するには、

  1. 点の選択 モード [image] であることを確認します。詳細については、ベクトルノードの編集 を参照して下さい。
  2. スムージングを解除する点を含むベクトルをクリックして選択します。ベクトルのまわりに境界ボックスが表示され、その中に選択したベクトルを構成するスパンや点、コントロールポイントが表示されます。
  3. スムージングした点の上にカーソルを移動します。カーソル [image] が [image] に変わったら右クリックし、点の編集メニューを表示します。点指定のスムージング が選択されています。
  4. 点指定のスムージング をクリックして未選択にします。点は黒色に戻ります。
    • カーソルをスムージングした点の上に移動した後、S キーを押して点のスムージングを解除することもできます。

      点の両側のスパンはベジェ曲線スパンのままですが、点指定のスムージング を未選択にすることにより、点の両側のコントロールポイントはベクトル全体ではなく隣接するベジェ曲線スパンのみに影響を与えます。

      次の例で、1 つのコントロールポイントを移動しても、その他のコントロールポイントは自動的に移動しないことが分かります。

参照

ベクトルノードの編集

点やコントロールポイントの選択

点やコントロールポイントの選択解除

点の移動

点の削除

開始点の変更

点の位置の変更

点の整列


点の削除

ベクトル内のいずれの点も削除することができます。点を削除しても点の両側のスパンの種類は変わりませんが、ベクトル全体の形を編集する能力は低くなります。

1 つの点を除去するには、

  1. 点の選択 モード [image] であることを確認します。詳細については、ベクトルノードの編集 を参照して下さい。
  2. スムージングする点を含むベクトルをクリックして選択します。ベクトルのまわりに境界ボックスが表示され、その中に選択したベクトルを構成するスパンや点、コントロールポイントが表示されます。
  3. 削除する点の上にカーソルを移動します。カーソル [image] が [image] に変わったら右クリックし、点の編集メニューを表示します。
  4. 点の削除 をクリックして選択し、ベクトルから点を削除します。
    • カーソルを削除する点の上に移動した後、D キーを押して点を削除することもできます。

      次の例で、中間点を削除することにより、コントロールポイントの数が減少し、形状が大幅に変化したことが分かります。

      点を削除する前…

      点を削除した後…

複数の点を削除するには、

  1. 点の選択 モード [image] であることを確認します。詳細については、ベクトルノードの編集 を参照して下さい。
  2. スムージングする点を含むベクトルをクリックして選択します。ベクトルのまわりに境界ボックスが表示され、その中に選択したベクトルを構成するスパンや点、コントロールポイントが表示されます。
  3. 削除する点を選択します。詳細については、点やコントロールポイントの選択 を参照して下さい。.
  4. 選択した点のいずれかを右クリックし、点の編集メニューを表示します。
  5. 点の削除 をクリックして選択し、選択した点を削除します。
    • カーソルを選択した点の上に移動した後、D キーを押して点を削除することもできます。

参照

ベクトルノードの編集

点やコントロールポイントの選択

点やコントロールポイントの選択解除

点の移動

点のスムージング

開始点の変更

点の位置の変更

点の整列


開始点の変更

ベクトルの開始点は、モデルを加工する時に工具が材料に進入する点を決定します。

ベクトルの開始点の位置を変更することができます。開始点は選択したベクトル内で緑色の点で表示されます。

開始点の位置を変更するには、

  1. 点の選択 モード [image] であることを確認します。詳細については、ベクトルノードの編集 を参照して下さい。
  2. 開始点の位置を変更したい [image] ベクトルを選択 します。ベクトルのまわりに境界ボックスが表示され、その中に選択したベクトルを構成するスパンや点、コントロールポイントが表示されます。
    1. ベクトル編集のエリアにあるベクトルの選択が選択されていることを確認して下さい。
    2. 選択したいベクトルをクリックします。
    3. 複数のベクトルを選択したい場合は、キーボード上の Shift キーをクリックして、それぞれのベクトルを順にクリックします。

  3. 開始点に設定する位置にカーソルを移動します。カーソル [image] が [image] に変わったら右クリックし、点の編集メニューを表示します。
  4. 始点変更 をクリックして選択し、選択した点を開始点に設定します。点が黒色から緑色に変わります。
    • カーソルを開始点に設定する位置に移動した後、キーボードの P キーを押して開始点の位置を変更することもできます。

2D ビュー ウィンドウのツールパスのプレビューを使って、輪郭パスを含むツールパスの開始点の位置を設定することができます。詳細については、始点の変更 を参照して下さい。

参照

ベクトルノードの編集

点やコントロールポイントの選択

点やコントロールポイントの選択解除

点の移動

点のスムージング

点の削除

点の位置の変更

点の整列


点の位置の変更

選択したベクトル内の点の位置を変更することができます。

点またはコントロールポイントの位置を座標を指定して正確に変更するには、

  1. 点の選択 モード [image] であることを確認します。詳細については、ベクトルノードの編集 を参照して下さい。
  2. 点またはコントロールポイントの位置を変更する [image] ベクトルをクリックして選択 します。ベクトルのまわりに境界ボックスが表示され、その中に選択したベクトルを構成するスパンや点、コントロールポイントが表示されます。
    1. ベクトル編集のエリアにあるベクトルの選択が選択されていることを確認して下さい。
    2. 選択したいベクトルをクリックします。
    3. 複数のベクトルを選択したい場合は、キーボード上の Shift キーをクリックして、それぞれのベクトルを順にクリックします。

  3. 変更後の点の位置にカーソルを移動します。カーソル [image] が [image] に変わったら右クリックし、点の編集メニューを表示します。
  4. プロパティ をクリックして選択し、点のプロパティ ダイアログボックスを表示します。

    X 座標 と Y 座標 に変更後の点の位置の X 座標と Y 座標を指定します。

  5. OK ボタンをクリックして、ダイアログボックスを閉じます。

点またはコントロールポイントの位置を座標を設定せずに変更するには、

  1. 点の選択 モード [image] であることを確認します。詳細については、ベクトルノードの編集 を参照して下さい。
  2. 点またはコントロールポイントの位置を変更する [image] ベクトルをクリックして選択 します。ベクトルのまわりに境界ボックスが表示され、その中に選択したベクトルを構成するスパンや点、コントロールポイントが表示されます。
    1. ベクトル編集のエリアにあるベクトルの選択が選択されていることを確認して下さい。
    2. 選択したいベクトルをクリックします。
    3. 複数のベクトルを選択したい場合は、キーボード上の Shift キーをクリックして、それぞれのベクトルを順にクリックします。

  3. 点またはコントロールポイントを変更後の位置にクリックアンドドラッグします。マウスボタンを離して位置を設定します。

参照

ベクトルノードの編集

点やコントロールポイントの選択

点やコントロールポイントの選択解除

点の移動

点のスムージング

点の削除

開始点の変更

点の整列


点の整列

選択したベクトルの選択した点またはコントロールポイントを X 方向または Y 方向に整列することができます。

点またはコントロールポイントを整列するには、

  1. 点の選択 モード [image] であることを確認します。詳細については、ベクトルノードの編集 を参照して下さい。
  2. 整列する点を含む [image] べクトルをクリックして選択 します。ベクトルのまわりに境界ボックスが表示され、その中に選択したベクトルを構成するスパンや点、コントロールポイントが表示されます。
    1. ベクトル編集のエリアにあるベクトルの選択が選択されていることを確認して下さい。
    2. 選択したいベクトルをクリックします。
    3. 複数のベクトルを選択したい場合は、キーボード上の Shift キーをクリックして、それぞれのベクトルを順にクリックします。

  3. Shift キーを押しながら、整列する点またはコントロールポイントをクリックして選択します。詳細については、点やコントロールポイントの選択 を参照して下さい。.選択した点またはコントロールポイントは、赤色に変わります。
  4. 選択したいずれかの点またはコントロールポイントを右クリックし、点の編集メニューを表示します。
  5. 点の整列 をクリックした後、X 方向 か Y 方向 のいずれかをクリックし、点またはコントロールポイントを整列する方向を指定します。デフォルトで、最初に選択した点は最後に選択した点に整列し、中間点が水平または垂直の直線に置換えられます。
  • キーボードの X キーを押して選択した点またはコントロールポイントを X 軸に沿って整列し、Y キーを押して Y 軸に沿って整列することができます。
  • X 軸または Y 軸に沿って整列する時に中間点を全て保持する場合は、ユーザー設定 ページの 端点を直線に整列 [image] をクリックして未選択にします。

参照

ベクトルノードの編集

点やコントロールポイントの選択

点やコントロールポイントの選択解除

点の移動

点のスムージング

点の削除

開始点の変更

点の位置の変更


包括矩形の作成

選択したベクトルの包括矩形を作成するには、X、Y 軸の矩形の幅も定義できます。

包括矩形は、ArtCAM Pro で作成した他の正方形や長方形と同様、編集することができます。

選択したベクトルの包括矩形を作成するには、

  1. ベクトルの選択 モード [image] であることを確認します。詳細については、ベクトルの選択 を参照して下さい。
  2. 2D ビュー ウィンドウで包括矩形を作成するベクトルを選択します。
  3. メインメニューバーから、ベクトル > 包括矩形の作成… オプションをクリックし、包括矩形 ページを表示します。
  4. ギャップ （X） と ギャップ （Y） に包括矩形の幅を指定します。
  5. 包括矩形の作成 ボタンをクリックし、包括矩形を作成します。
  6. 閉じる ボタンをクリックして、アシスタント のホームページに戻ります。

参照

ベクトルの操作

概要

ベクトル編集

ベクトルの変換

ベクトルの編集ロックと編集ロック解除

ベクトルの解除

ベクトル文字の操作

ベクトルの変形

ベクトルの編集

ベクトルのプロパティの表示

ベクトルのグループ化

ベクトルの反転

ベクトルからビットマップを作成

ベクトルアートワークのインポート

ベクトルアートワークのエクスポート

ベクトルから形状を作成


ベクトルの変換

全てのベクトルまたは選択したベクトルを指定した大きさの円または四角に変換することができます。

グループ化した選択ベクトルを変換すると、グループが 1 つの形に変換され、グループ化していない選択ベクトルを変換すると、各ベクトルがそれぞれの形に変換されます。

2D ビューウィンドウで、円または四角に変換するベクトルを選択します。

  1. 円または四角に変換したいベクトルを選択します。詳細については、ベクトルの選択 を参照して下さい。
  2. メインメニューバーから、ベクトル > ベクトルの変換… オプションをクリックし、ベクトルの変形 ページを表示します。
  3. 選択したベクトルを円に変換する場合は、
    • 円に変換 で次のいずれかの変換方法を選択します。

      選択したベクトルを元のベクトルと同じ大きさの円に変換する場合は、元のベクトルの大きさを保持 ボタン [image] をクリックして選択します。

      選択したベクトルを 直径 ボックスに指定した直径の円に変換する場合は、大きさを指定 ボタン [image] をクリックして選択します。

    • 次に、円に変換 ボタンをクリックし、選択したベクトルを円に変換します。

      選択したベクトルを四角に変換する場合は、

    • 四角に変換 で次のいずれかの変換方法を選択します。

      選択したベクトルを元のベクトルと同じ大きさの四角に変換する場合は、元のベクトルの大きさを保持 ボタン [image] をクリックして選択します。

      選択したベクトルを 高さ と 幅 で指定した大きさの四角に変換する場合は、大きさを指定 [image] をクリックして選択します。

    • 次に、四角に変換 ボタンをクリックし、選択したベクトルを円に変換します。
  4. 閉じる ボタンをクリックして、アシスタント のホームページに戻ります。

参照

ベクトルの操作

概要

ベクトル編集

包括矩形の作成

ベクトルの編集ロックと編集ロック解除

ベクトルの解除

ベクトル文字の操作

ベクトルの変形

ベクトルの編集

ベクトルのプロパティの表示

ベクトルのグループ化

ベクトルの反転

ベクトルからビットマップを作成

ベクトルアートワークのインポート

ベクトルアートワークのエクスポート

ベクトルから形状を作成


ベクトルの編集ロックと編集ロック解除

ベクトルを編集ロックし、他の場所への移動を防ぐことができます。

ベクトルを現在の位置にロックするには、

  1. 編集ロックするベクトルを選択します。詳細については、ベクトルの選択 を参照して下さい。
  2. 右クリックしてベクトルの編集メニューを表示し、編集ロック をクリックします。選択したベクトルは緑色で表示されます。未選択にすると、ベクトルは灰色で表示されます。

編集ロックされているベクトルを移動するには、

  1. 移動するベクトルを選択します。詳細については、ベクトルの選択 を参照して下さい。
  2. 右クリックしてベクトルの編集メニューを表示し、編集ロック解除 をクリックします。

参照

ベクトルの操作

概要

ベクトル編集

包括矩形の作成

ベクトルの変換

ベクトルの解除

ベクトル文字の操作

ベクトルの変形

ベクトルの編集

ベクトルのプロパティの表示

ベクトルのグループ化

ベクトルの反転

ベクトルからビットマップを作成

ベクトルアートワークのインポート

ベクトルアートワークのエクスポート

ベクトルから形状を作成


ベクトルの解除

次のいずれかの方法で、選択した 1 つまたは複数のベクトルを削除することができます。

  • 最初に、Shift キーを押しながら削除するベクトルをクリックして選択します。次に、選択したベクトルを右クリックしてベクトルの編集ページを表示し、削除 をクリックします。
  • 削除するベクトルを選択し、キーボードの Delete キーを押します。詳細については、ベクトルの選択 を参照して下さい。
  • 削除するベクトルを選択し、キーボードの Ctrl + X を押します。詳細については、ベクトルの選択 を参照して下さい。

ロックしたベクトルを削除しようとすると、次のメッセージボックスが表示されます。

はい ボタンをクリックしてメッセージボックスを閉じ、選択したベクトルを削除します。詳細については、ベクトルの編集ロックと編集ロック解除 と レイヤー上のベクトルのロック を参照して下さい。

参照

ベクトルの操作

概要

ベクトル編集

包括矩形の作成

ベクトルの変換

ベクトルの編集ロックと編集ロック解除

ベクトル文字の操作

ベクトルの変形

ベクトルの編集

ベクトルのプロパティの表示

ベクトルのグループ化

ベクトルの反転

ベクトルからビットマップを作成

ベクトルアートワークのインポート

ベクトルアートワークのエクスポート

ベクトルから形状を作成


ベクトル文字の操作

ArtCAM Pro の次の 3 つの機能を使ってベクトル文字を作成、編集することができます。3 つの機能とは、

  • － アシスタント の 開始 ページの フォントの作成 アイコン
  • － アシスタント ホームページの ベクトル にある、ベクトルの文字入力 ボタン － 詳細については、ベクトル文字の作成 を参照して下さい。
  • － アシスタント ホームページの ベクトルの編集 にある、ベクトルへの文字配置 ボタン

参照

ベクトルの操作

概要

ベクトル編集

包括矩形の作成

ベクトルの変換

ベクトルの編集ロックと編集ロック解除

ベクトルの解除

ベクトルの変形

ベクトルの編集

ベクトルのプロパティの表示

ベクトルのグループ化

ベクトルの反転

ベクトルからビットマップを作成

ベクトルアートワークのインポート

ベクトルアートワークのエクスポート

ベクトルから形状を作成


ベクトル文字の作成

ベクトル文字を簡単に作成することができます。ArtCAM Pro のベクトルテキストを作成する方法は、他の一般的なワードプロフェッサーにテキスト入力する方法と似ています。グリフ（閉ベクトル）またはシングルストローク（開ベクトル）のフォントで入力することができます。

ベクトル文字を作成するには、

  1. アシスタント ホームページの ベクトル にある、ベクトルの文字入力 ボタン [image] をクリックし、文字入力 ページを表示します。
  2. 文字入力 ページで文字の書式を選択します。他の利用可能なオプションについての詳細は、ベクトル文字の書式の設定 を参照して下さい。
  3. カーソルを 2D ビュー ウィンドウに移動し、モデル領域内のベクトル文字を作成する位置でクリックします。2D ビュー ウィンドウにテキストボックスが表示され、マウスのカーソルが [image] に変わります。
  4. 作成するベクトル文字を入力します。ベクトルの文字入力では、次の各キーを覚えておくと便利です。
    • Enter キーを押すとベクトル文字を改行します。
    • Backspace キーを押すと最後に入力した文字を削除します。
  5. 実行 ボタンまたは Ctrl + Enter キーを押してベクトル文字を作成し、アシスタント のホームページに戻ります。

    ベクトル文字のブロックは、デフォルトで紫色で表示されます。これは、文字を構成するベクトルがグループ化されていることを表します。また、ブロックのまわりに境界ボックスが表示されます。

  • ベクトル文字のブロックは、カーソルをブロック上に移動した後、クリックアンドドラッグして移動することができます。

参照

ベクトル文字の操作

ベクトル文字の選択

ベクトル文字の編集

ベクトル文字の書式の設定


ベクトル文字の選択

文字作成 ページを表示している時、次のいずれかの方法でベクトル文字を選択することができます。

  • 選択する文字またはベクトル文字のブロックをクリックアンドドラッグします。
  • Shift キーを押しながら、キーボードの矢印キーを使って選択します。

    選択したベクトル文字は白色で表示され、黒色でハイライトされます。

  • 1 つ以上のフォントやスクリプト、サイズを含むベクトル文字のブロックを選択すると、書式 の該当するリストボックスはブランクで表示されます。

    ベクトル文字を作成したら、ベクトルの選択 に記述された方法でベクトル文字を選択することができます。

参照

ベクトル文字の操作

ベクトル文字の作成

ベクトル文字の編集

ベクトル文字の書式の設定


ベクトル文字の編集

個々の文字やベクトル文字のブロックを追加、削除、コピー、貼付けしてベクトル文字を変更することができます。

文字作成 ページの 書式 の編集ボタンを使って、選択した文字やベクトル文字のブロックを切取り、コピー、貼付けすることができます。

  • 切取り ボタン [image] をクリックすると、選択したベクトルを削除しクリップボードに貼付けます。
  • コピー ボタン [image] をクリックすると、選択したベクトルをコピーしクリップボードに貼付けます。
  • 貼付け ボタン [image] をクリックすると、現在選択している文字の上にベクトル文字のコピーを配置します。
  • 複数のフォントを含むベクトル文字のブロックをコピーする場合は、貼付け ボタン [image] をクリックするとベクトル文字が現在の 文字作成 ページで選択されたフォントで作成されます。
  • 変形したベクトル文字のブロックを選択すると、文字作成 ページが表示されている間はデフォルトのブロックとして表示されます。文字作成ページを閉じると、変形内容をリストアし文字の変更内容を適用します。

ベクトル文字を作成した後、次のいずれかの方法で選択した文字またはベクトル文字のブロックを編集することができます。

  • ベクトル文字のブロックを右クリックし文字の編集メニュー表示した後、テキスト編集 をクリックして 文字作成 ページを表示します。
  • E キーを押して 文字作成 ページを表示します。

アシスタント ホームページの ファイル の編集ボタンを使って作成したベクトル文字のブロックを切取り、コピーし、貼付けることもできます。

アシスタント ウィンドウに 文字入力 ページが表示されている時は、キーボードを使って文字を追加または削除することができます。

  • キーボードの文字キーを使ってベクトル文字のブロックに文字を追加します。
  • Backspace キーを押すと最後に入力した文字を削除します。

アシスタント ウィンドウに 文字入力 ページが表示されていない時、次のいずれかの方法で選択したベクトル文字のブロックを削除することができます。

  • ベクトル文字のブロック上にカーソルを移動し、キーボードの Delete キーを押します。
  • 選択したベクトル文字のブロックを右クリックしてベクトルの編集メニューを表示し、削除 をクリックします。

参照

ベクトル文字の操作

ベクトル文字の作成

ベクトル文字の選択

ベクトル文字の書式の設定


ベクトル文字の書式の設定

異なるフォント、太字、斜体、文字並び、整列方法を指定してベクトル文字の書式を設定することができます。

ベクトル文字を作成中または作成した後、文字作成 ページの 書式 エリアの書式ボタンやリストボックスを使って文字またはベクトル文字のブロックの書式を設定することができます。

書式の設定ボタンの使用方法は、次のとおりです。

  • 文字並びの切替 ボタン [image] をクリックすると、ベクトル文字を横書きから縦書きに変更します。

    文字並びの切替 ボタン [image] を選択すると、文字作成 ページから カーニング オプションが削除され、整列ボタンが変わります。

  • 太字ボタン [image] をクリックすると、ベクトル文字を太字に変換または太字解除します。
  • 斜体 ボタン [image] をクリックすると、ベクトル文字を斜体に変換または斜体解除します。
  • 左寄せ ボタン [image] をクリックすると、選択したベクトル文字をテキストボックスの左端に揃えます。この場合、ベクトル文字の右端は不揃いになります。このボタンは 1 行以上のベクトル文字を選択した場合に有効です。
    • 文字並びの切替 ボタン [image] を選択すると、左寄せ ボタン [image] は 上寄せ ボタン [image] に置換えられ、ベクトル文字をテキストボックスの上端に揃えることができます。この場合、ベクトル文字の下端は不揃いになります。
  • 中央揃え ボタン [image] をクリックすると、選択したベクトル文字をテキストボックスの中央に配置します。このボタンは 1 行以上のベクトル文字を選択した場合に有効です。
    • 文字並びの切替 ボタン [image] を選択すると、中央揃え ボタン [image] は [image] に置換えられます。
  • 右寄せ ボタン [image] をクリックすると、選択したベクトル文字をテキストボックスの右端に揃えます。この場合、ベクトル文字の左端は不揃いになります。このボタンは 1 行以上のベクトル文字を選択した場合に有効です。
    • 文字並びの切替 ボタン [image] を選択すると、下寄せ ボタン [image] は 右寄せ ボタン [image] に置換えられ、ベクトル文字をテキストボックスの下端に揃えることができます。この場合、ベクトル文字の上端は不揃いになります。

現在使用しているフォントを変更するには、

  • フォント リストボックスをクリックし、必要なフォントを選択します。フォント リストボックスには、フォントの書体のプレビューが表示され、フォントを選択する前に書体を確認することができます。

    • グリフ（閉ベクトル）またはシングルストローク（彫り込み）のフォントで入力することができます。シングルストロークフォントおよび フォントの作成 機能を使って作成したフォントは全て、「（AFN）」を頭に付けた名前で フォント リストボックスに表示されます。

現在使用しているフォントのサイズを変更するには、

  • サイズ にフォントのサイズを指定します。サイズの右側のリストボックスをクリックして単位（ポイント、mm、インチ）を変更することもできます。

サイズ ボックスの横の矢印 [image] または [image] をクリックしてフォントのサイズを設定することもできます。

  • ポイント を選択した場合、矢印 [image] をクリックするとデフォルトで 3 ポイントずつフォントのサイズが増加し、矢印 [image] をクリックすると 3 ポイントずつフォントのサイズが減少します。
  • mm を選択した場合、矢印 [image] をクリックするとデフォルトで 1 mm ずつフォントのサイズが増加し、矢印 [image] をクリックすると 1 mm ずつフォントのサイズが減少します。
  • インチ を選択した場合、矢印 [image] をクリックするとデフォルトで 0.04 インチずつフォントのサイズが増加し、矢印 [image] をクリックすると 0.04 インチずつフォントのサイズが減少します。
  • 文字の作成 と ベクトルへの文字配列 ページで使用する変化量のデフォルトは、ユーザー設定 ページで指定することができます。

現在使用しているスクリプトを変更するには、

  • スクリプト リストボックスをクリックし、必要なスクリプトを選択します。

文字またはベクトル文字のブロックのサイズを変更するには、

  • サイズの変更 の %（X） と %（Y） に、入力する文字または現在選択したベクトル文字に適用する X 方向と Y 方向のサイズ変更の割合をパーセントで指定します。

    %（X） と %（Y） に値を指定する代わりにボックスの隣の矢印 [image] または [image] を使って、入力する文字または現在選択したベクトル文字に適用する X および Y 方向のサイズ変更の割合を指定することもできます。

    例えば、12mm に設定したベクトル文字を X 方向に 75%、Y 方向に 75% サイズを変更すると、次のように表示されます。

文字またはベクトル文字のブロックの角度を変更するには、

  • 角度 ボックスに入力するまたは現在選択しているベクトル文字に適用する角度を指定します。
    • 斜体で入力している場合は、角度 に 0 を指定してもベクトル文字は傾斜します。また、角度に負の値を指定してベクトル文字を反対の方向に傾斜することもできます。

      角度 ボックスの横の矢印 [image] または [image] を使って、入力するまたは現在選択しているベクトル文字に適用する角度を設定することもできます。

      例えば、角度に 45ｰを指定するとベクトル文字は次のように表示されます。

文字またはベクトル文字のブロックを回転するには、

  • 回転 ボックスに入力するまたは現在選択しているベクトル文字を回転する角度を指定します。各文字は、幅を指定した領域の中心のまわりを回転します。

    角度 ボックスの横の矢印 [image] または [image] を使って、入力するまたは現在選択しているベクトル文字に適用する角度を設定することもできます。

    例えば、ベクトル文字を 18ｰ回転すると次のように表示されます。

次のいずれかの方法で、ベクトル文字のブロック内の文字の間隔を調整することができます。

  • 文字間 ボックスに各文字間の距離を指定します。
  • スペース（%） スライダーをクリックアンドドラッグして 文字間 ボックスの値を調整します。

ベクトル文字のブロック内の文字の行間隔を調整するには、

  • 行間 ボックスに各行間の距離を指定します。

行間 ボックスの横の矢印 [image] または [image] を使って、ベクトル文字のブロック内の各行間の距離を調整することもできます。

カーニング は、間隔 と同様、ベクトル文字のブロック内の文字の両側のスペースに適用されますが、文字を入力する時に前の文字の形を考慮に入れて 2 つの文字間の距離を調整します。

ベクトル文字のブロック内で全ての文字間のカーニングを調整するには、

  1. カーニング の カーニングモード リストボックスをクリックし、ベクトル文字に適用するカーニングを選択します。
    • 新規作成または編集した文字にカーニングを ArtCAM Pro で自動的に適用する場合は、自動 を選択します。
    • 選択したベクトル文字のブロックに手動でカーニングを適用する場合は、手動 を選択します。

      次のいずれかの方法で、選択したベクトル文字のブロックに適用するカーニングの量を指定します。

    • カーニング にカーニングの量を指定します。
    • スペース（%） スライダーをクリックアンドドラッグして カーニング ボックスの値を調整します。
  2. 選択したベクトル文字のブロックにデフォルトのカーニング設定を ArtCAM Pro に適用する場合は、初期設定 ボタンをクリックします。

文字枠 でベクトル文字のブロックに境界ボックスを適用することができます。ベクトル文字を境界ボックスで囲んで文字を様々な方法で揃えたり、文字枠を指定して入力することができます。文字の整列方法は次のとおりです。

  • 上寄せ ボタン [image] をクリックすると、ベクトル文字を境界ボックスの上に揃えます。
  • 中央揃え ボタン [image] をクリックすると、ベクトル文字を境界ボックスの中心に配置します。
  • 下寄せ ボタン [image] をクリックすると、ベクトル文字を境界ボックスの下に揃えます。

文字枠の使用方法を指定することができます。

  1. 文字枠 リストボックスをクリックし、文字枠の使用方法を指定します。
    • 選択したベクトルの中にベクトル文字を作成する場合は、ベクトルを文字枠として使用します。
    • なし － 境界ボックスを使用せず、サイズ ボックスで指定したベクトル文字の大きさで入力します。
    • ボックスで制限 － 境界の端に達するまでは サイズ に指定したベクトル文字の大きさで入力し、その後は全ての文字が境界ボックス内にフィットするようにベクトル文字の大きさを縮小します。
    • ストレッチ － ベクトル文字が境界ボックスで指定した領域に最大サイズでフィットするようにベクトル文字の大きさを変更します。
  2. 境界ボックスの大きさを設定するには、幅 と 高さ ボックスに境界ボックスの幅と高さを指定します。
    • ベクトル文字のブロック内の文字に 文字枠 の設定を適用しても文字枠の設定がページに表示されない場合は、文字上にカーソルを移動すると表示されます。

参照

ベクトル文字の操作

ベクトル文字の作成

ベクトル文字の選択

ベクトル文字の編集


ベクトルの変形

アシスタント ウィンドウに ベクトルの変形 ページが表示されている時、または 2D ビュー ウィンドウを使って、直接ベクトルを変形することができます。

参照

ベクトルの操作

概要

ベクトル編集

包括矩形の作成

ベクトルの変換

ベクトルの編集ロックと編集ロック解除

ベクトルの解除

ベクトル文字の操作

ベクトルの編集

ベクトルのプロパティの表示

ベクトルのグループ化

ベクトルの反転

ベクトルからビットマップを作成

ベクトルアートワークのインポート

ベクトルアートワークのエクスポート

ベクトルから形状を作成


ベクトルの変形モードの使用

2D ビュー ウィンドウから直接ベクトルを変形するには、ベクトルの変形モードに入っていなければなりません。

2D ビュー ウィンドウから直接ベクトルを変形するには、

  1. 変形するベクトルを選択します。詳細については、ベクトルの選択 を参照して下さい。
  2. 次のいずれかの方法で、ベクトルの変形モードに入ります。
    • キーボードの T キーを押します。
    • Ctrl キーを押したまま、ベクトルのまわりの境界ボックスにハンドルが表示されるまで選択したベクトルをクリックします。

      ベクトルの変形 ボタンの表示が、 [image] に変わります。選択したベクトルのまわりにサイズ変更ハンドルと回転ハンドル、シアーコントロールポイントが表示されます。

  • 選択ベクトルを囲む境界ボックスの外側を 1 回クリックすると、ArtCAM Pro はベクトルの変形モードを維持します。2 回以上クリックすると、ArtCAM Pro はベクトル選択モードへ戻ります。

    ベクトルの変形モードに入っている時は、次の方法で選択したベクトルを変形することができます。

    • ベクトルを移動するには、カーソルをベクトルの中心またはスパンまたは境界ボックス上に移動した後、クリックアンドドラッグします。
  • Ctrl キーを押しながら選択したベクトルを移動すると、元の位置に選択したベクトルのコピーを保持します。
    • ベクトルのサイズや形を調整するには、カーソルをサイズ変更ハンドル上に移動した後、クリックアンドドラッグします。
  • Shift キーを押しながらサイズを変更すると、ベクトルの縦横比を一定に保ちます。
  • Alt キーを押しながらサイズを変更すると、選択したベクトルを境界ボックスの中心を基点にサイズ変更します。
    • ベクトルの角度を変更するには、回転ハンドルをクリックアンドドラッグします。
    • ベクトルを垂直方向にシアーするには、境界ボックスの下端の外側のコントロールポイントにカーソルを移動した後、クリックアンドドラッグします。
    • ベクトルを水平方向にシアーするには、境界ボックスの右端の外側のコントロールポイントにカーソルを移動した後、クリックアンドドラッグします。
  • 選択したベクトルを指定した原点に対しまたは値を指定して変形する場合は、T キーを再び押して アシスタント ウィンドウに ベクトルの変形 ページを表示します。

参照

ベクトルの変形


ベクトルの編集

アシスタント ホームページの ベクトル や ベクトルの編集 エリアには、ベクトルを編集するためのさまざまな機能が含まれています。

ベクトルツール － 全ツールセットが拡張され、ピン付けされている状態...

ベクトルの編集ツール － 全ツールセットが拡張され、ピン付けされている状態...

参照

ベクトルの操作

概要

ベクトル編集

包括矩形の作成

ベクトルの変換

ベクトルの編集ロックと編集ロック解除

ベクトルの解除

ベクトル文字の操作

ベクトルの変形

ベクトルのプロパティの表示

ベクトルのグループ化

ベクトルの反転

ベクトルからビットマップを作成

ベクトルアートワークのインポート

ベクトルアートワークのエクスポート

ベクトルから形状を作成


ベクトルのプロパティの表示

プロパティ ダイアログボックスに、グループ化していないベクトルの点や直線、ベジェ曲線、円弧スパンの数を表示することができます。

グループ化していないベクトルのプロパティを表示するには、

  1. グループ化していないベクトルを選択します。詳細については、ベクトルの選択 を参照して下さい。
  2. 右クリックしてベクトルの編集メニューを表示した後、プロパティ… をクリックして プロパティ ダイアログボックスを表示します。

    デフォルトで、ビューのプロパティ ダイアログボックスの 一般的な情報 のページが表示されます。

    輪郭の数 には、現在選択しているグループ化していないベクトルの合計数が表示されます。

    グループの数 には、現在選択しているグループ化されたベクトルの合計数が表示されます。

  3. 選択したオブジェクト タブをクリックして選択したオブジェクトのページを表示します。

    選択したベクトルの数 には、現在選択しているグループ化していないベクトルの合計数が表示されます。

    選択したグループの数 には、現在選択しているグループ化されたベクトルの合計数が表示されます。

    点の数の合計 には、選択したベクトル内の点とコントロールポイントの合計数が表示されます。点とコントロールポイントの数は、別々に集計されていません。詳細については、ベクトルノードの編集 を参照して下さい。

    点の数の平均 には、点の数の合計を現在選択したベクトルの合計数で割った値が表示されます。

  4. OK ボタンをクリックし、ビューのプロパティ ダイアログボックスを閉じます。

グループ化していないベクトルのプロパティを表示するには、

  1. グループ化していないベクトルを選択します。詳細については、ベクトルの選択 を参照して下さい。
  2. 右クリックしてベクトルの編集メニューを表示した後、プロパティ… をクリックして プロパティ ダイアログボックスを表示します。

    範囲内のレリーフ に選択したベクトルの面積と外周長が表示されます。外周長は、選択したベクトル内の全てのスパンの長さの合計です。

    選択したベクトルを使って形状を作成している場合は、作成した形状の容積、最大または最小高さも表示されます。

  3. 最後に、OK ボタンをクリックし、プロパティ ダイアログボックスを閉じます。

参照

ベクトルの操作

概要

ベクトル編集

包括矩形の作成

ベクトルの変換

ベクトルの編集ロックと編集ロック解除

ベクトルの解除

ベクトル文字の操作

ベクトルの変形

ベクトルの編集

ベクトルのグループ化

ベクトルの反転

ベクトルからビットマップを作成

ベクトルアートワークのインポート

ベクトルアートワークのエクスポート

ベクトルから形状を作成


ベクトルのグループ化

ベクトルをグループ化することにより、ベクトルを構成する個々のスパンや点、コントロールポイントを全て 1 つに結合することができます。

個々のベクトルまたは選択した複数のベクトルをグループ化することができます。グループ化したベクトルは、同じ方法で同時に加工または彫刻することができます。詳細については、ベクトルの選択 を参照して下さい。

グループ化することにより、彫刻加工やドリル加工等の特定のツールパスを使う時、開ベクトルを個々の閉ベクトルまたはグループ化した閉ベクトルと一緒に加工または彫刻することができます。これらのツールパスは、彫刻 と ドリル加工 があります。詳細については、ツールパスの使用 を参照して下さい。

開いたベクトルをグループ化するには、

  1. グループ化する [image] ベクトルを選択 します。選択したベクトルは、赤紫色に変わります。
    1. ベクトル編集のエリアにあるベクトルの選択が選択されていることを確認して下さい。
    2. 選択したいベクトルをクリックします。
    3. 複数のベクトルを選択したい場合は、キーボード上の Shift キーをクリックして、それぞれのベクトルを順にクリックします。

  2. アシスタント ホームページの ベクトルの編集 にある グループ化 ボタン [image] をクリックします。ベクトルが紫色に変わります。グループ化したベクトルは、未選択の時は、レイヤーに割当てた色に関係なく青色で表示されます。
    • キーボードの Ctrl + G キーを押すか、メインメニューバーの ベクトル メニューをクリックした後、グループ化 をクリックして、選択したベクトルをグループ化することができます。

閉じたベクトルをグループ化するには、

  1. グループ化する [image] ベクトルを選択 します。
    1. ベクトル編集のエリアにあるベクトルの選択が選択されていることを確認して下さい。
    2. 選択したいベクトルをクリックします。
    3. 複数のベクトルを選択したい場合は、キーボード上の Shift キーをクリックして、それぞれのベクトルを順にクリックします。

  2. アシスタント ホームページの ベクトルの編集 にある グループ化 ボタン [image] をクリックします。ベクトルが紫色に変わります。

    交差している閉ベクトルをグループ化すると、未選択時は赤色で表示され、交差する場所全てが [image] アイコンで示されます。

    開ベクトルと閉ベクトルの混合するベクトルを選択すると、ベクトルは全て赤紫色で表示されます。これらのベクトルをグループ化すると、未選択の時、閉ベクトルはレイヤーに割当てた色で、開ベクトルはレイヤーの色に関係なく青色で表示されます。

    • 選択したベクトルを右クリックしてベクトルの編集メニューを表示し、グループ化 を選択することもできます。

ベクトルのグループ化を解除することもできます。ベクトルのグループ化を解除するには、

  1. グループ化を解除する [image] ベクトルを選択 します。
    1. ベクトル編集のエリアにあるベクトルの選択が選択されていることを確認して下さい。
    2. 選択したいベクトルをクリックします。
    3. 複数のベクトルを選択したい場合は、キーボード上の Shift キーをクリックして、それぞれのベクトルを順にクリックします。

  2. アシスタント ホームページの ベクトルの編集 にある グループ解除 ボタン [image] をクリックします。ベクトルは未選択になります。選択したベクトルが開いている場合、ベクトルはレイヤーに割当てた色に関係なく青色で表示されます。選択したベクトルが閉じている場合は、レイヤーに割当てられた色で表示されます。
    • キーボードの Ctrl + U キーを押すか、メインメニューバーの ベクトル > グループ解除 をクリックして、選択したベクトルをグループ化することができます。
    • 選択したベクトルを右クリックしてベクトルの編集メニューを表示し、グループ解除 を選択することもできます。

参照

ベクトルの操作

概要

ベクトル編集

包括矩形の作成

ベクトルの変換

ベクトルの編集ロックと編集ロック解除

ベクトルの解除

ベクトル文字の操作

ベクトルの変形

ベクトルの編集

ベクトルのプロパティの表示

ベクトルの反転

ベクトルからビットマップを作成

ベクトルアートワークのインポート

ベクトルアートワークのエクスポート

ベクトルから形状を作成


ベクトルの反転

閉じたベクトルの現在の方向を反対にすることができます。ベクトルの方向により、加工で使用するツールパスの方向が決定します。

参照

ベクトルの操作

概要

ベクトル編集

包括矩形の作成

ベクトルの変換

ベクトルの編集ロックと編集ロック解除

ベクトルの解除

ベクトル文字の操作

ベクトルの変形

ベクトルの編集

ベクトルのプロパティの表示

ベクトルのグループ化

ベクトルからビットマップを作成

ベクトルアートワークのインポート

ベクトルアートワークのエクスポート

ベクトルから形状を作成


グループ化していないベクトル

グループ化していない閉ベクトルの方向を反対にすることができます。

グループ化していない閉ベクトルの方向を反対にするには、

  1. グループ化していない閉ベクトルを選択します。詳細については、ベクトルの選択 を参照して下さい。ベクトルは、赤紫色 になります。
  2. 右クリックしてベクトルの編集メニューを表示し、該当するオプションをクリックします。
    • 時計廻りにする － ベクトルの方向を時計廻りに設定します。
    • 反時計廻りにする － ベクトルの方向を反時計廻りに設定します。

参照

ベクトルの反転

グループ化しているベクトル


グループ化しているベクトル

グループ化している閉ベクトルの方向を反対にすることができます。

グループ化している閉ベクトルの方向を反対にするには、

  1. グループ化している閉ベクトルを選択します。詳細については、ベクトルの選択 を参照して下さい。選択したベクトルは、紫色に変わります。
  2. 右クリックしてベクトルの編集メニューを表示し、ベクトルの反転 をクリックします。

グループ化した閉ベクトルの方向は、ベクトルの反転 をクリックした後ベクトルのグループ化を解除し、再びグループ化することにより確認することができます。詳細については、ベクトルのグループ化 を参照して下さい。

参照

ベクトルの反転

グループ化していないベクトル


ベクトルからビットマップを作成

ベクトルからビットマップイメージを作成することができます。ArtCAM Pro では、選択した全てのベクトルの輪郭に沿って現在のプライマリーカラーでビットマップイメージを作成します。ビットマップイメージは、1 ビットの幅で作成されます。詳細については、プライマリカラーとセカンダリカラーの選択 を参照して下さい。

ベクトルをビットマップイメージに変換するには、

  1. カラーパレットをクリックし、プライマリーカラーを選択します。
  2. ベクトルからビットマップイメージを作成するビットマップレイヤーを選択します。詳細については、レイヤーの選択 を参照して下さい。
  3. ビットマップのアートワークを作成する元となるベクトルを選択します。詳細については、ベクトルの選択 を参照して下さい。
  4. アシスタント のホームページで ベクトル の ベクトルのビットマップへのコピー ボタン [image] をクリックします。選択したベクトル形状でビットマップのアートワークが作成されます。
  5. 選択ベクトルから作成されたビットマップのアートワークを確認しやすくするには、レイヤーマネージャ の ベクトル にある 全レイヤーの表示 / 非表示切替え ボタン [image] をクリックして、ベクトルレイヤー全ての表示を解除します。詳細については、レイヤーの表示 を参照して下さい。

参照

ベクトルの操作

概要

ベクトル編集

包括矩形の作成

ベクトルの変換

ベクトルの編集ロックと編集ロック解除

ベクトルの解除

ベクトル文字の操作

ベクトルの変形

ベクトルの編集

ベクトルのプロパティの表示

ベクトルのグループ化

ベクトルの反転

ベクトルアートワークのインポート

ベクトルアートワークのエクスポート

ベクトルから形状を作成


ベクトルの塗潰し

ベクトルの塗潰し 機能を使って、ベクトルの輪郭の内側を現在のプライマリーカラーで塗潰すことができます。詳細については、プライマリカラーとセカンダリカラーの選択 を参照して下さい。

ベクトルを塗潰すには、

  1. カラーパレットをクリックし、プライマリーカラーを選択します。

    ビットマップの色をプライマリーカラーに設定するには、アシスタント ホームページの ビットマップ から カラーの選択 ボタン [image] をクリックした後、選択する色の上にスポイト [image] を移動してクリックします。

  2. ベクトルアートワークからビットマップのイメージを作成するビットマップレイヤーを選択します。詳細については、レイヤーの選択 を参照して下さい。
  3. 塗潰すベクトルを選択します。詳細については、ベクトルの選択 を参照して下さい。
  4. アシスタント の ビットマップ にある 塗潰し ボタン [image] をクリックして、選択したいベクトル上でもクリックします。
  5. 選択ベクトルから作成されたビットマップのアートワークを確認しやすくするには、レイヤーマネージャ の ベクトル にある 全レイヤーの表示 / 非表示切替え ボタン [image] をクリックして、ベクトルレイヤー全ての表示を解除します。詳細については、レイヤーの表示 を参照して下さい。

参照

ベクトルからビットマップを作成


ベクトルアートワークのインポート

ArtCAM Pro では、次の形式で保存されているベクトルをインポートできます。

  • Adobe Illustrator イメージ （*.ai）
  • Encapsulated PostScript （*.eps）
  • PowerSHAPE、AutoCAD 対応のドローイング・インターチェンジ・ファイル （*.dxf）
  • AutoCAD 2D ドローイング （*.dwg）
  • Lotus、PC ペイント または DUCT ピクチャー （*.pic）
  • Delcam DGK （*.dgk）
  • Windows メタファイル （*.wmf）
  • Windows Enhanced MetaFile （*.emf）

詳細については、ベクトルアートワークのインポート を参照して下さい。

参照

ベクトルの操作

概要

ベクトル編集

包括矩形の作成

ベクトルの変換

ベクトルの編集ロックと編集ロック解除

ベクトルの解除

ベクトル文字の操作

ベクトルの変形

ベクトルの編集

ベクトルのプロパティの表示

ベクトルのグループ化

ベクトルの反転

ベクトルからビットマップを作成

ベクトルアートワークのエクスポート

ベクトルから形状を作成


ベクトルアートワークのエクスポート

ArtCAM Pro では、ベクトルアートワークをデータとしてエクスポートできます。このデータは、次のファイル形式をサポートする他の描画ソフトでも使用できます。

  • Encapsulated PostScript （*.eps）
  • PowerSHAPE、AutoCAD 対応のドローイング・インターチェンジ・ファイル （*.dxf）
  • Lotus、PC ペイント または DUCT ピクチャー （*.pic）
  • Delcam DGK （*.dgk）

詳細については、ベクトルアートワークのエクスポート を参照して下さい。

参照

ベクトルの操作

概要

ベクトル編集

包括矩形の作成

ベクトルの変換

ベクトルの編集ロックと編集ロック解除

ベクトルの解除

ベクトル文字の操作

ベクトルの変形

ベクトルの編集

ベクトルのプロパティの表示

ベクトルのグループ化

ベクトルの反転

ベクトルからビットマップを作成

ベクトルアートワークのインポート

ベクトルから形状を作成


ベクトルから形状を作成

断面定義 機能を使って、ベクトルから 3D 形状を作成することができます。また、ベクトルから複雑な自由形式の 3D 形状を作成することもできます。詳細については、閉ベクトルから形状を作成 および ベクトルを使って形状を作成 を参照して下さい。

参照

ベクトルの操作

概要

ベクトル編集

包括矩形の作成

ベクトルの変換

ベクトルの編集ロックと編集ロック解除

ベクトルの解除

ベクトル文字の操作

ベクトルの変形

ベクトルの編集

ベクトルのプロパティの表示

ベクトルのグループ化

ベクトルの反転

ベクトルからビットマップを作成

ベクトルアートワークのインポート

ベクトルアートワークのエクスポート


レリーフの操作

この章

概要

断面定義の使用

ベクトルを使って形状を作成

ドーム形状の作成

フィーチャーの作成

レリーフの演算

レリーフの変形と編集

3D クリップアートの使用

ベクトルに沿った配列コピー

レリーフの反転

レリーフのスムージング

レリーフの高さ変更

容積の変更

レリーフの反転

レリーフのオフセット

レリーフの削除

レリーフの高さのリセット

レリーフの管理と編集


概要

レリーフは、ArtCAM Pro の 3D モデルです。レリーフ作成ツールを使ってレリーフレイヤー上に 3D 形状のモデルが作成されると、それぞれのレイヤーが互いに交差して、合成レリーフを作成します。詳細については、レイヤーの演算 を参照して下さい。

ArtCAM Pro では、レリーフをインポートしたり、2D アートワークから 3D 形状を生成して作成することができます。この 2D アートワークには、次のものが含まれます。

  • 指定した領域 － 詳細については、ドームの作成 を参照して下さい。
  • ビットマップイメージ内のカラー － 詳細については、ビットマップから形状を作成 を参照して下さい。
  • 閉じたベクトル － 詳細については、閉ベクトルから形状を作成 を参照して下さい。
  • 開いたベクトルと閉じたベクトルの組合わせ － 詳細については、ベクトルを使って形状を作成 を参照して下さい。

レリーフをインポートするには、ファイルからレリーフの貼付け を参照して下さい。

アシスタント のホームページの レリーフ エリアには、レリーフ作成ツールがあります。このエリアの外観は、ツールセットをピン付けしているか、またツールセットから現在選択されているアイテムによって異なります。

全てのツールセットが固定されている場合

全てのツールセットが拡張されてピン付けされている場合

レリーフ管理のツールセット

レリーフ演算のツールセット

レリーフ反転のツールセット

レリーフカラーのツールセット

レリーフ変形のツールセット

メインメニューバーにある レリーフ メニューには、更なるレリーフツールがあります。

参照

レリーフの操作

断面定義の使用

ベクトルを使って形状を作成

ドーム形状の作成

フィーチャーの作成

レリーフの演算

レリーフの変形と編集

3D クリップアートの使用

ベクトルに沿った配列コピー

レリーフの反転

レリーフのスムージング

レリーフの高さ変更

容積の変更

レリーフの反転

レリーフのオフセット

レリーフの削除

レリーフの高さのリセット

レリーフの管理と編集


断面定義の使用

断面定義 機能を使って、ビットマップイメージ内のカラーまたは閉じたベクトルから単純な形状を作成し、既存のレリーフと合成することができます。断面定義 機能を使って、次のことができます。

  • 形状の輪郭を指定する。
  • 形状の角度を指定する。
  • 形状の高さを指定する。
  • 形状と既存レリーフの合成方法を指定する。

参照

レリーフの操作

概要

ベクトルを使って形状を作成

ドーム形状の作成

フィーチャーの作成

レリーフの演算

レリーフの変形と編集

3D クリップアートの使用

ベクトルに沿った配列コピー

レリーフの反転

レリーフのスムージング

レリーフの高さ変更

容積の変更

レリーフの反転

レリーフのオフセット

レリーフの削除

レリーフの高さのリセット

レリーフの管理と編集


ビットマップから形状を作成

断面定義 機能を使って、ビットマップレイヤー上の色で単純な形状を作成し、モデル内の既存レリーフと合成することができます。

ビットマップイメージから形状を作成するには、

  1. 形状を作成する元になるビットマップレイヤーを選択します。詳細については、レイヤーの選択 を参照して下さい。
  2. 形状を作成するビットマップカラー上でダブルクリックし、断面定義 ダイアログボックスを表示します。
  3. 断面定義 ダイアログボックスで、選択したカラーから作成する形状の輪郭を選択します。
    • 選択したカラーからドーム型の形状を作成する場合は、ドーム型 ボタン [image] をクリックします。
    • 選択したカラーから尖った形状を作成する場合は、錘状型 ボタン [image] をクリックします。
    • 選択したカラーから平らな形状を作成するには、平面 ボタン [image] をクリックします。
    • いつでも リセット ボタンをクリックして、断面形状 ダイアログボックスのデフォルト設定にリストアすることができます。
  4. ドーム型または錘状型形状を作成する場合は、次のいずれかの方法で角度を指定します。
    • 角度 ボックスに角度を指定します。凸形状を作成する場合は正の値を、凹形状を作成する場合は、負の値を入力します。値 0 を入力すると、平面が作成されます。
    • 角度 の左側のスライダーをクリックアンドドラッグします。スライダーを上方へドラッグすると形状の角度を増加し、スライダを下方へドラッグすると形状の角度は減少します。角度 ボックスに角度が表示されます。
    • 角度 の右側の上下の矢印をクリックします。角度 ボックスに角度が表示されます。

      ドーム型および錘状型の形状の角度は、デフォルトで 45ｰが指定されています。

  5. 開始高さ ボックスに形状の Z方向の開始高さを指定します。開始高さを指定すると、形状の下に垂直な側壁が作成されます。平らな形状を作成する場合は、開始高さの値が平面の高さになります。
  6. 高さのオプションを選択します。

    形状を自然に到達する高さまで作成する場合は、無制限 をクリックして選択 [image] します。

    形状の Z方向にスケール係数を適用する場合は、スケール をクリックして選択 [image] し、スケール にスケール係数を入力するか、スライダーをクリックアンドドラッグして指定します。

    • 形状が指定した高さに達した後、平らにする場合は、高さで制限 をクリックして選択 [image] し、高さ ボックスに高さを指定します。

      形状の自然な高さが 高さ ボックスで指定した値を超えると、形状の頂部が平らになります。

      形状の Z方向にスケール係数を適用する場合は、スケール をクリックして選択し [image] 、スケール にスケール係数を入力するか、スライダーをクリックアンドドラッグして指定します。

    • Z方向のスケール係数を適用して指定した高さの形状を作成する場合は、高さを合わせる をクリックして選択 [image] し、高さ ボックスに高さを指定します。このオプションを選択した場合、形状の頂部は平らにはなりません。
    • 平面 を選択すると、高さに関するオプションは全てグレー表示されます。グレー表示されれば、そのまま次の工程に進みます。
  7. 適用 ボタンをクリックし、選択したカラーに設定を適用します。次のように、2D ビュー ウィンドウの下のカラーパレットの選択したカラーに選択した形状が表示されます。

  8. 形状を作成する元になるレリーフレイヤーを選択します。詳細については、レイヤーの選択 を参照して下さい。
  9. レリーフの合成モードを選択します。
    • ここでの合成モードの選択は、形状とこの選択レリーフの合成方法のみを決定します。よって、形状と合成レリーフ自体の合成方法には影響されません。形状と他のレリーフレイヤーとの合成方法は、レイヤー自体に指定されている合成モードで決まります。詳細については、レリーフレイヤーに合成モードを適用 を参照して下さい。
    • 追加 ボタンをクリックすると、現在の選択レリーフに形状の点を追加します。詳細については、レリーフに追加 を参照して下さい。
    • 除去 ボタンをクリックすると、現在の選択レリーフから形状の点を除去します。詳細については、レリーフの除去 を参照して下さい。
    • ゼロ（領域内） ボタンをクリックすると、選択レリーフで現在のプライマリーカラーの領域を全てゼロにリセットします。
    • 集合演算（和） ボタンをクリックすると、形状と現在のレリーフの最高点のみが表示されるように合成します。詳細については、レリーフと集合演算 を参照して下さい。
    • 集合演算（積） ボタンをクリックすると、形状と選択レリーフの最低点のみが表示されるように合成します。詳細については、レリーフと集合演算 を参照して下さい。
    • ゼロ（領域外） ボタンをクリックすると、選択レリーフで現在のプライマリーカラー以外の領域を全てゼロにリセットします。

      2D ビュー ウィンドウの下に レリーフの演算 進捗バーが表示されます。

      レリーフの演算を中止する場合は、 [image] ボタンをクリックして演算を中止することができます。

  10. 閉じる ボタンをクリックして、断面定義 ダイアログボックスを閉じます。

参照

断面定義の使用

閉ベクトルから形状を作成


形状の属性の変更

ビットマップレイヤーのカラーに適用した形状の属性を変更することができます。形状の属性を変更したら、新しい形状を既存のレリーフと合成することができます。カラーに適用した新しい形状は、前に同じカラーに適用した形状から作成したレリーフのどの部分にも置換えられず、既存のレリーフとだけ合成することができます。

形状の属性を変更するには、

  1. カラーパレットで形状の属性を変更するカラーをダブルクリックします。

    カラーパレットの選択したカラーに形状の輪郭が表示されます。

    断面形状 ダイアログボックスに現在選択したカラーに適用されている形状の属性が表示されます。

  2. ビットマップから形状を作成 の章に従って、関連した設定を操作します。断面定義 ダイアログボックスの現在の設定を変更し、次の属性を変更することができます。
    • 形状の輪郭
    • 形状の高さ
    • 形状の角度
    • 形状の開始高さ
    • 形状のスケール
    • 選択レリーフレイヤー上で既存レリーフとの合成方法

参照

ビットマップから形状を作成


閉ベクトルから形状を作成

断面定義 機能を使って、ビットマップレイヤー上の色で単純な形状を作成し、モデル内の既存レリーフと合成することができます。

閉じたベクトルから形状を作成するには、

  1. 形状を作成する元になる [image] ベクトルを選択 します。
    1. ベクトル編集のエリアにあるベクトルの選択が選択されていることを確認して下さい。
    2. 選択したいベクトルをクリックします。
    3. 複数のベクトルを選択したい場合は、キーボード上の Shift キーをクリックして、それぞれのベクトルを順にクリックします。

  2. 選択したベクトルを右クリックしてベクトルの編集メニューを表示し、断面定義… をクリックして 断面定義 ダイアログボックスを表示します。

    • 形状を作成する元になるベクトルをダブルクリックして、断面定義 ダイアログボックスを表示することもできます。この方法を使う場合は、ベクトルを移動しないように注意して下さい。
  3. 断面定義 ダイアログボックスで、選択したカラーから作成する形状の輪郭を選択します。
    • 選択したカラーからドーム型の形状を作成する場合は、ドーム型 ボタン [image] をクリックします。
    • 選択したカラーから尖った形状を作成する場合は、錘状型 ボタン [image] をクリックします。
    • 選択したカラーから平らな形状を作成するには、平面 ボタン [image] をクリックします。
    • いつでも リセット ボタンをクリックして、断面形状 ダイアログボックスのデフォルト設定にリストアすることができます。
  4. ドーム型または錘状型形状を作成する場合は、次のいずれかの方法で角度を指定します。
    • 角度 ボックスに角度を指定します。凸形状を作成する場合は正の値を、凹形状を作成する場合は、負の値を入力します。値 0 を入力すると、平面が作成されます。
    • 角度 の左側のスライダーをクリックアンドドラッグします。スライダーを上方へドラッグすると形状の角度を増加し、スライダを下方へドラッグすると形状の角度は減少します。角度 ボックスに角度が表示されます。
    • 角度 の右側の上下の矢印をクリックします。角度 ボックスに角度が表示されます。

      ドーム型および錘状型の形状の角度は、デフォルトで 45ｰが指定されています。

  5. 開始高さ ボックスに形状の Z方向の開始高さを指定します。開始高さを指定すると、形状の下に垂直な側壁が作成されます。平らな形状を作成する場合は、開始高さの値が平面の高さになります。
  6. 高さのオプションを選択します。
    • 形状を自然に到達する高さまで作成する場合は、無制限 をクリックして選択 [image] します。
    • 形状が指定した高さに達した後、平らにする場合は、高さで制限 をクリックして選択 [image] し、高さ ボックスに高さを指定します。
    • Z方向のスケール係数を適用して指定した高さの形状を作成する場合は、高さを合わせる をクリックして選択 [image] し、高さ ボックスに高さを指定します。このオプションを選択した場合、形状の頂部は平らにはなりません。
    • 形状を指定した高さまで作成するには、高さ一定（ベクトルを指定） をクリックして選択 [image] し、高さ ボックスに高さを指定します。このオプションを選択すると、変化して高さを一定に保つため角度または湾極度を変化して形状を作成します。
    • 平面 を選択すると、高さに関するオプションは全てグレー表示されます。グレー表示されれば、そのまま次の工程に進みます。
    • 適用 ボタンをクリックし、選択したベクトルに設定を適用します。
  7. 形状を作成する元になるレリーフレイヤーを選択します。詳細については、レイヤーの選択 を参照して下さい。
  8. レリーフの合成モードを選択します。
    • ここでの合成モードの選択は、形状とこの選択レリーフの合成方法のみを決定します。よって、形状と合成レリーフ自体の合成方法には影響されません。形状と他のレリーフレイヤーとの合成方法は、レイヤー自体に指定されている合成モードで決まります。詳細については、レリーフレイヤーに合成モードを適用 を参照して下さい。
    • 追加 ボタンをクリックすると、現在の選択レリーフに形状の点を追加します。詳細については、レリーフに追加 を参照して下さい。
    • 除去 ボタンをクリックすると、現在の選択レリーフから形状の点を除去します。詳細については、レリーフの除去 を参照して下さい。
    • ゼロ（領域内） ボタンをクリックすると、選択レリーフで現在のプライマリーカラーの領域を全てゼロにリセットします。
    • 集合演算（和） ボタンをクリックすると、形状と現在のレリーフの最高点のみが表示されるように合成します。詳細については、レリーフと集合演算 を参照して下さい。
    • 集合演算（積） ボタンをクリックすると、形状と選択レリーフの最低点のみが表示されるように合成します。詳細については、レリーフと集合演算 を参照して下さい。
    • ゼロ（領域外） ボタンをクリックすると、選択したベクトルで指定した領域の外側のレリーフをゼロにリセットします。

      2D ビュー ウィンドウの下に レリーフの演算 進捗バーが表示されます。

      レリーフの演算を中止する場合は、 [image] ボタンをクリックして演算を中止することができます。

  9. 閉じる ボタンをクリックして、断面定義 ダイアログボックスを閉じます。

参照

断面定義の使用

ビットマップから形状を作成


形状の属性の変更

ベクトルレイヤー上のベクトルに適用した形状の属性を変更することができます。形状の属性を変更したら、新しい形状を既存のレリーフと合成することができます。ベクトルに適用した新しい形状は、前に同じベクトルに適用した形状から作成したレリーフのどの部分にも置換えられず、既存のレリーフとだけ合成することができます。

形状の属性を変更するには、

  1. 形状の属性を変更する [image] ベクトルを選択 します。
    1. ベクトル編集のエリアにあるベクトルの選択が選択されていることを確認して下さい。
    2. 選択したいベクトルをクリックします。
    3. 複数のベクトルを選択したい場合は、キーボード上の Shift キーをクリックして、それぞれのベクトルを順にクリックします。

  2. 選択したベクトルを右クリックしてベクトルの編集メニューを表示し、断面定義 オプションをクリックして 断面定義 ダイアログボックスを表示します。

  3. 閉ベクトルから形状を作成 の章より関連手順を追います。断面定義 ダイアログボックスの現在の設定を変更し、次の属性を変更することができます。
    • 形状の輪郭
    • 形状の高さ
    • 形状の角度
    • 形状の開始高さ
    • 形状のスケール
    • 選択レリーフレイヤー上で既存レリーフとの合成方法

参照

閉ベクトルから形状を作成


ベクトルを使って形状を作成

ベクトルで自由形状を作成し、選択レリーフレイヤー上の既存レイヤーと合成できます。

ベクトルを使って、次のような自由形状を作成することができます。

  • 掃引形状 － 掃引外形作成 ウィザードまたは アシスタント ホームページの レリーフ エリアの掃引、垂直掃引、水平掃引の 3 つのボタンを使って、3 種類の掃引形状 （掃引、垂直掃引、水平掃引） を作成することができます。詳細については、掃引形状の作成 を参照して下さい。
  • 2 線間掃引形状 － アシスタント ホームページの レリーフ エリアの 2 線間掃引 ボタンを使って、3 つ以上のベクトルから 2 線間掃引形状を作成することができます。詳細については、2 線間掃引形状の作成 を参照して下さい。
  • 網目形状 － アシスタント ホームページの レリーフ エリアの 網目作成ウィザード ボタンを使って、2 つ以上のベクトルから網目形状を作成することができます。詳細については、網目形状の作成 を参照して下さい。
  • 高さ一定レリーフの作成 － アシスタント ホームページの レリーフ エリアの 高さ一定レリーフの作成 ボタンを使って、1 つ以上のベクトルから高さ一定レリーフを作成することができます。詳細については、高さ一定レリーフの作成 を参照して下さい。

参照

レリーフの操作

概要

断面定義の使用

ドーム形状の作成

フィーチャーの作成

レリーフの演算

レリーフの変形と編集

3D クリップアートの使用

ベクトルに沿った配列コピー

レリーフの反転

レリーフのスムージング

レリーフの高さ変更

容積の変更

レリーフの反転

レリーフのオフセット

レリーフの削除

レリーフの高さのリセット

レリーフの管理と編集


掃引形状の作成

掃引形状を作成するには、アシスタント ホームページの レリーフ エリアのベクトルとレリーフ変形のツールセットを使います。

掃引形状の作成には、3 種類の方法があります。

  • 掃引 － 詳細については、掃引 を参照して下さい。
  • 垂直掃引 － 詳細については、垂直掃引 を参照して下さい。
  • 水平掃引 － 詳細については、水平掃引 を参照して下さい。

参照

ベクトルを使って形状を作成

2 線間掃引

網目形状の作成

高さ一定レリーフの作成


掃引

ベクトルを 4 つまで使用して掃引形状を作成します。最初のベクトルは、開始断面を掃引する線を定義します。このベクトルは、掃引線と呼ばれます。2 番目のベクトルは形状の開始断面を、3 番目のベクトルは終了断面を定義します。終了断面には、開始断面と同じ断面を指定することができます。オプションで 4 番目のベクトルを選択して形状の Z 方向の高さを定義することもできます。

次の例を使って、ベクトルをどのように掃引してハープの形状を作成するのかを実証します。

掃引する前…

掃引した後…

ベクトルを掃引して形状を作成するには、

  1. 形状を作成する元になるレリーフレイヤーを選択します。詳細については、レイヤーの選択 を参照して下さい。
  2. アシスタント ホームページの レリーフ にある、掃引 ボタン [image] をクリックし、掃引作成ガイド ウインドウを表示します。

    • メインメニューバーから 掃引作成ガイド を表示することもできます。レリーフ > 掃引外形ウィザード… オプションをクリックして、掃引外形ウィザード ウインドウを表示します。掃引 をクリックして選択 [image] し、次へ ボタンをクリックすると 掃引作成ガイド が表示されます。
  3. 2D ビュー ウィンドウで、断面をそれに沿って掃引するベクトルをクリックして選択します。このベクトルは、掃引線と呼ばれます。詳細については、ベクトルの選択 を参照して下さい。
  4. 選択 ボタンをクリックします。選択したベクトルに掃引線の方向とレリーフの内側になる面を表す矢印が表示されます。

    この例では、下図で示した連続線を掃引線に指定し、ハープのフレームを作成します。

  5. 掃引線のプロパティを変更する場合は、該当するオプションをクリックして選択します。
    • 掃引線の方向を反対にするには、掃引方向の反転 オプションをクリックして選択 [image] します。選択したベクトルに表示された矢印の方向が反対になります。
    • 掃引線のどちら側に断面を掃引するかを変更するには、レリーフの内側になる面を反転 をクリックして選択 [image] します。選択したベクトルに表示された矢印の方向が反対になります。
    • 中心線として使用 を選択 [image] すると、レリーフの内側になる面を反転 はグレー表示されます。
    • 掃引線を掃引の中心線として使用する場合は、中心線として使用 をクリックして選択 [image] します。選択したベクトルの中心線に沿って矢印が表示されます。
    • 端の尖ったコーナーの掃引線を作成する場合は、コーナー処理 をクリックして選択 [image] します。
  6. 次へ ボタンをクリックします。掃引線は赤色に変わります。
    • 次へ ボタンをクリックした後に設定を変更する場合は、戻る ボタンをクリックします。掃引作成ガイド の前ページに戻ります。
  7. 2D ビュー ウィンドウで、掃引形状の開始断面として使用するグループ化していない開ベクトルをクリックして選択します。このベクトルは、開始断面と呼ばれます。
  8. 選択 ボタンをクリックします。開始断面の矢印は、現在の Z 軸の方向を表します。開始断面の矢印は、形状が掃引される側を表します。

    この例では、下図に示したベクトルを開始断面に指定します。

  9. 開始断面のプロパティを変更する場合は、該当するオプションをクリックして選択します。
    • 選択したベクトルの始点の位置を変更するには、アンカー点を反転 をクリックして選択 [image] します。始点は開始断面のどちらの端を掃引線に付けるのかを表し、緑色で表示されます。
    • 選択したベクトルを Z 方向に反転するには、Z 方向に反転 をクリックして選択 [image] します。
  10. 次へ ボタンをクリックします。開始輪郭が青色に変わります。
  11. 2D ビュー ウィンドウで、掃引形状の終了断面として使用するグループ化していない開ベクトルをクリックして選択します。
    • 開始断面に指定したベクトルと同じベクトルを使用する場合は、終了断面を開始断面と同じにする が選択 [image] されていることを確認し、次のステップに進みます。

      この例では、開始断面に指定したベクトルを終了断面にも指定します。

    • 終了断面を開始断面と同じにする を選択 [image] すると、選択 ボタンとその他のオプションはグレー表示されます。
    • モデル内の別のベクトルを終了断面に指定する場合は、終了断面を開始断面と同じにする が未選択 [image] であることを確認した後、終了断面に指定するベクトルをクリックし、選択 ボタンをクリックします。

      終了断面のプロパティを変更する場合は、該当するオプションをクリックして選択します。

    • 選択したベクトルの始点の位置を変更するには、アンカー点を反転 をクリックして選択 [image] します。始点は終了断面のどちらの端を掃引線に付けるのかを決定、緑色で表示されます。
    • 選択したベクトルを Z 方向に反転するには、Z 方向に反転 をクリックして選択 [image] します。
  12. 次へ ボタンをクリックします。終了断面が青色に変わります。
  13. オプションで、ベクトルをもう 1 つ指定し、掃引線に沿って高さを変調することもできます。
    • はじめに、Z 変調線を使用 をクリックして選択 [image] します。
    • 次に、Z変調線として使用するベクトルをクリックして選択します。
    • 選択 ボタンをクリックします。
    • 選択したベクトルの始点の位置を変更するには、アンカー点を反転 をクリックして選択 [image] します。始点は Z 変調線のどちらの端を掃引線に付けるのかを表し、緑色で表示されます。
    • 選択したベクトルを Z 方向に反転するには、Z 方向に反転 をクリックして選択 [image] します。

      掃引線に沿って高さを変調しない場合は、そのまま次のステップに進みます。

  14. 次へ ボタンをクリックします。Z 変調線は緑色に変わります。
  15. レリーフの合成モードを選択します。
    • ここでの合成モードの選択は、掃引形状とこの選択レリーフの合成方法のみを決定します。よって、掃引形状と合成レリーフ自体の合成方法には影響されません。掃引形状と他のレリーフレイヤーとの合成方法は、レイヤー自体に指定されている合成モードで決まります。詳細については、レリーフレイヤーに合成モードを適用 を参照して下さい。
    • 追加 をクリックして選択 [image] すると、選択レリーフに掃引形状を追加します。詳細については、レリーフに追加 を参照して下さい。
    • 除去 をクリックして選択 [image] すると、選択レリーフから掃引形状を除去します。詳細については、レリーフの除去 を参照して下さい。
    • 集合演算（和） ボタンをクリックして選択 [image] すると、形状と現在のレリーフの最高点のみが表示されるように合成します。詳細については、レリーフと集合演算 を参照して下さい。
    • 集合演算（積） ボタンをクリックして選択 [image] すると、形状と現在のレリーフの最低点のみが表示されるように合成します。詳細については、レリーフと集合演算 を参照して下さい。

      この例では、追加 を選択します。

  16. 掃引 ボタンをクリックして、掃引した形状と選択レリーフレイヤーを合成します。
  17. 2D ビュー ウインドウで掃引した形状をグレースケール化して表示したい場合は、
    • 2D ビュー ツールバーにある レリーフレイヤーのプレビュー ボタン [image] をクリックします。詳細については、レリーフレイヤーのプレビュー を参照して下さい。

      掃引した形状を作成した選択レリーフレイヤーのみを表示したい場合は、

    • 選択レリーフレイヤーのみが表示状態であることを確認して下さい。詳細については、レイヤーの表示 を参照して下さい。
    • 2D ビュー ツールバーの 3D ビュー ボタン [image] をクリックし、3D ビュー ウィンドウを表示します。

      この例では、次のように 3D ビュー ウィンドウにレリーフが表示されます。

      ハープのフレームの上と下のブロックは、ブロックの形を表すビットマップカラーに開始高さ 3.5mm （0.14"）の平面を適用した後、レリーフの入替 ボタン [image] を使ってレリーフに形状を追加して作成しました。詳細については、ビットマップから形状を作成、および レリーフの入替 を参照して下さい。

  18. 閉じる ボタンをクリックし、掃引作成ガイド を閉じます。

参照

掃引形状の作成

垂直掃引

水平掃引


垂直掃引

ベクトルを 3 つまで使用して垂直掃引形状を作成することができます。最初のベクトルは形状の開始断面を、2 番目のベクトルは終了断面を定義します。終了断面には、開始断面と同じ断面を指定することができます。オプションで 3 番目のベクトルを選択して形状の Z 方向の高さを定義することもできます。

次の例を使って、ベクトルを垂直掃引して形状を作成する方法やその他のレリーフの編集方法を実証します。

垂直掃引する前…

垂直掃引した後…

垂直掃引形状を作成するには、

  1. 垂直掃引する元になるレリーフレイヤーを選択します。詳細については、レイヤーの選択 を参照して下さい。
  2. アシスタント ホームページの レリーフ にある、垂直掃引 ボタン [image] をクリックし、垂直掃引作成ガイド ウインドウを表示します。

    • メインメニューバーから 掃引作成ガイド を表示することもできます。レリーフ > 掃引外形ウィザード… オプションをクリックして、掃引外形ウィザード ウインドウを表示します。垂直掃引 をクリックして選択 [image] し、次へ ボタンをクリックすると 垂直掃引作成ガイド が表示されます。
  3. 2D ビュー ウィンドウで、掃引形状の開始断面として使用するグループ化していない開ベクトルをクリックして選択します。このベクトルは、開始断面と呼ばれます。詳細については、ベクトルの選択 を参照して下さい。
  4. 選択 ボタンをクリックします。形状が掃引される側を表す矢印が、選択したベクトルに沿って表示されます。
  5. 開始断面のプロパティを変更する場合は、該当するオプションをクリックして選択します。
    • 選択したベクトルの始点の位置を変更するには、アンカー点を反転 をクリックして選択 [image] します。始点は開始断面のどちらの端を掃引線に付けるのかを表し、緑色で表示されます。
    • 選択したベクトルを Z 方向に反転するには、Z 方向に反転 をクリックして選択 [image] します。
  6. 次へ ボタンをクリックします。開始輪郭が青色に変わります。

    この例では、下図で示した連続線を開始断面に指定して葉のデザインを作成します。

    • 次へ ボタンをクリックした後に設定を変更する場合は、戻る ボタンをクリックします。垂直掃引作成ガイド の前ページに戻ります。
  7. 垂直掃引形状の終了断面として使用する開ベクトルをクリックして選択します。
    • 開始断面に指定したベクトルと同じベクトルを使用する場合は、終了断面を開始断面と同じにする が選択 [image] されていることを確認し、次のステップに進みます。

      この例では、開始断面に指定したベクトルを終了断面にも指定します。

    • 終了断面を開始断面と同じにする を選択 [image] すると、選択 ボタンとその他のオプションはグレー表示されます。
    • 別のベクトルを終了断面に指定する場合は、終了断面を開始断面と同じにする オプションが未選択 [image] であることを確認した後、終了断面に指定するベクトルをクリックし、選択 ボタンをクリックします。

      終了断面のプロパティを変更する場合は、該当するオプションをクリックして選択します。

    • 選択したベクトルの始点の位置を変更するには、アンカー点を反転 をクリックして選択 [image] します。始点は Z 変調線のどちらの端を掃引線に付けるのかを表し、緑色で表示されます。
    • 選択したベクトルを Z 方向に反転するには、Z 方向に反転 をクリックして選択 [image] します。
  8. 次へ ボタンをクリックします。終了断面が青色に変わります。
  9. 掃引方法を指定します。輪郭を 0ｰから 360ｰ掃引する場合は、次へ ボタンをクリックします。垂直掃引の角度を指定して掃引する場合は、
    • はじめに、360 度の掃引 をクリックして未選択 [image] にします。
    • 次に、開始角 ボックスに開始角度を指定します。
    • 垂直掃引の方向をクリックして選択 [image] します。輪郭を始点のまわりに時計廻りに垂直掃引する場合は、時計廻り を選択します。輪郭を始点のまわりに反時計廻りに垂直掃引する場合は、反時計廻り を選択します。
    • 次に、最終角 ボックスに最終角度を指定します。
    • 最後に、次へ ボタンをクリックします。

      この例では、輪郭を 360ｰ垂直掃引します。

  10. Z 方向の高さを変調するには、
    • はじめに、Z 変調線を使用 をクリックして選択 [image] します。
    • 次に、Z 変調線として使用するベクトルをクリックして選択します。
    • 選択 ボタンをクリックします。
    • 選択したベクトルの始点の位置を変更するには、アンカー点を反転 をクリックして選択 [image] します。始点は Z 変調線のどちらの端を掃引線に付けるのかを表し、緑色で表示されます。
    • 選択したベクトルを Z 方向に反転するには、Z 方向に反転 をクリックして選択 [image] します。

      高さを変調しない場合は、そのまま次のステップに進みます。

      この例では、下図で示した連続線を Z 変調線として選択します。

  11. 次へ ボタンをクリックします。Z 変調線は緑色に変わります。
  12. レリーフの合成モードを選択します。
    • ここでの合成モードの選択は、垂直掃引形状とこの選択レリーフの合成方法のみを決定します。よって、垂直掃引形状と合成レリーフ自体の合成方法には影響されません。垂直掃引形状と他のレリーフレイヤーとの合成方法は、レイヤー自体に指定されている合成モードで決まります。詳細については、レリーフレイヤーに合成モードを適用 を参照して下さい。
    • 追加 をクリックして選択 [image] すると、選択レリーフに垂直掃引形状を追加します。詳細については、レリーフに追加 を参照して下さい。
    • 除去 をクリックして選択 [image] すると、選択レリーフから垂直掃引形状を除去します。詳細については、レリーフの除去 を参照して下さい。
    • 集合演算（和） ボタンをクリックして選択 [image] すると、垂直掃引形状と現在のレリーフの最高点のみが表示されるように合成します。詳細については、レリーフと集合演算 を参照して下さい。
    • 集合演算（積） ボタンをクリックして選択 [image] すると、垂直掃引形状と現在のレリーフの最低点のみが表示されるように合成します。詳細については、レリーフと集合演算 を参照して下さい。

      この例では、追加 を選択します。

  13. 垂直掃引 ボタンをクリックして、垂直掃引した形状と選択レリーフレイヤーを合成します。
  14. 2D ビュー ウインドウで垂直掃引した形状をグレースケール化して表示したい場合は、
    • 2D ビュー ツールバーにある レリーフレイヤーのプレビュー ボタン [image] をクリックします。詳細については、レリーフレイヤーのプレビュー を参照して下さい。

      垂直掃引した形状を作成した選択レリーフレイヤーのみを表示したい場合は、

    • 選択レリーフレイヤーのみが表示状態であることを確認して下さい。詳細については、レイヤーの表示 を参照して下さい。
    • 2D ビュー ツールバーの 3D ビュー ボタン [image] をクリックし、3D ビュー ウィンドウを表示します。

      この例では、次のように 3D ビュー ウィンドウにレリーフが表示されます。

      垂直掃引レリーフのうねりは、Z 変調線ベクトルで作成しました。

      レリーフの葉の形は、2D ビュー ウィンドウの緑色をプライマリーカラーに選択した後、レリーフ メニューの 指定外レリーフの削除 を使って作成しました。詳細については、プライマリカラーとセカンダリカラーの選択、および レリーフの高さのリセット を参照して下さい。

  15. 閉じる ボタンをクリックし、垂直掃引作成ガイド を閉じます。

参照

掃引形状の作成

掃引

水平掃引


水平掃引

ベクトルを使って水平掃引形状を作成することができます。選択したベクトルの始点と終点を結ぶ線を軸に回転し、形状の断面を作成します。

次の例では、ベクトルを水平掃引して城の小塔を作成してます。

水平掃引する前…

水平掃引した後…

水平掃引形状を作成するには、

  1. 形状を作成する元になるレリーフレイヤーを選択します。詳細については、レイヤーの選択 を参照して下さい。
  2. アシスタント ホームページの レリーフ にある、水平掃引 ボタン [image] をクリックし、水平掃引作成ガイド ウインドウを表示します。

    • メインメニューバーから 水平掃引作成ガイド を表示することもできます。レリーフ > 掃引外形ウィザード… オプションをクリックして、掃引外形ウィザード ウインドウを表示します。水平掃引 をクリックして選択 [image] し、次へ ボタンをクリックすると 水平掃引する外形の選択 が表示されます。
  3. 2D ビューウィンドウで、形状の断面として使用する開いたベクトルをクリックして選択します。このベクトルは、輪郭と呼ばれます。詳細については、ベクトルの選択 を参照して下さい。
  4. 選択 ボタンをクリックします。断面を付ける側を示す矢印が、選択したベクトルに沿って表示されます。

    この例では、下図で示した連続線を輪郭として選択し、城の小塔を作成します。

  5. 高さの比率 ボックスに Z 方向の開始輪郭に適用するスケール係数を指定します。高さの比率は、デフォルトで 1 が設定されています。高さの比率に 1 を指定すると、半円の断面が作成されます。
  6. 次へ ボタンをクリックします。開始輪郭が青色に変わります。
    • 次へ ボタンをクリックした後に設定を変更する場合は、戻る ボタンをクリックします。水平掃引作成ガイド の前ページに戻ります。
  7. レリーフの合成モードを選択します。
    • ここでの合成モードの選択は、水平掃引形状とこの選択レリーフの合成方法のみを決定します。よって、水平掃引形状と合成レリーフ自体の合成方法には影響されません。水平掃引形状と他のレリーフレイヤーとの合成方法は、レイヤー自体に指定されている合成モードで決まります。詳細については、レリーフレイヤーに合成モードを適用 を参照して下さい。
    • 追加 をクリックして選択 [image] すると、選択レリーフに水平掃引形状を追加します。詳細については、レリーフに追加 を参照して下さい。
    • 除去 をクリックして選択 [image] すると、選択レリーフから水平掃引形状を除去します。詳細については、レリーフの除去 を参照して下さい。
    • 集合演算（和） ボタンをクリックして選択 [image] すると、水平掃引形状と現在のレリーフの最高点のみが表示されるように合成します。詳細については、レリーフと集合演算 を参照して下さい。
    • 集合演算（積） ボタンをクリックして選択 [image] すると、水平掃引形状と現在のレリーフの最低点のみが表示されるように合成します。詳細については、レリーフと集合演算 を参照して下さい。

      この例では、追加 を選択します。

  8. 水平掃引 ボタンをクリックして、水平掃引した形状と選択レリーフレイヤーを合成します。
  9. 2D ビュー ウインドウで水平掃引した形状をグレースケール化して表示したい場合は、
    • 2D ビュー ツールバーにある レリーフレイヤーのプレビュー ボタン [image] をクリックします。詳細については、レリーフレイヤーのプレビュー を参照して下さい。

      水平掃引した形状を作成した選択レリーフレイヤーのみを表示したい場合は、

    • 選択レリーフレイヤーのみが表示状態であることを確認して下さい。詳細については、レイヤーの表示 を参照して下さい。
    • 2D ビュー ツールバーの 3D ビュー ボタン [image] をクリックし、3D ビュー ウィンドウを表示します。

      この例では、次のように 3D ビュー ウィンドウにレリーフが表示されます。

      城の小塔にあるギザギザ部を作成するには、白色をプライマリーカラーに選択し、アシスタント ホームページの レリーフ エリアにある 指定レリーフをゼロに設定 [image] ボタンを使用します。詳細については、プライマリカラーとセカンダリカラーの選択、および レリーフの高さのリセット を参照して下さい。

  10. 閉じる ボタンをクリックし、水平掃引作成ガイド を閉じます。

参照

掃引形状の作成

掃引

垂直掃引


2 線間掃引

複数のベクトルを使って、2 線間掃引の形状を作成することができます。最初の 2 つのベクトルは、断面を掃引する線を指定します。これらの線は、掃引線と呼ばれます。複数のベクトルを形状の断面に指定し、断面として選択した各ベクトルの各掃引線上の位置を指定することができます。また、ベクトルを使って Z方向の高さを指定することもできます。

次の例を使って、どのように断面をベクトルに沿って掃引し、魚の形状を作成するのかを実証します。

2 線間掃引する前…

2 線間掃引した後…

2 線間掃引の形状を作成するには、

  1. 2 線間掃引形状を作成するレリーフレイヤーを選択します。詳細については、レイヤーの選択 を参照して下さい。
  2. アシスタント ホームページにある レリーフ エリアで、2 線間掃引 ボタン [image] をクリックします。2 線間掃引 ページが表示されます。

    • メインメニューバーからも 2 線間掃引 ページを表示できます。レリーフ > 2 線間掃引… メニューオプションをクリックします。
  3. 断面を掃引する最初のベクトルをクリックして選択し、ベクトルの選択 の 第 1 掃引線 の 選択 ボタンをクリックします。選択したベクトルは第 1 掃引線と呼ばれます。詳細については、ベクトルの選択 を参照して下さい。

    ベクトルの状態 の 第 1 掃引線 の表示が 未選択 から 有効 に変わります。また、2D ビュー ウィンドウで第 1 掃引線の隣にアルファベットの A が赤色で表示されます。

  4. 断面を掃引する次のベクトルをクリックして選択し、ベクトルの選択 の 第 2 掃引線 の 選択 ボタンをクリックします。選択したベクトルは、第 2 掃引線と呼ばれます。

    ベクトルの状態 の 第 2 掃引線 の表示が 未選択 から 有効 に変わります。また、2D ビュー ウィンドウで第 1 掃引線の隣にアルファベットの A が赤色で表示されます。

    掃引線として選択した 2 つのベクトルの方向を表す矢印が表示されます。

  5. 掃引形状の断面として使用するグループ化されていない開ベクトルをクリックして選択し、ベクトルの状態 の 断面の追加 ボタンをクリックします。

    ベクトルの状態 エリアの 第 1 掃引線 は、有効 で表示されます。断面を作成するスパン数もまた表示されます。また、2D ビュー ウィンドウで断面の隣に数字の 1 が赤色で表示されます。

    閉じたベクトルやグループ化したベクトルを断面に指定すると、次のようなメッセージボックスが表示されます。

    OK ボタンをクリックしてメッセージボックスを閉じた後、グループ化していない開いたベクトルを指定して再度このステップを実行します。

    複数の断面を使って掃引形状を作成する場合は、キーボードの Shift キーを押しながら使用するグループ化していない開ベクトルをそれぞれクリックして選択し、断面の追加 ボタンをクリックします。断面 で選択した断面に順番に番号が付けられ、状態が 有効 と表示されます。2D ビュー ウィンドウの選択した各断面にも赤色で番号が表示されます。

    • 断面を 2 つ以上選択する場合、選択した開ベクトルのスパンの数が同じほうが断面間でより滑らかに形状を推移させることができます。

      2D ビュー ウィンドウに表示される第 1 掃引線上の赤色の数字は、各断面の位置を表します。第 1 掃引線に沿って各断面の位置に順番に番号が付けられます。

      2D ビュー ウィンドウに表示される第 2 掃引線上の青色の数字は、各断面の位置を表します。第 2 掃引線に沿って各断面の位置に順番に番号が付けられます。

      掃引線上の断面の位置を調整するには、

    • 位置の設定 ボタン [image] をクリックします。

      位置の設定 ボタンの表示が [image] に変わり、位置の設定 の表示が 第 1 掃引線 に変わります。

    • 第 1 掃引線上で断面の位置をクリックして設定します。

      第 1 掃引線 の表示が 第 2 掃引線 に変わります。

    • 第 2 掃引線上で断面の位置をクリックして設定します。

      位置の設定 ボタンの表示が [image] に変わり、第 2 掃引線 の表示が 位置の設定 に変わります。

      ArtCAM Pro でスパン数が同じ断面間では、デフォルトで滑らかなブレンド形状が作成されます。直線的なブレンド形状を作成する場合は、滑らかな曲線でブレンド ボタン [image] をクリックし、直線でブレンド ボタン [image] に切替えます。

      選択した断面の指定を解除するには、該当する断面の 断面指定の解除 ボタン [image] をクリックします。

      ArtCAM Pro で断面として選択したベクトルのスパンの数が全て同じ場合は、断面をブレンドしない が有効になります。このオプションはデフォルトで選択されており [image] 、この場合は、同一スパン間で掃引します。

      同一スパン間で掃引しない場合は、断面をブレンドしない をクリックして未選択 [image] にします。

  6. 掃引線として選択した 2 本のベクトルの方向が同じであることを確認します。
    • 第 1 掃引線の向きを逆にするには、向きの変更 の 第 1 掃引線 をクリックして選択 [image] します。
    • 第2掃引線の向きを逆にするには、向きの変更の 第 2 掃引線 をクリックして選択 [image] します。
  7. 次に、掃引形状の高さの指定方法を設定します。ベクトルを使って 2 線間掃引形状の高さを指定する場合は、
    • 掃引形状の Z 高さを指定する開いたベクトルをクリックして選択した後、ベクトルの選択 の Z 変調線 の 選択 ボタンをクリックします。選択したベクトルは Z 変調線と呼ばれます。

      ベクトルの状態 の Z 変調線 の表示が 未選択 から 有効 に変わります。また、2D ビュー ウィンドウで Z 変調線の隣にアルファベットの Z が赤色で表示されます。

    • 次に、Z 変調線で高さを指定 をクリックして選択 [image] します。このオプションを選択すると、幅に比例して断面の高さを変更 と 最終高さを指定 はグレー表示されます。

      ベクトルを使わずに、別の方法で掃引形状の高さを指定することもできます。

    • 幅に比例して 2 つの掃引線間の断面の高さを変更する場合は、幅に比例して断面の高さを変更 が選択 [image] されていることを確認します。

      2 つの掃引線間の断面の高さを一定に保つ場合は、幅に比例して断面の高さを変更 をクリックして未選択 [image] にします。

    • 幅に比例して断面の高さを変更 を選択すると、掃引形状の幅の狭い部分は低く、幅の広い部分は高くなります。
    • 掃引形状を既存のレリーフと合成する前に、掃引形状の最終高さを指定するには、最終高さを指定 をクリックして選択 [image] し、形状の高さを指定します。
    • Z 変調線で高さを指定 を選択すると、幅に比例して断面の高さを変更 と 最終高さを指定 のオプションはグレー表示されます。
  8. 2 線間掃引形状の開始高さを指定する場合は、開始高さ に高さを指定します。開始高さを指定すると、掃引形状を演算した後にベースを作成して掃引形状と合成します。開始高さは、掃引形状の最終高さには含まれません。
  9. 合成モード エリアでレリーフの合成方法を選択します。
    • ここでの合成モードの選択は、2 線間掃引形状とこの選択レリーフの合成方法のみを決定します。よって、2 線間掃引形状と合成レリーフ自体の合成方法には影響されません。2 線間掃引形状と他のレリーフレイヤーとの合成方法は、レイヤー自体に指定されている合成モードで決まります。詳細については、レリーフレイヤーに合成モードを適用 を参照して下さい。
    • 追加 をクリックして選択 [image] すると、選択レリーフに 2 線間掃引形状を追加します。詳細については、レリーフに追加 を参照して下さい。
    • 除去 をクリックして選択 [image] すると、現在のレリーフから 2 線間掃引形状を除去します。詳細については、レリーフの除去 を参照して下さい。
    • 集合演算（和） ボタンをクリックして選択 [image] すると、形状と現在のレリーフの最高点のみが表示されるように合成します。詳細については、レリーフと集合演算 を参照して下さい。
    • 集合演算（積） ボタンをクリックして選択 [image] すると、形状と現在のレリーフの最低点のみが表示されるように合成します。詳細については、レリーフと集合演算 を参照して下さい。
  10. 演算 ボタンをクリックして、掃引した形状と選択レリーフレイヤーを合成します。

    この例では、追加 を選択します。

  11. 2D ビュー ウインドウで 2 線間掃引した形状をグレースケール化して表示したい場合は、
    • 2D ビュー ツールバーにある レリーフレイヤーのプレビュー ボタン [image] をクリックします。詳細については、レリーフレイヤーのプレビュー を参照して下さい。

      2 線間掃引した形状を作成した選択レリーフレイヤーのみを表示したい場合は、

    • 選択レリーフレイヤーのみが表示状態であることを確認して下さい。詳細については、レイヤーの表示 を参照して下さい。
    • 2D ビュー ツールバーの 3D ビュー ボタン [image] をクリックし、3D ビュー ウィンドウを表示します。

      この例では、次のように 3D ビュー ウィンドウにレリーフが表示されます。

  12. 閉じる ボタンをクリックして、アシスタント のホームページに戻ります。

参照

ベクトルを使って形状を作成

掃引形状の作成

網目形状の作成

高さ一定レリーフの作成


網目形状の作成

網目形状は部分的に重なりあった掃引形状から構成されています。網目形状は 2 つ以上のベクトルを使って作成することができます。

掃引線として選択するベクトルは、部分的に重なり合っており、作成する網目形状のパターンを表していなければなりません。最後に選択するベクトルで網目形状の断面を指定します。ArtCAM Pro は、断面を掃引線に沿って自動的に掃引し、各交差部で高さをスケールして完全に連結した上下二連式の網目模様を作成します。

次の例を使って、どのように断面を網目模様の形のベクトルに沿って掃引し、網目形状を作成するのかを実証します。

網目模様を作成する前…

網目模様を作成した後…

網目形状を作成するには、

  1. Shift キーを押しながら、断面を掃引するベクトルをクリックして選択します。詳細については、ベクトルの選択 を参照して下さい。このベクトルは、掃引線と呼ばれます。
  2. Shift キーを押しながら、網目形状の断面として使用する開いたベクトルをクリックして選択します。

    この例では、下図で示したベクトルを選択して網目形状を作成します。

  3. 網目形状を作成する元になるレリーフレイヤーを選択します。詳細については、レイヤーの選択 を参照して下さい。
  4. アシスタント ホームページの レリーフ にある、網目作成 ボタン [image] をクリックし、網目作成ウィザード を表示します。

    • メインメニューバーから 網目作成ウィザード を表示することもできます。レリーフ > 網目作成ウィザード… をクリックします。

      2 つ以上のベクトルが選択されていない状態で、網目作成ウィザード を開こうとすると、次のエラーメッセージが表示されます。

      OK ボタンをクリックしてメッセージボックスを閉じた後、掃引線を表すベクトルが 1 本以上、断面を表すベクトルが 1 本選択されていることを確認し、この手順を繰り返します。

  5. 掃引線の交差部で重なり合う部分の長さを設定します。この部分は交差部と呼ばれます。
    • 交差部の長さを断面の長さの倍数で設定する場合は、断面に対して相対的 をクリックして選択 [image] し、交差部の長さ に長さを指定します。
    • 交差部の長さを絶対距離で設定する場合は、断面に対して相対的 が未選択 [image] であることを確認し、交差部の長さ に長さを指定します。

      この例では、断面に対して相対的 を選択 [image] し、交差部の長さに 4 を設定します。

  6. 下方交差部の深さ ボックスに、交差点で下になる断面の高さを指定します。

    この例では、下方交差部の深さ に 40 を設定します。

  7. 上方交差部の深さ ボックスに、交差点で上になる断面の高さを指定します。

    この例では、上方交差部の深さ に 20 を設定します。

  8. 角部の形状 で断面に適用する角部の形状を選択します。
    • 断面に丸い角を適用する場合は、丸 をクリックして選択 [image] します。
    • 断面に角ばった角を適用する場合は、角 をクリックして選択 [image] します。

      この例では、丸い角 を選択します。

  9. 合成モード エリアでレリーフの合成方法を選択します。
    • ここでの合成モードの選択は、網目形状とこの選択レリーフの合成方法のみを決定します。よって、網目形状と合成レリーフ自体の合成方法には影響されません。網目掃引形状と他のレリーフレイヤーとの合成方法は、レイヤー自体に指定されている合成モードで決まります。詳細については、レリーフレイヤーに合成モードを適用 を参照して下さい。
    • 追加 をクリックして選択 [image] すると、選択レリーフに網目形状を追加します。詳細については、レリーフに追加 を参照して下さい。
    • 除去 をクリックして選択 [image] すると、選択レリーフから網目形状を除去します。詳細については、レリーフの除去 を参照して下さい。
    • 集合演算（和） ボタンをクリックして選択 [image] すると、網目形状と現在のレリーフの最高点のみが表示されるように合成します。詳細については、レリーフと集合演算 を参照して下さい。
    • 集合演算（積） ボタンをクリックして選択 [image] すると、網目形状と現在のレリーフの最低点のみが表示されるように合成します。詳細については、レリーフと集合演算 を参照して下さい。

      この例では、追加 を選択します。

  10. OK ボタンをクリックして、網目作成ウィザード を閉じ、網目形状と選択レリーフレイヤーを合成します。
  11. 2D ビュー ウインドウで網目形状をグレースケール化して表示したい場合は、
    • 2D ビュー ツールバーにある レリーフレイヤーのプレビュー ボタン [image] をクリックします。詳細については、レリーフレイヤーのプレビュー を参照して下さい。

      網目形状を作成した選択レリーフレイヤーのみを表示したい場合は、

    • 選択レリーフレイヤーのみが表示状態であることを確認して下さい。詳細については、レイヤーの表示 を参照して下さい。
    • 2D ビュー ツールバーの 3D ビュー ボタン [image] をクリックし、3D ビュー ウィンドウを表示します。

      この例では、次のように 3D ビュー ウィンドウにレリーフが表示されます。

参照

ベクトルを使って形状を作成

掃引形状の作成

2 線間掃引

高さ一定レリーフの作成


高さ一定レリーフの作成

閉じたベクトルから高さ一定の ISO 書式の文字を作成することができます。文字の断面は、丸みのある断面または角張った断面のいずれかを指定することができます。また、文字の角の半径も指定することができます。

ISO 書式の文字は、底部高さ と 上部高さ の 2 つの部分から構成されています。底部高さは文字のベースの高さを、上部高さは文字ベースの上に追加する角張ったまたは丸みのある断面の高さを表します。

ISO 書式の文字を作成するには、

  1. ISO 書式の文字を作成する元になるベクトル文字をクリックして選択します。詳細については、ベクトルの選択 と ツールパスの選択 を参照して下さい。
  2. アシスタント ホームページにある レリーフツール のエリアで、高さ一定のレリーフ作成 ボタン [image] をクリックします。高さ一定のレリーフ ダイアログボックスを表示します。

    • メインメニューバーからも 高さ一定のレリーフ ダイアログボックスを表示できます。レリーフ > 高さ一定のレリーフ作成… メニューオプションをクリックします。
  3. 上部高さ ボックスに、ISO 書式文字の断面の高さを指定します。
  4. 底部高さ ボックスに、ISO 書式文字のベースの高さを指定します。
  5. いずれかのオプションをクリックして選択 [image] し、作成する断面の種類を選択します。
    • 丸みのある断面 － 丸みのある断面の ISO 書式の文字を作成します。
    • 角張った断面 － 角張った断面の ISO 書式の文字を作成します。
  6. 角の半径 ボックスに ISO 書式の文字の角の半径を指定します。これにより、角の半径 に指定した値より半径が小さな高さ一定のレリーフの全ての領域をテーパーすることができます。

    次の例で、角の半径を指定すると、角張った断面で高さ 6mm の ISO 書式文字のセリフが変化することがわかります。

    角の半径 ： 0.0…

    角の半径 ： 12.0…
  7. ISO 書式の文字を作成する元になるベクトル文字をクリックして選択します。詳細については、レイヤーの選択 を参照して下さい。
  8. 合成モード エリアでレリーフの合成方法を選択します。
    • ここでの合成モードの選択は、ISO 書式の文字とこの選択レリーフの合成方法のみを決定します。よって、ISO 書式の文字と合成レリーフ自体の合成方法には影響されません。ISO 書式の文字と他のレリーフレイヤーとの合成方法は、レイヤー自体に指定されている合成モードで決まります。詳細については、レリーフレイヤーに合成モードを適用 を参照して下さい。
    • 追加 をクリックして選択する [image] と、選択レリーフに ISO 書式の文字を追加します。詳細については、レリーフに追加 を参照して下さい。
    • 除去 をクリックして選択 [image] すると、選択レリーフから ISO 書式の文字を除去します。詳細については、レリーフの除去 を参照して下さい。
    • 集合演算（和） ボタンをクリックして選択 [image] すると、ISO 書式の文字と現在のレリーフの最高点のみが表示されるように合成します。詳細については、レリーフと集合演算 を参照して下さい。
    • 集合演算（積） ボタンをクリックして選択 [image] すると、ISO 書式の文字と現在のレリーフの最低点のみが表示されるように合成します。詳細については、レリーフと集合演算 を参照して下さい。
  9. OK ボタンをクリックすると、ISO 書式の文字が選択レリーフと合成し、アシスタント ホームページに戻ります。
  10. 2D ビュー ウインドウで ISO 書式の文字をグレースケール化して表示したい場合は、
    • 2D ビュー ツールバーにある レリーフレイヤーのプレビュー ボタン [image] をクリックします。詳細については、レリーフレイヤーのプレビュー を参照して下さい。

      ISO 書式の文字を作成した選択レリーフレイヤーのみを表示したい場合は、

    • 選択レリーフレイヤーのみが表示状態であることを確認して下さい。詳細については、レイヤーの表示 を参照して下さい。
    • 2D ビュー ツールバーの 3D ビュー ボタン [image] をクリックし、3D ビュー ウィンドウを表示します。

参照

ベクトルを使って形状を作成

掃引形状の作成

2 線間掃引

網目形状の作成


ドーム形状の作成

選択レリーフレイヤー上で、凸型または凹型のドーム形状を作成できます。

ドーム形状を作成するには、

  1. ドームを作成したいサイズと位置に合わせて、ベクトルを作成します。詳細については、ベクトルの選択 を参照して下さい。
  2. ドームを作成したいレリーフレイヤーが選択されていることを確認して下さい。詳細については、レイヤーの選択 を参照して下さい。
  3. メインメニューバーから レリーフ > ドーム形状の作成 を選択し、ドーム形状の作成 ダイアログを表示します。

  4. ドームのサイズ で、いずれかのオプションをクリックして選択 [image] し、作成するドーム形状の大きさを指定します。
    • ドームの最大高さ － ドームの直径 に表示された直径で最大の高さのドームを作成します。ドームの形状は完全な半球になります。ドームの高さを低くする場合は、値 ボックスに最大高さを指定します。
    • 球の半径 － 値 ボックスにドームの球の半径を指定します。
  5. ドームの種類 で、いずれかのオプションをクリックして選択 [image] し、作成するドームの種類を指定します。
    • オス － 凸型のドームを作成します。
    • メス － 凹型のドームを作成します。

      オス設定…

      メス設定…
  6. 合成方法… で、いずれかのオプションをクリックして選択 [image] して、ドームと既存のレリーフの合成方法を指定します。
    • 追加 － ドーム形状を選択レリーフに追加します。詳細については、レリーフに追加 を参照して下さい。
    • 集合演算（和） ボタンをクリックすると、ドーム形状と選択レリーフの最高点のみが表示されるように合成します。詳細については、レリーフと集合演算 を参照して下さい。
  7. OK ボタンをクリックしてドーム形状をモデル内の既存のレリーフと合成し、ドーム形状の作成 ダイアログボックスを閉じます。

参照

レリーフの操作

概要

断面定義の使用

ベクトルを使って形状を作成

フィーチャーの作成

レリーフの演算

レリーフの変形と編集

3D クリップアートの使用

ベクトルに沿った配列コピー

レリーフの反転

レリーフのスムージング

レリーフの高さ変更

容積の変更

レリーフの反転

レリーフのオフセット

レリーフの削除

レリーフの高さのリセット

レリーフの管理と編集


フィーチャーの作成

ベクトル（通常はベクトル文字）を使って、3 種類のフィーチャーを選択レリーフと合成することができます。

  • 凸型フィーチャー
  • 凹型フィーチャー
  • 中心フィーチャー

元のベクトルに深さまたは高さを指定し、フィーチャーを作成します。高さを選択レリーフに追加、または深さを選択レリーフから除去して、レリーフの表面にベクトルの形状を作成します。既存のレリーフの輪郭は、合成するフィーチャーに保存されます。

フィーチャーは、フィーチャー加工 ツールパスを使って加工します。詳細については、ツールパスの使用 を参照して下さい。

参照

レリーフの操作

概要

断面定義の使用

ベクトルを使って形状を作成

ドーム形状の作成

レリーフの演算

レリーフの変形と編集

3D クリップアートの使用

ベクトルに沿った配列コピー

レリーフの反転

レリーフのスムージング

レリーフの高さ変更

容積の変更

レリーフの反転

レリーフのオフセット

レリーフの削除

レリーフの高さのリセット

レリーフの管理と編集


レリーフの演算

次の 4 つのうちのいずれかの合成方法で、ビットマップカラーに割当てた形状の属性から 3D 形状を演算することができます。

  • レリーフの入替 － 選択レリーフレイヤー上の既存の内容を新しい形状と入れ替えることができます。詳細については、レリーフの入替 を参照して下さい。
  • レリーフの追加 － 選択レリーフレイヤーに形状を追加します。詳細については、レリーフに追加 を参照して下さい。
  • レリーフの除去 － 選択レリーフレイヤーから形状を除去します。詳細については、レリーフの除去 を参照して下さい。
  • 集合演算（和 / 積） － 形状と選択レリーフの最高点または最低点のみが表示されるように合成します詳細については、レリーフと集合演算 を参照して下さい。

形状は、レイヤーマネージャ の レリーフ エリアのスタック内で選択されているレリーフレイヤー上に作成されます。レリーフ > 演算 オプションをクリックすると、メインメニューバーからもレリーフ合成モードを選択できます。

参照

レリーフの操作

概要

断面定義の使用

ベクトルを使って形状を作成

ドーム形状の作成

フィーチャーの作成

レリーフの変形と編集

3D クリップアートの使用

ベクトルに沿った配列コピー

レリーフの反転

レリーフのスムージング

レリーフの高さ変更

容積の変更

レリーフの反転

レリーフのオフセット

レリーフの削除

レリーフの高さのリセット

レリーフの管理と編集


レリーフの入替

選択レリーフレイヤー上の既存の内容を新しい形状と入れ替えることができます。

レリーフを入れ替えるには、

  1. ビットマップカラーを使って形状を作成したいビットマップレイヤーを選択します。詳細については、レイヤーの選択 を参照して下さい。
  2. 選択レリーフレイヤーに、作成したい形状のビットマップアートワークを描きます。詳細については、ビットマップによる描画 を参照して下さい。
  3. ビットマップレイヤー上のカラー形状属性を適用します。詳細については、ビットマップから形状を作成 を参照して下さい。
  4. 形状を作成する元になるレリーフレイヤーを選択します。詳細については、レイヤーの選択 を参照して下さい。
    • 2D ビュー ツールバーの レリーフレイヤーのプレビュー ボタン [image] を使って、選択レリーフレイヤーの内容を確認します。詳細については、レリーフレイヤーのプレビュー を参照して下さい。
  5. アシスタント ホームページの レリーフ にある レリーフの入替 ボタン [image] をクリックし、選択レリーフレイヤーの既存の内容を新しい形状と置換えます。
    • メインメニューバーから レリーフ > レリーフ > 新規に作成 メニューオプションをクリックしても、レリーフを置き換えることができます。

      2D ビュー ウィンドウの下に レリーフの演算 進捗バーが表示されます。

      ボタンをクリックして、レリーフの入替を中止することができます。

  6. 2D ビュー ツールバーの 3D ビュー ボタン [image] をクリックし、3D ビュー ウィンドウを表示します。

プロジェクト ページからも、選択レリーフレイヤー上の既存の内容を新しい形状と入れ替えることができます。

  1. プロジェクト タブ [image] をクリックして、プロジェクト ページを表示します。
  2. プロジェクトツリーの ビュー の項目にある 2D ビュー を右クリックします。レリーフの作成 > 新規に作成 オプションをクリックします。詳細については、モデルの情報の表示 を参照して下さい。

参照

レリーフの演算

レリーフに追加

レリーフから除去

レリーフと集合演算


レリーフに追加

選択レリーフレイヤーに形状を追加します。

選択レリーフに形状を追加するには、

  1. ビットマップカラーを使って形状を作成したいビットマップレイヤーを選択します。詳細については、レイヤーの選択 を参照して下さい。
  2. 既存のレリーフに追加したい形状を形成するビットマップアートワークを描きます。詳細については、ビットマップによる描画 を参照して下さい。
  3. ビットマップレイヤー上のカラー形状属性を適用します。詳細については、ビットマップから形状を作成 を参照して下さい。
  4. 形状を作成する元になるレリーフレイヤーを選択します。詳細については、レイヤーの選択 を参照して下さい。
    • 2D ビュー ツールバーの レリーフレイヤーのプレビュー ボタン [image] を使って、選択レリーフレイヤーの内容を確認します。詳細については、レリーフレイヤーのプレビュー を参照して下さい。
  5. アシスタント ホームページの レリーフ にある レリーフの追加 ボタン [image] をクリックし、選択レリーフレイヤーの既存の内容を新しい形状と置換えます。
    • メインメニューバーからも形状を選択レリーフレイヤーに追加できます。レリーフ > レリーフ > 追加作成 オプションをクリックします。
    • ここでの合成モードの選択は、形状が選択レリーフレイヤーのみに追加する合成方法のみ決定します。よって、形状と合成レリーフ自体の合成方法には影響されません。形状と他のレリーフレイヤーとの合成方法は、レイヤー自体に指定されている合成モードで決まります。詳細については、レリーフレイヤーに合成モードを適用 を参照して下さい。
  6. 2D ビュー ツールバーの 3D ビュー ボタン [image] をクリックし、3D ビュー ウィンドウを表示します。

    次の例では、色付け 機能を使ってモデル内に青い円を作成します。

    次に、断面定義 ダイアログボックスを使って、円にドーム型の形状を適用します。2D ビュー ウィンドウの下のカラーパレットは次のように表示されます。

    丸い形状は選択レリーフレイヤーに追加され、3D ビュー ウインドウで次のように表示されます。

    次に、長方形のベクトルを赤色で塗潰します。

    2D ビュー ウィンドウの下のカラーパレットを見て分かるように、断面定義 を使って、平面は長方形で使用した色に適用されます。

    次の新しい形状を作成する場合、平面は選択レリーフレイヤーの丸い形状に追加されます。

また、プロジェクト ページを使って、選択レリーフに形状を追加することもできます。

  1. プロジェクト タブ [image] をクリックして、プロジェクト ページを表示します。
  2. プロジェクトツリーの ビュー の項目にある 2D ビュー を右クリックします。レリーフ > 追加作成 オプションをクリックします。詳細については、モデルの情報の表示 を参照して下さい。

参照

レリーフの演算

レリーフの入替

レリーフから除去

レリーフと集合演算


レリーフから除去

選択レリーフレイヤーから形状を除去します。

選択レリーフレイヤーから形状を除去するには、

  1. ビットマップカラーを使って形状を作成したいビットマップレイヤーを選択します。詳細については、レイヤーの選択 を参照して下さい。
  2. 既存のレリーフから除去したい形状を形成するビットマップアートワークを描きます。詳細については、ビットマップによる描画 を参照して下さい。
  3. ビットマップレイヤー上のカラー形状属性を適用します。詳細については、ビットマップから形状を作成 を参照して下さい。
  4. 形状を除去する元になるレリーフレイヤーを選択します。詳細については、レイヤーの選択 を参照して下さい。
    • 2D ビュー ツールバーの レリーフレイヤーのプレビュー ボタン [image] を使って、選択レリーフレイヤーの内容を確認します。詳細については、レリーフレイヤーのプレビュー を参照して下さい。
  5. アシスタント ホームページの レリーフ にある レリーフの除去 ボタン [image] をクリックし、選択レリーフレイヤーから形状を除去します。
    • メインメニューバーからも形状を選択レリーフレイヤーから除去できます。レリーフ > レリーフ > 追加分の除去 オプションをクリックします。
    • ここでの合成モードの選択は、形状が選択レリーフレイヤーから除去する合成方法のみを決定します。よって、形状と合成レリーフ自体の合成方法には影響されません。形状と他のレリーフレイヤーとの合成方法は、レイヤー自体に指定されている合成モードで決まります。詳細については、レリーフレイヤーに合成モードを適用 を参照して下さい。
  6. 2D ビュー ツールバーの 3D ビュー ボタン [image] をクリックし、3D ビュー ウィンドウを表示します。

    次の例では、色付け 機能を使ってモデル内に青い円を作成します。

    次に、断面定義 ダイアログボックスを使って、円にドーム型の形状を適用します。2D ビュー ウィンドウの下のカラーパレットは次のように表示されます。

    選択レリーフレイヤーの円形は、3D ビュー ウインドウで次のように表示されます。

    次に、長方形のベクトルを赤色で塗潰します。

    断面定義 ダイアログボックスを使って、長方形に平面形状を適用します。2D ビュー ウィンドウの下のカラーパレットは次のように表示されます。

    平面が選択レリーフレイヤーから除去され、次のような新しい形状を作成します。

また、プロジェクト ページを使って、選択レリーフから形状を除去することもできます。

  1. プロジェクト タブ [image] をクリックして、プロジェクト ページを表示します。
  2. プロジェクトツリーの ビュー の項目にある 2D ビュー を右クリックします。レリーフ > 追加分の除去 オプションをクリックします。詳細については、モデルの情報の表示 を参照して下さい。

参照

レリーフの演算

レリーフの入替

レリーフに追加

レリーフと集合演算


レリーフと集合演算

集合演算（和）は、ある形状と選択レリーフの最高点のみが表示されるように合成します。また、集合演算（積）は、ある形状と選択レリーフの最低点のみが表示されるように合成します。

形状を選択レリーフレイヤーと集合演算するには、

  1. ビットマップカラーを使って形状を作成したいビットマップレイヤーを選択します。詳細については、レイヤーの選択 を参照して下さい。
  2. 選択レリーフと集合演算する形状をビットマップアートワークで描きます。詳細については、ビットマップによる描画 を参照して下さい。
  3. ビットマップレイヤー上のカラー形状属性を適用します。詳細については、ビットマップから形状を作成 を参照して下さい。
  4. 形状を集合演算する元となるレリーフレイヤーを選択します。詳細については、レイヤーの選択 を参照して下さい。
    • 2D ビュー ツールバーの レリーフレイヤーのプレビュー ボタン [image] を使って、選択レリーフレイヤーの内容を確認します。詳細については、レリーフレイヤーのプレビュー を参照して下さい。
  5. 形状を選択レリーフと集合演算します。
    • アシスタント ホームページの レリーフ にある レリーフの集合演算（和） ボタン [image] をクリックし、形状と現在のレリーフの最高点のみを残すように合成します。
    • アシスタント ホームページの レリーフ にある レリーフの集合演算（積） ボタン [image] をクリックし、形状と現在のレリーフの最低点のみを残すように合成します。
    • メインメニューバーからも形状を選択レリーフレイヤーに集合演算できます。レリーフ > レリーフ > 集合演算（和） または 集合演算（積） メニューオプションをクリックします。
    • ここでの合成モードの選択は、形状が選択レリーフレイヤーに集合演算する合成方法のみを決定します。よって、形状と合成レリーフ自体の合成方法には影響されません。形状と他のレリーフレイヤーとの合成方法は、レイヤー自体に指定されている合成モードで決まります。詳細については、レリーフレイヤーに合成モードを適用 を参照して下さい。
  6. 2D ビュー ツールバーの 3D ビュー ボタン [image] をクリックし、3D ビュー ウィンドウを表示します。

    次の例では、色付け 機能を使ってモデル内に青い円を作成します。

    次に、断面定義 ダイアログボックスを使って、円にドーム型の形状を適用します。2D ビュー ウィンドウの下のカラーパレットは次のように表示されます。

    選択レリーフレイヤーの円形は、3D ビュー ウインドウで次のように表示されます。

    次に、長方形のベクトルを赤色で塗潰します。

    断面定義 ダイアログボックスを使って、長方形に平面形状を適用します。2D ビュー ウィンドウの下のカラーパレットは次のように表示されます。

    集合演算（和） と 集合演算（積） の合成の仕上りの違いは、次のようになります。

集合演算（和）…

集合演算（積）…

また、プロジェクト ページを使っても、選択レリーフレイヤーへ形状を集合演算できます。

  1. プロジェクト タブ [image] をクリックして、プロジェクト ページを表示します。
  2. プロジェクトツリーの ビュー の項目にある 2D ビュー を右クリックします。レリーフの作成 オプションをクリックして、集合演算（和） と 集合演算（積） オプションをクリックします。詳細については、モデルの情報の表示 を参照して下さい。

参照

レリーフの演算

レリーフの入替

レリーフに追加

レリーフから除去


レリーフの変形と編集

アシスタント ホームページの レリーフ にある機能ボタンと、メインメニューバーの レリーフ メニューにあるオプションを使って、レリーフレイヤー上の内容を変形または編集できます。

選択レリーフは、次の方法で変形、編集することができます。

  • 3D クリップアートを使う。詳細については、3D クリップアートの使用 を参照して下さい。
  • レリーフをベクトルに沿って貼付ける。詳細については、ベクトルに沿った配列コピー を参照して下さい。
  • レリーフを凹凸反転する。詳細については、レリーフの反転 を参照して下さい。
  • レリーフをスムージングする。詳細については、レリーフのスムージング を参照して下さい。
  • レリーフの高さを変更する。詳細については、レリーフの高さ変更 を参照して下さい。
  • 容積を変更する。詳細については、容積の変更 を参照して下さい。
  • レリーフを反転する。詳細については、モデルのミラー反転 を参照して下さい。
  • レリーフをオフセットする。詳細については、レリーフのオフセット を参照して下さい。
  • レリーフを削除する。詳細については、レリーフの削除 を参照して下さい。
  • レリーフの高さをリセットする。詳細については、レリーフの高さのリセット を参照して下さい。

参照

レリーフの操作

概要

断面定義の使用

ベクトルを使って形状を作成

ドーム形状の作成

フィーチャーの作成

レリーフの演算

3D クリップアートの使用

ベクトルに沿った配列コピー

レリーフの反転

レリーフのスムージング

レリーフの高さ変更

容積の変更

レリーフの反転

レリーフのオフセット

レリーフの削除

レリーフの高さのリセット

レリーフの管理と編集


3D クリップアートの使用

3D クリップアート ダイアログボックスを使って、クリップアートレリーフのサイズを変更したり、変形したり、選択レリーフとの合成方法を選択することができます。

  • レリーフライブラリには、多種類のクリップアートレリーフのサンプルがあります。

3D クリップアート ダイアログボックスは、次の方法で ArtCAM Pro に表示できます。

  • レリーフをベクトルに沿って貼付ける。詳細については、ベクトルに沿った配列コピー を参照して下さい。
  • ファイルからレリーフを貼り付ける。詳細については、ファイルからレリーフの貼付け を参照して下さい。
  • レリーフライブラリからレリーフをインポートする。詳細については、レリーフライブラリの使用 を参照して下さい。

3D クリップアート ダイアログボックスは、次のように表示されます。

3D クリップアート ダイアログボックスには、8 つのタブがあります。これらのタブにはそれぞれ、クリップアートレリーフを編集、または選択レリーフレイヤーへの結合方法を指定する設定ページがあります。

参照

レリーフの操作

概要

断面定義の使用

ベクトルを使って形状を作成

ドーム形状の作成

フィーチャーの作成

レリーフの演算

レリーフの変形と編集

ベクトルに沿った配列コピー

レリーフの反転

レリーフのスムージング

レリーフの高さ変更

容積の変更

レリーフの反転

レリーフのオフセット

レリーフの削除

レリーフの高さのリセット

レリーフの管理と編集


クリップアートのサイズの変更

クリップアートレリーフの Z 方向のサイズを変更したり、幅や奥行きを設定することができます。

クリップアートのサイズを変更するには、

  1. サイズ タブをクリックし、設定を表示します。
  2. 次のいずれかの方法で、レリーフの Z 方向のサイズを変更します。
    • Z 範囲 に新しい Z 高さを入力します。
    • Z 方向のスケール スライダーをクリックアンドドラッグします。上にクリックアンドドラッグするとレリーフの Z 方向の高さが増加し、下にクリックアンドドラッグすると減少します。
    • サイズ変更時の Z の自動スケール オプションをクリックして選択 [image] します。このオプションを選択すると、レリーフの幅や奥行きを変更した時、自動的に Z 方向の高さも変更します。
  3. クリップアートレリーフの幅や奥行きを設定するには、
    • 幅 と 奥行き、またはそのどちらかに新しい値を入力します。幅と奥行きをそれぞれ指定する場合は、値を入力する前に、幅 と 奥行き が両方とも選択 [image] されていることを確認します。
  4. 適用 ボタンをクリックし、設定に従ってクリップアートレリーフを編集します。

参照

3D クリップアートの使用

クリップアートレリーフをレリーフレイヤーに合成

クリップアートレリーフの配置

クリップアートレリーフの回転

クリップアートレリーフのスケール

クリップアートレリーフのシアー（刈込み）

クリップアートレリーフのコピー

クリップアートレリーフの巻付け


クリップアートレリーフをレリーフレイヤーに合成

次の 4 つの方法のうちの 1 つを使って、クリップアートを選択レリーフレイヤーに合成します。その方法は、追加、除去、集合演算(和)、集合演算(積) です。また、クリップアートレリーフを既存のレリーフと合成する位置を設定することもできます。

クリップアートを選択レリーフレイヤーへ合成する方法を指定するには、

  1. モード タブをクリックし、設定を表示します。
  2. 使用する 貼付けモード ボタンをクリックして選択 [image] します。詳細については、レイヤーの演算 を参照して下さい。
  3. 開始高さ ボックスにクリップアートレリーフを選択レリーフと合成する高さを指定します。
  4. 指定した高さをレリーフの Z0 の位置から計算する場合は、0 から を クリックして選択 [image] します。指定した高さをレリーフの現在の位置から計算する場合は、現在値 からをクリックして選択 [image] します。
  5. クリップアートレリーフの外形をベクトルに貼付ける場合は、外形のコピー をクリックして選択 [image] します。詳細については、レイヤーの選択 を参照して下さい。
  6. 適用 ボタンをクリックし、設定に従ってクリップアートレリーフを編集します。

参照

3D クリップアートの使用

クリップアートのサイズの変更

クリップアートレリーフの配置

クリップアートレリーフの回転

クリップアートレリーフのスケール

クリップアートレリーフのシアー（刈込み）

クリップアートレリーフのコピー

クリップアートレリーフの巻付け


クリップアートレリーフの配置

クリップアートレリーフの位置を設定することができます。

クリップアートレリーフの位置を変更するには、

  1. 移動 タブをクリックし、設定を表示します。
  2. インポートしたレリーフを Y 軸方向に移動する場合は、
    • Y 原点の移動量 ボックスに値を入力します。
    • または、垂直方向のスライダーをクリックアンドドラッグします。
  3. インポートしたレリーフを X 軸方向に移動する場合は、
    • X 原点の移動量 ボックスに値を入力します。
    • または、水平方向のスライダーをクリックアンドドラッグします。
  4. 適用 ボタンをクリックし、設定に従ってクリップアートレリーフを編集します。

参照

3D クリップアートの使用

クリップアートのサイズの変更

クリップアートレリーフをレリーフレイヤーに合成

クリップアートレリーフの回転

クリップアートレリーフのスケール

クリップアートレリーフのシアー（刈込み）

クリップアートレリーフのコピー

クリップアートレリーフの巻付け


クリップアートレリーフの回転

クリップアートレリーフを、クリップアートレリーフの中心のまわりに、または ArtCAM モデル内に回転の中心を指定して、X 軸または Y 軸方向に回転またはミラー反転することができます。

クリップアートレリーフを回転またはミラー反転するには、

  1. 回転 タブをクリックし、設定を表示します。
  2. 次のいずれかの方法でクリップアートを回転します。
    • クリックアートレリーフをクリップアートレリーフの中心のまわりに回転する場合は、回転角度 ボックスに角度を入力するか、スライダーをドラッグして角度を設定します。
    • クリックアートレリーフを回転の中心を指定して回転する場合は、中心まわりの回転 をクリックして未選択 [image] にし、新しい回転の原点を指定します。

      中心まわりの回転 を未選択にすると、次のいずれかの方法で回転の原点を指定することができます。

    • カーソル ボタンをクリックし、 [image] カーソルを回転の原点に指定する位置に移動してクリックします。
    • X と Y ボックスに回転の原点の X 座標と Y 座標を入力します。
  3. これで、クリップアートレリーフを水平または垂直方向にミラー反転することができます。
    • クリップアートレリーフを X 軸に沿ってミラー反転する場合は、水平方向 ボタンをクリックします。
    • クリップアートレリーフを Y 軸に沿ってミラー反転する場合は、垂直方向 ボタンをクリックします。
  4. 適用 ボタンをクリックし、設定に従ってクリップアートレリーフを編集します。

参照

3D クリップアートの使用

クリップアートのサイズの変更

クリップアートレリーフをレリーフレイヤーに合成

クリップアートレリーフの配置

クリップアートレリーフのスケール

クリップアートレリーフのシアー（刈込み）

クリップアートレリーフのコピー

クリップアートレリーフの巻付け


クリップアートレリーフのスケール

スケール率（%）を指定して、クリップアートレリーフをスケールすることができます。

クリップアートレリーフをスケールするには、

  1. スケール タブをクリックし、設定を表示します。
  2. 次のいずれかの方法で、クリップアートをスケールします。
    • スケール（%） ボックスにクリップアートレリーフの現在の大きさのスケール率を指定します。
    • スライダーをクリックアンドドラッグします。右へクリックアンドドラッグすると、クリップアートレリーフのサイズを増加し、左へクリックアンドドラッグすると、減少されます。
  3. 適用 ボタンをクリックし、設定に従ってクリップアートレリーフを編集します。
  • 1% または 200% でスケールしても結果が十分に小さくまたは大きくならない場合は、適用 ボタンをクリックします。これにより、レリーフが新しいサイズにスケールされ、スケール（%） に 100 がリセットされます。これで、スケールの手順を繰返してサイズを拡大または縮小することができます。

参照

3D クリップアートの使用

クリップアートのサイズの変更

クリップアートレリーフをレリーフレイヤーに合成

クリップアートレリーフの配置

クリップアートレリーフの回転

クリップアートレリーフのシアー（刈込み）

クリップアートレリーフのコピー

クリップアートレリーフの巻付け


クリップアートレリーフのシアー（刈込み）

シアーは、柔軟性のあるゴムシートに重ね合わせたイメージを思い浮かべると分かりやすいでしょう。シートの辺を持って上下反対方向に移動すると、イメージは空間で伸縮します。これが刈り込みと呼ばれます。クリップアートレリーフは、水平方向と垂直方向の両方に刈り込みすることができます。

クリップアートレリーフを刈込みするには、

  1. 刈込み タブをクリックし、設定を表示します。
  2. クリップアートレリーフを水平方向に刈込みするには、
    • X 軸方向の刈込み ボックスに値を入力します。
    • または、水平方向のスライダーをクリックアンドドラッグします。
  3. クリップアートレリーフを垂直方向に刈込みするには、
    • Y 軸方向の刈込み ボックスに値を入力します。
    • または、垂直方向のスライダーをクリックアンドドラッグします。
  4. 適用 ボタンをクリックし、設定に従ってクリップアートレリーフを編集します。

参照

3D クリップアートの使用

クリップアートのサイズの変更

クリップアートレリーフをレリーフレイヤーに合成

クリップアートレリーフの配置

クリップアートレリーフの回転

クリップアートレリーフのスケール

クリップアートレリーフのコピー

クリップアートレリーフの巻付け


クリップアートレリーフのコピー

クリップアートの 1 つまたは複数の回転または配列コピーを作成することができます。

クリップアートレリーフのコピーを作成するには、

  1. コピー タブをクリックし、設定を表示します。
  2. クリップアートレリーフのコピー方法を選択します。
  3. 適用 ボタンをクリックし、設定に従ってクリップアートレリーフをコピーします。

参照

3D クリップアートの使用

クリップアートのサイズの変更

クリップアートレリーフをレリーフレイヤーに合成

クリップアートレリーフの配置

クリップアートレリーフの回転

クリップアートレリーフのスケール

クリップアートレリーフのシアー（刈込み）

クリップアートレリーフの巻付け


クリップアートレリーフの巻付け

4 つの基準レリーフ合成モードで、選択レリーフレイヤーのサーフェス上に、クリップアートレリーフを投影することができます。その方法は、追加、除去、集合演算(和)、集合演算(積) です。詳細については、レリーフ範囲を新しいレイヤーに貼付け を参照して下さい。

クリップアートレリーフをこの方法で選択レリーフと合成すると、クリップアートレリーフの形が歪む場合があります。

レリーフの合成工程でモデル内の 1 つ以上の軸のまわりに巻付けて貼付けると、元の形状を保持することができます。

例えば、トカゲのクリップアートレリーフをドームに貼付けると、それぞれ次のように表示されます。

プロジェクトした図…

放射状に巻付けた図…

トカゲのレリーフをドームに投影した場合はレリーフが歪んでしまいますが、放射状に貼付けた場合は元の形状と大きさが維持されることが分かります。

クリップアートレリーフを巻付けるには、

  1. 巻付け タブをクリックし、オプションを表示します。
  2. 巻付けの種類 エリアで使用するオプションを選択します。
    • プロジェクト － クリップアートレリーフを既存のレリーフの表面に貼付けます。
    • プロジェクト を使ってクリップアートレリーフを選択レリーフに巻付けると、元の形状が歪む場合があります。
    • 半径 － （放射状に巻付け。）クリップアートレリーフを X 軸と Y 軸の両方にカーブした球形のまわりに巻付けます。
    • X 方向に円筒状に巻付け － クリップアートレリーフを X 軸方向にカーブした円筒形状に巻付けます。
    • Y 方向に円筒状に巻付け － クリップアートレリーフを Y 軸方向にカーブした円筒形状に巻付けます。
  3. 巻付けの原点 エリアで、クリップアートレリーフを巻付ける原点を定義します。次のいづれかの方法で指定します。
    • 巻付けの種類 で プロジェクト を選択すると、巻付けの原点 はグレー表示されます。
    • 四角形の図のいずれかのボタンをクリックして選択 [image] します。X と Y ボックスに選択した原点の X 座標と Y 座標が表示されます。
    • X と Y ボックスに回転の原点の X 座標と Y 座標を入力します。
    • マウスで指定 をクリック [image] した後、開始 ボタンをクリックします。2D ビュー ウィンドウでカーソルを原点に指定する位置に移動した後、クリックして選択します。X と Y ボックスに原点の X 座標と Y 座標が表示されます。
  4. クリップアートレリーフを巻付けるレリーフレイヤーが選択されていることを確認して下さい。詳細については、レイヤーの選択 を参照して下さい。
  5. 適用 ボタンをクリックします。選択レリーフレイヤーにレリーフクリップアートが巻き付けられます。2D ビュー ウィンドウでクリップアートレリーフを表すベクトルの輪郭を修正し、歪みを補正します。

例えば、トカゲのクリップアートレリーフを放射状に巻付ける前と後で、ベクトル輪郭はそれぞれ次のように表示されます。

プロジェクトした図…

放射状に巻付けた図…

参照

3D クリップアートの使用

クリップアートのサイズの変更

クリップアートレリーフをレリーフレイヤーに合成

クリップアートレリーフの配置

クリップアートレリーフの回転

クリップアートレリーフのスケール

クリップアートレリーフのシアー（刈込み）

クリップアートレリーフのコピー


ベクトルに沿った配列コピー

ArtCAM Pro へクリップアートレリーフをインポートして編集し、選択した曲線ベクトルに沿って選択レリーフレイヤー上の複数コピーを貼り付けることができます。

曲線ベクトルに沿ってクリップアートレリーフの 1 つを貼り付けるには、

  1. インポートしたクリップアートを沿わせる曲線ベクトルを選択します。詳細については、ベクトルの選択 を参照して下さい。
  2. インポートしたクリップアートを貼付けるレリーフレイヤーが選択されていることを確認します。詳細については、レイヤーの選択 を参照して下さい。
  3. アシスタント ホームページにある レリーフ エリアで、ベクトルに沿った配列コピー ボタン [image] をクリックします。レリーフの貼付け ダイアログボックスを表示します。

  4. ファイルの場所 リストボックスをクリックし、クリップアートファイルが保存されているディレクトリを選択します。
  5. 読込み可能なクリップアートファイル （*.rlf、*.art、*.pix） をクリックして選択します。

    ファイル名 に選択したファイルの名前が、レリーフ情報 にレリーフの大きさが表示されます。

  6. 開く ボタンをクリックし、選択したクリップアートをインポートします。2D ビュー ウインドウに、クリップアートレリーフの外枠が赤色で表示されます。アシスタント ウィンドウに ベクトルに沿った配列コピー ページが表示され、3D クリップアート ダイアログボックスも表示されます。

  7. 3D クリップアート ダイアログボックスを使ってインポートしたクリップアートを編集したり、選択レリーフとの合成方法を指定することができます。詳細については、3D クリップアートの使用 を参照して下さい。
  8. 3D クリップアート ダイアログボックスの 適用 ボタンをクリックし、設定に従ってレリーフを変更します。
  9. ベクトルに沿った配列コピー ページの 設定 エリアで、選択したベクトルに沿って貼付ける各コピーのサイズと各コピー間の間隔を指定します。
    • 各コピー間の間隔をレリーフの幅のパーセントで設定する場合は、間隔 （S） に値を入力します。
    • 貼付け開始時のレリーフのサイズをレリーフの幅のパーセントで設定する場合は、開始サイズ （B） に値を入力します。
    • 貼付け最終時のレリーフのサイズをレリーフの幅のパーセントで設定する場合は、最終サイズ （E） に値を入力します。
    • 開始サイズ （B） と 最終サイズ （E） に値を入力すると、選択したベクトルに沿って貼付けるレリーフの各コピーは、比例してサイズを変更します。
    • レリーフのコピーを選択したベクトルに沿って等間隔で貼付ける場合は、厳密にフィットさせる が選択 [image] されていることを確認します。
  10. ベクトルに沿った配列コピー ページの 貼付け ボタンをクリックして、選択ベクトルに沿って選択レリーフレイヤー上にクリップアートを貼り付けます。
    • レリーフを選択したベクトルに沿って貼付ける場合、3D クリップアート ダイアログボックスの 貼付け ボタンはクリックしないで下さい。
    • この操作をアンドゥするには、キーボードの Ctrl + Z キーを押して下さい。
  11. レリーフのコピーを選択したベクトルに沿って貼付ける方法を変更しない場合は、3D クリップアート ダイアログボックスの 閉じる ボタンをクリックして下さい。
  12. ベクトルに沿った配列コピー ページの 閉じる ボタンをクリックして、アシスタント ホームページへ戻ります。

参照

レリーフの操作

概要

断面定義の使用

ベクトルを使って形状を作成

ドーム形状の作成

フィーチャーの作成

レリーフの演算

レリーフの変形と編集

3D クリップアートの使用

レリーフの反転

レリーフのスムージング

レリーフの高さ変更

容積の変更

レリーフの反転

レリーフのオフセット

レリーフの削除

レリーフの高さのリセット

レリーフの管理と編集


レリーフの反転

次の 2 通りの方法で、選択レリーフを反転することができます。

  • Z方向にのみ反転する。ミラー反転はしない。
  • Z方向に反転し、左から右にミラー反転する。

これらの方法を使って凹型の形状を凸型の形状に変換したり、凸型の形状を凹型の形状に変換することができます。

レリーフを Z方向にのみ反転するには、

  1. 反転したいレリーフレイヤーが選択されていることを確認して下さい。詳細については、レイヤーの選択 を参照して下さい。
  2. アシスタント ホームページの レリーフ エリアの Z 方向のみレリーフの反転 ボタン [image] をクリックします。選択レリーフを Z 方向にのみ反転します。
    • メインメニューバーからも Z 方向に選択レリーフを反転し、 左から右にミラー反転することができます。レリーフ > 凹凸反転 > Z 方向のみ オプションをクリックします。
    • レリーフレイヤーのプレビュー ボタン [image] をオンして、2D ビュー ウインドウに反転したレリーフレイヤーのグレースケールイメージを表示します。詳細については、レリーフレイヤーのプレビュー を参照して下さい。

レリーフを Z 方向に反転し、左から右にミラー反転するには、

  1. 反転したいレリーフレイヤーが選択されていることを確認して下さい。詳細については、レイヤーの選択 を参照して下さい。
  2. アシスタント ホームページの レリーフ エリアの オス / メス反転 ボタン [image] をクリックします。レリーフを Z 方向に反転し、左から右にミラー反転します。
    • メインメニューバーからも Z 方向に選択レリーフを反転し、 左から右にミラー反転することができます。レリーフ > 凹凸反転 > オス / メス オプションをクリックします。
    • レリーフレイヤーのプレビュー ボタン [image] をオンして、2D ビュー ウインドウに反転したレリーフレイヤーのグレースケールイメージを表示します。詳細については、レリーフレイヤーのプレビュー を参照して下さい。

      反転したレリーフをミラー反転することにより、モデルを加工する時に上半分と下半分が一致するモデルを作成したり、オスモデルから金型を作成することができます。

    • レリーフ上の彫刻は全て定義したとおり残ります。レリーフに追加またはレリーフから除去されます。

参照

レリーフの操作

概要

断面定義の使用

ベクトルを使って形状を作成

ドーム形状の作成

フィーチャーの作成

レリーフの演算

レリーフの変形と編集

3D クリップアートの使用

ベクトルに沿った配列コピー

レリーフのスムージング

レリーフの高さ変更

容積の変更

レリーフの反転

レリーフのオフセット

レリーフの削除

レリーフの高さのリセット

レリーフの管理と編集


レリーフのスムージング

レリーフを作成した後、凹凸のある表面を滑らかにすることができます。スムージングは、レリーフの表面全体または指定した領域に適用することができます。

レリーフ全体をスムージングするには、

  1. アシスタント ホームページにある レリーフ エリアで、レリーフのスムージング ボタン [image] をクリックします。レリーフのスムージング ダイアログボックスが表示されます。

    • メインメニューバーからも レリーフのスムージング ダイアログボックスを表示できます。レリーフ メニューをクリックして、スムージング… オプションを選択します。
  2. スムージング処理 の隣の矢印 [image] をクリックして、選択したレリーフのスムージングパスの数を設定します。
    • 3D ビュー ウィンドウでスムージングの結果を確認しながら、徐々にスムージングパスの数を増やし適用することをおすすめ致します。
  3. 適用 ボタンをクリックして、レリーフのスムージング ダイアログボックスを閉じ、レリーフ全体をスムージングします。スムージング加工中は、処理中 ダイアログボックスが表示されます。

レリーフの指定した領域をスムージングするには、

  1. アシスタント ホームページにある レリーフ エリアで、レリーフのスムージング ボタン [image] をクリックします。レリーフのスムージング ダイアログボックスが表示されます。
  2. ベクトルまたはビットマップカラーのいずれかを使って、スムージングするレリーフ領域を指定することができます。ベクトルを使ってレリーフ領域を指定する場合は、
    • 2D ビュー ウィンドウのベクトルをクリックして選択した後、ダイアログボックスの 選択したベクトル オプションをクリックして選択 [image] します。

      ビットマップカラーを使ってレリーフ領域を指定する場合は、

    • 2D ビュー ウィンドウの下のカラーパレットからプライマリーカラーを選択した後、ダイアログボックスの 選択した色 オプションをクリックして選択 [image] します。
  3. スムージング処理 の隣の矢印 [image] をクリックして、選択したレリーフのスムージングパスの数を設定します。
  4. 適用 ボタンをクリックして、レリーフのスムージング ダイアログボックスを閉じ、現在選択したベクトルまたはプライマリーカラーで指定したレリーフ領域をスムージングします。スムージング加工中は、処理中 ダイアログボックスが表示されます。

参照

レリーフの操作

概要

断面定義の使用

ベクトルを使って形状を作成

ドーム形状の作成

フィーチャーの作成

レリーフの演算

レリーフの変形と編集

3D クリップアートの使用

ベクトルに沿った配列コピー

レリーフの反転

レリーフの高さ変更

容積の変更

レリーフの反転

レリーフのオフセット

レリーフの削除

レリーフの高さのリセット

レリーフの管理と編集


レリーフの高さ変更

レリーフの表面全体または指定した領域をスケールすることができます。

レリーフレイヤーの高さをスケールするには、

  1. スケールしたいレリーフレイヤーが選択されていることを確認して下さい。詳細については、レイヤーの選択 を参照して下さい。
  2. アシスタント ホームページにある レリーフ エリアで、レリーフの高さ変更 ボタン [image] をクリックします。レリーフの高さ変更 ダイアログボックスが表示されます。

    ダイアログボックスの現在の高さに レリーフの現在の高さ が表示されます。

    • メインメニューバーから レリーフ > スケール... オプションをクリックしても、レリーフの高さ変更 ダイアログボックスを表示できます。
    • Z 高さがゼロの場所にあるレリーフレイヤーをスケールしようとすると、次のメッセージダイアログボックスが表示されます。

      OK ボタンをクリックして、メッセージボックスを閉じます。

  3. レリーフ全体の新しい高さを、次のいずれかの方法で設定します。
    • スライダーをクリックアンドドラッグします。スライダーを上方へクリックアンドドラッグすると、選択レリーフレイヤーの高さを増加することができます。下方へクリックアンドドラッグすると、高さが減少します。新しい高さ ボックスに新しい高さが表示されます。
    • または、新しい高さ ボックスに新しい高さを入力します。
  4. スケールするレリーフに細かい装飾が含まれる場合は、
    • はじめに、解像度の調整 をクリックして選択 [image] します。
    • 次に、変更前の解像度 ボックスに保持する細かい装飾の最大深さを指定します。
    • 最後に、変更後の解像度 ボックスに細かい装飾の新しい高さを設定します。

      変更後の解像度 ボックスに指定した高さの精細な装飾を独立してスケールし、ArtCAM Pro がレリーフ全体のスケールが終了した後、レリーフにリストアします。

  5. OK ボタンをクリックして レリーフの高さ変更 ダイアログボックスを閉じ、レリーフの高さをスケールします。

指定したレリーフ領域をスケールするには、

  1. スケールしたいレリーフレイヤーが選択されていることを確認して下さい。詳細については、レイヤーの選択 を参照して下さい。
  2. アシスタント ホームページにある レリーフ エリアで、レリーフの高さ変更 ボタン [image] をクリックします。レリーフの高さ変更 ダイアログボックスが表示されます。
  3. ベクトルまたはビットマップカラーのいずれかを使って、高さを変更するレリーフ領域を指定することができます。ベクトルを使ってレリーフ領域を指定する場合は、
    • 2D ビュー ウィンドウのベクトルをクリックして選択した後、ダイアログボックスの 選択したベクトル オプションをクリックして選択 [image] します。詳細については、ベクトルの選択 を参照して下さい。

      ビットマップカラーを使ってレリーフ領域を指定する場合は、

    • 2D ビュー ウィンドウの下のカラーパレットからプライマリーカラーを選択した後、ダイアログボックスの 選択した色 オプションをクリックして選択 [image] します。詳細については、プライマリカラーとセカンダリカラーの選択 を参照して下さい。
    • レリーフのモデル領域を表さないベクトルまたはビット マップカラーを選択すると、レリーフの高さ変更 ダイアログボックスの 新しい高さ ボックスはグレー表示されます。これは、高さをスケールするレリーフがないことを表します。
  4. スケールするレリーフに細かい装飾が含まれる場合は、
    • はじめに、解像度の調整 をクリックして選択 [image] します。
    • 次に、変更前の解像度 ボックスに保持する細かい装飾の最大深さを指定します。
    • 最後に、変更後の解像度 ボックスに細かい装飾の新しい高さを設定します。

      変更後の解像度 ボックスに指定した高さの精細な装飾を独立してスケールし、ArtCAM Pro でレリーフ全体のスケールが終了した後、レリーフにリストアします。

  5. OK ボタンをクリックして レリーフの高さ変更 ダイアログボックスを閉じ、レリーフの高さをスケールします。

参照

レリーフの操作

概要

断面定義の使用

ベクトルを使って形状を作成

ドーム形状の作成

フィーチャーの作成

レリーフの演算

レリーフの変形と編集

3D クリップアートの使用

ベクトルに沿った配列コピー

レリーフの反転

レリーフのスムージング

容積の変更

レリーフの反転

レリーフのオフセット

レリーフの削除

レリーフの高さのリセット

レリーフの管理と編集


容積の変更

ArtCAM モデルの容積を指定した容積に変更することができます。

開いたモデルを指定した容積に変更するには、

  1. メインメニューバーの レリーフ メニューをクリックした後、容積の変更 をクリックします。アシスタント ウインドウの 容積の変更 ページが表示されます。

    モデルのサイズ エリアに、現在のモデルサイズが表示されます。モデルの高さ エリアには、モデルの Z方向の高さが表示されます。現在の容積 エリアには、現在使用している単位でモデルの現在の容積が表示されます。

  2. 単位 リストボックスをクリックし、単位を選択します。

    ミリメートルを使用している場合は、次のいずれかのオプションを選択します。

    • 立方mm － 容積を立方ミリメートルで指定します。
    • 立方cm － 容積を立方センチメートルで指定します。

      インチを使用している場合は、次のいずれかのオプションを選択します。

    • 立方インチ － 容積を立方インチで指定します。
    • 立方フィート － 容積を立方フィートで指定します。
  3. 新しい容積 ボックスにモデルの新しい容積を指定します。
  4. モデルを Z 方向のみスケールする場合は、Z 方向のみ変更 をクリックして選択 [image] します。
  5. 適用 ボタンをクリックし、モデルを拡大または縮小します。
  6. 閉じる ボタンをクリックして、アシスタント のホームページに戻ります。

参照

レリーフの操作

概要

断面定義の使用

ベクトルを使って形状を作成

ドーム形状の作成

フィーチャーの作成

レリーフの演算

レリーフの変形と編集

3D クリップアートの使用

ベクトルに沿った配列コピー

レリーフの反転

レリーフのスムージング

レリーフの高さ変更

レリーフの反転

レリーフのオフセット

レリーフの削除

レリーフの高さのリセット

レリーフの管理と編集


レリーフの反転

レリーフを元の位置から水平方向および垂直方向に反転することができます。

レリーフを水平方向に反転するには、

  • メインメニューバーの レリーフ メニューをクリックした後、反転 > 水平反転 オプションをクリックします。

レリーフを垂直方向に反転するには、

  • メインメニューバーの レリーフ メニューをクリックした後、反転 > 垂直反転 オプションをクリックします。

参照

レリーフの操作

概要

断面定義の使用

ベクトルを使って形状を作成

ドーム形状の作成

フィーチャーの作成

レリーフの演算

レリーフの変形と編集

3D クリップアートの使用

ベクトルに沿った配列コピー

レリーフの反転

レリーフのスムージング

レリーフの高さ変更

容積の変更

レリーフのオフセット

レリーフの削除

レリーフの高さのリセット

レリーフの管理と編集


レリーフのオフセット

既存のレリーフにオフセットを適用して新しいレリーフを作成することができます。これにより、凸型と凹型の両方のレリーフの表面に材料を追加したり、レリーフの表面から材料を除去することができます。

オフセットレリーフを作成するには、

  1. アシスタント ホームページにある レリーフ エリアで、レリーフのオフセット ボタン [image] をクリックします。レリーフのオフセット ダイアログボックスが表示されます。

    • メインメニューバーからも レリーフのオフセット ダイアログボックスを表示できます。レリーフ メニューをクリックして、オフセット… オプションを選択します。
  2. オフセット距離 ボックスに既存のレリーフとオフセットレリーフの距離を指定します。
  3. オフセット方向 のいずれかのオプションをクリックして、オフセットの方向を選択 [image] します。
  4. OK ボタンをクリックしてオフセットレリーフを演算し、レリーフのオフセット ダイアログボックスを閉じます。
  5. 2D ビュー ツールバーの 3D ビュー ボタン [image] をクリックし、新しいレリーフを表示します。

参照

レリーフの操作

概要

断面定義の使用

ベクトルを使って形状を作成

ドーム形状の作成

フィーチャーの作成

レリーフの演算

レリーフの変形と編集

3D クリップアートの使用

ベクトルに沿った配列コピー

レリーフの反転

レリーフのスムージング

レリーフの高さ変更

容積の変更

レリーフの反転

レリーフの削除

レリーフの高さのリセット

レリーフの管理と編集


レリーフの削除

レリーフ全体をゼロにリセットして、レリーフを効果的に削除することができます。

レリーフをゼロにリセットするには、

  1. アシスタント ホームページの レリーフの操作 の レリーフの削除 ボタン [image] をクリックします。
  2. 2D ビュー ツールバーの 3D ビュー ボタン [image] をクリックし、3D ビュー ウィンドウを表示します。ゼロにリセットしたレリーフが表示されます。
  3. 3D ビュー ツールバーの 2D ビュー ボタン [image] をクリックし、2D ビュー ウィンドウを表示します。

参照

レリーフの操作

概要

断面定義の使用

ベクトルを使って形状を作成

ドーム形状の作成

フィーチャーの作成

レリーフの演算

レリーフの変形と編集

3D クリップアートの使用

ベクトルに沿った配列コピー

レリーフの反転

レリーフのスムージング

レリーフの高さ変更

容積の変更

レリーフの反転

レリーフのオフセット

レリーフの高さのリセット

レリーフの管理と編集


レリーフの高さのリセット

現在のプライマリーカラーで指定したレリーフ領域の高さをゼロにリセットしたり、現在のプライマリーカラーで指定した以外のレリーフ領域の高さをゼロにリセットすることができます。

現在のプライマリーカラーで指定したレリーフ領域全ての高さをゼロにリセットするには、

  1. 高さをリセットしたいレリーフレイヤーを選択します。詳細については、レイヤーの選択 を参照して下さい。
  2. 2D ビュー ウィンドウの下にあるカラーパレットからプライマリーカラーを選択します。詳細については、プライマリカラーとセカンダリカラーの選択 を参照して下さい。プライマリーカラーは、ゼロにリセットするレリーフ領域を表します。
  3. アシスタント ホームページの レリーフ エリアにある 指定レリーフをゼロに設定 ボタン [image] をクリックします。
    • レリーフレイヤーのプレビュー ボタン [image] をオンして、2D ビュー ウインドウに選択したレリーフレイヤーのグレースケールイメージを表示します。詳細については、レリーフレイヤーのプレビュー を参照して下さい。選択レリーフで現在のプライマリーカラーの領域が全てゼロにリセットされているか確認して下さい。

現在のプライマリーカラーで指定した以外のレリーフ領域の高さを全てゼロにリセットするには、

  1. 高さをリセットしたいレリーフレイヤーを選択します。詳細については、レイヤーの選択 を参照して下さい。
  2. 2D ビュー ウィンドウの下にあるカラーパレットからプライマリーカラーを選択します。プライマリーカラーは、ゼロにリセットしたくないレリーフ領域を表します。
  3. アシスタント ホームページの レリーフ エリアにある 指定外レリーフの削除 ボタン [image] をクリックします。
    • メインメニューバーから、レリーフ > 指定外レリーフの削除 オプションをクリックしても、現在のプライマリーカラーで指定したレリーフ領域以外の高さをゼロにリセットすることもできます。
    • レリーフレイヤーのプレビュー ボタン [image] をオンして、2D ビュー ウインドウに選択したレリーフレイヤーのグレースケールイメージを表示します。詳細については、レリーフレイヤーのプレビュー を参照して下さい。現在のプライマリーカラーで指定した以外のレリーフ領域の高さが全てゼロにリセットされていることを確認して下さい。

参照

レリーフの操作

概要

断面定義の使用

ベクトルを使って形状を作成

ドーム形状の作成

フィーチャーの作成

レリーフの演算

レリーフの変形と編集

3D クリップアートの使用

ベクトルに沿った配列コピー

レリーフの反転

レリーフのスムージング

レリーフの高さ変更

容積の変更

レリーフの反転

レリーフのオフセット

レリーフの削除

レリーフの管理と編集


レリーフの管理と編集

アシスタント ホームページの レリーフ にある機能ボタンと、メインメニューバーの レリーフ メニューにあるオプションを使って、レリーフレイヤーの内容を管理または編集できます。

レリーフは、次の方法で管理、編集することができます。

  • レリーフを保存する。詳細については、レリーフの保存 を参照して下さい。
  • ファイルからレリーフを貼り付ける。詳細については、ファイルからレリーフの貼付け を参照して下さい。
  • レリーフライブラリからレリーフをインポートする。詳細については、レリーフライブラリの使用 を参照して下さい。
  • レリーフの表面積を計算する。詳細については、レイヤーの表面積の演算 を参照して下さい。
  • 演算時間を表示する。詳細については、演算時間の表示 を参照して下さい。
  • 抜け勾配を追加する。詳細については、抜け勾配の追加 を参照して下さい。
  • 円筒へ巻付ける。詳細については、円筒への巻付け を参照して下さい。
  • レリーフに表面模様を追加する。詳細については、レリーフへの表面模様の追加 を参照して下さい。
  • レリーフを 3D レタッチする。詳細については、レリーフの 3D レタッチ を参照して下さい。
  • レリーフの表面から小さな穴を除去する。詳細については、小さな穴の除去 を参照して下さい。
  • レリーフからグレースケールイメージを作成する。詳細については、レリーフからグレースケールイメージを作成 を参照して下さい。
  • レリーフまたは三角メッシュを回転する。詳細について、レリーフまたは三角メッシュの回転 を参照して下さい。

参照

レリーフの操作

概要

断面定義の使用

ベクトルを使って形状を作成

ドーム形状の作成

フィーチャーの作成

レリーフの演算

レリーフの変形と編集

3D クリップアートの使用

ベクトルに沿った配列コピー

レリーフの反転

レリーフのスムージング

レリーフの高さ変更

容積の変更

レリーフの反転

レリーフのオフセット

レリーフの削除

レリーフの高さのリセット


レリーフの保存

レリーフを ArtCAM レリーフファイル （*.rlf） として保存することができます。

  1. アシスタント ホームページの レリーフ エリアで、レリーフの保存 ボタン [image] をクリックします。合成レリーフの保存 ダイアログボックスを表示します。

  2. 保存する場所 リストボックスをクリックし、ファイルを保存するディレクトリを選択します。
  3. ファイル名 ボックスに保存するレリーフ名を入力します。
  4. 保存 ボタンをクリックし、レリーフを保存します。

参照

レリーフの管理と編集

ファイルからレリーフを貼付け

レリーフライブラリの使用

レリーフの表面積の計算

演算時間の表示

抜け勾配の追加

円筒への巻付け

レリーフへの表面模様の追加

レリーフの 3D レタッチ

小さな穴の除去

グレースケールイメージの作成

レリーフまたは三角メッシュを回転する。


ファイルからレリーフを貼付け

レリーフファイル （*.rlf、*.art、*.pix） を読み込んで、選択レリーフに合成します。

レリーフファイルをインポートして、選択レリーフレイヤーに合成するには、

  1. インポートしたレリーフを貼り付けたいレリーフレイヤーを選択します。詳細については、レイヤーの選択 を参照して下さい。
  2. アシスタント のホームページの レリーフ エリアで、レリーフの貼付け ボタン [image] をクリックします。レリーフの貼付け ダイアログボックスが表示されます。

    • メインメニューバーから レリーフ > ファイルから貼付け... オプションをクリックしても、レリーフの貼付け ダイアログボックスを表示できます。
  3. ファイルの場所 リストボックスをクリックし、貼り付けるレリーフファイルが保存されているディレクトリを選択します。
  4. 貼り付けるレリーフファイルをクリックして選択します。
  5. 開く ボタンをクリックして、3D クリップアート ダイアログボックスを開きます。

    3D クリップアート ダイアログボックスを使ってインポートしたクリップアートを編集したり、選択レリーフとの合成方法を指定することができます。3D クリックアート ダイアログボックスの使用方法については、3D クリップアートの使用 を参照して下さい。

    また、2D ビュー ウィンドウのモデルの原点にレリーフのプレビューイメージが表示されます。3D クリックアート ダイアログボックスの使用方法については、3D クリップアートの使用 を参照して下さい。

    • 高低差の自動補正 を使ってレリーフを作成するには、最高高さ が 0 と 1 の間のレリーフを読込まなければなりません。

参照

レリーフの管理と編集

レリーフの保存

レリーフライブラリの使用

レリーフの表面積の計算

演算時間の表示

抜け勾配の追加

円筒への巻付け

レリーフへの表面模様の追加

レリーフの 3D レタッチ

小さな穴の除去

グレースケールイメージの作成

レリーフまたは三角メッシュを回転する。


レリーフライブラリの使用

レリーフライブラリ を使って、ArtCAM モデルへインポートしたい *.rlf と *.art 形式のレリーフファイルを管理することができます。ArtCAM Pro は、ベクトルを保存した場所をリコールします。

レリーフライブラリには、複数のファイルを含むフォルダーが少なくとも 1 つはあります。

ArtCAM Pro は、*.rlf、または *.art ファイルを含むライブラリ内で、各フォルダに対する レリーフライブラリ の領域を作成します。ライブラリ内の *.rlf、*.art ファイルの名前が同じライブラリの *.jpg または *.gif ファイルと同じ場合、ArtCAM Pro はファイル名の隣にアイコンを作成します。選択したディレクトリ内に *.rlf、または *.art ファイルがない場合は、ページに「ライブラリが見つかりませんでした」というメッセージが表示されます。

ページの矢印 [image] をクリックすると、ライブラリフォルダ内のファイル一覧が非表示になり、矢印 [image] をクリックすると表示されます。

フォルダをレリーフライブラリに選択するには、

  1. アシスタント ホームページの レリーフ エリアで、レリーフライブラリからインポート ボタン ﾚﾘｰﾌﾗｲﾌﾞﾗﾘからｲﾝﾎﾟｰﾄﾎﾞﾀﾝ をクリックします。レリーフライブラリ ページが表示されます。
  2. レリーフライブラリの設定が表示されない場合は、ページの ライブラリの選択... エリアにある [image] の矢印をクリックします。既存のレリーフライブラリが全て ライブラリ リストボックスに表示されます。
  3. 参照 ボタンをクリックすると、フォルダの参照 ダイアログボックスが表示されます。
  4. レリーフファイルを保存するフォルダ、または既に保存されたフォルダを選択します。選択したレイヤーは青色で強調表示されます。
  5. OK ボタンをクリックして、ディレクトリを選択します。フォルダの参照 ダイアログボックスを閉じます。ディレクトリは、ArtCAM レリーフライブラリとして指定されます。
  6. ボタンをクリックし、アシスタント ホームページに戻ります。
    • キーボードの Esc キー、またはページ上部の [image] アイコンをクリックして、アシスタント のホームページに戻ることもできます。

レリーフライブラリからファイルをインポートするには、

  1. アシスタント ホームページの レリーフ エリアで、レリーフライブラリからインポート ボタン ﾚﾘｰﾌﾗｲﾌﾞﾗﾘからｲﾝﾎﾟｰﾄﾎﾞﾀﾝ をクリックします。レリーフライブラリ ページが表示されます。
  2. レリーフライブラリの設定が表示されない場合は、ページの ライブラリの選択... エリアにある [image] の矢印をクリックします。既存のレリーフライブラリが全て ライブラリ リストボックスに表示されます。
  3. インポートするクリップアートレリーフを含むファイル名にカーソルを移動してクリックします。3D クリップアート ダイアログボックスが表示されます。
  4. クリップアートレリーフのサイズと形状を変更したい場合は、3D クリップアートの使用 を参照して下さい。
  5. 貼付け ボタンをクリックして、スタックで現在選択中のレリーフレイヤーにレリーフクリップアートを貼り付けます。
  6. 閉じる ボタンをクリックして、3D クリップアート ダイアログボックスを閉じます。
  7. ボタンをクリックし、アシスタント ホームページに戻ります。
    • キーボードの Esc キー、またはページ上部の [image] アイコンをクリックして、アシスタント のホームページに戻ることもできます。

ライブラリー内のファイルの一覧を更新するには、

  1. アシスタント ホームページの レリーフ エリアで、レリーフライブラリからインポート ボタン ﾚﾘｰﾌﾗｲﾌﾞﾗﾘからｲﾝﾎﾟｰﾄﾎﾞﾀﾝ をクリックします。レリーフライブラリ ページが表示されます。
  2. レリーフライブラリの設定が表示されない場合は、ページの ライブラリの選択... エリアにある [image] の矢印をクリックします。既存のレリーフライブラリが全て ライブラリ リストボックスに表示されます。
  3. ライブラリ リストボックスをクリックし、ファイル一覧を更新するライブラリを選択します。
  4. オプション の 更新 ボタンをクリックし、現在のライブラリ内のフォルダとファイルの一覧を更新します。
  5. ボタンをクリックし、アシスタント ホームページに戻ります。
    • キーボードの Esc キー、またはページ上部の [image] アイコンをクリックして、アシスタント のホームページに戻ることもできます。

ライブラリーを削除するには、

  1. アシスタント ホームページの レリーフ エリアで、レリーフライブラリからインポート ボタン ﾚﾘｰﾌﾗｲﾌﾞﾗﾘからｲﾝﾎﾟｰﾄﾎﾞﾀﾝ をクリックします。レリーフライブラリ ページが表示されます。
  2. レリーフライブラリの設定が表示されない場合は、ページの ライブラリの選択... エリアにある [image] の矢印をクリックします。既存のレリーフライブラリが全て ライブラリ リストボックスに表示されます。
  3. ライブラリ リストボックスをクリックし、削除するライブラリを選択します。
  4. オプション のエリアにある 削除 ボタンをクリックして、選択したライブラリを削除します。
  5. ボタンをクリックし、アシスタント ホームページに戻ります。
    • キーボードの Esc キー、またはページ上部の [image] アイコンをクリックして、アシスタント のホームページに戻ることもできます。

参照

レリーフの管理と編集

レリーフの保存

ファイルからレリーフを貼付け

レリーフの表面積の計算

演算時間の表示

抜け勾配の追加

円筒への巻付け

レリーフへの表面模様の追加

レリーフの 3D レタッチ

小さな穴の除去

グレースケールイメージの作成

レリーフまたは三角メッシュを回転する。


レリーフの表面積の計算

ビットマップカラーをﾂあってレリーフレイヤーの表面積、または指定したエリアの面積を計算することができます。

レリーフレイヤーの表面積を計算するには、

  1. 表面積を計算するレリーフレイヤーを選択します。詳細については、レイヤーの選択 を参照して下さい。
  2. 表面積を計算したい領域の色で示されたビットマップレイヤーが 2D ビュー ウインドウで表示されていることを確認して下さい。詳細については、レイヤーの表示 を参照して下さい。
  3. 表面積を計算したい選択レリーフレイヤー領域のカラーが、2D ビュー ウインドウの下にあるカラーパレット内のプライマリーカラーであることを確認して下さい。詳細については、プライマリカラーとセカンダリカラーの選択 を参照して下さい。
  4. メインメニューバーの レリーフ > 表面積... を選択して、レリーフの表面積 ダイアログボックスを表示します。

    レリーフ全体の表面積とプライマリーカラーに指定されている領域の面積は、平方ミリまたは平方インチで示されます。.プリマリーカラーもまた表示されます。

  5. OK ボタンをクリックし、レリーフの表面積 ダイアログボックスを閉じます。

参照

レリーフの管理と編集

レリーフの保存

ファイルからレリーフを貼付け

レリーフライブラリの使用

演算時間の表示

抜け勾配の追加

円筒への巻付け

レリーフへの表面模様の追加

レリーフの 3D レタッチ

小さな穴の除去

グレースケールイメージの作成

レリーフまたは三角メッシュを回転する。


演算時間の表示

アシスタント ホームページの レリーフ にあるレリーフ合成ボタンを使ってビットマップカラーから形状を作成する際、その作業に費やす時間を表示することができます。詳細については、ビットマップから形状を作成、レリーフの演算 を参照して下さい。

形状を演算した後に演算工程に関する情報を表示するには、

  • メインメニューバーから、レリーフ > 演算時間の表示 オプションを選択します。

    形状がレリーフレイヤーに作成されたら、メッセージボックスが表示され、開始日 / 時間、終了日 / 時間、経過時間が表示されます。

  • OK ボタンをクリックして、ダイアログボックスを閉じます。
    • レリーフの演算時間を表示したくない場合は、再度メインメニューバーから レリーフ > 演算時間の表示 オプションをクリックし非選択にします。

参照

レリーフの管理と編集

レリーフの保存

ファイルからレリーフを貼付け

レリーフライブラリの使用

レリーフの表面積の計算

抜け勾配の追加

円筒への巻付け

レリーフへの表面模様の追加

レリーフの 3D レタッチ

小さな穴の除去

グレースケールイメージの作成

レリーフまたは三角メッシュを回転する。


抜け勾配の追加

レリーフに一定の抜け勾配を追加して、レリーフから垂直またはほぼ垂直な面を除去することができます。

レリーフに抜け勾配を追加するには、

  1. メインメニューバーの レリーフ メニューをクリックした後、抜け勾配の追加… をクリックします。アシスタント ウィンドウに、抜け勾配の追加 ページが表示されます。
  2. 抜け勾配（度） ボックスに既存のレリーフに追加する抜け勾配を指定します。
  3. 適用 ボタンをクリックし、レリーフに抜け勾配を追加します。
  4. 閉じる ボタンをクリックして、アシスタント のホームページに戻ります。

参照

レリーフの管理と編集

レリーフの保存

ファイルからレリーフを貼付け

レリーフライブラリの使用

レリーフの表面積の計算

演算時間の表示

円筒への巻付け

レリーフへの表面模様の追加

レリーフの 3D レタッチ

小さな穴の除去

グレースケールイメージの作成

レリーフまたは三角メッシュを回転する。


円筒への巻付け

レリーフを、回転軸 CNC 工作機械でリングとして加工するように表示することができます。

レリーフを円筒に巻付けてリングを作成するには、

  1. メインメニューバーの レリーフ メニューをクリックした後、円筒への巻付け をクリックします。円筒への巻付け ダイアログボックスが表示されます。

  2. レリーフを巻付ける軸を選択します。
    • レリーフを X 軸のまわりに巻付ける場合は、X 軸に巻付け をクリックして選択 [image] します。
    • レリーフを Y 軸のまわりに巻付ける場合は、Y 軸に巻付け をクリックして選択 [image] します。
  3. OK ボタンをクリックして 円筒への巻付け ダイアログボックスを閉じ、レリーフを巻付けてリングを作成します。

参照

レリーフの管理と編集

レリーフの保存

ファイルからレリーフを貼付け

レリーフライブラリの使用

レリーフの表面積の計算

演算時間の表示

抜け勾配の追加

レリーフへの表面模様の追加

レリーフの 3D レタッチ

小さな穴の除去

グレースケールイメージの作成

レリーフまたは三角メッシュを回転する。


レリーフへの表面模様の追加

次のいずれかの方法でレリーフに表面模様を追加することができます。

  • ArtCAM Pro で作成した基本的な模様を適用する。
  • インポートしたファイルを使用する。

表面模様は、レリーフ全体、または現在のプライマリーカラーや選択したベクトルで指定したレリーフ領域に適用することができます。

いずれの方法を選択しても、同じ方法で表面模様を追加します。模様を選択またはレリーフファイルをインポートした後、模様の大きさ、模様の X 方向と Y 方向の間隔と重複距離を指定します。最後に、表面に模様を追加するか表面から模様を除去して、表面模様をレリーフに張ります。

レリーフに表面模様を適用するには、

  1. 表面模様を適用したいレリーフレイヤーを選択します。詳細については、レイヤーの選択 を参照して下さい。
  2. 選択レリーフレイヤーで指定した領域に表面模様を適用したい場合は、ベクトルを作成、選択し、選択レリーフレイヤーのその領域が指定されていることを確認して下さい。詳細については、ベクトルの選択 を参照して下さい。領域を指定していない場合は、選択レリーフレイヤーの全体に表面模様が施されます。
  3. アシスタント ホームページにある レリーフ エリアで、レリーフの表面模様 ボタン [image] をクリックします。レリーフの表面模様 ダイアログボックスが表示されます。

    • レリーフの表面模様 ダイアログボックスの変更可能な設定は、どのオプションを選択したかによって異なります。
  4. 表面模様を適用するレリーフの領域を指定します。デフォルトで、レイヤー全体 が選択されています。これを選択すると、表面模様が選択レイヤーの全表面を覆うようになります。

    ベクトルまたはビットマップカラーを使って表面模様を適用するレ リーフ領域を指定することもできます。ベクトルを使ってレリーフ領域を指定する場合は、

    • 2D ビュー ウインドウで、レイヤーの領域を指定するベクトルアートワークをクリックして選択します。詳細については、ベクトルの選択 を参照して下さい。
    • 選択ベクトル ボタンをクリックして選択 [image] します。

      ビットマップカラーを使ってレリーフ領域を指定する場合は、

    • 表面模様を適用したい領域の色で示されたビットマップレイヤーが 2D ビュー ウインドウで表示されていることを確認して下さい。詳細については、レイヤーの表示 を参照して下さい。
    • 2D ビュー ウィンドウの下のカラーパレットからプライマリーカラーを選択した後、ダイアログボックスの 選択した色 オプションをクリックして選択 [image] します。詳細については、プライマリカラーとセカンダリカラーの選択 を参照して下さい。
  5. 選択レリーフと合成する表面模様をクリックして選択 [image] した後、表面模様のサイズと高さを指定します。

    表面模様のサイズにより、模様をレリーフにどのように適用するかが決定します。ArtCAM Pro で現在の模様のサイズが表面模様を適用するレリーフ領域に適合しない場合は、模様が領域に完全にフィットするように模様を圧縮または拡張するか、または自動的にレリーフ領域に張ることができます。

    • 球 オプションを選択 [image] した場合、ダイアログボックスにある サイズ設定 の サイズ、Z 高さ ボックスに値を入力します。
    • 楕円 オプションを選択 [image] した場合、ダイアログボックスにある サイズ設定 の サイズ、水平方向% 、Z 高さ ボックスに値を入力します。
    • 円錐 オプションを選択 [image] した場合、ダイアログボックスにあるサイズ設定 の サイズ、先端半径%、Z 高さ ボックスに値を入力します。
    • 角錐 オプションを選択 [image] した場合、ダイアログボックスにある サイズ設定 の サイズ、頂部切断%、Z 高さ ボックスに値を入力します。
    • 網目 オプションを選択 [image] した場合、ダイアログボックスにある サイズ設定 の サイズ、網の幅%、Z 高さ ボックスに値を入力します。
    • レリーフから を選択 [image] した場合は、ファイル ボタンをクリックし、レリーフの貼付け ダイアログボックスを表示します。

      ファイルの場所 リストボックスをクリックして使用するレリーフファイルが保存されているディレクトリを選択した後、レリーフファイルをクリックします。開く ボタンをクリックし、選択したレリーフファイルを読込みます。レリーフファイルのサイズが レリーフの表面模様 ダイアログボックスの サイズ設定 と 間隔 エリアに表示されます。

  6. サイズの設定 の X% に X 軸方向の繰返し距離を指定します。
  7. サイズの設定の Y% に Y 方向の繰返し距離を指定します。
  8. 0% に重複距離を指定します。
  9. 選択した表面模様のエッジをレリーフの表面にブレンドする場合は、エッジ処理 をクリックして選択 [image] します。
  10. 表面模様と選択レリーフの合成方法を選択します。
    • 表面模様を既存のレリーフに追加する場合は、追加 をクリックします。詳細については、レリーフに追加 を参照して下さい。
    • 表面模様を選択レリーフから除去する場合は、除去 をクリックします。詳細については、レリーフの除去 を参照して下さい。
  11. 閉じる ボタンをクリックして、レリーフの表面模様 ダイアログボックスを閉じます。

参照

レリーフの管理と編集

レリーフの保存

ファイルからレリーフを貼付け

レリーフライブラリの使用

レリーフの表面積の計算

演算時間の表示

抜け勾配の追加

円筒への巻付け

レリーフの 3D レタッチ

小さな穴の除去

グレースケールイメージの作成

レリーフまたは三角メッシュを回転する。


レリーフの 3D レタッチ

ArtCAM Pro の利用可能な 3D レタッチツールを使って選択したレリーフの内容を編集できます。

レリーフを 3D レタッチするには、

  1. 3D レタッチしたいレイヤーを選択します。詳細については、レイヤーの選択 を参照して下さい。
  2. アシスタント ホームページの レリーフ エリアにある 3D レタッチ ボタン [image] をクリックして、3D レタッチ ページと 3D ビュー ウインドウの選択レリーフレイヤーを表示します。

    • 選択レリーフを非表示に切り替えたり [image] 、レイヤーマネージャ の レリーフ エリアのスタックで別のレイヤーが選択されていても、3D レタッチ ページが アシスタント に表示されている限り、3D レタッチ ツールを使用する際に選択したレイヤーは、3D ビュー ウインドウに表示されます。
  3. 3D レタッチ用ツール で使用するツールをクリックします。
    • － レリーフの領域を次の領域とブレンドして滑らかにする場合は、スムージング ツールをクリックします。このツールは、デフォルトで選択されています。
    • キーボードの 1 キーを押して スムージング ツールを選択することもできます。
    • － レリーフの領域をドラッグして領域を伸縮する場合は、ぼかし ツールをクリックします。
    • キーボードの 2 キーを押して ぼかし ツールを選択することもできます。
    • － 材料をレリーフに追加する場合は、盛上げ ツールをクリックします。
    • キーボードの 3 キーを押して 盛上げ ツールを選択することもできます。
    • － 材料をレリーフから削除する場合は、削込み ツールをクリックします。
    • キーボードの 4 キーを押して 削込み ツールを選択することもできます。
    • － 現在 3D レタッチで変更した内容を削除するには、消しゴム ツールをクリックします。
    • キーボードの 5 キーを押して 消しゴム ツールを選択することもできます。
  4. ツールの幅を構成するピクセルの数を変更する場合は、直径 スライダーをクリックアンドドラッグします。

    ツールの直径により、レリーフ領域に盛上げるまたはレリーフ領域から除去する材料の量を決定します。

    右へクリックアンドドラッグすると、ツールの幅が増加されます。左へクリックアンドドラッグすると、ツールの幅が減少されます。スライダーを移動すると、スライダーの左側のイメージがツールの直径を反映して変化します。

  5. 盛上がりの高さや削込みの深さをツールの幅のパーセントで変更するには、強さ スライダーをクリックアンドドラッグします。

    右へクリックアンドドラッグすると、盛上がりの高さや削込みの深さを増加し、左へクリックアンドドラッグすると、盛上がりの高さや削込みの深さを減少します。スライダーを移動すると、スライダーの左側のイメージが盛上がりの高さや削込みの深さを反映して変化します。

    • マウスにボールが付いている場合は、マウスを後ろ向きに移動すると選択したツールの強さが減少し、前向きに移動すると強さが増加します。
  6. ツールの先端の切れ味を変更するには、スムースネス スライダーをクリックアンドドラッグします。
  7. レリーフの表面に投影したビットマップカラーを使ってレリーフをレタッチするには、
    • 選択レリーフレイヤーの表面に投影したい色を含むビットマップレイヤーが選択状態で、表示されいてることを確認して下さい。詳細については、レイヤーの選択 と レイヤーの表示 を参照して下さい。
    • はじめに、シェーディングの色 の 2D ビューの色を使用 をクリックして選択 [image] します。2D ビュー ウインドウのビットマップレイヤーの内容は、3D ビュー ウインドウの選択レリーフレイヤー上に投影されます。
    • フェース・ウィザード を使って作成したフェースのレリーフレイヤーを 3D レタッチする場合、シェーディングの色 エリアで 2D ビューを使用 をクリックして未選択 [image] にした方がよい場合もあります。写真イメージをレリーフに投影している時にレタッチを行うと、結果が紛らわしくなることがあります。
    • 次に、 [image] アイコンを選択する色の上にクリックアンドドラッグします。プライマリーカラーの使い方 に選択した色が表示されます。
    • 最後に、該当する プライマリーカラーの使い方 をクリックして選択 [image] します。

      無視 － 選択した色に関係なく 3D レタッチします。

      プライマリーカラーの領域 － 選択した色の領域のみを 3D レタッチします。

      プライマリーカラー以外の領域 － 選択した色以外の領域のみを 3D レタッチします。

  8. スムージング、または ぼかし ツールを選択した場合は、選択レリーフレイヤーを 3D レタッチする時に使用する レリーフ合成モード または合成モード エリアから合成モード [image] をクリックして選択します。
    • 平均的なスムージング結果を使って [image] カーソルの下の領域を高くしたり、低くしたりする場合は、標準 を選択します。
    • カーソル [image] の下の最低点のみを高くする場合は、山基準 を選択します。
    • カーソル [image] の下の最高点のみを低くする場合は、谷基準 を選択します。

      盛上げ を選択した場合は、合成モード で該当する合成方法をクリックして選択 [image] します。

    • カーソル [image] の下のレリーフ領域に材料を盛上げる場合は、追加 を選択します。
    • カーソル [image] の下のレリーフ領域にレタッチの回数に拘らず 1 レイヤーの材料を盛上げる場合は、融合 を選択します。

      削込み ツールを選択した場合は、合成モード で該当する合成方法をクリックして選択 [image] します。

    • カーソル [image] の下のレリーフ領域から材料を削り込みする場合は、追加 を選択します。
    • カーソル [image] の下のレリーフ領域にレタッチの回数に拘らず 1 レイヤーの材料を削り込みする場合は、融合 を選択します。
  9. 3D ビュー ウィンドウでカーソル [image] をクリックアンドドラッグし、3D レタッチ ページで選択したオプションに従ってレリーフをレタッチします。
  10. 適用 ボタンをクリックし、レリーフの変更内容を確認します。

    変更した内容をアンドゥし、レリーフを元の状態または最後に 適用 ボタンをクリックした時の状態に戻す場合は、リセット ボタンをクリックします。

    今回、3D レタッチで変更した内容を全てキャンセルする場合は、キャンセル ボタンをクリックします。

  11. 終了 ボタンをクリックします。すると、3D レタッチ ページを閉じられ、アシスタント ホームページに戻ります。

参照

レリーフの管理と編集

レリーフの保存

ファイルからレリーフを貼付け

レリーフライブラリの使用

レリーフの表面積の計算

演算時間の表示

抜け勾配の追加

円筒への巻付け

レリーフへの表面模様の追加

小さな穴の除去

グレースケールイメージの作成

レリーフまたは三角メッシュを回転する。


小さな穴の除去

レリーフ表面に見られる小さな穴を全て除去することができます。

レリーフ表面の小さな穴を全て除去するには、

  1. サーフェスの小さな穴を含むレリーフレイヤーが選択されていることを確認して下さい。詳細については、レイヤーの選択 を参照して下さい。
  2. 穴を除去したいレリーフレイヤーが レイヤーマネージャ の レリーフ のスタックにある表示レリーフレイヤーのみであることを確認して下さい。詳細については、レイヤーの表示 を参照して下さい。
  3. メインメニューバーから、レリーフ > 小さな孔の除去 オプションを選択します。
  4. 2D ビュー ツールバーの 3D ビュー ボタン [image] をクリックし、3D ビュー ウィンドウを表示します。

    選択レリーフの表面にまだ小さな穴が見られる場合は、必要に応じてこの手順を繰り返します。

    • 選択レリーフレイヤーの表面にある穴を見つける際、3D ビュー ツールバーの拡大ツールを使うと良く見えます。詳細については、3D ビューの操作 を参照して下さい。

参照

レリーフの管理と編集

レリーフの保存

ファイルからレリーフを貼付け

レリーフライブラリの使用

レリーフの表面積の計算

演算時間の表示

抜け勾配の追加

円筒への巻付け

レリーフへの表面模様の追加

レリーフの 3D レタッチ

グレースケールイメージの作成

レリーフまたは三角メッシュを回転する。


グレースケールイメージの作成

グレースケールは、グレーの明暗のみを使ったイメージです。レリーフレイヤーまたは合成レリーフのグレースケールイメージを作成することができます。詳細については、レリーフからグレースケールイメージを作成 と レリーフレイヤーのプレビュー を参照して下さい。

参照

レリーフの管理と編集

レリーフの保存

ファイルからレリーフを貼付け

レリーフライブラリの使用

レリーフの表面積の計算

演算時間の表示

抜け勾配の追加

円筒への巻付け

レリーフへの表面模様の追加

レリーフの 3D レタッチ

小さな穴の除去

レリーフまたは三角メッシュを回転する。


レリーフまたは三角メッシュを回転する。

3D ビュー ウィンドウに表示したレリーフや三角メッシュモデルを回転することができます。これにより、特にリフレクションマップを表面に投影した時など、レリーフや三角メッシュモデルをより明瞭に表示することができます。詳細については、光や素材の設定の調整 を参照して下さい。

レリーフまたは三角メッシュを回転するには、

  1. 2D ビュー ツールバーの 3D ビュー ボタン [image] をクリックし、3D ビュー ウィンドウを表示します。
  2. キーボードの Ctrl キーを押しながら、カーソル [image] をレリーフまたは三角メッシュモデルの上に移動し、マウスを回転する方向に移動します。

レリーフまたは三角メッシュモデルの回転を止める場合は、3D ビュー ウィンドウの好きな場所をクリックします。

ユーザー設定 ページを使って、レリーフまたは三角メッシュモデルの回転速度を調整することができます。

参照

レリーフの管理と編集

レリーフの保存

ファイルからレリーフを貼付け

レリーフライブラリの使用

レリーフの表面積の計算

演算時間の表示

抜け勾配の追加

円筒への巻付け

レリーフへの表面模様の追加

レリーフの 3D レタッチ

小さな穴の除去

グレースケールイメージの作成


モデルの加工

この章

概要

ツールパスの管理と変更

ツールパスのシミュレーション

ツールパスの表示

ツールパスの非表示

シミュレーションのリセット

シミュレーションの削除

シミュレーションの保存

シミュレーションの読込み


概要

  • このマニュアルは、工作機械の操作方法に関する知識があり、実行するジョブに適した工具や切削条件を選択できることを前提に作成されています。詳細については、スタッフまたは工作機械の販売店にお問い合わせ下さい。

2D モデルや 3D モデルは、ツールパスを使って加工します。2D ツールパスは、作成したベクトルから構成されるモデルの全てまたは一部を加工するのに使用します。また、3D ツールパスは、レリーフを作成するために合成した3D 形状から構成されるモデルの全体または一部を加工するのに使用します。

ArtCAM Pro では、ツールパスの作成で使用する様々な工具を含んだデータベースが提供されています。必要に応じて、データベースの中の工具の加工パラメータを編集したり、データベースに新しい工具を追加することができます。

ArtCAM Pro のほぼ全ての加工方法で、アップカットまたはダウンカットのいずれかを選択して、加工で使用する工具の切削方向を指定することができます。

アップカットでは、工具の歯は材料と最も深い切削部分で接し、材料の表面を突き抜けるのに十分な圧力が蓄積されるまでスライドします。圧力が加わった状態でスライドするため、工具の端が磨耗して切れ味が低下したり、切削動作により材料や固定具、テーブルが持ち上がることがあります。

ダウンカット…

アップカット…

ダウンカットでは、工具の歯は材料とチップが最も厚くなる切削部分の頂点で接します。切削を開始した後は、工具が材料と瞬時に噛合うため切片の厚みは一定になります。ダウンカットでは、アップカットのような磨耗は発生しません。また、材料から工具を徐々に外すことにより切削跡を大幅に削除することができます。ダウンカットの方が切削速度が速く、工具の耐用期間も長くなり、仕上がりも美しくなります。

ArtCAM Pro で利用できるほぼ全ての加工方法で、ジグザグなプランジ動作を追加して工具を材料に進入する方法を指定することができます。

切削速度を最大にして直線プランジ動作で材料の表面を切削すると、工具の周りを回転方向にピボットすることがよくあります。これにより、ディフレクションが発生します。このディフレクションによりガウジングが発生し、最終的には工具を損傷します。ジグザグなプランジ動作と呼ばれるランピング動作を追加することにより、切削工具を徐々に材料に進入させ、工具の損傷やガウジングの発生を最小限に抑えることができます。

ArtCAM Pro では、モデル内の領域を選択し、異なる加工方法のツールパスを作成することができます。これにより、仕上げパスの前に余分な材料を除去するいくつかの荒加工パスを作成することができます。

ツールパスは、個々にまたは一括生成の一部として作成することができます。ツールパスを一括生成することにより、異なるツールパスのグループを一度に自動的に処理することができます。これにより、継続してモデルを作成したり、作業時間外に対応するツールパスを作成することができるようになります。

作成したツールパスは、シミュレーションすることができます。これにより、表面仕上げやモデルの全てまたは一部を加工するのに使用する加工パスを表示することができます。

ツールパスはテンプレートとして保存することができます。これにより、同じツールパス設定をモデルの異なる部分に適用できるようになり、同じツールパスを何度も作成する必要がなくなります。テンプレートは、モデル内のベクトルまたはレリーフに適用することができます。

作成したモデルを加工するには、作成したツールパスからツールパスを作成しなければなりません。ツールパスファイルには、1 つ以上の作成したツールパスが含まれます。各ツールパスは、CNC 工作機械やレーザー彫刻システムにパスを伝える一連のコマンドから構成されています。

ツールパスファイルは、自分の工作機械または彫刻システムが識別できるファイル形式で保存することができます。これにより、自分のシステムでツールパス内のコマンドを正確に翻訳することができます。

CNC 工作機械に工具チェンジャーが装備されている場合は、一連の工具の全てのツールパスを 1 つの機械を特定したファイルにまとめることができます。

CNC 工作機械に工具チェンジャーが装備されていない場合は、使用する各工具毎にツールパスファイルを作成しなければなりません。

参照

モデルの加工

ツールパスの管理と変更

ツールパスのシミュレーション

ツールパスの表示

ツールパスの非表示

シミュレーションのリセット

シミュレーションの削除

シミュレーションの保存

シミュレーションの読込み


ツールパスの使用

ArtCAM Pro の 2D モデルや 3D モデルの全てまたは一部を加工するのに使用するツールパスは、ツールパス ホームページに提供されています。ツールパス タブ [image] をクリックすると表示されます。

また、ツールパス ホームページには、作成したツールパスを管理、変更するボタンも含まれています。詳細については、ツールパスの管理と変更 を参照して下さい。

参照

概要


ツールパスの管理と変更

ツールパス ホームページを使って、モデルを加工するのに使うツールパスを変更または管理することができます。

レリーフは、次の方法で管理、編集することができます。

  • 選択したルールパスを 1 つのツールパスに統合する。
  • 選択した個々のツールパスの加工順を設定し、統合する。
  • 1 つまたは複数のツールパスを移動、ミラー反転する。
  • 1 つまたは複数のツールパスのコピーを作成する。
  • 1 つまたは複数のツールパスの複数コピーをグリッド形式で作成する。
  • 輪郭加工パスに関する全てのツールパスの加工順を設定する。
  • ツールパスの作成時および作成後に工具の加工パラメータを変更する。詳細については、工具の加工パラメータの変更 を参照して下さい。
  • ツールパスを保存する。詳細については、ツールパスの保存 を参照して下さい。
  • ツールパスの設定を編集する。詳細については、ツールパスの編集 を参照して下さい。
  • ツールパスまたはツールパスグループを削除する。詳細については、ツールパスの削除 を参照して下さい。
  • ツールパスを単体でまたは一括生成の一部として演算する。詳細については、ツールパスの作成 と ツールパスの一括生成 を参照して下さい。
  • ツールパスの要約情報 を作成し、加工時間を計算する。詳細については、ツールパスの要約情報 を参照して下さい。
  • 工具データベース の中の工具を、追加、編集、削除する。詳細については、工具データベースの使用 を参照して下さい。
  • 材料の設定 を変更する。詳細については、材料設定の変更 を参照して下さい。
  • 材料を削除する。詳細については、材料の削除 を参照して下さい。
  • ツールパスをテンプレートとして保存する。詳細については、加工テンプレートの作成 を参照して下さい。
  • ツールパスのテンプレートを読込む。詳細については、加工テンプレートの読込み を参照して下さい。
  • ツールパスの順序を設定する。詳細については、ツールパスの順序の設定 を参照して下さい。

一連のツールパスツールは、ツールパス ホームページの ツールパス操作 に表示されます。

メインメニューバーにある ツールパス メニューには、更なるツールパスツールがあります。

参照

モデルの加工

概要

ツールパスのシミュレーション

ツールパスの表示

ツールパスの非表示

シミュレーションのリセット

シミュレーションの削除

シミュレーションの保存

シミュレーションの読込み


ツールパスの選択

ベクトルの操作方法と同じように ArtCAM Pro で、2D または 3D ツールパスを操作することができます。

ツールパスの演算工程で 2D プレビュー を作成すれば、ツールパス内の輪郭加工パスを移動、ミラー反転、コピー、編集することができます。ツールパスのプレビューは、2D ビュー ウィンドウにのみ赤色で表示されます。

2D ビュー ウィンドウでツールパスのプレビューを選択するには、

  1. ベクトルの選択 モード [image] であることを確認します。詳細については、ベクトルの選択 を参照して下さい。
  2. 使用するツールパスのプレビューをクリックして選択します。選択したツールパスのプレビューは青色に変わり、そのまわりに選択枠が表示されます。

    例えば、輪郭加工ツールパスのプレビューは、次のように表示されます。

    • ユーザー設定 ページを使って、選択したツールバーのプレビューのデフォルトの色を設定することができます。

2D ビュー ウィンドウで 1 つ以上のツールパスのプレビューを選択するには、

  1. ベクトルの選択 モード [image] であることを確認します。詳細については、ベクトルの選択 を参照して下さい。
  2. 次のいずれかの方法を使って、1 つ以上のツールパスプレビューを選択することができます。
    • クリックアンドドラッグして、使用するツールパスのプレビューのまわりに選択枠を作成します。選択したツールパスのプレビューは青色に変わり、周りに選択枠が表示されます。
    • キーボードの Shift キーを押しながら、使用するツールパスのプレビューをそれぞれクリックして選択します。選択したツールパスのプレビューは青色に変わり、周りに選択枠が表示されます。

ツールパス のホームページに表示されたツールパスを使って、ツールパスを統合、編集、保存、削除、演算したり、テンプレートを作成したり、工具の加工パラメータを調整することができます。

ツールパス ホームページに表示されたツールパスを選択するには、工具名をクリックします。工具名が青色でハイライトされます。

参照

ツールパスの管理と変更

輪郭加工パスの編集

工具の加工パラメータの変更

ツールパスの保存

ツールパスの編集

ツールパスの削除

ツールパスの作成

ツールパスの一括生成

ツールパスの要約情報


輪郭加工パスの編集

輪郭加工オプション ページを使って、選択したツールパス内の輪郭加工パスを編集することができます。

  • 輪郭加工パスは、ツールパスのプレビューを使って編集します。ツールパスを作成する時は、必ず 2D プレビューの作成 が選択 [image] されていることを確認して下さい。

アシスタント ウィンドウに輪郭加工ページを表示するには、

  1. 編集する輪郭加工パスを含むツールパスのプレビューを選択します。詳細については、ツールパスの選択 を参照して下さい。
  2. ツールパス タブ [image] をクリックします。ツールパス ページが表示されます。
  3. 2D 加工 の 輪郭加工オプション ボタン [image] をクリックします。

輪郭加工オプション ページでオプションを選択し、輪郭加工パスを編集することができます。選択したオプションの設定のみが表示されます。

  • ブリッジ － 選択した輪郭加工パスにブリッジまたはタブを追加します。詳細については、ブリッジの追加 を参照して下さい。
  • 加工開始点 － 選択した輪郭加工パスの開始点の位置を変更します。詳細については、開始点の変更 を参照して下さい。
  • リードイン / リードアウト － 選択した輪郭加工パスにリード動作を追加します。詳細については、リード動作の追加 を参照して下さい。

参照

ツールパスの管理と変更

ツールパスの選択

工具の加工パラメータの変更

ツールパスの保存

ツールパスの編集

ツールパスの削除

ツールパスの作成

ツールパスの一括生成

ツールパスの要約情報


ブリッジの追加

ブリッジを追加し、輪郭加工するベクトルが加工時に材料の中で移動しないようにします。

各ブリッジの位置で、ベクトルを輪郭加工するのに使用する切削工具を Z方向に少し持ち上げ、加工中ベクトルをその位置に固定する小さなタブを残します。加工が終了したら、ブリッジを折ってベクトルを材料ブロックから丁寧に切り取ります。
  • 演算時に 2D プレビュー を作成していれば、ツールパスのどの輪郭加工パスにでもブリッジを追加することができます。輪郭加工パスを含むツールパスは、2D 輪郭加工、ベベル加工、ベクトル加工、凹凸加工 （凹型形状－穴あけ、凸型形状－切抜き）です。

輪郭加工パスにブリッジを追加するには、

  1. アシスタント ホームページの ベクトル の ベクトルの選択 ボタン [image] をクリックします。詳細については、ベクトルの選択 を参照して下さい。
  2. 2D ビュー ウィンドウで、ブリッジを追加する輪郭加工パスのプレビューをクリックして選択します。選択したツールパスのプレビューは、デフォルトで青色に変わります。詳細については、ツールパスの選択 を参照して下さい。
  3. ツールパス タブ [image] をクリックします。ツールパス ページが表示されます。
  4. 2D 加工 の 輪郭加工オプション ボタン [image] をクリックし、輪郭加工オプション ページを表示します。
  5. ブリッジ をクリックして選択 [image] します。ページにブリッジの設定が表示されます。
  6. ブリッジの長さ に各ブリッジの長さを指定します。
  7. 厚み ボックスに各ブリッジの Z 方向の厚みを指定します。
  8. 後退動作やプランジ動作のない三角形の断面のブリッジを挿入する場合は、3D ブリッジ をクリックして選択 [image] します。

    3D ブリッジは、加工モデル内に隆起した形状（通常、三角形またはピラミッド型）を作成します。この形状にすることより、ブリッジの断面積や全体の表面積が減少し、ブリッジに関連する後退動作やプランジ動作がなくなり、切削跡が付きにくくなります。

    デフォルトブリッジ…

    3D ブリッジ…
  9. 自動ブリッジ追加 のいずれかのオプションをクリックして選択 [image] し、選択した輪郭加工パスへのブリッジの追加方法を設定します。
    • 均等に配置 － 選択した輪郭加工パスに指定した数のブリッジを等間隔に挿入します。

      このオプションを選択した場合は、個数 に作成するブリッジの個数を指定します。

    • 指定間隔で配置 － 選択した輪郭加工パスにブリッジを指定した間隔で挿入します。

      このオプションを選択したら、はじめに、間隔 ボックスに各ブリッジの中心からの距離を指定します。

      次に、最小個数 ボックスに、指定したブリッジ間の間隔に関係なく、選択した輪郭加工パス上に必要なブリッジの最小個数を指定します。ブリッジの数を制限する場合は、最大個数 ボックスに作成するブリッジの最大個数を指定します。

  10. 作成 ボタンをクリックし、選択した輪郭加工パスにブリッジを追加します。
  11. 閉じる ボタンをクリックして、アシスタント のホームページに戻ります。

参照

輪郭加工パスの編集

開始点の位置の変更

リード動作の追加


開始点の位置の変更

輪郭加工パスの開始点は、モデルを加工する時、切削工具が材料に進入する位置を決定します。輪郭加工パスの現在の開始点の位置は、青色の円で囲まれた緑色の点で表示されます。

開始点の位置を変更するには、

  1. アシスタント ホームページの ベクトル の ベクトルの選択 ボタン [image] をクリックします。詳細については、ベクトルの選択 を参照して下さい。
  2. 2D ビュー ウィンドウで、開始点を変更する輪郭加工パスのプレビューをクリックして選択します。選択したツールパスのプレビューは、デフォルトで青色に変わります。詳細については、ツールパスの選択 を参照して下さい。
  3. ツールパス タブ [image] をクリックします。ツールパス ページが表示されます。
  4. 2D 加工 の 輪郭加工オプション ボタン [image] をクリックし、輪郭加工オプション ページを表示します。
  5. 加工開始点 をクリックして選択 [image] し、ページに加工開始点の設定を表示します。
  6. 基準点 で、選択した輪郭加工パスの位置を設定する基準点をクリックして選択 [image] します。
    • 重心 － 選択したツールパスを作成する元になったベクトルの重心に基準点を設定します。

      このオプションを選択すると、位置 に 4 つのラジオボタン [image] が表示されます。これらのボタンは、基準点に対し選択した輪郭加工パスの開始点を設定できる位置を表します。

      選択した輪郭加工パスの切削方向により、開始点を現在の位置の上、下、右、左に設定することができます。

    • 選択枠の中心 － 輪郭加工パスの周りの選択枠で指定したように、基準点を選択した輪郭加工パスの中心に設定します。

      このオプションを選択すると、位置 に 4 つのラジオボタン [image] が表示されます。これらのボタンは、基準点に対し選択した輪郭加工パスの開始点を設定できる位置を表します。

      選択した輪郭加工パスの切削方向により、開始点を現在の位置の上、下、右、左に設定することができます。

    • X または Y の最大値または最小値 － 選択した輪郭加工パスの X または Y の最大値または最小値の位置に基準点を設定します。

      このオプションを選択すると、位置 に 4 つのラジオボタン [image] が表示されます。これらのボタンは、基準点に対し選択した輪郭加工パスの開始点を設定できる位置を表します。

      選択した輪郭加工パスの切削方向により、開始点を現在の位置の上、下、右、左に設定することができます。

  7. 位置 で、いずれかのラジオボタン [image] をクリックし、選択した輪郭加工パスの開始点の位置を選択します。また、選択した輪郭加工パスの開始点をクリックした後、変更後の位置にドラッグすることもできます。
  8. 適用 ボタンをクリックし、開始点の新しい位置を設定します。
  9. 閉じる ボタンをクリックして、アシスタント のホームページに戻ります。

選択したベクトルのどの点でも開始点として設定することができます。詳細については、開始点の変更 を参照して下さい。これにより、ツールパスを最初に作成する時、ツールパスの開始点の位置を決定します。

参照

輪郭加工パスの編集

ブリッジの追加

リード動作の追加


リード動作の追加

リード動作は、輪郭加工パスを加工する時、工具の進入位置やツールアウト位置に切削跡を付きにくくするための手法です。

材料にプランジ動作で進入し、輪郭加工パスを加工し、材料からツールアウトする代わりに、工具は、輪郭加工パスの開始または終了から指定した距離で材料に進入し材料からツールアウトします。これは、輪郭加工パスを作成する元になったベクトルの開始点、または最も長いスパンの中心のいずれかになります。

  • 演算時に 2D プレビュー を作成していれば、ツールパスのどの輪郭加工パスにでもリード動作を追加することができます。輪郭加工パスを含むツールパスは、2D 輪郭加工、ベベル加工、ベクトル加工、凹凸加工（凹型形状－穴あけ、凸型形状－切抜き）です。
  • 輪郭加工ツールパスを作成する時に、ツールパスにリード動作を追加することもできます。

輪郭加工パスにリード動作を追加するには、

  1. アシスタント ホームページの ベクトル の ベクトルの選択 ボタン [image] をクリックします。詳細については、ベクトルの選択 を参照して下さい。
  2. 2D ビュー ウィンドウで、リード動作を追加する輪郭加工パスのプレビューをクリックして選択します。選択したツールパスのプレビューは、デフォルトで青色に変わります。詳細については、ツールパスの選択 を参照して下さい。
  3. ツールパス タブ [image] をクリックします。ツールパス ページが表示されます。
  4. 2D 加工 の 輪郭加工オプション ボタン [image] をクリックし、輪郭加工オプション ページを表示します。
  5. リードイン / リードアウト をクリックして選択 [image] し、リード動作の設定を表示します。
  6. 輪郭加工パスにリードアウトを追加しない場合は、リードアウトなし をクリックして選択 [image] します。
  7. 距離（D） ボックスに、工具が材料に進入しツールアウトする輪郭加工パスからの距離を指定します。
  8. オーバーカット（O） ボックスに、工具が加工する輪郭加工パスの開始点と終了点からの距離を指定します。これにより、仕上げが滑らかになります。
  9. 次のいずれかのオプションを選択 [image] し、工具の動作を選択します。
    • 直線 － 工具が直線動作で材料に進入、材料からツールアウトします。このオプションを選択した場合は、リードイン角度 と リードアウト角度 に直線リード動作の角度を指定します。

      指定した領域の内側を加工するのに使用する輪郭加工パスのリード動作を変更する時、直線リード動作の距離または円弧動作の半径を考慮します。

      直線リード動作の位置を変更する時、ArtCAM はリード動作の距離が輪郭加工パスの境界内にあることを確認します。現在のリード動作の距離が輪郭加工パスと交差する場合は、交差しないように距離をトリムします。

      円弧リード動作の位置を変更する時、ArtCAM はリード動作の半径が輪郭加工パスの境界内にあることを確認します。現在のリード動作の半径が輪郭加工パスと交差する場合は、リード動作を交差しない距離の直線動作に変換します。

    • 円弧 － 工具が円弧動作でベクトル境界にリードインまたはリードアウトします。このオプションを選択した場合は、半径（R） に円弧の半径を指定します。

      円弧の半径は、距離（D） の値と等しいか、または小さくなければなりません。円弧の半径 が距離（D）より大きい場合は、ツールパスを演算する時、次のメッセージボックスが表示されます。

      OK ボタンをクリックして、メッセージボックスを閉じます。

  10. 適用 ボタンをクリックし、リード動作を追加します。
  11. 閉じる ボタンをクリックして、アシスタント のホームページに戻ります。

参照

輪郭加工パスの編集

ブリッジの追加

開始点の位置の変更


工具の加工パラメータの変更

ArtCAM Pro にある CNC 工作機械用の加工パラメータは、次のように変更することができます。

  • ツールパス作成中のツールパスページで変更できます。例えば、2D 輪郭加工 ページ。詳細については、ツールパス作成時の加工パラメータの変更 を参照して下さい。
  • ツールパスを作成した後、ツールパス ホームページを使って変更できます。詳細については、作成したツールパスの加工パラメータの変更 を参照して下さい。
  • 工具データベース に保存された工具のデフォルトの加工パラメータを変更することもできます。この方法は、ツールパスを選択する前にのみ使用することができます。詳細については、工具の編集 を参照して下さい。

参照

ツールパスの管理と変更

ツールパスの選択

輪郭加工パスの編集

ツールパスの保存

ツールパスの編集

ツールパスの削除

ツールパスの作成

ツールパスの一括生成

ツールパスの要約情報


ツールパス作成時の加工パラメータの変更

ツールパスを作成する時、モデルを加工するのに使用する CNC 工作機械の加工パラメータを変更することができます。

CNC 工作機械の加工パラメータを変更するには、

  1. アシスタント ウィンドウにツールパスの作成ページを表示し、工具領域の矢印 [image] をクリックして加工パラメータを表示します。

    例えば、2D 輪郭加工 で 3mm エンドミルを選択した場合、2D 輪郭加工ページの工具領域は次のように表示されます。

  2. これで新しい加工パラメータを設定することができます。
    • 選択した工具のステップオーバーを変更するには、ステップオーバー ボックスに隣接した加工パス間の新しい距離を指定します。
    • 選択した工具の切込みピッチを変更するには、切込みピッチ ボックスに最大切削深さを指定します。切込みピッチは複数の加工パスを作成します。
    • 選択した工具の切削速度を変更するには、切削速度 ボックスに材料に対し工具が移動する速度を指定します。
    • 選択した工具のプランジ速度を変更するには、プランジ速度 ボックスに工具が Z方向に移動し材料にプランジする速度を指定します。
    • 主軸の回転速度を変更するには、主軸 ボックスに新しい速度を指定します。主軸は、加工工具の中で操作中に回転する部分です。ミルの場合、主軸は工具を定位置に固定し、旋盤の場合、主軸は材料を固定します。
    • 選択した工具に番号を付けるには、工具番号 リストボックスをクリックした後、割当てる番号をクリックします。この番号は、CNC 工作機械のツールチェンジャーの工具の位置に対応しなければなりません。

参照

工具の加工パラメータの変更

作成したツールパスの加工パラメータの変更


作成したツールパスの加工パラメータの変更

ツールパスを作成した時、切込みピッチ と ステップオーバー を除く加工パラメータを変更することができます。また、加工原点 や 安全回避高さ 等のツールパスパラメータを変更することもできます。

加工パラメータやツールパスパラメータを変更するには、

  1. ツールパス タブ [image] をクリックします。ツールパス ページが表示されます。
  2. 加工パラメータを変更するツールパス名の下に表示された工具をクリックして選択します。詳細については、ツールパスの選択 を参照して下さい。

    例えば、2D 輪郭加工ツールパスを作成するのに使用した 3mm エンドミルは次のように表示されます。

  3. パラメータの編集 ボタンをクリックし、選択した工具の加工パラメータを表示します。

    例えば、輪郭加工ツールパスの作成時に 3mm エンドミルを選択した場合は、次のように パラメータ エリアが表示されます。

  4. ツールパス作成時の加工パラメータの変更 に記載されているように、このエリアの加工パラメータを変更できます。

    更に、次のパラメータも変更することができます。

    • 工具の名称
    • ツールパスのセグメント間で切削工具が早送りをする高さまたは 安全回避高さ
    • 工具の 加工原点 （XYZ）
    • ツールパスに関するコメント（通常は、ツールパス名）
    • ソリッドカラーとして表示されるツールパスのシミュレーションの色

      CNC 工作機械に回転軸がある場合は、モデルを回転できます。ArtCAM Pro では、表面と裏面のツールパスを両方含むシングルツールパスを出力することができます。裏面のツールパスは、材料を切削する前の位置へ戻す回転移動によって加工されます。

      自動インデックスを使いたい場合は、軸の角度 ボックスに回転ツールパスの角度を入力します。ツールパス名に角度の情報が付け加えられ、括弧内に表示されます。インデックスをサポートするポストプロセッサーを使ってツールパスも一緒に出力する必要があります。例えば、モデルマスターインデックスがあります。

  5. 適用 ボタンをクリックします。

参照

工具の加工パラメータの変更

ツールパス作成時の加工パラメータの変更


ツールパスの保存

ツールパスを作成した時、次の 2 つの形式で保存することができます。

  • ツールパスを、現在操作しているモデルと一緒にモデルファイル （*.art） として保存することができます。詳細については、『モデルの保存』を参照して下さい。
  • ツールパスデータを自分の CNC 工作機械用のファイルとしてエクスポートすることができます。

ツールパスデータを機械用のファイルとして保存するには、

  1. ツールパス タブ [image] をクリックします。ツールパス ページが表示されます。
  2. ツールパスの操作 の ツールパスの保存 ボタン [image] をクリックし、ツールパスの保存 ダイアログボックスを開きます。

  3. 生成済みツールパス ウィンドウで、機械用ツールパスファイルとして保存するツールパスをクリックします。

    複数のツールパスを選択する場合は、キーボードの Shift キーを押しながら各ツールパスをクリックします。

  4. 右ボタン [image] を押すと、選択したツールパスを 保存するツールパス（単一ファイルに） ウィンドウに移動します。
  5. ツールパスの順序が正しいことを確認します。

    上ボタン [image] と下ボタン [image] をクリックすると、ツールパスを保存する順序を設定します。上ボタンや下ボタンをクリックするごとに、選択したツールパスが上下に移動します。

    黒色の左ボタン [image] をクリックすると、現在ハイライトされている ツールパスを 生成済みツールパス ウィンドウに戻します。

    赤色の左ボタン [image] をクリックすると、全てのツールパスを 生成済みツールパス ウィンドウに戻します。

  6. 出力フォーマットの選択 リストボックスをクリックした後、出力フォーマットを選択します。
  7. 機械用ツールパスファイルをスプールフォルダの保存する場合は、スプールファイルの保存 が選択 [image] されていることを確認して下さい。

    スプールフォルダをまだ選択していない場合は、スプールフォルダ… をクリックし、フォルダの参照 ダイアログボックスを表示します。機械用ツールパスファイルをスプールするフォルダをクリックした後、OK ボタンをクリックしてスプールフォルダに設定します。

    機械用ツールパスファイルをスプールフォルダの保存しない場合は、スプールファイルの保存 が未選択 [image] であることを確認して下さい。

  8. 保存 ボタンをクリックします。
  9. ファイル名に機械用ツールパスの ファイル名 ボックスを入力します。
  10. ファイルの種類 リストボックスをクリックした後、機械用ツールパスを保存するファイルの種類をクリックして選択します。
  11. 保存 ボタンをクリックし、名前を付けて保存 ダイアログボックスを閉じます。
  12. ツールパスの保存 ダイアログボックスの 閉じる ボタンをクリックします。
  • 同様の方法で、2D ビュー または 3D ビュー からツールパスを保存することもできます。メインメニューバーの ツールパス メニューをクリックした後、NC プログラムの保存 をクリックして ツールパスの保存 ダイアログボックスを表示します。ツールパスの保存 ダイアログボックスについての詳細は、この章の始めに戻って下さい。

参照

ツールパスの管理と変更

ツールパスの選択

輪郭加工パスの編集

工具の加工パラメータの変更

ツールパスの編集

ツールパスの削除

ツールパスの作成

ツールパスの一括生成

ツールパスの要約情報


ツールパスの編集

作成したツールパスの設定を変更することができます。

2D ビュー ウィンドウを使ってツールパスの設定を編集するには、

  1. アシスタント ホームページの ベクトル の ベクトルの選択 ボタン [image] をクリックします。詳細については、ベクトルの選択 を参照して下さい。
  2. 編集するツールパスのプレビューを選択します。詳細については、ツールパスの選択 を参照して下さい。
  3. 右クリックしてツールパスメニューを表示した後、ツールパスの編集 をクリックします。アシスタント ウィンドウにツールパスの詳細が表示されます。

例えば、輪郭加工ツールパスを選択した後、ツールパスメニューの ツールパスの編集 をクリックすると、アシスタント ウィンドウに 2D 輪郭加工 ページが表示されます。

また、ツールパス ホームページを使って、ツールパスの設定を編集することもできます。

  1. アシスタント ホームページの ベクトル の ベクトルの選択 ボタン [image] をクリックします。詳細については、ベクトルの選択 を参照して下さい。
  2. ツールパス タブ [image] をクリックします。ツールパス ページが表示されます。
  3. 編集するツールパスを一覧から選択します。詳細については、ツールパスの選択 を参照して下さい。
  4. ツールパスの操作の編集 ボタン [image] をクリックし、アシスタント ウィンドウに ツールパス のページを表示します。

参照

ツールパスの管理と変更

ツールパスの選択

輪郭加工パスの編集

工具の加工パラメータの変更

ツールパスの保存

ツールパスの削除

ツールパスの作成

ツールパスの一括生成

ツールパスの要約情報


ツールパスの削除

作成したツールパスまたはツールパスグループを削除することができます。

ツールパスグループは、1 つ以上の加工工具を使用する必要があるツールパスです。例えば、ベベル加工ツールパスは彫刻加工用工具と輪郭加工用工具を使用します。

参照

ツールパスの管理と変更

ツールパスの選択

輪郭加工パスの編集

工具の加工パラメータの変更

ツールパスの保存

ツールパスの編集

ツールパスの作成

ツールパスの一括生成

ツールパスの要約情報


ツールパスの削除

2D ビュー ウィンドウからツールパスを削除するには、

  1. アシスタント ホームページの ベクトル の ベクトルの選択 ボタン [image] をクリックします。詳細については、ベクトルの選択 を参照して下さい。
  2. 削除するツールパスのプレビューを選択します。詳細については、ツールパスの選択 を参照して下さい。

    例えば、ベベル加工ツールパスの輪郭加工ツールパスを削除する場合、輪郭加工パスは次のように表示されます。

  3. 右クリックしてツールパスメニューを表示し、ツールパスの削除 をクリックします。

    この例では、次のようにベベル加工ツールパスの輪郭ツールパスが削除されます。

参照

ツールパスの削除

ツールパスグループの削除


ツールパスグループの削除

2D ビュー ウィンドウを使って、ツールパスグループを削除することができます。

  1. アシスタント ホームページの ベクトル の ベクトルの選択 ボタン [image] をクリックします。詳細については、ベクトルの選択 を参照して下さい。
  2. ツールパスグループの一部のツールパスのプレビューを選択します。詳細については、ツールパスの選択 を参照して下さい。

    ツールパスグループの選択した部分は青色で表示され、周りに選択枠が表示されます。

    例えば、ベベル加工ツールパスを削除する場合、ツールパスの輪郭加工パスを選択すると次のように表示されます。

  3. 右クリックしてツールパスメニューを表示し、ツールパスの削除 をクリックします。

    次の例では、次のようにベベル加工ツールパスの中心線と輪郭加工パスの両方が削除されます。

  • ツールパス ホームページを使ってツールパスを削除することもできます。一覧のツールパスグループ（ベベル加工など）をクリックした後、ツールパスの操作の削除 ボタン [image] をクリックします。

参照

ツールパスの削除

ツールパスの削除


ツールパスの作成

演算 ボタンを使ってツールパスを生成することができます。例えば、2D 輪郭加工 ページ等、該当するツールパスページが アシスタント ウィンドウに表示されている時に生成できます。

適用 ボタンをクリックすると、ツールパス ホームページを使って後で演算することができます。

赤色で表示された ツールパス ホームページ一覧のツールパス（選択中は黄色）は全て演算されていません。黒色で一覧表示されているツールパスの全て（選択中は白色）は既に演算処理が終了しています。

ツールパス ホームページを使ってツールパスを生成するには、

  1. 生成するツールパスを選択します。詳細については、ツールパスの選択 を参照して下さい。
  2. ツールパスの操作 の ツールパスの生成 ボタン [image] をクリックします。

    選択したツールパスに関連するページが アシスタント ウィンドウに表示され、ツールパスの生成を開始します。アシスタント ウィンドウに表示されたウィンドウは、生成が終わると自動的に閉じます。

参照

ツールパスの管理と変更

ツールパスの選択

輪郭加工パスの編集

工具の加工パラメータの変更

ツールパスの保存

ツールパスの編集

ツールパスの削除

ツールパスの一括生成

ツールパスの要約情報


ツールパスの一括生成

ArtCAM Pro のツールパスの一括生成を使って、一連のツールパスを一度に生成することができます。これにより、日中はモデルの作成を継続して行い、夜間に対応するツールパスを全て作成することができるようになります。

ツールパスを作成する時に 適用 ボタンをクリックすると、ツールパス ホームページ使ってそれらを一括生成することができます。

黄色で表示された ツールパス ホームページ一覧のツールパスは全て演算されていません。黒色で一覧表示されているツールパスの全てはすでに演算されています。

ツールパスを一括生成するには、

  1. ツールパス ホームページの ツールパスの操作 の ツールパスの一括生成 ボタン [image] をクリックし、ツールパスの一括演算 ダイアログボックスを表示します。

  2. 演算対象のツールパス ウィンドウで、一括生成するツールパスが全て選択 [image] されていることを確認します。使用可能なツールパスは全てデフォルトで選択 [image] されています。

    選択 [image] されているツールパスをクリックすると、未選択 [image] になり、未選択のツールパスをクリックすると選択されます。

    選択解除 ボタンをクリックすると、使用可能なツールパスが全て未選択になります。

    全て選択 ボタンをクリックすると、使用可能なツールパスが全て選択されます。

  3. 演算 ボタンをクリックし、一括生成を開始します。

    一括生成中は、状態 ウィンドウに次の情報が表示されます。

    • 一括生成を開始した日付と時間
    • 各ツールパスの演算の所要時間
    • 一括生成全体の所要時間

      一括生成処理を中止する場合は、中止 ボタンをクリックします。

  4. 閉じる ボタンをクリックし、ツールパスの一括演算 ダイアログボックスを閉じます。

参照

ツールパスの管理と変更

ツールパスの選択

輪郭加工パスの編集

工具の加工パラメータの変更

ツールパスの保存

ツールパスの編集

ツールパスの削除

ツールパスの作成

ツールパスの要約情報


ツールパスの要約情報

モデルを加工するのに作成した全てのツールパスに関する情報を表示、印刷、保存することができます。

ツールパスの要約情報 ダイアログボックスには、次の情報が表示されます。

使用したジョブのサイズ

  • 使用したツールパス
  • 使用した全ての工具の加工パラメータ

また、ツールパスを作成する時に選択した様々な工具の送り速度に基づいて合計加工時間も計算されます。

モデルの ツールパスの要約情報 ダイアログボックスを表示するには、

  1. ツールパス タブ [image] をクリックします。ツールパス ページが表示されます。
  2. ツールパスの操作 の ツールパスの要約情報 ボタン [image] をクリックし、ツールパスの要約情報 ダイアログボックスを表示します。

    ツールパスの要約情報 ダイアログボックスの右側のスクロールバーを使って、ツールパスの情報を全て表示することができます。

参照

ツールパスの管理と変更

ツールパスの選択

輪郭加工パスの編集

工具の加工パラメータの変更

ツールパスの保存

ツールパスの編集

ツールパスの削除

ツールパスの作成

ツールパスの一括生成


予想加工時間の計算

加工パラメータを変更し、ジョブを実際に加工する時間を見積ることができます。

ツールパスの予想加工時間を計算するには、

  1. ツールパス タブ [image] をクリックします。ツールパス ページが表示されます。
  2. ツールパスの操作 の ツールパスの要約情報 ボタン [image] をクリックし、ツールパスの要約情報 ダイアログボックスを表示します。

  3. 早送りに CNC 機械の早送り速度 ボックスを指定します。製造会社のマニュアルを参照し、CNC 機械の最大早送り速度を確認する必要があります。マニュアルに最大早送り速度が記載されていない場合は、代わりに最大送り速度を使います。
  4. リストボックスをクリックした後、CNC 機械に適した速度の単位を選択します。
  5. 時間の係数 ボックスに、加工工程に適用する時間の係数を指定します。時間の係数には、デフォルトで 4 が設定されています。何度かテストして自分の機械に適した値を見つける必要があります。
  6. 演算 ボタンをクリックします。
  7. 閉じる ボタンをクリックし、ツールパスの要約情報 ダイアログボックスを閉じます。

参照

ツールパスの要約情報

ツールパスの要約情報の印刷

ツールパスの要約情報の保存

工具データベースの使用

材料設定の変更

材料の削除

加工テンプレートの作成

加工テンプレートの読込み

ツールパスデータの読込み

ツールパスの順序の設定


ツールパスの要約情報の印刷

ツールパスの要約情報を印刷するには、

  1. ツールパス タブ [image] をクリックします。ツールパス ページが表示されます。
  2. ツールパスの操作 の ツールパス情報 ボタン [image] をクリックし、ツールパスの要約情報 ダイアログボックスを表示します。
  3. 印刷 ボタンをクリックし、印刷 ダイアログボックスを表示します。

  4. プリンタ ウィンドウで、ツールパスの要約情報を印刷するプリンタのアイコンをクリックします。
  5. 印刷 ボタンをクリックし、ツールパスの要約情報を選択したプリンタで印刷します。
  6. 閉じる ボタンをクリックし、ツールパスの要約情報 ダイアログボックスを閉じます。

参照

ツールパスの要約情報

予想加工時間の計算

ツールパスの要約情報の保存

工具データベースの使用

材料設定の変更

材料の削除

加工テンプレートの作成

加工テンプレートの読込み

ツールパスデータの読込み

ツールパスの順序の設定


ツールパスの要約情報の保存

ツールパスの要約情報を保存するには、

  1. ツールパス タブ [image] をクリックします。ツールパス ページが表示されます。
  2. ツールパスの操作 の ツールパス情報 ボタン [image] をクリックし、ツールパスの要約情報 ダイアログボックスを表示します。

  3. 保存 ボタンをクリックし、ツールパスの要約情報の保存 ダイアログボックスを表示します。
  4. 保存する場所 リストボックスをクリックし、ツールパスの要約情報を保存するディレクトリを選択します。
  5. ファイル名 にツールパスの要約情報を保存するファイル名を入力します。
  6. 保存 ボタンをクリックします。ファイルは、テキストファイル （*.txt） として保存されます。
  7. 閉じる ボタンをクリックし、ツールパスの要約情報 ダイアログボックスを閉じます。

参照

ツールパスの要約情報

予想加工時間の計算

ツールパスの要約情報の印刷

工具データベースの使用

材料設定の変更

材料の削除

加工テンプレートの作成

加工テンプレートの読込み

ツールパスデータの読込み

ツールパスの順序の設定


工具データベースの使用

ArtCAM Pro にツールパスを作成する時、モデルを加工する工具を選択する必要があります。工具データベース を使って、事前に定義した様々な種類の工具を選択することができます。

工具データベース を使って、次のことができます。

  • ツールパスを加工する工具を選択する。
  • 自分が使用する工具を定義して追加する。
  • 選択した工具のデフォルトの加工パラメータを編集する。
  • 工具をグループに分類する。

参照

ツールパスの要約情報

予想加工時間の計算

ツールパスの要約情報の印刷

ツールパスの要約情報の保存

材料設定の変更

材料の削除

加工テンプレートの作成

加工テンプレートの読込み

ツールパスデータの読込み

ツールパスの順序の設定


工具の追加

工具データベース に新しい工具を定義し追加することができます。

  1. ツールパス タブ [image] をクリックします。ツールパス ページが表示されます。
  2. ツールパスの操作 の 工具データベース ボタン [image] をクリックし、工具データベース を開きます。

  3. 工具追加 ボタンをクリックし、工具編集 ダイアログボックスを開きます。

  4. 工具名 ボックスに工具の名前を入力します。
  5. 工具タイプ リストボックスをクリックし、工具の種類を選択します。ダイアログボックスの中央に選択した 工具タイプ イメージが表示されます。また、ダイアログボックスの右側に工具の必要な加工パラメータを入力するボックスが表示されます。
  6. 工具番号 ボックスにツールチェンジャー上の現在の工具の位置に対応する工具番号を設定します。
  7. 単位 リストボックスをクリックし、工具の計測単位を選択します。
  8. 速度単位 リストボックスをクリックし、工具の速度の単位を選択します。
  9. 注記 ボックスに、工具データベース に追加する工具の使用に関する情報を入力します。
  10. ダイアログボックスの右側にあるボックスを使って、工具の加工パラメータを定義します。例えば、直径、ステップオーバー、最大切込みピッチ など。
  11. OK ボタンをクリックし、工具データベース に工具を追加します。追加した工具が 工具と工具グループ ウィンドウに、工具の詳細 が 工具 / グループ に表示されます。
  12. 工具と工具グループ ウィンドウの工具をクリックし、工具データベース の適切なグループにドラッグします。

新しいグループの設定方法については、『工具グループの追加』を参照して下さい。

  • OK ボタンをクリックし、工具データベース を閉じます。

参照

工具データベースの使用

工具の編集

工具のコピー

工具の削除

工具グループの追加

工具データベースのインポート

新しい工具データベースを開く

工具データベースのコピーを保存

工具グループの編集

工具グループのコピー

工具グループの削除

工具データベースの保存


工具の編集

工具データベース から工具を選択し、工具の形状やデフォルトの加工パラメータを編集することができます。

工具名 － 選択した工具の名前を変更する場合は、このボックスに工具名を入力します。

  • 工具番号 － 選択した工具のツールチェンジャー上の位置に対応する工具番号を変更する場合は、このボックスに工具番号を入力します。
  • 単位 － 選択した工具の計測単位を変更する場合は、単位 リストボックスをクリックし、使用する計測単位を選択します。
  • 速度単位 － 選択した工具の速度の単位を変更する場合は、速度単位 リストボックスをクリックし、使用する速度の単位を選択します。
  • 注記 － 選択した工具の使用に関する情報を記載する場合は、このボックスに入力します。
  • 直径 － 選択した工具の直径を変更する場合は、このボックスに入力します。
  • 最大切込みピッチ － 選択した工具の最大切込み深さを変更する場合は、このボックスに入力します。
  • ステップオーバー － 選択した工具で作成する隣接する加工パス間の距離を変更する場合は、このボックスに入力します。

ステップオーバー の右側ボックスと矢印を使って、選択した工具のステップオーバーを調整することができます。

矢印 [image] をクリックすると、ステップオーバーの値が 直径 ボックスに表示された値の 1% ずつ増加します。

矢印 [image] をクリックすると、ステップオーバーの値が 直径 ボックスに表示された値の 1% ずつ減少します。

  • ステップオーバー の右側のボックスに、ステップオーバー を工具の 直径 の % で指定します。
  • 主軸回転数 － 主軸の回転速度を変更する場合は、このボックスに入力します。
  • 切削送り速度 － 材料に対し工具が動く速度を変更する場合は、このボックスに入力します。
  • プランジ速度 － 工具が Z 方向に移動し材料にプランジする速度を変更する場合は、このボックスに入力します。

工具データベース の中の特殊な工具の形状を編集する場合は、他の工具より多くの情報が必要になります。特殊な工具の形状の編集に必要な情報は、次のとおりです。

  • 両刃角度 － Ｖ 型テーパービットの角度を変更する場合は、このボックスに新しい角度を指定します。
  • 片刃角度 － テーパーカッターの角度を変更する場合は、このボックスに新しい角度を指定します。
  • 先端半径（F） － テーパーカッター（フラット）の半径を変更する場合は、このボックスに新しい半径を指定します。
  • 先端半径（C）－テーパーカッター（ボール）の半径を変更する場合は、このボックスに新しい半径を指定します。

工具データベース の中の工具の加工パラメータや形状の設定を編集するには、

  1. ツールパス タブ [image] をクリックします。ツールパス ページが表示されます。
  2. ツールパスの操作 の 工具データベース ボタン [image] をクリックし、工具データベース を開きます。

  3. 工具と工具グループ の編集する工具をクリックします。選択した工具は、青色でハイライトされます。
    • 選択した工具の加工パラメーターを編集する前に、コピーを作りたい場合があります。その場合は、工具と工具グループ ウインドウの工具をクリックし、コピー ボタンをクリックします。工具と工具グループ ウィンドウで元の工具の下に工具のコピーが表示されます。

      選択した工具の加工パラメータは、ダイアログボックスの 工具 / グループ に表示されます。

  4. 編集 ボタンをクリックし、工具編集 ダイアログボックスを表示します。

  5. ダイアログボックスのボックスやリストボックスを使って、選択した工具の新しい加工パラメータや工具形状の設定を全て指定します。
  6. OK ボタンをクリックして新しい設定やパラメータを保存し、工具データベース に戻ります。

    編集した工具は 工具データベース の 工具と工具グループ ウィンドウに、工具編集 ダイアログボックスで入力した情報は 工具 / グループ に表示されます。

  7. OK ボタンをクリックし、工具データベース を閉じます。

参照

工具データベースの使用

工具の追加

工具のコピー

工具の削除

工具グループの追加

工具データベースのインポート

新しい工具データベースを開く

工具データベースのコピーを保存

工具グループの編集

工具グループのコピー

工具グループの削除

工具データベースの保存


工具のコピー

工具データベース の中の工具をコピーすることができます。

  1. 工具と工具グループ ウィンドウでコピーする工具をクリックします。選択した工具は、青色でハイライトされます。
  2. コピー ボタンをクリックします。工具のコピーが元の工具の下に表示されます。工具のコピーは、クリックアンドドラッグして移動することができます。

参照

工具データベースの使用

工具の追加

工具の編集

工具の削除

工具グループの追加

工具データベースのインポート

新しい工具データベースを開く

工具データベースのコピーを保存

工具グループの編集

工具グループのコピー

工具グループの削除

工具データベースの保存


工具の削除

工具データベース に表示された工具は削除することができます。

  1. 工具と工具グループ ウィンドウで削除する工具をクリックします。選択した工具は、青色でハイライトされます。
  2. 削除 ボタンをクリックします。工具を削除するかどうかを確認するメッセージボックスが表示されます。
  3. はい ボタンをクリックし、工具を削除します。

参照

工具データベースの使用

工具の追加

工具の編集

工具のコピー

工具グループの追加

工具データベースのインポート

新しい工具データベースを開く

工具データベースのコピーを保存

工具グループの編集

工具グループのコピー

工具グループの削除

工具データベースの保存


工具グループの追加

工具データベース の中の工具は、参照しやすいようにグループに分類されています。工具データベース に工具を追加する時、新しい工具グループを作成することもできます。

新しい工具グループを作成するには、

  1. ツールパスの操作 の 工具データベース ボタン [image] をクリックし、工具データベース を開きます。

  2. グループ追加… ボタンをクリックします。工具と工具グループ に 新グループ という名前のフォルダーが表示されます。

  3. 新グループ フォルダをクリックし、データベースに追加する工具グループの名前を入力します。工具と工具グループ ウィンドウの中の工具は、作成した工具グループフォルダにクリックアンドドラッグすることができます。
  4. OK ボタンをクリックし、工具データベース を閉じます。

参照

工具データベースの使用

工具の追加

工具の編集

工具のコピー

工具の削除

工具データベースのインポート

新しい工具データベースを開く

工具データベースのコピーを保存

工具グループの編集

工具グループのコピー

工具グループの削除

工具データベースの保存


工具データベースのインポート

ArtCAM Pro で現在使用中の 工具データベース を保存されている 工具データベース の内容と結合できるので、簡単に古いデータベースを新しいデータベースに結合できます。

  1. 工具データベース の インポート... ボタンをクリックして、工具データベースのインポート ダイアログボックスを表示します。

  2. ファイルの場所 リストボックスをクリックして、現在 ArtCAM Pro で使用中の 工具データベース と結合したい 工具データベース （*.tdb） の保存場所を選択します。
  3. 指定したい 工具データベース ファイル （*.tdb） が見つかったら、その名前をクリックします。ファイル名 ボックスに選択したファイル名が表示されます。
  4. 開く ボタンをクリックして、選択した工具データベースファイルの内容を現在 ArtCAM Pro で使用中の 工具データベース へ追加します。

参照

工具データベースの使用

工具の追加

工具の編集

工具のコピー

工具の削除

工具グループの追加

新しい工具データベースを開く

工具データベースのコピーを保存

工具グループの編集

工具グループのコピー

工具グループの削除

工具データベースの保存


新しい工具データベースを開く

現在 ArtCAM Pro で使用中の 工具データベース を別の 工具データベース （*.tdb） と入れ替えることができます。

例えば、3 種類の工作機械の個別データベース環境設定を使用する場合、それぞれの使用時でツールデータベースを切り替える必要があります。

  1. 工具データベース の 参照... ボタンをクリックして、工具データベースの参照 ダイアログボックスを表示します。

  2. ファイルの場所 リストボックスをクリックし、開きたい 工具データベース ファイル （*.tdb） の保存場所を指定します。
  3. 指定したい 工具データベース ファイル （*.tdb） が見つかったら、その名前をクリックします。ファイル名 ボックスに選択したファイル名が表示されます。
  4. 開く ボタンをクリックして、工具データベース ファイル （*.tdb） を開きます。ArtCAM Pro で直前に使用されていた 工具データベース と入れ替えます。

参照

工具データベースの使用

工具の追加

工具の編集

工具のコピー

工具の削除

工具グループの追加

工具データベースのインポート

工具データベースのコピーを保存

工具グループの編集

工具グループのコピー

工具グループの削除

工具データベースの保存


工具データベースのコピーを保存

ArtCAM Pro で現在使用中の 工具データベース のコピーを保存することができます。

現在の 工具データベース のコピーを保存するには、

  1. 工具データベース の コピーの保存... ボタンをクリックして、工具データベースのインポート ダイアログボックスを表示します。

  2. ファイルの場所 リストボックスをクリックし、工具データベース のコピーを保存するディレクトリを選択します。
  3. ファイル名 ボックスに 工具データベース に使用するファイル名を入力します。
  4. 保存 ボタンをクリックして、現在の 工具データベース のコピーを保存します。ArtCAM は、*.tdb ファイルとして 工具データベース を保存します。これは、全ての工具データを保存する ArtCAM の親ファイルです。

参照

工具データベースの使用

工具の追加

工具の編集

工具のコピー

工具の削除

工具グループの追加

工具データベースのインポート

新しい工具データベースを開く

工具グループの編集

工具グループのコピー

工具グループの削除

工具データベースの保存


工具グループの編集

工具データベース から選択した工具グループの名前や注記を編集することができます。

  1. ツールパス タブ [image] をクリックします。ツールパス ページが表示されます。
  2. ツールパスの操作 の 工具データベース ボタン [image] をクリックし、工具データベース を開きます。

  3. 工具と工具グループ ウィンドウの編集する工具グループをクリックします。選択した工具グループは青色でハイライトされ、工具/グループ にグループの情報が表示されます。
  4. 編集 ボタンをクリックし、工具編集 ダイアログボックスを表示します。

  5. 工具グループに新しい名前を付ける場合は、グループ名 に入力します。
  6. 選択した工具グループの注記を作成する場合は、注記 ボックスに入力します。
  7. OK ボタンをクリックし、グループの編集 ダイアログボックスを閉じます。

参照

工具データベースの使用

工具の追加

工具の編集

工具のコピー

工具の削除

工具グループの追加

工具データベースのインポート

新しい工具データベースを開く

工具データベースのコピーを保存

工具グループのコピー

工具グループの削除

工具データベースの保存


工具グループのコピー

工具データベース の中の工具をコピーすることができます。

  1. 工具と工具グループ ウィンドウでコピーする工具をクリックします。選択した工具グループは、青色でハイライトされます。
  2. コピー ボタンをクリックします。工具グループのコピーが元の工具グループの下に表示されます。工具グループは、クリックアンドドラッグして移動することができます。

参照

工具データベースの使用

工具の追加

工具の編集

工具のコピー

工具の削除

工具グループの追加

工具データベースのインポート

新しい工具データベースを開く

工具データベースのコピーを保存

工具グループの編集

工具グループの削除

工具データベースの保存


工具グループの削除

工具データベース に表示された工具は削除することができます。

  1. 工具と工具グループ ウィンドウで削除する工具グループをクリックします。選択した工具グループは、青色でハイライトされます。
  2. 削除 ボタンをクリックします。工具グループを削除するかどうかを確認するメッセージボックスが表示されます。
  3. はい ボタンをクリックし、工具グループを削除します。

参照

工具データベースの使用

工具の追加

工具の編集

工具のコピー

工具の削除

工具グループの追加

工具データベースのインポート

新しい工具データベースを開く

工具データベースのコピーを保存

工具グループの編集

工具グループのコピー

工具データベースの保存


工具データベースの保存

工具データベース を変更した後、OK ボタンをクリックしてデータベースを閉じます。次のメッセージボックスが表示されます。

データベースと閉じる前に変更内容を保存する場合は、はい ボタンをクリックし、変更内容を保存せずにデータベースを閉じる場合は、いいえ ボタンをクリックします。

参照

工具データベースの使用

工具の追加

工具の編集

工具のコピー

工具の削除

工具グループの追加

工具データベースのインポート

新しい工具データベースを開く

工具データベースのコピーを保存

工具グループの編集

工具グループのコピー

工具グループの削除


材料設定の変更

材料の厚みや材料内のモデルの位置、材料の原点を変更することができます。

材料の設定を変更するには、

  1. ツールパス タブ [image] をクリックします。ツールパス ページが表示されます。
  2. ツールパスの操作 の 材料の設定 ボタン [image] をクリックし、材料の設定 ダイアログボックスを表示します。

  3. 材料の厚さ に材料の Z 深さを入力します。
  4. 材料の原点 のいずれかのラジオボタン [image] をクリックし、材料の Z ゼロの位置を設定します。

    原点を表す 素材の高さゼロ アイコン [image] が、材料の上または下に表示されます。

  5. レリーフ表面の上の材料の量を指定するには、材料中のモデル位置 の 上のオフセット をクリックして選択 [image] し、次のいずれかの方法でオフセット値を指定します。
    • 上のオフセット ボックスに値を入力する。
    • スライダーをクリックアンドドラッグして 上のオフセット の値を調整します。

      上のオフセット の値を変更すると自動的に 下のオフセット の値も変わります。

      材料中のモデル位置 の 2 番目のボックスには、既存レリーフの現在の Z 深さが表示されます。

  6. OK ボタンをクリックして 材料の設定 ダイアログボックスを閉じ、設定を保存します。

プロジェクト ページを使って材料の設定を調整することもできます。

  1. プロジェクト タブ [image] をクリックして、プロジェクト ページを表示します。
  2. 加工の材料の厚みの値をクリックして 材料の設定 ダイアログボックスを表示します。

材料の設定 ダイアログボックスの使用方法については、この章の始めを参照して下さい。詳細については、『モデルの情報の表示』を参照して下さい。

参照

ツールパスの要約情報

予想加工時間の計算

ツールパスの要約情報の印刷

ツールパスの要約情報の保存

工具データベースの使用

材料の削除

加工テンプレートの作成

加工テンプレートの読込み

ツールパスデータの読込み

ツールパスの順序の設定


材料の削除

材料の設定 ダイアログボックスを使って、定義した材料を削除することができます。

材料の設定 ダイアログボックスを使ってモデルの位置や原点を変更した場合は、材料を削除してもモデルや原点は元の位置にリセットされません。材料を削除した後、位置の設定 または 材料の設定 ダイアログボックスを使って、モデルの位置をリセットすることができます。

詳細については、『モデルの位置の設定』と『材料設定の変更』を参照して下さい。

材料を削除するには、

ツールパス タブ [image] をクリックします。ツールパス ページが表示されます。

ツールパスの操作 の ツールパスの除去 ボタン [image] をクリックします。

材料は 3D ビュー ウィンドウから除去され、表示するオブジェクト のリストボックスにも表示されなくなります。詳細については、『表示するオブジェクト』を参照して下さい。

参照

ツールパスの要約情報

予想加工時間の計算

ツールパスの要約情報の印刷

ツールパスの要約情報の保存

工具データベースの使用

材料設定の変更

加工テンプレートの作成

加工テンプレートの読込み

ツールパスデータの読込み

ツールパスの順序の設定


加工テンプレートの作成

ArtCAM Pro で作成または演算したツールパスからテンプレートを作成することができます。加工テンプレートファイルには、ツールパスの作成時に作成したオリジナルの設定が全て含まれます。テンプレートに保存したツールパスの設定は、ArtCAM モデルファイルのベクトルレイヤー上で作成したベクトルアートワークに適用することができます。

加工テンプレートファイル （*.tpl） には、ツールパスの作成時に作成したオリジナルの設定がすべて含まれます。加工テンプレートに保存された設定は、選択したベクトルに適用してモデルの全体または一部を加工することができます。

加工テンプレートを作成するには、

  1. ツールパス タブ [image] をクリックします。ツールパス ページが表示されます。
  2. ページにテンプレートとして保存するツールパスのみが表示されていることを確認します。作成したツールパスも演算したツールパスもテンプレートとして保存することができます。作成したツールパスは赤色で（選択中は黄色）、演算したツールパスは黒色で（選択中は白色）表示されます。
  3. テンプレートの操作 の 加工テンプレートの保存 ボタン [image] をクリックし、加工テンプレートの保存 ダイアログボックスを表示します。
  4. 保存する場所 リストボックスをクリックし、加工テンプレートを保存するディレクトリを選択します。
  5. ファイル名 にツールパスのテンプレートの名前を入力します。
  6. 保存 ボタンをクリックします。

これで、加工テンプレートを読込んで、モデル全体または一部を加工することができます。詳細については、加工テンプレートの読込み を参照して下さい。

参照

ツールパスの要約情報

予想加工時間の計算

ツールパスの要約情報の印刷

ツールパスの要約情報の保存

工具データベースの使用

材料設定の変更

材料の削除

加工テンプレートの読込み

ツールパスデータの読込み

ツールパスの順序の設定


加工テンプレートの読込み

加工テンプレートを読込む時、ファイル内のツールパスの設定がテンプレートのオリジナルのツールパスの元になったベクトルに自動的に割当てられます。

オリジナルのツールパスを作成する元になったベクトルが削除されている場合、またはテンプレートを別のモデルと一緒に使用する場合は、 ツールパスを編集または演算する前に加工テンプレートを割当てるベクトルを選択する必要があります。

加工テンプレートファイル （*.tpl） を読込むには、

  1. ツールパス タブ [image] をクリックします。ツールパス ページが表示されます。
  2. ツールパスの操作 の 加工テンプレートの読込み ボタン [image] をクリックし、加工テンプレートの読込み ダイアログボックスを表示します。

    • メインメニューバーから、ツールパス > 加工テンプレートの読込み… をクリックして、加工テンプレートの読込み ダイアログボックスを表示します。
  3. ファイルの場所 リストボックスをクリックし、使用する加工テンプレートファイルが保存されているディレクトリを選択します。
  4. 加工テンプレートファイルを見つけたら、ファイル名をクリックします。
    • ここで選択できるのは、加工テンプレートファイル （*.tpl） のみです。これは、ファイルの種類 リストボックスをクリックして確認することができます。
  5. 開く ボタンをクリックします。ツールパス ホームページにツールパスが表示されます。

これで、読込んだツールパスを編集または演算することができます。詳細については、ツールパスの作成、ツールパスの一括生成、ツールパスの編集 を参照して下さい。

参照

ツールパスの要約情報

予想加工時間の計算

ツールパスの要約情報の印刷

ツールパスの要約情報の保存

工具データベースの使用

材料設定の変更

材料の削除

加工テンプレートの作成

ツールパスデータの読込み

ツールパスの順序の設定


ツールパスデータの読込み

既存のArtCAM モデルファイルの一部として保存したツールパスデータを読込むことができます。これにより、ルーターの加工面のサイズやツールチェンジャーが使用できるかどうかによって、幾つかの異なるモデルを一度に加工することができるようになります。

ツールパスデータを読込むには、

  1. メインメニューバーから、ツールパス > ツールパス > ツールパスの読込み… をクリックして、ツールパスの読込み ダイアログボックスを表示します。

  2. ファイルの場所 リストボックスをクリックし、使用するツールパスが含まれる ArtCAM モデルが保存されているディレクトリを選択します。
  3. ArtCAM モデルを見つけたら、ファイル名をクリックします。
    • ここで選択できるのは、ArtCAM モデルファイル （*.art） のみです。これは、ファイルの種類 リストボックスをクリックして確認することができます。

      ファイル名 ボックスに選択した ArtCAM モデルの名前が表示されます。

  4. 開く ボタンをクリックして、ツールパス ホームページの選択 ArtCAM モデルの一部として保存されたツールパスの全てを一覧表示します。

必要に応じてツールパスを編集できるようになりました。詳細については、ツールパスの編集 を参照して下さい。

参照

ツールパスの要約情報

予想加工時間の計算

ツールパスの要約情報の印刷

ツールパスの要約情報の保存

工具データベースの使用

材料設定の変更

材料の削除

加工テンプレートの作成

加工テンプレートの読込み

ツールパスの順序の設定


ツールパスの順序の設定

新しいツールパスが作成され演算されるごとに、ツールパス ホームページにその一覧が表示されます。このツールパスの一覧で前に使用していたツールパスは 1 つ下に移動します。このため、最終的に一覧に表示されたツールパスの順序がジョブの加工順と一致しないこともあります。この場合、一覧のツールパスの順序をリセットし、ジョブの加工順と一致するように設定することができます。

一覧の作成または演算したツールパスの順序を設定するには、

  1. 優先順位を付けるツールパス名をクリックして選択します。選択したツールパス名は青色でハイライトされます。
  2. 上下の矢印ボタンを使って、一覧の中のツールパスの位置を設定します。
    • 矢印ボタン [image] をクリックするとツールパスは上に移動します。
    • 矢印ボタン [image] をクリックするとツールパスは下に移動します。

参照

ツールパスの要約情報

予想加工時間の計算

ツールパスの要約情報の印刷

ツールパスの要約情報の保存

工具データベースの使用

材料設定の変更

材料の削除

加工テンプレートの作成

加工テンプレートの読込み

ツールパスデータの読込み


ツールパスのシミュレーション

演算したツールパスをシミュレーションすることができます。これにより、最終モデルを作成するのに使用する加工パスを目で見える形で表示することができます。演算したツールパスの名前は、ツールパス ホームページで黒色で表示されます。赤色で表示されたツールパスは、演算されていないためシミュレーションできません。

ツールパスのシミュレーションは、2D ビュー ウィンドウでツールパスのプレビューを構成する赤色のワイヤーフレームより具体的にツールパスを表示することができます。

演算したツールパスは、2D ビュー ウィンドウまたは 3D ビュー ウィンドウのいずれかでシミュレーションすることができます。ツールパスの演算時に 2D プレビュー が作成されていれば、2D ビュー でツールパスをシミュレーションすることができます。

ArtCAM Pro では、2D ビュー ウィンドウで演算したツールパスをソリッドカラーでシミュ レーションすることができます。この方法は、ツールパスのプレビューを作成するワイヤーフレームの方法より具体的に表示することができます。

一連のツールパスツールは、ツールパス ホームページの シミュレーション に表示されます。

メインメニューバーにある ツールパス メニューには、更なるツールパスツールがあります。

2D ビュー ウィンドウで演算したツールパスをソリッドカラーでシミュ レーションするには、

  1. ツールパス ホームページに表示されたツールパス一覧からシミュレーションするツールパスをクリックして選択します。
  2. 演算したツールパスの一覧の下の ソリッドカラーツールパスの表示 をクリックして選択 [image] します。ソリッドカラーシミュレーションのみを表示する場合は、ワイヤーフレームツールパスの表示 が未選択 [image] であることを確認します。

    ソリッドカラーツールパスの表示 を選択すると、選択した工具で加工するベクトルアートワークの領域やツールパスがオリジナルのデザインをどの程度正確に再生するかを明確に表示することができます。

    例えば、次の図で、左側のソリッドカラーシミュレーションでは、文字の輪郭を保持するためにツールパスのトレランスをもう少し小さくする必要があることが分かります。右の図は、同じツールパスでトレランスを調整した後のソリッドカラーシミュレーションです。

    大きなトレランスを使用した場合…

    小さなトレランスを使用した場合…
  3. ツールパスのソリッドカラーシミュレーションの色を変更する場合は、ツールパス一覧の工具名の隣に表示されたカラーをクリックし、色の設定 ダイアログボックスを表示します。

    詳細については、ベクトルレイヤーの色設定 を参照して下さい。

    工具の色は全て、デフォルトで茶色が割当てられています。工具に新しい色を設定すると、その後同じ工具を使ったツールパス全てに新しい色が適用されます。例えば、3mm エンドミル に青色を割当てると、その後作成する 3mm エンドミル を使ったツールパスは全て青色で表示されます。新しく設定した色は、前に同じ工具を使って作成したツールパスには適用されません。

  4. 次のいずれかの方法で、ソリッドカラーツールパスのシミュレーションを非表示にすることができます。
    • 作成したツールパス名の隣に表示された 2D 表示 をクリックして未選択 [image] にします。
    • ソリッドカラーツールパスの表示 をクリックして未選択 [image] にします。

演算したツールパスは、3D ビュー ウィンドウで次の 4 つの方法でシミュレーションすることができます。

  • 1 つのツールパス
  • ツールパスの領域
  • ツールパスのグループ － ツールパスグループは 1 つ以上の加工工具を使用する必要があります。例えば、ベベル加工等。
  • 全てのツールパス

ツールパスをシミュレーションするには、

  1. ツールパス タブ [image] をクリックします。ツールパス ページが表示されます。
  2. ツールパス ホームページの一覧からシミュレーションするツールパスを選択します。詳細については、ツールパスの選択 を参照して下さい。
    • シミュレーションできるのは、演算したツールパスのみです。演算済みのツールパスは、ツールパス ホームページで黒色で一覧表示されます。演算されていないツールパスは赤色で一覧表示されます。
  3. パラメータ のエリアに表示された工具の加工パラメータが正しいことを確認します。パラメータを調整したい場合は、
  4. シュミレーション の 表示 が選択 [image] されていることを確認します。
  5. 次のいずれかの方法でツールパスをシミュレーションします。
    • 高速シミュレーション ボタン [image] をクリックして、3D ビュー ウィンドウを表示し、コンピュータプロセッサーの全容量を使ってツールパス全体をシミュレーションします。
    • シミュレーション ボタン [image] をクリックして、3D ビュー ウィンドウと シミュレーションコントロール パネルを表示します。

      シミュレーション ボタン [image] をクリックした場合は、シミュレーションコントロール パネルのボタンを使ってツールパスをシミュレーションします。

    • － 一時停止 : ツールパスのシミュレーションを一時停止します。
    • － シングルステップ : 工具を連続的に移動してツールパスをシミュレーションします。
    • － 標準速度 : コンピュータプロセッサーの一部の容量のみを 使ってツールパス全体をシミュレーションします。
    • － 次の移動まで最大速度で実行 : コンピュータプロセッサーの 1% の容量を使ってツールパスをシミュレーションし、工具が材料からツールアップする時に一時停止します。
    • － 最大速度 : コンピュータプロセッサーの全容量を使ってツールパス全体をシミュレーションします。
    • － 次の移動まで最大速度で実行 : コンピュータプロセッサーの全容量を使ってツールパスをシミュレーションし、工具が材料からツールアップする時に一時停止します。
    • － シミュレーションの終了 : ツールパスのシミュレーションを中止し、シミュレーションコントロール パネルを閉じます。
    • 2D ビュー ウィンドウでツールパスのプレビューをクリックし、右クリックしてメニューを表示した後、ツールパスのシミュレーション を選択してツールパスをシミュレーションすることもできます。
    • 2D ビュー ウィンドウでツールパスのプレビューをクリックし、メインメニューバーの ツールパス メニューをクリックした後、ツールパスのシミュレーション を選択してツールパスをシミュレーションすることもできます。

レリーフ全体に使用した解像度でツールパス領域をシミュレーションするには、

  1. 2D ビュー で、シミュレーションするツールパスのプレビュー領域を囲むようにベクトルを作成するか、既存のベクトルを移動します。詳細については、ベクトルの移動 を参照して下さい。
  2. シミュレーションするツールパスの領域を定義するベクトルが選択されていることを確認します。詳細については、ベクトルの選択 を参照して下さい。
  3. ツールパス タブ [image] をクリックします。ツールパス ページが表示されます。
  4. シミュレーション で 指定領域内のみ をクリックして選択 [image] します。
  5. いずれかのシミュレーションボタンをクリックし、選択したベクトルで定義したツールパスの領域をシミュレーションします。
    • シミュレーション ボタン [image] をクリックして、3D ビュー ウィンドウと シミュレーションコントロール パネルを表示します。シミュレーションコントロール パネルのボタンを使って、ツールパス領域をシどのようにミュレーションするかを指定することができます。
    • 高速シミュレーション ボタン [image] をクリックして、3D ビュー ウィンドウを表示し、コンピュータプロセッサーの全容量を使ってツールパス全体をシミュレーションします。

ツールパスのグループをシミュレーションするには、

  1. ツールパス タブ [image] をクリックします。ツールパス ページが表示されます。
    • シミュレーションできるのは、演算したツールパスのみです。演算済みのツールパスは、ツールパスホームページで黒色で一覧表示されます。演算されていないツールパスは赤色で一覧表示されます。
  2. シミュレーションする演算したツールパスグループの一部を選択します。詳細については、ツールパスの選択 を参照して下さい。
  3. メインメニューバーの ツールパス メニューをクリックした後、シミュレーション をクリックします。3D ビュー ウィンドウに演算したツールパスグループと加工したベクトルが表示されます。
    • 2D ビュー ウィンドウでグループに属するツールパスのプレビューを選択した後、ツールパスを右クリックしてツールパスの編集メニューを表示し、ツールパスのシミュレーション（グループ） をクリックしてツールパスグループをシミュ レーションすることもできます。

演算したツールパスを全てシミュレーションするには、

  1. ツールパス タブ [image] をクリックします。ツールパス ページが表示されます。
  2. シミュレーション（全て） ボタン [image] をクリックし、3D ビュー ウィンドウに演算したツールパスと加工したベクトルを表示します。
    • メインメニューバーのツールパス メニューをクリックした後、シミュレーション（全て） をクリックして全てのツールパスグループをシミュレーションすることもできます。

参照

モデルの加工

概要

ツールパスの管理と変更

ツールパスの表示

ツールパスの非表示

シミュレーションのリセット

シミュレーションの削除

シミュレーションの保存

シミュレーションの読込み


ツールパスの表示

作成したツールパスを 2D ビュー と 3D ビュー ウィンドウの両方に表示することができます。ツールパスは、2D ビュー ウィンドウでは連続した赤色の線で、3D ビュー ウィンドウでは一連の複数の色の線で表示されます。

3D ビュー ウィンドウのツールパスの色は、ベクトル加工時の選択した工具の動きを表します。

次の例は、ツールパスのシミュレーションを Y 軸に沿って表示したものです。

参照

モデルの加工

概要

ツールパスの管理と変更

ツールパスのシミュレーション

ツールパスの非表示

シミュレーションのリセット

シミュレーションの削除

シミュレーションの保存

シミュレーションの読込み


早送りとプランジ動作

選択した工具は、加工原点 を出発して 安全回避高さ まで移動した後、侵入位置に達するまで材料の表面の上を移動します。この動作は 早送り と呼ばれ、青色の線で表示されます。

工具は プランジ 速度で材料の表面に進入します。プランジ動作は水色の線で表示されます。

切削が終了したら、工具は材料から 安全回避高さ までツールアウトし、加工原点 に達するま材料の表面上を移動します。これも 早送り で青色の線で表示されます。

ツールパスのシミュレーションにいくつかの 早送り や プランジ 動作が含まれる場合、3D ビュー ウィンドウで選択した工具の動きを表す線が不明瞭になることがあります。このような場合、これらの線を非表示にすることができます。

早送り や プランジ 動作は、デフォルトでツールパスのシミュレーションに表示されますが、次のいずれかの方法を使って非表示にすることができます。

  • メインメニューバーから、ツールパス > ツールパスの表示 > 早送りとプランジ動作の表示 をクリックします。
  • ユーザー設定 の 加工設定 の 早送り&プランジ動作の表示 をクリックして未選択にします。

参照

ツールパスの表示

切削方向


切削方向

2D ビュー ウィンドウに作成したツールパスのプレビューに切削方向を示す矢印を表示することができます。切削方向は、デフォルトで非表示になっていますが、次のいずれかの方法で表示することができます。

  • メインメニューバーから、ツールパス > ツールパスの表示 > 加工方向の表示 オプションをクリックします。
  • ユーザー設定 の 加工設定 の 切削方向を表示 をクリックして選択します。

アップカットの切削方向は反時計回りの矢印で表示され、ダウンカット切削方向は時計回りの矢印で表示されます。例えば、領域加工ツールパスのプレビューでダウンカットを選択した場合、次のように表示されます。

参照

ツールパスの表示

早送りとプランジ動作


ツールパスの非表示

2D ビュー ウィンドウまたは 3D ビュー ウィンドウに表示したツールパスを非表示にすることができます。

2D ビュー ウィンドウに表示したツールパスを非表示にするには、

  1. 非表示にするツールパスのプレビューをクリックして選択します。詳細については、ツールパスの選択 を参照して下さい。
  2. 右クリックしてツールパスの編集メニューを表示し、プレビューの非表示 をクリックします。

3D ビュー ウィンドウに表示されたツールパスを非表示にするには、3D ビュー ウィンドウをダブル右クリックしてツールパスの表示オプションの一覧を表示し、非表示にするツールパスをクリックし、未選択にします。

例えば、輪郭加工－エンドミル 3mm をクリックすると、ツールパスが非表示になります。

  • 3D ビュー ツールバーの 表示するオブジェクト ボタン [image] を使って、3D ビュー ウィンドウに表示されているツールパスを非表示にすることができます。詳細については、表示するオブジェクト を参照して下さい。

参照

モデルの加工

概要

ツールパスの管理と変更

ツールパスのシミュレーション

ツールパスの表示

シミュレーションのリセット

シミュレーションの削除

シミュレーションの保存

シミュレーションの読込み


非表示にしたツールパスのリストア

2D ビュー または 3D ビュー ウィンドウで非表示にしたツールパスを表示することができます。

2D ビュー ウィンドウで非表示にしたツールパスをリストアするには、

  1. ツールパス タブ [image] をクリックします。ツールパス ページが表示されます。
  2. 2D ビュー ウィンドウが表示されていることを確認します。

    3D ビュー ボタン [image] がデザインウィンドウの上のツールバーに表示されている場合は、2D ビュー が表示されています。3D ビューボタンが表示されていない場合は、2D ビュー ボタン [image] をクリックします。

  3. 表示するツールパスの隣の 表示 2D ボックスをクリックして選択 [image] します。2D ビュー ウィンドウにツールパスが赤色で表示されます。

3D ビュー ウィンドウで非表示にしたツールパスをリストアするには、3D ビュー ウィンドウをダブル右クリックしてツールパスの表示オプションの一覧を表示し、表示するツールパスをクリックし、選択にします。

例えば、輪郭加工－エンドミル 3mm をクリックすると、ツールパスがリストアされます。

  • 3D ビュー ツールバーの 表示するオブジェクト ボタン [image] を使って、3D ビュー ウィンドウに表示されていないツールパスを表示にすることができます。詳細については、『表示するオブジェクト』を参照して下さい。

参照

ツールパスの非表示


シミュレーションのリセット

3D ビュー ウィンドウに作成したツールパスのシミュレーションをリセットすることができます。

ツールパスのシミュレーションをリセットするには、

  1. ツールパス タブ [image] をクリックします。ツールパス ページが表示されます。
  2. シミュレーション の シミュレーションのリセット ボタン [image] をクリックします。
  • メインメニュバーの ツールパス メニューをクリックした後、シミュレーションのリセット をクリックしてツールパスのシミュレーションをリセットすることもできます。

参照

モデルの加工

概要

ツールパスの管理と変更

ツールパスのシミュレーション

ツールパスの表示

ツールパスの非表示

シミュレーションの削除

シミュレーションの保存

シミュレーションの読込み


シミュレーションの削除

3D ビュー ウィンドウからツールパスのシミュレーションを削除することができます。

ツールパスのシミュレーションを削除するには、

  1. ツールパス タブ [image] をクリックします。ツールパス ページが表示されます。
  2. シミュレーション の シミュレーションの削除 ボタン [image] をクリックします。
  • メインメニュバーの ツールパス メニューをクリックした後、シミュレーションの削除 をクリックしてツールパスのシミュレーションをリセットすることもできます。

参照

モデルの加工

概要

ツールパスの管理と変更

ツールパスのシミュレーション

ツールパスの表示

ツールパスの非表示

シミュレーションのリセット

シミュレーションの保存

シミュレーションの読込み


シミュレーションの保存

ツールパスのシミュレーションをレリーフファイル （*.rlf） として保存することができます。

ツールパスをレリーフとして保存するには、

  1. ツールパス タブ [image] をクリックします。ツールパス ページが表示されます。
  2. シミュレーション の シミュレーションの保存 ボタン [image] をクリックし、名前を付けて保存 ダイアログボックスを表示します。
  3. 保存する場所 リストボックスをクリックし、モデルを保存するディレクトリを選択します。
  4. ファイル名 ボックスにレリーフのファイル名を入力します。
  5. 保存 ボタンをクリックします。

参照

モデルの加工

概要

ツールパスの管理と変更

ツールパスのシミュレーション

ツールパスの表示

ツールパスの非表示

シミュレーションのリセット

シミュレーションの削除

シミュレーションの読込み


シミュレーションの読込み

ツールパスのシミュレーションをレリーフから読込むことができます。

レリーフからツールパスのシミュレーションを読込むには、

  1. ツールパス タブ [image] をクリックします。ツールパス ページが表示されます。
  2. シミュレーション の シミュレーションの読込み ボタン [image] をクリックし、開く ダイアログボックスを表示します。
  3. ファイルの場所 をクリックし、開くレリーフファイル （*.rlf） を探します。
  4. ファイルが見つかったら、開く ダイアログボックスのメインウインドウにリスト表示されている中からそのファイル名をクリックします。ファイル名 ボックスに選択したファイル名が表示されます。

    ここで選択できるのは、レリーフファイル （*.rlf） のみです。これは、ファイルの種類 リストボックスをクリックして確認することができます。

  5. 開く ボタンをクリックし、レリーフを読込みます。

参照

モデルの加工

概要

ツールパスの管理と変更

ツールパスのシミュレーション

ツールパスの表示

ツールパスの非表示

シミュレーションのリセット

シミュレーションの削除

シミュレーションの保存